أم الكتاب للأبحاث والدراسات الإلكترونية

إهداء من
موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

تفسير الأحلام للإمام محمد بن سيرين
من منشورات seif المشرف العلمي
لملتقيات بحوري كوم

info@omelketab.net


000-001- رؤيا العبد نفسه بين يدي ربه عز وجل

أخبرنا أبو القاسم الحسين بن هارون بعكا قال: حدثنا أبو يعقوب أسحق بن إبراهيم الأوزاعي قال: أخبرني عبد الرحمن بن واصل أبو زرعة الحاضري
قال: حدثنا أبو عبد الله التستري قال: رأيت في منامي كأنّ القيامة قد قامت وقمت من قبري فأتيت بدابة فركبتها ثم عرج بي إلى الْسماء فإذا فيها جنة
وأردت أن أنزل فقيل لي ليس هذا مكانك فعرج بي إلى سماء في كل سماء منها جنة حتى صرت إلى أعلى عليين فنزلت ثم أردت أن أقعد
فقيِل لي: تقعد قبل أن ترى ربك عزّ وجلّ قلت: لا فقمت فساروا بي فإذا بالله تبارك وتعالى قدامه آدم عليه السلام فلما رآني آدم أجلسني يمينه
جلسة المستغيث قلت يا رب أفلجت على الشّيخ بعفوك فسمعت الله تعالى يقول: قم يا آدم قد عفونا عنك.
أخبرنا بوعلي الحسن بن محمد الزبيري قال حدثنا محمد بن المسيب قال حدثنا عبد الله بن حنيف قال حدثني ابن أخت بشر بن الحرث قال: جاء رجل إلي فقال أنت بشر بنِ الحرث قلت: نعم قالت رأيت الرب عز وجلّ في المنام وهو يقول: ائت بشراَ فقل له لو سجدت لي على الجمر ما أديت شكري لما قد بينت اسمك في الناس.
أخبرنا أحمد بن أبي عمران الصوفي بمكة حرسها الله تعالى قال أخبرني أبو بكر الطرسوسي قال: قال عثمان الأحول تلميذ الخراز بات عندي أبو سعيد فلما مضى ثلث الليل صاح بي يا عثمان قم أسرج فقمت فأسرجت.
فقال لي: ويحك رأيت الساعة كأني في الآخرة والقيامة قد قامت فنوديت فأوقفت بين يدي ربي وأنا أرعد لم يبق على شعرة إلا قد ماتت فقال أنت الذي تشير إلي في السماع إلى سلمى وبثينة لولا أعلم أنّك صادق في ذلك لعذبتك عذاباً لا أعذبه أحداً من العالمين.
رؤيا الله جل شأنه
قال الأستاذ أبو سعد رضي الله عنه: من رأى في منامه كأنه قائم بين يدي الله تعالى و الله تعالى ينظر إليه فإن كان الرائي من الصالحين فرؤياه رؤيا رحمة وإن لم يكن من الصالحين فعليه بالحذر لقوله تعالى: (يَوْمَ يَقُومُ النَاسُ لِرَبِّ العَالَمِينَ).
فإن رأى كأنه يناجيه أكرم بالقرب وحبب إلى الناس قال الله تعالى: (وقَرّبْناهْ نَجيّاً).
وكذلك لو رأى أنّه ساجد بين يدي الله تعالى لقوله تعالى: " واسْجُدْ واقْتَرِبْ " .
فإن رأى أنّه يكلمه من وراء حجاب حسن دينه وأدى أمانة إن كانت في يده وقوي سلطانه.
وإن رأى أنّه يكلمه من غير حجاب فإنّه يكون خطأ في دينه لقوله تعالى: (وَمَا كَانَ لبَشَرِ أن يُكَلِّمَهُ الله إلا وَحْياً أوْ مِنْ وراءِ حِجَاب) فإن رآه بقلبه عظيماً كأنه سبحانه قرَّبه وأكرمه وغفر له أو حاسبه أو بشره ولمً يعاين صفة لقي الله تعالى في القيامة.
كذلك فإن رآه تعالى قد وعده المغفرة والرحمة كان الوعد صحيحاً لا شك فيه لأنّ الله تعالى لا يخلف الميعاد ولكنه يصيبه بلاء في نفسه ومعيشته مادام حياً.
فإن رآه تعالى كأنه يعظه انتهِى عما لا يرضاه الله تعالى لقوله تعالى: " يَعِظُكُمْ لعَلّكُمْ تَذَكّرونَ " .
فإن كساه ثوباَ فهو هم وسقم ما عاش ولكنه يستوجب بذلك الشكر الكثير.
فقد حكي أنّ بعض الناس رأى كأن الله كساه ثوبين فلبسهما مكانه فسأل ابن سيرين فقال استعد لبلائه فلم يلبث أن جذم إلى أن لقي الله تعالى فإن رأى نوراً تحير فيه فلم يقدر على وصفه لم ينتفع بيديه ما عاش.
فإن رأى أنّ الله تعالى سماه باسمه أو اسم آخر.
علا أمره وغلب أعداءه فإن أعطاه شيئاً من متاع الدنيا فهو بل يستحق به رحمته.
فإن رأى كأن الله تعالى ساخط عليه فذلك يدل على سخط والديه عليه فإن رأى كأنّ أبويه ساخطان عليه دل ذلك على سخط الله عليه.
لقوله عز اسمه " اشْكُرْ لي ولِوالِدَيْكَ " .
وقد روي في بعض الأخبار رضا الله تعالى رضا الوالدين وسخط الله تعالى في سخط الوالدين.
وقيل: من رأى كأن الله تعالى غضب عليه فإنّه يسقط من مكان رفيع.
لقول الله تعالى: (ومن يَحلِلْ عَلَيْهِ غَضبيَ فَقَدْ هَوَى).
ولو رأى كأنه سقط من حائط أو سماء أو جبل دل ذلك على غضب الله تعالى عليه.
فإن رأى نفسه بين يدي الله عزّ وجلّ في موضع يعرفه انبسط العدل والخصب في تلك البقعة وهلك ظالموها ونصر مظلوموها.
فإن رأى كأنه ينظر إلى كرسي الله تبارك وتعالى نال نعمة ورحمة.
فإن رأى مثالاً أو صورة فقيل له إنّه إلهك أو ظن أنّه إلهه سبحانه فعبده وسجد له فإنّه منهمك في الباطل على تقدير أنّه حق وهذه رؤيا من يكذب على الله تعالى.
فإن رأى كأنّه يسب الله تعالى فإنّه كافر لنعمة ربه عزّ وجلّ غير راضٍ بقضائه.

موقع أم الكتاب للأبحاث والدراسات الإلكترونية


000-002- الأنبياء والمرسلين

عموماً ورؤيا محمد خصوصاً
سمعت أبا بكر أحمد بن الحسيين بن مهران المقري قال: اشتريت جارية أحسبها تركية ولم تكن تعرف لساني ولا أعرف لسانها وكان لأصحابي جوار يترجمن عنها قال فكانت يوماً من الأيام نائمة فانتبهت وهي تبكي وتصيح وتقول: يا مولاي علمني فاتحة الكتاب فقلت في نفسي انظر إلى خبثها تعرف لساني ولا تكلمني به فاجتمع جواري أصحابي وقلن لها: لم تكوني تعرفين لسانه والساعة كيف تكلّمينه فقالت الجارية: إني رأيت في منامي رجلاً غضبان وخلفه قوم كثير وهو يمشي فقلت من هذا فقالوا موسى عليه السلام.
ثم رأيت رجلاً أحسن منه ومعه قوم وهو يمشي فقلت من هذا فقالوا محمد صلى الله عليه وسلم فقلت أنا أذهب مع هذا فجاء إلى باب كبير وهو باب الجنة فدق ففتح له ولمن معه ودخلوا وبقيت أنا وامرأتان فدققنا الباب ففتح وقيل من يحسن أن يقرأ فاتحة الكتاب يؤذن له فقرأتا فأذن لهما وبقيت أنا.
فعلمني فاتحة الكتاب قال فعلمتها مع مشقة كبيرة فلما حفظتها سقطت ميتة.
قال الأستاذ أبو سعد رحمه اللهّ: رؤيا الأنبياء صلوِات الله عليهم أحد شيئين إما بشارة وإما إنذار.
ثم هي ضربان: أحدهما أن يرى نبياً على حالته وهيئته فذلك دليل على صلاح صاحب الرؤيا وعزه وكمال جاهه وظفره بمن عاداه والثاني يراه متغير الحال عابس الوجه فذلك يدل على سوء حاله وشدة مصيبته ثم يفرج الله عنه أخيراً فإن رأى كأنّه قتل نبياً دل على أنّه يخون في الأمانة وينقض العهد لقوله تعالى: (فبمَا نقضِهِم ميثَاقَهًمْ وكُفْرِهِمْ بِآياتِ الله وَقَتْلِهِم الأنْبياءَ بِغَيْرِ حَق).
هذا على الجملة وأما على التفصيل: فإن رأى آدم عليه السلام على هيئته نال ولاية عظيمة إن كان أهلاً لها.
لقوله تعالى: (إنِّي جَاعِلٌ في الأرض خليفةً) فإن رأى أنّه كلمه نال علماً لقوله تعالى: (وَعًلّمَ آدم الأسماء كُلّها).
وقيل إن من رأى آدم اْغترّ بقول بعض أعدائه ثم فرج عنه بعد مدة.
فإن رؤي متغير اللون والحال دل ذلك على انتقال من مكان إلى مكان ثم على العودة إلى المكان الأول أخيراً.
ومن رأى شيئاً عليه السلام نال أموالاً وأولاداً وعيشة راضية.
ومن رأى إدريس أكرم بالورع وختم له بخير.
ومن رأى نوحاً عليه السلام طال عمره وكثر بلاؤه من أعدائه ثم رزق الظفر بهم.
وأكثر شكِره الله تعالى لقوله تعالى: (إنّهً كانَ عَبْداً شَكُوراً) وتزوج امرأة دنية فولدت له أولاداً.
ومن رأى هوداً عليه السلام تسفه عليه أعداؤه وتسلطوا على ظلمه ثم رزق الظفر بهم.
وكذلك من رأى صالحاً عليه السلام.
ومن رأى إبراهيم عليه السلام رزق الحج إن شاء اللهّ وقيل أنه يصيبه أذى شديد من سلطان ظالم ثم ينصره الله عليه وعلى أعدائه ويكثر الله له النعمة ويرزقه زوجة صالحة.
وقيل أنّ رؤيا إبراهيم عليه السلام عقوق الأب.
وحكي أنّ سماك بن حرب كف فرأى في منامه كأن إبراهيم عليه السلام مسح على عينيه وقال إئت الفرات فاغتمس فيه يرد الله عليك بصرك فلما انتبه فعل ذلك فأبصر.
ومن رأى إسحاق عليه السلام أصابه شدة في بعض الكبراء أو الأقرباء ثم يفرج الله عنه ويرزق عزاً وشرفاً وبشراً وبشارة ويكثر الملوك والرؤساء والصالحون من نسله هذا إذا رآه على جماله وكمال حاله فإن رآه متغير الحال ذهب بصره نعوذ بالله.
ومن رأى إسماعيل عليه السلام رزق السياسة والفصاحة وقيل إنّه يتخذ مسجداً أو يعين عليه لقوله تعالى: " وإذْ يرفعُ إبراهيمُ القَوَاعِدَ مِنَ البَيْتِ وَإسْماعِيل " .
وقيل إن من رآه أصابه جهد من جهة أبيه ثم يسهل الله ذلك عليه.
ومن رأى يعقوب عليه السلام أصابه حزن عظيم من جهة بعض أولاده ثم يكشف الله تعالى ذلك عنه ويؤتيه محبوبه.
ومن رأى يوسف عليه السلام فإنّه يصيبه ظلم وحبس وجفاء من أقربائه ويرمى بالبهتان ثم يؤتى ملكاً وتخضع له الأعداء.
فقد قيل في التعبير أنّ الأخ عدو وهذه دليل على كثرة صدقة وقد حكي أنّ بعض الناس رأى كأن يوسف عليه الْسلام ناوله إحدى خفيه فانتبه وقد صار معبراً.
وحكي أنّ إبراهيِم بن عبد الله الكرماني رأى كأنّ يوسف عليه السلام كلّمه فقال له علمني مما علمك الله فكساه قميص نفسه فاستيقظ وهو أحد المعبرين.
وعن ابن سيرين قالت: رأيت في المنام كأني دخلت الجامع فإذا أنا بمشايخ ثلاثة وشاب حسن الوجه إلى جانبهم فقلت للشاب: من أنت رحمك اللهّ قال: أنا يوسف قلت: فهؤلاء المشيخة قال: آبائي إبراهيم وإسحاق ويعقوب فقلت علمني مما علّمك اللهّ قال ففتح فاه وقال: انظر ماذا ترى فقلت أرى لسانك ثم فتح فاه فقال: انظر ماذا ترى فقلت لهاتك ثم فتح فاه فقال: انظر ماذا ترى قلت أرى قلبك فقال عبر ولا تخف فأصبحت وما قصت علي رؤيا إلا وكأني أنظر إليها في كفّي.
ومن رأى يونس عليه السلام فإنّه يستعجل في أمر يورثه ذلك حبسآَ وضيقآَ ثم ينجيه الله تعالى.
وهذه الرؤيا تدل على أنّ صاحبها يسرع الغضب والرضا ويكون بينه وبين قوم خائنين معاملة.
ومن رأى شعيبَاً عليه السلام مقشعراً فإنّه يذهب بصره فإن رآه على غير تلك الحالة فإنه يبخسه قوم حقه عليهم ويظلمونه ثم يقهرهم.
وربما دلْت هذه الْرؤيا على أنّ صاحبها له بنات.
ومن رأى موسى وهارون عليهما السلام أو أحدهما فإنّه يهللك على يديه جبار ظالْم وإن رآهما وهو قاصد حرباً رزق الظفر.
وحكي أنّ جارية لسعيد بن المسيب رأت كأنّ موسى عليه السلام ظهر بالشام وبيده عصا وهو يمشي على الماء.
فأخبرت سعيداً برؤياها قال إن صدقت رؤياك فقد مات عبد الملك بن مروان.
فقيل لْه بم علمت ذلك قال: لأنّ الله تعالى بعث موسى ليقصم الجبارين وما أجد هناك إلا عبد الملك بن مروان فكان كما قال.
ومن رأى أيوب عليه السلام ابتلى في نفسه وماله وأهله وولده ثم يعوضه الله من كل ذلك ويضاعف له لقوله تعالى: " ووهَبْنَا لَهُ أَهْلَهُ ومِثْلَهُمْ " .
ومن رأى داود عليه السلام على حالته أصاب سلطاناً وقوة وملكاً.
ومن رأى سليمان عليه السلام رزق الملك والعلم والفقه فإن رآه ميتاً على منبر أو سرير فإنّه يموت خليفة أو أمير أو رئيس لا يعلم بموته إلا بعد مدة.
وقيل من رأى سليمان إنقاد له الولي والعدو كثرت أسفاره.
ومن رأى زكريا عليه السلام رزق على كبر ولداً تقياً.
ومن رأى يحيى عليه السلام وفق للعفة والتقوى والعصمة حتى يصير في ذلك واحد عصره.
ومن رأى عيسى عليه السلام دلت رؤياه على أنّه رجل نفاع مبارك كثير الخير كثير السفر أخبرنا الشريف أبو القاسم جعفر بن محمد بمصر قال حدثنا حمزة بن محمد الكناني قال أخبرنا أبو القاسم عيسى بن سليمان البغدادي قال حدثنا داود بن عمرو الضبي قال حدثنا موسى بن جعفر الرضا عن أبيه عن جده قال الحسن بن علي رضي الله عنهما: رأيت عيسى بن مريم عليه السلام في النوم فقلت يا روح الله إني أريد أن أنقش على خاتمي فما أنقش قال إنقش عليه لا إله إلا الله الحق المبين فإنّه يذهب الهم والغم.
وقيل إن رأت امرأة عيسى بن مريم عليه السلام وهي حامل ولدت ابناً حكيماً.
ومن رأى مريم بنت عمران فإنّه ينال جاهاً ورتبة منِ الناس ويظفر بجميع حوائجه.
وإن رأت امرأة هذه الرؤيا وهي حامل ولدت أيضاَ ابناً حكيماً وإن افترى عليها برئت من ذلك وأظهر الله براءتها ومن رأى أنّه يسجد لمريم فإنّه يكلم الملك ويجلس معه.
ومن رأى دانيال الحكيم رزق حظاً وافراً وعلم الرؤيا وظفر بجبار بعد أن تصيبه منه شدة وقيل إنّه يصير أميراً أو وزير أمير.
وحكي أنّ أبا عبد الله الباهلي رأى كأنه حمل دانيال على عاتقه فوضعه على جدار وأحياه فكلمه وقال له أبشر فإنّك دخلت في جملة ورثة الأنبياء وصرت إماماً من جملة المعبرين.
ومن رأى الخضر عليه السلام دل على ظهور الخصب والسعة بعد الجدوبة والأمن بعد الخوف وقال بعضهم: من رأى كأن بعض الأنبياء ضربه نال مناه في الدنيا ديناً ودنيا ومن رأى كأنّه بنفسه تحول نبياً معروفاً نالته الشدائد بقدر مرتبة ذلك النبي في البلاء ويكون آخر أمره الظفر ويصير داعياً إلى الله سبحانه وتعالى.
رؤيا محمد المصطفى صلى الله عليه وسلم
أخبرنا أبو القاسم عمر بن محمد البصري بتنيس قال حدثنا علي بن المسافر قال حدثنا أحمد بن عبدالرحمن بن وهب قال حدثني عمي.
قال أخبرني أبو بشر عن ابن شهاب قال أخبرني أبو سلمة بن عبد الرحمن أنّ أبا هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: من رآني في المنام فكأنما رآني في اليقظة فإنّ الشيطان لا يتمثل بي.
قال أبو سلمة قال أبو قتادة قال رسول الله صلى الله عليه وسلم: من رآني فقد رأى الحق.
وأخبرنا أبو الحسن عبد الوهاب بن الحسن الكلابي في دمشق قال حدثني أبو أيوب سليمان بن محمد الخزاعي عن محمد بن المصفى الحمصي عن يحيى بن سعيد القطان عن سعيد بن مسلم عن أنس بن مالك.
أنّ النبي صلى الله عليه وسلم قال: من رآني في المنام فلن يدخل النار.
وحدثنا أبو بكر محمد بن أحمد بن محمد الأصفهاني بمكة حرسها الله تعالى في المسجد الحرام قال حدثنا أبو الحسن محمد بن سهل عن محمد بن المصفى عن بكر بن سعيد عن سعيد بن قيس عن أبيه قال: قال رسول الله صلى الله عليه وسلم: لن يدخل النار من راني في المنام.
قال الأستاذ أبو سعد رضي الله عنه: قد بعث الله محمداً صلى الله عليه وسلم رحمة للعالمين فطوبى لمن رآه في حياته فاتبعه وطوبى لمن يراه في منامه فإنّه إن رآه مديون قضى الله دينه وإن رآه مريض شفاه الله وإن رآه محارب نصره الله وإن رآه صرور حج البيت وإن رؤي في أرض جدبة أخصبت أو في موضع قد فشا فيه الظلم بدل الظلم عدلاً أو في موضع مخوف أمن أهله هذا إذا رآه على هيئته.
وإن رآه شاحب اللون مهزولاً أو ناقصاً بعض الجوارح فذلك يدل على وهن الدين في ذلك المكان وظهور البدعة وكذلك إن رأى كسوة رثة.
وإن رأى أنّه شرب دمه حباً له في خفية فإنّه يستشهد في الجهاد وإن رأى أنّه شرب علانية دل ذلك على نفاقه ودخل في دم أهل بيته وأعان على قتلهم.
فإن رآه كأنه مريض ففاق من مرضه فإنّ أهل ذلك المكان يصلحون بعد الفساد وإن رآه عليه السلام راكباً فإنّه يزور قبره راكباً وإن رآه راجلاً توجه إلى زيارته راجلاً وإن رآه قائماً استقام أمره وأمر إمام زمانه وإن رآه يؤذن في مكان خراب عمر ذلك المكان وإن رأى كأنّه يؤاكله فذلك أمر منه إياه بإيتاء زكاة ماله.
فإن رأى أنّ النبي صلى الله عليه وسلم قد مات فإنّه يموت من نسله واحد وإن رأى جنازته
في بقعة حدثت في تلك البقعة مصيبة عظيمة فإن رأى أنه شيعِ جنازته حتى قبر فإنّه يميل إلى البدعة.
وإن رأى أنّه قد زار قبره أصاب مالاً عظيماً وإن رأى كأنه ابن النبي وليس من نسله دلت رؤياه على خلوص إيمانه وإن رأى كأنه أبو النبي عليه السلام دل على وهن دينه وضعف إيمانه ويقينه.
ورؤية الرجل الواحد رسول الله صلى الله عليه وسلم في منامه لا تختص به بل تعم جماعة المسلمين.
روي أنّ أم الفضل قالت لرسول الله صلى الله عليه وسلم: رأيت في المنام كأن بضعة منِ جسدك قطعت فوضعت في حجري فقال: خيراً رأيت تلد فاطمة إن شاء الله غلاماً فيوضع في حجرك.
فولدت فاطمة الحسين عليهما السلام فوضع في حجرها.
وروي أنّ امرأة قالت: يا رسول الله رأيت في المنام كأن بعض جسدك في بيتي قال: تلد فاطمة غلاماً فترضعيه فولدت الحسين فأرضعته.
فإن رأى النبي صلى الله عليه وسلم قد أعطاه شيئاً من مستحب متاع الدنيا أو طعام أو شراب فإنّه خير يناله بقدر ما أعطاه وإن كان ما أعطاه رديء الجوهر مثل البطيخ وغيره فإنّه ينجو من أمر عظيم إلا أنّه يقع به أذى وتعب.
فإن رأى أنّ عضواً من أعضائه عليه السلام عند صاحب الرؤيا قد أحرزه فإنه على بدعة في سمعت أبا الحسن علي بن البغدادي بمشهد علي بن أبي طالب رضي الله عنه يقول: قال ابن أبي طبيب الفقير: كان بي طرش عشر سنين فأتيت المدينة وبت بين القبر والمنبر فرأيت نبي الله صلى الله عليه وسلم في المنام فقلت: يا رسول اللهّ أنت قلت من سأل لي الوسيلة وجبت له شفاعتي قال: عافاك الله ما هكذا قلت ولكني قلت: من سأل لي الوسيلة من عند الله وجبت له شفاعتي قال فذهب عني الطرش ببركة قوله عافاك اللهّ.
حكى عبد الله بن الجلاء لمحالة دخلت مدينة رسول الله صلى الله عليه وسلم وبي فاقة فتقدمت إلى قبر رسول الله له فسلمت عليه وعلى صاحبيه رضوان الله عليهما ثم قلت: يا رسول الله بي فاقة وأنا ضيفك ثم تنحيت ونمت دون القبر فرأيت النبي صلى الله عليه وسلم جاء إليّ فقمت فدفع إلي رغيفاً فأكلت بعضه وانتبهت وفي يدي بعض الرغيف.
وعن أبي الوفاء القاري الهروي قال رأيت المصطفى صلى الله عليه وسلم في المنام بفرغانة سنة ستين وثلاثمائة وكنت أقرأ عند السلطان وكانوا لا يسمعون ويتحدثون فانصرفت إلى المنزل مغتماً فنمت فرأيت النبي صلى الله عليه وسلم كأنه تغير لونه فقال لي عليه السلام: أتقرأ القرآن كلام
الله عزّ وجلّ بين يدي قوم يتحدثون ولا يسمعون قراءتك لا تقرأ بعد هذا إلا ما شاء اللهّ.
فانتبهت وأنا ممسك اللسان أربعة أشهر فإذا كانت لي حاجة أكتبها على الرقاع فحضرني أصحاب الحديث وأصحاب الرأي فأفتوا بأني آخر الأمر أتكلم فإنّه قال: إلا ما شاء الله وهو استثناء فنمت بعد أربعة أشهر في الموضع الذي كنت نمت فيه أولاً فرأيت النبي صلى الله عليه وسلم في المنام يتهلل وجهه فقال لي: قد ثبت قلت: نعم يا رسول الله.
قال: من تاب تاب الله عليه أخرج لسانك.
فمسح لساني بسبابته وقال: إذا كنت بين يدي قوم وتقرأ كتاب اللهّ فاقطع قراءتك حتى يسمعوا كلام الله.
فانتبهت وقد انفتح لساني بحمد الله ومنه.
وحكي أنّ رجلاً من المياسير مرض فرأى رسول الله صلى الله عليه وسلم ذات ليلة كأنّه يقول له إن أردت العافية من مرضك فخذ لا ولا.
فلما استيقظ بعث إلى سفيان الثوري رضي الله عنه بعشرة آلاف درهم وأمره أن يفرقها على الفقراء وسأله عن تعبير الرؤيا فقال معنى قوله لا ولا الزيتونة فإنّ الله تعالى وصفها في كتابه فقال: لا شرقية ولا غربية.
وفائدة مالك ارتفاق الفقراء بك قال فتداوى بالزيتون فوهب الله له العافية ببركة استعماله أمر رسول الله صلى الله عليه وسلم وتعظيمه رؤياه.
وبلغنا أنّ رجلاً أتى رسول الله صلى الله عليه وسلم في المنام فشكا إليه ضيق حاله فقال له اذهب إلى علي بن عيسى وقل له يدفع إليك ما تصلح به أمرك فقال يا رسول الله بأي علامة قال قل له بعلامة إنّك رأيتني على البطحاء وكنت على نشز من الأرض فنزلت وجئتني فقلت ارجع إلى مكانك.
قال وكان علي بن عيسى قد عزل فردت إليه الوزارة.
فلما انتبه جاء إلى علي بن عيسى وهو يومئذٍ وزير فذكر قصته فقال صدقت ودفع إليه أربعمائة دينار فقال اقض بهذه دينك ودفع إليه أربعمائة دينار أُخرى فقال اجعلها رأس مالك فإذا أنفقت ذلك ارجع إلي.
وذكر رجل يعرف بمرادك من أهل البصرة وكان يبيع الطيالسة قال بعث ساجاً من بعض ولاة الأهواز وكنت أختلف إليه في ثمنه فسب أبا بكر وعمر رضوان الله عليهما فمنعتني هيبته من الرد عليه فانقلبت وأنا مغموم فبت ليلتي كذلك فرأيت النبي صلى الله عليه وسلم في المنام فقلت له يا رسول اللهّ إنّ فلاناً سب أبا بكر وعمر رضي الله عنهما قال ائتني به فجئت به فقال اضجعه فأضجعته فقال اذبحه فتعاظم الذبح في عيني فقلت يا رسوله الله اذبحه فقال اذبحه حتى قالت ثلاث مرات فأمررت السكين على حلقه فذبحته فلما أصبحت قلت أذهب إليه أعظه وأخبره بما رأيت من رسول الله صلى الله عليه وسلم فذهبت فلما بلغت داره سمعت الولولة فقيل إنّه مات.
وأتى ابن سيرين رجل غير متهم في دينه قلقاً فقال إني رأيت البارحة في النوم كأني قد وضعت رجلي على وجه رسول الله صلى الله عليه وسلم.
فقال له هل بت البارحة مع خفيك قال نعم قال فاخلعهما فخلعهما فكان تحت إحدى رجليه درهم عليه محمد رسول الله صلى الله عليه وسلم.


000-003- الملائكة عليهم السلام

سمعت أبا الفضل أحمد بن عمران الهروي بمكة حرسها الله تعالى.
قال سمعت أبا بكر بن القاري يقول: سمعت أبا بكر جعفر بن الخياط الشيخ الصالح يقول: رأيت النبي صلى الله عليه وسلم في النوم جالساً معه جماعة من الفقراء متسمين بالتصوف فإذا بالسماء قد انشقت فنزل جبريل ومعه ملائكة بأيديهم الطسوت والأباريق فكانوا يصبون الماء على أيدي الفقراء ويغسلون أرجلهم فلما بلغوا إلي مددت يدي فقال بعضهم لبعض: لا تصبوا الماء على يديه فإنّه ليس منهم فقلت يا رسول الله فإن كنت لست منهم فإنّي أحبهم فقال النبي صلى الله عليه وسلم المؤمن مع من أحب فصب الماء على يدي حتى غسلتهما.
قال الأستاذ أبو سعد رضي الله عنه: رؤية الملائكة في النوم إذا كانوا معروفين مستبشرين يدل على ظهور شيء لصاحب الرؤيا وعزّ وقوة وبشارة ونصرة بعد ظلم أو شفاء بعد مرض أو أمن بعد خوف أو يسر بعد عسر أو غنى بعد فقر أو فرج بعد شدّة.
وتقتضي أن يحج صاحبها أو يغزو فيستشهد.
فإن رأى كأنّه يعادي جبريل وميكائيل أو يجادلهما فإنّه في أمر يحل به نقمة الله تعالى من ساعة إلى ساعة وكان رأيه موافقاً لرأي اليهود نعوذ بالله.
وإن رأى أنّه أخذ من جبريل طعاماً فإنّه يكون من أهل الجنة إن شاء الله وإن رآه حزيناً مهموماً أصابته شدة وعقوبة لأنّه ملك العقوبة.
ومن رأى ميكائيل عليه السلام فإنّه ينال مناه في الدارينِ إن كان تقياً.
وإن لم يكن تقياً
فليحذر.
فإن راه في بلدة أو قرية مطر أهلها مطراً عاماَ وأرخصت الأسعار فيها فإن كلم صاحب الرؤيا أو أعطاه شيئاً فإنّه ينال نعمة وسروراً لأنه ملك الرحمة.
ومن رأى إسرافيل عليه السلام محزوناَ ينفخ في الصور وظن أنّه سمعه وحده دون غيره فإنّ صاحب الرؤيا يموت.
فإن كان يظن أنّ أهل ذلك الموضع سمعوه ظهر في ذلك الموضع موت ذريع.
وقيل إنّ هذه الرؤيا تدل على انتشار العدل بعد انتشار الظلم وعلى هلاك الظلمة في تلك الناحية.
ومن رأى ملك الموت عليه السلام مسروراً مات شهيداً فإن رآه باسراً ساخطاً مات على غير توبة ومن رأى كأنّه يصارعه فصرعه مات فإن لم يكن صرعه أشفى على الموت ثم نجاه الله وقيل من رأى ملك الموت طال عمره.
وحكي عن حمزة الزيات قال: رأيت ملك الموت في النوم فقلت يا ملك الموت نشدتك بالله هل ذلي عند الله من خير قال نعم وآية ذلك أنّك تموت بحلوان فمات بحلوان فإن رأى كأنّ ملكاً من الملائكة يبشره بابن رزق ابناً عالماً رضياً وجيهاً لقوله تعالى: " إن الله يُبَشِّرًكَ بكَلِمَةٍ منه "
الآية وقوله: " إنّما أنا رسُولً ربِّكِ لأهَبَ لكِ غُلاماً زَكيّاً " .
وإن رأى ملائكة بأيديهم أطباق الفواكه خرج من الدنيا شهيداً.
وإن رأى أنّ ملكاً من الملائكة دخل عليه داره فليحذر دخول اللص داره.
وإن رأى كأنّ ملكاً أخذ منه سلاحه فإنّه تذهب قوته ونعمته وربما فارق امرأته.
وإن رأى كأنّ الملائكة في موضع وهو يخافهم وقع في ذلك الموضع فتنة وحرب.
وإن رأى كأنّ الملائكة في موضمع حرب ظفر بالأعداء.
وإن رآهم راكعين بينِ يديه أو ساجدين له نال أمانيه وعلا ذكره وأمره فإن رأى أنّه يصارع ملكاً نال هماَ وذلاً بعد العز.
وإن رأى مريض كأنّ ملكاً يواقع ملكاً قرب موته.
وإن رأى كأن الملائكة هبطت من السماء إلى الأرض على هيئتها فذلك دليل على عز أهل الحق وذل أهل الباطل ونصرة المجاهدين فإن راهم على صورة النساء فإنّه يكذب على الله تعالى لقوله تعالى: " أفَأصْفَاكُمْ رَبّكُمْ بالبَنِينَ واتّخَذَ من الملائِكَةِ إنَاثاً إنّكم لَتَقُولُونَ قولاً عَظِيماً " .
وإن رأى أنّه يطير مع الملائكة أو يصعد معهم إلى السماء ولا يرجع نال شرفاً في الدنيا ثم يستشهد.
وإن رأى كأنّه ينظر إلى الملائكة أصابته مصيبة لقوله تعالى: " يومَ يَرَوْنَ الملاَئِكَةَ لا بُشْرَى يَوْمَئذٍ للمُجْرِمِين "
وإن رأى كأنّ الملائكة يلعنونه فذلك دليل على وهن دينه.
وإن رأى كأنّ الملائكة يضجون خرب بيته ومسكنه.
وإن رأى رهطاً من الملائكة في بلد أو محلة أو قرية فإنّه يموت هناك عالم أو زاهد أو يقتل رجل مظلوم أو تهدم دار على قوم.
وإن رأى كأنّ ملائكة يصنعون مثل صناعته دل ذلك على ارتفاقه بصناعته.
وإن رأى ملكاً يقول له اقرأ كتاب الله تعالى فإن كان رجلاً من أهل الخير أصاب شرفاً وإن لم يكن من أهل الخير فليحذر لقوله تعالى: " اقرأ كِتَابَكَ كَفى بِنَفْسِكَ اليومَ عَلَيْكَ حَسِيباً " .
وإن رأى الملائكة في موضع على خيل هلك هناك جبار وإن رأى طيوراً تطير ولا يعرف ومن رأى الكرام الكاتبين نال السرور والفرح في الدنيا والآخرِة ورزق حسن الخاتمة إن كان من أهل الصلاح وإلا خيف عليه لقوله تعالى: " كِراماَ كَاتِبِينَ يَعْلَمُون ما تَفْعَلُون " .
وقد قال بعض أهل العلم بهذه الصناعة إنّ رؤية الملك في صورة شيخ دليل على الزمان الماضي.
ورؤيته في صورة الشبان دليل على الزمان الحاضر ورؤيته في صورة صبي دليل على الزمان المستقبل.
ومن رأى كأنّه صار في صورة ملك فإن كان في شدة نال الفرج.
وإن كان في رق أعتق.
وإن كان شريفاً نال رياسة وإن كان مريضاً دلت هذه الرؤيا على موته.
ومن رأى كأنّ الملائكة يسلمون عليه أتاه الله بصيرة في حياته وختم له بالخير.
وحكي أنّ شمويل اليهودي التاجر رأى في منامه وكان في سفر كأنّ الملائكة يصلّون عليه فسأل معبراً فقال إنّك تدخل في دين الله وشريعة رسوله صلى الله عليه وسلم لقوله تعالى: " هو الّذي يُصلّي عَلَيْكًمْ وَمَلَائِكتُهُ ليُخْرِجكُمْ مِنَ الظلُمَاتِ إلى النُّور " .
فأسلم وهداه الله وكان سبب إسلامه أنّه وارى رجلاً مديوناً فقيراً عن غريم له كان يطلبه.


000-004- الصحابة رضي الله عنهم

وأرضاهم من رأى واحداً منهم أو جميعهم أحياء دلت رؤياه على قوة الدين وأهله ودلت على أنّ
صاحب الرؤيا ينال عزاً وشرفاً ويعلو أمره فإن رأى كأنّه صار واحداً منهم يناله شدائد ثم يرزق الظفر وإن رآهم في منامه مراراً صدقت معيشته وإن رأى أبا بكر رضي الله عنه حياً أكرم بالرأفة والشفقة على عباد الله وإن رأى عمر رضي الله عنه أكرم بالقوة في الدين والعدل في الأقوال وحسن السيرة فيمن تحت يده فإن رأى عثمان رضي الله عنه حياً رزق حياءاً وهيبة وكثر حساده وإن رأى أمير المؤمنين علي بن أبي طالب كرم الله وجهه حياً أكرم بالعلم ورزق الشجاعة والزهد ومن رأى القراء مجتمعين في موضع فإنّه يجتمع هناك أاصحاب الدولة من السلاطين والتجار والعلماء ومن رأى بعض الصالحين من الأموات صار حياً في بلده فإنّ تلك البلدة ينال أهلها الخصب والفرج والعدل من واليهم ويصلح حال رئيسهم.
ورؤي الحسن البصري رحمه الله كأنه لابس صوف وفي وسطه كستيج وفي رجليه قيد وعليه طيلسان عسلي وهو قائم على مزبلة وفي يده طنبور يضرب به وهو مستند إلى الكعبة فقصت رؤياه على ابن سيرين فقال: أما درعه الصوف فزهده وأما كستيجه فقوته في دين الله وأما عسليه فحبه للقرآن وتفسيره للناس وأما قيده فثباته في ورعه وأما قيامه على المزبلة فدنياه جعلها الله تحت قدميه وأما ضرب طنبوره فنشره حكمته بين الناس وأما استناده إلى الكعبة فالتجاؤه إلى الله عزّ وجلّ.


000-005- سور القرآن العزيز

أخبرنا أبو سعيد عبد الله بن محمد بن عبدالوهاب الرازي أخبرنا محمد بن أيوب الرازي قال أنبأنا مسلم بن إبراهيم قال حدثنا هشام عن قتادة عن الحسن أنّ رجلأ مات فرآه أخوه في المنام فقال يا أخي أي الأعمال تجدون أفضل قال القرآن قال أي آي القرآن أفضل قال آية الكرسي قال يرجو الناس قال نعم إنكم تعملون ولا تعلمون ونحن لا نعلم ولا نعمل.
ومن رأى كأنّه يقرأ فاتحة الكتاب فتحت له أبواب الخير وأغلقت عنه أبواب الشر.
من رأى كأنّه يقرأ
سورة البقرة طال عمره وحسن دينه
سورة آل عمران صفا ذهنه وزكت نفسه وكان مجادلاً لأهل الباطل
سورة النساء فإنّه يكون قساماً للمواريث صاحب حرائر من النساء وجوار يرث
سورة المائدة علا شأنه وقوي يقينه وحسن ورعه
سورة الأنعانم كثرت أنعامه ودوابه ومواشيه ورزق الجهود
سورة الأعراف لم يخرج من الدنيا حتى يطأ قدمه طور سيناء
سورة الأنفال رزقه الله الظفر بأعدائه ورزق الغنائم
سورة التوبة عاش في الناس محموداً ومات على توبة
سورة يونس حسنت عبادته ولم يضره كيد ولا سحر
سورة هود كان مرزوقاً من الحرث والنسل
سورة يوسف ظلم أولاً ثم يملك أخيراً ويلاقي سفراً يقيم فيه
سورة الرعد كان حافظاً للدعوات ويسرع إليه الشيب
سورة إبراهيم حسن أمره ودينه عند اللهّ
سورة الحجر كان عند الله وعند الناس محموداً
سورة النحل رزق علمأ وإن كان مريضاً شفي
سورة بني إسرائيل كان وجيهاً عند الله ونصر على أعدائه
سورة الكهف نال الأماني وطال عمره حتى يمل الحياة ويشتاق إلى الموت
سورة طه لم يضره سحرساحر
سورة الأنبياء نال الفرج بعد الشدة واليسر بعد العسر ورزق علماً وخشوعاً
سورة الحج رزق الحج مراراً إن شاء الله تعالى
سورة المؤمنين قوي إيمانه وختم له به
سورة النور نوّر الله قلبه وقبره
سورة الفرقان كان فارقاً بين الحق الباطل
سورة الشعراء عصمه الله من الفواحش
سورة النمل أوتي ملكاً
سورة القصص رزق كنزاً حلالاً
سورة العنكبوت كان في أمان الله وحرزه إلى أن يموت
سورة الروم فتح الله على يديه بلدة من بلاد المشركين وهدى على يديه قوماً
سورة لقمان آوتي الحكمة
سورة السجدة مات في سجدته وصار من الفائزين عند اللهّ
سورة الأحزاب كان من أهل التقى واتبع الحق
سورة فاطر فتح الله عليه باب النعم
سورة يس رزق محبة أهل رسول الله صلى الله عليه وسلم
سورة الصافات رزقه الله ولداً صاحب يقين طائعاً له
سورة ص كثرماله وحذق في صناعته
سورة الزمر خلص دينه وحسنت عاقبته
سورة المؤمن رزق رفعة في الدنيا والآخرة وتجري الخيرات على يديه
سورة حم السجدة يكون داعياً إلى الحق ويكثر محبوه
سورة حم عسق عمّر عمراً طويلاً إلى غاية
سورة الزخرف كان صادقاً في أقواله
سورة الدخان رزق الغنى
سورة الجاثية فإنّه يخشع لربه ما عاش
سورة الأحقاف رأى العجائب في الدنيا
سورة محمد صلى الله عليه وسلم حسنت سيرته
سورة الفتح وفق للجهاد
سورة ق وسع عليه رزقه
سورة الذاريات كان مرزوقاً من الحرث والزرع
سورة الطور دلت رؤياه على أنّه يجاور بمكة
سورة النجم رزق ولداً جميلاً وجيهاً
سورة القمر فإنّه يسحر ولا يضره
سورة الرحمن نال في الدنيا النعمة وفي الآخرة الرحمة
سورة الواقعة كان سباقاً إلى الطاعات
سورة الحديد كان محمود الأثر صحيح البدن
سورة المجادلة كان مجادلاً لأهل الباطل قاهراً لهم بالحجج
سورة الحشر أهلك الله أعداءه
سورة الممتحنة نالته محنة وأجر عليها
سورة الصف استشهد
سورة الجمعة جمع الله له الخيرات
سورة المنافقين برىء من النفاق
سورة الطلاق دل على نزاع بينه وبين امرأته يؤدي ذلك إلى الفراق
سورة الملك كثرت أملاكه
سورة نون رزق الكتابه والفصاحة
سورة الحاقة كان على الحق
سورة المعارج كان آمناً منصوراً
سورة نوح كان آمراً بالمعروف ناهياً عن المنكر مظفراً على الأعداء
سورة الجن عصم من شر الجن
سورة المزمل وفق للتهجد
سورة المدثر حسنت سريرته وكان صبوراً
سورة القيامه فإنّه يجتنب الحلف فلا يحلف أبداً
سورة هل أتى وفق للسخاء ورزق الشكر وطابت حياته
سورة المرسلات وسع عليه في رزقه
سورة عم يتساءلون عظم شأنه وانتشر ذكره بالجميل
سورة النازعات نزعت الهموم والخيانات من قلبه
سورة التكوير كثرت أسفاره في ناحية المشرق وكثرت أرباحه في أسفاره
سورة الانفطار قربه السلاطين وأكرموه
سورة المطففين رزق الأمانة والوفاء والعدل
سورة الانشقاق كثر نسله وولده
سورة البروج فاز من الهموم وأكرم بنوع من العلوم وقيل ذلك علم النجوم
سورة الطارق أُلهم كثرة التسبيح
سورة سبح تيسرت عليه أًموره
سورة الغاشية ارتفع قدره وانتشر ذكره وعلمه
سورة الفجر كسي البهاء والهيبة
سورة البلد وفق لإطعام وإكرام الأيتام ورحمة الضعفاء
سورة الشمس أوتي الفهم وذكاء الفطنة في الأشياء
سورة الليل وفق اغيام الليل وعصم من هتك الستر
سورة الضحى فإنّه يكرم المساكين والأيتام
سورة ألم نشرح فإن الله يشرح للإسلام صدره وييسّر عليه أمره وتنكشف عنه همومه
سورة التين عجل له قضاء حوائجه وسهل له رزقه
سورة اقرأ رزق الكتابة والفصاحة والتواضع
سورة القدر طال عمره وعلا أمره وقدره
سورة لم يكن هدى الله على يديه قوماً ضالين
سورة الزلزلة زلزل الله به أقدام أهل الكفر
سورة العاديات رزق الخيل وارتباطها
سورة القارعة أكرم بالعبادة والتقوى
سورة التكاثر كان زاهداً من المال تاركاً لجمعه
سورة العصر وفق الصبر وأعين على الحق ويناله خسران في تجارته ويتعقبه ربح كثير
سورة الهمزة فإنّه يجمع مالاً ينفعه في أعمال البر
سورة الفيل نصر على الأعداء وجرى على يديه فتوح في الإسلام
سورة أرأيت فإنّه يظفر بمن خالفه وعانده
سورة الكوثر كثر خيره في الدارين
سورة الكافرون وفق لمجاهدة الكافرين
سورة النصر نصره الله على أعدائه
وهذه الرؤيا تدل على قرب وفاة صاحبها فإنّها سورة نعي النبي صلى الله عليه وسلم إلى نفسه.
وقد حكي أنّ رجلاً أتى ابن سيرين فقال إني رأيت في المنام كأني أقرأ سور الفتح فقال عليك بالوصية فقد جاء أجلك فقال ولم قال لأنها آخر سورة نزلت من السماء.
سورة تبت يدا فإنّ بعض أهل النفاق يتشمر لمعاداته وطلب عثراته ثم يهلكه الله عزّوجلّ
سورة الإخلاص نال مناه وعظم ذكره ووقي زلات توحيده وقيل يقل عياله ويطيب عيشه وقد قيل أن قِراءتها أيضاً دليل على اقتراب الأجل
وقد حكي أنّ بعض الصالحين رأى سورة الإخلاص مكتوبة بين عينيه فقص ذلك على سعيد بن المسيب فقال إن صدقت رؤياك فقد دنا موتك.
فكان كما قال.
سورة الفلق فإنّ الله يدفع عنه شر الإنس والجن والهوام والحساد
قال أبو سعد رضي الله عنه: والأصل في هذا النوع من الرؤيا أن يتدبر المعبر رؤيا القاص عليه في هذا الباب فإن كانت الآية التي رأى أنّه قرأها آية رحمة مبشرة بشره بالرحمة والنعمة والأمن والغبطة وإن كانت عقوبة حذره ارتكاب معصية يستحقها بها وأشار عليه بترك معصية هو فيها أو هام بها قاصداً لها.
تفسير رؤيا المصحف وقراءته
فإن رأى كأنّه يقرأ القرآن ظاهراً فإنّه يكون مؤدياً للأمانات مستقيماً على الحق يأمر بالمعروف وينهى عن المنكر لقوله تعالى: " يتْفونَ اياتِ الله "
إلى قوله " ويأمُرًون بالمعْرُوفِ ويَنْهُونَ عن المنْكَر " .
فإن رأى كأنّه يقرأ في مصحف نال حكمة وعزاً وذكراً وحسن دين.
والمصحف حكمة في التأويل.
فإن رأى أنّه اشترى مصحفاً انتشر علمه في الدين والناس وأفاد خيراً.
ومن رأى أنّه باع مصحفاً فإنه يحتقب الفواحش.
فإن رأى أنّه أحرق.
مصحفاً أفسد دينه.
فإن رأى في يده كتاباً أو مصحفاً فلما فتحه لم يكن فيه كتابه دل على أن ظاهره بخلاف باطنه.
فإن رأى أنّه يأكل أوراق المصاحف فإنّه يكتب المصاحف بأجرة ويطلب رزقه من غيروجهه.
فإن رأى أنّه يقبل المصحف فإنّه لا يقصر في أداء الواجبات.
فإن رأى أفّ يكتب القرآن في خزف أو صدف فإنّه يقول في الْقرآن برأيه.
فإن رأى أنّه يكتبه على الأرض فهو ملحد.
وقد حكي أنّ الحسن البصري رحمه اللهّ رأى كأنّه يكتب القران في كساء فقص رؤياه على ابن سيرين فقال اتق الله ولا تفسر القرآن برأيك فإن رؤياك تدل على ذلك.
فإن رأى كأنّه يقرأ القران وهو متجرد فإنه صاحب أهواء.
ومن رأى كأنّه يأكل القرآن فإنِّه يأكل به.
ومن رأى كأنّه متوسد مصحفاً فإنّه رجل لا يقوم بما معه من القرآن لقوله صلى الله عليه وسلم " لا توسدوا بالقرآن لما " .
ومن رأى أنّه حفظ القرآن ولم يكن يحفظه نال ملكاً.
لقوله تعالى: " إني حَفِيظٌ عَلِيم " .
ومن رأى أنّ المصحف أُخذ منه فإنّه ينتزع منه علمه وينقطع عمله في الدنيا.
ومن رأى أنّه يُتْلى عليه القران وهو لا يفهمه أصابه مكروه أما من الله أو من السلطان.
لقوله تعالى: " وقالوا لو كُنّا نَسْمَعُ أو نَعْقِلُ ما كًنّا فِي أَصْحَابِ السّعِيرْ " .
ومن رأى اية رحمة فإذا وصل إلى آية عذاب عسرت عليه قراءتها أصاب فرجاً.
ومن رأى أنّه يقرأ اية عذاب فإذا وصل إلى آية رحمة لم يتهيأ له قراءتها بقي في الشدة.
ومن رأى أنّه يختم القرآن ظفر بمراده وكثر خيره.
وحكي أنّ امرأة رأت كأنّ في حجرها مصحفاً وهي تقرب منه فجاءت فروجتان يلتقطان كل كتابة فيه حتى استوفتا جميع كتابته أكلاً فقصت رؤياها على ابن سيرين فقال ستلدين ابنين يحفظان القرآن.
فكان كذلك.
رؤيا قطع ورقة من المصحف
وحكي أنّ رجلاً من القراء رأى في منامه كأنّه يقطع ورقة من المصحف فيضعها على النار فيسكن لهبهم.
فرفعها إلى بعض المفسرين فقال ستكون فتنة من جهة السلطان وتسكن بقراءتك القران فكان كذلك.
لقوله تعالى: " فإذا قرأتَ القرانَ جعلنا بينكَ وبينَ الذينَ لا يؤمنون بالآخرةِ حجاباً مسْتوراً " .


000-006- 007 -008- الإسلام

قال الأستاذ أبو سعد رحمه اللهّ: كل مشرك رأى في منامه أو رآه غيره كأنّه في الجنة أو على أساور من فضة فإنّه يسلم لقوله تعالى: " وحُلوا أسَاوِرَ من فَضّة " .
وكذلك لو رأى أنّه يدخل حصناً فقد روي أن النبي صلى الله عليه وسلم قال: " يقول الله تعالى: لا إله إلا أنا تعالى حصني فمن دخله أمن من عذابي " .
فإن رأى مشرك أنّه أسلم أو رأى أنّه يصلي نحو القبلة أو رأى أنّه يشكر الله تعالى هدي للإسلام وإن كان في دار الشرك فرأى في منامه أنّه تحول إلى دار الإسلام فإنّه يموت عاجلاً لأنّ دار الإسلام دار الحق.
فإن رأى مسلم في منامه كأنّه يقول أسلمت استقامت أموره واستحكم إخلاصه.
فإن رأى مسلم كأنّه يسلم ثانياً سلم من الآفات.
ومن رأى من المشركين كأنّه كان ميتاً فحي فإنّه يسلم.
وكذلك إذأ رأى سعة في صدره فإنّه يسلم.
وكذلك إذا رأى نفسه في سفينة في البحر فإنّه يسلم.
في تأويل السلام والمصافحة
من رأى كأنّه يصافح عدواً ويعانقه ارتفعت من بينهما العداوة وثبتت الإلفة لأنّ النبي صلى الله عليه وسلم قال: " المصافحة تزيد في المودة " .
ومن رأى أن عدوه يسلم عليه فإنّه يطلب إليه الصلح.
ومن رأى أنّه سلم على من ليس بينه وبينه عداوة أصاب المسلم عليه من المسلم فرحاً.
وإن كانت بينهما عداوة فإنّه يظفر بالمسلم ويأمن بوائقه.
ومن رأى كأنّه سلم على شيخ لا يعرفه فإنّ ذلك أمان من عذاب الله عزّ وجلّ.
وإن رأى أنّه سلّم على شيخ يعرفه فإنّه ينكح امرأة حسناء وينال أنواع الفواكه لقوله تعالى: "لَهُمْ فِيَها فَاكِهَةٌ وَلَهُمْ ما يَدّعُون"
سَلاَمٌ قَوْلاً مِنْ رَب رَحيمٍ .
فإن سلّم عليه شاب لا يعرفه فإنّه يسلم من شر أعدائه.
ومن كان يخطب إلى رجل فرأى كأنّه يسلم على ذلك الرجل فرد عليه جواب سلامه فإنه يزوجه فإن لم يرد سلامه لم يزوجه.
وكذلك إن كان بينه وبين رجل تجارة في منامه كأنّه سلم عليه فرد جوابه استقامت تلك التجارة بينهما فإن لم يرد جوابه لم تستقم.
في تأويل رؤيا الطهارة
قال الأستاذ أبو سعد رحمه اللهّ: أولى الطهارات بتقديم الذكر الختان وهي من الفطرة فمن رأى كأنه اختتن فقد عمل خيراً طهره الله به من الذنوب وأحسن القيام بأمر الله تعالى.
ولو قالت قائل أنّه يخرج من الهموم لم يبعد.
فإن رأى كأنّه أقلف فإن القلفة زيادة مال ووهن في الدين وهذه الرؤيا تدل على أنّ صاحبها يترك الدين لأجل الدنيا.
فإن رأى أنّه اختتن فسالط منه دم كثير خرج عن ذنوبه وأقبل على إقامة سنن رسول الله صلى الله عليه وسلم.
والسواك من الفطرة أيضاً وهذه رؤيا أهل السنة.
فمن رأى أنّه يستاك فإنّه يكون محسناً إلى أقاربه واصلاً لرحمه.
فإن رأى أنّة يستاك بشيء نجس فإنّه ينفق مالاً حراماً في طاعة.
ومن رأى أنّه يتوضأ وضؤه للصلاة فإنّه أمان من الله تعالى.
ومن رأى أنّه جنب فإنّه يسافر ويطلب حاجة لا سوى لها.
ومن رأى أنّه اغتسل ولبس ثياباً جدداً فإن كان معزولاً عن ولاية ردت إليه.
إن كان فقيراً أثرى وغني وإن كان مسجوِناً خلي سبيله وإن كان مريضاً عوفي وإن كان تاجراً قد كسدت تجارته أو صانعاَ قد تعذرت عليه صنعته استقام أمرهما وتجدد لهما أمر في أتم دولة وإن كان مصروراً حج وإن كان مهموماً فرج الله همه وإن كان مديوناً قضى الله دينه لأنّ أيوب حين اغتسل لبس ثياباً جدداً وهب الله له أهله ومثلهم معهم وذهب همه وصح جسمه.
إن رأى أنّه اغتسل ولبسر ثياباً خلقاً فإنّه يذهب همه ويفتقر.
من رأى أنّه يغتسل إلا أنّه لم يتم اغتساله لم يتم أمره ولم ينل ما يطلبه.
من رأى كأنّه يتوضأ أو يغتسل في سرب فإنّه يظفر بشيء كان سرق له.
ومن رأى كأنّه يتوضأ ودخل في الصلاة خرج من الهموم وشكر الله تعالى على الفرج.
من رأى كأنّه يتوضأ بما لا يجوز الوضوء به فهو في هم ينتظر الفرج ولا يناله.
إن رأى تاجر أنّه يصلي بغير وضوء فإنّه يتجر من غير رأس مال.
وإن رأى أمير هذه الرؤيا
فلا يجتمع له جند وإن رآها محترف لم يستقر به قرار.
من رأى أنّه يصلي بغير وضوء في مكان لا تجوز الصلاة فيه فإنّه متحير في أمر لا يجد منه روى النبي صلى الله عليه وسلم قال: " رأيت رجلاً من أُمتي قد بسط عليه العذاب في القبر فجاءه وضوءه فاستنقذه من ذلك " .
ومن رأى أنّه يتيمم فقد دنا فرجه وقربت راحته لأنّ التيمم دليل الفرج القريب من الله تعالى.


000-009- الأذان والإقامه

أخبرنا أبو بكر محمد بن عبد الله بن قريش قال أخبرنا الحسن بن سفيان أحدثنا إسحاق بن إبراهيم بن مخلد الحنظلي قال حدثنا وهب بن جرير قال حدثنا أبي قال حدثنا محمد بن إسحاق قال حدثني محمد بن أبراهيم بن الحرث التيمي عن محمد بن عبد الله بن زيد الأنصاري عن أبيه قال: أتيت النبي صلى الله عليه وسلم وأخبرته بالذي رأيته من الأذان فقال إنّ هذه الرؤيا حق فقم فألقها على بلال فإنّه أندى صوتاً منك قال ففعلت.
قال فجاء عمربن الخطاب رضي الله عنه لما سمع أذان بلال يجر ثوبه وقال: يا رسول الله رأيت مثل ما رأى عبد الله بن زيد.
قال: فقال: الحمد لله فذلك أثبت.
وأخبرنا أبو بكر قال أخبرنا الحسن بن سفيان.
عن إسماعيل بن عبيد الحراني عن محمد بن سلمة عن محمد بن إسحاق عن محمد بن إبراهيم عن محمد عبد الله بن زيد الأنصاري عن أبيه قال: كان رسول الله صلى الله عليه وسلم قد هم بالبوق وأمر بالناقوس فنمت فرأيت رجلاً عليه ثوبان أخضران يحمل ناقوساً فملت يا عبد الله أتبيع الناقوس قال وما تصنع به قلت ننادي به للصلاة قال أفلا أدلك على ما هو خير من ذلك قلت بلى.
قال تقول الله أكبر ثم لقنني كلمات الأذان ثم مشى هنية ولقنني كلمات الإقامة.
فلما استيقظت أتيت النبي صلى الله عليه وسلم فأخبرته.
فقال عليه السلام: أخاكم قد رأى رؤيا فأخرج مع بلالط إلى المسجد فألقها عليه فليناد بها فإنّه أندى صوتاً منك فخرجت معه فجعلت ألقيها وينادي بها بلال فسمع عمربن الخطاب رضي الله عنه الصوت فخرج فأتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله لقد رأيت مثل رأى.
قال الأستاذ أبو سعد رضي الله عنه.
من رأى أنّه أذن مرة أو مرتين وأقام وصلى صلاة فريضة رزق حجاً وعمرة لقوله تعالى: " وأذِّنْ فِي النّاس بالَحجِّ " .
ولأن بعرفات يؤذن ويقام مرتين مرتين.
فإن رأى كأنّه يؤذن على منارة فإنّه يكون داعيَاَ إلى الحق ويرجى له الحج.
فإن رأى كأنّه يؤذن في بئر فإنّه يحث الناس على سفر بعيد.
فإن رأى كأنّه مؤذن وليس بمؤذن في اليقظة ولي ولاية بقدر ما بلغ صوته إن كان للولاية أهلاً.
فإن رأى كأنّه يؤذن على تل أصاب ولاية من رجل أعجمي وإن لم يكن للولاية أهلاً فإنّه يصيب تجارة رابحة أو حرفة عزيزة.
فإن رأى أنّه زاد في الأذان أو نقص منه أو غير ألفاظه فإنه يظلم الناس بقدر الزيادة والنقصان.
وإن أذن في شارع فإن كان من أهل الخير فإنّه يأمر بالمعروف وينهى عن المنكر وإن كان من أهل الفساد فإنّه يضرب ومن رأى كأنّه يؤذن على حائط فإنّه يدعو رجلاً إلى الصلح وإن أذن فوق بيتٍ فإنّه يموت أهله فإن أذن فوق الكعبة فإنّه يظهر بدعة والأذان في جوف الكعبة لا يحمد ومن أذن على سطح جاره فإنّه يخون جاره في أهله.
ومن أذن بين قوم فلم يجيبوه فإنّه بين قوم ظلمة لقوله تعالى: " فَأذَّنَ مُؤَذْن بَيْنَهُمْ أَنْ لَعْنَةُ الله عَلَى الظّالمينْ " .
ومن رأى أنّه أذن وأقام فإنّه يقيم سنة ويميت بدعة.
ومن رأى صبياً يؤذن فإنّه براءة لوالديه من كذب وبيتان لقصة عيسى عليه السلام.
والأذان في الحمام لا يحمد ديناً ولا دنيا وقيل أنّه يقود.
فإن أذن في البيت الحار فإنه يحم حمى ناقض.
فإن أذنٍ في البيت البارد فإنّه يحم حمى حارة ومن أذن على باب سلطان فإنّه يقول حقاً.
وحكي عن ابن سيرين رحمه الله أنه قال: الأذان مفارقة شريك لقوله تعالى: " وَأذَانٌ مِنَ الله وَرَسُولِهِ إلىَ النّاس يَوْمَ الحَجِّ الأكْبَر " .
الاية فإن أذن في قافلة فإنه يسرق لقوله تعالى: " أيَّتُهَا العِيرُ إنّكُمْ لَسَارِقون " .
والأذان في البرية أو المعسكر يكون جاسوساً للصوص ومن كان محبوساً فرأى كأنّه يقيم أو يصلي قائماً فإنّه يطلق.
لقوله تعالى: " فَإنْ تَابُوا وَأَقَامُوا الصلاة " .
ومن رأى غير محبوس أنه يقيم إقامة الصلاة فإنّه يقوم له رفيع يحسن الثناء عليه فيه.
ومن رأى كأنّه أقام على باب داره فوق سرير فإنّه يموت.
ومن رأى كأنّه يؤذن على سبيل اللهو واللعب سلت عقله لقوله تعالى: " وَإذَا نَادَيْتُمْ إلىَ الصَّلاة اتّخذُوهَا هُزْواً وَلَعِبَاً ذَلِكَ بأنّهمْ قَوْئم لا يَعْقِلُونَ " .
وحكي عن دانيال الصغير أنه قال: من رأى كأنّه أذن وأقام وصلى فقد تم عمله وهو دليل الموت.
ومن سمع أذاناً في السوق فإنّه موت رجل من أهل تلك السوق.
ومن سمع أذاناً يكرهه فإنه ينادي عليه في مكروه.
قال الأستاذ أبو سعد: الأصل في هذا الباب أنّ الأذان إذا رآه من هو أهل كان محموداً إذا أذن في موضعه.
وإذا رآه من ليس بأهل أو رآه في غير موضعه كان مكروهاً.
فإن أذن في مزبلة فإنّه يدعو أحمق إلِى الصلح ولا يقبل منه وإن أذن في بيت فإنّه يدعو امرآة إلى الصلح فإن أذن مضطراً فإنّه يغشى امرأة.
وحكي أنّ رجلاً أتى ابن سيرين فقال رأيت كأنّي أؤذن فقال تحج.
وأتاه آخر فقال رأيت كأنّي أؤذن فقال تقطع يدك قيل له كيف فرقت بينهما قال رأيت للأول سيماً حسنة فأولت " وأذن في الناس بالحج " .
ورأيت للثاني سيماً غير صالحة فأولت " فأذن مؤذن أيتها العير إنكم لسارقون " .


000-010- الصلاة وأركانها

قال الأستاذ أبو سعد رحمه اللهّ: الأصل في رؤيا الصلاة في المنام أنّها محمودة ديناً ودنيا وتدل على إدراك ولاية ونيل رسالة أو قضاء دين أو اداء أمانة أو إقامة فريضة من فرائض الله تعالى.
ثم هي على ثلاثة أضرب فريضه وسنة وتطوع فالفريضة منها تدل على ما قلنا وأنّ صاحبها يرزق الحج ويجتلب الفواحش لقوله تعالى: " إن الصَلاَةَ تَنْهَى عَنِ الفَحْشَاءِ وَالمُنْكَرِ " .
والسنّة تدل على طهارة صاحبها وصبره على المكاره وظهور اسم حسن له لقوله تعالى: " لَقَدْ كَانَ لَكُمْ في رَسُول الله أُسْوَةٌ حَسَنَةٌ " .
وشفقة على خلق الله تعالى وعلى أنّه يكرم عياله ومن تحت يده ويحسن إليهم فوق ما يلزمه ويجب عليه في الطعام والكسوة ويسعى في أمور أصدقائه فيورثه ذلك عزاً.
والتطوع يقتضي كمال المروءة وزوال الهموم.
فإن رأى كأنّه يصلي فريضة الظهر في يوم صحو فإنّه يتوسط في أمر يورثه ذلك عزاً حسب صفاء ذلك اليوم فإن كان يوم غميم فإنّه يتضمن حمل غموم.
فإن رأى أنّه يصلي العصر فإنّه يدل على أنّ العمل الذي هوفيه لم يبق منه إلا أقله.
فإن رأى أنّه يصلي الظهر في وقت العصر فإنّه يقضي دينه.
فإن رأى إحدى الصلاتين انقطعت عليه فإنّه يقضي نصف الدين أو نصف المهر لقوله تعالى: " فَنِصْفُ مَا فَرَضْتُم " .
فإن رأى كأنّه يصلي فريضة المغرب فإنّه يقوم بما يلزمه من أمر عياله فإن رأى أنّه يصلي
العتمة فإنّه يعامل عياله بما يفرحٍ به قلوبهم وتسكن إليه نفوسهم فإن رأى كأنّه يصلي فريضة الفجر فإنّه يبتدىء أمراً يرجع إلى إصلاح معاشه ومعاش عياله.
فإن رأى كأنّه يصلي الظهر أو العصر أو العتمة ركعتينِ فإنه يسافر.
فإن رأت مثلها امرأة حاضت من يومها.
فإن رأى كأنه يصلي قاعداَ من غير عذر لم يقبل عمله.
فإن رأى كأنّه يصلي على جنبه مرض.
فإن رأى كأنّه يصلي راكباً أصابه خوف شديد فإن رأى كأنّ الإمام يصلي بالناس وهو راكب وهم ركبان فإن كانوا في حرب رزقوا الظفر.
فإن رأى كأنّه يصلي في بستان فإنّه يستغفر اللهّ فإن رأى كأنّه صلى في أرض مزروعة قضى الله دينه منها.
فإن رأى كأنّه يصلي في مسلخ حمام دل ذلك علىِ فساد يرتكبه وقيل إنّه يلوط بغلام فإن رأى كأنّ صلاة مفروضة فاتته ولا يجد موضعاَ يقضيها فيه تعذر عليه نيل ما يطلبه فإن رأى كأنّه يصلي في جماعة مستوية الصفوف فإنّهم يكثرون التسبيح والتهليل لقوله تعالى: " وإنّا لَنَحْنُ الصَّافّونَ وإنّا لَنَحْنُ المُسَبِّخون " .
فإن رأى كأنّه ترك صلاة فريضة فإنه يستخف ببعض الشرائع.
والسجدة في المنام دليل الظفر ودليل التوبة من ذنب هو فيه ودليل الفوز بمال ودليل طول الحياة ودليل النجاة من الأخطار.
فإن رأى كأنه سجد للّه تعالى على جبل فإنّه يظفر برجل منيع.
فإن رأى أنّه سجد لغير الله تعالى لم تقض حاجته وقهر إن كان في حرب وخسر إن كان تاجراً.
فإن رأى كأنّه قائم في الصلاة فلم يركع حتى ذهب وقتها فإنّه يمنع الزكاة المفروضة فلا يؤديها.
فإن رأى كأنّه يصلي فيأكل العسل فإنّه يأتي امرأته وهو صائم.
فإن رأى كأنّه قاعد يتشهد فرج عنه همه وقضيت حاجته.
فإن رأى كأنه سلم وخرج من صلاته على تمامها فإنّه يخرج من همومه فإن سلّم عن يمينه دون يساره صلح بعض أموره فإن سلّم عن يساره دون يمينه فإنّه يتشوش عليه بعض أحواله.
فإن رأى أنّه يصلي نحو الكعبة دل على استقامة دينه.
فإن صلى نحو المغرب دل على رداءة مذهبه وجراءته على المعاصي لأنّه قبلة اليهود وهم اجترؤوا على لمحذ الحيتان يوم سبتهم.
فإن صلى نحو المشرق دل على ابتداعه واشتغاله بالباطل لأنه قبلة النصارى.
فإن صلى وظهره للقبلة في الصلاة دل على نبذه الإسلام وراء ظهره بارتكاب بعض الكبائر.
فإن رأى أنّه لا يهتدي إلى القبلة فإنّه متحيّر في أمره فإن صلى إلى غير القبلة إلا أنّ عليه ثياباً بيضاً وهو يقرأ القران كما يجب رزق الحج.
لقوله تعالى: " فَأيْنَمَا تَوَلوا فَثمَّ وَجْهُ الله " .
فإن رأى مَنْ ليس بإمامِ في اليقظة كأنّه يؤم الناس في الصلاة كان للولاية أهلاً نال ولاية شريفة وصار مطاعاَ.
فإن أم بهم إلى القبلة وصلى به صفة تاما عدل في ولايته.
وإن رأى في صلاتهم ناقصاناً أو زيادة أو تغيراً جار في ولايته وأصابه فقر ونكبة من جهة اللصوص فإن صلى بهم قائماً وهمٍ جلوس فإنّه لا يقصر في حقوقهم ويقصرون في حقه أو تدل رؤياه أنّه يتعهد قوما مرضى.
فإن صلّى بقوم قاعداً وهم عيام فإنّه يقصر في أمر يتولاه.
فإن صلى بقوم قيام وقوم قعود فإنّه يلي أمر الأغنياء وأمر الفقراء.
فإن صلّى بهم قاعداً وهم قعود فإنّهم يبتلون بغرق أو سرقة ثياب أو افتقار.
فإن رأى أنّه يصلّي بالنساء فإنّه يلي أمور قوم ضعاف.
فإن أمَّ بالناس على جنبه أو مضطجعاً وعليه ثياب بياض وينكر موضعه ذلك ولا يقرأ في صلاته ولا يكبر فإنّه يموت ويصلّي الناس عليه.
وكذلك إن رأت امرأة كأنّها تؤم بالرجال ماتت لأنّ المرأة لا تقدم الرجال إلا في الموت.
فإن رأى الوالي أنّه يؤم بالناس عزل ومن صلى بالرجال والنساء نال القضاء بين الناس إن كان أهلاً لذلك وإلا نال التوسط والإصلاح بين الناس.
ومن رأى أنّه أتمّ الصلاة بالناس تمت ولايته.
فإن انقطعت عليه الصلاة انقطعت ولايته ولم تنفذ أحكامه ولا كلامه.
فإن صلى وحده والقوم يصلون فرادى فإنّهم خوارج.
فإن صلى بالناس صلاة نافلة دخل في ضمان لا يضره.
فإن كان القوم جعلوه إماماً فإنّه يرث ميراثاً لقوله تعالى: " وَنْجَعَلَهُمْ أئمّةً وَنَجْعَلَهُمُ الوَارِثِينَ " .
فإن رأى كأنّه أمَّ بالناس ولا يحسن أن يقرأ فإنّه يطلب شيئاً لا يجده.
ومن صلى بقوم فوق سطح فإنه يحسن إلى أقوام يكون له بذلك صيت حسن من جهة فرض أو صدقة.
فإن رأى أنّه يدعو دعاء معروفاً فإنّه يصلي فريضة فإن دعا دعاء ليس فيه اسم الله فإنّه يصلي صلاة رياء.
فإن رأى كأنّه يدعو لنفسه خاصية رزق ولداً لقوله تعالى: " إذْ نَادى رَبّهُ نِدَاءً خَفِيّاً " .
فإن كان يدعو ربه في ظلمة ينجو من غم لقوله تعالى: " فَنَادى في الظُلَماتِ " .
وحسن الدعاء دليل على حسن الدين والقنوت دليل على الطاعة وكثرة ذكر الله تعالى دليل على النصر لقوله تعالى: " وَذَكَرُوا الله كَثِيراً واْنَتَصرُوا مِنْ بَعْد ما ظُلِموا " .
ومن رأى كأنّه يستغفر الله تعالى رزق حلالاً وولداً لقوله تعالى " اسْتَغْفِرُوا رَبّكُمْ إنّهُ كَانَ غَفّاراً " .
فإن رأى كأنه فرغ من الصلاة واستغفر الله تعالى ووجهه إلى القبلة فإنّه يستجاب دعاؤه وإن كان وجهه إلى غير القبلة فإنّه يذنب ذنباً ويموت منه فإن سكت عن الاستغفار دل على نفاقه لقوله تعالى: " وَإذْا قِيلَ لَهُمْ تَعَالُوْا يَسْتَغْفرْ لَكُمْ رَسُولُ الله " .
فإن رأت امرأة كأنّه يقال لها استغفري لذنبك فإنّها تتهم بذنب وفاحشة لقصة زليخا فإن رأى أنّه يقول سبحان الله فرج عنه همومه من حيث لا يحتسب فإن رأى كأنّه نسي التسبيح أصابه حبس أو غم لقوله تعالى: " فَلَولا أنّهُ كَانَ مِنَ المًسَبِّحِينَ " .
فإن رأى كأنه قال لا إله إلا الله: أتاه الفرج من غم هو فيه وختم له بالشهادة.
فإن رأى كأنّه يكبر الله: أتى مناه ورزق الظفر بمن عاداه.
فإن رأى كأنّه يحمد اللهّ نال نوراً وهدى في دينه.
ومن رأى كأنه يشكر الله تعالى نال قوة وزيادة نعمة.
وإن كان صاحب هذه الرؤيا والياً ولي بلدة عامرة لقوله تعالى " واشْكُرُوا لَهُ بَلْدَةٌ طَيِّبَةٌ وَرَبٌ غفور " .
وقيل من رأى كأنّه يحمد الله رزق ولداً لقوله تعالى: " الحمدُ للّه الذيِ وَهَبَ لي عَلَى الكِبَرِ إسْمَاعِيلَ "
ومن رأى كأنّه صلّى يوم الجمعة فإنّه يسافر سفراَ ممتنعاً ينال خيراً وبراً ورزقاً وفضلاً.
ومن رأى كأنّه صلى صلاة الجمعة يوم الجمعة 1 جتمعت له أموره المتفرقة وأصاب بعد العسر ومن رأى كأنّه فرغ من الصلاة وقضاها نال من الله فضلاً ورزقاً واسعاً.
فإن رأى أنّ الناس يصلون الجمعة في الجامع وهو في بيته أو حانوته أو قرية يسمع التكبير والركوع والسجود والتشهد والتسليم ويظن أنّ الناس قد رجعوا من الصلاة فإن والي تلك الكورة يعزل.
وإن رأى كأنّه يحفظ الصلاة فإنّه ينال كرامة وعزاً لقوله تعالى: ^^^
الذِينَ هُمْ عَلَىِ صَلاَتِهِمْ يُحَافِظون " فإن رأى أنّه صلى وخرج من المسجد فإنه ينال خيراً ورزقاً لقوله تعالى: "
فإذا قُضِيَتِ الصلاةُ فَانْتَشِرُوا في الأرْض وَابتَغُوا مِنْ فَضْل الله واذْكُروا الله كَثِيرَاً لَعلّكُمْ تُفْلِحُون ^^^.


000-011- المسجد والمحراب

والمنارة ومجالس الذكر
أخبرنا عبد الله بن حامد الفقيه قال أخبرنا إبراهيم بن محمد الهروي قال أنبأنا أبو شاكر ميسرة بن عبداللهّ عن أبي عبد الله العجلي عن عمرو بن محمد عن العزيز بن أبي داود قال:
كان رجل بالبادية قد اتخذ مسجداً فجعل في قلبه أحجار فكان إذا قضى صلاته قال يا أحجار أشهدكم أن لا إله إلا اللهّ.
قال فمرض الرجلِ فمات فعرج بروحه قال فرأيت في منامي أنّه قال أُمر بي إلى النار فرأيت حجراً من تلك الأحجار قد عظم فسد عني باباً من أبواب قال الأستاذ أبو سعد: من رأى في منامه مسجداً محكماً عامراً فإن المسجد رجل عالم يجتمعٍ الناس عنده في صلاحه وخير وذكر الله تعالى لقوله عزّ وجلّ: " يذكر فِيها اسمُ الله كَثِيراً " .
فإن رأى كأنّ المسجد انهدم فإنّه يموت هناك رئيس صاحب دين فإن رأى أنّه يبني مسجداً فإنّه يصل رحمه ويجمعِ الناس على خير.
وبناء المسجد يدل على الغلبة على الأعداء لقوله تعالى: " قَال الّذِينَ غَلَبُوا عَلَى أمرهم لَنَتَخِذَنَّ عَلَيْهِمْ مَسْجداً " .
فإن رأى كأن رجلاً مجهولأ أم بالناس في مسجد وكان إمام ذلك المسجد مريضاً فإنّه يموت.
فإن رأى كأنّ مسجداً تحوِل حماماً دل أنّ رجلاً مستوراً يرتكب الفسوق.
ومن رأى كأن بيته تحول مسجداَ أصاب شرفاً داعياً للناس من الباطل إلى الحق.
ومن رأى كأنّه دخل مع قوم مسجداً فحفر حفرة فإنّه يتزوّج.
ومن رأى كأنّه يصلّي في المحراب: فإنّه بشارة لقوله تعالى: " فَنَادَتْهُ المَلاَئكة وهو قَائِمٌ يُصلِّي فِي المَحْرابِ " .
فإن كان صاحب الرؤيا امرأة ولدت ابناً.
ومن رأى كأنّه يصلّي في المحراب صلاة لغير وقتها فإنّ ذلك خير يكون لعقبه بعده.
فإن رأى أنّه بال في المحراب قطرة أو قطرتين أو ثلاثاً فكل قطرة ابن بب وجيه يولد له.
والمحراب في الأصل إمام رئيس.
وحكي أنّ رجلاً رأى في منامه كأنّه بال في المحراب فسأل معبراً فقال: يولد غلام يصير إماماً وأما المنارة: فهو رجل يجمع الناس على خير وانهدام منارة المسجد موت ذلك الرجل وخمول ذكره وتفرق جماعة ذلك المسجد.
ومنارة الجامع صاحب البريد أو رجل يدعو الناس إلى دين الله تعالى.
ومن رأى كأنّه سقط من منارة في بئر ذهبت دولته ودلت رؤياه على أنّه يتزوج امرأة سليطة وله امرأة دينة جميلة.
ورأى مهندس كأنّه ارتقى منارة عظيمة من خشب وأذن فقص رؤياه على معبر فقال يصيب ولاية وقوة ورفعة في إنفاق فولي بلخ.
وقيل أنّ القعقاع ركبه دين عشرة آلاف درهم وكان مغموماً فرأى والده في منامه على شرف منارة يسبح الله ويهلل فلما رآه دعاه واستيقظ فسأل المعبر عنه فقال إنّ المنارة علو ورفعة
يصيبها أبوك.
قال فإنّ أبي ميت قال المعبر ألست ابنه قال نعم.
قال لعلك تكون عالماً أو أميراً وأما تسبيحه فإنّك في غم وحزن ويفرجه الله عزّ وجل عنك لقوله تعالى: " فَنَادىِ في الظُلُمَاتِ أنْ لا إله إلا أنْتَ سُبْحَانَكَ إنِّي كنْتُ مِنَ الظّالِمين " .
فلم يلبث إلا قليلاَ فإذا رجل قد أخذ بيده وقال له أنت القعقاع فقال في نفسه ليس هذا إلا غريم ملازم فقال له سعدانة امرأة مريضة وهي توصي إتدعوك قال فذهب معه فإذا جماعة من المشايخ وكتاب مكتوب أنّ سعدانة جعلت ئلث مالها للقعقاع فأوصت له بثلث مالها وماتت بعد ثلاثة أيام.
ومن رأى كأنّه يصلي في بيت المقدس ورث ميراثاً أو تمسك ببر وإن رأى أنّه على مصلى رزق الحج والأمن لقوله تعالى: " واتّخِذوا مِنْ مَقَام إبْرَاهِيمَ مُصَلّى " .
ومن رأى أنّه يصلي في بيت المقدس إلى غير القبلة فإنّه يحج.
فإن رأى كأنّه يتوضأ في بيت المقدس فإنّه يصير فيه شيئاً من ماله.
والخروج منه يدل على سفر وذهاب ميراث منه إن كان في يده.
فإن رأى أنّه أسرج في بيت المقدس سراجاً أصيب في ولده أو إن عليه نذر في ولده يلزمه الوفاء به.
وأما الْعالْم فهو طبيب الدين والمذكر ناصح لقوله تعالى: " وَذَكّرْ فَإنً الذكْرَى تَنْفَعُ المُؤْمِنينَ " .
فإن رأى كأنّه يذكر وليس من أهله فإنه في همِ ومرض وهو يدعو الله تعالى بالفرج.
فإن تكلم بالخنا بالحكمة شفي وقضى ديناَ إن كان عليه ونصر على من ظلمه.
وإن تكلّم بالخنا تعسر عليه الأمر وصار ضحكة يستخف به.
والْقاص رجل حسن المحضر لقوله تعالى: " نَحْنُ نَقْص عَلَيْكَ أَحْسَنَ القصَص " .
فإن رأى كأنّه يقص أمن من خوف لقوله تعالى: " فَلَمّا تجاءَهُ وقصَّ عَلَيْهِ القَصَصَ قَالَ لآتخَفْ " .
وإن رآه تاجر نجا من الخسران.
وإذا رأى في مكان مجلس ذكر: وقراءة قرآن ودعاء وإنشاد أشعار زهدية فإنّ ذلك الموضع يعمر عمارة محكمة على قدر صحة القراءة.
وإن وقع في القرآن لحن لم يكمل ولم يتم وإن أنشد.


000-012- الزكاة والصدقة

والإطعام وزكاة الفطر
أخبرنا أبو الحسن أحمد بن محمد جميع الغساني بصيدا قال: أخبرنا أبو محمد جعفر بن محمد بن علي الهمداني قال حدثنا إبراهيم بن الحسين بن علي الهمداني عن أبي معمر عبد الله بن عمر المقري عن عبد الوارث بن سعيد عن الحسن بن ذكوان المعلم أنّ يحيى بن كثير حدثهم أنّ عكرمة بن خالد حدثه أنّ عمربن الخطاب رضي الله عنه رأى في المنام قيل له لتتصدق بأرضك ثم قيل له ذلك مرات ثلاث فأتى النبي صلى الله عليه وسلم فحدثه بذلك فقال: يا رسول الله إنه لم يكن لنا مال أوصف لنا منه فقالت رسول الله صلى الله عليه وسلم: تصدّق بها وأشرط.
قال الأستاذ أبو سعد رضي الله عنه: من رأى كأنه يوفي زكاة ماله بشرائطها فإنّه يصيب مالاً وثروة لقوله تعالى: " وَمَا اتَيْتُمْ مِنْ زَكَاةٍ تُرِيدُونَ وَجْهَ الله فَأولَئِكَ هُمُ المُضْعِفُونَ " .
ورؤية الصدقة في المنام: تختلف باختلاف أحواله الرائينِ فإن رأى عالم كأنّه يتصدّق فإنّه يبذل للناس علمه.
فإن رآها سلطان ولي أقواماً وإن رآها تاجر ارتفق بمبايعته أقوام.
وإن رآها محترف علم الأجراء حرفته.
ومن رأى كأنّه أطعم مسكيناً خرج من همومه وأمن إن كان خائفاً فإن أطعم كافراً فإنّه يقوي عدواً وتأويل المسكين هو الممتحن ومن رأى كأنّه أدى زكاة الفطر فإنه يكثر الصلاة والتسبيح لقوله تعالى: " قَدْ أَفْلَحَ مَنْ تَزَكّى وَذَكَرَ اسْمَ رَبِّهِ فَصَلى "
ويقضي ديناً إن كان عليه ولا يصيبه في عامه ذلك مرض ولا سقم.


000-013- الصوم والفطر

قال الأستاذ أبو سعد رضي الله عنه: اختلف المعبرون في تأويلهم الصوم فقال بعضهم من رأى أنّه في شهر الصوم دلّت رؤياه على غلاء السعر وضيق الطعام.
وقال بعضهم أنّ هذه الرؤيا تدل على صحة دين صاحب الرؤيا والخروج من الغموم والشفاء من الأمراض وقضاء الديون.
فإن رأى كأنه صام شهر رمضان حتى أفطر فإن كان في شك يأتيه البيان لقوله تعالى: " هُدَىً للناس وَبَيِّنَاتِ " .
فإن كان صاحب الرؤيا أُميَاَ حفظ القرآن فإن رأى أنّه أفطر شهر رمضان عمداً جاحداً فإنّه يستخف ببعض الشرائع.
فإن رأى أنّه أقر بحقيقة الصوم واشتهى قضاءه فهو رزق يأتيه عاجلاً من حيث لا يحتسب.
وقال بعضهم أنّ من رأى أنّه يفطر في شهر رمضان فإنّه يصيب الفطرة وقال بعضهم أنّه يسافر في رضا الله تعالى لقوله عزّ وجلّ: " فَمَنْ كَانَ مِنْكُم مَرِيضاً أَوْ عَلَىِ سَفَر " .
وقيل أنّه من رأى أنّه أفطر في شهر رمضان متعمداً فإنّه يقتل رجلاَ متعمداً.
ومن رأى أنّه قتل مؤمناً متعمداً فإنّه يفطر في شهر رمضان متعمداً.
ومن رأى كأنّه صام شهرين متتابعين لكفارة فإنّه يتوب من ذنب هو فيه.
ومن رأى كأنّه يقضي صيام رمضان بعد خروج الشهر فإنّه يمرض.
ومن صام تطوعاً لم يمرض تلك السنة لما روي في الخبر: " صوموا تصحّوا " .
ومن رأى كأنّه صائم دهره فإنّه يجتنب المعاصي.
ومن رأى كأنّه صائم لغير الله تعالى بل للرياء والسمعة فإنّه لا يجد ما يطلبه.
فإن رأى إنسان تعوّد صيام الدهر أنّه أفطر فإنّه يغتاب إنساناً أو يمرض مرضاً شديداً.
ومن رأى أنّه صائم ولم يدر أفرض هو أو نفل فإنّ عليه قضاء نذر لقول الله تعالى: " إنِّي نَذَرْتُ للرَّحْمَنِ صَوْمَاً فَلَنْ أُكَلّمَ الْيَوْمَ إنْسِيّاً " .
وربما يلزم الصمت لأنّ أصل الصوم السكوت.
ومن رأى كأنّه في يوم عيد فإنّه يخرج من الهموم ويعودإليه السرور وا ليسر.


000-014- المقام وزمزم

وما يتصل به والأضاحي والقربانات
قال الأستاذ أبو سعد رضي الله عنه: من رأى كأنّه خارج إلىِ الحج في وقته فإن كان صرورة رزق الحج وإِن كان مريضاً عوفي وإِن كان مديوناَ قضي دينه وإن كان خائفاً أمن وإن كان معسراً يسر وإن كان مسافراَ سلم وإن كان تاجراً ربح وإن كان معزولاً ردت إليه الولاية وإن كان ضالاً هدي وإن كان مغموماً فرجِ عنه.
فإن رأى كأنّه خارج إلى الحج ففاته فإنّه إن كان والياً عزل وإن كان تاجراً خسر وإن كان مسافراً قطع عليه الطريق وإن كان صحيحاً مرض.
فإن رأى أنّه حجٍ أو اعتمر طال عمره واستقام أمره.
فإن رأى أنّه طاف بالبيت ولاه بعض الأئمة أمرا شريفاً فإن رأى أنه طاف على الكعبة ومكة فإنّه يأتي ذات محرم.
فإن رأى كأنّه يلبي في الحرم فإنّه يظفر بعدوّه ويأمن خوف الغالب.
فإن لبى خارج الحرم فإنّ بعض الناس يغلبه ويخيفه.
ومن رأى كأنّ الحج واجب عليه ولا يحج دل على خيانته في أمانته وعلى أنّه غير شاكر لنعم الله تعالى.
ومن رأى كأنّه في يوم عرفة وصل رحمه ويصالح من نازعه وإن كان له غائب رجع إليه في أسر الأحوال فإنّ الله تعالى جمع بين آدم وحواء في هذا اليوم وعرفها له.
فإن رأى أنّه يصلي في الكعبة فإنّه يتمكن من بعض الأشراف والرؤساء وينال أمناً وخيراً.
ومن رأى كأنّه أخذ من الكعبة شيئاً فإنّه يصيب من الخليفة شيئاً.
والكعبة في الرؤيا خليفة أو أمير أو وزير وسقوط حائط منها يدل على موت الخليفة.
ورؤية الكعبة في المنام بشارة بخير قدمه أو نذارة من شر قد همّ به.
فإن رأى كأنّ الكعبة داره فإنّه لا يزال ذا خدم وسلطان ورفعة وصيت في الناس إلا أن يرى الكعبة في هيئة رديئة فذلك لا خير فيه.
فإن رأى كأنّ داره الكعبة فإنّ الإمام يقبل إذاً عليه ويكرمه.
وقيل من رأى أنّه دخل الكعبة فإنّه يدخلها إن شاء اللهّ وقيل أنّه يدخل علىالخليفة.
فإن رأى أنّه سرق من الكعبة رماناً فإنّه يأتي ذا محرم فإن رأى أنّه يصلي فوق الكعبة فإنّ دينه يختل.
فإن رأى أنّه ولي ولاية بمكة فإن الخليفة يقلده بعض فإن رأى أنّه توجه نحو الكعبة صلح دينه فإن رأى أنّه أحدث في الكعبة دل على مصيبة تنال الخليفة.
فإن رأى أنّه مجاور بمكة فإنّه يرد إلى أرذل العمر.
فإن رأى أنّه بمكة مع الأموات يسألونه فإنّه يموت شهيداً.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأني أُصلي فوق الكعبة.
فقال: اتق الله فإني أراك خرجت عن الإسلام.
ورأى مهندس أنّه دخل الحرم وصلّى على سطح الكعبة فقص رؤياه على معبر فقال تنال أمناً ورأى رجل كأنّه تخطى الكعبة ثم قصها على ابن سيرين فقال: هذا رجل سنة رسول الله صلى الله عليه وسلم ودخل في هوى ألا ترى أنّه يتخطى القبلة فكان كذلك لأنه دخل في الإباحة.
ومن رأى كأنّه مس الحجر الأسود فقيل إنّه يقتدي بإمام من أهل الحجاز.
فإن قلع الحجر الأسود واتّخذه لنفسه خاصة فإنّه ينفرد في الدين ببدعة.
ومن رأى كأنّه وجد شجر بعدما فقده الناس فوضعه مكانه فهذه رؤيا رجل يظن أنّه على الهدى وسائر الناس على الضلالة.
ومن شرب من ماء زمزم فإنّه يصيب خيراً وينال ما يريده من وجه بر.
فإن رأى أنه حضر المقام أو صلى نحوه فإنّه يقيم الشرائع ويحافظ عليها.
ويرزق الحج والأمن.
فإن رأى كأنّه يخطب بالموسم وليس بأهل الخطبة ولا في أهل بيته من هو من أهلها فإن تأويلها يرجع إلى سميه أو نظيره أو يناله بعضر البلاء أو ينشر ذكره بالصلاح.
ومن رأى كأنّه أحسن الخطبة والصلاة وأتمها بالناس وهم يستمعون لخطبته فإنّه يصير والياً مطاعاً.
فإن لم يتمها لمٍ تتم ولايته وعزل.
ومن رأى من ليس بمسلم أنّه يخطب فإنّه يسلم أو يموت عاجلاً فإن رأت امرأة أنّها تخطب وتذكر المواعظ فهو قوة لقيمها وإن كان كلامها في الخطبة غير الحكمة والمواعظ فإنّها تفتضح وتشتهر بما ينكر من فعل النساء.
وأمِا المنبر فإنّه سلطان العرب.
والمقام الكريمٍ: وجماعة الإسلام.
فمن رأى أنّه على منبرِ وهو يتكلم بكلام البر فإنّه إن كان أهلا أصاب رفعة وسلطاناً وإن لم يكن للمنبر أهلاَ اشتهر بالصلاح ثم إن لم يكن للمنبر أهلاً ورأى كأنّه لم يتكلم عليه أو يتكلم بالسوء فإنه يدل علر أنّه يصلب والمنبر قد شبه بالجذع.
وإن رأى والٍ أو سلطان أنّه على منبر فانكسر أو صرع عنه أو أنزل عنه قهراً فإنّه يعزل ويزول ملكه إما بموت أو غيره فإن لم يكن صاحب الرؤيا ذا ولاية ولا سلطان رجع تأويله إلى سميه أو إلى ذي سلطان من عشيرته.
وحكي أنّ رجلاً أتى جعفر الصادق رضي الله عنه فقال: رأيت كأنّي على منبر أخطب فقال ما صناعتك قال حمامي.
فقال يسعى بك إلى السلطان فتصلب فكان كما عبره.
وقد روي أنّ النبي صلى الله عليه وسلم استيقظ من رقدته ثم تبسم وقال: رأيت بني مروان يتعاقبون منبري.
فكان كما رآه صلى الله عليه وسلم.
وأما الأضحية: فبشارة بالفرج من جميِع الهموم وظهور البركة لقوله تعالى: ^^^ وَبَشّرْنَاهُ بِإسْحَقَ نَبِياً مِنِ الصّالِحينَ.
وَبارَكْنا عَلَيْهِ وَعَلَى إسْحَقَ ^^^.
فإن كانت امرأة صاحب الرؤيا حاملاً فإنّها تلد ابناً صالحاً.
ومن رأى أنّه ضحى ببدنة أو بقرة أو كبش فإنّه يعتق رقاباً.
وإن رأى أنّه ضحى وهو عبد عتق.
وإن كان صاحب الرؤيا أسيراً تخلص.
وإن رآه مديون قضي دينه أو فقير أُثري أو خائف أمن أو صرورة حج أو محارب نصر أو مغموم فرج عنه ومن رأى كأنّه يقسم في الناس لحم قربانه خرج من همومه ونال عزاً وشرفاً.
ومن رأى كأنه سرق شيئاً من القربان.
فإنّه يكذب على الله.
وقال بعضهم إن المريض إذا رأى أنّه يضحي دلّت رؤياه على موته.
وقال بعضهم إنّه ينال الشفاء.
وأما رؤية عيد الأضحى فإنّه عود سرور ماض ونجاة من الهلكة لأنّ فكاك إسماعيل كان فيه من الذبح.


000-015- الجهاد

حدثنا محمد بن شاذان قال حدثني محمد بن سليمان عن الحسن بن علاء عن حسام بن محمد بن مطيع المقدسي عن سعيد بن منصور عن ابن جريج عن عطاء قال: رأيت النبي صلى الله عليه وسلم في المنام فقلت يا رسول الله مسألة قال هاتها قلت الجهاد أفضل أم الرباط فقال عليه السلام: الرباط رباط يوم وليلة خير من عبادة ألف سنة.
قال الأستاذ أبو سعد رضي الله عنه: بلغنا عن رسول الله صلى الله عليه وسلم أنّه قال: فمن رأى كأنّه يجاهد في سبيل الله: فإنّه يجتهِد في أمر عياله وينال خيراً وسعة لقوله تعالى: " يَجدْ في الأرْض مُرَاغَماً كَثِيراً وَسعَةَ " .
ومن رأى كأنّه في الغزو وقد ولى وجهه القتال فإنّه يترك السعي في أمر عياله ويقطعِ رحمه ويفسد دينه لقوله تعالى: " فَهَلْ عَسَيْتُم إنْ تَوَلّيْتُم أنْ تُفْسِدوا فِي الأرْض وتقَطِعُوا أَرْحَامَكُمْ " .
ومن رأى كأنّه يذهب إلى الجهاد فإنّه ينال غلبة وفضلاً وثناءً حسناً ورفعة لقوله تعالى: " وَفَضّل الله المُجَاهِدين عَلَى الْقَاعِدِينَ أجْراً عَظِيماً " .
فإن رأى كأن الناس يخرجون إلى الجهاد فإنّهم يصيبون ظفراً وقوة وعزة.
وكذلك إذا رأى كأنّه يقاتل الكفار بسيف وحده يضرب به يميناً وشمالاً فإنّه ينصر على أعدائه.
فإن رأى كأنّه نصر في الغزو ربح في تجارته.
فإن رأى غازٍ كأنّه يغير نال غنيمة.
فإن رأى كأنّه قتل فيِ سبيل الله نال سروراً ورزقاً ورفعة لقوله تعالى: ^^^ بَلْ أَحْيَاءٌ عِنْدَ رَبِّهِمْ يُرْزَقُون.
فرِحينَ بمَا آتَاهُم الله منْ فَضْلِهِ ^^^.
والفتوح في الغزو فتوح أبواب الدنيا.


000-016- الأموات والمقابر والأكفان

أخبرنا الوليد بن أحمد الزوزني قال أخبرنا عبد الرحمن بن أبي حاتم قال أخبرنا محمد بن يحيى الواسطي قال حدثنا محمد بن الحسن البرجلاني يحيى بن بسام قالت حدثني عمر بن صبيح السعدي قال: رأيت عبد العزيز بن سليمان العابد في منامي وعليه ثياب خضر وعلى رأسه إكليل من لؤلؤ فقلت أبا محمد كيف كنت بعدي وكيف وجدت طعم الموت وكيف رأيت الأمور هناك فقال: الموت فلا تسأل عن شدة كربه وغمومه إلا أنّ رحمة الله وارت منا كل عيب نلناها إلا بفضله عزّ وجلّ.
قال الأستاذ أبو سعد رحمه الله: الموت في الرؤيا ندامه من أمر عظيم فمن رأى أنّه مات ثم عاش فإنّه يذنب ذنباً ثم يتوب لقوله تعالى: " رَبّنَا أَمَتّنَا اثنين وَأحْيَيْتَنَا اثْنَتَيْنِ فاعْتَرَفْنَا بذُنُوبنا " .
ومن مات من غير مرض ولا هيئة من يموت عمره يطول.
ومنِ رأى كأنّه لا يموت فقد دنا أجله.
وإن ظن صاحب الرؤيا في منامه أنّه لا يموت أبداَ فإنّه يقتلِ في سبيل الله عزّ وجلّ ومن رأى أنّه مات ورأى لموته مأتماً ومجتمعاً وغسلاً وكفناً سلمت دنياه وفسد دينه.
ومن رأى أنّ الإمام مات خربت البلدة.
كما أنّ خراب البلدة دليل على موت الإمام ومن رأى ميتاً معروفاً مات مرة أُخرى وبكوا عليه من غير صياح ولا نياحة فإنّه يتزوجٍ من عقبه إنسان ويكون البكاء دليل الفرج فيما بينهم وقيل من رأى ميتاً مات موتا جديداً فهو موت إنسان من عقب ذلك الميت وأهل بيته حتى يصير ذلك الميت كأنّه قد مات مرة ثانية.
فإن رأى كأنّه قد مات ولم ير هيئة الأموات ولا جهازهم فإنّه ينهدم من داره جدار أو بيت.
فإن كانت الرؤيا بحالها ورأى كأنّه دفن على هذه الحالة من غير جهاز ولا بكاء ولا شيع أحد جنازته فإنّه لا يعاد بناء ما انهدم.
إلا إذا صار في يد غيره.
ومن رأى وقوع الموت الذريع في موضع دل على وقوع الحريق هناك فإن رأى كأنه مات وهو عريان على الأرض فإنّه يفتقر.
فإن رأى كأنّه علىِ بساط بسطت له الدنيا أو على سرير نال رفعة أو على فراش نال من أهله خيراً.
فإن رأى كأنّه وجد ميتاً فإنّه يجد مالاً.
فإن جاءه نعي غائب فإنّه يأتيه خبر بفساد دينه وصلاح دنياه.
فإن رأى كأنّ ابنه مات تخلص من عدوه.
وإن رأى كأنّ ابنته ماتت أيس من الفرج.
فإن رأى كأن رجلاً قال لرجل أنّ فلاناً مات فجأة فإنّه يصيب المنعي غم مفاجأة وربما مات فيه.
فإن رأت حامل أنّها ماتت وحملت والناس يبكون عليها من غير رنة ولا نوح فإنّها تلد ابناً وتسر به.
وقال بعضهم رؤيا العزب الموت دليل على التزويج وموت المتزوج دليل على الطلاق فإنّ بالموت تقع الفرقة وكذلك رؤيا أحد الشريكين موته دليل فرقة شريكه.
وأما النياحة: فمن رأى كأنّ موضعاً يناح فيه وقع في ذلك الموضع تدبير شؤم يتفرق به عنه وأما البكاء: حكي عن ابن سيرين أنّه قالت: البكاء في النوم قرة عين وإذا اقترن بالبكاء النوح والرقص لم يحمد.
فإن رأى كأنّه مات إنسان يعرفه وهو ينوح عليه ويعلن الرنة فإنّه يقع في نفس ذلك الذي رآه ميتاً أو في عقبه مصيبة أو هم شنيع فإن رأى كأنهم ينوحون على وال قد مات ويمزقون ثيابهم وينفضون التراب على رؤوسهم فإنّ ذلك الوالي يجور في سلطانه.
فإن رأى كأنّ الوالي مات وهم يبكون خلف جنازته من غير صياح فإنّهم يرون من ذلك الوالي سروراً.
ومن رأى كأنّ الوالي مات والناس يذكرونه بخير فإنّه يكون محموداً في ولايته.
ومن رأى كأنّه بين قوم أموات فهو بين أقوام منافقين يأمرهم بالمعروف فلا يأتمرِون بأمره قال الله تعالى: " فَإنّك َلا تُسْمِعُ المَوْتَى " .
ومن رأى كأنّه لقي معهم ميتاَ فإنّه يموت على بدعة أو يسافر سفراً لا يرجع منه.
.
ومن رأى كأنّه خالطهم ولامسهم أصابه مكروه من قبل أراذل.
وحكي عن بعضهم أنّ من رأى كأنّه يصاحب ميتاً فإنّه يسافر سفراً بعيداً يصيبب فيه خيراً كثيراً.
فإن حمل ميتاً على عنقه نال مالاً وخيراً كثيراً.
وإن أكل الميت طال عمره.
ورؤية موت الوالي دليل على عزله وسكر الميت لا خير فيه وأما غسل الميت فمن رأى ميتاً يغسل نفسه فهو دليل على خروج عقبه من الهموم وزيادة في مالهم.
فإن غسله إنسان تاب على يد ذلك الإنسان رجل في دينه فساد.
والمغتسل في الأصل تاجر نفاع ينجو بسببه أقوام من الهموم ورجل شريف يتوب على يديه أقوام المفسدين فمن رأى كأنّه على المغتسل ارتفع أمره وخرج من الهموم.
فإن رأى بعض الأموات يطلب من يغسل ثيابه فإنّ ذلك فقره إلى فى دعاء وصدقة وقضاء دين أو إرضاء خصم أو تنفيذ وصية.
فإن رأى كأنّ إنساناً غسل ثيابه فإنّ ذلك خير يصل إلى الميت من الغاسل.
وأما الكفن: فقد قيل هو دليل الميل إلى الزنا فإن رأى كأنّه لم يتم لبسه فإنه يدعى إلى الزنا فلا يجيب ومن رأى كأنه ملفوف في الكفن كما تلف الموتى د لت رؤياه على موته فإن لم يغط رأسه ورجليه فهو فساد دينه وكلما كان الكفن على الميت أقل فهو أقرب إلى التوِبة وما كان أكثر فهو أبعد من التوبة.
ومن رأى كأن قوماً مجهولين زينوه وألبسوهِ ثياباَ فاخرة من غير سبب موجب لذلك من عيد أو عرس وأنّهم تركوه في بيت وحيداً فذلك دليل موته والثياب الجدد البيض تجديد أمره.
وأما الحنوط: فدليل التوبة للمفسد والفرج للمغموم والثناء الحسن ومن رأى كأنّه استعان برجل يشتري له الحنوط فإنّه يستعين به في حسن محضر وذلك أن الحنوط يذهب نتن الميت.
وأما النعش: فمن رأى كأنّه حمل على نعش ارتفع أمره وكثر ماله لأنّ أصله من الانتعاش.
ومن رأىِ كأنّه على الجنازة: فإنّه يواخي إخواناً في الله تعالى: لقوله عز وجلّ: " إخْوَانَاَ عَلَى سُرًرٍ مُتَقَابِليِنَ " .
وقال بعضهم أنّ الجنازة رجل موافق يهلك على يديه قوم أردياء.
فإن رأى كأنّه موضوع على جنازة وليس يحمله أحد فإنّه يسجن فإن رأى كأنّه حُمل على الجنازة فإنه يتبع ذا سلطان وينتفع منه بمال فإن رأى كأنه رفع ووضع على جنازة وحمله الرجال على أكتافهم فإنّه ينال سلطاناً ورفعة ويذل أعناق الرجال ويتبعه في سلطانه بقدر من رأى من مشيعي جنازته.
فإن رأى أنّهم بكوا خلف جنازته.
حمدت عاقبة أمره وكذلك إن أثنوا عليه الجميل أو دعوا له.
فإن رأى كأنّهم ذموه ولم يبكوا عليه لم تحمد عاقبته فإن رأى كأنّه اتبع جنازة فإنّه يتبع سلطاناً فاسد الدين.
فإن رأى جنازة في سوق فإنّ ذلك نفاق ذلك السوق فإن رأى كأنّ جنازه حملت إلى المقابر معروفة فإنّه حق يصل إلى أربابه فإن رأى كأنّ جنازة تسير في الهواء فإنّه يموت رجل رفيع في غربة أو رئيس أو عالم رفيع يعمى على الناس أمره.
فإن رأى أنّه على جنازة يسير على الأرض فإنّه يركب في سفينه.
فإن رأى جنائز كثيرة موضوعة في مكان فإنّ أهل ذلك المكان يكثرون ارتكاب الفواحش.
فإن رأت امرأة أنّها ماتت وحملت على جنازة فإن لم تكن ذات زوجٍ تزوجت وإن كانت ذات زوج فسد دينها.
فإن رأى أنّه حمل ميتاً أصاب مالاً حراماً.
فإن رأى أنّه جر الميت على الأرض اكتسب مالاً حراماً فإن رأى أنّ ميتاً تعلق بفاسد فإنهّ يصيد فأراً فإن رأى أنه نقل ميتاً إلى المقابر فإنّه يعمل بالحق فإن رأى أنّه نقل ميتاً إلى السوق نال حاجة وربحت تجارته ونفقت.
فأما الصلاة على الميت فكثرة الدعاء والاستغفار له فإن رأى كأنّه الإمام عليه عند الصلاة عليه ولي ولاية من قبل السلطان المنافق.
ومن رأى كأنّه خلف إمام يصلي على ميت فإنه يحضر مجلساً يدعون فيه للأموات.
وأما الدفن فمن رأى كأنّه مات ودفن فإنّه يسافر سفراً بعيداً يصيب فيه مالاً لقوله تعالى: " ثُم أمَاتَهُ فَأقْبَرَهُ ثُم إذَا شَاءَ أنْشَرَهُ " .
ومن رأى كأنّه دفن في قبر من غير موت دلت رؤياه على أن دافنه يقهره أو يحبسه.
فإن رأى أنّه مات في القبر بعد ذلك فإنّه يموت في الهم.
فإن لم ير الموت في القبر نجا من ذلك الحبس والظلم.
وقال بعضهم من دفن فإن دينه يفسد وإن رأى أنّه خرج من القبر بعدما دفن فإنه يرجى له التوبة.
فإن رأى أنّه حثي على رجل التراب أو سلمه إلىِ حفيرة القبر فإنّه يلقيه في هلكة.
فإن رأى كأنّه وضع في اللحد فإنّه يناله داراً.
فإن سوى عليه التراب نال بقدر ذلك التراب مالاً.
وأما القبر المحفور في الأصل فقيل هو السجن في التأويل كما أنّ السجن القبر.
فمن رأى أنّه يريد أن يزور المقابر فإنّه يزور أهل السجن فإن رأى أنّه حفر قبراً على سطح فإنّه يعيش عيشاً طويلاً.
والقبور الكثيرة في موضع مجهول تدل على رجاله منافقين ومن رأى كأنّ القبور مطرت نال أهلها الرحمة.
فإن رأى قبراً في موضع مجهول فإنّه يخالط رجلاً منافقاً.
وأما المقابر
المعروفة فإنّها تدل على أمر حق وهو غافل عنه.
فإن رأى كأنّه يحفر لنفسه قبراً فإنّه يبني لنفسه داراً.
وإن رأى كأنّ قبر ميت حول إلى داره أو محله أو بلده فإنّ عقبه يبنون هناك داراً.
فإن رأى كأنّه دخل قبراً من غير أن كان على جنازة اشترى داراً مفروغاً منها.
ومن رأى كأنّه قائم على قبر فإنّه يتعاطى ذنباً لقوله تعالى: " ولا تَقُمْ عَلَى قَبْرِهِ " .
فإن رأى رجلاً موسراً في مقبرة يطوف حول القبور فيسلمٍ عليها فقيل إنّه يصير مفلساً يسأل الناس لأنّ المقبرة موضع المفاليس فإن رأى ميتاً كأنه حي فإنّه يصلح أمره بعد الفساد ويتعقب عسره يسر من حيث لا يحتسب فإن رأى حياً كأنّه ميت فإنّه يعسر عليه أمره ذلك لأن الحياة يسر والموت عسر.
فإن رأى الأموات مستبشرين دل على حسن حاله عند الله تعالى لأنّهم في دار الحق.
ومن رآهم غير مستبشرين أو رآهم معرضين عنه دل على سوءِ حاله عند الله لقول النبي صلى الله عليه وسلم: " يكفي أحدكم أن يوعظ في منامه " .
فإن رأى ميتاً عرفه فأخبره أنّه لم يمت دل على صلاح حال الميت في الآخرة لقوله تعالى: " بَلْ أَحْيَاءٌ عِنْدَ رَبِّهِمْ يُرْزَقُون " .
وكذلك لورأى على الميت تاجاً أوخواتيم أورآه قاعداً على سرير ولورأى على الميت ثياباً خضراً دل على أنّ موته كان على نوع من أنواع الشهادة كما تدل مثل هذه الرِؤيا علىِ حسن حال الميت في الآخرة فكذلك تدل على عقبه في الدنيا.
فإن رأى ميتاً ضاحكاً فإنّه مغفور له لقوله تعالى: " وجُوهٌ يَوْمَئِذٍ مُسْفِم ضَاحِكَة مُسْتَبْشِرة " .
فإن رأى ميتاً طلق الوِجه لم يكلمه ولم يمسه فإنّه راضٍ عنه لوصول بره إليه بعد موته فإن رآه معرضاً عنه أومنازعاً له وكأنّه يضربه دل على أنّه ارتكب معصية وقيل إن رأى ميتاً ضربه فإنّه يقتضيه ديناً.
فإن رأى الميت غنياً فوق غناه في حياته فهو صلاحٍ حاله في الآخرة.
وإن فقيراً فهو فقره إلى الحسنات.
وإن رأى كأنّ الميت عرياناً فهو خروجه من الدنيا عارياً من الخيرات وقيل إن عري الميت راحته.
فإن رأى كأنّ أقواماً معروفين قاموا من موضع لابسين ثياباً جدداً مسرورين فإنّه يحيا لهم وتعقبهم أمور ويتجدد لهم إقبال ودولة.
فإن كانوا محزونين أو ثيابهم دنسة فإنّهم يفتقرون ويرتكبون الفواحش.
فإن رأى في مقبرة معروفة قيام الأموات منها فإنّ أهل ذلك الموضع تنالهم شدة ويظهر فيها منافقون وأمّا الكافر الميت إذا رؤي في أحسن حالة وهيئة دل ذلك على ارتفاع أمر عقبه ولم يدل علىِ حسن حاله عند اللهّ: فإن رأى كأنّ الميت ضحك ثم بكى دل على أنّه لم يمت مسلماً.
وكذلك لو رأى أنّ وجه الميت مسود لقوله تعالى: " فأما الّذِيَن اسْوَدَّتْ وَجُوهُهمْ أكَفَرَتْمُ بَعْدَ إيْمَانِكُم " .
فإن رأى كأنّ على الميت ثياباً وسخة أو كأنّه مريض فإنّه مسؤول عنِ دينه فيما بينه وبين الله تعالى خاصة دون الناس.
وإن رأى الميت مشغولاً أو متعباً فذلك شغله بما هو فيه فإن رأى كأنّ جده وجدته قد حييا فإنّ ذلك حياة الجد والبخت.
فإن رأى كأنّ أمه قدحييت أتاه الفرج من هم هو فيه.
وكذلك إن رأى أباه قد حيي إلا أن رؤية الأب أقوى.
فإن رأى أن ابناً له قد حيي ظهر له عدو من حيث لا يحتسب فإن رأى أنّ ابنة له ميتة قد عاشت أتاه الفرج.
ومن رأى كأنّ أخاً له ميتاً قد عاش فإنّه يقوى من بعد ضعف لقوله تعالى: " أشددْ بهِ أزْرِي " .
ومن رأى أختاً له ميتة قد عاشت فإنّه قدوم غائب له من سفر وسرور يأتيه لقوله تعالى: " وَقَالَتْ لأخْتِهِ قُصِّيه فَبَصُرَتْ بهِ عَنْ جُنُبٍ " .
فإن رأى خاله أو خالته قد عاشا فإنه يعود إليه شيء قد خرج من يده.
ومن رأى كأنّه أحيا ميتاً فإنّه يسلم على يديه كافراً أو يتوب فاسق.
فإن رأى في محلته نسوة ميتات معروفات قد قمن من موضعه مزينات فإنه يحيا لأصحاب الرؤيا والأعقاب أولئك النسوة أمور على قدر جمالهن وثيابهن فإن كانت ثيابهن بيضاً فإنه أمور في الدين وإن كانت حمراً فأمور في اللهو وإن كانت سوداء ففي الغنى والسؤدد وإن كانت خلقاناً فإنّها أمور في فقر وهم وإن كانت وسخة فإنّها تدل على كسب الذنوب فإن رأى ميتاً كأنّه نائم فإنّ نومه راحته فإن رأى ميتاً كأنّه يصلي في غير موضع صلاته الذي كان يصلي فيه أيام حياته فتأويلها أنه وصل إليه ثواب عمل كان يعمله في حياته أو ثواب وقف قد وقفه وتصدق به فإن كان الميت والياً فإنّ عقبه ينالون مثل ولايته فإن رأى كأنّه يصلّي في موضع كان يصلي فيه أيام حياته دل ذلك على صلاح دين عقب الميت من بعده لأنّ الميت قد انقطع عن العمل لنفسه فإن رأى كأنّ ميتاً يصلي بالأحياء فإنّه تقصر أعصار أولئك بالأحياء لأنّهم اتبعوا الموتى.
فإن رأى كأنّه يتبع الميت ويقفو أثره في دخوله وخروجه فإنّه يقتدي بأفعاله من الصلاح والفساد فإن رأى ميتاً في مسجد دل على أمنه من العذاب لأنّ المسجد أمن.
فإن رأى ميتاً يشتكي رأسه فهو مسؤول عن تقصيره في أمر والديه أو رئيسه فإن كان يشتكي عنقه فهو مسؤول عن تضييع ماله أو منعه صداق امرأته.
فإن كان يشتكي يده فهو مسؤول عن أخيه وأخته أو شريكه أو يمين حلف بها كاذباً.
وإن كان يشتكي جنبه فهو مسؤول عن حق المرأة.
فإن كان يشتكي بطنه فهو مسؤول عن حق الوالد والأقرباء وعن ماله.
فإن رأى أنّه يشتكي رجله فهو مسمؤول عن إنفاقه ماله في غير رضا اللهّ.
فإن رآه يشتكي فخذه فهو مسؤول عن عشيرته وقطع رحمه فإن رآه يشتكي ساقيه فهو مسؤول عن إفنائه حياته في الباطل.
ومن رأى كأنّ ميتاً ناداه من حيث لا يراه فأجابه وخرج معه بحيث لا يقدر أن يمتنع منه فإنّه يموت في مثل مرض ذلك الميت الذي ناداه أو في مثل سبب موته من هدم أو غرق أو فجأة.
وكذلك لو رأى أنّه تابع ميتاً فدخل معه داراً مجهولة ثم لا يخرج منها فإنّه يموت.
فإن رأى كأنّ الميت يقول له أنت تموت وقت كذا فقوله حق.
فإن رأى كأنّه اتبع ميتاً ولم يدخل معه داراً أو دخل ثم انصرف فإنّه يشرف على الموت ثم ينجو.
فإن رأى كأنّه يسافر مع ميت فإنّه يلتبس عليه أمره.
فإن رأي كأنّ الميت أعطاه شيئاً من محبوب الدنيا فهو خير يناله من حيث لا يرجو فإن كان الميت أعطاه قميصاً جديداً أو نظيفاً فإنّه ينال معيشة مثل معيشته أيام حياته.
فإن رأى كأنّه أعطاه طيلساناً فإنّه يصيب جاهاً مثل جاهه فإن أعطاه ثوباً خلقاً فإنّه يفتقر.
فإن أعطاه ثوباً وسخاً فإنّه يركب الفواحش.
فإن أعطاه طعاماً فإنّه يصيب رزقاً شريفاً من حيث لا يحتسب.
ومن رأى كأنّ الميت أعطاه عسلاً نال غنيمة من حيث لا يرجو.
ومن رأى كأنّه أعطاه بطيخاً أصابه هم لم يتوقعه.
فإن رأى كأن الميت يعظه أو يعلمه علماً فإنّه يصيب صلاحاً في دينه بقدر ذلك.
فإن رأى كأنّه أعطى الميت كسوة لم ينشرها ولم يلبسها فإنّه ضرر في ماله أو مرض ولكنه يشفى.
فإن رأى كأنّه نزع كسوة حتى يلبسها الميت فخرجت الكسوة من ملك الحي فإنّه يموت وإن لم تخرج الكسوة من ملكه وناولها ليخيطها أو ليعملها لم يضره ذلك.
وكل شيء يراه الحي أنّه أعطاه للميت فإنّه غير محبوب إلا في مسألتين: إحداهما أنّه إذا رأى كأنّه أعطى الميت بطيخاً فإنّه يذهب همه من حيث لا يحتسب.
والثانية أنّه إذا رأى أنِّه أعطى عمه أو عمته بعد موتهما في منامه فإنه يلزمه غرم ونفقة.
فإن رأى كأنّ ميتاً سلم عليه دل على حسن حاله عند الله عزّ وجلّ.
فإن رأى كأنّه أخذ بيده فإنّه يقع في يده مال من وجه ميئوس منه.
فإن رأى الميت كأنّه عانقه معانقة مودّة طال عمره.
فإن رأى كأنه عانقه معانقة ملازمة أو منازعة فلا تحمد رؤياه فإن رأى كأنّه يكلم الميت عاش طويلاً وتدل هذه الرؤيا علىِ أنّ صاحبها يصالح قوماً بعد المنازعة فإن رأى كأنّه يقبل ميتاً مجهولاً نالت مالاً من حيث لا يحتسب.
فإن قبل ميتاً معروفاً فإنّه ينتفع من الميت بعلمه أو ماله.
فإن رأى كأنّ ميتاً معروفاً قبله نال من عقبه خيراً.
فإن رأى ميتاً مجهولاً قبله فهو قبوله الخير من موضع لا يرجوه.
فإن رأى كأنّ ميتاً اشترى طعاماً فإن يغلو أو يعز ذلك الطعام.
فإن رأى كأن الأموات يبيعوِن طعاماً أو متاعاً كسد ذلك الطعام والمتاع.
فإن وجد الحي بين الطعام والمتاع إنساناَ ميتاً أو فأرة ميتة أو دابة ميتة فإنّه ينفسد ذلك الطعام والمتاع.
وإن رأى كأنّه ينكح ميتاً مجهولاً في قبر فإنّه يزني.
فإن رأى كأنّه نكحه فأمنى فإنّه يخالط رجلاً شريراً منافقاً ويغرم عليه مالاً.
فإن رأى أنّه ينكح ميتاً معروفاً رجلا كان أو امرأة فإنّه يظفر بحاجة قد أيس منها فإن رأى أنّه نكح رجلاً صديقاً أصاب عقبه من الفاعل خيراً.
فإن كان المنكوح عدواً فإنّ الفاعل يظفر بعقب ذلك الميت.
فإن رأى أنّه ينكح ذا حرمة من الموتى فإنّ الناكح يصل المنكوح بصدقة أو دعاء أو يصل إلى عقبه منه خير وقيل إنّه يقدم على حرام.
فإن رأى كأنّ ميتاً معروفاً نكحه أصابه نفع من عمله أو ماله.
فإن رأى كأنّ امرأة ميتة حييت فنكحها وأصابه من مائها فإنّه يظفر بحاجته وينفق فيها مالاً بطيبة نفس منه وينال ولاية مستأنفة وتجارة رابحة.
فإن تزوج بامرأة ميتة ورأى أنّها حية وحولها إلى منزله فإنّه يعمل عملاً يندم عليه فإن وطئها وتلطخ من مائها.
فإنّه نادم من عمل في خسران وهم وتحمد عاقبته وينال خيراً بقدر ما أصابه من مائها آخر الأمر.
فإن رأى كأنّه تزوج بامرأة ميتة ورأى أنّها حية ودخل بها ولم يمسها لكنه تحول إلى دارها واستوطنها دلت رؤياه على موته وكذلك رؤيا المرأة جارية مجرى رؤية الرجل في كل ذلك.
قال الأستاذ أبو سعد رحمه الله: الأصل في رؤيا الميت و الله أعلم أنك إذا رأيت ميتاً في منامك يعمل شيئاً حسناً فإنّه يحثك على فعل ذلك وإذا رأيته يعمل عملاً سيئاً فإنّه ينهاك عن فعله ويدلّك على تركه.
ومن رأى كأنّه نبش عن قبر ميت فإنّه يبحث عن سيرة ذلك الميت في حال حياته ديناً ودنيا ليسير بمثل سيرته.
فإن رأى الميت حياً في قبره نال براً وحكمة ومالاً حلالاً.
وإن وجد ميتاً في قبره فلا يصفو ذلك المال.
قال بعضهم: من رأى كأنّه أتى المقابر فنبش عنها فوجدهم أحياء أو أمواتاً فإنّه يدل على وقوع موت ذريع في تلك الناحية أو البلدة و الله أعلم.
ومن هذا الباب مسائل كثيرة تجيء في الباب التاسع والثلاثين والثامن والثلاثين فمن أحبها فليطلبها هنالك.


000-017- القيامة والحساب والميزان

والصحائف والصراط وما يتصل بذلك
أخبرنا الحسن بن بكير بعكا قال: حدثنا أبو يعقوب إسحق بن إبراهيم الأذرعي عن عبد الرحمن بن واصل عن أبي عبيد التستري قال: رأيت كأنّ القيامة قد قامت وقد اجتمع الناس فإذا المنادي ينادي: أيها الناس من كان من أصحاب الجوع في دار الدنيا فليقم إلى الغداء.
فقام الناس واحداً بعد واحد ثم نوديت يا أبا عبيد قم فقمت وقد وضعت الموائد فقلت لنفسي: ما يسرني أتى.
ثم أخبرنا أبوالحسن الهمذاني بمكة حرسها الله قال حدثنا محمد بن جعفر عن أحمد بن مسروق محال: رأيت في المنام كأنّ القيامة قد قامت والخلق مجتمعون إذ نادى مناد الصلاة جامعة فاصطف الناس صفوفاً فأتاني ملك عرض وجهه قدر ميل في طول مثل ذلك قال تقدم فصل بالناس فتأملت وجهه فإذا بين عينيه مكتوب جبريل أمين الله فقلت فأين النبي صلى الله عليه وسلم فقال هو مشغول بنصب الموائد لإخوانه من الصوفية وذكر الحكاية.
قال الأستاذ أبو سعد رحمه اللهّ: قال الله تبارك وتعالى: " و نَضَعُ الموَازِين القِسْطَ لِيَوْم القِيَامَةِ فلا تُظلَمُ نَفسٌ شَيْئاً " .
فمن رأى كأنّ القيامة قد قامت في مكان فإنّه يبسط العدل في ذلك المكان لأهله فينتقم من الظالمين هناك وينصر المظلومين لأنّ ذلك يوم الفصل والعدل ومن رأى كأنّه ظهر شرط من أشراط الساعة بمكان مثل الطلوع بمكان الشمس من مغربها وخروج دابة الأرض أو الدجال يأجوِج ومأجوج فإن كان عاملاً بطاعة الله عزّ وجلِّ كانت رؤياه بشارة له.
وإن كا عاملاَ بمعصية الله أو هاماً بها كانت رؤياه له نذيراً.
فإن رأى كأنّ القيامة قد قامت وهو واقف بين يدي الله عزّ وجلّ كانت الرؤيا أثبت وأقوى وظهور العدل أسرع وأوحى .
وكذلك إن رأى في منامه كأنّ القبور قد انشقت والأموات يخرجون منها دلت رؤياه على بسط العدل فإن رأى قيام القيامة وهو في حرب.
نصر.
فإن رأى أنه في القيامة أوجيت رؤياه سفراً فإن رأى كأنه حشر وحده أو مع واحداً آخر دلت رؤياه على أنّه ظالم لقوله تعالى: " احشُرُوا الذِينَ ظَلَمُوا وأزْوَاجَهُمْ " .
فإن رأى كأنّ القيامة قد قامت عليه وحده دلّت رؤياه على موته لما روي في الخبر أنّه من مات قامت قيامته فإن رأى القيامة قد قامت وعاين أهوالها ثم رأى كأنها سكنت وعادت إلى حالها فإنّها تدل على تعقب العدل والظلم من قوم لا يتوقع منهم الظلم.
وقيل إنّ هذه الرؤيا يكون صاحبها مشغولاً بارتكاب المعاصي وطلب المحال مسوقاً بالتوبة أو مصراً على الكَذب لقوله تعالى: " ولو ردوا لعادوا لما نهوا عنه وإنهم لكاذبون " .
ومن رأى كأنّه قرب من الحساب فإن رؤياه تدل على غفلته عن الخير وإعراضه عن الحق لقوله تعالى: " اقتَرَبَ للنّاس حِسَابُهُمْ وَهُمْ فِي غَفْلةٍ معْرِضُون " .
فإن رأى كأنّه حوسب حساباً يسيراً دلت رؤياه على شفقة زوجته عليه وصلاحها وحسن دينها.
فإن رأى كأنّه حوسب حساباً شديداً دلت رؤياه على خسران يقع له لقوله تعالى: " فَحَاسَبْنَاها حِسَاباً شَدِيداً " .
فإن رأى كأنّ الله سبحانه وتعالى يحاسبه وقد وضعت أعماله في الميزان فرجحت حسناته على سيئاته فإنّه في طاعة عظيمة ووجب له عند الله مثوبة عظيمة وإن رجحت سيئاته على حسناته فإن أمر دينه مخوف.
وإن رأى كأن الميزان بيده فإنّه على الطريقة المستقيمة لقوله تعالى: " وأنْزَلنَا معَهُم الكِتابَ والميزَانَ " .
فإن رأى كأنّ ملكاً ناوله كتاباً.
وقال له اقرأ فإن كان من أهل الصلاح نال سروراً وإن لم يكن كان أمره مخوفاً لقوله تعالى: " اقرأ كتابك " .
فإن رأى أنّه على الصراط فإنّه مستقيم على الدين.
فإن رأى أنّه زال عن الصراط والميزان والكتاب وهو يبكي فإنه يرجى له إن شاء الله تسهيل أمور الآخرة عليه.


000-018- جهنم نعوذ بالله منها

أخبرنا أبوعمرو محمد بن جعفر بن مطر قال: حدثنا حمد بن سعيد بن محمد قال: حدثنا محمد بن يعقوب الكرابسي حدثنا محمد بن أبي بكر المقدمي حدثنا الحكم بن ظهير حدثنا ثابت بن عبد الله بن أبي بكرة عن أبيه عن جده قال: من رأى أنّه يحرق فهو في النار.
فإن رأى كأنّ ملكاً أخذ بناصيته فألقاه في النار فإنّ رؤياه توجب له ذلاً.
فإن رأى مالكاً خازن النار طلقاً بساماً سر من شُرطي أو جلاد أو صاحب عذاب السلطان.
فإن رأى النار من قريب فإنّه يقع في شدة ومحنة لا ينجو منها لقول الله تعالى: " وَرَأى المجْرِمُونَ النّارَ فَظَنّوا أنّهُمْ مُوَاقِعُوهَا ولمِ يَجدوا عَنْها مَصْرِفا " .
وأصابه خسران فاحش لقوله عزّ وجلّ: " إنّ عَذَابَها كَان غَرَامَا " .
وكانت رؤياه نذيراً له ليتوب من ذنب هو فيه.
فإن رأى كأنّه دخل جهنم فإنّه يرتكب الفواحش والكبائر الموجبة للحد وقيل أنه يقبض بين الناس.
فإن رأى كأنّه أدخل النار فإنّ الذي أدخله النار يضلّه ويحمله على ارتكاب فاحشة.
فإن رأى كأنّه خرج منها من غير إصابة مكروه وقع في غموم الدنيا.
فإن رأى كأنه يشرب من حميمها أو طعم من زقومها فإنّه يشتغل بطلب علم ويصير ذلك العلم وبالاً عليه وقيل إنّ أموره تعسر عليه وتدل رؤياه على أن يسفك الدم.
ومن رأى كأنه اسود وجهه فيها يدل على أنّه يصاحب من هو عدو اللهّ ويرضى بسوء فعله فيذل ويسود وجهه عند الناس ولا تحمد عاقبته.
فإن رأى كأنّه لم يزِل محبوِساً فيها لا يدري متى دخل فيها فإنّه لا يزال في الدنيا فقيراً محزوناً محروماَ تاركاَ للصلاة والصوم وجميع الطاعات.
فإن رأى كأنّه يجوز على الجمر فإنّه يتخطى رقاب الناس في المحامل والمجالس متعمداً.
وكل رؤيا فيها نار فإنّها دالة على وقوع فتنة سريعة لقوله تعالى: " ذُوقُوا فِتْنَتَكُمْ هَذَا الذِي كُنْتُمْ بهِ تَسْتَعْجِلون " .
فإن رأى كأنّه سل سيفه ودخل النار فإنه يتكلم بالفحشاء والمنكر.


000-019- الجنة

وخزنتها وحورها وقصورها وأنهارها وثمارها
أخبرنا الوليد بن أحمد الواعظ قال أخبرنا ابن أبي حاتم قال حدثنا محمد بن يحيى الواسطي قال حدثنا محمد بن الحسين البرجلاني قال حدثنا بشر بن عمر الزهراني أبو محمد قال حدثنا حماد بنِ زيد عن هشام بن حسان عن حفصة بنت راشد قالت: كان مروان المحلمي جاراً لنا وكان ناصباً مجتهداً فمات فوجدت عليه وجداً شديداً فرأيته فيما يرى النائم فقلت يا أبا عبد الله ما فعل بك ربك قا أدخلني الجنة قالت: قلت ثم ماذا قال ثم رفعت إلى أصحاب اليمين قالت: قلت ثم ماذا قال ثم رفعت إلى المقربين قلت فمن رأيت من إخوانك قال رأيت الحسن وابن سيرين وميموناً.
قال حماد قال هشام بن حسان حدثتني أم عبد الله وكانت من خيار نساء أهل البصرة قالت رأيت في منامي كأني دخلت داراً حسنة ثم دخلت بستاناً فرأيت من حسنه ما شاء اللهّ فإذا أنا برجل متكىء على سرير من ذهب وحوله وصائف بأيديهم الأكاريب قالت فإنني متعجبة من حسن ما أرى إذ أتي برجل فقيل من
هذا قال هذا مروان المحلمي أقبل فاستوى على سريره جالساً قالت فاستيقظت من منامي أخبرنا أبو الحسين عبد الوهاب بن جعفر الميداني بدمشق قال أخبرنا علي بن أحمد البزار قال سمعت إبراهيم بن السري المغلس يقول: سمعت أبي يقول: كنت في مسجدي ذات يوم وحدي بعدما صلّينا العصر وكنت قد وضعت كوز ماء لأبرده لإفطاري في كوة المسجد فغلب عيني النوم فرأيت كأن جماعة من الحور العين قد دخلن المسجد وهن يصفقن بأيديهن فقلت لواحدة منهن: لمن أنت قالت لثابت البناني فقلت للأخرى: وأنت فقالت لعبد الرحمن بن زيد وقلت للأخرى: وأنت فقالت لعتبة وقلت للأخرى: وأنت فقالت لفرقد حتى بقيتَ واحدة فقلت: لمن أنت فقالت لمن لا يبرد الماء لإفطاره.
فقلت لها فإن كنت صادقة فاكسري الكوز فانقلب الكوز ووقع من الكوة فانتبهت من منامي بكسر الكوز.
قال الأستاذ أبو سعد رحمه اللهّ: من رأى الجنة ولم ير دخولها فإن رؤياه بشارة بخير عمل عمله أو يهم بعمله وهذه رؤيا متصف ظالم.
وقيل من رأى الجنة عياناً نال ما اشتهى وكشف عنه همه.
فإن رأى كأنّه يريد أن يدخلها فمنع فإنه يصير محصراً عن العج والجهاد بعد أن يهم بهما أو يمنع من التوبة من ذنب هوعليه مصر يريد يتوب منه فإن رأى أن بابآً من أبواب الجنة أغلق عنه مات أحد أبويه فإن رأى أن بابين أغلقا عنه مات أبواه.
فإن رأى كأنّ جميع أبوابها تغلق عنه ولا تفتح له فإن أبويه ساخطان عليه.
فإن رأى كأنّه دخلها من أيّ باب شاء فإنّهما عنه راضيان فإن أى كأنّه دخلها نالت سروراً وأمناً في الدراين لقوله تعالْى: " ادخُلُوهَا بِسَلامٍ آمِنين " .
فإن رأى كأنّه أدخل الجنة فقد قرب أجله وموته وقيل إنّ صاحب الرؤيا يتعظ ويتوب من الذنوب على يد من أدخله الجنة إن كان يعرفه.
وقيل من رأى دخول الجنة نال مراده بعد احتمال المشقة لأنّ الجنة محفة بالمكاره وقيل إنّ صاحب مذه الرؤيا يصاحب أقواماً كباراً كراماً ويحسن معاشرة الناس ويقيم فرائض الله تعالى فإن رأى كأنّه يقال له ادخل الجنة فلا يدخلها دلت رؤياه على ترك الدين لقوله تعالى: " وَلا يَدْخلُون الجَئّةَ حتّى يلجَ الجَمَلُ في سَمِّ الخيّاطِ " .
فإن رأى أنّه قيل له إنك تدخل الجنة فإنه ينال ميراثاً لقوله تعالى: " وتلك الجَنّة التي اوُرِثْتُموها " .
فإن رأى أنّه في الفردوس نال هداية وعلماً.
فإن رأى كأنّه دخل الجنة متبسماً فإنّه يذكر الله كثيرآً.
فإن رأى كأنّه سل سيفاً ودخلها فإنّه يأمر بالصعروف وينهى عن المنكر وينال نعمة وثناء
وثواباً.
فإن رأى كأنّه جالس تحمت شجرة طوبى فإنّه ينال خير الدارين لقوله تعالى: " طُوبَى لَهُمْ وحًسْنَ مَآب " .
فإن رأى كأنّه في رياضها رزق الإخلاص وكمال الدين.
فإن رأى كأنّه أكلً من ثمارها رزق علماً بقدر ما أكل.
وكذلك إن رأى أنّه شرب من مائها وخمرها ولبنها نال حكمة وعلماً وغنى فإن رأى كأنه متكىء على فراشها دل على عفة لامرأته وصلاحها فإن كان لا يدري متى دخلها دام عزه ونعمه في الدنيا ما عاشِ.
فإن رأى كأنِّه منع ثمار الجنة دل على فساد دينه لقوله تعالى: " مَنْ يُشْرك بالله فقَدْ حًزمَ الله عَلَيْهِ الجَنّةَ " .
فإن رأى كأنّه التقط ثمار الجنة وأطعمها غيره فإنّهَ يفيد غيره علماً يعمل به وٍ ينتفع ولا يستعمله هو ولا ينتفع به.
فإن رأى كأنّه طرح الجنة في النار فإنّه يبيع بستاناً ويأكل ثمنه.
فإن رأى كأنّه يشرب من ماء الكوثر نال رياسة وظفراً على العدو لقوله تعالى: " إنّا أعْطَيْنَاكَ الكَوْثَرْ فَصَلِّ لرَبِّكَ وانْحَرْ " .
ومن رأى كأنّه في قصر من قصورها نال رياسة أو تزوج بجارية جميلة لقوله تعالى: " حُورٌ مقْصورَاتٌ في الخِيَام " .
فإن رأى كأنّه ينكح من نساء الجنة وغلمانها يطوفون حوله نال مملكة ونعماً لقوله تعالى: " وَيَطوفُ عَلَيْهمْ وِلدَان مُخَلّدُون " .
وحكي أنّ الحجاج بن يوسف رأى في منامه كأنّ جاريتين من الحور العين نزلتا من المساء فأخذ الحجاج إحداهما ورجعت الأخرى إلى السماء قال فبلغت رؤياه إلى ابن سيرين فقال: هما فتنتان يدرك إحداهما ولا يدرك الأخرى فأدرك الحجاج فتنة ابنِ الأشعث ولم يدرك فتنة ابن المهلب.
وإن رأى رضوان خازن الجنة نال سروراً ونعمة وطيب عيش ما دام حياً وسلم من البلايا لقوله تعالى: " وقَالَ لَهُمْ خَزَنَتُها لسَلامٌ عَلَيْكًمْ " .
فإن رأى الملائكة يدخلون عليه ويسلمون عليه في الجنة فإنّه يصير على أمر يصل به إلى الجنة لقوله تعالى: " والملائِكَةُ يَدْخُلُونَ" .


000-020- الجن والشياطين

قال الأستاذ أبو سعد: من رأى أنّه تحول جنياً قوي كيده.
ورؤيا سحرة الجن في المنام تدل على الغيلان.
فإذا رأى الإنسان في منامه الجن واقفة قرب بيته فإن رؤياه تدل على إحدى ثلاث خصال: إما على خسران أو على هوان أو على أنّ عليه نذراً لم يف به.
فإن رأى كأنّه يعلم الجن القرآن أو يستمعونه منه رزق الرياسة والولاية لقوله تعالى: " قُلْ أوًحِيَ إليَّ أنّهُ اسْتَمَعَ نَفَرٌ مِنَ الجِنِّ " .
فإن رأى أنّ الجن دخلوا داره وعملوا في داره عملاً فإن اللصوص يدخلون داره ويضرون به أو يهجم عليه أعداؤه في بيته.
والأصل في رؤيا الجن أنّهم أصحاب الاحتيال لأمور الدنيا وغرورها.
وأما الشيطان فهو عدو في الدين والدنيا مكّار خدّاع غير مكترث بشيء وإنّما يكون تأويله السلطان وربما كان الأهل.
ومن رأى كأنّ طائفاً من الشيطان مسه وهو مشتغل بذكر الله تعالى دلت رؤياه على أنّ له أعداء كثيرة يريدون إهلاكه فلا ينالون منه مرادهم لقوله تعالى: " إنَّ الذِينَ اتّقُوا إذا مَسّهُم طائِفٌ مِنَ الشّيْطَانِ تَذَكّرُوا " .
فإن رأى كأن شهاباً ثاقباً يتبع شيطاناً دلّت رؤياه على صحة دينه ومن رأى كأنّ الشيطان خوفه فى دلت رؤياه على إخلاصه في دينه وعلى أمن من خوف هو فيه بدليل قوله تعالى: " فَلاَ تَخَافُوهُمْ وَخَافُون إنْ كُنْتُمْ مُؤْمِنِين " .
ومن رأى الشيطان فرحاً مسروراً اشتغل بالشهوات.
ومن رأى كأنّ الشيطان نزع لباسه عزل عن ولاية إن كان والياً أو أُصيب بضيعة إن كان صاحب ضيعة لقوله تعالى: " يا بني ادمَ لَا يَفْتِنَنّكُمْ الشّيْطَانُ " .
فإن رأى كأن الشيطان قد مسه فإنّ له عدواً يقذف امرأته ويغويها وقيل إنّ هذه الرؤيا تدل على فرجِ صاحبها منِ غم أو شفاء من مرض لقوله تعالى: " واذْكُرْعبدنا أيُوبَ إذْ نَادَى ربّهُ أني مًسّنِي الشّيْطَان " .
ومن رأى كأنّ الشيطان يتبعه فإنّ عدواً يخدعه ويغريه وينقص من عمله وجاهه لقوله تعالى: " فأتْبَعَهُ الشَّيْطَانُ فَكان مِنَ الغَاوِين " .
ومن رأى كأنّه ملك الشياطين فاتبعوه وانقادوا له نالت رياسة وهيبة وقهر أعداء لقوله تعالى: " ومِنَ الشَّياطِين مَنْ يَغُوصُونَ لَهُ " .
فإن رأى كأنّه قيد الشيطان نال نصرة لقوله " مُقْرَّنينَ في الأصْفَادٍ " .
فإن رأى كأنّ شيطاناً نزل عليه ارتكب إثماً وافترى كذباً لقول الله تعالى: " تَنزّلُ عَلَى كلِّ أَفّاكٍ أثِيم " .
فإن رأى كأن يناجي الشيطان فإنّه يشاور أعداءه ويظاهرهم في أهلٍ الصلاح فلا يستطيعون لقوله تعالى " إنّما النَّجْوَى مِنَ الشّيْطانِ ليَحْزُنَ الذِين آمنوا " .
فإن رأى أنّ الشيطان يعلمه كلاماً فإنّه يتكلم بكلام مفتعل أو يكيد الناس أو ينشد كذب الأشعار.
فإن رأى كأنّه قتل إبليس فإنّه يمكر بمكر وخداع.
والدجال إنسان مخادع يفتتن الناس به.


000-021- الناس

الشيخ منهم والشاب والفتاة والعجوز والأطفال والمعروف والمجهول
قال الأستاذ أبو سعد رحمه الله: من رأى رجلاً يعرفه دلت رؤياه على أنه يأخذ منه أو من شبيهه أو من سميه شيئاً فإن رأى كأنّه أخذ منه ما يستحب جوهره نال منه يؤمله فإن كان من أهل الولاية ورأى كأنّه أخذ منه قميصاً جديداً فإنّه يوليه.
فإن أخذ منه حبلاً فإنّه عهد.
فإن رأى كأنّه أخذ منه مالاً يستحب جوهره أو نوعه فإنّه س منه ويقع بينهما عداوة وبغضاء.
ورؤيا الشيخ والكهل المجهولين: تدل على جد صاحبها.
فإذا رآهما أو أحدهما ضعيفاً فهو ضعف جده.
وإذا رآهما أو أحدهما قوياً فهو قوة جده.
فإن رأى شاباً كأنّه تحول شيخاً فإنّه يصيب علماً وأدباً فإن رأى كأنّه اتبع شيخاً اتِبع خيراً خصباً.
فإن رأى شيخاً رستاقياً اتخذ صديقاً غليظاً.
ومن رأى شيخاً تركياً اتخذ صديقاً فإن كان مسلماً سلم من شره.
والشاب: في التأويل عدو الرجل فإن كان أبيض فهو عدو مستور.
وإن كان أسود فهو عدو غني وإن كان أشقر فهو عدو شيخ.
وإن كان ديلمياً فهو عدو أمين.
وإن كان رستاقياً فهو عدو فظ.
فإن كان قوياً فهو شدة عداوته وإن كان مجهولاً وإن كان معروفاً فهو بعينه.
فمن رأى أنّه تبعه شاب فإنه عدو يظفر به.
فإن رأى شيخاً أشرف عليه فإنّه يمكنه من الخير.
وإن كان شاباً أشرف عليه فإنّه عدو يتمكن منه لأنه علاه.
وإن رأى شيخاً كأنّه صار شاباً فقد اختلف في تأويل رؤياه فقال بعضهم انّه يتجدد له سرور وقال بعضهم انّه يظهر في دينه أو دنياه نقص عظيم وقال بعضهم انّه يموت وقال بعضهم انّ رؤياه تدل على حرصه لأنّ قلب الشيخ شاب على الحرص والأمل.
فإن رأى شاباً مجهولاً فأبغضه فإنه يظهر له عدو بغيض إلى الناس.
فإن أحبه فإنّه يظهر له عدو محبوب.
فإن رأى جارية: متزينة مسلمة مممع خبراً ساراً من حيث لا يحتسب.
كانت كافرة سمع خبراً ساراً مع خناً.
فإن رأى جارية عابسة الوجه سمع خبراً وحشاً.
فإن رأى جارية مهزرلة أصابه هم وفقر.
فإن رأى جارية عريانة خسر تجارته وافتضح فيها فإن رأى أنّه أصاب بكراً ملك ضيعة مغلة وأتجر تجارة رابحة والجارية خير على قدر جمالها ولبسها وطيبها.
فإن كانت مستورة فإنّه خير مستور مع دين.
فإن كانت متبرجة فإن الخير مشمهور.
وإن كانت متنقبة فإنّ الخير ملتبس.
وإن كانت مكشوفة فإنّه خير يشيع.
والناهد خير مرجو.
ومن رأى امرأة حسناء دخلت داره نال سروراً وفرحاً.
والمرأة الجميلة مال لا بقاء له لأنّ الجمال يتغيّر.
فإن رأى كأدن امرأة شابة أقبلت عليه بوجهها أقبل أمره بعد الإدبار.
والمرأة العربية الادماء المجهولة الشابة المتزينة يطول وصف خيرها ونفعها في التأويل والسمينة من النساء في التأويل خصب السنة.
والمهزولة جدبها وأفضل النساء التأويل العربيات الأدم والمجهولة منهن خير من المعروفة وأقوى والمتصنعات منهن في الزينة والهيئة أفضل من غيرهن.
وكل مواتاة العربيات والأدم ومعاملتهن في التأويل خير بقدر مواتاتهن ولهن فضل على من سواهن من النساء.
وإٍذا رأت امرأة في منامها امرأة شابة فهي عدوة لها على أية حالة رأتها.
وإذا رأت عجوزا فهي جدها.
وأما العجوز: فهي دنياه.
فإن رآها متزينه مكشوفة نال دنياه مع بشارة عاجلة وإن رآها عابسة دلّت على ذهاب الجاه لأجل الدنيا.
وإن رآها قبيحة انقلبت عليه الأمور وإن رآها عريانة فإنّه فضيحة.
وإن رآها متنقبة فإنّه أمر مع ندامة.
فإن رأى كأن عجوزاً دخلت داره أقبلت دنياه وإن رآها خرجت عن داره زالت عنه دنياه.
فإن تكن العجوز مسلمة فهي دنيا حرام.
فإن كانت مسلمة فهي دنيا حلال.
وإن كان قبيحة فلا خير فيها.
والعجوز المجهولة في التأويل أقوى.
فإن رأت امرأة شابة في منامها كأنّها قد تحولت عجوزاً دلت رؤياها على حسن دينها.
فإن رأى الرجل عجوزاً لا تطاوعه وهو يهم بها.
فهي دنيا تتعذر عليه.
فإن طاوعته نال من الدنيا بقدر مطاوعتها.
وأما الصبي: في التأويل فعدو ضعيف يظهر صداقة ثم يظهر عداوة.
فإن رأى رجل كأنّه صار صبياً ذهبت مروءته.
إلا أنّ رؤياه تدل على الفرج من هم فيه.
فإن رأى كأنّه يحمل صبياً فإنّه يدير ملكاً.
ومن رأى كأنّه يتعلم في الكتب القرآن الأدب فإنّه يتوب من الذنوب.
ومن رأى كأنّه ولد له جملة من الأولاد دلّت رؤياه على هم لأنّ الأطفال لا يمكن تربيتهم إلا بمقاساة الهموم.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ في حجري صبياً يصيح.
فقال: اتق الله ولا تضرب بالعود.
وقيل من رأى له ولداً صغيراً بعد لا يخالط جسده فهو زيادة ينالها أو يغتم.
وقيل الصبيان الصغار يدلون على هموم يسيرة.
والصبية في المنام: خصب وفرج ويسر بعد عسر ينمو ويزيد.
والوصيفة خير محدث فيه ثناء
حسن وخيرِ مرجو.
ومن رأى كأنّه اشترى غلاماً أصابه هم.
ومن اشترى جارية أصاب خيراً.
وإن رأى العبد غير البالغ كأنه قد أدرك الحلم فإنّه يعتق.
فإن رأى كأنّه أدرك وطرح عليه رداء أبيض فإنّه يتزوج امرأة حرة.
وإن رأى كأنّه طرح عليه رداء أسود فإنّه يتزوج مولاة.
ومن رأى كأنّه طرح عليه رداء أرجواني تزوج بامرأة شريفة الحسب.
فإن رأى مثل هذه الرؤيا شاب دلت رؤياه على أنّ ابنه يبلغ.
وإن رآها شيخ دلت رؤِياه على موته.
وإن رآها مرتكب لمعصية خفية فإنّه يفتضح.
ومن رأى أنّه أصاب ولداً بالغاً فهو له عز وقوة وأمه أولى به في أحكام التأويل من أبيه وإذا رأت امرأة ذكراً أمرد فهو خيرِ يأتيها على قدر حسنه أو قبحه.
وقيل: من كان له ابن صغير ورأى أنه قد صار رجلاً دل على موته.
وقيل: من كان من الصبيان قد أدرك ولحق بالرجال فإنّه يدل على تقوية ومساعدة.
ومن الناس من يرى أنّه ولد له غلام وكانت امرأته حبلى فإنّها تلد جارية.
ويرى أنّها ولدت جارية فتلد غلاماً وربما اختلفت الطبيعة في ذلك فيرى أنّه ولد له غلام فهو غلام أو يرى أنّه ولد له جارية فهي جارية فسل عن ذلك الطبائع فإنّه تخبرك.
وقيل الوصيف خير.
وحكي أنّ امرأة بمكة تقرأ القرآن رأت كأنّ حول الكعبة وصائف بأيديهن الريحان وعليهن معصفرات وكأنّها قالت سبحان الله هذا حول الكعبة قيل لها: أما علمت أنّ عبد العزيز بن أبي داود تزوج الليلة.
فانتبهت فإذا عبد العزيز بن أبي داود قد مات.


000-022- اختلاف الإنسان

وأعضائه واحداً واحداً على الترتيب
قالت الأستاذ أبو سعد رحمه اللهّ: بشرة الإنسان وجلده ستره.
وسواد البشرة في التأويل سؤدد في ترك الدين فمن رأى كأنّه اسودّ وِجهه وهو لابس ثياباً بيضاً دلت رؤياه على أنّه يولد ابنة لقوله تعالى: " وإذا بُشرَ أحَدُهُمْ بالأنْثَى ظلَّ وجهه مُسْوَدّاً " .
وقد رأى أمير المؤمنين المهدي رحمه الله في منامه كأنّ وجهه أسود فانتبه مذعوراً ودعا بإبراهيم بن عبد الله الكرماني فأنهض إليه من الشيرجان فقص عليه رؤياه فقال: سيولد لك ابنة وتلا هذه الاية فولدت له من ليلته ابنة ففرح من ذلك وأحسن جائزته.
فإدن رأى أنّ وجهه اسود وثيابه وسخة دلت رؤياه أنّه يكذب على اللهّ.
فإن رأى كأنّ وجهه أسود مغبر دلت رؤياه على موته.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت رجلاً أسود ميتاً يغسله رجل عليه.
فقال أما موته فكفره وأما سواده فماله وأما هذا القائم يغسله فإنّه يخادعه ماله.
وحكي أنّ رجلاً قال لابن سيرين: رأيت كأنّ رجلاً معلق من السماء بسلسلة ونصف بدنه أسود ونصف بدنه أبيض وله ذنب كذنب الحمار.
قال ابن سيرين: أنا ذلك الرجل أما نصف بدني الأبيض فورد لي بالنهار والنصف الأسود ورد الليل والسلسلة التي علقت بها من السماء فذكر مني يصعد أبداً إلى السماء وأما الذنب فدين يجتمع علي ومؤتي فيه فكان كما عبره.
ٍوقيل: إنّ الشجاع إذا رأى في منامه أنّ وجهه أسود دل ذلك على أنّه يصير جباناً.
وأتى ابن سيرين رجلٌ فقال: إني خطبت امرأة فرأيتها في المنام سوداء قصيرة.
فقال أما سوادها فمالها وأما قصرها فقصر عمرها فلم تلبث إلا قليلاً حتى ماتت وورثها الرجل.
وروي أنّ رسول الله صلى الله عليه وسلم رأى في المنام امرأة سوداء ناشرة الرأس خرجت من المدينة حتى أقامت بالجحفة فأولها النبي صلى الله عليه وسلم بأنّ وباء المدينة انتقل إلى الجحفة.
وحكي أنّ رجلاً رأى كأنّه أهدي إليه غلام نوبي فلما أصبح أهدي إليه عدل فحم.
ومن رأى نسوة زنجيات قد أشرفن عليه فإنّه يشرف عليه خير لرؤيتهن.
والكبير شريف ولكن من جنس العدو.
وحمرة اللون وجاهة وفرح وقيل إن كان مع الحمرة بياض نال صاحبها عزاً.
وصفرة اللون مرض وقيل من رأى وجهه أصفر فاقعاً فإنّه يكونِ وجيهاً في الآخرة ومن المقربين وأما بياض اللون فمن رأى كأنّ وجهه أشد بياضاً مما كان حسن دينه واستقام على الإيمان.
فإن رأى أنّ لون خده أبيض فإنّه ينال عزاً وكرماً.
وحكي أنّ رجلاً شاباً رأى كأنّ وجهه قد لطخ بالحمرة مثل النساء وكأنّه قاعد في مجمع النساء فعرض له من ذلك أنّه زنى فافتضح.
وأما الرأس: في التأويل فرأس الإنسان الذي هو تحت يده ورأس ماله وجدّه فمن رأى كأنّ رأسه أعظم مما كان زاد شرفه.
ومن رأى كأنّ رأسه أصغر مما كان نقص شرفه.
ومنِ رأى كأنّ له رأسين أو ثلاثة فإنّه ينال ظفراً بالأعداء وإن كان مبارزاً.
وإن كان فقيراَ استغنى وإن كان غنياً يكون له أولاد بررة وإن كان عزباً يتزوج وينال ما يريد.
فإن رأى تاجر كأنّه منكوس الرأس خسر في تجارته.
فإن رأى الرجل أنّه منكوس الرأس معلق طال عمره في جهد وتوبيخ لقصة هاروت وماروت فإن رأى كأنّه منكوس الرأس منحن في ملأ فإنه قد عمل خطيئة وهونادم عليها تائب منها.
وأصل هذه الرؤيا تدل على طول العمر لقوله تعالى: " ومَنْ نُعَمِّرهُ نُنَكِّسْه في الخَلْقِ " .
وقيل من رأى رأسه مقلوباً فإن ذلك يدل فيمنِ يريد سفراً على مانعِ يمنعه من خروجه على أنّه لا يرى ما يتمنّاه عاجلاً لكن آجلاً.
ويدل لمن كان مسافراً غريباً على رجوعه إلى بلده بعد إبطاء على غير طمع.
والرأس والعنق وإذا رآهما الإنسان وكان فيهما قرحة أو ألم فإن ذلك مرض يكون في جميع الناس بالسوية.
فإن رأى أنّ رأسه صار مثل رأس الكلب أو الحمار أو الفرس أو غيرها من الأنعام فإنّه يصير إلى الكد والتعب والعبودية.
ومن رأى كأنّ رأسه استحال رأس فيل أو أسد أو نمر أو ذئب فقد قيل أنّه يأخذ في إنشاء أمور أرفع من قدره وينتفع بها وينال الرياسة والظفر على الأعداء فإن رأى أنّ رأسه رأس طير دلت رؤياه على كثرِة الأسفار.
فإن رأى رأسه مطيّباً مدهوناً دلت رؤياه على حسن جدّه.
فإن رأى رؤوساً مقطوعة دلت رؤياه على خضوع الناس له فإن رأى كأنّه أكل رأس إنسان نيئاً فإنّه يغتاب رئيساً ويصيب مالاً من بعض الرؤساء.
فإن رأى كأنّه أكله مطبوخاً فهو رأس مال ذلك الرجل إن كان معروفاً وإلا فهو مال نفسه يأكله.
فإن رأى كأنّه أخذ رأس ماله بيده فهو مال يصير إليه أكثره دية وأقله ألف درهم وهذه الرؤيا تدل على وقوع صلح بينه وبين رجل له عليه دين لقوله تعالى: " وإنْ تُبْتُمْ فَلَكُم رُؤُوسُ أمْوالِكُم " .
فإن رأى كأنّ رأسه بان عنه من غير ضرب فإنّه يفارق رئيسه.
فإن حمل رأسه من ذلك الموضع ذهبت رياسته.
فإن كان رأسه قطع فأخذه ووضعه فعاد صحيحاً كما كان فإنّه يقتل في الجهاد.
ومن رأى كأنّ رأسه بان عنه فأحرزه أصاب مالاً بقدر ديته وعوفي والرأس على رمح أو خشبة رئيس مرتفع الشأن ومن رأى كأنّ رأساً من رؤوس الناس في وعاء عليه دم فهوِ رجل رئيس يكذب عليه.
ومن رأى كأنّ رقبته ضربت وبان رأسه عنه فإن كان مريضاً شفي أو مديوناً قضي دينه أو صرورة حج.
وإن كان في كرب أو حرب فرج عنه فإن عرف الذي ضريه فإنّ ذلك يجري على يدي من ضربه فإن كان الذي ضربه صبياً لم يبلغ فإنّ ذلك راحته وفرجه مما هو فيه من كرب أو مرض وهو موته على تلك الحال.
وكذلك لو رأى وهو مريض قد طال مرضه وتساقطت عنه ذنوبه أو معروف بالصلاح فهو يلقى الله على خير حالاته ويفرج عنه.
وكذلك المرأة النفساء والمريض المبطون أو من هو في بحر العدو وما يستدل به على الشهادة.
فإن رأى ضرب العنق لمن ليس به كرب ولا شيء مما وصفت فإنّه ينقطع ما هو فيه من النعيم ويفارقه بفرقة رئيسه ويزول سلطانه عنه ويتغير حاله في جميع أمره.
فإن رأى أنّ ملكاً أو والياً يضرب عنقه فإنّ الوالي هو الله ينجيه من همومه ويعينه على أموره.
فإن رأى أنّ ملكاً ضرب رقاب رعيته فإنّه يعفو عن المذنبين ويعتق رقابهم.
وضرب الرقبة في المماليك يدل على العتق.
وقيل من رأى أنّ رقبته تضرب إما بحكم الحاكم وإما بقطع الطريق وإما في الحرب أو غيره فإنّ ذلك مذموم لمن كان أبواه باقيينِ وكان له ولد وذلك أنّ الرأس يشبه بالوالدين لأنّهما سبب الحياة ويشبه أيضاً بالأولاد من أجل الصورة.
فإن رأى ذلك خائف أو من حكم عليه بالقتل فهو محمود لأنّ البلاء يصيب الإنسان مرة واحدة ليس يصيبه مرة ثانية.
فأما في الصيارفة وأرباب رؤوس الأموال فإنّه يدل على ذهاب رؤوس أموالهم.
ويدل على المسافرين على رجوعهم وفي المخاصمين على الغلبة.
لأنّ البدن إذا قطع رأسه عدم الشفاء.
وإن رأى أنّ رأسه في يده فذاك صالح لمن لم يكن له أولاد ولم يقدر على الخروجِ في سفر.
وإذا رأى كأنّ في يده رأسه وله رأس اخر طبيعي دل على أنّه يقاوم شيئاً من الآفات التي تكتنفه ويصلح شيئاً من أموره الرديئة التي في تد بيره.
وروي أنّ رجلاً جاء إلى النبي صلى الله عليه وسلم فقال: يا رسول الله رأيت رأسي قطع فكأني أنظر إليه بإحدى عيني.
فتبسم صلى الله عليه وسلم وقال: بأيهما كنت تنظر إليه: فلبث ما شاء الله أن يلبث ثم مات صلى الله عليه وسلم.
والنظر إليه اتباع السنة والرأس الإمام.
ورأى ابن مريم ستين جارية يدخلن داره وفي يد كل جارية طبق وعليه رأس إنسان مغسول ممشوط فكأنّ تالياً يتلو: " ومَا كَانَ لِبَشَرِ أنْ يُكَلِّمَهُ الله إلا وَحْياً أوْ مِنْ وراءِ حِجَاب " .
فقص رؤياه فقيل له أنّ الخليفة يقَلدك حجته وأنّك تنال ستين ألف دينار ً فكان كذلك.
ومن رأى رؤوس الناس مقطوعة بيده في محله فإنّ الناس ينقادون إليه ويأتون ذلك الموضع وربما اجتمع الناس هناك.
فإن رأى أنّه ملك رأساً فإنّه مال يصير إليه أقله ألف درهم وأكثره ألف دينار.
فإن رأى الإمام في رأسه عظماً فهو زيادة وقوة في سلطانه.
فإن رأى كأنّ رأسه رأس كبش فإنّه يعدل وينصف.
فإن رأى كأنّ رأسه رأس كلب فإنّه يجور ويعامل رعيته بالسفه.
وشعر الرأس: مال وطول عمر والجمة تختلف باختلاف صاحب الرؤيا فإن رآها صاحب
صلاح على رأسه فهو زيادة ووقاية وهيبة له.
وإن رآها غني فهوِ ماله.
رآها فقير فهي ذنوبه.
وحسن شعر الرأس شرف وعز فإن رأى شعره جعداً وسبطاً فإنّه يشرف ويعز.
فإن رأى شعره الجعد سبطاً فإنّه يتضع ويصير دون ما كان.
وإن رآه سبطاً طويلاً متفرقاً فإنّ مال رئيسه يتفرق وإن كان ناعماً ليناً فإنّه زيادة مال رئيس وقيل من رأى كأن له شعراً طويلاً وهو مسرور به فإنّه محمود وخاصة في النساء فإنّهن يستعملن شعور غيرهن في الزينة.
وكان ابن سيرين يكره بياض الشعر للشاب ويقول الشيب الافتقار والهم إذا طال الشعر.
فإن رأى ذلك فقير اجتمع عليه مع فقره دين وربما حبس.
فإن رأى: أنه نتف شيبه فإنّه يخالف السنة ويستخف بالمشايخ فإن رأى شاب في شعره بياض فإنه قدوم غائب عليه.
وقيل إنّ الشيب في التأويل زيادة وقار ودين.
وقيل هو زيادة عمر لقوله تعالى: " ثمَّ لِتَكُونُوا شُيُوخاً " .
وحكي أنّ الحجاج بن يوسف رأى كأنّ رأسه ولحيته قد ابيضا فلقي عبد الملك بن مروان همّاً وغمّاً وتغير في أمره.
وأما المرأة إذا رأت شيب جميع رأسه دلت رؤياها على فسق زوجها.
فإن كان زوجها صالحاً فإنّه يغايرها بامرأة أخرى جارية.
وإن لم يكن كذلك فإنّه يصيبه منها غم أو حزن.
وأما الذؤابة للرجل فإنّه ابن مبارك إن كان متزوجاً وإن كان عزباً فهي جارية جميلة يشتريها بعدد كل ذؤابة وكذلك هي للمرأة ابن رئيس وتدل على خصب السنة وأما سواد شعر المرأة فيدل على شيئين: أحدهما محبة زوجها لها والثاني استقامه أحوال زوجها.
فإن رأت امرأة كأنّها كشفت شعرها فإنّ زوجها يغيب عنها.
فإن رأت كأنها لم تزِل مكشوفة الرأس فإن زوجها لا يرجع إليها.
وإن لم يكن لها زوج لم تتزوج أبداً فإن رأت شعرت كثيفاً وأبصر الناس ذلك منها فإنّها تفتضح في أمر.
فإن رأى الرجل كأنّ على رأسه قروناً فإنّه رجل منيع فإن رأى كأنّ شعر مقدم رأسه انتثر أصابه ذل في الوقت فإن رأى كأنّ شعر مؤخر رأسه قد انتثر دل على هوان يصيبه في حال شيبه.
فإن رأى كأنّ شعر الجانب الأيسر من رأسه انتثر دل على أنّه يصاب بالذكور ومن أقربائه.
فإن كان شعر الجانب الأيسر من رأسه انتثر فإذّ يصاب بالإناث من أقربائه.
فإن لم يكن له قرابة من الرجال والنساء رجع الضرر إلى نفسه.
وأما حلق الشعر للرجال في الحج وتقصيره فهو في التأويل أمن وفتح وقضاء دين وفرخ لقوله تعالى: " لتَدْخُلُنّ المَسْجِدَ الحرامَ إنْ شَاءَ الله آمِنينَ محلِقينَ رُؤُوسَكُم ومُقَصِّرينَ لاَ تَخَافُونَ " .
وفي
غير الحج كذلك إلا أنّه في الحج أقوى.
هذا إذا لم يكن صاحب الرؤيا رئيساً فإن كان رئيساً وحلق في غير الموسم دلت رؤياه على افتقاره أو عزله أو هتك ستره فهذه الرؤيا للفقير قضاء دين وللغني نقصان مال.
وإن كان صاحب الرؤيا من أهل الصلاح ضعف بطشه وإن لم ير أنّه لم يحلق رأسه لكن رأى أنّه محلوق الرأس ظفر بالأعداء ونال قوة وعزاً.
وقال بعضهم: إنّما يصلح الحلق في التأويل لمن عادته الحلق ولا يصلح لمن عادته غير الحلق.
وقيل إن حلق الرأس للمحارب يوجب الشهادة في التأويل.
وحكي أنّ رجلاً قال: رأيت رأسي حلق وخرج من فمي طائر وأنّ امرأة لقيتني فأدخلتني في فرجها ورأيت أبي يطالبني طلباً حثيثاً ثم حبس عني.
فقصها على أصحابه وقال إني تأولتها أما حلق رأسي فوضعه وأما الطائر الذي خرج مني فروحي والمرأة التي أدخلتني في فرجها فالأرض تحفر لي وأغيب فيها وأما طلب أبي إياي ثم حبسه عني فإنه يجتهد أن يصيبه ما أصابني.
فقتل صاحب الرؤيا شهيداً.
ورأى آخر كأنّه يحلق رأسه بيده فقصها على معبر فقال: تقضي دينك.
فإن رأت امرأة أنّ شعرها محلوق يخلعها زوجها أو تموت.
فإن رأت كأنّ زوجها حلق رأسها أو جز شعرها في الحرم دلت رؤياها على قضاء دينها وأداء أمانتها.
وإن رأت أنّ زوجها حلق رأسها في غير الحرم دلت رؤياها على أنّه يحبسها في منزله فإنّ الطائر يبقى في عشه إذا قطع جناحه.
وقيل أنّ حلقه إياها يدل على هتك سترها.
وإن رأت كأنّ إنساناً دعاها إلى جز شعرها فإنّه يدعو زوجها إلى غيرها من النساء سراً منها ويقع بينها وبينِ ذلك الإنسان عداوة وشحناء.
وقيل من رأى ذوائب امرأة مقطوعة فإنّها لا تلد ولداً أبداً.
وأما الدماغ: فإنّه يدل على العقل ومن رأى أنّ له دماغاً كبيراً دل على كثرة عقله فإن رأى كأنّه لا دماغ له دل على جهله وقلة عقله.
وقيل أنّ الدماغ مال نزر مدخور طاهر.
فإن رأى كأنّه أكل دماغه أو مخ بعض عظامه فإنه يأكل ماله.
وقال بعضهم أكل دماغ الميت يوجب سرعة الموت.
والطرة: الحسنة مال وعز وقيل إنّ صاحب الرؤيا يتزوج امرأة جمالها حسب جمال الطرة التي رآها.
والجبهة: جاه الرجل وهيبته والعيب فيها نقصان في الجاه والهيبة.
والزيادة فيها إذا لم
تتفاحش توجب أن يولد له ابن يسود أهل بيته.
وقيل من رأى جبهته من حديد أو نحاس أو حجر فإنّ ذلك محمي للشرط أو السوقة.
ولمن كان تدبير معاشه من قمحه وأما الباقون فهذه الرؤيا تبغضهم إلى الناس.
وأما الصدغان: فابنان شريفان مباركان.
والحاجبان: حسن سمت الرجل وحسن دينه وجاهه والنقصان فيهما نقصان في هذه وقيل إذا كان الحاجبان متكاثفي الشعر فهما محمودان من أجل أنّ النساء يسودن حواجبهن طلباً للزينة.
وأما العين: فدين الرجل وبصيرته التي يبصر بها الهدى والضلالة.
فإن رأى في جسده عيوناً كثيرة دل على زيادة صلاحه ودينه.
فإن رأى كأنّ بطنه انشق فرأى في باطنه عيوناَ فإنّه زنديق لقوله تعالى: " مَا جَعَلَ الله لِرَجُل منْ قَلْبَيْنِ في جَوْفِهِ " .
فإن رأى كأنّ عينيه عينا إنسان آخر غريب مجهول دلت رؤياه على ذهاب بصره ويكون غيره يهديه الطريق.
فإن كان الرجل معروفاً فإنّ صاحب الرؤيا يتزوج ابنته وتصيب منه خيراً.
فإن رأى كأنّ عينيه ذهبتا مات أولاده ومن رأى أنّه أعمى العينين وهو في غربة دل على امتداد غربته إلى أن يموت.
فإن رأى كأنّ عينيه من حديد ناله همّ شديد يؤدي إلى هتك ستره.
فإن رأى أنّه فتح عينيه على رجل فإنّه ينظر في أمره ويعينه.
وإن رأى كأنّه نظر إليه شزراً فإنّه يحقد عليه ومن رأى كأنّه يسمع بالعين وينظر بالأذن فإن يحمل أهله وابنته على ارتكاب المعاصي.
ومن رأى على كفه عين رجل أو عين بهيمة نال مالاً عيّناً.
ومن رأى كأنّه نظر إلى عين فأعجبته فاستحسنها فإنّه يعمل شيئاً يضر بدينه.
والعين السوداء الدين.
اوالزرقاء البدعة والشهلاء مخالفة الدين.
والخضراء دين يخالف الأديان.
فإن رأى لقلبه عيناً أو عيوناً فهو صلاح في الدين بقدر نورها.
فإن رأى أنّه زنى بالعين فإنّه ينظر إلى النساء.
فإن رأى أنّ عينه مسمرة فإنّه ينظر بريبة إلى امرأة صديقه وحدة البصر محمودة لجميع الناس ومن كان له أولاد ورأى هذه الرؤيا دل على أنّهم يمرضون لأن الأولاد بمنزلة العينين محبوبتان.
ورأى الحجاج بن يوسف كأنّ عينيه سقطتا في حجره فنعي إليه أخوه محمد وابنه محمد.
ورأى بعض اليهود جارية في السماء أو عين جارية فقص رؤياه على برهمي فقال تصيب مالاً من التجارة.
فإن رآها صانع أصاب مالاً من صناعته.
وأهداب العينين: في التأويل وقاية للدين.
فإنّه أوقى للعينين من الحاجبين.
وقيل الصلاح والفساد
فيهما راجعان إلى الولد والمال.
فإن رأى كأنّ أهداب عينيه كثيرة حسنة فإنّ دينه حصين.
فإن رأى كأنه قعد في ظل أهداب عينيه فإن كان صاحب دين وعلم فإنّه يعيش في ظل دينه.
وإن كان صاحب دنيا فإنّه يأخذ أموال الناس ويتوارى فإن رأى كأنّه ليس لعينيه هدب فإنّه يضيع شراثع الدين.
فإن نتفها إنسان فإن عدوه ينصحه في دينه.
فإن رأى كأنّ أشعاره وحسن الوجنة: في النوم دليل الخصب والفرج وقبحها دليل السقم والضر والخدان عمل الرجل.
فإن رأى الإمام في وجنته سعة فوق القدر فهو زيادة عزه وبهائه.
وأما الأنف: فيقال أنّه جمال للرجال ويقال هو قرابة الرجل فإن رأى كأنّه لا أنف له فلا رحم له.
فإن رأى كأنّ له أنفين فإنّه يدل على اختلاف يقع بيه وبين الأهل لأنّ الأنف ليس بغريب فإن شم رائحة طيبة دلت على فرج يصيبه.
وإن كانت امرأة صاحب الرؤيا حبلى فإنّها تلد ولداً ساراً.
ويقال أن الأنف الولد ويقال الجاه والحسب.
ويقال الأبوان وتأويل ما يدخل في الأنف يجري مجرى الدواء وما يدخل فيه من مكروه فهو غيط يكظم ومن رأى كأنّ له خرطوماً دل على أنّ له حسباً قوياً.
والفم: فاتحة أمر صاحبه وخاتمته فإن رأى كأنّه خرج من فمه شيء فهو يدل على الرزق من خير أو شر.
فإن رأى فمه متعلق أو مقفل عليه.
دلت رؤياه على الكفر.
والشفة صديق الرجل الذي يتجمل به وعونه ومعتمده.
والسفلى أقوى في التأويل من العليا وقيل الشفة في التأويل القرابة والعليا صديقه الذي يعتمد عليه في جميع أموره فما حدث فيهما من حدث ففيما وصفت فإن رأى فيهما الماء فإن أمر الأصدقاء ليس يجري على ما ينبغي.
وأما اللسان: فترجمان صاحبه ومدبر أمره المؤدي لما في قلبه وجوارحه من صلاح أو فساد يجري ذلك على ترجمته بما ينطق.
فإذا كان فيه زيادة من طول أو عرض أو انبساط في الكلام عند الحجج فهو قوة وظفر.
وإن رأى كأن لسانه طويلاً لا على حال المخاصمة والمنازعة دل على بذاءة اللسان.
وقد يكون طول اللسان ظفر صاحبه في فصاحته ومنطقه وعلمه وأدبه وعظته.
فإن رأى الإمام كأنّ لسانه طال فإنه يكثر أسلحته ويدل على أنّه ينال مالاً بسبب ترجمان له.
واللسان المربوط في التأويل دليل على الفقر ودليلِ المريض.
فإن رأى كأنّه نبت على لسانه شعر أسود فهو شر عاجل.
وإن كان شعراً أبيض فهِو شر آجل.
فإن رأى كأنّ له لسانين رزق علماً إلى علمه وحجة إلى حجته وظفراً على أعدائه.
وقيل المعتدل المقدار في الفم الصحيح محمود لجميع النالس.
وأما اللهاة: فإذا رأى أنّها زادت حتى كادت تسد حلقه دلت رؤياه على حرصه في جمع المال وتضيق النفقة على نفسه وقد دنا أجله.
وأما الأسنان: فإنّهم أهل بيت الرجل فالعليا هم الرجال من أهل البيت والسفلى هم النساء فالناب سيد بيته والثنية اليمنى الأب والثنية اليسرى العم وإن لم يكونا فأخوان أو ابنان فإن لم يكونا فصديقان شقيقان والرباعية ابن العم والضواحك الأخوال والخالات ومن يقوم مقامهم في النصح والأضراس الأجداد والبنون الصغار والثنية السفلى اليمنى الأم واليسرى العمة فإن لم يكون فأُختان أو ابنتان أو من يقوم مقامهما والرباعية السفلى بنات العم وبنات العمات والناب السفلى سيدة أهل بيتها والضواحك السفلى بنات الخال والخالة وأضراس السفل الأبعدون من أهل بيت الرجل من النساء والبنات الصغار.
وحركة بعض الأسنان دليل على من هو تأويله في المرض وسقوطه وضياعه دليل على موته أو غيبته عنه غيبة من لا يعود إليه فإن أصابه بعدما فقده فإنّه يرجع وتآكله دليل على بلاء يصيب من ينتسب إليه.
واصطكاك الأسنان على جدال بين أهل بيته.
فإن رأى في أسنانه قلحاً فهو عيب بأهل بيته يرجع إليه.
ونتن الأسنان قبح الثناء على أهل البيت وكلال الأسنان ضعف حال أهل بيته وتنقية الأسنان من القلوحة يدلي على بذل المالي في نفي الهموم عنهم.
وبياض الأسنان وطولها وجمالها زيادة قوة ومال وجاه لأهل البيت.
فإن رأى كأنه نبت مع ثنيته مثلها فإنّ أهلِ بيته يزيدون.
فإن رأى كأنّ النابت معها يضرها كان الزائد في أهل البيت عاراً ووبالاً عليه.
فإن رأى كأنّه قلع أسنانه دلت رؤياه على قطع رحمه أو ينفق ماله على كره منه.
فإن رأى كأنّه يرمي أسنانه بلسانه فسدت أمور أهل بيته بكلام يتكلّم به.
فإن رأى كأنّ أسنانه من ذهب فإن كان من أهل العلم والكلام حمدت رؤياه وإلا فلا تحمد لأنّها تدل في غير العلم وأهله على مرض أو حريق فإن رأى كأنّها من فضة دلت على خسران في المال.
فإن رآها من زجاج أو خشب دلت على الموت.
فإن رأى مقاديم أسنانه سقطت فنبت مكانها أخرى دلت على تغيير أموره وتدابيره.
وقيل أنّ من رأى أسنانه العليا سقطت في يده فهو مال يصير إليه.
فإن رآها قطت في
حجره فهو ابن لقوله تعالى: " ويكلم الناس في المهد " .
يعني في حجر.
فإن رآها سقطت إلى الأرض فهي الموت.
فإن رأى كأنّه أمسك الساقط من ضانه فلم يدفنه فإنّه يستفيد بدل من هو مثله في الشفقة والنصيحة وكذلك التأويل في سائر الأعضاء إذا أصابتها آفة فلم يدفنها.
فإن رأى كأنه نبت في قلبه أسنان دل على موته وقيل أنّ سقوط الأسنان يدل على عائق يعوق فيما يريده وقيل هو دليل قضاء الديون.
فإن رأى كأنّ جميع أسنانه سقطت وأخذها في كمه أو حجره فإنه يعيش عيشاً طويلاً حتى تسقط أسنانه ويكثر عدد أهل بيته.
وإن رأى كأنّ جميع أسنانه قطت وذهبت عن بصره فإنّ أهل بيته يموتون قبله وربما كان ذلك موت ذوي سنه.
من الناس وأقرانه في العمر.
فإن رأى كأنّ الناس يلكوه بأضراسهم أو يعضوه فإنّه يمكنه أن يتضع للناس فلا يتضع وقيل ينبغي أن يجعل الفم بمنزلة المنزل والأسنان بمنزلة السكان فما كان فيها من ناحية اليمنى فهو يدل على الذكور وما كان من اليسرى فهو يدل على الإناث في جميع الناس إلا قليلاً منهم.
وقيل من رأى أسنانه تنكسر فإنه يقضي دينه قليلاً قليلاً.
فإن تساقط أسنانه بلا وجع يدل على أعمال تبطل.
فإن رأى كأنّها تسقط بلا وجع يدل على ذهاب شيء مما في منزله.
ومقاديم الأسنان إذا سقطت منعت من أن يفعل الإنسان شيئاً مما يعمل بالكلام والقول.
فإن كان مع ذلك وجع أو خروج دم أو لحم فإنّ ذلك يبطل أو يفسد الأمر الذي يراد.
وأما الأصحاء والأحرار والمسافرون إذا سقطت جميع أسنانهم دل على مرض طويل ووقوع في السل من غير أن يموتوا وذلك أنّ الإنسان لا يمكنه أن ينال الغذاء القوي بلا أسنان لكنه يستعمل الإحساء والعصارات وإنّما لا يموتون لأنّ الموتى لا تسقط أسنانهم والشيء الذي لا يعرض للموتى هو مخلص للمرضى فلهذا السبب صار محموداً في المرض.
وإن تساقطت أسنانهم جميعاً فإنّه يدل على سرعة نجاتهم من المرض وأما التجار المسافرون فيدل على خفة حملهم وخاصة إن رأى أنّ تلك الأسنان تتحرك فإن رأى كأنّ بعض أسنانه قد طال وازداد عظماً دل على جدال وخصومة في منزل.
ومن كانت أسنانه سوداً متآكلة معوجة فرأى سقوطها فإنه ينجو من جميع الشدائد.
فإن رأى كأنّ أسنانه تسقط وهو يأخذها بيده أو بلحيته وفي حجره فذلك يدل على أنّ أولاده تنقطع فلا يولد له وما يلد فلا يبقى ولا يتربى.
وحكي أنّ رجلاً رأى أسنانه كلها سقطت فاغتم لذلك غماً شديداً وقص رؤياه على معبر
فقال: تموت أسنانك كلها قبلك فكان كذلك.
ورأى اخر كأنّه أخذ ثلاث أسنان من فمه في كفه وضم عليهم أنامله فعرض له أنّه وجد درهماً ونصفاً.
والذّقن: في التأويل سيد عشيرته وصاحب نسل كثير.
والأذن امرأة الرجل أو ابنته فإن رأى كأنّ له ثلاثة اذان دلت على أنّ له امرأة وابنتين فإن كان له أربع آذان دلت رؤياه على أحد خصلتين إما أن يكون له أربع نسوة أو أربع بنات لا أم لهن.
فإن رأى كأنّ أذنه بانت منه فإنّه يطلق امرأته أو تموت ابنته.
فإن رأى كأنّ له أذناً واحدة فلا يعيش له قريب فإن رأى كأنّ له نصف أذن دلت الرؤيا علىِ موت امرأته وتزويجه بأخرى.
فإن رأى كأنّ في أذنه خاتماً معلقاً يزوج ابنته رجلاَ فتلد له ابناً.
وقيل الدينِ الأذن فإن رأى كأنّه حشا أذنيه بشيء دلت رؤياه على الكفر.
وإن رأى كألنّ له آذاناً كثيرة فإنّه يعرض عن الحق فلا يقبله لقوله تعالى: " أمْ لَهُمْ آذَانٌ يَسْمَعُونَ بها " .
وقيل أنّ الغنيِ إذا رأى آذاناً حساناً متشاكلة سمع أخباراً حساناً سارة فإذا لم تكن متشاكلة حساناً سمع أخباراً كثيرة كريهة.
ومن رأى كأنّ في أذنيه عينين فإنه يعمىِ ويعاين الأشياء التي كان يعاينها بعينيه ويسمعها بأذنيه.
وقيل من رأى كأنّ آذاناً كثيرة فذلك محمود لمن أراد أن يكون له إنساناً يطيعه مثل المرأة والأولدا والمماليك.
وأما الأغنياء فإنّه تدل على أخبار تأتيهم محمودة إذا كانت الآذان حساذ أشكالاً.
وإذا لم تكن حساناً ولا جيدة الأشكال فإنّها أخبار مذمومة.
وأما المماليك وأصحاب الخصومات المدعى منهم فإنّها تدل على أنّ عبوديته تدوم ويسمع ويطيع.
ويدل المدعي على أنّ الحكم يلزمه.
وحكي أنّ إنساناً رأى أنّ له اثنتي عشرة أذناً وأكثر فقص رؤياه علىِ معبر فقال: إن كان صاحب مماليك وحشم فإنّه دليل خير كثير يناله وإن كان غنياً فإنّه يأتيه أخبار على قدر عدد الآذان من البلدان بسبب معاش وإن كان مملوكاً أصابه مذمة وغم وإن كان له خصوم حكم عليه القاضي بأحكام كثيرة وسمع كلاماً رديئاً وإن كان في خصومة ظفر بخصمائه.
وأما اللحية: فمن رأى كأنّها طالت فوق قدرها دلت رؤياه على دين وغم.
فإن طالت حتى سقطت على الأرض دلت على الموت لقوله تعالى: " مِنْها خَلَقْنَاكُمْ وفِيهَا نُعِيدُكُمْ " .
فإن طالت حتى التصقت ببطنه أصاب مالاً وجاهاً يتعب فيه بقدر ما كان منها على بطنه.
فإن رأى أن طولها لقدر حسن موافق نال مالاً وجاهاً وعيشاً طيباً.
وقيل أنّها إن طالت حتى بلغت السرة دلت على أنّه في غير طاعة الله.
فإن رأى أنّ جوانبها طالت دون وسطها فإنّه ينال مالاً يستمتع به غيره وأتى ابن سيرين رجل فقال: رأيت لحيتي بلغت سرّتي وأنا أنظر ولا تحمد اللحية في التأويل للصبي غير البالغ فإن رأى أنّه أخذ لحية غيره بيده وجرها فإنّه يرث ماله ويأكله.
ونقصان اللحية إذا لم يكثر دليل على اليسر وقضاء الدين والفرج.
وإذا كثر نقصانها دل على الهوان وذهاب المال والجاه.
فإن رأى كأنّ كوسجاً يكلم امرأته تشوش عليه أمره بقدره ويفرق بينه وبين أحبابه لأنّ إبليس لعنه الله كلّم حواء في صورة كوسج.
وسواد شعر اللحية يدل على الإستغناء إذا كان حالكاً فإذا ضرب السواد إلى الخضرة نال ملكاً ومالاً كثيراً ولكن يكون طاغياً لأنّها صفة لحية فرعون.
وصفرتها دليل على الفقر والقلة وأما الحمرة فدليل الورع.
وإذا رأى كأنّه تناول لحيته وانتثر شعرها بيده.
وأمسكه ولم يرم له فإنّه يذهب من يده مال ثم يعود إليه فإن رأى كأنّه رمى به ذهب منه مال ولا يعود إليه.
زيادة شعر الشارب مكروهة.
ونقصانه محمود وتأويل نتف اللحية للغني إسرافه في ماله وللفقير يدل على غمين يجتمعان عليه ويدل على أنّه يستقرض من إنسان شيئاً فيقرضه لآخر.
وحلق اللحية ذهاب المالي والجاه.
فإن رأى كأنّه قطع من لحيته ما فضل عن قبضته فهو يؤدي زكاة ماله.
والشيب في اللحية وقار وهيبة.
والخضاب: ستر وإذا كان الخضاب بالحناء دل على تمسكه بالسنة.
فإن رأى كأنّه خضب رأسه دون لحيته فإنّه يحفظ سر رئيسه.
فإن رأى كأنّ خضبهما جميعاً فإنّه يجتهد في إخفاء فقره ويطلب القدر عند الناس.
وإن قبل الشعر الخضاب فإنّلى يرجع جاهه ولا يبقى كثيراً ويتجمل بالقناعة ثم ينكسف.
فإن رأى كأنّه يخضب بطين أو جص فإنّه يطلب محالاً ويشتهر أمره.
ولحية المرأة تدل على أنّها لا تلد أبداً وقيل تدل على مرضها وقيل تأويلها زيادة مال زوجها وابنها وشرف ولدها وقيل إنّها إن كانت متزوجة دلت على غيبة زوجها.
وإن رأت ذلك حبلى فإنّها تلد ابناً ويتم أمره.
وقيل من طالت لحيته وكثر شعره طال عمره وزاد ماله.
وقيل إنّ الشيء الذي يكون قبل وقته يدل على الشر مثل أن يرى للصبياز الذكور لحية أو بياض في الشعور وللإناث من الصبيان الصغار عرس أو ولد.
كذلك جميع ما يكون في غير وقته ما خلا النطق فإنّ النطق هو دليل خير لأنّ الإنسان بالطبيعة حيوان ناطق.
فإن رأى
غلام لم يبلغ الحلم أنّ له لحية فإنّه يموت ولا يبلغ الحلم وذلك أنّه قد سبق الوقت الذي كان ينبغي أن يكون له فيه لحية.
فإن لم يكن الغلام بعيداً من وقت نبات اللحية فذلك دليل على أنّه ينفرد ويقوم بأمر نفسه.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ لحيتي طالت ولم يطل سبالاي فقال: تصيب مالاً يتهنأ به غيرك.
والعنقفة عون الرجل الذي يتباهى به ويعيش به في الناس فما رأى فيها من حدث فتأويله فيما ذكرت.
ومن رأى نصف لحيته محلوقة فإنّه يفتقر ويذهب جاهه فإن حلقها شاب مجهول ذهب جاهه على يد عدو يعرفه أو سميه أو نظيره.
فإن حلقها شيخ ذهب جاهه بحده المقدور وإن كان مجهولاً فإنه يذهب جاهه على يدي رئيس مستغل قاهر لا يكون له أصل فإن رأى أنها مقطوعة فإنّه يقطع من ماله ويذهب من جاهه بقدر ما قطع من لحيته.
فإن رأى أنّها حلقت فهو ذهاب وجهه في عشيرته ومقدرته من ماله.
والحلق أيسر من النتف وربما كان النتف صلاحاً لبعض أمره إذا لم يشك الوجه إلا أنّ ذلك الصلاح فيه مشقة عليه.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي قابض على لحية عن وقرضتها حتى استأصلتهها.
فقال: إنك تأكل ميراث عمك ولا يكون له وارث غيرك فإن تناولت منها شيئاً ورثت بقدر ذلك.
ومن رأى أنّ لحيته بيضاء براقة نال عزاً وجاهاً واسماً وذكراً في البلاد لأنّ لحية إبراهيم عليه السلام كانت بيضاء.
فإن رأى أنها شمطاء فإنّه يصيب جاهاً ووقاراً.
فإنّ رأى أنّه أشد سواداً وأحسن مما كانت في اليقظة وكانت سوداء في اليقظة فإنّه يصيب هيبة وعزاً وجاهاً وجمالاً.
فإن رأى أنه شابت وبقي من سوادها شيء فإنّه وقار.
فإن لم يبق من سوادها شيء فإنّه يفتقر ويذهب جاهه.
وأتى ابن سيرين رجلِ فقال: رأيت أنّ لحيتي بيضاء وأنّي أخضبها فلا يعلق بها الخضاب وكان الرجل شاباَ أسود اللحية فقال: البياض نقص من وأما العنْق: فموضع الأمانة وزيادتها زيادة في الدين وأداء الأمانة ونقصانها نقصان في أداء الأمانة: فإن رأى كأنّ فى عنقه حيه مطوقة فإنّه لا يزكي ماله لقوله تعالى: " سَيُطًوّقُونَ مَا بَخِلُوا بِهِ يَوْمَ القِيَامَةِ " .
فإن رأى كأنّ ودجيه انفجرا دماً فإنّه يموت.
فإن رأى الإمام في عنقه غلظاً فهو قوته في عدله وقهره لأعدائه والغلظ في القفا قوة علىِ ما قلّده الله وحسن القفا يدل على الفرار والهرب.
وشعر القفا يدل على أنّ له مالاً وعليه مال.
وحلق القفا أداء الأمانة وقضاء الدين.
فإن رأى كأنّ لا شعر عليه دل على إفلاسه.
ورأى رجل كأنّ عنقه لا بطويل
ولا بقصير فقص رؤياه على معبر فقالط: إن كنت سيئ الخلق حسن خلقك وإن كنت شجاعاً ازدادت شجاعتك وإن كنت رديء الطبع كرمت.
وأما العاتق: فصديق أو شريك أو أجير وكتفه امرأة ومنكبه زينته وجماله وطيشه فما رأى بهما من حال أو حدث فهو بهؤلاء.
وقيل إذا كانت العواتق غلاظاً حسنة اللحم دل على رجولة وقوة في الأعمال ويدل في المحبوسين على طول اللبث في الحبس حتى يمكنهم أن يحملوا ثقل قيودهم.
فإن رأى كأنّ في عاتقيه عله فإنّه يدل على مرض الإخوة أو موتهم لأنّ العاتقين إخوان.
ورأى رجل كأنّه يريد أن يرى أحد كتفيه فلا يقدر على ذلك فعرض له أنه انعور ذلك بالواجب لأنّه لم يقدر أن يرى الكتف في جانب العين العوراء.
وأما اليد اليمنى فسبب لمعاش الرجل وماله وإحسانه وطول اليد في التأويل للوالي ظفر وللتاجر ربح وللسوقي حذق.
وقيل إنّ طول يدي الإمام وقوتهما يدل على قوة أعوانه وزيادة عمره ورؤيته عظمهما زيادة في ماله.
فإن رأى كأنّهما تحولتا رخاماً طال عمره في سرور.
وقيل صحة اليدين في التأويل وحسنهما يدل على حسن الأخذ والإعطاء وقيل اليمنى تدل على الأقرباء من الرجال واليسرى تذل على النساء منهما فإن رأى كأنّه فقد إحدى يديه فإنّ ذلك يدل على فقد بعض أقربائه بغيبة أو موت.
فإن رأى كأنّه أدخل يده تحت إبطه فأخرجها ولها نور فإنّه ينال علماً إن كان من أهله أو ربحاً إن كان تاجراً.
وإن خرجت ولها نار.
فإنّه ينال قوة وغلبة وعزاً في أمره الذي يتعاطاه وإن أخرجها ولها ماء فإنّه مال.
وأما اليد الزائدة: مع اليدين فإنّها زيادة دولة وقوة وتدل على ولد أو قدوم غائب أو يولد له أخ.
فإن رأى كأنّه أعسر فإنّه يعسر عليه أمره.
فإن رأى أنّه يعمل بيده اليسيرى على جهد منه نال حاجته أخيراً.
وبسط اليدين يدل على السخاء فإن رأى كأنه يمشي على يديه فإنه يعتمد في أمره على بعض أقربائه فإن رأى كأنه يبصر بيديه كما يبصر بعينيه فإنّه يكثر ملامسة من يحرم عليه.
ومن رأى كأنّ يده اليمنى كلمته كلاماً حسناً فإنّ معيشته تحسن.
فإن رأى كأن الشمال كلمته بالخير شكرته أقاربه وإن كلمتاه أو إحداهما بالتوبيخ دل ذلك على سوء فعله.
فإن رأى كأنّ يمينه من ذهب مات شريكه أو امرأته.
ومن ريئت يده تحولت يد سلطانه فإنّه ينال سلطاناً وجري على يديه ما جري على يد ذلك السلطان من عدل أو جور.
فإن رأى كأنّ له جناحين ولد له ابنان.
وأما العضد: فإنّه أخ فمن رأى في عضده زيادة فهي صلاح أمر أخيه أو ابنه البالغ.
ومن رأى في عضده نقصاناً فهو مصيبة فيهما بقدر النقصان والزيادة.
ورأى إنسان كأنّه نقص العضد فقص رؤياه على معبر فقال: تصير قليل العقل كثير الزهو.
وأما الساعدان: في التأويل فقريبان أو صديقان مثل الأخ والولد البالغ ينتفع منهم ويعتمد عليهم.
فإن رأى رجل امرأة حاسرة الذراعين فإنّها الدنيا لحديث النبي صلى الله عليه وسلم ليلة المعراج.
والذراع إذا ألمت فإنّها تدل على حزن وبطلان الأشياء التي تعمل باليد وعلى عدم الخدم.
والشعر على الذراعين دين.
وانبساط الكف: سعة الدنيا وانقباضها ضيق الدنيا والشعر على الكف دين وحزن.
وقيل: هو مال ينبو عن يده.
والشعر على ظاهره الكف ذهاب مال.
وأما الأصابع: فولد الأخ على القول الذي قيل أنّ اليد أخ.
وتشبيكها من غير عمل بها ضيق اليد.
والاشتغال بشغل أهل البيت وبني الأخوة بأمر قد حزَّبهم يخافون منه على أنفسهم وقد وقيل أصابع اليد اليمنى هي الصلوات الخمس والإبهام صلاة الفجر والسبابة صلاة الظهر والوسطى صلاة العصر والبنصر صلاة المغرب والخنصر صلاة العتمة وقصرها يدل على التقصير والكسل فيها وطولها يدل على محافظته على الصلوات وسقوط واحدة منها يدل على ترك تلك الصلاة.
ومن رأى إحدى الأصابع موضع الأخرى فإنّه يصلي تلك الصلاة في وقت الأخرى.
فإن رأى كأنه عض بنان إنسان دل على سوء أدب المعضوض ومبالغة العاض في تأديبه.
فإن رأى كأنّه يخرج من إبهامه اللبن ومن سبابته الدم وهو يشرب منهما يباشر أم امرأته أو أختها.
وفرقعة الأصابع تدل على كلام قبيح بين أقربائه.
فإن رأى الإمام زيادة في أصابعه كان ذلك زيادة في طمعه وجوره وقلة إنصافه.
وحكي أنّ هارون الرشيد رأى ملك الموت عليه السلام قد مثل له فقال له: يا ملك الموت كم بقي من عمري فأشار إليه بخمس أصابع كفه مبسوطة فانتبه مذعوراً باكياً من رؤياه وقصها على حجام موصوف بالتعبير فقال: يا أمير المؤمنين قد أخبرك أنّ خمسة أشياء علمها عند اللهّ تجمعها هذه الآية: " إنَّ الله عِنْدَهُ عِلْمُ الساعَةِ "
الآية. فضحك هارون وفرح بذلك.
وأصابع اليد اليسرى أولاد الأخ والأخت والأظافير مقدرة الرجل في دنياه وبيض الأظفار يدل على سرعة الحفظ والفهم ورؤية الأظفار في مقدارها صلاح الدين والدنيا.
والمعالجة بها دليل
الاحتيال في جمع الدنيا وطولها مع حسنها مال وكسوة وإعداد سلاح لعدو أو حجة أو مال يتقي بذلك شرهم.
وطولها بحيث يخاف انكسارها دليل على تولي غيره إفساد أمر بيده لإفراطه في استعمال مقدرته.
فإنّه يخرج زكاة الفطر فإن رأى كأنّ شيخاً أمره بقلمها فإن وجده يأمره بالقيام بتعهد نفسه وصيانة جاهه.
وخضاب أصابع الرجل بالحناء دليل على كثرة التسليح وخضاب أصابع المرأة بالحناء يدل على إحسان زوجها إليها.
فإن رأى كأنّه خضبتها فلمٍ تقبل الخضاب فإن زوجها لا يظهر حبها.
فإن رأى الرجل كفه مخضوبة خضاباً وحشاً نال كداً في معاشه فإن كانت يده اليمنى مخضوبة خضاباً وحشاً دلت رؤياه على أنّه يقتل رجلاً.
فإن رأى كأنّ يديه مخضوبتان بالحناء فإنّه يظهر ما في يده من خير أو شر أو من ماله أو من مكسبه أو صناعته.
فإن رأى يديه منقوشتين بالحناء فإنّه يحتال حيلة من البيت ليصرف بعض أثاث البيت في نفقته لقلة كسبه ويشمت به عدوه ويناله ذل.
فإن رأت امرأة يدها منقوشة فإنه تحتال لزينتها في أمر هو حق.
فإن كان النقش بالطين دل على كثرة تسبيحها.
فإن رأت نقش يديها قد اختلط بعضه ببعض أُصيبت بأولادها.
فإن رأت كأن يدها مخضوبة بالذهب أو منقوشة به فإنها تدفع مالها إلى زوجها أو يصيبها منه فرح فإن رأى رجل أنّه مخضوب أو منقوش بالذهب فإنّه يحتال حيلة وأما شعر الإبط: فإنّ طوله دليل على نيل الحاجة لقوله تعالى: " واضْمُمْ يَدَكَ إلى جَنَاحِكَ تَخْرُجْ بيضاء مِنْ غَيْرِ سوء "
ويدل على دين صاحبه وكرمه.
فإن رأى شعر إبطه كثيراً فإنه رجل يطلب بجلادته جمع المال في العلم والولاية والتجارة وغيرها ولا يرجع إلى المرأة والدين.
فإن كان فيه قل كثير دل على كثرة العيال.
وأما الظهر: فظهر الرجل وسنده وقيمته وملتجؤه الذي يستظهر به وموضع قوته.
فإن رأى أنّ ظهره منحن أصابته نائبة وقيل هو دليل الشيب.
ورؤية ظهر الصديق إعراضه وهجرانه.
ورؤية ظهر العدو الأمن من شره.
ورؤية ظهر العجوز إدباره الدنيا وزوالها.
ورؤية ظهر الشابة تأخير نيل المراد قليلاً.
ورؤية ظهر المرأة النصف دليل على طلب أمر قد تعسر عنه وتولى عنه ذلك الأمر.
والصلب: موضِع الرزانة وموضع الولد والقوة فمن رأى صلبه قوياً رزق عقلاً وقيل ولداً قوياً وقيل الصلب رجل شديد يعتمد عليه وطول القد بالمقدار محمود وفوق الحد دليل على
قرب الأجل وذهاب الحياة وكذلك قصره دليل على قصر العمر والجاه.
والسمن والقوة في البدن قوة الدين والإيمان فإن رأى كأنّ جسده جسد حية فإنّه يظهر ما يكتم من العداوة.
فإن رأى كأنّ له إلية كإلية الكبش فإن له ولداً مرزوقاً يعيش بعده.
ومن رأى أن جسده من حديد أو من حجارة فإنّه يموت.
فإن رأى زيادة في جسده من غير مضرة فهو زيادة في النعمة عليه وجاء رجل خاملِ الذكر قليل المال إلى معبر فقال: رأيت كأنّ جسدي ازداد وتضاعف وكان لي نوراً وبهاء وكأني تزهدت وأنا أسيح في الجبال والمفاوز.
فقال المعبر: ستكون أهلاً لذلك وتصيب ملكاً وتصير ذا مال وعز.
فلم يلبث أن خرج مع الغزاة وكان شجاعاً فهزم المشركين ونال مالاً وغنائم.
وأما شعر الجسد: فنباته للرجل حمل امرأته.
وكثرة شعر الجسد للمكروب زيادة كربه وتساقطه ذهاب كربه.
وكثرة شعر الجسد للمسرور زيادة سرور وغنى وسقوطه ذهاب غناه.
وزيادة شعر البدن للغني مال وللفقير دين يجتمع.
ومن تنور وكان غنياً فإنّه يذهب ماله بالإستلاب.
وإن كان فقيراً فإنّه يقضي دينه بالجد والتعب والمطالبة.
فإن رأى شعر جسده أبيض فإنّه إن كان غنياً نالت خسراناً في ماله وأشرف على الفناء.
وإن كان فقيراً فإنّه دين يمكنه قضاؤه.
وأما استحالة شعر جسده شعر بهيمة أو سبع فتدل على وقوعه في الشدائد.
ضيق الصدر ضلال.
فإن رأى ذمي أنّ صدره ضيق نال خسراناً في ماله.
وقيل إنّ سعة صدر الإنسان سخاوة وضيقه بخله.
وكثرة الشعر على الصدر دين يركبه فإن رأى كأنّ صدره تحول حجراً فإنّه يكون قاسي القلب.
جاء ابن سيرين رجل فقال: رأيت شعراً كثيراً نبت في صدري وأنا أعقده.
فقال: عقدت أمانة فأديتها.
وسعة الصدر أيضاً تدل على العلم.
وأما الثدي فامرأة الرجل وابنته فجماله جمالها وفساده فسادها.
فمن رأى امرأة معلقة بثديها فإنّها تزني وتلد ولداً من الزناء لقول النبي صلى الله عليه وسلم ليلة أُسري بي رأيت امرأة معلقة بثديها فقلت يا جبريل من هذه فقال إنها ولدت من الزناء.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ لي ثدياً عظيماً قد بلغ الغابة إنك تزني بمحرمٍ.
وذلك لأنّ الثدي منه ومن جلده وذلك محرم.
وإنما يكون بر هذه الرؤيا نكاحا حراماً.
وقيل إن رأى رجل في ثدييه لبناً فإن كان عزباً فإنّه يتزوج ويولد له وإن كان براً دل على يساره وإن كان شاباً دلت على طوله عمره.
وأما المرأة الشابة إذا رأت ذلك دل على حملها
وولادتها وأما العجوز فإذا رأته دل على فقرها وذهاب مالها لعذارء إذا رأته دل على عرسها والصغيرة إذا رأته دل على موتها.
وطول ثدي الرجل حتى يضربا صدره دليل على هوى في غير رضا الله تعالى وقيل هو دليل على صوت للأولاد.
فإن لم يكن له ولد دل على الفقر والحزن.
وطوله ثدي المرأة فوق الحد دليل على غاية الحزن.
فإنّ النساء إذا أصابهن حزن جذبن أثداءهن وخدشنها.
ومن رأى كأنّه يرتضع امرأة فإنّه يمرض إلا أن تكون امرأته حبلى فإنّها تلد ابناً.
وإن كان صاحب الرؤيا امرأة فإنها تلد بنتاً.
والبطن: من ظاهر ومن باطن مالك الرجل وولده أو قرابة من عشيرته أو خزانته ومأوى عياله.
وصغره قلة هؤلاء وكبره كثرة هؤلاء.
وصغره من غير جوع قلة المال فإن رأى أنّه جائع فإنّه يكون حريصاً ويصيب مالاً بقدر مبلغ الجوع منه.
وقيل إن عظمٍ البطن أكل الربا والمشي على البطن اعتياد على المال.
فإن رأى أنّ بطنه صار صغيراً فإنّه يكون كثير الأمتعة.
والشبع ملاله من المال والعطش سوء حال في دينه والري صلاح في دينه.
والقلب: شجاعة الرجل وسماحته وجراءته وجلادته وجوده وسخاؤه وغلظته وصلاحه وفساده راجع إلى البدن لأنّه ملك البدن والقائم بتدبيره.
وخروج القلب من البطن حسن الدين والإخلاص والتفريغ عنه هو الاهتداء إلى الحق وقيل القلب يدل علىِ امرأة صاحب الرؤيا فإنها هي المدبرة لأموره فإن رأى كأن قلبه تقطع فإن كان عليلاً برىء وشفي وفرج عن كربه.
والكبد: موضع الغضب والرحمة وقيل الكبد تدل على الأولاد والحياة وخروج الكبد من البطن ظهور مال مدفون.
فإن رأى أنّه يأكل كبد إنسان أو أصابها فإنّه يصيب مالاً مدفوناً ويأكله.
فإن كانت أكباداً كثيرة مطبوخة ومشوية ونيئة فهي كنوز تفتح له ويصيبها.
وأكباد البهائم والآدميين سواء.
وأكل كبد الإنسان المعروف أكل ماله فإن نظر في كبده فرأى وجهه فيها وقوة الطحال: فرج فإنّه قوام البدن ومن رأى كأنّ إنساناً قطع مرارة إنسان بأسنانه فمات فيه فإنّ القاطع يحقد عليه حقداً عظيماً يهلكه فيه.
فإن خرج دمه وشر القاطع فإنّه يحلل ماله على نفسه لجهله وشره.
وأما صلاح الرئة فهو طول العمر وفسادها قصر العمر لأنّها موضع الروح.
والكليتان: موضع الغنى والصواب والبيان والخطأ فإن راهما شحيمتين فإنه رجل غني
صاحب نطق وصواب.
وهزالهما فقر وخطأ رأيه.
وقيل الكلى القرابات وصلاحهما وفسادهما يرجعان إلى ذلك.
وظهور الأمعاء أو شيء مما في جوفه ظهور ماله المدخور أو يظهر من أهل بيته أحد يسود أو هو بنفسه.
وأكل الرجل أمعاء نفسه دليل على أنّه يأكل مال نفسه.
وكذلك لو رأى أنّه يأكل أمعاء غيره أو شيئاً مما في جوف غيره فهو يصيب من ذلك مالاً مدخوراً ويأكله.
وقيل إنّ خروج الأمعاء يدل على أن ابنته تخطب ومن رأى كأن امعاء بطنه أو سائر ما في بطنه خرج فغسل بطنه وأعيدت إليه أو لم تعد فهو موته في رضا الله تعالى.
فإن خرج شيء من جوفه فإنّ عنده وصية لرجل وبنتاً لصاحب الوصية وهو على تزويجها.
وقيل إن خرج ما في البطن دل على هتك الستر.
فإن رأى كأنّ ملكاً شق بطون رعيته فإنّهم تفتش بطونهم فإن أخذ ما في بطونهم أخذ أموالهم.
فمن رأى كأنّه يشق بطنه واحشاؤه في موضعها المعروف فإن ذلك محمود لمن لاولد له وللفقير لأنّها تدل على أنّ من لا ولد له يولد له وتدل للفقراء أن يستغنوا.
لأنّ الأولاد بمنزلة الأحشاء.
وقياس الأحشاء في البطن كقياس متاع المنزل في المنزل.
وإذا رأى إنسان كأنّ غيره يكشف عن أحشائه ويظهرها فإن ذلك أمر رديء يدل على أنّهم يصيرون إلى الخصومات وتكشف أمور مستورة من أمورهم فإن رأى الإنسان أنّ جوفه انشق وهو فارغ ليس فيه شيء فإنّ ذلك يدل علم خراب منزله ووحشته وهلاك أولاده.
وفي المريض على أنّه يموت.
وأما السرة: فامرأة الرجل وحبيبته من جواريه وهمته.
فما رأى بسرته من قبح الحال أو جمال أو سوء حال فهو فيهن.
وقيل من كان له والدان فرأى سرته عليلة فإنّ ذلك يدل على علة الوالدين ومن لم يكن له والدان فإنّ ذلك يدل على أوطانه التي ولدوا فيها.
وأما من كان في غربة فإنّه يدل على رجوعه.
وأما المراق: وما يلي السرة فإنّ أعلاه وأسفله يدل على قوة البدن وعلم الملك.
فمتى كان في شيء من أجزائه وجع فإنّ ذلك مرض صاحب الرؤيا وفقره.
وأما الضلع: فهو المرأة لأنّها خلقت منها فما حدث فيها فهو في النساء.
وأما العورة: فظهورها هتك الستر وشماتة الأعداء وهي ما بين السرة والركبة.
فمن رأى أنّه أبداها أو كشفت عنها ثيابه أو بعضها فإنّه يظهر منه بقدر ما بدا منها.
وإذا كان عليه من
الثياب شيء قليل قدر ما يسترها خاصة فإنّه قد تجرد في أمر أمعن فيه.
فإن كان ذلك الأمر يدل على دين فهو يبلغ في الدين والصلاح مبلغاً يتجرد فيه.
وإن كان ذلك في معصية فإنّه يبلغ في معصيته مبلغاً يمعن فيها.
فمن لم يعرف في منامه تجرده في دين ولا معصية وكان الموضع الذي تجرد فيه مثل السوق أو وسط الملأ والعورة بارزة يراها بعينه كأنّه مستحي منها وعليه بعض ثيابه ولم ير مع ذلك شيئاً يدل على أعمال البر فإنّه يهتك ستره ولا خير فيه.
وإن كان تجرده على ما وصفت ولم ير العورة بارزة ولم يصر على الاستحياء منها ولم يكن عليه من ثيابه شيء فإنّه يسلم من أمر هوِ به مكروب إن كان مريضاً شفاه الله وإن كان مديوناً قضى دينه وإن كان خائفاً أمن وإن لم يكن عليه من الثياب شيء فهو يسقط من رجاء من كان يرجوه أو يعزل من سلطان هو فيه أو ينتقض عليه أمر هو مستمسك به.
وكل ذلك إذا كانت عورته بارزة ظاهرة وهو كالمستحي منها.
فإن لم تكن العورة ظاهرة ولا هو مستحي منها فإنّ تحويل حالته التي وصفت يدل على حال السلامة ولا يشمت به عدو إن شاء الله.
والتجرد: مع الاشتغال بعمل دليل على تجلده فيه وظفره بمراده.
فمن رأى كأنّه عريان متجرد من ثوبه فإن له أعداء في الموضع الذي رأى فيه وهو يغلبهم.
فإن لم تكن عورته مكشوفة فإنّه لا يغلبهم.
فإن غطى عورته بشيء أو بيده فإنّه ينقاد لهم ويهرب منهم.
فإن رأى على وسطه مئزراً فقط فإنّه يجتهد في العبادة.
وإن رأى نفسه متجرداً في طلب شيء نال ذلك الشيء بقدر تجرده وأما العري إذا لم يكن معه اشتغال بعمل فهو محنة وترك طاعة وهتك ستر.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ رجلاً قائماً وسط المسجد يعني مسجد البصرة متجرداً بيده سيف يضرب به صخرة فيفلقها فقال له ابن سيرين: ينبغي أن يكون هذا الرجل الحسن البصري.
فقال الرجل: هو و الله هو.
فقال ابن سيرين: قد علمت أنّه الذي تجرد في الدين يعني لموضع المسجد وإنّ سيفه الذي كان يضرب به لسانه الذي يفلق بكلامه الحجر بالحق في الدين.
وأما الذكر: فإنّه ذكر الرجل في الناس وشرفه أو ولده.
والزيادة والنقصان فيه في ذلك.
وقيل أنّه إذا رآه طال فوق المقدار نال هماً.
فإن رأى له ذكرين أصاب ولداً مع ولده وذكراً في الناس مع ذكره وشرفه فإن كان قلعه بيده أو قلع بعضه ثم أعاده إلى مكانه مات له ابن
واستفاد بدله وذهب ماله ثم رجع إليه.
وانقطاعه حتى يبين منه دليل على موته أو موت ولده لأنّ ذكره ينقطع بموته.
وقيامه قوة الجد وحركته نشاطه وسعة دنياه.
وربما كان انقطاع ذكره وانقطاع اسمه وذكره من ذلك البلد أو المحلة.
وذلك مع انقطاع ما يدل على السلامة والخير ولا يكون معه ما يدل على موت.
والذكر إذا نقص أو زاد أو عظم أو صغر بعد أن يكون له طرف واحد فإنّ عامة تأويله في الولد والنسل.
وإذا تشعب فكانت له شعب كثيرة أو قليلة فإن عامة تأويله في شرفه وذكره في الناس بقدر ذلك لأنّ شعبه انتشار ذكره.
وضعف الذكر دليل على مرض الولد أو إشرافه على سموط جاهه.
فإن رأى كأنّه يمص ذكر إنسان أو حيوان عاش الماص بذكر صاحب الذكر واسمه فإن رأى أنّه خنثى حسن دينه.
ومن رأى كأن عورته ظاهرة ولم ينظر إليها ولا يستحي منها ولم يلتفت إليها أحد فإنّه يسلم من أمر هو فيه مكروب من مرض أو هم أو خوف أو دين.
والإمناء دليل على نيل المنى من دينار إلى مائة ألف على قدر الرجل في الناس فإن رأى كأنّه قد عقد على ذكره اشتد عليه عيشه وتعسر عليه أمره وسخر بولده.
ومن رأى كأنّ ذكره دخل جوفه دل ذلك على أنّه يكتم شهادة.
ومن رأى كأنّه يقبل إحليله فإن لم يكن له ولد فإنّه يولد له ولد فإن كان له أولاد هم مسافرون فإنّهم يرجعون إليه ويقبلهم.
ورأت امرأة كأنّ الشعر على إحليل ابنها فقصتها على معبر فقال لها: قد فني عمره.
فما لبث إلا قليلاً حتى مات.
ورأى آخر كأنّ على إحليله شعراً كثيراً إلى طرفه فقص رؤياه على معبر فقال: يدل على فجورك.
وانهماكك في الفساد.
ورأي آخر كأنّه أطعم إحليله طعاماً فعرض له أنّه مات ميتة سوء لأنّ الطعام ينبغي أن يقدا إلى الفم كأنه لم يكن له وجه ولا فم.
وفرج المرأة: فَرجٌ فإن رأت كأنّ الماء دخل فرجها رزقت ابناً.
ورؤية فرجع من حديد أو صفر يدل على الأياس من نيل المراد.
ومن رأى أنّه يعالج فرج امرأة بدون الذكر فإنّه ينال فرجاً من قبلها فيه نقص وضعف.
ومن رأى أنّه عض فرج امرأة مجهولة فإنّه يأتيه فرج في أمر دنياه.
فإن رأى فرج جارية يأتيه خير وفرج.
فإن رأى أنّه مس فرج امرأته وكان مصمتاً من صفر فإنه يطلب منها فرجاً وييأس منها.
فإن رأى فرجها من خلفها فإنّه يرجو خيراً ومودة تصير إلى عدوه.
فإن كان الفرج صغيراً غلب عدوه وإن كان كبيرِاً غلبه عدوه.
ومن رأى أنّ ذكره
استحال فرجاً عجز بعد القوة.
إن رأى لامرأته ذكراً كذكر الرجل فإن كان لها ولد أو في بطنها فإنّه يبلغ ويسود أهل جته.
وإن لم يكن لها ولد ولا في بطنها ولد فإنّه لا تلد ولداً أبداً.
وإن ولدت مات الولد قبل بلوغه.
وربما انصرف التأويل في ذلك عنها إلى قيمها أو مالكها.
فيكون له ذكر في الناس وشرف بقدر الذكر.
فإن رأى للرجل سوأة كسوأة المرأة فإنّه يصيبه ذل وخضوع.
فإن رأى أنه ينكح في ذلك الفرج فإنّ الفاعل به يظفر بحاجته منه أو من سميه إن لم يكن لذلك موضعاً.
وقيل أنّ استحالة فرج المرأة ذكراً دليل علىِ بذاءة لسانها وتسلطها على زوجها بالكلام.
ومن رأى أنّه يمتص فرج امرأة نال فرجاً ضعيفاً قليلاً.
ومن نظر إلى فرج امرأة أو غيرها نظر شهوة أو مسه فإنه يتجر تجارة مكروهة.
والخصيتان: عري الأعداء التي يصلون بها إليه فإن رأى خصيتيه قطعتا من غير أن ينتنا أو ينالهما مكروه فإنّ أعداءه يظفرون بقدر ما نيل من خصيتيه ولو رأى أنّ خصيتيه عظمتا أو لهما قوة فوق قدرهما فإنه يكون منيعاً لا يصل إليه أعداؤه بسوء.
وربما كان انقطاعهما انقطاع الإناث من الولد إذا كان في الرؤيا ما يدل على الخير.
لأنّ الخصيتين هما الأنثيين والبيضة اليسرى يكون الولد منها فإن رأى أنّها انتزعت منه مات ولده ولم يولد له من بعده.
فإن رأى أنّه وهبها لغيره بطيبة نفس منه وبانت منه فإنّه يولد له ولد لغير رشد وينسب الولد إلى غيره.
فإن رأى أنّ خصيتيه في يد رجل معروف فإنّ ذلك الرجل يظفر به.
فإن كان الرجل شاباً فهو عدوه ومن رأى أنّه آدر فإنّه يصيب مالاً لا يؤمن عليه أعداؤه.
ورأى رجل كأنّ له عشرة ذكور وليست له خصية فقص رؤياه على معبر فقال له: يولد لك عشر بنين ولا يولد لك وأما العانة: فنقصانها صالح في السنة وزيادتها مال وسلطان يناله من جهة رجل أعجمي.
فإن رأى كأنّه نظر إلى عانته فلم ير عليها شعراً كأنّه لم ينبت قط دل على حجر عليه في المال أوخسران يقع له.
فإن كان عليه شعركثير حتى تسحبه في الأرض فإنّه ينال مالاً كثيراً مع فساد دين وتضييع سنين ومروءة.
والعجز: هو مال امرأة فإن كان كبيراً لامرأته مالاً كثيراً.
وإن رأى عجز نفسه كبيراً فإنّه يسود بمال امرأته ويصيب من ذلك خيراً.
ومن رأى رجلاً كشف له عن نفسه ورأى عجزه فإنّه يطعمه دسماً ومنفعة ثم يشرف علىِ أدبار فيها.
فإن رأى دبره فإنّه يناله منه أدبار إن كان شاباً .
.
وإن كان شيخاً معروفاً فإنه يوقعه هو بعينه في أدبار وإن كان مجهولاً فإنّه ينال ادباراً من حيث لا يشعر.
فإن كشف عنه رجل حتى أظهر عجزه فإنه يفضحه في أهله.
فإن رأى امرأةً كشف عن عجزها حتى رأى دبرها فإنّ الأمر الذي ينسب إلى ذلك يشرف على الأدبار ويلحقه دين من تجارة أو ولاية.
ومن نكح امرأة في دبرها فإنّه يطلب أمراً من غير وجهه ولا ينتفع به لأنّ النكاح في الدبر ليس له ثمر.
ومن رأى أنّه يسحب على عجزه أو دبره فإنّه يضطر.
وأما الفخذ: فعشيرة الرجل فإن رأى أنّ فخذه قطعت وبانت فإنّه يتغرب عن قومه وعشيرته حتى يكون موته في الغربة لأنّ الفخذ إذا قطعت وبانت لا ينجبر صاحبها ولا يلتئم فلذلك لا يرجع إلى قومه أبداً.
فمن رأى كأنّ فخذيه نحاساً فإنّ عشيرته تكون جريئة على المعاصي.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت فخذي حمراء وعليها شعر نابت وأمرت رجلاً فقص ذلك الشعر.
فقال: أنت رجل عليك دين يؤدّيه عنك رجل من قرابتك.
والعصب: سيد قومه والمؤلف بين القرابات.
والعروق أهل بيته مما ينسب إلى ذلك العضو وجمالها جمالهم وفسادها فسادهم فإن رأى أنّه فصد عرقاً بالعرض فهو موت قريب من أقربائه بمنزلة ذاك العرق.
وربما كان هو نفسه المنقطع عن اقربائه بموت إذا كانت الرؤيا في تأويلها ما يدلي على مكروه أو معصيه.
وإن كان ذلك في مكروه التأويل فهو فراق ما بينه وبينهم.
وربما كان فراق بغير موت.
والركبة: كد الرجل ونصبه في معاشه ومطلبه فإن رأى بها حدثاً فإنّه تنسب إليه الركبة.
وقوة جلدها قوة معيشته وانسلاخ جلدها زيادة كد وتعب.
وغلظ جلدها أو ظهورها الورم فيها إصابة مال من تعب.
وقيل أنّ المريض إذا رأى في ركبته الماء أو علة دل على موته.
وقيل أنّ الركبتين ينبغي أن يجعل تأويلهما على قوة البدن وحركته وجودة عمله.
ولهذا السبب متى كانتا صحيحتين قويتين فإن ذلك دليل على سفر أو حركة أخرى وعلى أعمال يعملها صاحب الرؤيا على صحة البدن.
وإن رأى فيهما علة أو ألماً فإنّ ذلك يدل على ثقل الركبتين في الأعمال.
والرجل: قوام الرجل وماله ومعيشته التي عليها اعتماده وربما كانت الساق عمر صاحبها.
فإن رأى أنّ ساقه من حديد طال عمره وبقي ماله.
وإن رأى أنّ ساقه من قوارير لم يلبث أن يموت ويذهب ماله وقوامه لأنّ القوارير لا بقاء لها.
فإن رأى.
رجله قطعت ذهب نصف ماله.
فإن قطعتا جميعاً ذهب ماله وقواه أو مات كل ما بانت منه.
وقيل الرجلان الأبوان والمشي حافياً يدل على التعب والمشقة وقيلِ من رأى له أرجلاً كثيرة فإن كان مسافراً سهل عليه سفره ونال خيراً.
وإن كان فقيراً نال ثروة وإن كان غنياً مرض.
ورؤية الرجلين مخضوبتين منقوشتين للرجل موت الأهل والمرأة موت بعلها.
ومن رأى كأنّه رفع ساقاً ومد ساقاً فالتفت إحدى ساقيه بالأخرى فإنّه قرب أجله ويلقاه أمر صعب.
ويدل على أنّ صاحب الرؤيا كذاب.
ورؤية الرجل ساق امرأة دليل على التزوج.
وكشف المرأة عن ساقها حسن دينها وإصابتها أمراً خيراً مما كانت فيه.
والكعب: ولد مقامر وقيل انكسار الكعب موت أو غم.
وانكسار عقب سعي في أمر يورث والقدم: زينة الرجل وماله وأصابعها جواريه وغلمانه فإن رأى بعض أصابعه صعد إلى السماء مات بعض غلمانه أو جواريه.
والشعر على القدمين: دين غالب.
ومن رأى كأنّ رجليه صعدتا إلى السماء وبانا منه مات ولداه.
فإن رأى أنّه يزني برجله فإنه يمشي خلف النساء حراماً.
ومن رأى له أرجلاً كثيرة فقيل أنّه للغني مرض لأنّه يحتاج إلى أرجل كثيرة تنوب عنه وربما دلت على ذهاب البصر حتى احتاجوا إلى من يقودهم.
ودلت في الشرار على الحبس حتى يكون عليهم حفظة فلا يمشون منفردين.
ورأى رجل كأنّ إحدى رجليه صارت حجراً فجفت تلك الرجل بعينها.
ورأى رجل كأنه يركل الملك برجله فأصاب وهو يمشي ديناراً وعليه صورة الملك.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ على ساقي رجل شعراً كثيراً فقال: يركبه دين ويموت في السجن.
فقال لك رأيتها.
فاسترجع ابن سيرين ثم إنّه مات في السجن وعليه أربعون ألف درهم فقضاها عنه بعد موته ورأى رجل كأنه معوق الساق فعبرها له معبر فقال: إنك تصير زانياً.
فأخذ بعد ذلك مع امرأة.
وأتى ابن سيرين رجل فقال: رأيت كأنّ اصبع رجلي على جمر فإذا وضعته عليه طفىء وإذا رفعتها عنه عاد كما كان فقال: هذا صاحب هوى فقال: ليس هو صاحب هوى ولكنه يتكلم في القدر.
فقال: وأي شيء هو أشد من القدر.
ورأت امرأة كأنّ إبهام رجلها قطعت فقصت رؤياها على ابن سيرين فقال: تصلين قوماً قطعتيهم.
وأصابع القدمين: زينة مال صاحبها وأعمال البر وعظام ماله الذي به اعتماده ومعيشته.


000-023- الأشياء الخارجة من الانسان

وسائر الحيوان من المياه والألبان والدماء وما يتصل بذلك من الأصوات والصفات
روي عن النبي صلى الله عليه وسلم أنّه قال: " من رأى أنه يشرب لبناً فهو الفطرة " .
قال الأستاذ أبو سعد: رؤية اللبن في الثديين للرجال والنساء مال ودر اللبن منها سعة المال فإن رأت امرأة لا لبن لها في اليقظة أنها ترضع صبياً أو رجلاً أو امرأة معروفين فإن أبواب الدنيا تنغلق عليها وعليهم.
وقال بعضهم من رأى كأنّه ارتضع امرأة نال مالاً وربحاً.
ومن رأى كأنّه شرب لبن فرس أو رمكة أحبه السلطان ونال منه خيراً.
وألبان الأنعام مال حلال من السلطان.
فإن رأى كأنّه انصبّ عليه لبن إنسان دل على ضيق وحبس.
وكذلك المرضع والراضع أيهما كان معروفاً فإنّ حاله في الحبس والضيق أشد من المجهول والحلب تأويله المكر.
وحلب الناقة عمالة على أرض البختية عمالة على أرض العجم تعمل على سنة وفطرة.
فإن حلبها فخرج دماً فإنه يجور في سلطانه فإن حلبها سماً فإنّه يجبي مالاً حراماً.
فإن حلبها تاجر لبناً أصاب رزقاً حلالاً وربحاً في تجارته ودرت عليه الدنيا بقدر ما در عليه الضرع ولبن اللقحة فطرة في الدين.
فمن شرب منه أو مص مصة أو مصتين أو ثلاثة فإنه على الفطرة يصلي ويصوم ويزكي وهو لشاربه مال حلال وعلم وحكمة وقيل: من حلب ناقة وشرب لبنها دل على أنّه يتزوج أمرأة صالحة وإن كان الرائي مستوراً ولد له غلام فيه بركة.
ولبنِ البقرة خصب السنة ومال حلال وإصابة الفطرة.
وفي صاحب الرؤيا عبداً عتق وإن كان فقيراً استغنى.
ولبن الشاة والعنز إصابة مال حلال إن كان حليباً.
ولبن الأسد ظفر بعدو وقيل انّه ينال مالاً من جهة سلطان جبار.
ولبن الكلب خوف شديد ولبن الذئب مثله وربما دل على إصابة مال من ظالم.
ولبن الخنزير تغيير عقل صاحبه وذهنه وقيل إنّ الكثير منه مال حرام والقليل منه حلال لقوله تعالى: " فَمَنْ اضْطُرّ غَيْرَباغ ولا عاد فَلاَ إثْمَ عَلَيْهِ " .
فقد رخص في القليل وحرم الكثير.
ولبن النمر إظهار عداوة.
ولبن الظبي نذر.
ولبن الحمار الأهلي مرض يسير.
وألبان الوحش كلها قوة في الدين.
ولبن الضأن والجاموس خير وفطرة ولبن الدب ضر وغم عاجل.
ولبن الثعلب مرض يسير.
ولبن الهرة مرض يسير أو خصومة.
ولبن الفرس لمن شربه اسم صالح في الناس.
ولبن الأتان إصابة خير وظهور اللبن من الأرض وخروجه منها دليل على ظهور الجور.
وألبان ما لا ألبان لها بلوغ المنى من حيث لا يحتسب.
وارتضاع الإنسان من ثدي نفسه دليل على الخيانة.
وألبان النواهش واللواذع صلاح ما بينه وبينِ أعدائه.
ومن شرب من لبن حية فإنّه يعمل عملاً يرضي الله.
وقيل من شربه نال فرجاً ونجا من البلايا.
والزبد: مال مجموع نافع وغنيمة وكذلك السمن إلا أنّ في السمن قوه لسلطان النار التي مسته.
واللبن الرائب لا خير فيه.
وقيل هو رزق من سفر.
والحامض المخيض رزق بعد هم ووجع وقيل هو مال حرام ومعاملة قوم مفاليس لأنّ زبده قد نزع منه وقيل إنّ شاربه يطلب المعروف ممن لا خير فيه والشيراز استماع كلام من النسوة.
والأنفحة مال مع نسك وورع.
وأما الجبن: فإنّه مال مع راحة والرطب منه خير من اليابس ومال حاضر للرائي وخصب السنة.
وقيل إن الجبن اليابس سفر وقيل إن الجبنة الواحدة بدرة من المال.
ومن رأى كأنّه يأكل الخبز مع الجبن فإنّه معاشه بتقدير وقيل: من أكل الخبز مع الجبن أصابته علة فجأة.
والمصل قيل هو دين غالب لحموضته وقيل هو مال نام يقوم قليله مقام كثير من الأموال يناله بعد كد.
والأقط مال عزيز لذيذ.
وروي أنّ النبي صلى الله عليه وسلم رأى وهونازل بالطائف كأنّه جيء بقدح من لبن فوضع بين يديه فانصب القدح.
فأولها أبو بكر رضي الله عنه فقال: يا رسول الله ما أظنك مصيباً من الطائف في عامك هذا شيئاً فقال: أجل لم يؤذن لي فيه ثم ارتحل صلى الله عليه وسلم.
وأتى ابن سيرين رجل فقال: رأيت عساً من لبن جيء به حتى وضع ثم جيء بعس آخر فوضع فيه.
فوسعه فجعلت أنا وأصحابي نأكل من رغوته ثم تحول رأس جمل فجعلنا نأكله بالعسل.
فقال: أما اللبن ففطرة وأما الذي صبه فيه فوسعه فما دخل في الفطرة من شيء وأما أكلكم رغوته فيقولن الله تعالى: " فأمَا الزَّبَدُ فَيَذْهب جَفَاء " .
وأما البعير فرجل عربي وليس في الجمل شيء أعظم من رأسه ورأس العرب أمير المؤمنين وأنتم تغتابونه وتأكلون من لحمه وأما العسل فشيء تزينون به كلامكم.
وكان ذلك في زمان عمر بن عبد العزيز رضي الله عنه.
وأتى ابن سيرين رجل فقالت: رأيت كأنّي ارتضع إحدى ثدييّ فقال: ما تعمل فقال: أكون مع مولاي في الحانوت فقال: اتق الله في مال مولاك.
ورأى عدي بن أرطأة لقحة مرت به وهو على باب داره فعرض عليه لبنها فلم يقبل.
ثم عرض عليه ثانية فلم يقبل.
تم عرض عليه مرة أخرى فقبله فقال سيرين: هي رشوة لم يقبلها ثم ورأى أمير المؤمنين هارون الرشيد كأنّه في الحرم يرتضع من أخلاف ظبية.
فسأل الكرماني مشافهة عن تأويلها فقال: يا أمير المؤمنين الرضاع بعد الفطام حبس في السجن ومثلك لا يحبس ولكنك منحبس بحب جارية قد حرمت.
فكان كذلك.
وأما الرعاف: فإنّه إن كان كثيراً رقيقاً دل على إصابة مال دائم.
وإن كان غليظاً دل على سقط يولد له.
فإن رأى أنّ أنفه رعف وكان ضميره أنّ الرب ينفعه فإنه يصيب من رئيسه خيراً.
وإن كان ضميره أنّه يضر به فإنّه يصيب من رئيسه شراً ويكون وبالاً عليه وينال بعده ضرراً.
فإن كان هو الرئيس فإنّه يرى بجسده بقدر ما رأى من القوة والضعف وكثرة الدم وقلته.
فإن رعف قطرة أو قطرتين فإنه منفعة.
فإن رعف رطلاً أو رطلين وكان ضميره أنّه منفعة لبدنه فإن صحة البدن صحة الدين فهو يخرج من إثم ويصح دينه.
وإن كان في ضميره أنه يضره في بدنه فإن ضرر البدن ضرر الدين أو اكتساب إثم.
فإن ذهبت قوته بعد خروج الدم فإنّه يفتقر وإن قوي فإنّه يستغني لأنّ القوة غنى الرجل.
فإن تلطخ بدمه ثيابه فإنّه يصيب من ذلك مالاً مكروهاً وإثماً.
فإن لم تلطخ بشيء فإنّ صاحبه يخرج من إثم.
فإن رأى أن الرعاف يقطر في الطريق فإنّه يؤدي زكاة مال ويتصدق بها على قارعة الطريق.
وقيل إن الرعاف إصابة كنز والعطاس تيقن أمر مشكوك.
وأما الدمع: فالبارد منه فرح والحار غم ومن رأى الدمع على وجهه من غير بكاء فإنّه يطعن في نسبه وينفذ فيه القول من طاعته.
فإن رأى الدموع تمور في عينيه فإنّه يدخر مالاً حلالاً في أمر الدين لا يريد إظهاره فإن سال على وجهه فإنه يطيب قلباً بإنفاقه.
فإن رأى أنّ دمع عينه اليمنى دخل في عينه اليسرى نكح ابن بنته نعوذ بالله من غضب اللهّ.
وأما المخاط: فمن رأى كأنّه امتخط.
فإنّه يقضي دينه أو ينجو من هم أو أيجازي قوماً بشيء فعلوه.
وقيل إنّ المخاط دليل الولد بدليل أَنّ الهرة تولدت من مخاط الأسد.
ومن رأى كأنِّه امتخط على الأرض ولدت له ابنة.
فإن رأى كأنّه امتخط على امرأته فإنّها تحبل وتسقط ابناً.
وإن رأى امرأته امتخطت عليه فإنّها تلد ابناً أو تفطمٍ ولداً صغيراً ومن امتخط في دار رجل نكح امرأة من تلك الدار حلالاً أو حراماً.
فإن امتخط في فراش رجل فإنّه يخون امرأته فإن امتخط في منديله خانه في خادمته فإن رأى كأنّه امتخط فأخذت امرأة مخاطه فإنّها تخدعه وتحمل منه.
وإن رأى كأنّه يغسل مخاط غيره فإنّ رجلاً يخدع امرأته وهو يجتهد في ستره ولا يستر.
فإن رأى كأنِّه أكل مخاط نفسه فإنّه يأكل مال ولده.
وإن أكل مخاط غيره أكل مال ولد غيره.
فإن رأى كأنّ في أنفه مخاطاً دلت رؤياه على حبل امرأته.
وإن رأى كأنّه عطس فخرج من أنفه حيوان ينسب إليه ولد غيره.
فإن كان الخارج سنوِراً فهو ولد لص.
وإن كان حمامة فابنة محبوبة.
فإن رأى مخاطه يسيل أصاب أولاداً شبهه ومن رأى إنساناً مخط في ثوبه ياصله بمصاهرة.
والتثاؤب: مرض وطيب النكهة حسن المحضر والضحك: حزن.
لقوله تعالى: " فَلْيَضْحَكُوا قَلِيلاً " .
وهو أيضاً بشارة بغلام لقوله تعالى: " فَضَحِكَتْ فَبَشّرْنَاها بإسْحَقَ " .
والتبسم محمود.
والغطيط في النوم: يدل على غفلة صاحب الرؤيا وانخداعه لمن خدعه.
وأما رفع الصوت فارتفاع على قوم في منكر بدليل قوله تعالى: " واغْضُض مِنْ صوتِكَ " .
وإن رأى كأنّه سمع صوتاً طيباً صافياً فإنّه ينال ولاية.
ومن رأى كأنّ إنساناً أسمعه شتماً نالت منه أذى ثم يظفر به وينتصر عليه وقيل هو حق يجب للمشتوم على الشاتم كما أنّ عليه أي المفتري الحد له.
وإن كان الشاتم ملكاً فالمشتوم أحسن حالاً من الشاتم لأنّه مبغي عليه والمبغي عليه منصور.
ومن رأى كأنّه يصيح وحده فإنّ قوته تضعف.
فإن رفعِ صوته فوق عالم فإنّه يرتكب معصية لقوله تعالى: " لا تَرْفَعُوا أصْوَاتَكُمْ فَوْق صَوْتِ النبي " .
والعلماء ورثة الأنبياء.
وأما العرق: فهو دال على مضرة في الدنيا وقيل من رأى كأنّ عرقاً قضيت حاجته.
ونتن عرق الإبط يدل على الرياء للرعية وللوالي يدر يصيب مالاً في قبح ثناء.
وأما الدعاء: فمن دعا ربه في ظلمة فإنّه ينجو من غم.
فإن رأى أنّه يدعو رجلاً فإنّه يتضرع إليه مخافة منه.
وأما الهتف: فمن رأى أنّه سمع صوت هاتف بأمر أو نهي أو بشارة أو نذارة فهو كما سمعه بلا تفسير.
وكذلك كلام الموتى.
وكذلك كلام كل الطيور لصاحب الرؤيا مبشر بنيل ملك عظيم وعلم وفقه.
وأما الكلام بلغات شتى فمن رأى ذلك فإنّه يملك ملكاً عظيماً.
وأما المشاورة فكل فاسق شاور عفيفاً إلى التوبة.
وكلِ عفيف شاور فاسقاً فقد دنا إلى بدعة.
وإن شاور عفيفاً أراد صلاحاً وإن شاور فاسقاً فاسق حصل له ترياق من السموم
فإن نقى أذنيه من وسخ أو قيح: فإنّه يأتيه أخبار سارة.
ومن رأى كأنّه يأكل من وسخ أذنه فإنّه يأتي الغلمان أو يرتكب فاحشة.
والبصاق: فهو مال الرجل وقدرته.
فمن رأى أنّه يبصق فإنّه يقذف إنساناً.
فإن كان مع البصاق دم فهوكسب من حرام.
فإن بصق على حائط فإنّه ينفق ماله في جهاد أو يشغل ماله في تجارة.
فإن بصق على الأرض اشترى ضيعة أو أرضاً.
فإن بصق على شجرة نكث عهداً أوحنث في يمين.
فإن بصق على إنسان فإنه يقذفه.
والبصاق الحار دليل طول العمر.
وأما البارد فدليل الموت.
ومن رأى ريقه جف فإنّه فقر.
ومن رأى اللعاب يجري من فيه فهومال يناله ثم يذهب منه.
ومن رآه يجري ولا يصيب شيئاً من أعضائه ورأى كأنّ الناس يتناولونه بأيديهم فهو علم يبثه في الناس فإن كان معه دم خالط علمه كذب.
فإن رأى أنّه يسيل من فمه ماء كثير نال سعة من العيش.
وخروج الماء من فم التاجر دليل صدقه.
فإن خرج اللعاب منه فسال بين يدي رجل شاب فإنّه يفشي سره إلى عدو.
فإن كان يكذب في بعض ما تساره به.
والبلغم مال مجموع لا ينمو فإذا رأى أنّه ألقى بلغماً نال الفرج والشفاء إن كان مريضاً.
فإن رأى أنّه تنخع فإنّه ينفق نفقة في سره وإن كان صاحب علم فإنّه شحيح عليه.
وإن خرج من فيه شعر أو خيط أو مدة غير كريهة طالت حياته.
وقيل انّ خروج الماء من فم الإنسان وعظ من عالم ينتفع به الناس أو فتياً.
وإن كان تاجراً كان صدق كلامه.
وأما القيء: فدليل التوبة على طيب نفس منه.
وإن تعذر عليه وكره طعمه كانت على كراهة منه ومن تقيأ وهو صائمِ ثم انغمس فيه فإنّ عليه ديناً يقدر علىِ قضائه ولا يقضيه فيأثم فيه.
فإن شرب لبناً وتقيأ لبناً وعسلاً فهو توبة فإن ابتلع لؤلؤاً وتقيأ عسلاً فإنّه يتعلمِ تفسير القرآن فإن تقيأ لبناً ارتد عن الإسلام.
فإن تقيأ طعاماً فإنه يهب إنساناً شيئاً.
فإن عاد في قيئه عاد في هبته.
فإن شرب خمراً ولم يسكر وتقيأ أخذ مالاً حراماً ثم رده.
وإن سكر وتقيأ فإنّه بخيل لا ينفق على عياله إلاّ القليل ويندم علىِ إنفاقه.
فإن رأى كأنّ أمعاءه تخرج من فيه دلت على موت أولاده.
وقيلِ إذا رأى فواقاً وقيئاً ذريعاً مع الفواق دل على موته.
وقيل من رأى كأنّه تقيأ دماً كثيراً حسن اللون دل على أنّه يولد له مولود.
فإن سال الدم في وعاء عاش الولد.
وإن سال على الأرض مات الولد سريعاً.
وهذه الرؤيا للفقير مال وملك كثير وهذه فإن نقى أذنيه من وسخ أو قيح: فإنّه يأتيه أخبار سارة.
ومن رأى كأنّه يأكل من وسخ أذنه فإنّه يأتي الغلمان أو يرتكب فاحشة.
والبصاق: فهو مال الرجل وقدرته.
فمن رأى أنّه يبصق فإنّه يقذف إنساناً.
فإن كان مع البصاق دم فهوكسب من حرام.
فإن بصق على حائط فإنّه ينفق ماله في جهاد أو يشغل ماله في تجارة.
فإن بصق على الأرض اشترى ضيعة أو أرضاً.
فإن بصق على شجرة نكث عهداً أوحنث في يمين.
فإن بصق على إنسان فإنه يقذفه.
والبصاق الحار دليل طول العمر.
وأما البارد فدليل الموت.
ومن رأى ريقه جف فإنّه فقر.
ومن رأى اللعاب يجري من فيه فهومال يناله ثم يذهب منه.
ومن رآه يجري ولا يصيب شيئاً من أعضائه ورأى كأنّ الناس يتناولونه بأيديهم فهو علم يبثه في الناس فإن كان معه دم خالط علمه كذب.
فإن رأى أنّه يسيل من فمه ماء كثير نال سعة من العيش.
وخروج الماء من فم التاجر دليل صدقه.
فإن خرج اللعاب منه فسال بين يدي رجل شاب فإنّه يفشي سره إلى عدو.
فإن كان يكذب في بعض ما تساره به.
والبلغم مال مجموع لا ينمو فإذا رأى أنّه ألقى بلغماً نال الفرج والشفاء إن كان مريضاً.
فإن رأى أنّه تنخع فإنّه ينفق نفقة في سره وإن كان صاحب علم فإنّه شحيح عليه.
وإن خرج من فيه شعر أو خيط أو مدة غير كريهة طالت حياته.
وقيل انّ خروج الماء من فم الإنسان وعظ من عالم ينتفع به الناس أو فتياً.
وإن كان تاجراً كان صدق كلامه.
وأما القيء: فدليل التوبة على طيب نفس منه.
وإن تعذر عليه وكره طعمه كانت على كراهة منه ومن تقيأ وهو صائمِ ثم انغمس فيه فإنّ عليه ديناً يقدر علىِ قضائه ولا يقضيه فيأثم فيه.
فإن شرب لبناً وتقيأ لبناً وعسلاً فهو توبة فإن ابتلع لؤلؤاً وتقيأ عسلاً فإنّه يتعلمِ تفسير القرآن فإن تقيأ لبناً ارتد عن الإسلام.
فإن تقيأ طعاماً فإنه يهب إنساناً شيئاً.
فإن عاد في قيئه عاد في هبته.
فإن شرب خمراً ولم يسكر وتقيأ أخذ مالاً حراماً ثم رده.
وإن سكر وتقيأ فإنّه بخيل لا ينفق على عياله إلاّ القليل ويندم علىِ إنفاقه.
فإن رأى كأنّ أمعاءه تخرج من فيه دلت على موت أولاده.
وقيلِ إذا رأى فواقاً وقيئاً ذريعاً مع الفواق دل على موته.
وقيل من رأى كأنّه تقيأ دماً كثيراً حسن اللون دل على أنّه يولد له مولود.
فإن سال الدم في وعاء عاش الولد.
وإن سال على الأرض مات الولد سريعاً.
وهذه الرؤيا للفقير مال وملك كثير وهذه الرؤيا مذمومة لمن أراد أن يخدع إنساناً لأنّ أمره ينكشف.
وأما الدم الفاسد: فإنه يدل على المرض في جميع الناس عاماً.
فإن كان الدم قليلاً كالنفثة دل على أهل البيت والقرابة وعلى نيل الشر ثم يتخلص منه.
وقيل أنّ قيء الدم توبة من إثم أو مال حرام ويؤدي أمانة في عنقه.
وأما البول: فهو في التأويل مال حرام فمن رأى كأنّه بال في موضع مجهول تزوج في ذلك الموضع امرأة ويلقي فيها نطفته بمصاهرة أهل الموضع أو جاره وقيل رأى كأنّه يبول فإنّه ينفق نفقة تعود إليه لقوله تعالى: " وَمَا أنْفَقْتم مِنْ شَيءٍ فهوَ يخلِفُهُ وَهُوَ خَيْرُ الرَّازِقين " .
فإن رأى كأنّه بال في بئر فإنّه ينفق من كسب مال حلال.
فإن رأى كأنّه بال على سلعة فإنّه نجس على تلك السلعة فإن بال في محراب فإنّه يولد له ولد عالم.
وحكي أنّ مروان بن الحكم رأى كأنّه يبول في المحراب فقص رؤياه على سعيد بن المسيب فقال: إنك تلد الخلفاء.
ومن رأى كأنّه بال على المصحف ولد له ولد يحفظ القرآن.
ومن رأى كأنّه بال بعضاً وأمسك بعضاً فإن كان غنياً ذهب بعض ماله.
وإن كان مكروباً ذهب بعض كربه فإن رأى كأنّه يبول ويبول معه آخر فاختلط بولاهما وقعت بينهما مواصلة ومصاهرة.
فإن رأى أنه حاقن فإنّه يغضب على امرأته فإن غلبه البول ولا يجد لذلك موضعاً أراد دفن مال ولا يجد مدفناً.
فإن رأى أنّه بال في موضع البول فأكثر أصاب الفرج إن كان فقيراً وإن كان غنياً خسر ماله.
وإن رأى الناس يتمسحون ببوله ولد له غلام يتبعه الناس فإن رأى كأنّ إنساناً معروفاً بال عليه فإنّه يدله بإنفاق عليه وإن رأى امرأة تبول بولاً كثيراً فإنّهيا تشتهي الرجال.
فإن رأى الرجل كأنّه يبول لبناً فإنه يضيع الفطرة فإن شربه إنسان معروف فهو ينفق عليه في دنياه مال حلال.
ومن رأى كأنّه يبول دماً فإنّه يأتي امرأة وهي حائض.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي أبول دماً فقال: فإنك تأتي امرأتك وهي حائض قال نعم.
وقيل إنّ صاحب هذه الرؤيا إن كانت امرأته حبلى سقطت.
فإن رأى كأن الدم يحرق أحليله أو يؤلمه فإنّه يأتي امرأة مطلقة أو امرأة ذات محرم ولا يعلم بذلك فإن رأى كأنّه بال زعفراناً ولد له ابن ممراض.
فإن رأى كأنّه بال عصيراً فإنه يسرف في ماله.
فإن رأى كأنّه بال تراباً أو
طيناً فإنه رجل لا يحسن الوضوء ولا يحافظ عليه.
فإن بال ناراً ولد له ولد لص.
وإن خرج سبع ولد له ولد ظلوم.
وإن خرجت سمكة ولد له جارية من امرأة أصابها من ساحل البحر بحر المشرق.
وإن خرج طائر ولد له ولد مناسب لجوهر ذلك الطائر في الفساد والصلاح.
ومن بال قائماً فإنه ينفق ماله جهلاً.
ومن بال في قميصه فإنه يولد له ابن.
فإن لم يكن له زوجة تزوج فإن رأى أنّه يبول في أنفه فإنه يأتي محرماً.
فإن بال في موضع فطرة فإنّه ينفق في موضع لايحمد عليه.
وأتى أبن سيرين رجل فقال: رأيت امرأة من أهلي كأنّ بين ثدييها إناء من لبن كلما رفعته إلى فيها لتشرب أعجلها البول فوضعته ثم ذهبت فبالت.
فقال هذه امرأة مسلمة صالحة وهي على الفطرة وهي تشتهي الرجال وتنظر إليهم فاتقوا الله وزوجوها.
فكان كذلك.
ورأى والد أردشير بن ساسان وكان راعي الغنم كأنّه بال وعلا من بوله بخار عم السماء كلها فسأل بابك المعبر فقال: لا أعبرّها لك حتى تنسب إليّ ولداً يولد لك فوعده بذلك فقال: يولد لك غلام يملك الافاق.
فكان كذلك فلما ولد أردشير نسبه إلى بابك المعبر وفاء له بوعده فلذلك يقال أردشير بن بابك وإنّما كان أبوه ساسان.
ورأى إنسان كأنه يبول في محفل من محافل السوق فصار محتسباً على الأسواق لأن من رأس قوماً يهونون عليه.
والودي: مال لا بقاء له مع ندامة.
وأما المني: فهو مال باق زائد.
فمن رأى كأنّه سال منه مني ظهر له.
فإن رأى أنه يلطخ امرأته بذلك أعطاها حلياً أو كسوة.
فإن رأى عنده مني غيره صار إليه مال غيره.
والجرة من المني كنز يصيبه من أصابها.
فإن رأى أنّه تلطخِ بمني المرأة انتفع منها.
وخروج ماء أصفر من فرج المرأة يدل على أنّها تلد ولداً ممرِاضاً.
فإن خرج ماء أحمر ولدت ولداً قصير العمر.
فإن خرج ماء أسود ولدت ولداً يسود أهل بيته.
فإن خرج من فرجها نار كان الولد ذا سلطان وجور وظلم.
فإن رأت أنّها ولدت سمكة وهي حبلى فقد قيل انّه ولد طويل العمر وقيل انّه ولد قصير العمر.
فإن رأى رجل كأنّه حائض.
فإنّه يأتي محرماً.
وكذلك المرأة الشابة إذا رأت كأنّها اغتسلت من الحيض تابت ونالها فرج.
وأما إذا أيست من الحيض ورأت الحيض فهو ولد لقوله تعالى: " فَضَحِكَتْ فَبَشّرْنَاها بِإسْحَقَ " .
والضحك هنا بمعنى الحيض فإن رأت أنّها تستحاض فإنّها في إثم وتريد أن تتخلص منه فلايمكنها.
وأما الغائط: فقد قيل هو رزق من ظلم وقيل هو دليل الفرج ومن رأى أنّه أحدث ذهب غمه.
فإن كان ذا مال فإنّه يزكي ماله.
وإن رأى كأنّه أحدث غائطاً كثيراً وكان على سفر فإنّه لا يسافر وتنقطع عليه الطريق.
وأكل العذرة: وإصابتها وإحرازها مال حرام مع ندامة.
وربما كان كلاماً يندم عليه لطمِع ومن أحدث وكان الحدث جامداً فإنه ينفق بعضِ ماله في عافية.
وإن كان سائلاً فإنّه ينفق عامة ماله.
فإن كان موضع الحدث معروفاً مثل المتوضأ فإن نفقته معروفة بشهوته.
وإن كان مجهولاً فإنّه ينفق فيما لا يعرف مالاً حراماً لا يؤجر عليه ولا يشكرعليه وكل ذلك بطيب نفس منه.
وكل ما خرج من بطون الناس والدواب من الأرواث فهو مال إلا أنّ تحليله وتحريمه بقدر ريحه وقذره وأذاه الناس إلا أن يكون شيئاً غالياً كثيراً من عذرة الناس شبه الوحل فهو هم أو خوف من سلطان.
فإن أحدث في ثيابه أحدث فاحشة وإن أحدث في سراويله غضب على زوجته ووفر عليها مهرها فإن رأى أنّه أحدث في موضع وستره بالتراب فإنّه يستر مالاً.
فإن أحدث على نفسه وقع في خطيئة.
فإن أحدث في فراشه مرض مرضاً طويلاً لأنّه ما يفعل ذلك في اليقظة إلا من لا يستطيع القيام وتدل أيضاً هذه الرؤيا على مفارقة الرجل امرأته.
وقيل من رأى كأنّه يأكل الخبز بالعذرة دل على أنّه يأكل الخبز بالعسل في اليقظة وقيل هو مخالفة السنة.
فإن تغوط من غير قصد منه فحمله بيده فإنّه يرزق كيس دنانير حرام على قدر الغائط ومن رأى كأنّه يحدث في الأسواق العابرة العامرة أو في الحمامات والجماعات دل على غضب الله عليه والملائكة وتناله فضيحة عظيمة وخسارة كبيرة وظهور ما يخفيه الإنسان ويدل أيضاً على نقص يعرض لصاحب الرؤيا.
فإن أحدث في مزبلة أو شط البحر أو في موضع لا ينكر لذلك فهو دليل خير وذهاب الهم والوجع.
فإن رأى كأنّ إنساناً معروفاً يرميه بشيء من زبل الناس فإن ذلك يدل على معاداة ومخالفة في الرأي والظلم يعرض له ممن رماه بها ومضرة عظيمة.
وكثرة زبل الناس أيضاً تدل على تعويق عن الحركات والإقبال على مضار كثيرة.
والتلطخ بزل الإنسان مرض أو خوف.
وهو أيضاً دليل خير لمن أفعاله قبيحة وقد امتحنا أنّ ذلك مما ينتفعون به.
وأما الفساء: فهو كلام فيه ذلة فمن فسا أصابه غم فإن كان بين الناس فإنه غم فاش يقع فيه.
ومن رأى كأنّ غيره فسا وهو يشم فإنّه غم يمر به.
فمن رأى كأنه في الصلاة وخرج منه ريح غير منتنة فإنّه طلب حاجة ويدعو الله بالفرج فيكلم بكلام فيه ذلة فيعسر عليه ذلك الأمر.
وأما الضراط: فمن رأى أنّه بين قوم خرجت منه ضرطة من غير إرادة فإنّه يأتيه فرج من غم وعسر ويكون فيه شنعة.
فإن ضرط متعمداً وكان له صوت عال ونتن فإنه يتكلم بكلام قبيح أويعمل عملاً قبيحاً وينال منه سوء الثناء على قدر نتنه والتشنيع بقدرذلك الصوت.
فإن رأى له نتناً من غير صوت فإنّه ثناء قبيح من غيرتشنيع على قدر نتنه وإذا ضرط بين قوم فإنّهم إن كانوا في غم أو هم فرج عنهم وإن كانوا في عسر تحول يسراً.
فإن ضرط بجهد فإنّه يؤدي ما لا فإن رأى أنّه خرخ من دبره طاووس: ولدت له ابنة حسناء.
فإن خرجت سمكة ولدت له ابنة قبيحة.
فإن خرج من دبره دود أو قمل أو ما يطعم في جوفه فإنّه يفارقه قوم من عياله الأقربين.
فإن خرج منه مثل الحيات فهم عيال على كل حال غرباء من الأبعدين إذا خرج ذلك منه على قدر ما وصفت منه.
فإن خرج منه دم فهو خروجه من إثم.
فإن تلطخ به خرج منه مال حرام وقيل خروج الدم من الدبر أولاد الأولاد.
فإن رأى أنّه يشرب بإسته فإنّه رجل مأبون وإن لم يكن ذلك فهو يحقن بحقنة.
وأما أرواث الحيوان: فمن رأى أنّه يكنس روث الخيل نال مالاً من رجل شريف.
وزبل البقر دليل خير للأكرة فقط وللحراثين دون غيرهم.
فإن رأى أنّه جلس على الروث نال مالاً من جهة بعض أقاربه.
أما البيض: إذا رؤي في وعاء دل على الجواري لقوله تعالى: " كَأنّهُنّ بيضٌ مَكْنُونٌ " .
فإن رأى كأنّ دجاجته باضت فإنّه يرزق ولداً.
والبيضِ المطبوخ المميز عن القشر رزق هنيء.
فإن رأى كأنّه أكله نيئاً فإنّه يأكل مالاً حراماً أو يصيبه هم أو يرتكب فاحشة.
وأكل قشر البيض يدل على أنّه نباش للقبور.
فإن رأى كأنّه خرجت من امرأته بيضة ولدت ولداً كافراً لقوله تعالى: " ويخرجً المَيتَ من الحيِّ " .
فإن رأى كَأنّه وضع بيضة تحت الدجاجة فتشققت عن فروج فإنّه يحيا له أمر ميت ويولد له ولد مؤمن لقوله تعالى: " يخْرِجُ الحَيَّ من المَيّتِ "
وربما يرزق بعدد كل فروج ابناً.
فإن وضع بيضاً تحت ديك فأخرج فراريج فإنّه يحضر هناك معلم يعلم الصبيان.
فإن كسر بيضة افتضِّ بكراً وإن لم يمكنه كسرها عجز عنها.
فإن ضرب البيضة ضربة وكانت امرأته حاملاً فإنّه يأمرها أن تسقط.
فإن رأى غيره كسر بيضة وردها عليه افتض ابنته رجل.
ومن وطِىء كمه فخرج منه بيضة فإنّه يطأ أمته ويولد له منها جارية.
فإن رأى عنده بيضاً كثيراً فإنّ عنده مالاً ومتاعاً كثيراً يخشى فساده.
وهذا كله في البيض النيء.
ومن رأى بيضاً سليقاً فإنّه يصلح له أمر قد تمادى عليه وتعسر وينال بإصلاحه مالاً ويحيا له أمر ميت فإن أكله بقشره فهو نباش.
فإن تجشأه أكل مال امرأة وأسرف فيه.
فإن أكله فإنّه يتزوج امرأة عندها مال.
وبيض الكرِكي ولد مسكين.
وبيض الببغا جارية ورعة وقيل من رأى أنّه أُعطي بيضة رزق ولداً شريفاً.
فإن انكسرت البيضة مات الولد.
وقيل: البيض للأطباء المزوقين ولمن كان معاشه منه دليل خير.
وأما لسائر الناس.
فإنّ البيض القليل يدل على المنافع لأنّه يؤكل.
والبيض الكثير فإنّه يدل على هموم وغموم ويدل مراراً على الأشياء الخفية.
وقيل الكبار من البيض البنون.
والصغار بنات وأتى ابن سيرين رجل فقال: رأيت كأني آكل قشوِر البيض فقال اتقِ الله فإنك نباش تسلب الموتى ورأى رجل عزب كأنّه وجد بيضاً كثيراً فقص رؤياه على معبر فقال: هو للعزب امرأة وللمتزوج أولاد.
ورأى رجل كأنّه يقشر بيضاً مطبوخاً فقص رؤيا على معبر فقال: تنال مالاً من جهة بعض الموالي.
ورأى مملوك كأنّه أخذ من مولاته بيضة سليقاً فرمى بقشرها واستعمل ماليها فولدت مولاته ابناً فأخذ المملوك ذاك المولود اورباه وذلك بأمر زوج المرأة فصار سبباً لمعاش ذلك المملوك.
وحبل الرجل: زيادة في دنياه وقيل هو حزن بقتل مستور.
وولادة الرجل جارية إصابة خير وفرج قريب ويخرج من نسله من يسود أهلِ بيته.
وولادته غلاماً يصيبه هم شديد وحبل المرأة زيادة في المال وولادتها غلاماً تلد جارية وربما كانت طبيعتها مخالفة لذلك فيكون ممن إذا رأت أنّها ولدت جارية كانت جارية وإذا رأت أنها ولدت غلاماً كان غلاماً.
وكذلك لو رأى امرأته أو جاريته ولدت جارية أصاب خيراً.
فإن ولدت إحداهما غلاماً ناله هم شديد.
وكذلك لو رأى أنّه اشترى جارية أصاب خيراً.
فإن اشترى غلاماً أصابه هم شديد.
صهيل الفرس نيل هيبة من رجل ذي شرف وكلامه كما تكلم به لأن البهائم لا تكذب ونهيق الحمار تشنيع من رجل عدو سفيه.
وشحيح البغل صعوبة يراها من رجل صعب.
وخوار الثور وقوع في فتنة.
ورغاء الجمل سفرعظيم كالحج والجهاد وتجارة رابحة.
وثغاء الشاة.
بر من رجل كريم.
وصياح الكبش والجدي سرور وخصب وزئير الأسد خوف من سلطان ظلوم وضغاء الهرة تشنيع من خادم لص.
وصوت الظبي إصابة جارية جميلة عجمية وصياح الثعلب كيد من رجل كاذب.
ونباح الكلب ندامة من ظلم.
وصياح الخنزير ظفر بأعداء جهال وأموالهم.
وصوت الفأر ضرر من رجل نقاب سارق فاسق.
ووعوعة ابن آوى صياح النساء والمحبوسين والفقراء.
وصياح الفهد كلام رجل طماع.
وصياح النعام إصابة خادم شجاع وهدير الحمامة امرأة قارئة مسلمة شريفة وصوت الخطاف موعظة واعظ.
وقيل كلام الطير كلها صالح ودليل على ارتفاع شأن صاحب الرؤيا.
وكشيش الحية إبعاد من عدو كاتم للعداوة ثم يظفر به ونقيق الضفدع دخول في عمل بعض الرؤساء والسلاطين أو العلماء.
وأتى ابن سيرين رجل فقال: رأيت كأنّ دابة كلمتني.
فقال له: إنك ميت.
وتلا قوله تعالى: " وإذَا وَقَعَ القَوْلُ عَلَيْهِمْ أَخْرَجْنَا لَهُمْ دَابَةَ مِنَ الأرض تُكَلِمُهُمْ " .
فمات الرجل من يومه ذلك.


000-024-025-026-الأمراض والأوجاع

والعاهات التي تبدو على أعضاء الإنسان
قال الأستاذ أبو سعد رحمه الله: الحمى لا تحمد في التأويل وهي نذير الموت ورسوله.
فكل من تراه محموماً فإنّه يشرع في أمر يؤدي إلى فساد دينه ودوام الحمى اصرار على الذنوب.
والحمى الغب ذنب تاب منه بعد أن عوقب عليه.
والنافض تهاون والصالب تسارع إلى الباطل وحمى الربع تدل على أنّه أصابه عقوبة الذنب وتاب منه مراراً ثم نكث توبته وقيل إنّ من رأى كأنّه محموم فإنّه يطول عمره ويصح جسمه ويكثر ماله.
وأما البرص فإنّه إصابة كسوة من غير زينة وقيل هو مال.
ومن رأى كأنّه أبلق أصابه برص والثآليل مال نام بلا نهاية يخشى ذهابه والجرب إذا لم يكن فيه ماء فهو هم وتعب من قبل الأقرباء وإن كان في الجرب ماء فإنّه إصابة مال من كد.
وقيل الجرب في الفقراء يدل على ثروة وفي الأغنياء يدل على رياسة.
وقيل إذا رأى الجرب أو البرص في نفسه كان أحب في التأويل من أن يراه في غيره فإنّه إن رآه في غيره نفر عنه وذلك لا يحمد في التأويل.
والبثور إذا انشقت وسالت صديداً دلت على الظفر والمدة.
في البثور والجرب والجدري وغيرها تدل على مال ممدود.
والجدري زيادة في المال.
وكذلك القروح.
والحصبة اكتساب مال من سلطان مع هم وخشية هلاك.
فأمّا الحكة.
الجسد فتفقد أحوال القرابات وافتقادهم واحتمال التعب منهم.
والدماميل مال بقدر ما فيها من المدة.
والدرن على الجسد والوجه كثرة الذنوب.
وذهاب شعر الجسد ذهاب المال.
والرعشة في الأعضاء عسر.
فإن رأى الرعشة في رأسه.
أصابه العسر قبل رئيسه.
وفي اليمين تدل على ضيق المعاش.
وفي الفخذ على العسر من قبل العشيرة وفي الساقين تدل على العسر في حياته.
وفي الرجلين تدل على العسر في ماله.
ومن رأى كأنّه سقي سماً فتورم وانتفخ وصار فيه القيح فإنّه ينال بقدر ذلك مالاً.
وإن لم ير القيح نال غماً وكرباً.
وقيل السموم القاتلة تدل على الموت.
ومن رأى بجسده سلعة نال مالاً.
والشرى مال سريع في فرح وتعجيل عقوبة.
والطاعون يدل علىالحرب.
وكذلك الحرب يدل على الطاعون.
والعقر لا يحمد في النوم.
ومن رأى أنه قد أُغشي عليه فلا خير فيه ولا يحمد في التأويل والقوة تدل على اطهار بدعة تحل به عقوبة الله تعالى وقيل عامة الأمراض في الدين لقول الله تعالى: " في قُلُوبِهِمْ مَرَضٌ " .
إلا أنّها توجب صحة البدن.
فإذا رأى هذه الرؤيا من كان في حرب أصابه جراحة.
لقوله تعالى: " أوْ كُنْتُم مَرْضَى أنْ تَضَعُوا أسلحتكم " .
يعني جرحى.
فإن رأى أنه مريض مشرف على النزع ثم مات وتزوجت امرأته فإنه يموت على كفرفإن رأى امرأته مريضة حسن دينها ولا يستحب للمريض أن يرى نفسه مضمخاً بالدسم ولا راكباً بعيراً ولا حماراً ولا خنزيراً لا جاموساً.
ويستحب للمريض أن يرى نفسه سميناً أو طويلاً أو عريضاً أو يرى الغنم والبقر من بعيد أو يرى الاغتسال بالماء فهذه كلها دليل الشفاء والعافية للمريض.
وكذلك لو رأى كأنه شرب ماء عذباً أو لبس أكليلاً أو صعد شجرة مثمرة أو ذروة جبل.
فإن رأى فيسه نقصاناً من مرض فهو قلة دين وقيل أنّ رؤية المريض دليل الفرج والظفر وإصابة مال لمن كان مكروباً.
وأما في الأغنياء فيدل على الحاجة لأنّ العليل محتاج.
ومن أراد سفراً فرأى كأنه مريض فإنه يعوقه في سفره عائق لأن المرضى ممنوعون عن الحركة.
ومن رأى نقصاناً في بعض جوارحه فهو نقصان في المال والنعمة.
والورم في النوم زيادة في ذات اليد وحسن الحال واقتباس العلم وقيل هو مال بعد هم وكلام وقيل هو حبس أو أذى من جهة سلطان.
والهزال هو نقص مال وضعف الحال.
وأما التخمة فدليل أكل الربا وأما الجذام فمن رأى أنه
مجذوم فإنه يحبط عمله بتجرئه على الله تعالى ويرمى بأمر قبيح.
وهو بريء منه.
فإن رأى كأن الجذام أظهر في جسده زيادة أو ورماً فهو مال باق وقيل هو كسوة من ميراث.
ومن رأى كأنه في صلاته وهو مجذوم دلت رؤياه على أنه ينسى القرآن.
وحكي أن رجلاً أتى بان سيرين فقال: رأيت كأنّي مجذوم.
فقال: أنت رجل يشار إليك بأمر قبيح وأنت منه بريء.
والقوباء: مال يخشى صاحبه على نفسه المطالبة من جهته.
وأما اختلاف الأمراض: فمن رأى كأنّه به أمراضاً باردة فإنّه متهاون بالفرائض من الطاعات والواجبات من الحقوق.
وقد نزلت به عقوبة الله تعالْى.
والأمرِاض الحارة في التأويل هم من جهة السلطان.
وأما اليبوِسة فمن رأى به مرضاً من يبوسة فقد أسرف في ماله من غير رضا الله وأخذ ديوناً من الناس وأسرف فيها ولم يقضها فنزلت به العقوبة.
وأما الرطوبة فدليل العسر والعجز عن العمل.
وأما الجنون فمال يصيبه صاحبه بقدر الجنون منه إلا أنّه يعمل في إنفاقه بقدر ما لا ينبغي من السرف فيه مع قرين سوء وقيل كسوة من ميراث وقيل نيل سلطان لمن كان من أهله.
وجنون الصبي: غنى أبيه من ابنه وجنون المرأة خصب السنة.
ومرض الرأسِ في الأصل يرجع تأويله إلى الرئيس.
وقيل الصداع ذنب يجب عليه التوبة منه ويعمل عملاً من أعمال البر لقوله تعالى " أوْ بِهِ أذَىً مِنْ رَأسِهِ فَفِدْيةٌ مِنْ صِيَامٍ أوْ صَدَقَةٍ أَوْ نُسُكٍ " .
ومن رأى شعر رأسه تناثر حتى صلع فإنّه يخاف عليه ذهاب ماله وسقوط جاهه عند الناس.
ومن رأى امرأة صلعاء دل على أمر مع فتنة.
ومن رأى كأنّه أجلح ذهب بعض رأس مال رئيسه وأصابه نقصان من سلطان أو جهة.
وقيل إن كان صاحب هذه الرؤيا مديوناً أدى دينه.
ومن رأى كأنّه أقرع فإنّه يلتمس مال رئيسه لا ينتفع به لا يحصل منه إلا على العناء والمرأة القرعاء سنة جدبة.
والآفة في الصدغ تدل على الآفة في المال.
والمرض في الجبهة نقصان في الجاه.
وأما جدع الأنف وفقء العينِ فيدلان أنّ الجادع والقاضي يقضيان ديناً للمجدوع والمفقوء ويجازيان قوماً على عمل سبق منهم.
لقوله تعالى: " وِالأذْنِ بالأذن " .
فإن رأى كأنّ شيخاً مجهولاً قطع أذنيه فإنّه يصيب ديتين.
ومن رأى كأنه صلى الله عليه وسلم جدع أذن رجل فإنّه يخونه
في أهله أو ولده ويدل على زوال دولته.
وقال بعضهم: من رأى كأنّ أذنيه جدعتا وكانت له امرأة حبلى فإنّها تموت.
وإن لم تكن له أمرأة فإنّ امرأة من أهل بيته تموت.
وأما الصمم: فإنّه فساد في الدين.
وأما الرمد: فدليل على اعراض صاحبه عن الحق ووقوع فساد في دينه على حسب الرمد لأنّه يدل على العمى.
وقد قال الله تعالى: " فإنّها لا تَعْمَى الأبصارُ ولَكِنْ تَعْمَى القًلُوبُ التي في الصُّدور " .
وقد قيل إنّ الرمد دليل على أنّ صاحبه قد أشرف على الغنى فإن لم ينقص الرمد من بصره شيئاً فإنّه ينسب في دينه إلى ما هو بريء منه وهو على ذلك مأجور.
وكل نقصان في البصر نقصان في الدين.
وقيل: إنّ الرمد غم يصيبه من جهة الولد.
وكذلك لو رأى أنّه يداوي عينه فإنّه يصلح دينه.
فإن رأى أنّه يكتحل فإن كان ضميره في الكحل لإصلاحِ البصر فإنّه يتعاهد دينه بصلاح.
وإن كان ضميره للزينة فإنّه يأتي في دينه أمراً يتزين به.
فإن أُعطي كحلاً أصاب مالاً وهو نظير الرقيق فإن رأى أنّ بصره دون ما يظن الناس به ويرى أنّه قد ضعف وكل وليس يعلم الناس بذلك فإنّ سريرته في دينه دون علانيته وإن رأى أنّ بصرهِ أحد وأقوى مما يظن الناس به فإنّ سريرته خير من علانيته.
فإن رأى بجسده عيوناً كثيرة فهو زيادة في الدين فإن رأى لقلبه عيناً يبصر بها فهو صالح في دينه وقيل إنّ صلاح العين وفسادها فيما تقربه العين من مال أو ولد أو علم أو صحة جسم وأما العور فإن رأى رجل مستور أنّه أعور دل على أنّه رجل مؤمن صادق فيِ شهادته.
وإن كان صاحب الرؤيا فاسقاً فإنّه يذهب نصف دينه أو يرتكب ذنباً عظيماً أو يناله هم أو مرض يشرف منه على الموت وربما يصاب في نفسه أو في إحدى يديه أو فيِ ولد أو في امرأته أو شريكه أو زوال النعمة عنه لقوله تعالى: " ألمْ نَجْعَلْ لَهُ عَيْنيْنِ وَلِسَاناً وَشَفَتَيْن " .
فإذا ذهبت العين زالت النعمة.
ومن رأى كأنّ عينيه فقئتا فإنّه يصاب بشيء مما تقر به عينه وأما العمى فهو ضلال في الدينِ وإصابة مال من جهة بعض العصبات.
وقيل من رأى كأنّه أعمى فإنّه إن كان فقيراً نالت الغنى ويدل العمى على نسيان القرآن لقوله تعالى: " قالَ ربِّ لِمَ حَشَرْتَني أَعمى " الاية.
فإن رأى كأنّ إنساناً أعماه فإنّه يضله ويزيله عن رأيه.
ورؤية الكافر العمى تدل على خسران يصيبه أو هم أو غم.
وإن رأى كأنّه أعمى مكفوف في ثياب جدد فإنه يموت.
وإن رأى أعمى أنّ رجلاً داواه فأبصر فإنّه يرشده إلى ما فيه له منافع والحملة على التوبة.
وربما دلت رؤية العمى على خمول الذكر.
فإن رأى سواد العين بياضاً دل على غم وهم يصيبه.
وحكي أنّ رجلاً أتى جعفراً الصادق رضي الله عنه فقال: رأيت كأنّ في عيني بياضاً.
فقال: يصيبك نقص في مالك ويفوتك أمر ترجوه.
ومن غاب عنه بعض أقربائه فإن كان الغائب قد قدم وهو أعمى فإنّ صاحب الرؤيا يموت لأنّ رؤياه تدل على أنّ القادم الأعمى زائر وقيل انّ الغشاوة على العين من البياض غيره تدل على حزن عظيم يصيب صاحب الرؤيا ويصبر عليه لقصة يعقوب عليه السلام.
ومن رأى كأنّ الماء الأسود نزل من عينيه فلم يبصر شيئاً دلت رؤياه على قلة حيائه لأنّ العين موضع الحياء.
وأما العلة في الوجه من القبح والتشقق فهي دالة على الحياء وقلته كما أن حسن الوجه دليل على الحياء في التأويل.
وصفرة الوجه دليل على حزن يصيب صاحب الرؤيا.
والنمش في الوجه دليل على كثرة الذنوب.
أما الأنف فمن رأى أنّ إنساناً جدع أنفه فإنّه يكلمه بكلام يرغم به أنفه.
وقيل إنّ جدع الأنف من أصله يدل على موت المجدوع وقيل انّ ذلك يدل على موت امرأة المجدوع إن كان بها حبل وقيل جدع الأنف هو أن يصيبه خسارة فإنّ الوجه إذا أبين منه الأنف قبح والتاجر إذا رأى كأنّ أنفه جدع خسر في تجارته.
وأما اللسان فهو ترجمان الإنسان والقائم بحجته.
فمن رأى لسانه شق ولا يقدر على الكلام فإنّه يتكلمِ بكلام يكون عليه وبالاً ويناله من ذلك ضرِر بقد ما رأى من الضرر.
ويدل أيضاً على أنّه يكذب وعلى أنّه إن كان تاجراً خسر في تجارته وإن كان والياً عزل عن ولايته.
ومن رأى كأنّ طرف لسانه قطع فإنّه يعجز عن إقامة الحجة في المخاصمة.
وإن كان من جملة الشهود لم يصدق في شهادته أو لم تقبل شهادته.
وقال بعضهم من رأى لسانه قطع كان حليماً.
ومن رأى كأنّ أمرأته قطعت لسانه فإنّه يلاطفها ويبرها.
ومن رأى كأنّ امرأة مقطوعة اللسان دل عفتها وسترها.
فإن رأى كأنّه قطع لسان فقير فإنّه يعطي سفيهاً شيئاً ومن التزق لسانه بحنكه جحد ديناً عليه أو أمانة كانت عنده.
وأما الخرس: ففساد الدين وقول البهتان.
ويدل على سب الصحابة وعيبة الأشرِاف ومن رأى كأنّه منعقد اللسان نال فصاحة وفقهاً لقوله تعالى: " واحلل عقْدَةَ مِنْ لِسَاني يَفْقَهُوا قَوْلي "
ورزق رياسة وظفراً بالأعداء.
وأما الشفة فمن رأى أنّه مقطوع الشفتين فإنّه غماز.
فإن رأى شفته العليا قطعت فإنّه ينقطع عنه من يعينه في أموره وقيل انّ تأويل الشفتين أيضاً في المرأة.
وأما البخر فمن رأى كأنّ به بخراً فإنّه يتكلم بكلام يثني به على نفسه وينكر ويقع منه في شدة وعذاب.
فإن وجد البخر من غيره فإنّه يسمع منه قولاً قبيحاً.
فإن رأى كأنّه لم يزل أبخر فإنّه رجل يكثر الخنا والفحش.
وأما الحلق فمن رأى كأنّه يسعل فإنّه يشكو إنساناً متصلاً بالسلطان.
فإن رأى كأنّه سعل حتى شرق فإنّه يموت.
وقيل انّ السعال يدل على أنّه يهم بشكاية إنسان ولا يشكوه ومن رأى كأنّه خرج من حلقه شعر أو خيط فمده ولم ينقطع ولم يخرج بتمامه فإنّه تطول محاجته ومخاصمته لرئيسه.
فإن كان تاجراً نفقت تجارته.
وإن رأى كأنّه يخنق فقد قهر على تقلد أمانة.
فإن مات في الخناق فإنّه يفتقر.
فإن رأى كأنّه عاش بعدما مات فإنّه يستغني بعد الإفتقار وإن رأى كأنّه يخنق نفسه فإنّه يلقي نفسه في هم وحزن.
وأما وجع الأضراس فإن رأى أن بضرس من أضراسه أو سن من أسنانه وجعاً فإنّه يسمع قبيحاً من قرابته الذي ينسب إليه ذلك الضرس في التأويل ويعامله بمعاملة أشد عليه على مقدار الوجع الذي يجده.
وأما وجع العنق: فدليل على أنّ صاحبه أساء المعاشرة حتى تولدت منه شكاية.
وربما دلت هذه الرؤيا على أنّ صاحبها خان أمانة فلم يؤدها فنزلت به عقوبة من الله تعالى.
وأما الحدبة: فمن رأى أنّه أحدب أصاب مالا كثيراً وملكاً من ظهر قوي من ذوي قراباته.
وأما الفواق: فمن رأى كأنّ به ذلك فإنّه يغضب ويتكلم بما لا يليق به ويمرض مرضاً شديداً.
وأما وجع المنكب: فمن رأى به ذلك فإساءة الرجل في كده وكسب يده.
وأما آفات اليد: فإن الآفة في اليد تدل على محنة الأخوة.
وفي أصابعها تدل على أولاد الأخوِة.
ومنِ رأى كأنّ ليس له يدان فإنّه يطلب ما لا يصل إليه.
ومن رأى كأنّه صافح رجلاً مسلماً فخلع يده فإنّه يدفع إليه أمانة فلا يؤديها.
ومن رأى كأن يمينه لم تزل مقطوعة فإنّه رجل حلاف ومن رأى كأنّ يمينه مقطوعة موضوعة أمامه فإنّه يصيب مالاً من كسب.
والنقص في اليد دليل على نقصان القوة والأعوان وربما دل قطع اليد على ترك عمل هو
بصدده.
فإن رأى كأنّ يده قطعت من الكف فهومال يصير إليه فإن قطعت من المفصل فإنّه " سَنَشّدُّ عَضُدَكَ بِأخيكَ " .
فإن لم يكن له أخ ولا من يقوم مقامه قل ماله فإن رأى كأنّ والياً قطع أيدي رعيته وأرجلهم فإنّه يأخذ أموالهم ويفسد عليهم كسبهم ومعاشهم.
وسئل ابن سيرين عن رجل رأى كأنّ يده قطعت فقال: هذا رجل يعمل عملاً فيتحول عنه إلى غيره.
وكان نجاراً فتحول إلى عمل آخر.
وأتاه رجل آخر فقال: رأيت رجلاً قطعت يداه ورجلاه وآخر صلب: فقال: إن صدقت رؤياك عزل هذا الأمير وولي غيره.
فعزل من يومه فطن بن مدرك وولي الجراح بن عبد اللهّ.
فإن رأى كأنّ حاكماً قطع يمينه حلف عنوة يميناً كاذبة.
فإن رأى كأنّه قطع يساره فإنّ ذلك موت أخ أو أخت أو انقطاع الألفة بينه وبينهما أو قطع رحم أو مفارقة شريك أو طلاق امرأة.
فإن رأى كأنّ يده قطعت بباب السلطان فارق ملك يده.
وأما قصر اليد فدليل على فوت المراد والعجز عن المراد وخذلان الأعوان والإخوان إياه.
وسئل ابن سيرين عن رجل رأى أنّ يمينه أطول من يساره فقال: هذا رجل يبذل المعروف ويصل الرحم.
ومن رأى كأنّه قصير الساعدين والعضدين دلت رؤياه على أنّه لص أو خائن أو ظالم.
فإن رأى كأن ساعديه وعضديه أطول مما كان فإنّه رجل محتال سخي شجاع.
وأما الشلل في اليدين وأوصالهما فمن رأى كأنّ يديه قد شلتا فإنّه يذنب ذنباً عظيماً.
فإن رأى كأنّ يمينه شلت فإنّه يضرب بريئاً ويظلم ضعيفاً.
فإن رأى كأنّ شماله شلت مات أخوه أو أخته وإن يبست ابهامه مات والده وإن يبست سبابته ماتت أخته وإن يبست وسطاه مات أخوه.
وإن يبست البنصر أصيب بابنته.
وإن يبست الخنصر أصيب بأمه وأهله.
فإن رأى في يده اعوجاجاً إلى وراء فإنّه يتجنب المعاصي.
وقيل انّه يكسب إثماً عظيماً يعاقبه الله عليه.
ومن رأى يديه ورجليه قطعت من خلاف فإنّه يكثر الفساد أو يخرج على السلطان.
لقوله تعالى: " إنّمَا جَزَاءُ الّذينَ يُحَارِبُونَ الله وَرَسُولَهُ "
وقيل انّ من رأى يمينه قطعت فإنّه يسرق لقوله تعالى: " فاقْطَعُوا أيْدِيَهُمَا " .
ورأى رجل كأن يده مقطوعة فقص رؤياه على معبر فقال: يقطع عنه أخ أو صديق أو شريك فعرض له أنّه مات صديق له.
ورأى رجل أن يده قطعها رجل معروف فقال: تنال على يده
خمسة آلاف درهم إن كنت مستوراً وإلا فتنتهي عن منكر على يده.
والآفة في الأصابع: دليل على محنة الولد.
فإن لم يكن له ولد فهو دليل على إضاعة الصلوات.
وقيل من رأى كأن خنصره قطعت غاب عنه ولده.
ومن رأى بنصره قطعت فإنّه يولد له ولد.
ومن رأى الوسطى قطعت مات عالم بلده أو قاضيها فإن رأى كأنّ أربع أصابعه قطعت تزوج أربع نسوة فيمتن كلهن وقيل من رأى كأنّه قطع اصبع إنسان أصابه بمصيبة في ماله.
وقيل ذهاب الأصابع فقدان الخدم ومص الأصابع زوال المال.
وانقباض الأصابع يدل على ترك المحارم.
وأما الأظفار: فالآفة فيها تدل على ضعف المقدرة وفساد الدين والأمور وقيل انّ طول الأظفار غم ومن رأى كأنّه لا ظفر له فإنّه يفلس.
فإن رأى كأنّ أظفاره مكسورة كلها فإنّه يموت وكذلك إذا رآها مخضرة وهو يرقيها فلا ينفع فإنّه يموت.
وأما الصدر: فمن رأى أنّه توجع صدره فإنّه ينفق مالاً في إسراف من غير طاعة الله وقد عوقب عليه.
والزكام: يدل على مرض يسير يتعقبه عافية وغبطة.
والبرسام فمن رأى أنّه مبرسم فإنه رجل مجترىء على المعاصي وقد نزل به عقوبة من السلطان.
ومن رأى أنّه مبطون: فإنّه قد أنفق ماله في معصية وهو نادم عليه ويريد أن يتوب من ذلك ومن رأى كأنّه أصابه القولنج فقد قتر على أولاده وأهله القوت ونزلت به العقوبة.
وقيل انّ وجع البطن يدل على صحة الأقرباء وأهل البيت.
وأما وجع السرة فإنّ رؤياه تدل على أنّ صاحبه يسيء معاملة امرأته.
ووجع القلب: دليل على سوء سيرته في أمور الدين.
ومرض القلب دليل على النفاق والشك.
لقوله تعالى: " في قُلُوبِهِمْ مَرَض " .
والكرب في القلب دليل على التوبة.
وأما وجع الكبد: فهو في التأويل اساءة إلى الولد.
فقد قال عليه السلام: " أولادنا أكبادنا " .
وقطع الكبد موت الولد.
وقرح الكبد غلبة الهوى والعشق.
وأما وجع الطحال: فدليل على إفساد صاحبه مالاً عظيماً كان به قوامه وقوام أهله وأولاده وأشرف معهم على الهلاك.
فإن اشتد وجعه حتى خيف عليه الموت دل ذلك على ذهاب الدين نعوذ بالله منه.
وأما الرئة: فمن رأى أن رئته عفنة دل على دنو أجله لأنّ الرئة موضع الروح.
وأما وجع الظهر: فيدل على موت الأخ.
فقد قيل موت الأخ قاصمة الظهر وقيل وجع الظهر يرجع تأويله إلى من يتقوى به الرجل من ولد ووالد ورئيس وصديق فإن رأى في ظهره انحناء من الوجع فإنّه يدل على الافتقار والهرم.
وأما نقصان الفخذ: فدليل على قلة العشيرة والغربة عن الأهل والوحدة.
ووجع الفخذ يدل على أنّ صاحبه مسيء إلى عشيرته.
ووجع الرجل يدل على كثرة المال وقطع الأخمص يدل على الزمانة.
فإن رأى كأنّ رجليه قطعتا فبانتا منه ذهب ماله أو مات.
فإن رأى إحدى رجليه قطعت ذهب نصف ماله أو ذهبت قوته وضعفت حيلته وعجز عن الحرِكة.
فإن رأى كأنّ إنساناً قطع إبهام رجله فإنّه يحبس عنه ديناً عليه أو يقطع عليه مالاً كان يتكل عليه.
فإن رأى كأنّه مقعد ضعفت قدرته في أمور الدنيا والدين.
فإن رأى كأنّه يحبو على بطنه فإنّه تصيبه علة تمنعه عن العمل وتحوجه إلى إنفاق ماله فيفتقر.
فإن رأى أنّه لا يقدر على أن يحبو وقد ذهبت جلدة بطنه من الحبو ويسأل الناس أن يحملوه فإنّه يفتقر ويسأل الناس.
ومن رأى أنّ ذكره توجع: فقد اساء إلى قوم وهم يذكرونه بالسوء ويدعون عليه.
فإن رأى أنّه قطع ورمي به فإنّه يدل على موته أو انقطاع نسله أو على موِت ابنه.
فإن كانت له ابنة ورأى كأنّ ذكره انقطع ووضع على أذنه فإن ابنته تلد بنتاً لا من زوجها.
وقطعه للوالي عزل وللمحارب هزيمة.
ومن رأى كأنّه خصي أو خصى نفسه: أصابه ذل.
فإن أراد أن يودع رجلاً وديعة أو يفضي إليه بسر فرأى في منامه خصياً فليجتنب أن يودعه.
وقيل من رأى كأنّه تحول خصياً نال كرامة.
وإن رأى خصياً مجهولاً له سمت الصالحين وكلام الحكمة فهو ملك من الملائكة ينذر أو يبشر.
ومن رأى كأنّه مأسور انسدت عليه أبواب المعيشة كما إذا انسد احليله عنِ البول.
ويدل على أنّ عليه ديناً لا يمكنه قضاؤه.
ومن رأى كأنّ به ادرة أصاب مالاً لا يأمن عليه أعداءه ومن رأى كأنّ بعضو من أعضائه وجعاً لا صبر له عليه فإنّه يسمع قبيحاً من قريبه الذي ينسب إليه ذلك العضو والوجع.
فإن رأى كأنّ إنساناً خدش عضواً منِ أعضائه فإنّه يضره في ماله وفي بعض أقربائه.
فإن رأى في الخدشة قيحاً أو دماَ أو مدة فإنّ الخادش يقول في المخدوش قولاً وينال المخدوش بعد ذلك مالاً.
ومن رأى كأنّ جبهته خدشت: فإنّه يموت سريعاً.
وكل أثر في الجسد فيه قيح أو مدة فهو مال.
وكل زيادة في الجسم إذا لم تضر صاحبها فهي زيادة في النعمة.
وأما البرص والجذام والجدري: فقد تقدم القول عليه.
والأفضل أن يرى الإنسان كأنّه هو الذي به البرص والجرب والجدري والبثر.
فإن رآها في غيره فهي تدل على حزن ونقصان جاه لصاحب الرؤيا لأنّ كل من كان منظره قبيحاً فإنّ نفس الذي يراه تنفر منه وخصوصاً إذا رآها في مملوكه فإنّه لا يصلح لخدمته على كل ما يفعله فهو قبح وفضيحة وكذلك كل من يعاشره.
ومن رأى أنه جدر فهو زيادة في ماله.
وإن رأى أنّ ولده جدر ففضل يصير إليه وإلى ابنه وكذلك القروح في الجسد زيادة في المال.
وإذا رأى في يده قروحاً تسيل منها مدة فإنّه مال ينفعه ولا يضره ذلك.
والحصبة: اكتساب مال من سلطان وقيل هي تهمة.
وأما الرعشة فإنّها عسر في الأمور التي تنسب إلى ذلك العضو المرتعش.
ومن رأى يده اليمنى ترتعش تعسرت عليه معيشته.
فإن رأى فخذه يرتعش دخل عليه عسر من قبل عشيرته وارتعاش الرجلين عسر في المال.
وأما الطاعون: فهو الحزن فمن رأى أنّه أصابه الطاعون أصابه حزن كما لو رأى أنّه أصابه حزن أصابه الطاعون.
ومن رأى كأنّ أعضاءه قطعت فإنّه يسافر وتتفرق عشيرته.
لقوله تعالى: " وَقَطّعْنَاهُمْ في الأرْض أُمَماً " .
وأما العنّة: فإنّه لا يزال صاحبها معصوماً زاهداً في الدنيا وما فيها ولا يكون له ذكر البتة فإن زالت عنه العنة فإنّه ينال دولة وذكراً.
وقيل من رأى أنّه تزوج بامرأة أو اشترى جارية فلم يقدر على مجامعتها لعنته فإنّه يتجر تجارة بلا رأس مال تجلد.
وأما العقر: فإذا كان من عقر الخف فإنّه يناله هم ويصيبه من ذلك الهم نكبة فإن عقره إنسان فإنّ المعقور يناله من العاقر نكبة يصير ذلك حقداً عليه.
ومن رأى رجله اليمنى اعتلت أو انكسرت أو انخلعت فإن كان بها جرح فإن ابنه يمرض.
فإن رأى ذلك في رجله اليسرى وكان له ابنة خطبت.
وإن لم يكن له بنت ولدت له بنت وإن رأى انكسار رجله وهو يريد سفراً فليُقمْ ولا يبرح.
وإن خلعت.
فإن امرأته تمرض.
وإن طالت إحدى ساقيه على الأخرى فإنّه يسافر سفراً.
ومن رأى أنّه أعرج أو مقعد ولا تقله رجلاه فذلك ضعف مقدرته عما يطلبه وخذلان من ينتسب إليه ذلك العضو من أقاربه إياه.
وقيل من رأى أنّه أعرج حسن دينه وتفقا وإن حلف على يمين لم يكن عليه فيها بأس هذا قول ابن سيرين.
والأعرج لا يحسن حرفة ولا يتكل على مال ناقص يكون عيشه من ذلك فإن رأى رجل امرأة عرجاء فإنّه ينال أمراً ناقصاً.
وإذا رأت امرأة رجلاً أعرج نالت أمراً ناقصاً.
والشيخ الأعرج جد الرجل أو صديقه وفيه نقص.
فإن رأى إنسان أنّه يمشي برجل واحدة وقد وضع إحداهما على الأخرى فإنّه يخبىء نصف ماله ويعمل بالنصف الآخر.
وأما الكي: فله وجوه.
فمن رأى به أثر كي عتيق أو حديث ناتىء عن الجلد فإنّه يصيب دنيا من كنز.
فإن عمل بها في طاعة الله عزّ وجل فاز.
وإن عمل بها في معصية اللهّ كوي بذلك الكنز الذي كان يجمع في الدنيا يوم القيامة لقوله تعالى " فَتَكْوَى بها جِبَاهُهُم وَجنوبُهُم " .
وقيل إنّ أثر الكي العتيق والجديد إذا كان قد تقشرت القرفة منه فلم تؤلمه فهو أعظم الدواء وأبلغه وأقواه فعند ذلك يجري مجرى الدواء.
وقيل الكي كلام موجع وقيل الكي المستدير ثبات في وروي أنّ أبا بكر رضي الله عنه قال: يا رسول اللهّ رأيت في المنام كأنّ في صدري كيتين.
فقال صلى الله عليه وسلم: " يلي أمر الدنيا سنتين " .
وحكي أنّ امرأة رأت كأنّ بنيها قد مرضوا فرمدت عيناها.
ورأى رجل كأنّه مريض وليس له طبيب يعالجه وكان له مع آخر خصومة 0 فعرض له أنّ خصمه غلبه والمرض دليل خصم والطبيب معوان عليه.
ورأى رجل كأنّ أباه قد مرض فعرض له وجع في رأسه وذلك أنّ الرأس تدل على الأب.
وأما قحل الوجه وتشققه فهو قلة حيائه ومائه.
فمن رأى أنّ وجهه طري صبيح فإنّه صاحب حياء.
والسماجة فيه عيب والعيب سماجة.
ورأى رجل كأنّ الوباء قد نزل بالناس
والمواشي فسأل المعبر عنه فقال: إنّ ملك عصرنا يقصم رجالاً أو يحبسهم أو يؤذي المستورين.
وكان بعض الملوك ظالماً جباراً فرأى رجل من الصالحين هذا الملك قد قبح ورد وجهه على دبره وقد عرج وقطعت يداه ورجلاه وسمع تالياً يتلو:
ألَمْ تَرَ كَيْفَ فَعَلَ رَبكَ بِعَادٍ * إرَمَ ذَاتِ العِمَاد .
فقص رؤياه على معبر فقال: إن الملك سيهلك كما أهلك عاد.
فبعد عشرين يوماً ذهب ملكه وماله وأهلكه الله تعالى وكفى الناس شره.
في المعالجات والأدوية والأشربة والحجامة والفصد
كل شراب أصفر: اللون في الرؤيا فهو دليل المرض وكل دواء سهل المشرب والمأكل فهو دليل على شفاء المريض وللصحيح اجتناب ما يضره.
وأما الدواء الكريه الطعم الذي لا يكاد يسيغه فهو مرض يسير يعقبه برء.
وقيل انّ الأشربة الطيبة الطعم السهلة المشرب والماكل صالحة للاغنياء بسبب التفسح وأما للفقراء فهو رديء لأنّهم لا يمدون أعينهم إليه إلا بسبب مرض يعرض لهم ويِضطرهم إلى شربها.
وأما السويق فحسن دين وسفر في بر لقوله تعالى: " وتَزَوّدوا فإنّ خَيْرَ الزَّادِ التّقْوى "
ومن رأى كأنّه شرب دواء: فنفعه فهو صالح في دينه وشرب الفقاع منفعته من قبل خادم أو خدمة من قبل رجل شديد وذهاب غم.
وليس تأويل ما يخرج من الإنسان كتأويل ما يخرج بغير الدواء من الأحداث.
وأما الفصد: فمن رأى كأنّ شيخاً فصده فإنّه يسمع كلاماً من صديق.
فإن خرج من عرق دم فإنّه يؤجر عليه.
فإن لم يخرج منه دم فإنه يقال فيه حق ويخرج الفاصل من الإثم.
فإن فصده بالعرض فإنّه يقطع ذلك الكلام عنه وإن فصده بالطول فإنّه يزيد الكلام ويضاعفه فإن رأى كأنّ شاباً فصده بالطول فإنّه يسمع من عدوه طعناً فيه ويزد ماله.
ومن رأى كأنّ الشاب فصده بالعرض فهو موت بعض أقاربه.
فإن فصده الشاب بالطول وخرج منه دم فإنّه يصيبه نائبة من السلطان ويأخذ منه مالاً بقدر الدم الخارج منه فإن فصده بالعرض لم يتعرض له السلطان.
فإن فصده عالم وخرج منه دم كثير في طست أو طبق فإنّه يمرضِ ويذهب ماله على العيال والأطباء لأنّ الطبق هو الطبيب.
فإن فصده ولم ير دماً ولا خدشة سمع كلاماً من أقربائه ممن ينسب إلى ذلك العضو بقدر ما أصابه من الوجع.
فإن افتصد وكره خروج الدم فإنّه يمرض ويصيبه ضرر في ماله وإن كان في ضميرِه أنّ الفصد ينفعه وخرج الدم منه بقدر معلوم موافق فإنّه يصح دينه ويصح جسمه أيضاً في تلك السنة.
والفصد في اليمنى زيادة في المال وفي اليسرى زيادة في الأصدقاء فإن كان له امرأة سمنت سمناً عظيماً واتسع في دنياه.
فإن فصد عرق رأسه استفاد رئيساً آخر وإن لم يخرج من عرقه دم فإنّه يقال فيه حق فإن رأى أنّه يفصد إنساناً فإنّ الفاصد يخرج من إثم.
فإن رأى كأنّه سرح الدم بعد الفصد فإنّه يتوب من ذنب لأنّ خروج الدم توبة.
فإن كان الدم أسوِد فإنّه مصر على ذنب عظيم لأنّ الدم إثم وخروجه توبة.
فإن رأى كأنّه أخذ مبضعاً ففصد به امرأته طولاً فإنّها تلد بنتاً.
وإن فصدها عرضاً فإنّه يقطع بينها وبين قراباتها.
فإن رأى كأنّه ينوي وأما الحجامة: فمن رأى أنّه يحجم أو يحتجم ولي ولاية أو قلد أمانة أو كتب عليه كتاب شرط أو تزوج لأنّ العنق موضع الأمانة.
فإن شرط تزوج بجارية وطلبت منه النفقة وما لا يطيقه.
وإن لم يشرط لم تطلب منه النفقة.
فإن كان الحجام شيخاً معروفاً فهو صديقه.
وإن كان شاباً فهو عدو له يكتب عليه كتاب شرط أو دين.
فإن حجم رجلاً شاباً ظفر بعدو له.
وقالوا الحجامة ذهاب المرض وقالوا نقص المال.
وقيل من رأى حجاماً حجمه فهو ذهاب مال عنه في منفعة.
فإن كان ذا سلطان عزله.
فإن احتجم ولم يخرج منه دم فإنّه دفن مالاً ولا يهتدي إليه أو دفع وديعة إلى من لا يؤديها إليه.
فإن خرج منه دم صح جسمه في تلك السنة.
فإن خرج بدل الدم حجر فإنّ امرأته تلد من غيره فلا يقبل ذلك الولد فإن انكسرت المحجمة فإنّه يطلق امرأته أو تموت.
وقيل من رأى أنّه احتجم نال ربحاً ومالاً.
وقيل إنّ الحجامة إصابة السنة وقيل هي نجاة من كربة.
وحكي أنّ يزيد بن المهلب كان في حبس الحجاج فرأى في منامه أنّه يحتجم فنجا من الحبس.
ورأى معن بن زائدة كأنّه احتجم وتلطخ سرادقه من دمه فلما أصبح دخل عليه أسودان يقتلانه.
ومن رأى أنّه يداوي عينه: فإنّه يصلح دينه.
ومن رأى كأنّه يكتحل وكان ضميره في كحله إصلاح البصر فإنّه يتفقد دينه بصلاح أو زينة.
فإن كان ضميره الزينة فإنّه بأتي أمراً يزين به وأما السعوط: فمن رأى أنّه يستعط.
فإنّه يبلغ الغضب منه ما تضيق منه الحيلة بقدر ما سعط به من دهن أوغيره.
وأما الحقنة: فمن رأى أنّه يحتقن من داء يجده في نفسه فإنّه يرجع في أمر له فيه صلاح في دينه.
وإن احتقن من غير داء يجده فإنّه يرجع في عدة يعدها إنساناً أو نذر نذره على نفسه أو في كلام تكلم به أو في غبطة خرجت منه ونحو ذلك وربما كان من غضب شديد يبتلى به.
والتمريخ بالدهن: الطيب ثناء حسن وبالدهن المنتن ثناء قبيح وقيل الدهن غم في الأصل فإن رأى كأنّه له قارورة دهن وأخذ منها الدهن وأدهن به أو دهن به غيره فإنّه مداهن أو حالف بالكذب أو نمام لقوله تعالى: " ودّوا لو تُدْهِنُ فَيُدْهِنُون "
ومن رأى أنّه دهن رأسه اغتم إذا جاوز المقدار وسال على الوجه.
فإن لم يجاوز المقدار المعلوم فهو زينة.
والدهن الطيب الرائحة ثناء حسن والدهن المنتن ثناء قبيح.
وقيل الدهن النتن امرأة زانية أو رجل فاسق.
وقالوا من دهن رأس رجل في موضع ينكر فليحذر المفعول به من الفاعل مداهنة ومكراً.
فإن رأى وجهه مدهوناً فإنّه رجل يصوم الدهر.
ومن رأى أنّه قد رقي: أو سقاه غيره في قدح فإنّه يدل على طول حياته.
وأما الكي: فاللدغ بالكلام الطيب الموجع لمن يكويه فمن رأى أنّه يكوي بالنار إنساناً كياً موجعاً فهو يلدغ المكوى بكلام سوء وبأس من سلطان.
فإن كان الكي مستديراً فهو ثبات في أمر السلطان في خلاف السنة وقيل من رأى أنّه كوى عرقاً من عروقه فإنّه تولد له جارية أو يتزوج أو يرى امرأته مع رجل غريب.
وأما الترياق: فقد رأيت ابن سيرين يكرهه.


000-027- الأطعمة

والحلاوى واللحمان وما يتصل بها من القدر والمائدة والسفرة والقصاع والمغرفة والاثفية
قال المعبرون: إنّ دقيق الحنطة مال مجموع وعيال وعجنه سفر عاجنه إلى أقاربه.
والعجين مال شريف في التجارة يحصل منه ربح كثير عاجل إن اختمر وإن لم يختمر فهو فساد وعسر في المال وإن حمض فهو قد أشرف على الخسران.
ومن رأى أنّه يعجن دقيق شعير فإنّه يكون رجلاً مؤمناً ويصيب ولاية وثروة وظفراً بالأعداء.
والنخالة: شدة في المعيشة وأكلها فقر.
ومنِ رأى أنّه يخبز خبزاً: فهو يسعى في طلب المعاش لطمع منفعة دائمة.
فإن خبز عاجلاَ لئلاّ يبرد التنور نال دولة وحصل مالاً بيده بقدر ما خرج الخبز من التنور.
ومن أصاب رغيفاً فهو عمر والرغيف أربعون سنة.
فما كان فيه نقصان فهو نقصان ذلك العمر وصفاؤه صفاء الدنيا.
وقيل الرغيف الواحد ألف درهم وخصب وبركة ورزق حاضر قد سعى له غيره وذهب عنه حزنه لقوله عزّ وجلّ: " وقالوا الحمدُ للّه الذي أذْهَبَ عَنّا الحُزْنَ " .
قال المفسرون: الحزن الخبز فإن رأى رغفاناً كثيرة من غير أن يأكلها لقي إخواناً له عاجلاً.
وإن رأى بيده رغيفاً خشكاراً فهو عيش طيب ودين وسط.
فإن كان شعيراً فهو عيش نكد في تدبير وورع.
فإن كان رغيفاً يابساً فإنّه قتر في معيشته.
وإن أُعطي كسرة خبز فأكلها دل على نفاد عمره وانقضاء أجله وقيل: بل هذه الرؤيا تدل على طيب العيش.
فإن أخذ لقمة فإنّه رجل طامع.
والرغيف للعرب زوجة.
والرغيف النظيف النضيج للسلطان عدله وللتاجر إنصافه وللصانع نصحه.
وحرارة الخبز نفاق وتحريم.
فإن رأى رجل رغيفاً معلقاً في جبهته دل على فقره والخبز المتكرج مال كثير لا ينفع صاحبه ولا يؤدي زكاته.
وأما خبز الملة فهو ضيق في المعاش لآكله لأنّه لا يخبزه إلا مضطر.
ومن رأى أنّه يأكل الخبز بلا أدم فإنّه يمرض وحيداَ ويموت وحيداً.
وقيل: الخبز الذي لم ينضج يدل على حمى شديدة وذلك أنّه يستأنف إدخاله إلى النار ليستوي.
وقيل الخبز الحواري الحار يدل على الولد.
وأكل خبز الرقاق سعة رزق.
وقيل إنّ رقة الخبز قصر العمر.
وقيل إنّ الرقاق من الخبز ربح قليل يتراءى كثيراً.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ في يدي رقاقتين آكل من هذه ومن هذه.
فقال: أنت رجل تجمع بين الأختين.
والقرص ربح قليل والرغيف ربح كثير.
وأما المائدة: فقد روي أنّ بعضهم رأِى كأنّ هاتفاً يسمع صوته ولا يرى شخصه يتلو هذه الآية: " اللَهُمّ رَبّنَا أنْزلْ عَلَيْنَا مَائِدةَ مِنَ السّمَاءِ " .
فقص رؤياه على معبر فقال: إنك في عسر وتدعو الله تعالى بالفرج واليسر فيستجيب لك.
فكان كما قال.
واختلف المعبرون في تفسير المائدة فمنهم من قال المائدة رجل شريف سخي والقعود عليها صحبته والأكل منها الانتفاع منه.
فإن كان معه على تلك المائدة رجال فإنّه يؤاخي قوماً على سرور ويقع بينه وبينهم منازعة في أمر معيشة له والرغفان الكثيرة الصافية والطعام الطيب على المائدة دليل على كثرة مودتهم ومنهم من قال المائدة هي الدين.
وقد روي أنّ رجلاً أتى النبي صلى الله عليه وسلم فقال: يا رسول الله رأيت البارحة مرجاً أخضر فيه مائدة منصوبة ومنبر موضوع له سبع درجات ورأيتك يا رسول الله ارتقيت السابعة وتنادي عليها وتدعو الناس إلى المائدة.
فقال صلوات الله عليه وسلامه: أما المائدة فالإسلام والمرج الأخضر فالجنة والمنبر سبع درجات فبقاء الدنيا سبعة آلاف سنة مضت منها ستة آلاف سنة وصرت في السابعة.
والنداء فأنا أدعو الخلق إلى الجنة والإسلام
ومنهم من قال: المائدة مشورة فيها يحتاج إلى أعوان من عمارة بلدة أو عمارة قرية.
ومنهم من قال المائدة امرأة رجل.
وحكي أنّ بعضهم رأى كأنّه يأكل على مائدة.
فكلما مد يده إليها خرجت يد كلب أشقر من تحت المائدة فأكل معه.
فقص رؤياه على معبر فقال: إن صدقت رؤياك فإنّ غلاماً من الصقالبة يشاركك في امرأتك.
ففتش عن الأمر فوجده كما قال.
وإن رأى الأرغفة بسطت على المائدة فإنّه يظهر له عدو.
وإذا رأى أنّه يأكل منها ظهرت المنازعة بينه وبين عدوه على قول بعض المعبرين.
وقيل إن أكل على المائدة أكلاً كثيراً فوق عادته في مثلها دل ذلك على طول حياته بقدر أكله.
وإن رأى أنّ تلك المائدة رفعت فقد نفد عمره.
وقيل إذا رأى كأنّ على المائدة لوناً أو لونين من الطعام فإنّه رزق يصل إليه.
وإلى أولاده بدليل قوله عزّ وجلّ: " أنْزل عَلَيْنَا مَائِدةً مِن السّمَاءِ " .
وقيل المائدة غنيمة في خطر ورفعها انقضاء تلك الغنيمة.
وقيل إنّها مأكلة ومعيشة لمن كانت له وأكل منها.
فإن كان عليها وحده فإنّه لا يكون له منازع.
وإن كان عليها غيره كان ذلك إخوان مشاركون.
وكثرة الرغفان كثرة مودتهم وقلتها قلة مودتهم.
والرغيف مودة سنة فإن رأى أنّه يفرش بطعام فهو استخفافه بنعمة الله تعالى.
ورأى مملوك كأنّ مائدة مولاه قد خرجت وهربت كما يهرب الحيوان فلما دنت إلى الباب انكسرت فعرض له من ذلك أنّ امرأة مولاه ماتت من يومها وتلف كل ما كان لها وكان ذلك بالواجب لأنّه رأى المائدة التي يقدم عليها انكسرت.
وأما السفرة: فسفر جليل ينال فيه سعة وقيل هي سفر إلى ملك عظيم الشأن ونيل سعة وراحة لمن وجدها لأنّها معدن الطعام والأكل.
والقصعة: المتخذة من خشب تدلت على إصابة مال في سفر والخزفية تدل على إصابته في حضر.
وأواني الفضة كلها خدم في التجارة والدار وخصوصاً السكرجات.
وقيل القصاع والطاسات تدل على الجمال في تدبير معاش الإنسان.
والقدر: قيمٍ دار كثير الانفاق وقيل هي امرأة عجمية فمن رأى أنّه طبخ قدراً فإنّه ينال مالاً عظيما من قبل السلطان أو ملك أعجمي.
واللحم والمرقة في القدر رزق شريف مفروغ منه مع كلام وشرب.
والمغرفة: قهرمان محسن يجري على يديه تفقه أهله.
والبزماورد: مال هنيء لذيذ مجموع بغير كد.
والكواميخ: كلها هموم وخصوم.
فمن أكل منها أصابه هم وإن رآها ولم يأكل منها ولم يمسها فإنه مال يخسر عليه.
ومن رأى أنّه يشرب الزيت: فإنّه يدل على سحر أو مرض.
والخل: مال مبارك في ورع وقلة لهو وطول حياة ولمن أكل بالخبز.
والدردي منه مال ساقط قليل المنفعة ذو وهن.
وسكرجة الخل جارية رحيمة وقيل إذا رأى الإنسان كأنّه يشرب الخل فإنّه يعادي أهل بيته وذلك للقبض الذي يعرض منه للفم.
والمري مرض.
والصحنا.
هم وحزن مع خصومة ومنفعة قليلة.
وأما الملح: فقد اختلف فيه فمنهم من قال إنّ الأبيض منه زهد في الدنيا وخير ونعمة.
وكرهه ابن سيرين.
وقيل إنّ المبرز منه هم وشغل وشغب ومرض ودراهم فيها هم وتعب.
ومن أكل الخبز به اقتنع من الدنيا بشيء يسير.
والمملحة جارية ملحية وقيل من وجد ملحاً وقع في شدة أومرض شديد.
فأما اللحوم: فأوجاع وأسقام وابتياعها مصيبة والطري منها موت وأكلها غيبة لذلك الرجل الذي ينسب إليه الحيوان.
والملح من لحوم الشاء إذا أدخل الدار فهو خير يأتي أهلها بعد مصيبة كانت من قبل بقدر مبلغه.
والسمين منه خير من الهزيل وإن كان من غير لحم الشاء فهو رزق والقديد: غنيمة في اغتياب الأموات.
وقيل من أكل اللحم المهزول المملح نال نقصاناً في ماله.
ولحم الإبل: مال يصيبه من عدو قوي ضخم ما لم يمسه صاحب الرؤيا فإن مسه أصابه من قبل رجل ضخم قوي عدو.
فإن أكله مطبوخاً أكل مال رجل ومرض مرضاً ثم برىء.
وقيل من أكله نال منفعة من السلطان.
وأما لحم البقر: فإنّه يدل على تعب لأنّه بطيء الإنهضام ويدل على قلة العمل لغلظه.
وقيلِ لحم البقر إذا كان مشوياً أمان من الخوف.
وإن كانت امرأة صاحب الرؤيا حاملاَ فإنّها تلد غلاماً لقوله تعالى: " أن جاء بِعِجْلٍ حَنِيذ " .
إلى آخر القصة.
وكل شيء أصابته النار في اليقظة فهو في النوم رزق فيه إثم.
ومن رأى في النوم كأنّه يأكل
لحم ثور فإنّه يقدم إلى حاكم.
والعجل السمين الحنيذ بشارة كبيرة سريعة وتكون البشارة على قدر سمنه وقيل انه رزق وخصب ونجاة من خوف والمطبوخ من لحم البقر فضل يسير إلى صاحب الرؤيا حتى يجب للّه تعالى فيه شكر لقوله تعالى: " وجِفَانٍ كالْجواب وقُدورٍ راسِياتٍ اعْمَلوا آل داوُد شكْراً " .
ولحم الضأن إذا كان مشوياً مسلوخاً فرآه في بيته دلت رؤياه على اتصاله بمن لا يعرفه ويعمل ضيافة لمن لا يعرفه أو يستفيد إخواناً يسر بهم.
فإن كان المسلوخ مهزولاً دل على أنّ الإخوان الذين استفادهم فقراء لا نفع في مواصلتهم وإن رأى في بيته مسلوخة غير مشرحة فإنّها مصيبة تفجؤه.
فإن كانت سمينة فهو يرث من الميت مالاً وإن كانت مهزولة لم يرثه وقيل لحم الضأن إذا كان مطبوخاً فهو مال في تعب كحال النار.
وإذا كان نيئاً فهمّ وخصومة والفج غير النضيج هموم وبغي ومخاصمات.
والعظام: من كل حيوان عماد لما ملكته أيمانهم والمخ: من كل حيوان مال مكنوز مدخور يرجوه.
وقيل إنّ المسلوخ رديء لجميع الناس ويدل على حزن يكون في بيت الرجل وذلك أن الكباش تشبه بالناس وليس تؤكل لحوم الناسِ.
وكل اللحوِم التي تؤكل جيدة خلا اليسيرمنها وأما اللحم الذي يرى الإنسان أنّه يأكله نيئاً فهو رديء أبداً ويدل على هلاك شيء يملكه وذلك أنّ طبيعته لا تقوى على النيء وهضمه.
وقال بعض المفسرين إنّما اللحم النيء رديء لمن يراه ولا يأكله.
فأما من أكله فهو صالح له.
فإن رأى أنّه أكل لحماً مطبوخاً ازداد ماله.
فإن رأى أنّه يأكله مع شيخ ارتفع أمره عند السلطان.
وأما الجمل المشوي: فقد اختلف فيه فمنهم من قال إن كان سميناً فهو مال كثير وإن كان مهزولاً فمال قليل ورزق في تعب.
قال بعضهم انّ الجمل المشوي أمان منِ الخوف وقال بعضهم الجمل المشوي ابن.
فإن رأى أنّه يأكل منه رزق ابناً يبلغ ويأكلِ من كسب نفسه.
وإن كان وقيل: إن كان شواء السوق بشارة.
فإن لم يكن نضيجاً فهو حزن يصيبه من جهة ولده.
ومن رأى كأنّ ذراع الشواء كلمه فإنّه ينجو من المهلكة لقصة رسول الله صلى الله عليه وسلم في الذراع المسمومة التي كلمته.
وأما الرأس التنوري: فرئيس فمنِ رأى كأنّه اشترى رأساً سميناً كبيراً من رآس استفاد أستاذاً نافعاً.
وإن كان مهزولاً فإنهّ غير نافع.
فإن كان الرأسِ منتناً فإنّه يثني عليه ثناء قبيحاً.
وأكل رؤوس الأنعام نيئاً دليل على أنّه يغتاب رئيساً ينسب إلى ذلك الحيوان.
وأكل المطبوخ والمشوي من الرؤوس انتفاع من بعض الرؤساء بمال.
وقال بعض المعبرين.
من رأى كأنّه يأكل رأس غنم وكراعه أصاب جاهاً ومالاً من إرث أو غيره.
وقال رأس الشاة في التأويل مال وهو عشرة آلاف درهم أكثرها وأقلها ألف درهم.
وأكل عيون الرأس المشوي أكل عيون أموال الرؤساء.
وأكل الدماغ أكل من صلب المال ومن مال مدفون.
فإن رأى كأنّه يأكل من دماغه أو دماغ غيره فإنّه يأكل من صلب ماله أو مال غيره المدخور.
فإن أكل مخ ساقه أكل مخ ماله.
وأكل الأكارع: مختلف فيه فمنهم من قال انّه أكل مال اليتامى ومنهم من قال هو أكل أموال كبراء الناس لأنّ الكراع مال والغنم دليل على كبراء الناس.
وأكل جلد الجمل المسلوخ: أكل مال يتيم.
وأكل الكبد نيل قوة ومنفعه من جهة الولد.
وأكل الامعاء صحة جسم وخير.
والمصران المحشو من اللحم هو مال مدخور.
وما كان فيه مال من قبل النساء.
ولحوم الطير: إذ اكا نت مطبوخة أو مشوية رزق ومال من مكر وغدر من جهة امرأة.
فإن كان غير نضيج فإنّه يغتاب امرأة ويظلمها.
فإن رأى كأنّه يأكل لحم طير مما لا يحل أكله فإنّه يأكل من أموال قوم ظلمة مكرة.
وقيل إنّ أكل لحم الدجاج والأوز خير لجميع الناس لأنّ لحم الدجاج يدل على منفعة من قبل النساء اللواتي هن أخص به وذلك أنّ الدجاج يشبه بالنساء في الولادة والمشي والأوز يدل على منفعة تكون من قبل أصحاب الرهن من الرجال.
وفراخ الطير مشوياً أو مقلياً مال في تعب.
فمن رأى أنّه يأكل فرخاً نيئاً فهو يغتاب أهل بيت رسول الله صلى الله عليه وسلم أو أشراف الناس.
فإن كانت فراخ طيور شتى مما لا يؤكل لحمه من سباع الطير فإنّه يغتاب أولاد سلاطين أويرتكب منهم فاحشة.
والطيور التي يؤكل لحمها فإنّها استفادة مال من ضيعة ألف درهم إلى ستة آلاف درهم لأن لها ستة أعضاء: رأس وجناحين ورجلين وذنب.
وأما السمك: فقد حكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ على مائدتي سمكة آكل أنا وخادمي منها من ظهرها وبطنها.
قال: فتش خادمك فإنّه يصيب من أهلك.
ففتش خادمه والسمك المالح المشوي سفر في طلب علم أو صحبة رئيس لقوله تعالى: " نَسِيَا حُوتَهُمَا " .
ومن أصاب سمكة طرية مشوية فإنّه يصيب غنيمة وخيراً لقصة مائدة عيسى عليه السلام
والسمك المشوي قضاء حاجة أو إجابة دعوى أو رزق واسع إن كان الرجل تقياً.
وإلا كانت عقوبة تنزل عليه.
فإن رأى أنّه مرغ صغار السمك في الدقيق وقلاها بالدهن فإنّه ينفق ماله في شيء لا قيمة له حتى يصير له قيمة ويصير لذيذاً شريفاً.
وقيل السمك محمود وخاصة المشوي منه ما خلا السمك الصغار فإنّ شوكها أكثر من لحمها ويدل على عداوة بينه وبين أهل بيته ويدل على رجاء شيء لا ينال.
وأكل السمك المالح يدل على خير ومنفعة في ذلك الوقت.
وأما ذوق الأشياء: فيختلف تأويله حسب اختلاف الأحوال فإن رأى كأنّه ذاق شيئاً فاستلذه واستطابه فإنّه ينال الفرج والنعمة لقوله تعالى: " وإِنّا إذا أذَقْنَا الإنْسَانَ مِنّا رَحْمَةً فَرِحَ بِهَا " .
فإن رأى كأنّه ذاق شيئاً فوجد له طعماً مراً فإنّه يطلب شيئاً يصيب منه أذى.
فإن رأى كأنّه ابتلع طعاماً حاراً خشناً دل على تنغيص عيشه ومعيشته.
وأكل الشيء اللذيذ: طيب العيش والمعيشة.
فإن رأى أنّه ذاق شيئاً مجهولاً فكره طعمه دل على الموت لقوله تعالى: " كلُّ نَفْسٍ ذَائِقَةُ المَوْتِ " .
وإن رأى أنّه ذاق شيئاً لم يكرهه ولم يستطبه وأكل الشيء المنتن: ثناء قبيح.
وإن دخل في فيه شيء مكروه فهو شدة كره في معيشته.
وإن دخل فيه شيء طيب الطعم لين محبوب سهل المسلك في حلقه فهو طيب المعيشة وسهولة عمله.
فإن رأى في فمه طعاماً كثيراً وفيه سعة لأضعافه تشوش أمره ودلت رؤياه على أنّ قد ذهب من عمره قدر ذلك الطعام الذي فيه وبقي من عمره قدر ما في فمه سعة له.
فإن رأى أنّه عالج ذلك الطعام حتى تخلص منه سلم وإن لم يتخلص منه فليتهيأ للموت.
ومن رأى أنّه يتلمظ فهو طيبة نفسه والتلمظ مص اللسان.
والشعرة في اللقمة: هم وحزن وعسر ولحس الأصابع نيل خير قليل من جنس ذلك الطعام الذي لحسه.
ومن رأى كأنّه: يشرب الطعام كما يشرب الماء: اتسعت عليه معيشته.
وكل الطعام رزق ما خلا الهريسة والبيض والعصيدة فإنّه غم من جهة عماله في ذريته.
فإن رأى أنّه يصلي ويأكل العصيدة فإنّه يقبل امرأة وهو صائم.
وجامات الحلواء: حوار ذات حلاوة.
وأما الطباهجة فمن رأى كأنّه اتخذها ودعا إلى أكلها غيره فإنّه يستعين بالذي يدعوه على قهر إنسان.
فإن رأى كأنّه يطعمه للناس فإنّه ينفق مالاً في طلب تجارة أو تعلّم صناعة.
وأما الطعام: الذي هو في غاية الحموضة حتى لا يقدر على أكله فهو مرض أو ألم لا يقدر معه على أكل.
ويدل أخذ الطعام الحامض من إنسان على سماع الكلام القبيح فإن رأى كأنّه يأخذه ويطعمه غيره فإنّه يسمع ذلك المطعم مثله وإن كان أصاب حزناً أو مرضاً.
وإذا رأى كأنّه صبر على أكله وحمد الله تعالى عليه نال الفرج.
وأما الكباجة المطبوخة: بلحم الغنم إذا تمت أبازيرها فإنّ أكلها يدل على طيب النفس وتمام العز والجاه عند سادات الناس.
وإذا كانت بلحم البقر دل أكلها على حياة طيبة ونيل مراد من جهة عمال.
وإذا كانت بلحم العصافير دل أكلها على ملك وقوة وصفاء عيش وصحة جسم.
وإن كانت بلحم الطيور فإنّه تجارة أو ولاية على قوم أغنياء مذكورين على قدر كثرة الدسم وقلته.
وأما الزرباجة: إذا كانت بلا زعفران فإنّها نافعة.
وإذا كانت بالزعفران كانت مرضاً لآكلها.
وكذلك كل ما كان فيه صفرة.
وأما كل شيء فيه بياض من المعلومات وغيرها فإن أكلها بهاء وسرور إلا المخيض فإنّه لزوال الدسم عنه والمضيرة قليلة الضرر والكشك رزق في تعب ومرض.
والكشكية إن كان فيها دسم دل على تجارة دنيئة بمنفعة كثيرة.
والثريد إذا كان كثير الدسم فهي ولاية نافعة ودنيا واسعة وإذا كان بغير دسم فإنّه ولاية بلا منفعة.
فإن رأى كأنّ بين يديه قصعة فيها ثريد يأكل منها فقد ذهب من عمره بقدر ما أكل منها وبقي من عمره بقدر ما بقي من الثريد فإنّ الثريد في الأصل يدل على حياة الرجل.
فإن رأى بين يديه قصعة فيها ثرلد كثير الدسم حتى لا يمكنه أكلها دل على أنّه يجمع مالاً ويأكله غيره.
فإن رأى كأنّ بين يديه ثريداً كثير الدسم وليس بطيب الطعم وهو يسرع في أكله حتى يستريحٍ منه دلت رؤياه على أنّه يتمنى الموت من ضيق الحال.
فإن رأى كأنّ بين يديه ثريدا وهولا يأكل منه مخافة أن ينفدْ فإنّه يخشى الموت مع كثرة ماله من النعمة.
وإن كانت ثريدة بلا دسم وبلا لحم دل على حرفة نظيفة وورع فإن لم يكن فيها دسم البتة دل على حرفة دنيئة وافتقار.
فإن كانت الثريدة من مرقة طبخت بلحم بعض السباع فإنَّ صاحبها يلي قوماً ظالمين على خوف منه وكراهية أو يكون بينه وبين قوم ظالمين تجارة.
وكون الدسم فيها دليل على تحريم منفعتها وإن كانت بلا دسم فلا منفعة فيها.
فإن كانت الثريدة من مرقة طبخت بلحم الكلب دل على ولاية دنيئة على قوم سفهاء.
أو تجارة دنيئة أو صناعة مع قوم سفهاء ذوي دناءة.
فإن رأى كأنّه أكل الثريد كله فإنّه يموت على ذلك الهوان والفقر.
وإذا كانت الثريدة من طبيخ سباع الطيور فإنّها معاملة مع قوم ظلمة مكرة في مال حرام.
وعلى الجملة انّ الثريد في الأصل حياة الرجل وكسبه ومعيشته ومنافعها على قدر دسمها وحلالها وحرامها على قدر جوهر لحمها.
وأما الحلوات والمطعومات: في الأصل إذا رأى الإنسان كأنّه أكلها دل على طيب الحياة والنجاة من المخاطرات ونيل السرور والفرج.
وقصب السكر: تردد كلام يستحلى ويستطاب.
والسكرة الواحدة قبلة حبيب أو ولد.
والسكر الكيثر يدل على قال وقيل.
وأما الشهد والعسل: فمال من ميراث حلال أو مال منِ غنيمة أو شركة.
ومن رأى كأنّ بين يديه شهداً موضوعاً دل على أنّ عنده علماً شريفاً فإن رأى كأنه يطعمه للناس فإنّه يقرأ القرآن بين الناس بنغمة طيبة.
والعسل لأهل الدين حلاوة الإيمان وتلاوة القرآن وأعمال البر.
ولأهل الدنيا إصابة غنيمة من غير تعب.
وإنّما قلنا انّ العسل يدل على القرآن لأنّ الله عزّ وجلّ وصف كلامه بالشفاء.
وحكي عن ابن سيرين أنّه قال: الشهد رزق كثير يناله صاحبه من غير تعب لأنّ الناو لم تمسه.
والعسل رزق قليل من وجه فيه تعب.
فإن رأى كأنّ السماء أمطرت عسلاً دل على صلاح الدين وعموم البركة فإن رأى كأنّه أكل الشهد وفوقه العسل فقد كرهه بعض المعبرين حتى فسره بنكاح الأم.
وبلغنا أنّ رجلاً أتى النبي صلى الله عليه وسلم فقال: رأيت ظلة ينطف منها السمن والعسل والناس يلعقونها فمستكثر منها ومستقل.
فقال أبو بكر: دعني أُعبرها إنّما هي القرآن وحلاوته وليته والناس يأخذونه فمستكثر منه ومستقل.
وروي أنّ النبي صلى الله عليه وسلم قال: رأيت كأني في قبة من حديد وإذا عسل ينزل من السماء فيلعق الرجل اللعقة واللعقتين ويلعق الرجل أكثر من ذلك.
ومنهم من يحسو.
فقال أبو بكر رضي الله عنه: دعني أعبرها يا رسول اللهّ.
فقال: أنت وذاك فقال: أما قبة الحديد فالإسلام وأما العسل الذي ينزل من السماء فالقرآن وأما الذي يلعق اللعقة واللعقتين فالذي يتعلم السورة والسورتين.
وأما الذين يحسونه فالذين يجمعونه فقال النبي صلى الله عليه وسلم صدقت.
وروي أنّ عبد الله بن عمر قال: يا رسول اللهّ رأيت كأن إصبعيَ هذين تقطران عسلاً وأننيئ العقهما.
فقال رسول الله صلى الله عليه وسلم: تقرأ الكتابين.
ورأى رجل كأنّه يغمس خبزاً في عسل ويأكله فصار محباً للعلم والحكمة فانتفع بذلك وكثر ماله لأنّ العسل دل على حسن علمه والخبز على يساره.
وأما الترنجبين: فرزق طيب بلا منة أحد من المخلوقين بدليل قوله تعالى: " وَأنْزَلْنَا عَلَيْكُمْ المنَّ والسّلْوَى كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ " .
وأما التمر: فقد روي أنّ عمر رأى كأنّه أكل تمراً فذكر ذلك لرسول الله صلى الله عليه وسلم فقال: ذلك حلاوة الإيمان.
وأنواع التمر كثيره والتمر لمن يراه يدل على المطر.
ولمن أكله رزق عام خالص يصير إليه وقيل انّه يدل على قراءة القرآن وقيل انّ التمر يدل على مال مدخور.
ورؤيا الأكلِ الدقل يكون للذميين.
وقيل من رأى كأنّه يأكل تمراً جيداً فإنّه يسمع كلاماً حسناَ نافعاً.
ومن رأى كأنّه يدفن تمراً فإنّه يخزن مالاً أو ينال من بعض الخزائن مالاً.
ومن رأى كأنّه شق تمرة وميز عنها نواها فإنّه يرزق ولداً لقوله تعالى: " إنَّ الله فَالِقُ الحَبِّ والنّوى " الاية.
ورؤيا أكل التمر بالقطران دليل على طلاق المرأة سراً.
وأما رؤية نثر التمر فنيّة سفر.
والكيلة من التمر غنيمة.
ومن رأى كأنّه يجيء ثمرة من نخلة في ابانها فإنّه يتزوج بامرأة جليلة غنية مباركة.
وقيل انّه يصيب مالاً من قوم كرام بلا تعب أو من ضيعة له وقيل يصيب علماً نافعاً يعمل به.
فإن كان في غير أوانها فإنّه يسمع علماً ولا يعمل به.
فإن رأى كأنّه جنى نخلة عنباً أسود فإنّ امرأته تلد ولداً من مملوك أسود.
فإن رأى كأنّه جنى من نخلة يابسة رطباً فإنّه يتعلم من رجل فاسق علماً ينفعه.
وإن كان صاحب الرؤيا مغموماً نال الفرج لقوله عزّ وجلّ في قصة مريم: " وهزِّي إليَك بِجذع النَخْلَة " .
وقيل التمر المنثور دراهم لا تبقى.
ومن رأى أنّه يجنى إليه التمر فإنهّ يجنى إليه مال من رجال ذوي أخطار يلي عليهم ولايه.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي وجدت أربعين تمرة فقالت: تضرب أربعين عصا.
ثم رآه بعد ذلك بمدة فقال: رأيت كأني وجدت أربعين تمرة على باب السلطان.
فقال: تصيب أربعين ألف درهم.
فقال الرجل: عبرت رؤياي هذه المرة بخلاف ما عبرت في المرة الأولى.
فقال: لأنّك قصصت علي رؤياك في المرة الأولى وقد يبست الأشجار وأدبرت السنة وأتيتني هذه المرة وقد دبت الحياة في الأشجار.
وكان الأمر في المرتين على ما عبره.
وقال رسول الله صلى الله عليه وسلم: رأيت كأنّ رجلاً أتاني فألقمني لقمة تمر فذهبت أعجمها فإذا نواة فلفظتها.
ثم ألقمني لقمة ثانية فإذا نواة فلفظتها.
ثم ألقمني لقمة ثالثة فإذا نواة فلفظتها.
فقال أبو بكر: دعني يا رسول الله أعبرها.
فقال: عبرها.
قال: تبعث سرية فيغنمون ويسلمون ويصيبون رجلاً فينشدهم ذمتك فيخلونه.
ثم تبعث سرية وقال ثلاثاً فقال صلى الله عليه وسلم: كذلك قال الملك.
ورأى أنس بن مالك في المنام كأنّ ابن عمر يأكل بسراً فكتب إليه إني رأيتك تأكل بسراً وذلك حلاوة الإيمان.
وقيل انّ رجلاً عارياً رأى كأنّ سلات من التمر البسر في نغض من بطون الخنازير وهو يدفعها ويحملها إلى بيته.
فسأل المعبر عنها فعبرها غنائم من مال الكفار فما لبث أن خرجت الروم وكان الظفر للمسلمين ووصل إليه ما عبر له.
وسئل ابن سيرين عن امرأة رأت كأنّها تمص تمرة وتعطيها جاراً لها فيمصها فقال: هذه المرأة وأتى ابن سيرين رجل فقال: رأيت كأنّ بيدي سقاء وفيه تمر وقد غمست فيه رأسي ووجهي وأنا آكل منه وأقول: ما أشد حموضته.
فقالت ابن سيرين إنك رجل قد انغمست في كسب مال يميناً وشمالاً ولا تبالي أمن حرام كان أمن من حلال غير أنّي أعلم أنّه حرام.
فكان كذلك.
فإن رأت امرأة أنّها تأكل التمر بالقطران فإنّها تأخذ ميراث زوجها وهي منه طالق.
والعصيدة: غم من سبب غلمانه فإن رأى كأنّه يأكل العصيدة أو الخبيص أو الفالوذج وهو في الصلاة فإنّه يقبّل امرأته وهو صائم.
وأتى ابن سيرين رجل فقال: رأيت كأنّي أصلي وآكل الخبيص في الصلاة فقال: الخبيص حلال ولا يحل أكله في الصلاة وأنت تقبّل امرأتك وأنت صائم فلا تفعل.
وأما الخبيص فاليابس منه مال في مشقة والرطب منه مختلف فكرهه بعضهم دما فيه من الصفرة.
وذكر أنّه يدل على المرض.
وقال بعضهم هو مال كثير ودين خالص واللقمة منه قبلة من ولد أو حبيب وقال بعضهم إنّ الخبيص كلام حسن لطيف في أمر المعاش وكذلك الفالوذج والخبيص يدل على رزق كثير في قوة وسلطنة لما مسهما من النار فإن مس النار إياهما يدل على تحريم أو كلام أو سلطنة.
والزلابية: نجاة من هم ومال وسرور بلهو وطرب.
وأما أوعية الحلاوى وجاماتها فإنّها تدل على
جَوارٍ حسان مليحات.
والقطائف: المحشوة مال ولذاذة وسرور.
واللبن الصافي مال في تعب لمس النار له.


000-028-029- مجالس الخمر

وما فيها من المعازف والأواني واللعب والملاهي والعطر وما أشبهه والضيافات والدعوات
الضيافة: اجتماع على خير فمن رأى كأنّه يدعو قوماً إلى ضيافته فإنّه يدخل في أمر يورثه الندم والملام بدليل قصة سليمان عليه السلام حين سأل ربه عزّ وجلّ أن يطعم خلقه يوماً واحداً فلم يمكنه إتمامه.
فإن رأى كأنّه دعا قوماً إلى ضيافته من الأطعمة حتى استوفوا فإنّه يترأس عليهم.
وقيل إنّ اتخاذ الضيافة يدل على قدوم غائب.
فإن رأى كأنّه دعي إلى مكان مجهول فيه فاكهة كثيرة وشراب.
فإنه يدعى إلى الجهاد ويستشهد لقوله تعالى: ^^^ يَدْعُونَ فيهَا وأما ضرب العود: فكلام كذب وكذلك استماعه.
ومن رأى كأنّه يضرب العود في منزله أصيب بمصيبة وقيل إنّ ضرب العود رياسة لضاربه وقبل إصابة غم.
فإن رأى كأنّه يضرب فانقطع وتره خرج من همومه.
وقيل إنّ فقره يدل على ملك شريف قد أزعج من ملكه وعزّه.
وكلما تذكر ملكه انقلبت أمعاؤه وهو للمستور عظة وللفاسق إفساده قوماً بشيء يقع على أمعائهم.
وهو للجائر جور يجور على قوم يقطع به أمعاءهم.
ومن رأى أنّه يضرب بباب الإمامٍ من الملاهي شيئاً من المزمار والرقص مثل العود والطنبور والصنج نال ولاية وسلطانا إن كان أهلاً لذلك وإلا فإنّه يفتعل كلاماً.
والمزمار ناحية فمن رأى كأنّ ملكاً أعطاه مزماراً نال ولاية ان كان من أهلها وفرجاً إن لم يكن من أهلها.
ومن رأى أنّه يزمر ويضع أنامله على ثقب المزمار فإنّه يتعلّم القرآن ومعانيه ويحسن قراءته.
وقيل إن رأى مريض كأنّه يزمر فإنّه يموت.
والصنج: المتخذ من الصغر يدل على متاع الحياة الدنيا وضربه افتخار بالدنيا.
وصوت الطبل: صوت باطل.
فإن كان معه صراخ ومزهر ورقص فهو مصيبة.
والطبال رجلِ بطال ويفتخر بالبطالة والطبل رجل صفعان فمن رأى أنّه تحول طبالاً صار صفعاناً.
وطبل المخنثين امرأة لها عيوب يكره تصريحها لأنّها عورة وفضيحة إذا فتش عنها شنعة كانت عليها
لأنّ ارتفاع صوته شناعة وكذلك حال هذه المرأة وطبل النساء تجارة في أباطيل قليلة المنفعة كثيرة الشنعة.
وضرب الدف: هم وحزن ومصيبة وشهرة لمن يكون معه فإن كان بيد جارية فهو خير ظاهر مشهور على قدر هيئتها وجوهرها وهو ضرب باطل مشهور وإن كان مع امرأة فإنّه أمر مشهور وسنة مشهورة في السنين كلها.
وإن كان مع رجل فإنّه شهرة والمعازف والقيان كلها في الأعراس مصيبة لأهل تلك الدار.
وأما الغناء: فإن كان طيباً دل على تجارة رابحة وإن لم يكن طيباً دل على تجارة خاسرة وقال بعضهم إنّ المغني عالم أو حكيم أو مذكر والغناء في السوق للأغنياء فضائح وأمور قبيحة يقعون فيها.
وللفقير ذهاب عقله.
ومن رأى كأنّ موقعاً يغني فيه فإنّه يقع هناك كذب يفرق بين الأحبة وكيد حاسد كاذب لأنّ أول من غنى وناح إبليس لعنه الله.
وقيل الغناء يدل على صخب ومنازعة وذلك بسبب تبدل الحركات في المرقص.
ومن رأى كأنّه يغني قصائد بلحن حسن وصوت عال فإن ذلك خير لأصحاب الغناء والألحان ولجميع من كان منهم.
فإن رأى كأنّه يغني غناء رديئاً فإنّ ذلك يدل على بطالة ومسكنة.
ومن رأى كأنّه يمشي في الطين ويغني فإنّ ذلك خير وخاصة لمن كان يبيع العيدان.
والمغني في الحمام كلام وأما الرقص: فهو هم ومصيبة مقلقة والرقص للمريض يدل على طول مرضه.
وقيل إن رقص الفقير غنى لا يدوم.
ورقص المرأة وقوعها في فضيحة.
وأما رقص من هو مملوك فهو يدل على أنّه يضرب.
وأما رقص المسجون فدليل الخلاص من السجن وانحلاله من القيد لانحلال بدن الرقاص وخفته.
وأما رقص الصبي فإنّه يدل على أن الصبي يكون أصم أخرس ويكون إذا أراد الشيء أشار إليه بيده ويكون على هيئة الرقص.
وأما رقص من يسير في البحر فإنّه رديء ويدل على شدة يقع فيها.
وإن رقص إنسان لغيره فإن المرقوص عنده يصاب بمصيبة يشترك فيها مع الرقاص.
ومن رأى كأنّه رقص في داخل منزله وحوله أهل بيته وحدهم ليس معهم غريب فإنّ ذلك خير للناس كلهم بالسواء.
والضارب الطنبور: رجل رئيس صاحب أباطيل مفتعل في قوم فقراء أو ساعي الدراهم السكية أو زان يجتمع مع النساء لأنّ الوتر امرأة.
وضرب الطنبور مصيبة وحزن تلتف له الأمعاء وتلتوي لأنّ صوته يخرج من الامعاء التي فتلت
وجففت وأخرجت من الموطن.
ونقره ذكر ما رأى من الرفاهية والعز والدلال فإن رأى سلطان أنّه يسمع الطنبور فإنّه يسمع قول رجل صاحب أباطيل.
وأما العصير: فيدل على الخصب لمن ناله فمن رأى أنّه يعصر خمراً فإنّه يخدم سلطاناً ويجري والخمر: في الأصل مال حرام بلا مشقة فمن رأى أنّه يشرب الخمر فإنّه يصيب إثماً كثيرأ ورزقاً واسعاً لقوله عزّ وجلّ: " يَسْسألونَكَ عن الخَمْرِ وَالمَيْسِرِ قُلْ فيهما إثْمٌ كَبِيرٌ وَمنَافِعُ للنّاس وإثْمُهمَا أكْبَرُ مِنْ نَفْعِهمَا " .
ومنِ رأى أنّه شربها ليس له من ينازعه فيها فإنّه يصيب مالاً حراماً وقالوا بل مالاً حلالاً.
فإن شربها وله من ينازعه فيها فإنّه ينازعه في الكلام والخصومة بقدر ذلك.
فإن رأى أنّه أصاب نهراً من خمر فإنّه يصيب فتنة في دنياه.
فإنه دخله وقع في فتنة بقدر ما نال منه.
وقال بعض المعبرين: ليس كثرة شرب الخمر في الرؤيا رديئة فقط فإن رأى الإنسان كأنه بين جماعة كثيرة يشوبون الخمر فإن ذلك رديء لأن كثرة الشراب يتبعه السكر والسكر فيه سبب الشغب والمضادة والقتال.
وقال الخمر لمن أراد الشركة والتزويج موافقة بسبب امتزاجها.
وحكي أنّ رجلاً رأى كأنّه مسود الوجه محلوق الرأس يشرب الخمر فقص رؤياه على معبر فقال: أما سواد الوجه فإنّك تسود قومك وأما حلق الرأس فإنّ قومك يذهبون عنك ويذهب أمرك وأما شرب الخمر فإنّك تحوز امرأة.
وأتى ابن سيرين رجل فقال: رأيت كأن بين يدي إناءين في أحدهما نبيذ وفي الآخر لبن.
فقال: اللبن عدل والنبيذ عزل فلم يلبث أن عزل وكان والياً.
وشرب الخمر للوالي عزل وصرف نبيذ التمر مال فيه شبهة وشرب نبيذ التمر اغتمام.
وقد اختلفوا في شرب الخمر الممزوجة ماء فقيل ينال مالاً بعضه حلال وبعضه حرام وقيل يصيب مالاً في شركة وقيل يأخذ من امرأة مالاً ويقع في فتنة.
والسكر من غير شراب هم وخوف وهول.
لقوله تعالى: " وتَرَى النّاس سُكَارَى ومَا هُمْ بسُكَارَى " .
والسكر من الشراب مال وبطر وسلطان يناله صاحب الرؤيا.
والسكر من الشراب أمن الخوف لأنّ السكران لا يفزع من شيء.
فإن رأى أنّه سكر ومزق ثيابه.
فإنّه رجل إذا اتسعت دنياه بطر ولا يحتمل النعم ولا يضبط نفسه.
ومن شرب خمراً وسكر منها أصاب مالاً حراماً ويصيب من ذلك المال سلطاناً بقدر مبلغ السكَر منه.
وقيل إنّ السكر رديء للرجال والنساء وذلك أنّه يدل على جهل كثير
ورأى رجل كأنّه ولي ولاية فركب في عمله مع قوم فلما أراد أن ينصرف وجدهم سكارى أجمعين فلم يقدر على أحد منهم وأقام كل واحد على سكره.
فقصها على ابن سيرين فقال: إنّهم يتمولون ويستغنون عنك ولا يجيبونك ولا يتبعونك.
وأكل الطير المقلو: للتنقل غيبة وبهتان ورؤية الخمر في الخابية إصابة كنز.
والحب إذا كان في ماء وكان في بيت فإنّها امرأة غنية مغمومة.
وإذا كان حب الماء في السقاية فإنّه رجل كثير المال كثير النفقة في سبيل اللهّ.
والحب إذا كان فيه الخل فهو رجل صاحب ورع وإذا كان فيه وأتى ابن سيرين رجل فقال: رأيت كأن خابية بيتي قد انكسرت.
فقال: إن صدقت رؤياك طلقت امرأتك.
فكان كذلك.
والراووق: رجل صادق يقول الحق.
والقنينة خادمة مترددة في نقل الأموال وكذلك الإبريق خادم بدليل قول الله عزّ وجل: " يَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُخَلّدُون بِاكْوَاب وأَبَارِيقَ " .
فمن رأى كأنّه يشرب من إبريق فإنّه يرزق ولداً من أمته والأباريق الخدم القوام على الموائد.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي أشرب من ثليلة لها ثقبان أحدهما عذب والآخر مالح.
فقال: اتقِ الله فإنّك تختلف إلى أخت امرأتك.
والكأس: يدل على النساء فإن رأى كأنّه سقي في كأس أو قدح زجاج دلت رؤياه على جنين في بطن امرأته.
فإن رأى كأنّ الكأس انكسرت وبقي الماء فإنّ المرأة تموت ويعيش الجنين.
وقد حكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأني استسقيت ماء فأتيت بقدح ماء فوضعته على كفي فانكَسر القدح وبقي الماء في كفي.
فقال له: ألك امرأة قال: نعم.
قال: هل بها حبل قال: نعم.
قال: فإنّها تلد فتموت ويبقى الولد على يدك.
فكان كما قال.
فإن رأى كأنّ الماء انصب وبقي الكأس صحيحاً فإنّ الأم تسلم والولد يموت.
وقيل ربما يدل انكسار الكأس على موت الساقي.
والقدح أيضاً من جواهر النساء فإنّه من زجاج.
والشرب في القدح مال من جهة امرأة.
وقيل إنّ أقداح الذهب والفضة في الرؤيا أصلح لبقائها وأقداح الزجاج سريعة الانكسار وتدل على إظهار الأشياء الخفية لضوئها.
والأقداح حوار أو غلام حدث.
واللعب بالشطرنج والنرد والكعاب والجوز: مكروه ومنازعة.
وإنّما قيل أنّ اللعب بكل شيء مكروه لقوله تعالى: " أوَ أمِنِ أهل القُرَى أنْ يأتِيَهُمْ بأسُنَا ضُحىً وهُمْ يَلْعَبُونَ " ومن رأى أنّه يلعب
بها فإنّ له عدواً ديناً.
والشطرنج منصوبة لا يلعب بها فإنّها رجال معزولون.
وأما منصوبة ويلعب بها فإنّهم ولاة رجال.
فإن قدم أواخر اقطاعها فإنّه يصير لولي ذلك الموضع ضرب أو خصومة وإن غلب أحد الخصمين الآخر فإنّ الغالب هو الظاهر.
وقيل إن اللعب بالشطرنج سعي في قتال أو خصومة.
وأما اللعب بالنرد فاختلف فيه فقيل أنّه خوض في معصية وقيل أنّه تجارة في معصية.
واللعب به في الأصل يدل على وقوع قتال في جور لأجل تحريمه ويكون الظفر للغالب.
واللعب بالكعاب اشتغال بباطل وقيل هو دليل خير.
والقمار هو شغب ونزاع.
وأما المحمرة فمملوك أديب نال منه صاحبه ثناء حسناً.
والطيب: في الأصل ثناء حسن وقيل هو للمريض دليل الموت.
والحنوط: والتدخين بالطيب ثناء مع خطر لما فيه من الدخان.
فأما العنبر: فنيل مال من جهة رجل شريف.
والمسك وكل سواد من الطيب كالقرنفل والمسك والجوزبوا فسؤدد أو سرور وسحقه ثناء حسن.
وإذا لم يكن لسحقه رائحة طيبة دل على إحسانه إلى غير شاكر.
والكافور: حسن ثناء مع بهاء.
والزعفران ثناء حسن إذا لم يمسه.
وطحنه مرض مع كثرة الداعين له.
والغالية: قد قيل أنها تدل على الحج وقيل إنّها مال وقيل إنِّها سؤدد ومن رأى كأنّه تغلف بالغلية دي دار الإمام اتهم بغلول وخيانة.
والذريرة: ثناء حسن.
وماء الورد مال وثناء حسن وصحة جسم.
والتبخرحسن معاشرة الناس.
والأدهان كلها هموم إلا الزئبق فإنّه ثناء حسن.
والزيت بركة إن أكله أو شربه أو أدهن به لأنّه من الشجرة المباركة.
ورأى بعض الملوك كأنّ مجامير وضعت في البلد تدخن بغير نار ورأى البذور تبذر في الأرض ورأى على رأسه ثلاثة أكاليل.
فقص رؤياه على معبر فقال: تملك ثلاث سنين أو ثلاثين سنة ويكثر النبات والثمار في زمانك وتكثر الرياحين.
فكان كذلك.
ومن رأى أنّه تبخر نال ربحاً وخيراً ومعيشته في ثناء حسن.
في الكسوات واختلاف ألوانها وأجناسها
أنواع الثياب أربعة: الصوفية والشعرية والقطنية والكتانية والمتخذة من الصوف مال ومن الشعر مال دونه والمتخذة من القطن مال ومن الكتان مال دونه وأفضل الثياب ما كان جديداً صفيقاً واسعاً وغير المقصور خير من المقصور وخلقان الثياب وأوساخها فقر وهم وفساد الدين والوسخ والشعث في الجسد والرأس هم.
والبياض من الثياب جمال في الدنيا والدين والحمرة في الثياب للنساء صالح وتكره للرجال لأنّها زينة الشيطان إلا أن تكون الحمرة في إزار أو فراش أو لحاف وفيما لا يظهر فيه الرجل فيكون حينئذٍ سروراً وفرحاً والصفرة في الثياب كلها مرض.
وقد قيل أنّ الحمرة هم والحمرة والصفرة في الجسد لا يضران لأنّهما لا ينكران ولا يستشبعان للرجال والخضرة في الثياب جيدة في الدين لأنّها لباس من أهل الجنة.
والسود من الثياب صالحة لمن لبسها في اليقظة ويعرف بها وهي سؤدد ومال وسلطان وهي لغير ذلك مكروهة.
وثياب الخز: مال كثير وكذلك الصوف.
ولا نوع من الثياب أجود من الصوف إلا البرود من القطن إذا لم يكن فيها حرير فإنّهما تجمع خير الدنيا والدين وأجود البرود الحبرة.
والبرود من الإبريسم مال حرام وفساد في الدين والكساء من الخز والقز والحرير والديباج سلطان إلا أنها مكروهة في الدين إلا في الحرب فهو صالح.
والعمائم: تيجان العرب ولبسها يدل علىِ الرياسة وهيِ قوة الرجل وتاجه وولايته.
فإن رأى كأنّه لوى العمامة على رأسه ليلاً فانّه يسافر سفراً في ذكر وبهاء.
وإن رأى أنّ عمامته اتصلت بأُخرى زاد في سلطانه.
والعمامة من الإبريسم تدل على رياسة وفساد الدين ومال حرام ومن القطن والصوف رياسة في صلاح الدين والدنيا ومن الخز إصابة غنى.
وتجري ألوانها مثل ألوان باقي الثياب.
رأى إسحاق عليه السلام كأن عمامته قد نزعت فانتبه ونزل عليه الوعيد بانتزاع امرأته عنه ثم رأى أنّ عمامته قد أُعيدت إليه فسر بعودها إليه.
ورأى أبو مسلم الخرساني كأن رسول الله صلى الله عليه وسلم عممه بعمامة حمراء ولواها على رأسه اثنتين وعشرين لية فقص رؤياه على معبر فقال: تلي إثنتين وعشرين سنة ولاية في بغي فكان كذلك.
والقلنسوة: سفر بعيد أو تزويج امرأة أو شراء جارية ووضعها على الرأس إصابة سلطان ورياسة ونيل خير من رئيس أو قوة لرئيسه ونزعها مفارقة لرئيسه فإن رآها مخرقة أو وسخة فإنّ رئيسه يصيبه هم بقدر ذلك.
وإن نزعها من رأسه شاب مجهول أو سلطان مجهول فهو موت رئيسه وفراق ما بينهما بموت أو حياة.
فإن رأى على رأسه برطلة فهو يعيش في كنف رئيسه.
فإن كانت بيضاء فإنّه يصيب سلطاناً إن كان ممن يلبسها وإن لم يكن فهو دينه الذي يعرف به.
ومن رأى ملكاً أعطى الناص قلانس فإنّه يرئس الرؤساء على الناس ويوليهم الولايات.
ولبس القلنسوة مقلوبة تغير رئيسه عن عادته.
فإن رأى بقلنسوة الإمام آفة أو بهاء فإنّه في الإسلام الذي توجه الله تعالى به وبالمسلمين الذين هم أعزة بهم.
فإن كانت من برود كما كان يلبسه الصالحون فهو يتشبه بهم ويتبع آثارهم في ظاهر أمره.
ومن رأى بقلنسوة نفسه وسخاً أو حدثاً فهو دليل على ذنوب قد ارتكبها.
فإن رأت امرأة على رأسها قلنسوة فإنّها تتزوج إن كانت أيماً.
وإن كانت حبلى ولدت غلاماً.
ومن رأى قلنسوة من سموِر أو سنجاب أو ثعلب فإن كان رئيسه سلطاناً فهو ظالم غشوم وإن كان رئيسه فقيهاً فهو خبيث الدين وإن كان رئيسه تاجراً فهو خبيث المتجر وإن كانت القلنسوة من فرو الضأن فهي صالحة.
وجاء رجل إلى معبر فقال: رأيت كأنّ عدواً لي فقيهاً عليه ثياب سود وقلنسوة سوداء وهو راكب على حمار أسود.
فقال له: قلنسوته السوداء توليته القضاء والحكم والثياب السود سؤدد يصيبه والحمار الأسود خير ودولة مع سؤدد يناله والمنديل خادم.
وما يرى به من وخمار المرأة: زوجها وسترها ورئيسها وسعته سعة حاله وصفاقته كثرة ماله وبياضه دينه وجاهه.
فإن رأت أنّها وضعت خمارها عن رأسها بين الناس ذهب حياؤها.
والآفة في الخمار مصيبة في زوجها إن كانت مزوجة وفي مالها إن لم تكن ذات زوج.
فإن رأت خمارها أسود بالياً دل على سفاهة زوجها ومكره وإن رأت امرأة عليها خماراً مطيراً دل على مكر أعداء المرأة بها وتعييرهم صورتها عند زوجها.
وقميص الرجل: شانه في مكسبه ومعيشته ودينه فكل ما رآه فيه من زيادة أو نقصان فهو في ذلك وقيل القميص بشارة لقوله تعالى: " إذْهَبُوا بقَميصِي هَذَا " .
وقيل هو للرجل امرأة وللمرأة زوج لقوله تعالى: " هنَّ لباسٌ لَكمْ وأنْتمْ لِبَاسٌ لَهُنّ " .
فإن رأى قميصه انفتق فارق امرأته فإن رأى أنّه لبس قميصاً ولا كمين له فهوحسن شأنه في دينه إلا أنّه ليس له مال ويكون عاجزاً عن
العمل لأنّ العمل والمال ذات اليد وليس له ذات اليد وهي الكمّان.
فإن رأى جيب قميصه ممزقاً فهو دليل فقر.
فإن رأى كأنّ له قمصاناً كثيرة دلت ذلك على أنّ له حسنات كثيرة ينال بها في الآخرة أجراً عظيماً.
والقميص الأبيض دين وخير ولبسه القميص شأن لابسه وكذلك جبته وصلاحهما وفسادهما في شأن لابسهما.
فإن رأت امرأة أنّها لبست قميصاً جديداً صفيقاً واسعاً فهو حسن حالها في دينها ودنياها وحال زوجها وقال النبي عليه السلام: رأيت كأنّ الناس يعرضون عليَّ وعليهم قمص منها ما يبلغ الثدي ومنها ما يبلغ أسفل من ذلك وعرض علي عمر وعليه قميص يجره قالوا فما أولت ذلك يا رسول اللهّ قال: الدين.
وأما القرطق: ففرج وقيل ولد فمن رأى أنّه لبس قرطقاً وتوقع ولداً فهو جارية.
والقباء: ظهرِ وقوة وسلطان وفرج وصفيقه خير من رقيقه.
فمن رأى عليه قباء خزاً أو قزاً أو ديباجاً فإنّ ذلك سلطان يصيبه بقدر خطر القوة في كسوتها وحدّتها إلا أنّ كله مكروه في الدين لأنّه ليس من لباس المسلمين إلا في الحرب مع السلاح فإنّه لا بأس به.
والقباء لصاحبه ولاية وفرج على كل الأحوال.
والدواج: أيضاً ظهر ويدل على تزوج امرأة إذا تلحف به ونام فإن رأى كأنّ دواجه من لؤلؤ فإنّ امرأته ديّنة قارئة لكتاب الله تعالى فإن كان الدواج مبطناً بسمور أو سنجاب أو ثعلب فإنّ امرأته خائنة مكرة لزوجها برجل ظالم.
والدراعة: امرأة أو نجاة من هم وكرب فإن كان عليه دراعة وبيده قلم وصحيفة فإنّه قد أمن الفقر بالخدمة للملك.
وأما الفرو في الشتاء فخيريصيبه وغنى وفي الصيف خير يصيبه في غم.
وجلود الأغنام: ظهور قوته.
وجلود السباع كالسمور والثعلب والسنجاب يدل على رجال ظلمة.
وقيل إنّها دليل السؤدد ولبس الفرو مقلوباً إظهار مال مستور.
والسراويل: امرأة دينة أو جارية أعجمية فإن رأى كأنّه اشترى سراويل من غير صاحبه تزوج امرأة بغير ولي.
والسروال الجديد امرأة بكر والتسرول دليل العصمة عن المعاصي.
وقيل السرِاويل دليل صلاح شأن امرأته وأهله.
ولبس السراويل بلا قميص فقر ولبسه مقلوباً ارتكاب فاحشة من أهله.
وبوله فيه دليل حمل امرأته.
وتغوطه فيه دليل غضبه على حمل امرأته.
وانحلال سراويله ظهور امرأته للرجال وتركها الاختفاء والاستتار عنهم.
وقيل إنّ السراويل تدل على سفر إلى قوم عجم لأنّه لباسهم.
وقيل السراويل صلاح شأن أهل بيته وتمدد سرورهم.
والتكة: تابعة للسراويل وقيل أنها مال وقيل من رأى في سراويله تكة فإنّ امرأته تحرم عليه أو تلد له ابنتين إن كانت حبلى وإن رأى كأنّه وضع تكّته تحت رأسه فإنّه لا يقبّل ولده.
وإن رأى كأنّ تكّته انقطعت فإنّه يسيء معاشرة امرأته أو يعزل عنها عند النكاح.
فإن رأى كأنّ تكّته حية فإنّ صهره عدو له.
ومن رأى كأنّ تكته من دم فإنّه يقتل رجلاً بسبب امرأة أو يعين على قتل امرأة الزاني.
ومن رأى أنّه لبس راناً فإنّه يلي ولاية على بلدة إن كان أهلاً للولاية ولغير الوالي امرأة غنية ليس لها حميم ولا قريب.
والإزار: امرأة حرة لأنّ النساء محل الإزار.
فإن رأت امرأة أن لها إزار أحمر مقصولاً فإنّها تتهم بريبة.
فإن خرجت من دارها فيه فإنّها تستبشع.
فإن رؤي في رجلها مع ذلك خف فإنّها تتهم بريبة تسعى فيها.
والملحفة: امرأة وقيمة بيت ومن رأى أنّه لبس ملحفة فإنّه يصيب امرأة حسنة.
ومن لبس ملحفة حمراء لقي قتالاً بسبب امرأة.
والرداء الجديد الأبيض: الصفيق جاه الرجل وعزّه ودينه وأمانته والرقيق منه رقة في الدين.
وقيل الرداء امرأة ديّنة وقيل هو أمر رفيع الذكر قليل النفع.
وصبغة الرداء والطيلسان الخلق من الفقر والرداء أمانة الرجل لأنّ موضعه صفحتا العنق والعنق موضع الأمانة.
وسئل ابن سيرين عن رجل رأى كأنّ عليه رداء جديداً من برد يمانٍ قد تخرّقت حواشيه فقال: هذا رجل قد تعلم شيئاً من القرآن ثم نسيه.
والطيلسان: جاه الرجل وبهاؤه ومروءته على قدر الطيلسان وجدته وصفاقته فإن كان لابس الطيلسان ممن تتبعه الجيوش قاد الجيوش وإن كان للوِلاية أهلاً نال الولاية وإن لم يكن أهلاً لذلك فإنّه يصير قيّماً على أهل بيته وعائلاً لهم.
وقيل إنّ الطيلسان حرفة جيدة يقي صاحبها الهموم والأحزان كما يقيه الحر والبرد.
وقيل الطيلسان قضاء دين وقيل هو سفر في بر ودين وتمزقه وتحرقه دليل موت من يتجمل به من أخ وولد فإن رأى الحرق أو الخرق ورأى كأنّ لم يذهب من الطيلسان شيء ناله ضرر في ماله.
وانتزاع الطيلسان منه دليل على سقوط جاهه ويقهر.
والكساء: رجل رئيس وقيل هو حرفة يأمن بها صاحبها من الفقر.
والوسخ في الكساء خطأ
في المعيشة وذهاب الجاه.
والتوشح بالكساء في الصيف هم وضر وفي الشتاء صالح.
والمطرف: امرأة.
والقطنية: سلاح على العدو.
والممطر: ثناء حسن وذكر في الناس وسعة في الدنيا لأنّه من أوسع الملابس وقيل هو اجتماع الشمل والأمن في الدنيا ووقاية من البلايا ولبسه وحده من غير أن يكون معه شيء آخر من الثياب دليل الفقر والتجمل مع ذلك للناس بإظهار الغنى.
وأما اللفافة: إذا لفت فهي سفر.
والجورب: مال ووقاية للمال فإن طابت رائحتها دل على أنّ صاحبها يقي ماله ويحصنه بالزكاة ويحسن الثناء عليه وإن كانت رائحتها كريهة دلت على قبح الثناء.
وإن كانت بالية على منع الزكاة والصدقة.
والجبة: امرأة فمن رأى أنّ عليه جبة فهي امرأة عجمية تصير إليه.
فإن كانت مصبوغة فإنّه ودود ولود وظهارة الجبة من القطن حسن دين.
ولبس الصوف: مال كثير مجموع يصيبه.
والنوم على الصوف إصابة مال من جهة امرأة.
واحتراق الصوف فساد في الدين وذهاب الأموال.
ولبسه للعلماء زهد فإن رأى كلباً لابساً صوفاً دل على تمول رجل دنيء بمال رجل شريف فإن رأى أسداً لابساً صوفاً دل على إنصاف السلطان وعدله وإن رأى أسداً لابساً ثوبا من قطن أو كتّان فإنه سلطان جائر يسلب الناس أموالهم وحرمهم.
ولبس الثياب البيض: صالح ديناً ودنيا لمن تعود لبسها في اليقظة.
وأما المحترفون والصناع فإنها عطلة لهم إذا كانوا لا يلبسون الثياب البيض عند أشغالهم.
والثياب الخضر: قوة ودين وزيادة عبادة للأحياء والأموات وحسن حال عند الله تعالى وهي ثياب أهل الجنة.
ولبس الخضرة أيضاً للحي يدل على إصابة ميراث وللميت يدل على أنّه خرج من الدنيا شهيداً.
والثياب الحمر: مكروهة للرجال إلا الملحفة والإزار والفراش فإنّ الحمرة في هذه الأشياء تدل على سرور وهي صالحة للنساء في دنياهن وقيل إنّها تدل على كثرة المال مع منع حق الله منه.
ولبس الملك الحمرة دليل على اشتغاله باللهو واللعب وقيل يدل في المريض على الموت.
ومن لبس الحمرة يوم عيد لم يضره.
والصفرة: في الثياب مرض وضعف إلا في الديباج والخز والحرير فقد قيل إنّها في هذه الأشياء
والثياب السود: لمن لا يعتاد لبسها إصابة مكروه ولمن اعتاد لبسها صالحة.
وقيل هي للمريض دليل الموت لأنّ أهل المريض يلبسونها.
والزرقة: هم وغم.
وأما الثياب المنقوشة بالألوان: فإنّه كلام من سلطان يكرهه وحزن.
والثوِب ذو الوجهين أو ذو اللونين فهو رجل يداري أهل الدين والدنيا فإن كان جديداً وسخاً فإنّه دنيا وديون قد اكتسبها.
وقيل إنّ الثياب المنقوشة الألوان للفتكة أوالذباحين ولمن كانت صناعته في شيء من أمر الأشردة خير.
وأما فى سائر الناس فتدل على الشدة والحزن.
وتدل للمريض على زيادة مرضه من كيموس حاد ومرة أصفراء.
وهي صالحة للنساء وخاصة للغواني والزواني منهن وذلك أنّ عادتهن لبسها.
والثياب الجدد: صالحة للأغنياء والفقراء دالة على ثروة وسرور.
ومن رأى كأنّه لابس ثياباً جدداً ممزقة وهو يقدر على إصلاح مثلها فإنّه يسحر.
وإن كان التمزّق بحيث لا يمكنه إصلاح مثلها فإنّه يرزق ولداً.
والثياب الرقيقة: تجدّد الدين فإن رأى كأنّه لبسها فوق ثيابه دل على فسقِ وخطأ في الدين.
فإن لبسها تحت ثيابه دل على موافقة سريرته علانيته أو كونها خيراً من علانيته وعلى أنّه ينال خيراً مدخوراً.
وأما الديباج والحرير: وجميع الثياب الإبريسم لا يصلح لبسها للفقهاء فإنّه يدل على طلبهم الدنيا ودعوتهم النساء إلى البدعة وهي صالحة لغير الفقهاء فإنّها تدل على أنّهم يعملون أعمالاً يستوجبون بها الجنة ويصيبون مع ذلك رياسة.
وتدل أيضاً على التزوج بامرأة شريفة أو شراء جارية حسناء.
والثياب المنسوجة بالذهب والفضة: صلاح في الدين والدنيا وبلوغ المنى.
ومن رأى أنّه يملك حللاً من حرير أو استبرق أو يلبسها على أنّه تاج أو إكليل من ياقوت فإنّه رجل ورع متدين غاز وينال مع ذلك رياسة.
وأتى ابن سيرين رجل فقال: رأيت كأنّي اشتريت ديباجاً مطوياً فنشرته فإذا في وسطه عفن فقال له: هل اشتريت جارية أندلسية قال: نعم.
قال: هل جامعتها قال: لا لأني لم استبرئها بعد.
قال: فلا تفعل فإنّها عفلاء.
فمضى الرجل وأراها النساء فإذا هي عفلاء.
ورأى رجل كأنّه لبس ديباجاً فسأل معبراً فقال: تتزوج جارية عذراء جميلة ذات قدر.
وأما الأعلام: على الثوب فهي سفر إلى الحج أو إلى ناحية الغرب وثياب الوشي تدل على نيل الولاية لمن كان من أهلها خصوصاً على أهل الزرع والحرث وعلىِ خصب السنة لمن لم يكن من أهلها.
وهي للمرأة زيادة عز وسرور.
ومن أعطى وشياً نال مالاً من جهة العجم أو أهل والثياب المسيرة تدل على السياط ونعوذ بالله منها.
والمصمت جاه ورفع صيت والملحم مختلف فيه فمنهم من قال هو المرأة ومنهم من قال هو النار ومنهم من قال مرض ومنهم من قال هو ملحمة.
والخز قد قيل أنّه يدل على الحج واختلفوا في الأصفر منه فمنهم من كرهه ومنهم من قال إنّ الخز الأصفر لا يكره ولا يحمد والأحمر منه تجدد دنيا لمن لبسه.
وأما ثياب الكتان: من رأى أنّه لبس قميص كتان نال معيشة شريفة ومالاً وحلالاً.
وأما ثياب البرود فإنّه يدل على خير الدنيا والآخرة.
وأفضل الثياب البرود الحيرة وهي أقوى في التأويل من الصوف.
والبرود المخططة في الدين خير منه في الدنيا.
والبرود من الإبريسم مال حرام.
والخلقان من الثياب غم فمن رأى كأنّه لبس ثوبين خلقين مقطعين أحدهما فوق الآخر دل على موته.
وتمزق الثوب عرضاً تمزق عرضه.
وتمزق الثوب طولاً دليل الفرج مثل البقاء والزواج.
فإن رأت امرأة قميصها خلقاً قصيراً اقتصرت وهتك سترها.
ومن مزق قميصه على نفسه فإنّه يخاصم أهله وتبطل معيشته فإن لبس قمصاناً خلقاناً ممزقة بعضها فوق بعض فإنّه فقره وفقر ولده.
فإن رأيت الخلقان على الكافر فإنّها سوء حاله في دنياه وآخرته.
وقيل الثياب المرقعة القبيحة تدل على خسران وبطالة.
والوسخ هم سواء كان في الثوب أو في الجسد أو في الشعر.
والوسخ في الثياب بغير دسم يدل على فساد الدين وكثرة الذنوب وإذا كان مع الدسم فهو فساد الدنيا وغسلها من الوسخ توبة وغسلها من المني توبة من الزنا وغسلها من الدم توبة من القتل وغسلها من العذرة توبة من الكسب الحرام.
ونزع الثياب الوسخة زوال الهموم وكذلك إحراقها.
وأما البلل في الثوب فهو عاقة عن سفر أو عن أمرهم به ولا يتم له حتى يجف الثوب.
ومن رأى أنّه أصاب خرقاً جدداً من الثياب أصاب كسوراً من المال.
والخلعة: شرف وولاية ورياسة.
وأكل الثوب الجديد أكل المال الحلال وأكل الثوب الوسخ أكل
المال الحرام.
ومن رأى كأنّه لبس ثياباً للنساء وكان في ضميره أنّه يتشبه بهن فإنّه يصيبه هم وهول من قبل سلطان.
فإن ظن مع لبسها أن له فَرْجاً مثل فروجهن خذل وقهر.
فإن رأى كأنّه نُكح في ذلك الفرج ظهر به أعداؤه.
ولبس الرجل ثياب النساء مصبوغة زيادة في أعدائه ومن رأى كأنّه لبس ثياباً سلبها عزل عن سلطانه فإن رأى كأنّه فقد بعض كسوته أو متاع بيته فإنّه يلتوي عليه بعض ما يملكه ولا يذهب أصلاً.
وأما لبس الخفين فقيل إنّه سفر في بحر ولبسه مع السلاح جنة.
والخف الجديد نجاة من المكاره ووقاية من المال.
وإذا لم يكن معه سلاح فهو هم شديد وضيقه أقوى في الهم.
وقيل الخف الضيق دين وحبس وقيد وإن كان واسعاً فإنّه هم من جهة المال وإن كان جديداً هو منسوب إلى الوقاية فهو أجود لصاحبه وإن كان خلقاً فهو أضعف للوقاية وإن كان منسوباً إلى الهم فما كان أحكم فهو أبعد من الفرج فإن رأى الخف مع اللباس والطيلسان فهو زيادة في جاهه وسعة في المعاش.
والخف في إقباء الشتاء خير وفي الصيف هم.
فإن رأى خفاً ولم يلبسه فإنّه ينال مالاً من قوم عجم وضياع الخف المنسوب إلى الوقاية ذهاب الزينة.
وإن كان منسوباً إلى الهم والديون كان فرجاً ونجاة منهما ولبس الخف الساذج يدل على التزوج ببكر فإن كان تحت قدمه متخرقاً دل على التزويج بثيب فإن ضاع أو قطع طلّق امرأته فإن باع الخف ماتت المرأة فإن رأى أنّه وثب على خفة ذئب أو ثعلب فهو رجل فاسق يغتاله في امرأته ومن لبس خفاً منعلة أصابه هم من قبل امرأة وإن كانت في أسفل الخف رقعة فإنّه يتزوج امرأة معها ولد.
ولبس الخف الأحمر لمن أراد السفر لا يستحب.
وقيل من رأى أنّه سرق منه الخفان أصابه همان.
ونزع الصندل مفارقة خادم أو امرأة.
والنعل المحذوة إذا مشى فيها طريق وسفر فإن انقطع شسعها أقام من سفر فإن انقطع شراكها أو زمامها أو انكسرت النعل عرض له أمر منعه عن سفره على كره منه وتكون إرادته في سفره حسب لون نعله فإن كانت سواء كان طالب مال وسؤدد وإن كانت حمراء كان لطلب سرور وإن كانت خضراء كان لدين وإن كانت صفراء كان لمرض وهم.
فإنّه رأى أنّه ملك نعلاً ولم يمش فيها ملك امرأة.
فإن لبسها وطىء المرأة.
فإن كانت غير محذوة كانت عذراء وكذلك إن كانت محذوة لم تلبس وتكون المرأة منسوبة إلى لون النعل فإن رأى أنّه يمشي في نعلين فانخلعت إحداهما عن رجله فارق أخاً له أو شريكاً.
ولبس النعلين مع المشي فيهما سفر في بر فإن لبسها ولم يمش فيها فهي امرأة يتزوجها.
فإن رأى أنّه مشى فيها في محلته وطىء امرأته.
والنعل المشعرة غير المحذوة مال والمحذوة امرأة.
والنعل المشرِكة ابنة فإن رأى كأنه لبس نعلاً محذوة مشعرة جديدة لم تشرك ولم تلبس تزوج بكراً.
فإن رأى كأنّ عقبها انقطع فإنّها امرأة غير ولود.
وقيل أنّه يتزوج امرأة بلا شاهدين.
فإن لم يكن لها زمام تزوج امرأة بلا ولي.
فإن رأى كأنّ نعله مطبقة فانشق الطبق الأسفل ولم يسقط فإنّ امرأته تلد بنتاً.
فإن تعلق الطبق بالطبق فإن حياة البنت تطول مع أمها وإن سقطت فإنّها تموت.
ومن رأى كأنّه رقع نعله فإنّه يردم الخلل في أمر امرأته ويحسن معها المعاشرة.
فإن رقعها غيره دل على فساد في امرأته فإن دفع نعله إلى الحذاء ليصلحها فإنّه يعين امرأته على ارتكاب فاحشة.
فإن رأى كأنّه يمشي بفرد نعل فإنّه يطلّق امرأته أو يفارق شريكه.
وقيلِ إنّ هذه الرؤيا تدل على أنّه يطأ إحدى امرأتيه دون الأخرى أو يسافر سفراً ناقصاً.
فإن رأى كأنّ نعله ضلّت أو وقعت في الماء فإن امرأته تشرف على الهلاك ثم تسلم.
فإن رأى رجلاً سرق نعله فلبسها فإن رجلاً يخدع امرأته على علم منه ورضاه بذلك.
والنعل من الفضة حرة جميلة ومن الرصاص امرأة ضعمفة ومن النار امرأة سليطة ومن الخشب امرأة منافقة خائنة والنعل السوداء امرأة غنية ذات سؤدد والنعل المتلونة امرأة ذات تخليط.
ومن جلود البقر فهي من العجم ومن جلود الخيل فهي من العرب ومن جلود السباع فهي من ظلمة السلاطين.
والنعل الكتانية امرأة مستورة قارئة لكتاب الله فصيحة.
وقيل إن خلع النعلين أمن ونيل ولاية لقوله تعالى: " فَاخْلَعْ نَعْلَيْكَ " .
وسأل رجلِ ابن سيرين فقال: رأيت نعلي قد ضلتا فوجدتهما بعد المشقة.
فقال: تلتمس مالاً ثم تجده بعد المشقة.
وقيل إنّ المشي في النعل سفر في طاعة الله تعالى وسئل ابن سيرين عن رجل رأى في رجليه نعلين فقال: تسافر إلى أرض العرب.
وقيل إنّ النعل يدل على الأخ.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي أمشي في نعليَّ فانقطع شسع إحداهما فتركتها ومضيت على حالي.
فقال له: ألك أخ غائب قال: نعم.
قال: خرجتما إلى الأرض معاً فتركته هناك ورجعت قال:
نعم.
فاسترجع ابن سيرين وقال: ما أرى أخاك إلا قد فارق الدينا.
فورد نعيه عن قريب.


000-030- السلاطين والملوك

وحشمهم وأعوانهم ومن يصحبهم
السلطان في النوم هو الله تعالى ورؤيته راضياً دالة على رضاه ورؤيته عابساً تدل على إظهار صاحب الرؤيا أمراً يرجع إلى فساد الدين ورؤيته ساخطاً دليل على سخط الله تعالى.
ومن رأى كأنّه ولي الخلافة نال عزاً وشرفاً فإن رأى أنّه تحول خليفة بعينه وكان للخلافة أهلاً نال رفعة وإن لم يكن للخلافة أهلاً نال ذلاً وتفرق أمره وأصابته مصيبة.
ومن رأى أنّه تحول ملكاً من الملوك أو السلاطين نال جدة في الدنيا مع فساد دين وقيل من رأى كذلك ولم يكن أهلاً له مات سريعاً وكذلك إن كان مريضاً دل على موته لأنّ من مات لم يكن للناس عليه سلطان كما أنّ الملك لا سلطان عليه.
وإن رأى ذلك عبد أعتق.
فإن رأى أنّ الإمام عاتبه بكلام جميل فإنّ ذلك صلاح ما بينهما.
فإن رأى أنّه خاصم الإمام بكلام حكمة ظفر بحاجته فمن رأى أنّه سائر مع الإمام فإنّه يقتدي به.
فإن رأى كأنّه صدمه في مسيره فإنّه يخالفه.
وإن كان رديفه على دابة فإنّه يستخلفه في حياته أو بعد مماته.
فإن رأى أنّه يؤاكله نال شرفاً بقدر الطعام الذي أكل وقيل يلقى حرباً ومكاشفة.
فإن رأى نفمسه قائماً مع الإمام ليس بينهما حاجز ثم قام الإمام وبقي هو نائماً دل على أنّ الإمام يحقد عليه.
وإن ثبتت بينهما المصاحبة يصير ماله للإمام لأنّ النائم كالميت ووجود الميت وجود مال.
فإن رأى كأنّه نام قبل الإمام سلم مما خاطر بنفسه فإنّ النوم معه مساواته بنفسه وهي مخاطرة.
فإن رأى كأنّه نائم على فراش الإمام وكان الفراش معروفاً فإنّه ينال منه أو من بعض المتصلين به امرأة أو جارية أو مالاً يجعله في مهر امرأة أو ثمن جارية وإن كان الفراش مجهولاً قلده الإمام بعض الولايات فإن رأى أنّ الإمام كلّمه نال رفعة لقوله تعالى: " فلمّا كَلّمَهُ قَالَ إنّكَ اليَوْمَ لَدْيْنَا مَكِينٌ أمين " .
وإن كان تاجراً نال ربحاً وإن كان في خصومة ظفر.
وإن كان محبوساً أطلق.
ومن ساير الإمام خالطه في سلطانه.
ومن رأى الإمام أو السلطان دخل داراً أو محلة أو موضعاً ينكر دخوله إليه أو قرية أصاب أهل ذلك المكان مصيبة عظيمة وكل ما رأى في حال الإمام وهيئته من الحسن فهو حسن حالة رعيته.
ومن رأى في جوارحه من فضل فهو قوته في سلطانه.
ومن رأى في بطنه من زيادة أو نقص فهي في ماله وولده.
فإن رأى أنّه دخل في دار الإمام فإنّه يتولى أمور أهله وينال سعة من العيش.
ومن رأى كأنّه ضاجع حرم الإمام اختلف في تأويله فمنهم من قال أنّه يصيب منه خاصية وقيل يغتاب حرمه.
فإن رأى أنّه أعطاه شيئاً نال شرفاً فإن أعطاه ديباجه وهب له جارية أو يتزوج بامرأة متصلة ببعض السلاطين.
ومن دخل دار الإمام ساجداً نال عفواً ورياسة.
فإن اختلف إلى بابه ظفر بأعدائه.
فإن رأى أنّ باب دار الملك حول فإنّ عاملاً من عمال الملك يتحول عن سلطانه أو يتزوج الملك بأخرى.
ومشي الإمام راجلاً كتمان سره وظفر بعدوه.
وثناء الرعية عليه ظفر له ونثرهم عليه السكر إسماعهم إياه كلاماً جميلاً.
ونثرهم عليه الدراهم كذلك ونثرهم عليه الدنانير إسماعهم إياه ما يكره.
ورميهم إياه بالحجارة إسماعهم إياه كلام قسوة وجفوة.
ورميهم إياه بالنبال دعاؤهم عليه في لياليه لظلمة أيامهم فإن أصابه نبل أصابته نقمة.
وسجود الرعية له حسن الطاعة له.
وقذفه إياهم في النار يدل على أنّه يدعوهم إلى الضلال.
وعمله برأي امرأته وقوعه في حرب طويل وذهاب ملكه فإنّ آدم عليه السلام لما أطاع وركوبه الفرس في سلاح إصابة زيادة في ولايته.
وركوبه عقاباً مطواعاً إصابة ملك المشرِق والمغرب ثم زوال ذلك الملك عنه لقصة نمرود ومن رأى كأنّه يصارع أسداً عظيماً فصرعه فإنه يغلب ملكاً عيماً.
فإن رأى سلطان أنّه قاتل سلطاناً آخر فصرعه فإنّ المغلوب منهما ينصر على الغالب في اليقظة ويقهره.
فإن رأى كأنّه قعد بنفسه عن الولاية من غير أن يعزل فإنّه عمل يندم عليه لقصة يونس حين ذهب مغاضباً.
فإن صرفه غيره فهو ذل وهوان.
فإن رأى الإمام أنه يمشي فاستقبله بعض العامة فساره في أذنه مات فجأة لما حكي أن شداد بن عاد لما سار إلى الجنة التي اتخذها تلقاه ملك الموت في هيئة بعض العانة فأسر إليه في أذنه وقبض روحه.
فإن رأى للإمام قرنين فإنه يملك المشرق والمغرب لقصة الإسكندر فإن رأى الإمام هيئته هيئة السوقة أو رأى كأنه يمشي في السوق مع غيره تواضعاً لم يخل ذلك بسلطانه بل زاده قوة.
ومرض الإمام دليل ظلمه ويصح جسمه في تلك السنة.
وموته خلل يقع في مملكته.
وحمل الرجال إياه على أعناقهم قوة ولايته وضعف دينه ودين رعيته من غير رجاء صلاح.
فإن لم يدفن فإن الصلاح يرجى له.
وتأويل حياة الميت قوة ودولة لعقبه.
رفعة مجلس السلطان ارتفاع أمره.
واتضاع مجلسه فساد أمره.
فإن رأى الملك كأن بعض خدمه أطعمه من غير أن رأى مائدة لم ينازع في ملكه وطال عمره وطاب عيشه إن كان في الطعام دسم.
فإن رأى إنسان أن الإمام ولاه من أقاصي أطراف ثغور المسلمين نائباً عنه فإنه عز وشرف واسم وذكر وسلطان بقدر بعد ذلك الطرف عن موضع الإمام.
فإن رأى وال إن عهده أتاه فهو عزله في الوقت.
وكذلك إن نظر في مرآة فهو عزله ولا يلبث أن يرى مكانه مثله إلا أن يكون منتظراً الولد فإنه يصيب حينئذ غلاماً.
وكذلك لو رأى أنه طلق امرأته فإنه يعزل.
وأما أخذ الإمام أغنام الرعية ظلماً فهو ظلم أشرافهم.
فإن رأى الملك أنه يهيئ مائدة ويزينها فإنه يعانده قوم باغون ويشاور فيهم ويظفر بهم فإن رأى أنه وضع على مائدة طعاماً فإنه سرور.
وإن كان دسماً فإن في المنازعة بقاء.
وإن رفع الحلو وقدم الحامض الدسم فإنه خير فيه هم وثبات.
فإن كان بغير دسم فإنه لا يكون فيه ثبات.
فإن كال رفع الطعام ووضعه فإنه تطول تلك المنازعة.
فإن رأى الإمام أنه تحول عن سلطانه من قبل نفسه فإنه يأتي أمراً يندم عليه كندامة ذي النون إذ ذهب مغاضباً.
فإن رأى كأنه يصلي بغير وضوء في موضع لا تجوز الصلاة فيه كالمقبرة والمزبلة فإنه يطلب ما ومن حمل إلى أمير أو رئيس طعاماً أصابه حزن ثم أتاه الفرج أصاب مالاً من حيث لا يرجو.
ومن رأى كأنّه يجتاز على بعض السلاطين أصاب عزاً فإن رأى كأنّه دخل عليه أصاب غنى وسروراً.
ودخول الإمام العدل إلى مكان نزول الرحمة والعدل على أهل ذلك الموضع ومكاشفة الرعية السلطان الجائر وهن للسلطان وقوة للرعية.
والثياب السود للسلطان زيادة قوته.
والبيض زيادة بهاء وخروج من ذنب.
والثياب القطنية ظهور الورع منه والتواضع وقلة الأعداء ونيل الأمن ما عاش.
والثياب الصوف كثرة البركة في مملكته وظهور الإنصاف.
والثياب والديباج ظهور أعمال الفراعنة وقبح السير.
ووضع السلطان والأمير قلنسوته أو حلة قبائه أو منطقته توانيه في سلطانه.
ولبسه إياها قيامه
بأسباب سياسته ولبسه خفاً جديداً فوزه بمال أهل الشرك والذمة.
وطيرانه بجناح قوة له.
وسبيه قوماً نيله مالاً من حيث لا يحتسب وفتح بلادهم وظفر بأعدائه.
لقوله تعالى: " فريقاً تَقتُلُونَ وَتَأسِرُونَ فَرِيقاً وأوْرَثَكم أرْضَهُم ودِيَارَهُمْ " .
فإن رأى أن الإمام أو السلطان يتبع النبي صلى الله عليه وسلم فإنّه يقفو أثره في سنته.
فإن رأى أنّه عزل وولي مكانه شيخ قوي أمره.
وإن ولي مكانه شاب ناله في ولايته مكروه من بعض أعدائه وعزله الوالي في النوم ولايته في اليقظة.
والجند في النوم ملائكة الرحمة.
والعامة ملائكة العذاب.
وصاحب الجيش رجل صاحب الرأي والتدبير.
ومن رأى أنّه ولي الوزارة فإنّه يقوم بأمر المملكة ورؤية حجاب الأمير قياماً جدهم في أسباب السياسة.
ورؤيتهم قعوداً توانيهم فيها.
وحاجب الملك بشارة والقائد رجل النهود ومن رأى أنّه قائد في الجيش نال خيراً.
والشرطي ملك الموت وقيل هول وهم.
وأما القاضيِ فمن رأى كأنّه ولي القضاء فعدل فيه فإن كان صاحب الرؤيا تاجراً كان متعسفاً وإن كان سوقياً أوفى الكيل والوزن.
فإن رأى أنّه يقضي بين الناس ولا يحسن أن يقضي ويجور في قضائه ولا يعدل فإنّه إن كان والياً عزل وإن كان مسافراً قطع عليه الطريق وإلا تغيرت نعم الله عليه ببلية يبتلى بها.
كما يصدق القاضي ما يلفظ به منِ القول فإن رأى قاضياً معروفاً فهو بمنزلة الحكماء والعلماء فإن رأى قاضياً معروفاً يجور في حكمه فإنّ أهل ذلك الموضع يبخسون في موازينهم وينقصون مكاييلهم.
فإن تقدم رجل إلى القاضي فأنصفه فإنّ صاحب الرؤيا ينتصف من خصم له.
وإن كان مهموماً فرج عنه وإن جار القاضي في حكمه فإنّه إن كانت بينه وبين إنسان خصومة فلا ينتصف منه.
فإن رأى قاضياً وضع في الميزان فرجح فإنّ له عند الله أجرِاً وثواباً.
وإن شال الميزان فإنّه يدبر له في معصية.
فإن رأى أنّ القاضي يزن فلوساً أو دراهم رديئة فإنّه يميل ويسمع شهادة الزور ويقضي بها.
والقاضي المجهول في النوم هو الله تعالى.
ومن رأى أنّه تحول قاضياً أو حكماً أو صالحاً أو عالماً فإنه يصيب رفعة وذكراً حسناً وزهداً وعلماً.
فإن لم يكن لذلك أهلاً فإنّه يبتلي بأمر باطل يقبل قوله فيما ابتلىِ به كما يقبل قول القاضي فيما يحكم به.
وقيل من رأى وجه القاضي مستبشراً طلقاً فإنّه ينال بشراً وسروراً.
فإن رأى موضع قاضٍ.
ونال فزعاً وخصومة.
وقيل موضع الحكم والقضاة والمتكلمين والأحكام
والمعلمين للسنن والشرائع والفرائض في الرؤيا يدل على اضطراب وحزن وتلف مال كثير في جميع الناس وعلى ظهور الأشياء الخفية.
ويدل في المرض على البحران.
فإن رأى مريض كأنّه يقضي له فإنه بحرانه يكون إلى خير ويبرأ.
فإن رأى المريض كأنّه يقضي عليه فإنّه يموت.
ومن كان في خصومة فرأى كأنّه قاعد في موضع الأحكام وأنّه الحاكم فإنّه لا يغلب وذلك أنّ الحاكم لا يحكم على نفسه لكن على غيره.
والقهرمان رجل حافظ عالم فإنّ يوسف كان يعمل القهرمية.
والقاطع للمفاصل رجل يفرق بين الناس بالكلام والسوء.
والبندار رجل ثقة تودع عنده الودائع والجهبذ.
رجل نحوي.
والحاسب في الديوان صاحب عذاب يؤذي الناس في معاملتهم ويشدد عليهم في المحاسبات.
والخادم الخصي ملك وهو بشار فإن رأى في داره خدماً معهم أطباق فإنّ هناك مريضاً قد وأما البوق: فمن رأى كأنّه يضرب بالبوق فإنّه يغشي خيراً.
وإذا سمع غيره يضربه فإنّه يدعى إلى حرب أو خصومة.
والطبال سلطان ذو هول.
وأما الصناج فرجل مشنعِ مشتغل بالدنيا.
وصاحب البريد رجلِ يغدر بمن اعتمده.
وصاحب الخبر إن كان شيخاً فهو من الكرام الكاتبين.
وإن كان شاباً فهو رجل قتال.
وصاحب الراية القاضي لأنّه منظور إليه.
والصفار: نقيب.
والفهاد بطريق.
والعارض رجل يتفقد أصحابه ويقوم بإصلاح أمورهم.
ومن رأى كأنّه عرض في الديوان وليس من أهله فإنّه يموت.
فإن رأى كأنّ العارض غضبان عليه فإنّه قد ارتكب المعاصي.
وإن رآه راضياً عنه دل على رضا الله عنه.
فإن رأى كأنهم أرادوا أن يعرضوه فلم يفعلوا فإنّه يشرف على الموت ثم يسلم.
والديوان موضع البلايا وتغليقه تغليق أبواب البلايا وفتحه فتح أبواب البلايا.
والعريف: صاحب بدعة والعسس نذير لتارك الصلاة.
والأعوان إذا كانت عليهم ثياب بيض فإنّه بشارة.
وإذا كانت ثيابهم سوداً فمرض أو حزن.
والغماز رجل حقود.
ومن رأى أنّه غماز فإنّه يفرح بأمر في ابتدائه ثم يحزن عند انتهائه.
والجلاد رجل سباب كثير الشتم والسجان حفار القبور.
والمنادي رجل يذيع الأسرار.
والنقاط رجل كياد.
والوكيل رجل يكسب ذنوباً لنفسه.
والترسي سلطان قوي محرض الجيوش على أعدائهم.
والحمال رجل جاب.
والحمَّار رجل ينفذ الأمور ويمشيها.
والشيروان رجل حازم يدبر الأمور.
والسائس رجل صاحب رأي وتدبير.
ونخاس الدواب رجل يؤثر صحبة الأشراف على المال.
ومن رأى
كأنّه يأكل ديوان السلطان نال ولاية بلدة لقوله تعالى: " كُلُوا مِنْ رِزَقْ رَبِّكُم واشْكُروا لَهُ بَلْدَةٌ طيِّبَةٌ ورَبٌ غَفُورٌ " .
وقيل من رأى كأنّه جندي فإنّه يصيبه غم أو خسران.
وإن كان مريضاً مات.
وقيل إذا رأى العبد كأنّه جندي أصاب عزاً وكرامة ومن رأى كأنّه أثبت اسمه في ديوان من غير أن يصير جندياً فإنّه يصيب كفاية في العيش من غير أذى ولا مشقة فإن رأى في رأس الملك عظماً فهو زيادة في سلطانه.
فإن رأى في عينه عمى عميت عليه أخبار قومه.
فإن رأى أنّ لسانه طال وغلظ فإنّ له أسلحة تامة وسيوفاً قاتلة.
فإن رأى رأسه رأس كبش: فإنّه يتظاهر بالإنصاف.
فإن رأى رأسه رأس كلب فإنّه يبدأ معامليه بالسفاهة والدناءة.
فإن رأى في وجنته سعة فوق قدره فهو زيادة عزه وبهائه.
فإن رأى صدره تحول حجراً فإنّه يكون قاسي القلب.
فإن رأى في بدنه سمعاً وقوة فإنّه قوة دينه وإسلامه.
ومن رأى أنّ يده تحولت يد سلطان فإنه ينال سلطاناً ويجري على يديه مثل ما جرى على يد ذلك السلطان من عدله أو ظلمه.
فإن رأى أنّ جسده جسد كلب فإنّه يعمل بالسفاهة والدناءة فإن رأى أنّ جسده جسد حية فإنّه يظهر ما يكتم من العداوة.
فإن رأى جسده جسد كبش فإنّه يظهر منه كرمٍ وإنصاف.
فإن كانت له إلية كإلية الكبش وهو يلحسها بلسانه فإنّ له ولداً مرزوقاً يعيش منه.
فإن رأى بطنه تحول صفراً فإنّه يكون كثير الأمتعة.
فإن رأى في بطنه عظماً فهو زيادة في أهله وقوة وبأس فإن رأى أنّ فخذيه تحولتا نحاساً فإنّ عشيرته تكون جريئة على المعاصي.
فإن رأى أصابعه قد زاد فيها زاد في طمعه وجوره وقلة إنصافه.
فإن رأى رجليه تحولتا رصاصاً فإنّه يكون كثير المال حيث أدرك.
فإن رأى أنّه ولي مكانه شيخ فهو زيادة في سلطانه فإن رأى ذلك تاجر فإنّه تتضاعف تجارته لأنّ الشيخ جد الرجل فإن أخذ هذا الشيخ الأمر من يده فإنّه يعينه ويقويه.
والشاب عدو.
وأما الدجال: فإنّه سلطان مخادع جائر ولا يفي بما يقول وله اتباع اردياء والشرطي إذا جاء بأعوانه فإنّه فزع وهم وحزن وهول وعذاب وخطر.
وكذلك كل ذي سلطان شرير.
وذوي شر من الهوام وذي ناب من السباع إن كان ضارياً فإنّه نجاة وفوز.
وكل شيء يراه الإنسان أنّه أخذ بأمر الملك يدل على منفعة ينالها من الملك عن أمره.
والعون رجل يعين على الباطل.
فمن رأى في داره أعواناً عليهم ثياب بيض فإنّه بشارة له ونجاة من هم أوغم أو هول أو شدة أو ما أشبه ذلك فإن كان عليهم سواد فهومرض أو هم أو هول والعسس نذير له من ترك الصلاة فإن رأى أنّه هرب والعسس يطلبه فأدركه وأخذه وتكلم بكلام تجابه من العسس فإنّه يقصر في صلاة العتمة ويتوب.
والفهاد رجل بطريق البطارقة.


000-031- الحرب

وحالاتها والأسلحة وآلاتها والقتل والصلب والحبس والقيد وأشباه ذلك
الحرب: في المنام على ثلاثة أضرب: أحدها بين سلطانين.
والثاني بين السلطان والرعيه.
والثالث بين الرعية.
فأما الحرب بين السلطانين فيدل على فتنة أو وباء نعوذ بالله منها.
وإذا كان الحرب بين السلطانين والرعية دلت الرؤيا على رخص الطعام.
وإذا كانت الحرب بين الرعية دلت على غلاء الطعام.
وقدوم العسكر بلده دليل المطر بها.
ومن رأى جنوداً مجتمعة دل على هلاك المبطلين ونصرة المحققين لقوله تعالى: " فَلْنْأتِيَنّهم بجُنُودٍ لا قِبِلَ لَهُمِ بها " .
وقلة الجند دليل الظفر بدليل قوله تعالى: " كَمْ مِنْ فِئَةٍ قلِيلَةٍ غَلَبَتْ فِئَةَ كثِيرة بإذْنِ الله " .
ورؤية الجندي بيده سوطاً أو نشاباً دليل على حسن معاشه ورؤية الغبار دليل سفر.
وقيل إذا كان معه رعد وبرق فهو دليل القحط والشدة بدليل قوله تعالى: " وجوهٌ يَوْمَئِذٍ عَلَيْهَا كَبَرَةٌ تَرْهَقُهَا قَتْرَةٌ " .
وإذا لم يِكن معه ذلك فهو دليل إصابة الغنيمة لقوله تعالى: " فَأَثَرْنَ بهِ نَقْعا "
والتراب مال ومنه يكون الغبار وقيل من رأى عليه غباراً سافر وقيل يتمول في حرب.
ومن ركب فرساً وركضه حتى ثار الغبار فإنّه يعلو أمره ويأخذه البطر ويخوض في الباطل ويسرف فيه ويهيج فتنة لأنّ النشاط في التأويل بطر والغبار فتنة.
وأما العلم: فعالم زاهد أو موسر جواد يقتدي به الناس.
لقوله تعالى: " وعَلامَاتٍ بِالنّجْم هُم يَهْتَدُون " .
والأعلام الحمر تدل على الحبوب والصفر تدل على وقوع الوباء في العسكر والخضر تدل على سفر في خير والبيض تدل على المطر والسود تدل على القحط.
وقيل من رأى راية صار في بلدة مذكوراً والمتحير إذا رأى في منامه العلم يدل على اهتدائه لقوله تعالى: " وإنّه لَعِلْمٌ لِلسّاعَةِ فَلاَ تَمْترُنَّ بِهَا " .
والعلم للمرأة زوج.
والعلم الذي ينسب إلى العالم الزاهد إن كان أحمر فهو فرج وسرور.
وإن كان أسود فإنّه يرى منه سؤدد.
وقيل الأعلام السود تدل على المطر العام والبيض تدل على المطر العبور والحمر حرب.
ورأت امرأة كأنّها دفنت ثلاثة ألوية فأتت أمها ابن سيرين فقصت رؤياها عليه فقال: إن صدقت الرؤيا تزوجت ثلاثة أشراف كلهم يقتل عنها.
فكان كذلك.
والحرب اضطراب لجميع الناس ما خلا الوقاد وأصحاب الجيش ومن كان عمله بالسلاح أو بسبب السلاح فإنّه لهم دليل خير وصلاح.
والسيف ولد ذكر وسلطان.
وقبيعته ولد.
ونعله ولد.
فمن رأى أنّه تقلد سيفاً تقلد ولاية كبيرة لأنّ العنق موضع الأمانة والحديد بأس شديد.
فإن رأى أنّه استثقل السيف وجره في الأرض فإنّه يضعف عن ولايته.
فإن رأى أنّ الحمائل انقطعت عزل عن ولايته والحمائل فيها جمال ولايته.
فإن رأى أنّه ناول امرأته نصلاً أو ناولته امرأته نصلاً فهو ولد ذكر.
فإن رأى أنّه ناول امرأته سيفاً في غمده رزقت بنتاً.
وإن ناولته سيفاً في غمده رزق منها ابناً وقيِل بنتاً.
فإن رأى أنّه متقلد أربعة سيوف سيفاً من حديد وسيفاً من رصاص وسيفاَ من صفر وسيفاً من خشسب.
فإنّه يولد له أربعة بنين فالحديد ولد شجاع والصفر ولد يرزق غنى والرصاص ولد مخنث والخشب ولد منافق.
وإن رأى أنّه سل سيفه وهو صدىء ولد له ولد قبيح.
وإن انكسر السيف في غمده.
مات الولد في بطن أمه.
وإن انكسر الغمد وسل السيف ماتت المرأة وسلم الولد.
فإن انكسرا جميعاً مات الولد والأم.
فإن رأى أنه سلِ سيفاً من غمده ولم تكن امرأته حبلى فهو كلام قد هيأه.
فإن كان السيف قاطعاً لامعاً فإنّ كلامه حق وله حلاوة وإن كان السيف ثقيلاً فإنّه يتكلم بكلام لا يطيقه.
فإدن كان في السيف ثلمة فهو عجز لسانه عما يتكلم به.
فإن رأى في يده سيفاً مسلولاً وكان في الخصومة فالحق له.
وإن وجد السيف فتناوله فإنّه صاحب حق يجده.
فإن دفع إليه سيف فهي امرأة لقول لقمان عن السيف: ألا ترى ما أحسنِ منظره وأقبح أثره.
ومن رأى أنّه متقلد سيفين أو ثلاثة فانقطعت فإنّه يطلق امرأته ثلاثاً.
وقيل من رأى أنّه سل سيفه فإنّه يطلب من أُناس شهادة ولا يقومون بها له لقول الله تعالى: " سَلَقوكم بألسِنَةٍ حِدَادٍ " .
يعني السيوف.
فإن رأى أنّه يضرب في بلد المسلمين بسيف يميناً وشمالاً فإنه يبسط لسانه ويتكلم بما لا يحل.
والسيف إذا رؤي موضوعاً جانباً فإنّه رجل ذو بأس ونجدة.
ومن تقلد حمائل بلا سيف فإنّه يتقلد أمانة.
وقائم السيف أب أو عم وقيل أم أو خالة وانكساره موت أحدهم.
وقيل أنّ نعل السيف خادم أو بيع وانكساره موت خادمه أو بيعه.
واللعب بالسيف منسوباً إلى الولاية فهو حذاقته فيها.
.
وإن كان منسوباً إلى الكلام فهو فصاحته.
فإن كان منسوباً إلى الولد فهو عجبه.
وإن رأى السيوف مع الريح فإنّه طاعون.
وقيل إنّ السيف يدل على غضب صاحب الرؤيا وشدة أمره.
أتى ابن سيرين رجل فقال: رأيت رجلاً قائماً وسط هذا المسجد يعني مسجد البصرة متجرداً وبيده سيف مسلول فضرب صخرة ففلقها.
فقال ابن سيرين: ينبغي أن يكون هذا الرجل الحسن البصري.
فقال الرجل: هو و الله هو.
قال ابن سيرين: قد ظننت أنّه الذي تجرد في الدين لموضع المسجد وأنّ سيفه الذي كان يضرب به لسانه الذي كان يفلق بكلامه صخرة الحق في الدين.
وقال هشام لابن سيرين: رأيت كأنّ في يدي سيفاً مسلولاً وأنا أمشي قد وضعت طرفه في الأرض كما يضع الرجل العصا.
فقال ابن سيرين: هل بالمرأة حبل قال: نعم.
قال: تلد غلاماً إن شاء الله.
ورأى شجاع من الهنود كأنّه ابتلع سيفاً وقص رؤياه على معبر فقال: ستأكل مال عدوك.
ولو رأيت كأنّ السيف ابتلعك للدغتك حية.
وأتى ابن سيرين رجل فقال: رأيت كأنّي أخذت زنجياً فبسطت عليه السيف حتى أتيت على نفسه.
فقال: هذه معاتبة فيها غلط فارفق فإنه سيعتبك من تعاتبه.
والسيف مع غيره من السلاح سلطان والقتال بالسيف منازعة لقوم.
والضرب بالسيف بسط اللسان واليدين إذا كانت فيها سلاطة تشبه بالسيف.
والسيف على الانفراد بغير شيء من السلاح فإنّه ولد غلام.
فإن رأى سيفاً في يده قد رفعه فوق رأسه مخترطاً وهو لا ينوي أن يضرب به نال سلطاناً مشهوراً له فيه صيت.
وقال ابن سيرين الأقرب من السيف إن كان وأما الرمح: فهو مع السلاح سلطان ينفذ فيه أمره.
والرمح على الانفراد ولد أو أخ.
والطعن بالرمح هو العيب والوقيعة ولذلك قيل للعباب طعان وهماز وقيل أنّ الرمح شهادة حق.
وقيل هو سفر.
وقيل هو امرِأة.
ومن رأى في يده رمحاً وهو يولد له غلام فإن كان فيه سنان فإنّه ولد يكون قيماً على الناس.
ومن رأى بيده رمحاً وهو راكب فهو سلطان في عز ورفعة.
وانكساره في يد الراكب وهن في سلطانه.
وانكسار الرمح المنسوب إلى الولد أو الأخ غلة في الولد والأخ.
فإن كان الكسر مما يرجى إصلاحه فهو يبرأ.
وإن كان الكسر مما لا يجبر فهو موت أحد هؤلاء.
وكسر الرمح للوالي عزله.
وضياع السنان موت الولد أو الأخ.
والمرزاق يدل على ما يدل عليه الرمح.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ بيدي رمحاً وأنا ماشٍ بين يدي الأمير.
فقال: إن صدقت رؤياك لتشهدن بين يدي الأمير شهادة حق.
وحكي أنّ أبا مخلد رأى في المنام كأنّه أعطي رمحاً ردينياً فولد غلاماً فسماه رد يني.
ورأى رجل كأنّ حربة وقعت من السماء فجرحته في رجله الواحدة فلدغته حية في تلك الرجل.
والطعن بالرمح كلام يتكلم به الطاعن في المطعون.
والوهق: رجل مستعان به فإن كان من حبل فإنّه رجل متين.
وإن كان من ليف فهو رجل حسن.
فمن رأى أنّه وهق رجلاً فإنّ الواهق يستعين برجل إن وقع الوهق في عنق الموهوق فإن وقع في وسطه فإنّ الواهق يخدعه وينتصف من الموهوق ويظفر به ويشرف الموهوق على الهلاك.
وأما النشاب: فإنّه رسول فمن رأى أنّه رمي بسهم فلم يصب الغرض فإنّه يرسل رسولاً في حاجة فلا يقضيها.
فإن أصاب الغرض فإنّه يقضيها.
فإن كانت النشابة سوية فهي كتاب فيه كلام حق.
فإن نفذت النشابة فإنّ ذلك الكلام يقبل.
فإن كانت من قصب ناقصة فإنّ ذلك الكلام باطل.
فإن نفذ بها ما أراد أصاب العلامة نفذ أمره.
فإن كانت النشابة سهماً فإنّه رجل لسن.
فإن أصاب نفذ ما يقوله.
فإن رأى أنّ امرأة رمته فأصاب قلبه فإنّها تمازحه فيعلق قلبه بها.
وإن كانت نشابة من ذهب فإنّها رسالة إلى امرأة أو بسبب امرأة.
فإن كانت سهاماً معاريض فإنّهم رسل معهم لطف ولين في كلامهم.
فإن رمى بها مقلوبة نصولها إلى جانب الوتر فإنّها رسالة مقلوبة.
فإن كانت بلا ريش فإنّ الرسول مسخر.
والنصل: في النشابة رسالة في بأس وقوة.
والنصل من رصاص رسالة في وهن.
ومن صفر متاع الدنيا ومن ذهب رسالة من كراهية.
وإن كانت نشابته بغير نصل فإنّه يريد رسالة إلى امرأة ولا يصيب رسولاً فإن كانت بلا فواق فإنّ الرسول غير حازم.
واضطراب السهم خوف الرسول على نفسه.
فإن رأى أنّه رمى سهماً فأصاب فإنّه إن رجا ولداً كان ذكراً.
والنشاب قول الحق والرد على من لا يطيع الله.
فإن أصاب قبل قوله.
وإن أخطأ لم يقبل قوله.
والسهم الواحد المنكوس إذا رأته امرأة في الجعبة فهو انقلاب زوجها عنها.
وقيل من رأى قوساً يرمى منها سهام فإنّ القوس أب.
وربما كان النشاب رجلاً رباه غير أبيه.
والسهم ولاية وقيل من رأى بيده سهماً فإنّه ينال ولاية وعزاً ومالاً.
وقيل من رأى بيده نشاباً أتاه خبر سار.
ورأى رجل كأنّه يضرب بالنشاب فقص رؤياه على معبو فقال: إنك تنسب إلى النميمة والغمز.
فكان كذلك.
وانكسار القوس عجزه من أداء الرسالة.
والسهم للمرأة زوجها والجعبة قيل هي كورة وبلد.
فمن رأى أنّه أعطي جعبة أصاب سلطاناً.
وقيل الجعبة امرأة حافظة أو هيبة على الأعداء والجعبة ولاية لأهل الولاية.
وللعرب امرأة.
والرمي بالسهام في الأصل كلام في رسائل.
والقوس امرأة سريعة الولادة أو ولد أو أخ أو سفر أو قربة إلى الله تعالى.
والقوس في غلاف غلام في بطن أمه.
والقوس مع غيره من اِلسلاح سلطان وعز.
ومن ناول امرأته قوساً ولدت بنتاً فإن ناولته المرأة قوساً رزق ابناً.
ومد القوس بغير سهم دليل السفر.
ومن رأى كأنّه مد قوساً عربية وانقطاع الوتر دليل العاقة عن السفر ويدل على طلاق المرأة.
وانكسار القوس دليل موت المرأة أو الولد والشريك أو بعض الأقرباء وربما دلت القوس على ولاية وانكسارها على العزل.
وصعوبة القوس دليل للمسافر على كثرة التعب وللتجار على الخسران وفي الولد على العقوق وفي المرأة على النشوز وسهولتها تدل على الضد من ذلك وإن رمى عنها سهماً فأصاب الغرض نال مراده.
وربما تدل رؤية القوس على القرب من بعض الأشراف لقوله تعالى: " ثمَّ دَنَا فَتَدَلّى " .
ومن مد قوساً بلا سهم سافر سفراً بعيداً وعاد صالح الحال: فإن انقطع الوتر أقام بالموضع الذي سافر إليه إن كان وصل إليه وإن انكسرت قوسه أصابه مصيبة في سلطانه بأمرِه ونهيه.
والرمي عن قوس البندق قذف منِ يرميه.
ومنِ اتخذ قوساً أصاب ولداً غلاماً وازداد سلطاناً.
ومن رأى أنّه ينحت قوساً وكان عزباً ونوى التزوج فإنّه يتزوج وتحبل امرأته عند دخوله بها.
وإن تولى ولاية فإنّ الرعية لا تطيعه.
وإنّما جعل تأويل القوس امرأة لقول الناس: المرأة كالقوس إن سويتها انكسرت.
والقوس المنسوب إلى الولد يكون ولداً صاحب كتابة ورسالات وإن مد قوساً لها صوت صافٍ فرمى عنها ونفذ السهم فإنه يلي ولاية مهيبة وينفذ أمره على العدل والإنصاف.
وقيل من رأى بيده قوساً مكسورة تزوج امرأة حرة.
وأما المنجنيق والقذيفة فيدلان على قذف وبهتان.
فإن رأى كأنّه يرمي بهما حصناً من حصون الكفار قاصداً فتحه فإنّه يدعو قوماً إلى خير.
وحجر المنجنيق رسول فيه قسوة.
ومن رأى كأنّه يرمي الحجر من مكان مرتفع نال ملكاً وجار فيه.
والصخور التي على الجبلِ أو في أسفله من غيره فهم رجال قلوبهِم قاسية في الدين.
فإن رأى أنه يشيل حجراَ لتجربة القوة.
فإنه يقاتل بطلاً قوياً معيناً قاسياً.
فإن شاله كان غالباً به وإن عجز عنه فهو مغلوب.
رأى رجل أبو بنات وكان مقلاً كأن صخرة دخلت داره فقص رؤياه على معبر فقال: يولد لك غلام قاسي القلب.
فعرض له أنّه زوج ابنته رجلاً فاسد الدين.
ورأى رجل كأنّ حصاة وقعت في أذنه فنفضها فزعاً فخرجت فقص رؤياه على ابن سيرين فقال: هذا رجل جالس أهل البدع فسمع كلمة قاسية مجتها أذنه.
ومن رأى أنّه رمى إنساناً بحجر في مقلاع فإنّ الرامي يدعو إلى المرمى في أمر حق في قسوة قلب.
وقيل من رأى كأنّ النساء رمينه بالحجارة فإنهن بالسحر يكدنه.
والدبوس أخ موافق أو ولد ذكر أو خادم يذب عن صاحبه مشفق عليه.
والطبرزين عز وسلطان وللتاجر ربح.
وأما الدرع فحصن ولابسه ينال سلطاناً عظيماً.
ولبس السلاح كله جنة من الأعداء.
والدرع حصانة الدين.
وهو للعامة نعمة ووقاية من البلايا والمكايد.
قال الله تعالى: " سَرَابِيلَ تَقِيكُم الحرِّ وسَرَابِيلَ تَقِيْكُمْ بأسَكُمْ كَذلِكَ يُتم نِعْمَتَهُ عَلَيْكمْ " .
وقال عزّ وجلّ: " وعَلمْنَاهُ صَنْعَةَ لَبُوسٍ لَكُمْ لتُحْصِنَكّمْ مِنْ بَأسِكمْ " .
ومن رأى كأنّه يصنع درعاً: فإنّه يبني مدينة حصينة.
ولبس الدرع أيضاً يدل على أخ ظهير أو ابن شفيق.
ولبسه للتجارة فضل يصير إليه من تجارة دائمة وأمن وحفظ.
وقيل الدرع مال وملك.
وقيل إنّ ما كان من السلاح تغطي مثل الترس والبيضة والجوشن والصدور والساق فإنّه يدل على ثياب كسوة والجوشن مثل الدرع إلا أنّه أحصن وأحفظ وأقوى.
وقيل إنّ لبسه يدل على التزويج بامرأة قوية عزيزة وحسناء ذات مال.
وأما المغفر والبيضة فمن رأى على رأسه مغفراً أو بيضة فإنّه يأمن نقصان ماله وينال عزاً وشرفاً.
وقيل إنّ البيضة إذا كانت ذات قيمة مرتفعة دلت على امرأة غنية جميلة وإذا كانت غير مرتفعة دلت على امرأة قبيحة وقيل من رأى بيضة حديد بلغ وسيلة عظيمة.
قال رسول الله صلى الله عليه وسلم: " رأيت كأنّي في درع حصينة فأولتها المدينة - وأني مردف كبشاً فأولته كبش الكتيبة - ورأيت كأنّ بسيفي ذي الفقار فلاً فأولته فلاً يكون فيكم- ورأيت بقراً تذبح فأولته القتلى من أصحابي " .
والساعدان من الحديد هما من رجال قراباته فمن رؤي عليه ساعدان فإنّه يقوى على يدي رجل من قراباته.
وقيل إنّه يصحب رجلين قويين عظيمين وربما وقع التأويل على ابنه أو أخيه.
والترس رجل أديب كريم الطبع مطيع كاف لإخوانه في كل شيء من الفضائل حافظ لهم ناصر لهم يقيهم المكاره والأسواء.
وقيل هو يمين يحلف بها.
وقيل هو ولد ذاب عن أبيه.
والترس الأبيض رجل ذو دين وبهاء والأخضر ذو ورع والأحمر صاحب لهو وسرور والأسود ذو مجال وسؤدد والملون ذو تخاليط وإن رأى مع الترسِ أسلحة فإنّ أعداءه لا يصلون إليه بمكروه.
فإن رأى صائغ أو تاجر أنّ ترساً موضوعاً عند متاعه أو في حانوته أو عند معامليه فإنّه رجل حلاف.
وقد جعل يمينه جنة لبيعه وشرائه لقوله تعالى: " اتَّخَذُوا أيْمَانَهُمْ جُنّةً " .
ومن رأى معه ترساً وكان له ولد فإنّ ولده يكفيه المؤن كلها ويقيه الأسواء والمكاره.
وقيل من تترس بترس فإنّه يلجأ إلى رجل قوي يستظهر به.
وقيل إنّ الترس إذا كان ذا قيمة يدل على امرأة موسرة جميلة وإلا فهو امرأة قبيحة.
فإن رأى انّ عليه أسلحة وهو بين رجال لا أسلحة عليهم نال الرياسة على قوم.
فإن كان القوم شيوخاً فهم أصدقاؤه وإن كانوا شباناً فهم أعداؤه.
وقيل إن كان صاحب هذه الرؤيا مريضَاً دلت على موته.
وصوت الطبل الموكبي خبر كذب.
وتمزق طبل الملك موت صاحب خبره.
وقيل الطبل الموكبي رجل حماد الله تعالى على كل حال.
والطبل الذي يدلدل يدل على اغترار وصلف.
والدبادب أغنياء بخلاء.
ومن رأى على بابه الدبادب والصنوج تضرب نال ولاية في العجم.
والبوق من والمبارزة تدل على خصومة إنسان أو على تشتيت واختلاف وقتال مع آخر وذلك أنّ المبارزة أول المقاتلة وتكون أيضاً مع سلاح تدل على المقاتلين وهذه الرؤيا تدل على تزويج امرأة تشاكل ما رأى النائم إن كان مسلحاً بأنواع السلاح في مبارزته.
والإنسان إذا رأى أنّه مبارز بالسلاح الذي هو عندنا أو نوع من الجواشن فإنّ الرؤيا تدل على أنّه يتزوج امرأة غنية خدامة محبة للفقراء لا شكل لها أما غنية فلأنّ السلاح يغطي بعض البدن وأما خدامة فلأنّ سيف المبارزة ليس بقائم ظاهر وأما محبة للفقراء فلأنّ هذا السلاح لا يغطي البدن كله.
والضرب بالسيف: إصابة شرف في سبيل اللهّ.
ورؤية السيف المشهور بيد رجل اشتهاره بعمل يعمله.
والطعن بالرمح طعن بكلام.
وكذلك بالسيف والعصا والعمود.
فإن أشار بأحد
هذه الأشياء ولم يطعن فإنّه يهم بكلام ولا يتكلمه.
والمناضلة إن كانت في سبيل الله وكان هو المرمى والمصاب بالسهم.
فإنّه ينال حاجته من القربة إلى الله تعالى.
وإن كانت في الدنيا فإنّه يناله شرفها.
أتى ابن سيرين رجل فقال: رأيت صفين من الناس يرمي كل صف منهما الصف الآخر فكان أحد الصفين يرمون فيصيبون والآخرون يرمون فلا يصيبون قال: هؤلاء فريقان بينهما خصومة والمصيبون يعملون بالحق والمخطئون يتكلّمون بالباطل.
والرمي بالسهم إذا أصاب وكان في سبيل الله فإنّ الله يستجيب دعوته.
وإذا كان لأجل الدنيا وأما الجراحات فمن رأى أنّه جرح في يديه فإنّ ذلك مال يصير إليه.
وإن جرح في يده اليمنى فإنّه مال يفيده من قرابة له من الرجال وفي اليسرى من قرابة له من النساء.
فإنّ جرح في رجله اليسرى فمال من الحرث والزرع فإن جرح في عقبه أصاب مالاً من جهة عقبه وولده.
والجراحة في إبهام يده اليمنى دليل على ركوب الدين إياه.
وكل جراحة سائلة نفقة وضرر في المال.
ومن رأى بجسده جراحة طرية يسيل منها الدم فإنّها مضرة لصاحبها في مال وكلام من إنسان يقع فيه ويصيب على ذلك أجراً.
والجراحة في الرأس ولم يسل منها الدم فإنه قد قرب من أن يصيب مالاً.
فإن سال منها الدم فإنه مال يبين أثره عليه.
فإن رأى سلطان أو إمام أنه جرح في رأسه حتى بضعت جلدته والعظم فإنّه يطول عمره ويرى أترابه.
فإن هشمت العظم انهزم جيش له.
فإن جرح في يده اليسرى.
زاد عسكره.
فإن جرح في اليمنى زاد ملكه.
فإن جرح في بطنه زاد مال خزانته فإن جرح فخذه زادت عشيرته.
فإن جرح في ساقه طال عمره.
وإن جرح في قدميه زاد في الأمور استقامة في المال وثباتاً.
فإن رأى كأنّ إنساناً قطع أعضاءه وفرقها فإنّ القاطع يتكلم في أمره بكلام حق يورث ذلك ويفرق أولاده ويشتتهم في البلاد.
فإن تلطخ الجارح بدم المجروح فإنّه يصيب مالاً حراماً بقدر الدم الذي تلطخ به.
ومن جرح كافراً وسال من الكافر دم فإنّه يظفر بعدو له ظاهر العداوة وينال منه مالاً حلالاً بقدر الدم الخارج منه لأنّ دم الكافر حلال للمؤمن فإن تلطخ بدمه فهوِ أقوى.
ومن رأى كأنّ إنساناً جرحه ولم يخرج منه دم فإنّ الجارح يقول فيه قولاً حقاً جواباً له.
فإن خرج دم فإنّه يغتابه بما يصدق فيه ويخرج المضروب من إثم.
وقيل من رأى كأنّه جرح بشيء من الحديد بسكين أو غيرها فإنّه تظهر مساويه ومعايبه لا خير فيه.
وقال بعضهم: من رأى في بعض أعضائه جرحاً فإنّ التعبير فيه للعضو الذي حلّت فيه الجراحة.
فإن كانت في الصدر هو الفؤاد فإنّها في الشباب من الرجال والنساء تدلت على عشق.
وأما المشايخ والعجائز فإنّها تدل على حزن.
وأما القتل فمن رأى أنّه قتل إنساناً فإنّه يرتكب أمراً عظيماً.
وقيل إنّه نجاة من غم لقوله تعالى " وَقَتَلْتَ نَفْسَاً فَنَجّيْنَاكَ مِنَ الغَمِّ وفَتَنّاكَ فُتوناً " .
ومن رأى أنّه يقتل نفسه أصاب خيراً وتاب توبة نصوحا لقوله تعالى: " فَتُوبُوا إلى بَارِئِكُمْ فَاقْتُلُوا أنْفُسَكُمْ " .
ومن رأى أنّه يقتل فإنّه يطول عمره.
ومن رأى كأنّه قتل نفساً من غير ذبح أصاب المقتول خيراً.
والأصل أنّ الذبح فيما لا يحل ذبحه ظلم.
فإن رأى أنّه ذبحه ذبحاً فإدن الذابح يظلم المذبوح في دينه أو معصية يحمله عليها.
وأما من قتل أو سمى قتيلاً وعرف قاتله فإنّه ينال خيراً وغناء ومالاً وسلطاناً.
وقد ينال ذلك في القاتل أو من شريكه لقوله تعالى: " وَمَنْ قُتِلَ مَظْلُوماً فَقَدْ جَعَلْنَا لِوَلِيّهُ سلطانَاً " .
وإن لم يعرف قاتله فإنّه رجل كفور يجري كفره على قدره إما كفر الدين وإما كفر النعمة لقوله تعالى: " قُتِلَ الإنسانُ ما أكْفَرَهُ "
ومن رأى مذبوحاً لا يدري من ذبحه فإنّه رجل قد ابتدع بدعة أو قلد عنقه شهادة زور وحكومة وقضاء.
وأما من ذبح أباه أو أمه أو ولده فإنّه يعقه ويتعدّى عليه.
وأما من ذبحِ امرأة فإنه يطؤها.
وكذلك إن ذبح أنثى من إناث الحيوان وطىء امرأة أو افتضّ بكراً ومن ذبح حيواناً ذكراً من ورائه فإنّه يلوط فإنّ رأى أنّه ذبح صبياً طفلاً وشواه ولم ينضج للشواء فإنّ الظلم في ذلك لأبيه وأمه.
فإن كان الصبي موضعاً للظلامة فإنّه يظلم في حقه ويقال فيه القبيح كما نالت النار من لحمه ولم ينضج ولو كان ما يقال فيه لنضج الشواء.
فإن لم يكن الصبي لما يقال فيه ويظلم به موضعاً فإنّ ذلك لأبويه فإنّهما يظلمان ويرميان بكذب ويكثر الناس فيهما وكل ذلك باطل ما لم تنضج النار الشواء.
فإن رأى الصبي مذبوحاً مشوياً فإنّ ذلك بلوغ الصبي مبلغِ الرجال.
فإن أكل أهله من لحمه نالهم من خيره وفضله.
فإن رأى أنّ سلطاناً ذبح رجلاً ووضعه على عنق صاحب الرؤيا بلا رأس فإنّ السلطان يظلم إنساناً ويطلب منه ما لا يقدر عليه ويطالب هذا الحامل تلك المطالبة ويطالبه بماله ثقيل ثقل المذبوح فإنّ عرفه فهو بعينه وإن لم يعرفه وكان شيخاً فإنّه يؤاخذه بصديق ويلزمه بغرامة على قدر ثقله وخفته.
وإن كان شاباً أخذ بعدو وغرم.
وإن كان المذبوح معه رأسه فإنّه يؤذن به ولا يغرم وتكون الغرامة على صاحبه ولْكن ينال منه ثقلاً وهماً.
والمملوك إذا رأى أنّ مولاه قتله فإنه يعتقه.
وأتى ابن سيرين رجل فقال: رأيت امرأة مذبوحة وسط بيتها تضطرب على فراشها.
فقال له ابن سيرين: ينبغي أن تكون هذه المرأة قد نكحت على فراشها في هذه الليلة.
وكان الرجل أخاً وكان زوجها غائباً فقام الرجل من عند ابن سيرين وهو مغضب على أخته مضمر لها الشر فأتى بيته فإذا بجارية أخته وقد أتته بهدية وقالت: إنّ سيدي قدم البارحة من السفر.
ففرح الرجل وزال عنه الغضب.
وأتت ابن سيرين امرأة فقالت: رأيت كأني قتلت زوجي مع قوم.
فقال لها: إنك حملت زوجك على إثم فاتّقي الله عزّ وجلّ.
قالت صدقت.
وأتاه آخر فقال: رأيت كأنّي قتلت صبياً وشويته.
فقال إنك ستظلم هذا الصبي بأن تدعوه إلى أمر محظور وأنّه سيطيعك.
أماضرب الرقبة فمن ضربت رقبته وبان عنه رأسه فإن كان مريضاً شفي.
وإن كان مديوناً قضي دينه وإن كان صرورة حج وإن كان في خوف أو كرب فرج عنه فإن عرف الذي ضرب رقبته فإنّ ذلك يجري على يديه فإن كان الذي ضربها صبياً لم يبلغ فإنّ ذلك راحته وفرجه مما هو فيه من كرب المرض إلى ما يصير إِليه من فراق الدنيا وهو موته على تلك الحال.
وكذلك لو رأى وهو مريض وقد طال مرضه وتساقطت عنه ذنوبه أو هو معروف بالصلاح.
فهو يلقى الله تعالى على خير حالاته ويفرج عنه ما هو فيه من الكرب والبلاء.
وكذلك المرأة النفساء والمريض والمبطون أو من هو في بحر العدو.
وما يستدل به على الشهادة فإن رأى ضرب العنق لمن ليس به كرب ولا شيء مما وصفت فإنّه ينقطع ما هو فيه من النعيم ويفارقه بفرقة ويزول سلطانه عنه ويتغير حاله في جميع أمره.
فإن رأى كأنّ ملكاً أو والياً يضرب عنقه فإنّ تأويل الوالي هو الله تعالى ينجيه من همومه ويعينه على أموره.
فإن رأى كأنّ ملكاً ضرب رقاب رعيته فإنّه يعفو عن المذنبين ويعتق رقابهم.
وضرب الرقبة للملوك عتقه أو بيعه.
وللصيارفة وأرباب رؤوس الأموال فإنّها تدل على ذهاب رؤوس أموالهم.
وتدل في المسافرين على رجوعهم.
ومن رأى رأسه في يده.
فإنّه صالح لمن لم يكمت له أولاد ولم يكن متزوجاً ولم يقدر على الخروج في سفر.
ومن رأى كأنّ سلطاناً ضرب أوساط رعيته فإنّه ينتصف منهم.
ومن رأى كأنّه جعل نصفين وحمل كل نصف منه إلى موضع فإنّه يتزوج امرأتين لا يقدر على امساكهما بالمعروف ولا تطيب نفسه على تسريحهما.
وقيل من رأى ذلك فرق بينه وبين ماله.
والدم مال حرام أو إثم فإن رأى أنّه يتشحط في الدم فإنّه يتقلّب في مال حرام أو إثم عظيم.
فإن رأى على قميصه دماً من حيث لا يعلم فإنّه يكذب عليه من حيث لا يشعر لقصة يوسف عليه السلام.
فإن رأى قميصه تلطخ بالدم دم سنور فإنّه يكذب عليه سلطان غشوم ظلوم.
فإن تلطخ بدم كبش فإنّه يكذب عليه رجل شريف غني منيع.
وكذلك دم جميع الحيوان فإنّه يكذب عليه من ينسب إلى ذلك الحيوان.
فإن رأى أنّه شرب دم إنسان فإنّه ينال مالاً ومنفعة وينجو من كل فتنة وبلية وشدة.
وقيل من شرب دم الناس ارعوى من إثم ونجا منه.
ومن وقع في بئر من دم فإنّه يبتلى بدم أو مال حرام.
وسيلان الدم من الجسم صحة وسلامة.
وإن كان غائباً رجع من سفره سالماً.
وذكر رجل من الأزد قال: صلّى معنا رجل من عظمائنا صلاة العشاء الآخرة صحيحاً بصيراً فأصبح وهو أعمى فأتنياه وقلنا له ما هذا الذي طرقك قال: أتيت في منامي فأخذت فذهب بي إلى رسول الله صلى الله عليه وسلم وإذا هو قاعد وبين يديه طشت مملوء دماً قال إنك كنت فيمن قاتل الحسين قلت نعم فأخذ إصبعي هاتين يعني السبابة والوسطى فغمسهما في الدم ثم قال بهما هكذا في عيني.
وأومأ بإصبعيه قال: فأصبحت لا أبصر شيئاً.
وجاء رجل إلى ابن المسيب فقال: رأيت كأنّ في يدي قطرة من دم وكلما غسلتهما ازدادت إشراقاً.
فقال: أنت رجل تنتفي من ولدك فاتق الله واستلحقه.
وقال سفيان رأيت كأنّ على ثوبي دماً فلما أصبحت خرجت إلى المسجد وكان على بابه معبر فقصصت رؤياي عليه فقال: يكذب عليك.
فكان كما قال.
وأما الصلب فهو على ثلاثة أضرب: صلب مع الحياة وصلب مع الموت وصلب معِ القتل فمن رأى كأنّه صلب حياً أصاب رفعة وشرفاً مع صلاح دينه ومن صلب ميتاً أصاب رفعة مع فساد دينه ومن صلب مقتولاً نال رفعة ويكذب عليه.
ومن رأى كأنّه مصلوب ولا يدري متى صلب فإنّه يرجع إليه مال قد ذهب عنه وقال بعضهم: للأغنياء رديء ربما كان فقراً لأنّ المصلوب يصلب عارياً وللفقراء دليل غنى.
وفي مسافري البحار دليل المراد من أسفارهم والنجاة من الأهوال لأنّ الخشبة مركب من خشب وشبيه بذيل السفينة.
وقيل إن صلب العبد عنقه.
وقال بعضهم من رأى كأنّه مصلوب على سور المدينة والناس ينظرون إليه نال رفعة وسلطاناً وتصير الأقوياء والضعفاء تحت يده فإن سال منه الدم فإنّ رعيته ينتفعون به.
ومن رأى كأنّه يأكل لحمِ مصلوب نال مالاً ومنفعة من جهة رئيس مرتفع وقيل إنّه يدل على أنّه يغتاب سلطاناً أو رئيساً دونه إذا لم يكن لما يأكل أثر.
وأما الهزيمة فللكفار هي بعينها لقوله تعالى: " وَقَذَفَ في قُلُوبِهِمْ الرًّعْبَ " .
وللمؤمنين ظفر في الحرب.
ومن رأى جنداً عادلين دخلوا بلدة منهزمين رزقوا النصر والظفر وإن كانوا ظالمين حلت بهم عقوبة ومن رأى الفرار من الموت أو القتل دل على قرب أجله.
لقولْه تعالى: " قلْ لنْ يَنْفَعَكُم الفِرَارُ إنْ فَرَرْتمْ مِنْ المَوتِ أو القَتْل " .
وقيل إنّ الفرار منِ العدو أمن وبلوغ مراد.
لقوله تعالى: " فَفرَرْت مِنْكُمْ لَمّا خِفْتُكُمْ فَوَهَبَ لي رَبِّي حُكْماً " .
ومن دعا رجلاً وهو يفر منه فإنّه لا يقبل قوله ولا يطيعه لقوله تعالى: " فَلَمْ يَزدنيْ دُعَائي إلا فرَاراً " .
وقيل الفرار أمان لقوله تعالى: " فَفِروا إلى الله انِّي لَكمْ مِنْهُ نذِيرٌ مُبِين " .
ومن اختفى من عدوه فإنّه يظفر به.
فإن اطلع عليه العدو أصابته نائبة من عدوه فإن ارتعد أو ارتعش أو ارتخت مفاصله أصابه هم ولا يقوى به.
ورؤية الخيل يتراكضون في بلده أو محله فإنها أمطار وسيول.
والخوف أمن والأسر هم شديد.
وأما القيد فإنّ رسول الله صلى الله عليه وسلم قال: أحب القيد وأكثره الغل والقيد ثبات في الدين.
فإن كان من فضة فهو ثبات في أمر التزويج وإن كان من صفر فثبات في أمر مكروه.
وإن كان من رصاص فثبات في أمر فيه وهن وضعف.
وإن كان حبلاً فهو ثبات في الدين لقوله تعالى: " واعْتَصِمُوا بِحَبْل الله " .
وإن كان من خشب فهو ثبات في نفاق.
وإن كان من خرقة أو خيط فهو مقام في أمر لا دوام له.
وإن كان المقيد صاحب دين أو في مسجد فهو ثباته على طاعة الله تعالى وإن كان ذا سلطان ورأى مع ذلك تقلد سيف فهو ثباته على طاعة الله تعالى.
وإن كان من أبناء الدنيا فهو ثباته في عصارتها.
والقيد للمسافر عاقة عن سفره وللتجار متاع كاسد يتقيدون به.
والمهموم دوام همه.
وللمريض طول مرضه.
ومن رأى أنّه مقيد في سبيل اللهّ فهو يجتهد في أمر عياله مقيماً عليهم.
وإن رأى أنّه مقيد في بلدة أو في قرية فهو مستوطنها فإن رأى أنّه مقيد في بيت فهو مبتلي بامرأة.
فإن رأى القيد ضيقاً فإنّه يضيق عليه الأمر فيها.
والقيد للمسرور دوام سروره وزيادته.
وإن كان المقيد رأى أنّه ازداد قيداً آخر فإن كان مريضاً فإنّه يموت فيه.
وإن كان في حبس طال حبسه.
ومن رأى أنّه مرِبوط إلىِ خشبة فإنّه محبوس في أمر رجل منافق.
ومن رأى
أنّه مقيد وهو لابس ثياباً خضراً فمقامه في أمر الدين واكتساب ثواب عظيم الخطر وإن كانت بيضاء فمقامه فى أمر علم وفقه وبهاء وجمال.
فإن كانت حمراء فمقامه في أمر لهو وطرب.
وإن كانت صفراء فمقامه في مرض.
ومن رأى أنّه مقيد بقيد من ذهب فإنّه ينتظر مالاً قد ذهب له.
فإن رأى أنّه مقيد في قصر من القوارير فإنّه يِصحب امرأة جميلة وتدوم صحبتها معه.
وإن كان على سفر أقام بسبب امرأة.
ومن رأى أنّه مقرون مع رجل آخر في قيد دل على أكتساب معصية كبيرة يخاف عليها انتقام السلطان.
لقوله تعالى: " وتَرَى المُجْرِمينَ يَوْمئِذٍ مُقَرَّنِينَ في الأصْفَادِ " .
وقيل أنّ القيد في الأصل هرم وفقر.
وقال بعضهم أنّ المقيد يدل على السفر لأنه وأما الغل: فمن رأى يده مغلولة إلى عنقه فإنّه يصيب مالاً لا يؤدي زكاته.
وقيل إنّه يمنع عن معصية.
فإن رأى كأنّ يديه مغلولتان دل على شدة بخله.
فإن كان الغل من ساجور وهو الذي حوله حديد ووسطه خشب دل على نفاقه.
ومن رأى أنّه مقيد مغلول فهو كافر يدعي إلى الإسملام.
ومن رأى أنِّه أخذ وغل فإنّه يقع في شدة عظيمة من حبس أو غيره لقّوله تعالى: " خُذُوهُ فغُلوهُ " .
وأتت ابن سيرين امرأة فقالت: رأيت رجلاً عليه قيد وغل وساجور فقال لها: الغل والسماجور من خشب فهذا رجل يدعي أنّه من العرب وليس بصادق في دعواه.
فكان كما قال.
وحكي أنّ الإمام الشافعي رأى في الحبس كأنّه مصلوب مع أمير المؤمنين رضي الله عنه على قفاه فبلغت رؤياه بعض المعبرين فقال: إن صاحب هذه الرؤيا سينشر ذكره ويرتفع صيته فبلغ أمره إلى ما بلغ.
وأتى ابن سيرين رجل في زمن يزيد بن المهلب فقال: رأيت كأنّ قتادة مصلوب فقال: هذا رجل له شرف وهو يسمع منه.
فكان قتادة في تلك الأيام يثبط الناس عن الخروج مع يزيد ويحملهم على القعود والسلسلة: تدل على ارتكاب معصية عظيمة لقوله تعالى: " إنا اعتدّنَا لِلْكافِرينَ سلاسلا " .
والسلسلة في عنق الرجل تزوج امرأة سيئة الخلق ومن ربط بسلسلة دل على حزن فيه أو في المستقْبل وأما دخول الحبس: فلا يحمد البته.
ويدل على طول المرض وامتداد الحزن إن دخله برأي نفسه
أو أكرهه غيره على دعوته نعوذ بالله من البلاء.
وأما المصالحة: فتدل على ظهور خير لقوله تعالى: " والصلْحُ خَيْر " .
والدعوة إلى الصلح دعوة إلى الصلاح والهدى والنهي عن الصلح يدل على أنّ صاحبه مناع للخير والصلح يدل على السلامة فإنّ أحد معانيه السلم.


000-032- الصناع والحرفين والعملة والفعلة

البناء باللبن والطين رجل يجمع بين الناس بالحلال.
والبناء بالآجر والجص وكلما يوقد تحته النار فلا خير فيه.
ومن رأى أنّه يبني فإن كان ذا زوجة وإلا تزوج وابتنى بامرأة.
والطيان رجل يستر فضائح الناس فمن رأى أنّه يعمل عملاً في الطين فإنّه يعمل عملاً صالحاً.
والجصاص رجل منافق مشعب معين على النفاق لأنّ أول من ابتدأ الجص فرعون.
والنقاش إن كان نقشه بحمرة فإنه صاحب زينة الدنيا وغرورها.
وإن كان نقشه للقرآن في الحجر فإنّه معلم لأهل الجهل.
وإن كان نقشه بما لا يفهم في الخشب فإنه منقص لأهل النفاق مداخل أهل الشر.
وناقض البناء ناقض العهود وناكث للشروط.
وضارب اللبن جامع للمال.
فإن رأى أنّه ضرب اللبن وجففه وجمعه فإنّه يجمع مالاً.
فإن مشى فيها وهي رطبة أصابته مشقة وحزن.
والنجار: مؤدب للرجال مصلح لهم في أمور دنياهم لأنّ الخشب رجال في دينهم فساد فهو يزين من ذلك ما يزين من الخشب.
والخشاب: يترأس على أمل النفاق.
والحطاب: ذو نميمة وشغب.
والحداد: ملك مهيب بقدر قوته وحذقه في عمله ويدل على حاجة الناس إليه لكون السندان تحت يده.
والسندان ملك.
والحديد رأسه وقوته فإن رأى كأنّه حداد يتخذ من الحديد ما يشاء فإنّه ينال ملكاً عظيماً لقصة داود عليه السلام: " وألنا لَهُ الحَدِيدَ " .
وربما دل الحداد على صاحب الجند للحرب لأنّ النار حرب وسلاحها الحديد.
وربما دل على الرجل السوء العامل بعمل أهل النار لأنّ النبي صلى الله عليه وسلم شبه الجليس السوء بالحداد إن لم يحرقك بناره أصابك من شره.
وإن قيل في المنام أنّ فلاناً دفع إلى حداد أو دفع أمره إليه فانه يجلس إلى رجل لا خير فيه فكيف به إن أصابه شيء من دخانه أو ناره أو شراره فضر ذلك ببصره أو ثوبه أو والخباز: صاحب كلام وشغب في رزقه وكل صنعة مستها النار فهي كلام وخصومة.
وقيل الخباز سلطان عادل فمن رأى في منامه أنه خباز أصاب نعيماً وخصباً وثروة فان رأى كأنّه
يخبز الحواري نالت عيشاً طيباً ودل الناس على وجه يستفيدون فيه غنى وثروة.
فإذا رأى كأنه اشترى من الخباز خبزاً من غير أن رأى الثمن فإنه يصيب عيشاً طيباً فى سرور ورزقاً هيباً مفروغاً منه.
فإن رأى كأنّ الخباز أخذ منه ثمناً فهو كلام في الحاجة.
ومن رأى كأنه خباز يخبز ويبيع الخبز في عامة الناس بالدراهم المكسرة فانّه يجمع بين الناس على فساد والخباز وإن قال الناس أنه سلطان عادل فإنّه يكون فيه سوء خلق لأن النار أصل عمله والنار سلطان خبيث وتوقدها بالحطب نميمة.
وأما الخبز: فدال على العلم والإسلام لأنه عمود الدين وقوام الروح وحياة النفس.
وربما دل على الحياة وعلى المال الذي به قوام الروح وربما دل الرغيف على الكتاب والسنة والعقدة من المال على أقدار الناس وربما دل الرغيف على الأم المربية المغذية وعلى الزوجة التي بها صلاح الدين وصون المرء.
والنقي منه دال على العيش الصافي والعلم الخالص والمرأة الجميلة البيضاء.
والغلث منه على ضد ذلك فمن رأى كأنّه يفرق خبزاً في الناس أو الضعفاء فإن كان من طلاب العلم فإنّه ينال من العلم ما يحتاج إليه.
وإن كان واعظاً كانت تلك مواعظه ووصاياه إلا أن يكون القوم الذين أخذوا صدقته فوقه أو ممن لا يحتاجون إلى ما عنده فإنها تباعات عليهم وحسنات ينالها من أجلهم وهم في ذلك أنحس حظاً لأنّ اليد العليا خير من اليد السفلى والصدقة أوساخ الناس.
وأما من رأى ميتاً دفع إليه خبزاً فإنه مال أو رزق يأتيه من يد غيره ومن مكان لم يبرحه وأما من رأى الخبز فوق السحاب أو فوق السقوف أو في أعالي النخل فإنه يغلو وكذلك سائر المنوعات والأطعمة فإن رأى كأنه في الأرض يداس بالأرجل فإنّه رخاء عظيم يورث البطر والمرح.
وأما من رأى ميتاً أخذ له رغيفاً أو رآه سقط منه في النار أو في الخلاء أو في قطران فانظر في حاله فإن كان بطلاً أوكان ذلك في أوان بدعة يدعو الناس إليها وفتنة يعطش الناس فيها فإن الرغيف دينه يفقده أو يفسده.
وان لم يكن شيئاً من ذلك ولا كان في الرؤيا ما يدل عليه وكانت له امرأة مريضة هلكت.
وإن كانت ضعيفة الدين فسدت.
ومن بال في خبز فإنّه ينكح ذات محرم.
والحناط ملك تنقاد له الملوك أو تاجر يترأس على الجار.
أو صانع تطيعه الاجراء.
فمن رأى كأنّه ابتاع من حناط حنطة فإنّه يطلب من سلطان ولاية.
فإن رأى كأنّه باعه من غير أن رأى
الثمن فإنّه يتزهد في الدنيا ويشكر الله تعالى على نعمه لأنّ كل شيء شكره.
ومن رأى كأنّه يملك حنطة ولا يمسها ولا يحتاج إليها فإنّه يصيب عزاً وشرفاً لأنّ الحنطة أشرف الأطعمة.
فإن رأى كأنه سعى في طلبها واحتاج إليها أو مسها أصابه خسران وهوان وعزل وإن كان والياً وفرق بينه وبين أقاربه بدليل قصة آدم عليه السلام.
وبياع الدقيق والشعير مثل الحناط والطحان رجل مشغول برمة نفسه ودنياه فإن رأى شيخاً طحاناً فإنه جد الرجل وتدل رؤياه على أن يصيب رزقه من جهة صديقه.
فإن رأى شاباً طحاناً فإنّه ينال رزقه بمعاونة عدوه إياه.
فإن رأى أنّه طحان وقد طحن طعاماً بقدر كفايته فإنّ معيشته على حد الكفاية فإن طحن فوق الكفاية كانت معيشته كذلك.
ومن رأى أنّه طحان فإنّه قيم نفسه وقيم أهله.
والقصاب: ملك الموت فمن رأى كأنّه أخذ من قصاب سكيناً أصابه مرض ثم يبرأ ويصيب في حياته قوة فإن رأى كأنّه ذبح ما لا يحل ذبحه من البهائم فهو دليل ظلمه والتباسِ عمله فيما بينه وبين الله تعالى.
فإن رأى كأنّه ذبح أباه فإنّه يبره ويصله إذا لم ير دماً فإن رأى دماً لم تحمد رؤياه وقيل أنّ القصاب دليل الشدة في جميع الأحوال إلا في الحالين حال الدين فإنّه يدل على قضائه وحال القيد فإنّه يدل على فكه.
والقصاب المنسوب إلى ملك الموت هو المجهول وأما المعروف فهو قاسم الأموال بين الأيتام والورثة.
وقيل هو السفاك وقيل هو صاحب السيف.
ومن رأى أنّه يقسم اللحوم فإنّه يمشي بين الناس بالنميمة.
ومن رأى كأنّه يقسم لحم بقر بين أقربائه فإن كان من أهل الخير والصلاح فإنّه يصل رحمه ويقسم ماله بين ورثته بالعدل في حياته ويزوج أولاده.
والسلاح: رجل ظالم كالشرطي أو التاجر الذي يمنع الحقوق عن الناس ويذهب بأموالهم.
والشواء: مؤدب فمن رأى كأنّه يشتري قطعة من شواء فإنّه يستأجر حاذقاً.
وقيل أنّ الشواء رجل في كلامه شغب.
والطباخ: وكل من يعالج في صناعته النار أصحاب كلام وخصومات وشر وآثام كخدمة السلطان وأعوان الحكام وسماسرة الأسواق.
والكيس: يدل في الأشياء على الأسرار وانكشافها إظهار اليسر وخيانة في الأمانة.
والبقلي رجل دنيء الكلام صاحب هموم وأحزان.
والبطيخي رجل ممراض.
والباقلاني يسمع الناس كلام السوء ويسمعونه أسوأ منه.
وحلاب الأغنام جماع الأموال.
وحالب البقر رجل يطالب العمال.
وحالب الغنم رجل حسن الذكر عامل بالفطرة جامع للمال الحلال طالب للعلم.
والهراس رجل مشغب وقيل هو ضراب لسلطان جلاد وعيشه من ذلك.
والسماط: خائن أو غيار ظالم لسمطه الناس من أموالهم لأنّ الصوف والشعر والوبر والريش أموال.
وقيل وهو وصي يأكل أموال اليتامى ظلماً.
والناطفي والحلاوي ذو كلام حلو وخلق لطيف وقيل هو مصنف العلوم وقيل هو رجل يسوق لنفسه بإلقاء العداوة بين الناس والنميمة.
والكامخي ممراض.
وعصار الدهن إن كان من سمسم فإنّه رجل ذو رياسة ومال وإن كان من حبوب فإنّه رجل يجمع مالاً يتعب فيه ومشقة.
والسماك: رجل نخاس الرقيق لأنّ السمكة جارية أو امرأة والسكري رجل لطيف فإن رأى أنّه يبيع سكراً ويأخذ ثمنه دراهم فإنّه يلطف الكلام للناس فيتلطفون له بالجواب.
والسمان رجل موسر يعيش في ظلمه من تبعه والرآس رئيس الرؤساء فإن رأى كأنّه اشترى رأساً من رآس فإنه يطلب من رئيس أن يشغله بخدمة ينتفع ويرتفق بها.
والذباح: رجل ظالم.
والإسكاف المجهولة رجل قاسم المواريث عادل فيها.
وكذلك الصرام فإنّ جلود الحيوان مواريث.
والحذاء نخاس الجواري يزين أمور النساء لأنّ النعل امرأة والخياط رجل مؤلف في صلاح تعم بركته الشريف والوضيع وتلتئم على يديه أمور متفرقة فإن خيط لنفسه فإنّه يصلح دنيا نفسه في صلاح الدين فإن رأى كأنّه يخيط ولا يحسن الخياطة فإنّه يريد أن يجمع متفرقاً ولا يجمع فإن رأى كأنّه يخيط ثوب امرأته فإنّه يصيبه محنة.
والبزاز: رجل يحسن ويهدي الناس إلى الرشاد في أمر المعاش والمعاد ما لم يأخذ عنه ثمناً فإن أخذ عنه ثمناً دراهم دل على أنّه يعمل الإحسان رياء.
وإن أخذ ثمنه دنانير دل على قال وقيل وغرامة.
والخلقاني رجل متوسط الحال وابتياعه الخلقان يدل على فقر وبيعه يدل على زوال الفقر والجزار مثل الإسكاف وقيل مثل الحذاء.
وبياع الطيور نخاس الجواري والخواص والطرائفي والأكافي أيضاً نخاس الجواري لأنّ الأكاف امرأة أعجمية.
والبيطار رجل يعين الجند وكبراء النالس على أمورهم وقيل هو طبيب ومصلح وجابر وحجام وشعاب لأنه بيطار الأجسام.
والتاجر فإن رأى رجل أنّه قاعد على حانوت وحوله متاع التجار وعليه زي التجار وهو يتجر ويأمر وينهى فهو رياسة في تجارته وإذا لم يكن التاجر من أكابر التجار فرأى بيده شيئاً من أدوات التجار ميزان أو رزمانج أو رمانة قبان أو دواة أو قلم فإنّه يأمن الفقر.
والجوهري: صاحب نسك وعبادة.
وحكاك الفصوص رجل يسيء القول للناس.
والسمسار رجل يدعي السخاء وتأمن الناس به.
والحلواني رجل بار لطيف إذا لم يأخذ ثمناً فإن أخذ ثمناً فهو مراء.
والخمار: صاحب مال حرام ومكسب فاسد يحث الناس على الأباطيل.
والحمال صاحب هموم وحلم.
والجمال والحمار والمكاري والبغال ولاة أمر الجند والتدبير.
وكذلك السائس والجوشني داعي الناس إلى الإلفة وحسن الصحبة.
والنبلي: زاهد عابد وقيل جاسوس.
والقواس: رئيس الفرج.
والتراس: سلطان قوي يغري العساكر بأعدائهم.
والرماح.
صاحب ولاية.
والزراد: معلم دال إلى الخير وقيل ذو سلطان.
والسراج: نخاس لأنّ السرج امرأة أو جارية لأنّه مقعد الرجل.
والجوالقي: رجل يحرض الناس على السفر وقيل هو رجل يفشي الناس إليه أسرارهم.
وجزاز الشعور: رجل يضر الأغنياء وينفع الفقراء.
وجالب الأمتعة جامع الدنيا.
والنحاس صاحب عشور.
والحارس يدل على ظهور الأسرار.
والحمام جامع بين الناس على معصية وهو أيضاً قيم من يدل الحمام عليه لأنّ الحمام يدل على أشياء كثيرة.
والحفار: رجل صاحب مكر وخديعة حتى يظهر الماء فإن ظهر الماء فهو حينئذٍ عقده إن كان ذلك له والأصل في الحفر المكر.
وحفار الجبال رجل يزاول رجالاً عظاماً وقيل إنّ الحفار رجل في عناء ومشقة لا ينجو من ذلك ما عاش فإن رأى كأنّه يحفر في الثرى فإنّه يشرع في باطل لا ينتفع به وقيل انّ الحفار رجل حقود مكار.
والحجام: رجل يدل على متحكم في رقاب الناس ومهجهم وشعورهم وأبشارهم كالسلطان والعالم والحاكم والطبيب.
وكاتب الشروط والصكاك في الأعناق فمن رأى حجاماً حجمه نظرت في أمره فإن كان مطلوباً بدم أو في جهاد قتل وسال منه دم بالحديد من عنقه كالأمانة والدين أداه على يد حاكم وإن كان يرغب في النكاح تزوج امرأة وكتب كاتب الشروط في والحراث: ذو أخطار وقيل مشتغل بعمل صالح.
والحلاق: رجل يصلح أمور الناس عند السلطان.
ورائق الجراحات داعي النالس إلى خير وألفة وراقي الحيات رجل غدار والرقية في المنام إذا كان فيها اسم الله تعالى نجاة من الهموم.
والخازن: ليجل منافق يجمع عنده مال حرام.
والخراط: رجل يقاتل رجالاً في نفاق ويسرق أموالهم.
والدلال: غير محمود والريحاني: رجل صابر على المصائب راض بالقضاء.
والرفاء: معتذر بعد الرمي بما لا عذر فيه وصاحب خصومة فإن رفأ ثوب امرأته بعد أن ظهرت عورتها فإنّه ينسبها إلى فاحشة ثم يعتذر إليها من الكذب فإن رفأ ثوب نفسه خاصم بعض أقربائه وصاحب من لا خير فيه.
والراعي: صاحب ولاية ويدل على معلم الصبيان وعلى من يتول أمر السلطان أو الحاكم ومن رأى أعرابياً يرعى الغنم فإنّه يقرأ القرآن ولا يحسن معانيه وراعي البخاتي وال على العجم.
والرائض: صاحب ولاية.
وبياع الرصاص صاحب أمر ضعيف.
والزجاج: نخاس الجواري.
والسقاء: رجل ذو دين وتقوى يجري على يديه الخير ما لم يأخذ عليه أجراً فإن ملأ سقاء الملأ وحمله إلى منزلِه ولم ينو شربه فإنّه يجمع مالاً يأكله غيره.
فإن حمل الماء إلى رجل وأخذ عليه ثمناً فإنّه يحمل وزراً وينال المحمول إليه مالاً من جهة سلطان لأنّ النهر سلطان والماء في الإناء مال مجموع والذي يسقي الناس بالكؤوس والكيزان صاحب أفعال حسنة ودين كالعالم والواعظ وأما من يحمل القرب والجرار فهو المأمون على الأموال والودائع.
والوراق: محتال.
والسقطي: عالم بالترهات.
والصيرفي: عالم لا ينتفع بعلمه إلا في غرض الدنيا وهو الذي صنعته تصاريف الكلام والجدل والخصام والسؤال والجواب لما في الدنانير والدراهم التي يأخذها ويعطيها من الكلام المنقوش كالقاضي وميزانه وحكمه وعدله وربما كان ميزانه نفسه ولسانه وكفتاه أذناه وصنجتاه وأوزانه عدله وأحكامه والدراهم والدنانير خصومات الناس عنده وقيل هو الفقيه الذي يأخذ سؤالاً ويعطي جواباً بالعدل والموازنة وهو المعبر أيضاً لاعتباره ما يرد عليه ووزنه وعبارته فيأخذ عقداً كالدنانير ويعطي كلاماً مصرفاً كالدراهم أو يأخذ كلاماً متفرقاً كالدراهم ويعطي عبارة مجموعة كالدنانير فمن صرف في منامه ديناراً من صيرفي وأخذ منه دراهم نظرت في حاله فإن كان في خصومه نقصت.
وإن كان عنده سلعة باعها وخرجت من ملكه وإلا نزلت به حادثة يحتاج فيها إلى سؤال فقيه أو يرى رؤيا يحتاج فيها إلى سؤال معبر ويأتيه في عواقب ما ذكرناه ما يكرهه ويحزنه لأخذه الدراهم لأنّها دار الهموم فاتنة القلوب والهم.
يشتق من اسمها إلا أن يكون له عادة حسنة في رؤيا الدراهم قد اعتادها في سائر أيامه وماضي عمره.
وكذلك لو قبض ذهباً ودفع دراهم لأنّ الذهب والناطور: صاحب ولاية.
وإن كان على شجرة جوز كانت ولايته على عجم بخلاء.
والسكاكيني رجل يعلم الناس الحذق والكياسة.
والسائل الفقير: طالب علم فإن أعطي ما سأل نال ذلك العلم وخضوعه وتواضعه ظفر.
والسابح طالب العلوم وأمور الملوك.
والساحر: فتان.
والشعاب رجل شريف مصلح نفاع مؤلف بين الشريف والدنيء.
والصياد: قد قيل أنّه رجل يميل إلى النساء ويحتال في طلبهن لأنّ كسبه في صورة خادع وربما دل الصياد على النخاس وربما دل على صاحب الحمام ومعلم الكتاب وكل من يترصد الناس ويصيدهم بما معه من الصناعة والحيلة.
وربما دل الصياد على القواد فمن خالط صياداً أو عاد صياداً فاستدل على صلاح ما يدل صيده عليه من فساده وبصفة صيده وزيادة منامه وقدره في نفسه وما يليق بمثله.
فإن كان صيده في البحر أو بما يجوز له في البر فدلالة الصيد صالحة.
وإن كان في الحرم أو بما لا يجوز في البر من التعذيب فهو رديء.
وصياد السباع سلطان قوي عظيم يكسر العساكر ويقهر السلاطين الظلمة.
وصياد البزاة والصقور والبواشق سلطان عظيم بمكر وخداع للسلاطين الغشمة الماردين.
وصياد الطيور والعصافير رجل تاجر يمكر ويخدع أشراف الناس.
وصياد الوحش يمكر بأقوام عجم ويقهرهم.
وصياد السمك مع النساء والجواري خاصة ومعاملتهم.
والشاهد: المعدل رجل يظفر بالأعداء.
والكاتب: رجل ذو حيلة كالحجام وقلمه مشرطه ومداده دمه.
وكالرقام ونحوهم وربما دل على الحراث فقلمه سكنه ومداده البذر والكتاب المطوي خبر مخفي والكتاب المنشور خبر مشهور.
والصفار: رجل صاحب دنيا يؤثر الشر على الخير وقيل هو رجل غاش خائن وقيل رجل صاحب خصومة.
فإن رأى من كان يريد التزويج أنّه يعمل عملِ الصفارين دلت رؤياه على حسن خلق المرأة على أنها تكون لسنة لأنّ للصفر صوتاً.
والصباغ: صاحب بهتان فمن رأى كأنّ صباغاً في منزله يتخذ له الصبغ فهو الموت وربما كان الصباغ يجري على يديه الخير.
والصائغ: شرير كذوب لا خير فيه لأنّه يصوغ الكلام مع دخانه وناره وإن كان معه ما يدل على الصلاح وإن كان في مسجد أو تالياً القران فهو دال على كل حائك وجابر وعلى كل من صناعته إخراج شيء من شيء.
والصيقل: وزير مهيب له أمر ونهي ممن يضر وينفع كالسلطان وسيوفه جنده ورجاله أوامره.
ويدل أيضاً على الفقيه أو الحاكم وسيوفه فتواه وأحكامه والواعظ وسيوفه قلوب الناس عنده يجلوها ويزيل صداها ويدل
على الطبيب وسيوفه عقاقيره القاطعة للأمراض.
فمن عاد في المنام صيقلاً عمل من وجوه ذلك ما يليق به.
ومن جرت بينه وبين صيقل مجهولة معالجة أو معاملة حراماً يدل عليه في وأما ضراب الدراهم والدنانير فقد قال ابن سيرين أنّه صاحب نميمة وغيبة ينقل الكلام.
وقيل أنّ الضراب رجل بار لطيف الكلام إذا لم يأخذ عليه أجراً وقيل هو رجل يفتعل الكلام جيداً حسناً.
فإن رأى أنّه يضرب الدنانير والدراهم بباب الإمام وكان أهلاً للولاية نالها.
وقيل إن ضراب الدنانير يحافظ على الصلوات ويؤدي الأمانة وضرب الدراهم الرديئة كلام رديء وقول بلا عمل.
والطبيب: عالم فيه في الدين ويدل على كل مصلح ومدار لأمور الدين والدنيا كالفقيه والحاكم والواعظ الذي وعظه مرهم ودرباق ومثل المؤدب والسيد والدباغ المصلح لجلود الحيوان.
ويدل أيضاً على الحجام لما في الحجم من الشفاء.
فمنِ رأى قاضيَاً أو عالماً عاد طبيباً كثر رفقه وعظم نفعه.
ومن رأى طبيباً عاد قاضياً أو فقيهاً فإن كان مسلماً حكيماً زاد ذكره وعظمت مرتبته وعلت درجته في صناعته وإن كان على خلاف ذلك نولت به بلايا ولعله يهلك أحداً بطبه لجهله وجراءته لأنّه سما في المنام إلى ما ليس له.
ومن رأى طبيباً يبيع الأكفان فليحذر منه فإنّه سفاك خائن في طبه لا سيما إن كانت الأكفان التي باعها مطوية فهو أدل على تدليسه في دوائه وغلط عامة الناس فيه ومن رأى طبيباً عاد دباغاً للجلود فهو دليل على حذاقته وكثرة من يبرأ على يديه إلا أن يرى أنّ دباغه فاسد عفن فهو جاهل مدلس.
والمطرز: عالم مكار مزوق كلام.
والعلاف: رجل كثير المال.
والعطار: أديب أو عالم أو عابد والأصل أنّه رجل يثني عليه الثناء الحسن.
والعشار: رجل دخل في أمور غيره.
وبيع الغزل يدل على السفر.
والغواص: ملك أو نظير ملك فمن رأى أنّه غاص في البحر فإنّه يدخل في عمل ملك أو سلطان.
فإن رأى كأنّه استخرج لؤلؤة فإنّه ينال من الملك جارية تلد له ابناً حسناً لقوله تعالى: " كأنّهُمْ لُؤلُؤٌ مَكْنُونْ " .
وتدل رؤيا الغواص على طلب العلم الغامض وعلى طلب مال في خطر ويصيب ما يطلبه على قدر ما يطيب من اللؤلؤ.
والقصار: رجل مذكر واعظ يتوب بسببه قوم مين معاصيهم وقيل هو رجل يجري على يديه صدقات الناس أو يفرج الكربات لأن الوسخ في الثوب ذنوب أو هموم.
وأما القفال: فإنّه رجل دلال فمن رأى أنّه قفل باب حانوته فإنّه دلال متاع فإن رأى أنّه قفل
باب دار فإنّه دلال تزويج.
والقلانسي رئيس.
وأما الفراش فنخاس الرقيق وهو الذي يلي أمور النساء.
والفحام: سلطان جائر يفقر رعيته لأنّ الأشجار رجال والنار سلطان.
فإن رأى كأنّ الفحم نافق في سوقه فإنّهم أقوام قد افترقوا من جهة السلطان ويرد عليهم أموالهم.
والقدوري: رجل طويل العمر لقوله تعالى: " وقُدُورٍ رَاسِيَاتٍ " .
والقطان: رجل صاحب مال وتعب.
والكياد: والٍ عادل إذا لم يبخس في كيله.
والكاهن: رجل صاحب أباطيل وغرور.
والمساح: رجل يتفقد أحوال الناس ويحب الوقوف عليها فإن رأى كأنّه مسح أرضاً مزروعة فإنّه يتفقد أحوال أهل الصلاح وإن مسح كرماً فإنّه يتفقد حال امرأته فإن مسح شجراً فإنّه يتفقد أحوال رجال فيهم دين فإن مسح شارعاً فإنّه يسافر بقدر ذلك الطريق الذي مسحه.
وإن كان في وجهه الحج فإنّه يحج فإن مسح مفازة فإنّه يفوز من غم.
وإن مسح أرضاً مخضرة لم يعرف صاحبها فإنه يصير ذا نسك وصلاح.
واللص: هو الرجل المغتال الطالب ما ليس له وربما دل على المفسد لنساء الرجال المخالف إلى فرشهم أو الصائد لدواجنهم أو حمامهم.
واللص المجهول دال على ملك الموت لاختفائه في حين قبضه ونزوله في المنزل بغير إذن.
والأموال والأرواح شركاء في التأويل.
وربما دل اللص على السبع والحية والسلطان وقيل إنّ اللص الأسود خلط سوداوي والأبيض بلغم والأحمر دم والأصفر صفراء.
وإن رأى لصاً دخل منزلاً فأصاب منه شيئاً وذهب به فإنّه يموت إنسان هناك.
فإن لم يذهب بشيء فإنّه إشراف إنسان على الموت ثم ينجو.
والمصور: كاذب على الله تعالى ذو البدعة وربما دل على الشاعر والزامر والمغني وأمثالهم ممن يأخذ المال على الباطل الذي يختلقه بيده أو فمه.
والمعلم سلطان ذو صنائع والمعلم للصبيان المجهول يدل على الأمير والحاكم والفقيه وعلى كل من له صولة ولسان وأمر ونهي وربما دل ومن رأى كأنّه عاد معلماً: نظرت في حاله وأي شيء يليق به مما ينسبه إليه المؤدب وقد يدل المعلم المجهول على الله تعالى كما دل القاضي لقوله تعالى: " الرَّحْمَنُ عَلّمَ القُرْآنَ " .
فهو معلم الخلق أجمعين.
والبحاث: يقاتل أقواماً منافقين ويأخذ منهم أموالاً بالمكر.
والنباش: طالب علم غامض وإن لم يكن من أهله فهو قواد ويدل أيضاً عن الباحث عن الأمور المستورة المخفية والكنوز.
والسائل عن الناس في الشهادات فإن نقل الموتى فإنه ينال ما يتمناه وإن نبش عن ميت فهو باحث عن
علم في طلب الدنيا وإن كان مالاً فهو حرام.
فإن كان الميت حياً فإنّ العلم زيادة في الدين وإن كان مالاً فهو حلال.
ومن رأى كأنّه يحدث الموتى في حوائجه قضيت حوائجه.
ونخاس الحواري: صاحب أخبار لأنّ الحواري أخبار.
ونخاس الدواب صاحب ولاية والنداف صاحب خصومات تجري على يديه أهوال فإن رأى أنّه يندف دخل في خصومة فإن رأى أنّه لا يحسن الندف غلبه خصمه.
والناقد: رجل يختار من كل شيء أجوده كالحاكم العدل والفقيه العالم والورع والعابر الحاذق والعابد المحترس من خداع الشيطان ومثل من لا يجوز عليه التدليس.
والنعال: رجلِ يعذب الناس لأجل المال فإن رأى كأنّه ينعل كما ينعل الدواب فلم يجد له ألماً نال مالاً فإن ناله ألم والمعبر: يدل على الحاكم والفقيه والطبيب وكل من يحزن الإنسان عنده ويفرح وربما دل على المسجد وقارئ القرآن لأنّه مبشر ومنذر.
وربما دل على الوزان وعلى كل من يعالج الميزان والأوزان كصاحب المعيار والصيرفي وربما دل على من تولى الكشف للحاكم فإنّه يبحث عن عورات الناس وربما دل على القصار والغسال وجزاز الشعور وكل من يسلي هموم الناس على يديه وربما دل على قارىء كتب الرسائل وسجلات الملوك القادمة من البلدان لأنه يعبر عن الرؤيا المنقولة عن المنام فيخبر بما يؤول إليه فمن عاد في النوم عابراً فإن حاق به القضاء ناله وإن كان طالباً للعلم والقرآن حفظه وإن كان موضعاً للكتابة نالها فإن كان طالباً لعلم الطب حذقه وإلا عاد صيرفياً أو مكثفاً أو قصاراً أو غسالاً أو جزاراً أو قارئاً على قدر الأيام وزيادة الأحلام.
وأما من قص في المنام مناماً على معبر فما عبر له فهو هو ما كان موافقاً للحكمة جارياً على ألسنة وإن لم يعقل سؤاله ولا فهم عبارته فلعلّه يحتاج إلى بعض من يدل العابر عليه في صناعته فيقف إليه في حاجته.
وقال بعضهم المعبر رجل يطلب عثرات الناس.
والمجبر: ملك ذو صنائع يؤلف الحقوق والحكام على الاستقامة وهو في الأصل صالح لاسمه دال على كل من تجري الخيرات على يديه في الدين والدنيا كالسلطان والحاكم والفقيه والكثير الصدقة وكالإسكاف والخياط والشعاب والبناء والبيطار وأمثالهم.
فمن رأى أنّه وقف إلى جابر في داء نزل به أو كسر أصابه فانظر إلى حال السائل وحقيقة الداء ومكانه حتى تعلم من الجابر بذلك من إشراكه في التأويل فإن قال رأى قرحة خرجت في عنقه فوقع على جابرِ ففتحها له بالحديد حتى سال جميع ما فيها فيكون ذلك شهادة في عنقه أو نذراً أو ديناً يفرج
عنه منه على يد حاكم أو عالم.
ومن رأى مفاصله تفصلت أو عظامه تفرقت فضمها المجبر بعضها إلى بعض حتى عاد جسمه صحيحاً دل على أنّه يفصل ثوباً ويدفعه إلي خياط يخيطه.
وإن كان ذاك في اليد اليمنى خاصة فعمل عليها المجبر جبارة وربطها إلى عنقه فإنّه رجل يجبره بمعروفه فيعتق يديه عن الصانع والأعمال ويمنعها عن قبول الصدقات.
وإن كان ذلك في رجليه جميعاً أو في إحداهما فإنّ تأويله في نحو ذلك إلا أن يكون له دابة فإنّي أخشى أن تنزل بها حادثة فيحتاج فيها إلى البيطار.
والمغازلي: رجل يفشي أسرار الناس.
والمشاط رجل يجلي هموم الناس.
والفصاد إن فصد بالطول فإنه يتكلم بالجميل ويؤلف بين الناس وإن فصد بالعرض فإنه يلقى العداوة بينهم وينم ويطعن على أحاديثهم.
والفتح: مساح كما أن المساح فتح.
والخوزي: رجل يلي أمور الناس ويعمل في ترتيبها.
وجلاء الصفر رجل يزين متاع الدنيا ويحببه إلى نفسه والملاح رجل سجان وقيل هو سائس الملك وقيل هو وزيره وصاحب جنده ومدبر عسكره والمتوسط بينه وبين رعيته وربما دل على الجمال والبغال والحمار والمكاري والسائس.
وبياع الملح صاحب أموال من الدراهم.
والمساميري يأمر الناس بالتودد.
والبائع والمشتري مختلفين فمن رأى أنه يبيع شيئاً أو يشتريه فإنه مضطر محتاج لأن الإنسان لا يبيع إلا وقت اضطراره فإذا اضطر باعه واشترى شيئاً والاضطرار يخرج الإنسان إلى الحيل.
ومن رأى أنه باعِ شيئاً من نوع محبب فإنه يقع في تشويش واضطراب ومخاطرة ويرجو بذلك ظفراً ونجاة من المهلكة.
فإن رأى أنه باع شيئاً مكروهاً فلا خير فيه.
فإن اشترى شيئاً من نوع محبوب فإن ذلك التدبير نجاة مما يحاذره.
فإن كان من نوع مكروه فإن ذلك التدبير خطأ ويناله منه هم وحزن.
وأما محيي الموتى فهو رجل يخلص الناس من يد السلطان وقيل إن محيي الموتى دباغ الجلود وصانع الموازين حتى يعلق الكفتين ويعتدلا هو بمنزلة الحداد.
وأما النساج فهو الجماع الكداد في عمله الذي يسعى في طلبه أو يحث في عمله كالمسافر والمجالد بالسيف فوق الدابة ورجله في الركاب وربما دل النساج على البناء فوق الحائط المؤلف للطاقات المناول من تحته من بينه في حائط الذي علا عليه ووزنه بميزانه وخيطه وضربه بفأسه.
وربما دل على الناسج والمصنف والحراث.
وقد يدل المنسج على ما الإنسان فيه من
مرض أو هم أو سفر أو خصومة أو قراءة أو كتابة.
فمن قطع منسجه فرغ همه وعمله وسفره وما يعالجه وإلا بقي له بقدر ما بقي من تمامه في النول وقيل النسج سفر وقيل النسج خصومة وأما المسدي فهو الذي لا يستقر به قرار والذي عيشه في سعيه كالمنادي والمكاري وقد يدل على الساعي بين الإِثنين وعلى ذي الوجهين.
والفتال هو الماسح والسائح والمسافر وربما دل على كل من يبرم الأمور ويحكم الأسباب كالمفتي والقاضيِ وذي الرأس فمن فتل في المنام حبلاً سافر إن كان من أهل السفر أو مسح أيضاً إن كانت تلك صناعته أو أحكم أمراً هو في اليقظة على يديه أو يحاوله أو يؤمله إما شركته أو نكاحاً أو اجتماعاً على عهد وعقد أو ائتلافاً.
والمكاري والجمّال والبغّال والحمّار: فإنهم ولاة الأمور ومقدمو الجيوش والمكلفون بأمور الناس كصاحب الشرطة والسعاة لأنهم يدبرون الحيوان ويحملون الأموال.
وضارب البربط يفتعل كلاماً باطلاً.
والطبال يفتعل كلاماً باطلاً.
والزامر ينعي إنساناً.
والراقص رجل تتابع عليه مصيبات.
وصاحب البستان قيم امرأة.
والحطاب ذو نميمة.
وصاحب الدجاج والطير نخاس الجواري.
والفاكه ينسب إلى الثمرة الذي باعها.
ومن باع مملوكاً فهو صالح له ولا خيرِ فيه لمن اشتراه ومن باع جارية فلا خير فيه وهو صالح لمن اشتراه.
وكل وأما الدهان فهو: يعمل أعمالاً خفية يزين بها ومطرز مصلح ومفسد كالمنافق المرائي والمتصنع والمداهن والمدلس والمادح والمطري يستدل على صلاح عمله من فساده ونفعه وضره بحسب دهنه واعتداله وموافقته للمدهون وبالمكان الذي يعالج فيه وبلون الدهن وما جرى فيه من الكتاب والصور فإن كان قرآناً أو كلام بر فهو صالح وما كان سوراً أو شعراً من باطل فهو فاسد.
والسباك: هو المسبوك في صناعته والمبتلي بألسنة أهل وقته للفظ السبك وألسنة النار فربما دل على المحتسب الفاصل بين الحق والباطل وربما دل على الغاسل والقصار ومصفي الثياب وأمثالهم.


000-033- الخيل والدواب والبهائم والأنعام

البرذون: جد الرجل فمن رأى أنّ برذونه يتمرغ في التراب والروث فإنّ جده يعلو وماله ينمو.
وقيل البرذون يدل على الزوجة الدون وعلى العبد والخادم ويدل على الجد والحظ والرزق والعز المتوسط بين الفرس والحمار والأشقر منها حزن.
ومن ركب برذوناً ممن عادته يركب الفرس نزلت منزلته ونقص قدره وذل سلطانه وقد يفارق زوجته وينكح أمه.
وأما من كانت عادته ركوب الحمار فركب برذوناً ارتفع ذكره وكثر كسبه وعلا مجده.
وقد يدل ذلك على النكاح للحرة من بعد الأمة.
وما عظم من البراذين فهو أفضل في أمور الدنيا فمن رأى أنّ برذونه نازعه فلا يقدر على إمساكه فإنّ امرأته تكون سليطة عليه ومن كلمه البرذون نال مالاً عظيماً من امرأته وارتفع شأنّه.
فإن رأى أنّه ينكح برذوناً فإنّه يصنع معروفاً إلى امرأته ولا يشكر عليه.
ويدل ركوب البرِذون أيضاً على السفر.
ومن رأى أنّه يسير على ظهر برذونه فإنّه يسافر سفراً بعيداً وينال خيراً من جهة امرأته فمن رأى أنّه ركبه وطار به بين السماء والأرض سافر بامرأته وارتفع شأنّهما.
فإن رأى أنّ برذونه يعضه فإنّ امرأته تخونه.
وموت برذونه موت امرأته.
ومن سرق برذونه طلق امرأته.
وضياع البرذون فجور المرأة.
ومن رأى كلباً وثب على برذونه فإنّ عدواً مجوسياً يتبع امرأته.
وكذلك إن وثب عليه قرد فإن يهوِدياً يتبع امرأته والبرذون الأشهب سلطان والأسود مال وسؤدد.
ومن رأى كأن برذوناً مجهولاً دخل بلده بغير أداة دخل ذلك البلد رجل أعجمي.
وإناث البراذين تجري مجرى إناث الخيل.
وحكي أنّ امرأة أتت ابن سيرين فقالت: رأيت أنّه دخل رجلان علي أحدهما على برذون أدهم والآخر على برذون أشهب ومع صاحب الأشهب قضيب فنخس به بطني.
فقال لها ابن سيرين: اتقي الله واحذري صاحب الأشهب فلما خرجت المرأة من عند ابن سيرين تبعها رجل من عند ابن سيرين فدخلت داراً فيها امرأة تتهم بصاحب الأشهب.
وقال ابن سيرين لما خرجت المرأة من عنده.
أتدرون من صاحب الأشهب قالوا لا.
قال: هو فلان الكاتب أما ترون الأشهب ذا بياض في سواد وأما الأدهم ففلان صاحب سلطان أمير البصرة وليس بعاجز.
الحجرة: دالة على زوجة فإن نزل عنها وهو لا يضمر ركوبها أو خلع لجامها أو أطلقها طلق زوجته.
وإن كان أضمر العود إليها وإنما نزل لأمر عرض له أو لحاجة فإن كانت بسرجها عند ذلك فلعلها تكون امرأته حاضت فأمسك عنها وإن كان نزوله لركوب غيرها تزوج عليها أو
تسرى على قدر المركوب الثاني وإن ولى حين نزوله عنها مسافراً عنها ماشياً أو بال في حين نزوله على الأرض دماً فإنه مشتغل عنها بالزنا لأنّ الأرض امرأة والبول نكاح والدم حرام.
وتدل الحجرة أيضاً على العقدة من المال والغلات والرباع لأن ثمنها معقود في رقبتها مع ما يعود من نفع بطنها وهي من النساء امرأة شريفة نافعة ومواتاتها على قدر مواتاتها في المنام.
والدهماء: امرأة متدينة موسرة في ذكر وصيت.
والبلقاء: امرأة مشهورة بالجمال والمال.
ومن شرب لبن الفرس أصاب خيراً من سلطان والفرس الحصان سلطان وعز فمن رأى أنّه على فرس ذلول يسير رويدا وأداة الفرس تامة أصاب عزاً وسلطاناً وشرفاً وثروة بقدر ذل ذلك الفرس له.
ومن ارتبط فرساً لنفسه أو ملكه أصاب نحو ذلك.
وكل ما نقصِ من أداته نقص من ذلك الشرف والسلطان وذنب الفرس أتباع الرجل فإن كان ذنوباً كثر تبعه وإن كان مهلوباً محذوفاً قل تبعه وكل عضو من الفرس شعبة من السلطان كقدر العضو في الأعضاء.
ومن رأى أنّه على فرس يجمح به فإنّه يرتكب معصية أو يصيبه هول بقدر صعوبة الفرس وقد يكون تأويل الفرس حينئذٍ هواه يقال ركب فلان هواه وجمح به هواه.
وإن كان الفرس عرماً كان الأمر أشنع وأعظم ولا خير في ركوب إلا في موضع الدواب ولا خير في ذلك على حائط أو سطح أو صومعة إلاّ أن يرى للفرس جناحاً يطير به بين السماء والأرض فإنّ ذلك شرف في الدنيا والدين مع سفر.
والبلق شهرة والدهم مال وسؤدد وعز في سفر والأشقر يدل على الحزن وفي وجه آخر أنّ الأشقر نصر لأن خيل الملائكة كانت شقراً.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي على فرس قوائمه من حديد.
فقال توقع الموت.
وحكي أنّ علي بن عيسى الوزير قبل أن ولي الوزارة رأى كأنّه في ظل الشمس في الشتاء راكب فرس مع لباس حسن وقد تناثرت أسنانه فانتبه فزعاً فقص رؤياه على بعض المعبرين فقال: أما الفرس فعز ودولة واللباس الحسن ولاية ومرتبة وكونه في ظل الشمس نيله وزارة الملك أو حجابته وعيشه في كنفه وأما انتثار أسنانه فطول عمره.
وقيل من رأى فرساً مات في داره أو يده فهو هلاك صاحب الرؤيا.
ومنِ ركب فرساً أغر محجلاً بجمِيع آلاته وهو لابس ثياب الفرس فإنّه ينال سلطاناً وعزاً وثناء حسناً وعيشاً طيباً وأمناً من الأعداء.
والكميت أقوى للقتال وأعظم.
والسمند شرف ومرض.
ومن ركب فرساً فركضه حتى
ارفض عرقاً فهو هوى غالب يتبعه ومعصية يذهب فيها لأجل العرق وإنما قلنا أنّ العرق في الركض نفقة في معصية لقوله تعالى: " لا تَركضوا وارْجِعُوا إلىَ مَا أتْرِفْتُمُ فِيهِ " .
والفرس لمن رآه من بعيد بشارة وخير لقوله صلى الله عليه وسلم: ^^^ الخيلُ معقودٌ في نَواصِيَها الخَيْرُ إلى يوم القِيامةِ) فإنه رأى كأنّه يقود فرساً فإنه يطلب خدمة رجل شريف.
ومن ركب فرساً ذا جناحين نال ملكاً عظيماً إن كان من أهله وإلا وصل إلى مراده.
والفرس الجموح رجل مجنون بطر متهاون بالأمور وكذلك الحرون وقفز الفرس سرعة نيل أمانيه ووثوبه زيادة في خيره وهملجته استواء أمرِه.
وقيل إنّ منازعة فرسه إياه خروج عبده عليه إن كان ذا سلطان وإن كان تاجراً خروج شريكه عليه وإن كان من عرض الناس فنشوز امرأته.
وقلادة الفرس ظفر العدو براكبه وقيل إنّ ذنب الفرس نسل الرجل وعقبه وقيل من رأى الفرسان يطيرون في الهواء وقع هناك فتنة وحروب.
ورؤية الفرس المائي تدل على رجل كاذب وعمل لا يتم.
والرمكة جارية أو امرأة حرة شريفة.
البغل: رجل لا حسب له اما من زنا أو يكون والده عبداً وهو رجل قوي شديد صلب ويكون من رجال السفر ورجال الكد والعمل.
فمن ركبه في المنام فإنّه يسافر لأنّه من دواب السفر إلا أن يكون له خصم شديد أو عدو كائد أو عبد خبيث فإنّه يظفر به ويقهره.
وإن كان مقوده في يده والشكيمة في فمه فإن كانت امرأة تزوجت أو ظفرت برجل على نحوه.
ويدل ركوب البغل على طول العمر وعلى المرأة العاقر.
والبغلة: بسرجها ولجامها وأداتها امرأة حسنة أديبة دنيئة الأصل ولعلها عاقر أو لا يعيش لها ولد.
والشهباء جميلة والخضراء صالحة وتكون طويلة العمر والبغلة بالأكاف والبرذعة أيضاً دليل السفر.
ومن ركب بغلة ليست له فإنّه يخون رجلاً في امرأته.
وركوبِ البغلة مقلوباً امرأة حرام.
وكلام البغلة أو الفرس أو كل شيء يتكلم فإنّه ينال خيراً يتعجب منه الناس.
ومن رأى له بغلة نتوجاً فهو رجاء لزيادة مال فإن ولدت حق الرجاء.
وكذلك الفحل إن حمل ووضع.
وركوب البغلة فوق أثقالها إذا كانت ذللاً فهو صالح لمن ركبها.
والبغل الضعيف الذي لا يعرف الحمار: جد الإنسان كيفما رآه سميناً أو مهزولاً فإذا كان الحمار كبيراً فهو رفعته وإذا كان جيد المشي فهو فائدة الدنيا وإذا كان جميلاً فهو جمال لصاحبه وإذا كان أبيض فهو دين صاحبه وبهاؤه وإن كان مهزولاً فهو فقر صاحبه.
والسمين مال صاحبه وإذا كان أسود فهو سرووه وسيادته وملك وشرف وهيبة وسلطان.
والأخضر ورع ودين.
وكان ابن سيرين يفضل الحمار على سائر الدواب ويختار منها الأسود.
والحمار بسرج ولد في عز.
وطول ذنبه بقاء دولته في عقبه.
وموت الحمار يدل على موت صاحبه.
وحافر الحمار قوام ماله وقيل من مات حماره ذهب ماله وإلا قطعت صلته أو وقع ركابه أو خرج منها أو مات عبده الذي كان يخدمه أو مات أبوه أو جده الذي كان يكفيه ويرزقه وإلا مات سيده الذي كان تحته أو باعه أو سافر عنه.
وإن كانت امرأة طلقها زوجها أو مات عنها أو سافر عن مكانها.
وأما الحمار الذي لا يعرف ربه فإن لم يعد على رأسه فإنّه رجل جاهل أو كافر لصوته لقوله تعالى: " إنَّ أنْكَرَ الأصْواتِ " .
ويدل أيضاً على اليهودي لقوله تعالى: " كَمَثَل الحِمارِ يَحْمِلُ أسْفَاراً " .
فإن نهق فوق الجامع أو على المأذنة دعا كافراً إلى كفره ومبتدعاً إلى بدعته.
وإن أذن أذان الإسلام أسلم كافر ودعا إلى الحق وكانت فيه آية وعبرة.
ومن رأى أنّ له حميراً فإنّه يصاحب قوماً جهالاً لقوله تعالى: " كأنّهُمْ حُمُرٌ مُسْتنفرة " .
ومن ركب حماراً أو مشى به مشياً طيباً موافقاً فإنّ جده موافق حسن.
ومن أكل لحم الحمار أصاب مالاً وجدة.
فإن رأى أنّ حماره لا يسير إلا بالضرب فإنّه محروم لا يطعم إلا بالدعاء.
وإن دخل حماره داره موقراً فهو جده يتوجه إليه بالخير على جوهرِ ما يحمل.
ومن رأى حماره تحول بغلاً فإن معيشته تكون من سلطان.
فإن تحول سبعاً فإنّ جده ومعيشته من سلطان ظالم فإن تحول كبشاً فإنّ جده من شرف أو تمييز.
ومن رأى أنّه حمل حماره فإنّه ذلك قوة يرزقه الله تعالى على جده حتى يتعجب منه.
ومن سمع وقع حوافر الدواب في خلال الدور من غير أن يراها فهو مطر وسيل.
والحمار للمسافر خير مع بطء وتكون أحواله في سفره على قدر حماره.
ومنِ جمع روث الحمار ازداد ماله.
ومن صارع حماراً مات بعض أقربائه.
ومن نكح حماراً قوي على جده.
ومن رأى كأنّ الحمار نكحه أصاب مالاً وجمالاً لا يوصف لكثرته.
والحمار المطواع استيقاظ جد صاحبه للخير والمال والتحرك.
ومن ملك حماراً أو ارتبطه وأدخله منزله ساق الله إليه كل خير ونجاه من هم وإن كان موقوراً فالخير أفضل.
ومن صرع حماره افتقر وإن كان الحمار لغيره فصرع عنه انقطع بينه وبين صاحبه أو سميه أو نظيره.
ومن ابتاع حمراً ودفع ثمنها دراهم أصاب خيراً
فإن رأى أنّه له حماراً مطموس العينين فإنّ له مالاً لا يعرف موضعه.
وليس يكره من الحمار إلا صوته وهو في الأصل جد الإنسان وحظه.
الحمارة: امرأة وخادم دنيئة أو تجارة المرء وموضع فائدته.
فمن رأى حمارته حملت حملت زوجته أو جاريته أو خادمه.
فإن كانت في المنام تحته فحملها منه ولدت في المنام ما لا يلده جنسها فالولد لغيره إلا أن يكون فيه علامة أنّه منهِ.
ومن شرب من لبن الحمارة مرض مرضاً يسيراً وبرىء.
ومن ولدت حمارته جحشاَ فتحت عليه أبواب المعاش فإن كان الجحش ذكراً أصاب ذكراً وإن كانت أنثى دلت على خموله.
وقيل من ركب الحمارة بلا جحش تزوجٍ امرأة بلا ولد.
فإن كان لها جحش تزوج امرأة لها ولد.
فإن رأى كأنّه أخذ بيده جحشاً جموحاً أصابه فزع من جهة ولده.
فإن لم يكن جموحاً أصاب منفعة بطيئة وقيل إنّ الحمارة زيادة في المال مع نقصان الجاه.
وأما تراكض الخيل بين الدور فسيول وأمطار إذا كانت عرباً بلا سروج ولا ركبان.
ومن رأى جماعة خيل عليها سروج بلا ركبان فهي نساء يجتمعن في مأتم أو عرس.
ومن ملك عدداً من الخيل أو رعاها فإنّه يلي ولاية على أقوام أو يسود في ناحيته.
ومن ركب فرساً بسرج نال شرفاً وعزاً وسلطاناً لأنّه من مراكب الملوك ومن مراكب سليمان عليه السلام.
وقد يكون سلطانه زوجة ينكحها أو جارية يشتريها.
فإن ركبه بلا لجام فلا خير فيه في جميع وجوهه لأنّ اللجام دال على الورع والدين والعصمة والمكنة فمن ذهب اللجام منه ذهب ذلك من يده.
ومن رأى دابته ضعف أمره وفسد حاله وحرمت زوجته وكاذت بلا عصمة تحته.
ومن رأى فرساً مجهولاً فيِ داره فإن كان عليه سرج دخلت إليه امرأة بنكاح أو زيادهّ أو ضيافة وإن كان عرياً دخل إليه رجل بمصاهرة أو نحوها.
وقد كان ابن سيرين يقول: من أدخل فرساً علىِ غيره ظلمه بالفرس أو بشهادة أخذ ذلك من إسمه مثل أن يقتله أو يغمز عليه سلطاناً أو لصاً أو نحو ذلك.
والركوب يدل على الظفر والظهور والاستظهار لركوبه الظهر.
وربما دلت مطية الإنسان على نفسه فإن استقامت حسن حاله وإن جمعت أو انفردت أوشردت مرحت ولهت ولعبت وربما دلت مطيته على الزمان وعلى الليل والنهار.
والرديف تابع للمتقدم في جميع ما يدل مركوبه عليه أو خليفته بعده أو وصيه ونحوه.
وأما المهر والمهرة فابن وابنة وغلامِ وجارية فمن ركب مهراً بلا سرج ولا لجام نكح غلاماً حدثاً وإلا ركب هماً وخوفاً.
وكذلك يجري حال المهرة.
البقرة: سنة وكان ابن سيرين يقول سمان البقر لمن ملكها أحب إلي من المهازيل لأنّ السمان سنون خصب والمهازيل سنون جدب لقصة يوسف عليه السلام.
وقيل أنّ البقرة رفعة ومال والسمينة من البقرة امرأة موسرة والهزيلة فقيرة والحلوبة ذات خير ومنفعة وذات القرون امرأة ناشز.
فمن رأى أنّه أراد حلبها فمنعته بقرنها فإنّها تنشز عليه.
فإن رأى كأنّ غيره حلبها فلم تمنعه فإنّ الحالب يخونه في امرأته.
وكرشها مال لا قيمة له.
وحبلها حبل امرأته وضياعها يدل على فساد المرأة.
قال بعضهم انّ الغرة في وجه البقرة شدة في أول السنة والبلقة في جنبها شدة في وسط السنة وفي إعجازها شدة في آخر السنة والمسلوخ من البقر مصيبة في الأقرباء ونصف المسلوخ مصيبة في أخت أو بنت لقوله تعالى: " وإنْ كَانَتْ واحِدةً فَلَهَا النِّصْفُ " .
والربع من اللحم مصيبة في المرأة والقليل منه مصيبة واقعة في سائر القربات.
وقال بعضهم إنّ أكل لحم البقر إصابة مال حلال في السنة لأنّ البقرة سنة.
وقيل إنّ قرون البقر سنون خصبة.
ومن اشترى بقرة سمينة أصاب ولاية بلدة عامرة إن كان أهلاً لذلك.
وقيل من أصاب بقرة أصاب ضيعة من رجل جليل وإن كان عزباً تزوج امرِأة مباركة ومن رأى كأنّه ركب بقرة وأدخلت داره وربطها نال ثروة وسروراً وخلاصاً من الهموم.
وإن رآها نطحته بقرنها دل على خسران ولا يأمن أهل بيته وأقرباءه.
وإن رأى أنّه جامعها أصاب سنة خصبة من غير وجهها.
وألوان البقر إذا كانت مما تنسب إلى النساء فإنها كألوان الخيل.
وكذلك إذا كانت منسوبة إلى السنين فإن رأى في دراه بقرة تمص لبن عجلها فإنّها امرأة تقود على بنتها.
وإن رأى عبداً يحلب بقرة مولاه فإنّه يتزوج امرأة مولاه ومن رأى كأنّ بقرة أو ثوراً خدشته فإنّه يناله مرض بقدر الخدش.
ومن وثبت عليه بقرة أو ثور فإنّه يناله شدة وعقوبة وأخاف عليه القتل.
وقيل البقر دليل خير للأكرة ومن رآها مجتمعة دل على اضطراب.
وأما دخول البقر إلى المدينة فإن كان بعضها يتبع بعضاً وعددها مفهوم فهي سنون تدخل على الناس فإن كانت سماناً فهي رخاء وإن كانت عجافاً فهي شدائد وإن اختلفت فيِ ذلك فكان المتقدم سميناً تقدم الرخاء وإن كان هزيلاً تقدمت الشدة وإن أتت معاً أو متفاوتة وكانت المدينة مدينة بحر وذلك الإبان إبان سفر وقدمت سفن على عددها وحالها وإلا كانت فتناً مترادفة كأنّها وجوه البقر كما في الخير يشبه بعضها بعضاً إلا أن تكون صفراً كلها فإنّها أمراض تدخل على الناس.
وإن كانت مختلفة الألوان شنعة القرون أو كانوا ينفرون منها أو كان النار أو الدخان يخرج من أفواهها أو أنوفها فإنّه عسكر أو غارة أو عدو يضرب عليهم وينزل بساحتهم.
والبقره الحامل سنة مرجوة للخصب.
ومن رأى أنّه يحلب بقرة ويشرب لبنها استغنى إن كان فقيراً وعز وارتفع شأنه وإن كان غنياً ازداد غناه وعزه.
ومن وهب له عجل صغير أو عجلة أصاب ولداً.
وكل صغير من الأجناس التي ينسب كبيرها في التأويل إلى رجل وامرأة فإن صغيرها ولد.
ولحوم البقر أموال وكذلك إخثاؤها.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي أذبح بقرة أو ثوراً.
فقال: أخاف أن تبقر رجلاً فإن رأيت دماً خرج فإنّه أشد أخاف أن يبلغ المقتل.
وإن لم تر دماً فهو أهون.
وقالت عائشة: رأيت كأنّي على تل وحولي بقر تنحر فقال لها مسروق: إن صدقت رؤياك كانت حولك ملحمة.
فكان كَذلك.
الثور: في الأصل ثور عامل وذو منعة وقوة وسلطان ومال وسلاح لقرنيه إلا أن يكون لا قرن له فإنّه رجل حقير ذليل فقير مسلوب النعمة والقدرة مثل العامل المعزول والرئيس الفقير.
وربما كان الثور غلاماً لأنّه من عمال الأرض.
وربما دل على النكاح من الرجال لكثرة حرثه.
وربما دل على الرجل البادي والحراث وربما دل على الثائر لأنّه يثير الأرض ويقلب أعلاها أسفلها.
وربما دل علِى العون والعبد والأخ والصاحب لعونه للحراث وخدمته لأهل البادية.
فمن ملك ثوراً في المنام فإن كانت امرأة ذل لها زوجها وإن كانت بلا زوج وتزوجت أو كان لها بنتان زوجتهما.
ومن رأى ذلك ممن له سلطان ظفر به وملك منه ما أمله ولو ركبه كان ذلك أقوى.
ومن ذبح ثوراً فإن كان سلطاناً قتل عاملاً من عماله أو من ثار عليه.
وإن كان من بعض الناس قهر إنساناً وظفر به ممن يخافه وقتل إنساناً بشهادة شهدها عليه.
فإن ذبحه من قفاه أو من غير مذبحة فإنّه يظلم رجلاً ويتعدى عليه أو يغدر به في نفسه أو ماله أو ينكحه من ورائه إلا أن يكون قصده ذبحه ليأكل لحمه أو ليأخذ شحمه أو ليدبغ جلده.
فإن كان سلطاناً أعان غيرِه وأمر بنهب ماله وإن كان تاجراً فتح مخزنه للبيع أو حصل الفائدة فإن كان سميناً ربح فيه وإن كان هزيلاً خسر فيه.
ومن ركب ثوراً محملاً انساق إليه خير ما لم يكن الثور أحمر فإن كان أحمر فقد قيل أنّه مرض ابنه.
تحول الثور ذئباً يدل على عامل عادل يصير ظالماً.
والثور الواحد للوالي ولاية سنة وللتاجر تجارة سنة واحدة.
ومن ملك ثيراناً كثيراً انقاد إليه قوم من العمال والرؤساء.
ومن أكل رأس ثور نال رياسة ومالاً وسروراً إن لم يكن أحمر.
فإن رأى كأنّه اشترى ثوراً فإنّه يداري الأفاضل والإخوان بكلام حسن.
ومن رأى ثوراً أبيض نال خيراً.
فإن نطحه بقرنه غضب الله تعالى عليه وقيل إنّ نطحه رزقه الله أولاداً صالحين.
فإن رأى كأنّ الثور خار عليه سافر سفراً بعيداً فإن كلم الثور أو كلمه وقع بينه وبين رجل خصومة.
وقيل من سقط عليه ثور فإنّه يموت.
وكذلك من ذبحه الثور ومن عضه ثور أصابته علة.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ ثوراً عظيماً خرج من جحر صغير فتعجبنا منه ثم إنّ الثور أراد أن يعود إلى ذلك الجحر فلم يقدر وضاق عليه.
فقال: هي الكلمة العظيمة تخرج من فم الرجل يريد أن يردها فلا يستطيع.
وحكي عن ابن سيرين أنّه قال الثيران عجم وما زاد عن أربعة عشر من الثيران هو حرب وما نقص فهو خصومة.
وأما من نطحه ثور أزاله عن ملكه فإن كان والياً عزل عن ولايته وإن كان غير ذلك أزاله عامل عن مكانه.
وجلد الثور بركة من إليه ينسب الثور.
الجاموس: بمنزلة الثور الذي لا يعمل وهو رجل له منعة لمكان القرن.
وإناث الجواميس بمنزِلة البقر وكذلك ألبانها ولحومها وجلودها وأعضاؤها.
وهو رجل شجاع لا يخاف أحداً يحتمل أذى الناس فوق طاقته نفاع.
فإن رأت امرأة أنّ لها قرناً كقرن الجاموس فإنّها تنال ولاية أو يتزوجها ملك إن كانت لذلك أهلاً.
وربما كان تأويل ذلك لقيمها.
الجمل: وأما الإبل إذا دخلت مدينة بلا جهاز أو مشت في غير طريق الدواب فهي سحب وأمطار.
وأما من ملك إبلاً فإنّه يقهر رجالاً لهم أقدار.
والجمل الواحد رجل فإن كان من العرب فهو عربي وإن كان من البخت فهو أعجمي والنجيب منها مسافر أو شيخ أو خصي أو رجل مشهور.
وربما دل الجمل على الشيطان لما في الخبر أنّ على ذروته شيطاناً.
وربما دلت على الموت لصولته ولفظاعة خلقه ولأنّه يظعن بالأحبة إلى الأماكن البعيدة.
وربما دل على الرجل الجاهل المنافق لقوله لعالى: " إنْ هُمْ إلا كَالأنْعَام " .
ويدل على الرجل الصبور الحمول.
وربما دل على السفينة لأنّ الإبل سفن البر.
ويدلك على حزن لقول النبي صلى الله عليه وسلم: " ركوب الجمل حزن وشهرة " .
والمريض إذا رأى كأنّه ركب بعيراً للسفر مات فكان ذلك نعشه وشهرته.
ومن ركب بعيراً وكان معافى سافر إلا أن يركبه في وسط المدينة أو يراه لا يمشي به فإنه يناله حزن وهم يمنعه من النهوض في الأرض مثل الحبس والمرض لبعد الأرض منه والشهرة: وإن رأى ذلك ثائر على السلطان أو يدوم الخلاق على الملوك فإنه يؤخذ ويهلك لا سيما إن كان مع ذلك ما يزيده من اللبس المشهور إلا أن يركبه فوق محمل أو محفة فإنّه ربما استعان برجل ضخم أو يتمكن منه.
فإن ركبته امرأة لا زوج لها تزوجت فإن كان زوجها غائباً قدم عليها إلا أن يكون في الرؤيا ما يدل على الشر والفضائح فإنّها تشتهر بذلك في الناس.
وأما من رأى بعيراً دخل في حلقه أو في سقائه أو فى آنيته فإنّه جن يداخله أو يداخل من يدل عليه ذلك الإناء من أهله وخدمه.
ومن رأى جملاً منحوراً في دار فإنّه يموت رب الدار إن كان مريضاً أو يموت غلامه أو عبده أو رئيسه ولا سيما إن فرق لحمه وفصلت عظامه فإن ذلك ميراثه.
وإن كان نحره ليأكله وليس هناك مريض فإن ذلك مخزن يفتحه أو عدل يحله لينال فضله.
وأما إن كان الجمل في وسط المدينة أو بين جماعة من الناس فهو رجل له صولة يقتل أو يموت.
فإن كان مذبوحاً فهو مظلوم وإن سلخ حياً ذهب سلطانه أو عزل عنه أو أخذ ماله ومنِ رأى جملاً يأكل اللحم أو يسعى على دور الناس فيأكل منها من كل دار أكلاً مجهولاً فإنّه وباء يكون في الناس وإن كان يطاردهم فإنّه سلطان أو عدو أو سيل يضر بالناس فمن عقره أو كسر عضوأ منه أو أكله عطب في ذلك على قدر ما ناله.
وكذلك الفيل والزرافة والنعامة في هذا الوجه.
والقطار من الإبل في الشتاء دليل القطر.
وقيل ركوب الجمل العربي حج ومن سقط عن بعير أصابه فقر.
ومن رمحه جمل مرض.
ومن صال عليه البعير أصابه مال وحزن ووقعت بينه وبين رجل خصومة.
وإدن رأى كأنّه استصعب عليه أصابه حزن منِ عدو قوي.
فإن أخذ بخطام البعير وقاده إلى موضع معروف فإنّه يدل رجلاً مفسداً علىِ الصلاح.
وقيل قود البعير بزمامه دليل على انقياد بعض الرؤساء إليه.
ومن رعى إبلاً عراباً نال ولاية على العرب وإن كانت بخاتى فعلى العجم ومن رأى كأنّه أخذ من أوبارها نال مالاً باقياً فإن رأى جملين يتنازعان وقعت حرب بين ملكين أو رجلين عظيمين.
ومن أكل رأس جمل نيّاً اغتاب رجلاً عظيماً.
وركوب الجمل لمن رآه يسير به سفر فإن رأى
أنّه يحلب إبلاً أصاب مالاً حراماً.
ومن أكل لحم جمل أصابه مرض.
ومن أصاب من لحومها الناقة: امرأة أو سنة أو شجرة أو سفينة أو نخلة أو عقدة من عقّد الدنيا.
فمن ملكها أو ركبها تزوج إن كان أعزباً أو سافر إن كان مسافراً وإلاّ ملك داراً أو أرضاً أو غلة أو جباية.
فإن حلبها استغل وجبى وأفاد مما يدل عليه إلا أن يكون يمصه بفيه فإنه يناله ذلة.
وأما الرحل والهودج والقبة والمحفة: فكل ذلك نساء لأنّها تغشى وتركب ومن رأى ناقه مجهولة تدر لبناً في الجامع أو الرحاب أو المزدرعات فإنّها سنة خصيبة إلا أن يكون الناس في حصار أو خوف أو فتنة أو بدعة فإنّ ذلك يزول لظهور الفطرة لأنّ لبن النوق فطرة وسنة.
والناقة العربية المنسوبة إلى المرأة فهي المرأة الشريفة العربية الحسيبة.
وقيل إنّ لحم الإبل مطبوخاً رزق حلال وقيل هو وفاء بنذر لقوله تعالى: " كل الطّعام كَانَ حَلاً لبني إسْرَائِيلَ إلاَّ مَا حرّمَ إسْرَائيل عَلى نَفْسِه " .
قيل هو لحم الجزور.
والناقة الحلوب لمن ركبها امرأة صالحة.
والخذوفة من النوق سفر في بر.
والمهلوبة سفر يخشى فيه قطع الطريق.
وقيل إن مس الفصيل وكل صغير من الولدان حزن وشغل.
وحكي عن ابن سيرين أنّه سئل عن رجل رأى ناقة فقال: تتزوج.
وسأله آخر عن رجل رأى كأنّه يسوق ناقة فقال: منزلة وطاعة من امرأة.
الغنم: غنيمة وقد روي عن النبي صلى الله عليه وسلم أنّه قال: ^^^ رأيت في المنام أني وردت ومن رأى أنّه يسوق غنماً كثيرة وأعنزاً فإنّها ولاية على العرب والعجم.
وحلبه ألبانها وأخذه من أصوافها وأوبارها إصابته الأموال منهم.
وقيل من رأى قطيعاً من الغنم دام سروره.
ومن رأى شاة واحدة دام سروره سنة.
ورؤوس الغنم وأكارعها زيادة الحياة.
وملك الأغنام زيادة غنيمة.
فإن رأى كأنّه مر بأغنام فإنّهم رجال غنم ليس لهم أحلام.
ومن استقبلته أغنام فإنّه يستقبله رجال لقتال ويظفر بهم.
والضأن عجم.
والمعز: أشراف الرجال.
ومن رأى كأنّه يتبع شاة في المشي فلا يلحقها فإنّه تتعطل دنياه في سنته ويحرم ما يتمناه.
والإلية مال المرأة والعنز جارية أو امرأة فاسدة لأنّها مكشوفة العورة بلا ذنب.
والسمينة غنية والهزيلة فقيرة.
وكلام العنز يدل على خصب وخير.
وشعر العنز مال والجدي ولد والعناق امرأة عربية.
واجتماع الغنم في موضع ربما كان رجالاً يجتمعون هناك في أمر ومن رعى الغنم ولي على
الناس.
الكبش: هو الرجل المنيع الضخم كالسلطان والإمام والأمير وقائد الجيش والمقدم في العساكر.
ويدل على المؤذن وعلى الراعي.
والكبشِ الأجم هو الذليل أو الخصي لعدم قرنيه لأن قوته على قدر قرنيه ويدل أيضاً الأجم على المعزول المسلوب من سلطانه وعلى الخذول المسلوب من سلاحه وأنصاره.
فمن ذبح كبشاً لا يدري لِم ذبحه فهو رجل يظفر به على بغتة أويشهد عليه بالحق إن كان ذبحه علىِ السنة وإلى القبلة وذكر الله تعالى على ذبحه وإن كان على خلاف ذلك قتل رجلاً أو ظلمه أو عذبه.
وإن كان ذبحه للحم فتأويله على ما تقدم في الإبل والبقر.
وإن ذبحه لنسك تاب إن كان مذنباً وإن كان مديوناً قضى دينه ووفى نذره وتقرب إلى الله بطاعة إلا أن يكون خائفاً من القتل أو مسجوناً أو مريضاً أو مأسوراً فإنّه ينجو لأنّ الله تعالى نجى به إسحاق عليه السلام ونزل عليه الثناء الجميل وعلى أبيه وأبقاها سنة ونسكاً وقربة إلى يوم الدين.
ومن ذبح كبشاً وكان في حرب رزق الظفر بعظيم من الأعداء.
والكباش المذبوحة في موضع قوم مقتولون.
ومنِ ابتاع كبشاً احتاج إليه رجل شريف فينجو بسببه من مرض أو هلاك.
ومن رأى كبشاً يوائبه أصابه من عدوه ما يكره فإن نطحه أصابه من هؤلاء أذى أو شتيمة.
وأخذ قرن الكبش منعة وصوفه إصابة مال من رجل شريف وأخذ إليته ولاية أمر على بعض الأشراف ووراثة ماله أو تزوجه بابنته لأنّ الإلية عقب الكبش.
وأخذه ما في بطنِ الكبش استيلاؤه على خزانة رجل شريف ينسب إليه ذلك الكبش.
ومن حمل كبشاً على ظهره تقلد مؤنة رجل شريف.
ومن رأى كبشاً نطح فرج امرأة فإنها تأخذ شعر فرجها بمقراض.
وقال النبي صلى الله عليه وسلم: " رأيت كأني مردف كبشاً فأولت أني أقتل كبش القوم - ورأيت كأنّه ضبة سيفي انكسرت فأولت أنّه يقتل رجل من عشيرتي " .
فقتل حمزة رضوان الله عليه.
وقتل رسول الله صلى الله عليه وسلم طلحة صاحب لواء المشركين.
ومن سلخ كبشاً فرق بين رجل عظيم.
ومن ركبه استمكن منه.
وشحوم الكباش والنعاج وألبانها وجلودها وأصوافها مال وخير ممن أصاب منه.
ومن وهبت له أضحية أصاب ولداً مباركاً.
ومن رأى أنّه يقاتل كبشاً فإنه يخاصم رجلاً ضخماً فمن غلب منهما فهو الغالب لأنّهما نوعان مختلفان.
وأما النوعان المتفقان مثل الرجلين إذا تصارعا في المنام فإنّ المغلوب هو الغالب.
ومن ركب شيئاً من الضأن أصاب خصباً وكذلك من أكل لحمه مطبوخاً.
ومن رأى في بيته مسلوخاً من الضأن مات هناك إنسان وكذلك العضو من أعضاء البهيمة وأكل اللحم نيئاً غيبة وسمين اللحم أصلح من مهزوله.
ورأى إنسان كأنّه صار كبشاً يرتقي في شجرة ذات شعوب وأوراق كثيرة فقصها على معبر فقال: تنال رياسة وذكراً في ظل رجل شريف ذي مال وحاسب وربما خدمت ملكاً من الملوك.
فاستخدمه المأمون بالله.
النعجة: امرأة مستورة موسرة لقوله تعالى في قصة داود عليه السلام.
ومن نكح نعجة نال مالاً من غير وجهه ودل ذلك على خصب السنة في سكون.
وذبح النعجة نكاح امرأة وولادتها نيل الخصب والرخاء ودخولها الدار خصب السنة.
وقيل شحم النعجة مال المرأة فإن ذبحها بنية أكل لحمها فإنّه يأكل مال امرأته بعد موتها وارتباطها وحملها رجاء إصابة مال فإن واثبته نعجة فإنّ امرأة تمكر به وتدل النعجة على ما تدل عليه البقرة والناقة.
والنعجة السوداء عربية والبيضاء أعجمية.
والسخل: ولد فإن ذبحِ سخلة لغير الأكل مات له أو لأحد من أهله ولد ومن أصاب لحم سخلة أصاب مالاً قليلاً.
التيس: هو الرجل المهيب في منظره الأبلسِ في اختياره وربما دل على العبد: والأسود والجاهل.
وهو يجري في التأويل قريباً من الكبش.
والعنز امرأة ذليلة أو خادمة عاجزة عن العمل لأنّها مكشوفة السوأة كالفقيرة وتدل أيضاَ على السنة الوسطى.


000-034- الوحش والسباع

حمار الوحش: فقد اختلف في تأويله فمنهم من قال هو رجل فمن رآه دل على عداوة بين صاحب الرؤيا وبين رجل مجهول خامل دنيء الأصل.
وقيل إنه يدل على مال ومن رأى حمار وحش من بعيد فإنه يصل إلى مال ذاهب.
وقيل إن ركوبه رجوع عن الحق إلى الباطل وشق عصا المسلمين.
ومن أكل لحم حمار الوحش أو شرب لبنه أصاب عبيداً من رجل شريف.
وقيل إن الأنسي من الحيوان إذا استوحش دل على شر وضر.
والوحشي إذا استأنس دلت
على خير ونفع.
وجماعة الوحش أهل القرى والرساتيق.
وأما الظبية: فجارية حسناء عربية فمن رأى كأنه اصطاد ظبية فإنه يمكر بجارية أو يخدع امرأة فيتزوجها.
فإن رأى كأنه رمي ظبية بحجر دل ذلك على طلاق امرأته أو ضربها أو وطء جارية.
فإن رأى كأنه رعاها بسهم فإنه يقذف جارية.
فإن ذبح ظبية فسال منها دم فإنه يفتض جارية.
فمن تحول ظبيا أصاب لذاذة الدنيا ومن أخذ غزالاً أصاب ميراثاً وخيراً كثير فإن رأى غزالاً وثب عليه.
فإن امرأته تعصبه ومن رأى أنه يعدو في أثر ظبي زادت قوته.
وقيل من صار ظبياً زاد في نفسه وماله.
ومن أخذ غزالاً فأدخله بيته فإنه يزوج ابنه.
وإن كانت امرأته حبلى ولدت غلاماً وإن سلخ ظبياً زنى بامرأة كرهاً.
وحكي أن رجلاً رأى كأنه ملك غزالاً فقص رؤياه على معبر فقال: تملك مالا حلالاً أو وأكل لحم الظبي إصابة مال من امرأة حسناء.
ومن أصاب خشفاً أصاب ولداً.
جارية حسناء وبقر الوحش أيضاً امرأة.
وعجل الوحش ولد
وجلود الوحش والظباء وشعورها وشحومها وبطونها أموال من قبل النساء.
ومن رمى ظبياً لصيد حاول غنيمه.
وقيل من تحول ظبياً أو شيئاً من الوحش اعتزل جماعة المسلمين.
وألبان الوحش: أموال نزرة قليلة.
ومن ركب حمار الوحش وهو يطيعه فهو راكب معصية.
فإن لم يكن الحمار ذلولاً ورأى أنه صرعه أو جمح به أصابته شدة في معصية وهم وخوف.
فإن دخل منزله حمار وحش داخله رجل لا خير فيه في دينه.
فإن أدخله بيته وضميره أنه صيد يريده لطعامه دخل منزله خير وغنيمة.
وإناث الوِحش: نساء.
وشرب لبن الوحش نسك ورشد في الدين.
ومن ملك من الوحش شيئاً يعطيه ويصرفه حيث يشاء ملك رجالاً مفارقين لجماعة المسلمين.
الوعل: رجل خارجي له صيت فمن رأى كأنه اصطاد وعلاً أو كبشاً أو تيساً على جبل فإنه ينال غنيمهّ من ملك قاس لأن الجبل ملك فيه قساوة.
وصيد الوحش غنيمة.
ورمي الكبش في الجبل قذف رجل متصل بسلطان.
وإصابته برمية إدخال مضرة عليه.
المهى: رئيس مبتدع حلال المطعم قليل الأذى مخالف للجماعة.
والأيل رجل غريب في بعض المفاوز أو الجبال أو الثغور له رياسة ومطعمه حلال.
ومن رأى كأن رأسه تحول رأس أيل نال رياسة وولاية.
ودواب الوحش في الأصل رجال الجبال والأعراب والبوادي وأهل البدع ومن فارق الجماعة في رأيه.
الفيل: مختلف فيه فمنهم من قال إنه ملك ضخم ومنهم من قال رجل ملعون لأنه من الممسوخ.
وحكي أن رجلاً أتى ابن سيرين فقال: رأيت كأنني كلى فيل.
فقال ابن سيرين: الفيل ليس من مراكب المسلمين أخاف أنك على غير الإسلام.
وقيل إنه شيء مشهور عظيم لا نفع فيه فإنه لا يؤكل لحمه ولا يحلب.
وقال بعضهم: منِ رأى فيلاً ولم يركبه نال في نفسه نقصاناً وفي ماله خسراناً.
فإن ركبه نال ملكاً ضخماَ شحيحاً ويغلبه إن كان يصلح للسلطان.
فإن لم يكن يصلحِ لقي حرباً ولم ينصر لأن راكبه أبداً في كيد فلذلك لا ينصر لقوله تعالى: " ألَمْ تر كَيْفَ فَعَلَ رَبكَ بأَصْحَاب الفِيل "
وربما قتِل فيها.
فإن ركبه بسرج وهو يطيعه تزوج بابنة رجل ضخم أعَجمي.
وإن كان تاجراً عظمت تجارته.
فإن ركبه منها نهاراً فإنه يطلق امرأته ويصيبه سوء بسببها.
ومنِ رعى فيولاً فإنه يؤاخي ملوك العجم فينقادون بقدر طاعته.
فإن رأى أنه يحلب فيلاً فإنه يمكر بملك ضخم وينال منه مالاً حلالاً.
وروث الفيل مال الملك.
رأى فيلاً مقتولاً في بلده فإنه يموت ملك تلك البلدة أو رجل من عظمائها.
ومن رأى كأن الفيل يتهدده أو يريده فإن ذلك مرض وإن رأى كأنه قد ألقاه تحته ووقع فوقه دل على موت صاحب الرؤيا.
فإن لم يلقه تحته فإنه يصير إلى شدائد وينجو الا.
فقد قيل أن الفيل من حيوان ملك الجحيم.
وأما للمرأة فليس بدليل خير كيفما رأته.
وقيل من رأى كأنه يكلم الفيل نال من الملك خيراً كثيراً.
فإن رأى أنه تبعه فيل ركضاً نال محضرة من ملك.
ومن ضربه الفيل بخرطومه أصاب ثروة.
وقيل ان رؤية الفيل في غير بلاد الهند شدة وفزع.
وفي بلاد النوبة ملك.
واقتتال الفيلين اقتتال ملكين.
وأكثر ما يدل الفيل على السلطان الأعجمي وربما دل على المرأة الضخمة والسفينة الكبيرة ويدل أيضاً على الدمار والدائرة لما نزل بالذين قدموا بالفيل إلى الكعبة من طير أبابيل وحجارة من سجيل.
وربما دل على المنية.
وركوبه يدل على التزويج لمن كان عزباً أو ركوب سفينة أو محمل إن كان مسافراً.
وإلا ظفر بسلطان أو تمكن من ملك إلا أن يكون في حرب فإنه مقلوب مقتول.
ومن رأى الفيل خارجاً من مدينة وكان ملكها مريضاً مات وإلا سافر منها أو عزل
عنها أو سافرت سفينة كانت فيها إن كانت بلدة بحر إلا أن يكون وباء أو فناء أو شدة فإنها الأسد: سلطان قاهر جبار لعظم خطره وشدة جسارته وفظاعة خلقته وقوة غضبه.
ويدل على المحارب وعلى اللص المختلس والعامل الخائن وصاحب الشرط والعدو الطالب.
وربما دل على الموت والشدة لأن الناظر إليه يصفر لونه ويضطرب جنانه ويغشى عليه.
ويدل على السلطان المختلس للإنسان الظلم للناس وعلى العدو والمسلط.
فمن رأى أسداً داخلاً إلى داره فإن كان بها مريض هلك وإلا نزلت بها شدة من سلطان.
فإن افترسه خلسة ونهب ماله أو ضربه أو قتله إن كان قد أفاق في المنام روحه أو قطع رأسه أو فلقه.
وأما دخول الأسد المدينة فإنه طاعون أو شدة أو سلطان أو جبار أو عدو يدخل عليهم على قدر ما معه من الدلائل في اليقظة والمنام إلا أن يدخل الجامع فيعلو على المنبر فإنه سلطان يجورِ على الناسِ وينالهم منه بلاء ومخافة.
ومن ركب الأسد ركب أمراً عظيماً وغرراً جسيماً إما خلافاً على السلطان وجسراً عليه واغترابه وإما أن يركب البحر في غير إبانة وإما أن يحصل في أمر لا يقدر أن يتقدم ولا يتأخر فيستدل على عاقبة أمره بزيادة منامه ودلائله.
ومن نازع أسداً فإنه ينازع عدواً أو سلطاناً أو من ينسب إليه الأسد.
ومن ركبه وهو ذلول له أو مطوع تمكن من سلطان جائر جبار.
ومن استقبل اغلأسد أو رآه عنده ولم يخالطه أصابه نوع من سلطان ولم يضره.
ومن هرب من أسد ولم يطلبه الأسد نجا من أمر يحاذره.
ومن أكل لحم أسد أصاب مالاً منِ سلطان وظفرٍ بعدوه وكذلك إن شرب لبن لبؤة.
فإن أكل لحم لبؤة أصاب سلطاناً وملكاً كبيراً.
وجلد الأسد مال عدو وقطع رأس الأسد نيل ملك وسلطان.
ومن رعى الأسود صادق ملوكاً جبارين.
ومن صرعه الأسد أخذته الحمى لأن الأسد محموم.
ومن خالطه الأسد وهو لا يخالفه فإنه يأمن شر عدوه وترتفع من بينهما العداوة وتثبت الصداقة.
ومن ركبه وهو يخافه أصابه بلاء.
وجروِ الأسد ولد.
وقيل من رأى كأنه قتل أسداً نجا من الأحزان كلها.
ومن تحول أسداً صار ظالماً على قدر حاله.
وقيل اللبوة ابنة ملك.
وحكي: أن رجلاً أتى محمد بن سيرين فقال: رأيت كأن في يدي جرو أسد وأنا احتضنته.
فلما رأى ابن سيرين سوء حاله ولم يره لذلك أهلاً فقال: ما شأنك وشأن بني الأمراء لما رأى من رثاثة حاله ثم قال: لعل امرأتك ترضع ولد رجل من الأمراء.
فقال الرجل أي والله.
وأتى ابن سيرين رجل فقال: رأيت كأني أخذ ت جرو أسد وأدخلته بيتي فقال تطابق بعض الملوك.
ورأى يزيد بن المهلب أيام خروجه على يزيد بن عبد الملك أنه على أسد في محفة فقصت الرؤيا على عجوز مسنة معبرة فقال: يركب أمراً عظيماً ويحاط به.
الذئب: عدو ظلوم كذاب لص غشوم من الرجال غادر من الأصحاب مكار مخادع.
فمن دخل داره ذئب دخلها لص وتحول الذئب من صورته إلى صورة غيره من الحيوان الأنسي لص يتوب فإن رأى عنده جرو ذئب يربيه فإنه يرِبي ملقوطاً من نسلِ لصِ ويكون خراب بيته وذهاب ماله على يديه.
وقيل من رأى ذئباً فإنه يتهم رجلاً بريئاً لقصة يوسف عليه السلام ولأن الذئب خوف وفوات أمر.
الدب: الرجل الشديد في حاله الخبيث في همته الغادر الطالب للشر في صنعة الممتحن في نفسه وقيل هو عدو لص أحمق مخالف مخنث محتال على الحجيج والقوافل يسرق زادهم وهو الممسوخ.
فمن ركب دباً نال ولاية وإلا دخل عليه خوف وهم ثم ينجو.
وقيل أنه يدل على امرأة وذلك أن الدب كان امرأة ومسخ.
الخنزير: رجل ضخم موسر فاسد الدين خبيث المكسب قذر ذويد كافر أو نصراني شديد الشوكة دنيء ولحمه وشحمه وشعره وبطنه وجلده مال حرام دنيء والأهلي منها رجل مخصب خبيث المكسب والدين ومن رعى الخنازير ولّي على قوم كذلك ومن ملكها أو أحرزها في موضع أو أوثقها أصاب مالاً حراماً وأولادها وألبانها مصيبة في مال من يشربها أو في عقله ومن ركب خنزيراً أصاب سلطاناً أو ظفر بعدو ومن رأى أنه يمشي كما يمشي الخنزير نال قرة عين عاجلاً ولحم الخنزير مطبوخاً ومشوياً مال حرام عاجل.
وحكي أن كسرى أنو شروان رأى كأنه يشرب من جام ذهب ومعه خنزير يشرب من الجام فقص رؤياه على معبر فقال له: أخل حجر نسائك وسراريك من الخصيان والغلمة والأطفال وأجمعهن وأدخلني معك عليهن معصب العينين ففعل ذلك وأخذ المعبر طنبوراً وقعد يضرب به: وقال لكسرى عرِّ كل واحدة منهن: مرها فلترقص ففعل ما سأله فلما انتهت النوبة في الرقص إلى جارية منهن قالت له واحدة من سراريه: أيها الملك أعفها من الرقص والعري فإنها جارية حيية فقال لا بد من ذلك فلما عريت وجدت رجلاً فقال له المعبر: أيها الملك هذا تأويل رؤياك أما الجام فهذه السرية وأما شربك الخمر فتمتعك بها وأما الخنزير الذي شاركك
في شربها فهذا الرجل.
الضبع: امرأة سوء قبيحة حمقاء ساحرة عجوز فإن ركبها أو ملكها أصاب امرأة بهذه الصفة فإن رماها بسهم جرى بينهما كلام ورسائل.
فإن رماها بحجر أو ببندقية قذفها.
وإن طعنها باضعها.
وإن ضربها بالسيف بسط عليها لسانه فإن أكل لحمها سحر وشفي وإن شرب لبنها غدرت وخانته.
وشعرها وجلدها وعظمها مال.
والضبع الذكر عدو ظالم كياد مدبر وقيل من ركبه نال سلطاناً.
وقيل موعد ومخذول محروم وقيل الضبعة امرأة هجينة.
القرد: رجل فقير محروم قد سلبت نعمته قيل أنه من الممسوخ وهو مكار صخاب لعاب ويدل أيضاً على اليهودي ومن رأى أنه حارب قرداً فغلبه أصابه مرض وبرىء منه وإن كان القرد هو الغالب لم يبرأ.
وإن وهب له قرِد ظهر على عدوه.
ومن أكل من لحم قرد أصابه هم شديد أو مرض ومن صار قرداً أصاب منفعة من جهة السحرة ومن نكح قرداً ارتكب فاحشة ومن عضه قرد وقع بينه وبين إنسان خصومة وجدال.
وقيل أن القرد رجل منِ أصحاب الكبائر.
ومن رأى كأن قرداً دخل فراش رجِل معروف فإن يهودياً أو ملحداً يفجر بامرأته وقيل من أكل لحم قرد نال ثياباً جدداً.
وحكي أن ملكاً من الملوك رأى كأن قرداً يأكل معه على مائدته فقصها على امرأة عالمة فقالت: مر نساءك فليتجردن فأمرهن بذلك وإذا بينهن غلام أمرد.
النمر: يجري مجرى الأسد وهو أيضاً رجل فجور حقود كتوم لما في نفسه مسلط خائن وعدو ظاهر العداوة وقيل سلطان ظالم والنمرة أيضاً تجري مجرى اللبؤة.
ودخول النمر دخول رجل فاسق وأكل لحمه قيل أنه رياسة.
الفهد: هو الختال من الرجال مع حمق وربما دل على الصياد والجاني وكذلك كل ما يصاد به ويدلك على رجل مذبذب لا يظهر العداوة ولا الصداقة.
الكلب: قد اختلف في تأويله فمنهم من قال هو عبد وقيل هو رجل طاغ سفيه مشنع إذا نبح.
والأسود عربي وهو عدو ضعيف صغير المروءة والكلبة امرأة دنيئة فإن عضته ناله منها مكروه ومن مزق الكلب ثيابه فإن رجلاً دنيئاً يمزق عرضه.
ومنِ أكل لحم كلب ظهر على عدو أصاب من ماله وشرب لبنه خوف ومن توسد كلباً فالكلب حينئذٍ صديق يستنصر به ويستظهر به ويدل الكلب على الحارس ويدل على ذلك ذي البدعة ومن عضه كلب فإن كان يصحب ذا بدعة فتنه وإن كان له عدو أو خصم شتمه أو قهره وإن كان له عبد خانه أو حارس غدره وإن كان ذلك في زمن الجوع ناله شيء منه ثم على قدر العضة ووجعها يناله.
والكلبة امرأة دنيئة من قوم سوء.
والجرو: ولد محبوب وسواد الجرو سؤدده على أهل بيته.
وبياضه إيمانه وقيل إن جرو الكلب لقيط رجل سفيه قومه من الزنا والكلب رجل سفيه وكلب الرعي مال يناله من رئيس والكلب عدو ظالم والكلب المعالم ينصر صاحبه على أعدائه لكنه دنيء لا مروءة له.
وقيل إن صاحب هذه الرؤيا ينال سلطاناً وكفاية في المعيشة وقال بعضهم: إن الكلاب في التأويل دالة على الضرر والبؤس والمرض.
والعدو إلا في موضع واحد وهو الذي يتخذ اللعب والهراش فإنه يدل على عيش في لذة وسرور والكلب المائي رجاء باطل وأمر لا يتم.
وكل أجناس وقد روي أن أبا بكر الصديق رضي الله عنه رأى في منامه عام الفتح بين مكة والمدينة أن رسول الله صلى الله عليه وسلم دنا من مكة في أصحابه فخرجت عليهم كلبة تهر فلما دنوا منها استلقت على ظهرها فإذا أطباؤها تشخب لبناً.
فقص رؤياه على رسول الله صلى الله عليه وسلم فقال: ذهب كلبهم وأقبل درهم وهم يسألونكم بأرحامكم وأنتم لاقون بعضهم فإن لقيتم أبا سفيان بن حرب فلا تقتلوه.
ومن تحول كلباً علمه الله علماً عظيماً ثم سلبه منه لقوله تعالى: " واتلُ عَليهِم نَبَأَ الّذِي آيَاتِنا فَانْسَلخَ مِنها " .
وحكي أن رجلاً رأى كأن على فرج امرأته كلبين يتهارشان فقص رؤياه على معبر فقال: هذه امرأة أرادت أن تحلق فتعذر عليها الموس فجزته بمقراض فأتى الرجل منزله وجسَّ فرج امرأته فوجد أثر المقص.
الثعلب: رجل غادر محتال كثير الروغان في دينه ودنياه ومن رأى ثعلباً يراوغه فإنه غريم يراوغه.
ومن رأى أنه ينازع ثعلباً خاصم ذا قرابة.
فإن طلب ثعلباً أصابه وجع من الأزواج وان طلبه الثعلب أصابه فزع.
وإصابة الثعلب إصابة امرأة يحبها حباً ضعيفاً فإن شرب لبن ثعلب برىء من مرض إن كان به وإلا ذهب عنه هم.
وقيل من رأى ثعلباً أصاب في نفسه هواناً وفي ماله نقصاناً وقال بعضهم الثعلب منجم أو طبيب.
وقيل من رأى أنه مس ثعلباً أصابه فزع من الجنِ وأكل لحمه مرض سريع البرء وأخذ الثعلب ظفر بخصم أو غريم ومن
لاعب ثعلباً رزق امرأة يحبها وتحبه.
وحكي أن رجلاً أتى أبا بكر الصديق رضي الله عنه فقال: رأيت كأني أراوغ ثعلباً فقال له: أنت رجل كذوب.
فكان الرجل شاعراً.
وأتى ابن سيرين رجل فقال: رأيت كأني أجزي الثعلب أحسن جزاء فقال: أجزيت ما لا يجزي اتق اللهّ أنت رجل كذوب.
وقالت المجوس: رأى الضحاك ما بين المشرق والمغرب قد امتلأ من الثعالب وكأنه راعيها فقص رؤياه على معبر فقال: يكثر السحر والحيل في زمانك ويظهران في دولتك فكان كذلك.
الأرنب: امرأة ومن أخذها تزوجها فإن ذبحها فهي زوجة غير باقية.
وقيل الأرنب يدل على رجل جبان.
والسمّور: رجل ظالم لص يأوي المفاوز لا ينفع ماله إلا بعد موته.
ابن آوى: رجل يمنع الحقوق أربابها وهو من الممسوخ وهو يجري مجرى الثعلب في التأويل إلا أن الثعلب أقوى.
ابن عرس: من الممسوخ أيضاً وهو رجل سفيه ظالم قاس قليل الرحمة فمن رآه دخل داره دخلها مكار يجري مجرى السنور.
السنور: هو الهر وهو القط قد اختلف في تأويله قيل هو خادم حارس وقيل هو لص من أهل البيت وقيل الأنثى منه امرأة سوء خداعة صخابة وينسب إلى كل من يطوف بالمرء ويحرسه ويختلسه ويسرقه فهو يضره وينفعه فإن عضه أو خدشه خانه من يخدعه أو يكوِن ذلك مرضاً يصيبه.
وكان ابن سيرين يقول: هو مرض سنة.
وإن كان السنور وحشياً فهو أشد وإذا كانت سنورة ساكتة فإنها سنة فيها راحته وفرحته وإذا كانت وحشية كثيرة الأذى فإنها سنة نكدة ويكون له فيها تعب ونَصب.
وحكي أن امرأة أتت ابن سيرين فقالت: رأيت سنوراً أدخل رأسه في بطن زوجي فأخرج منه شيئاً فأكله فقال لها: لئن صدقت رؤياك ليدخلن الليلة حانوت زوجك لص زنجي وليسرقن منه ثلاثمائة وستة عشر درهماً فكان الأمر على ما قال سواء وكان في جوارهم حمامي زنجي فأخذوه فطالبوه بالسرقة فاسترجعوها منه.
فقيل لابن سيرين: كيف عرفت ذلك ومن أين استنبطته قال: السنور لص والبطن الخزانة وأكل السنور منه سرقة وأما مبلغ المال فإنما استخرجته من حساب الجمل وذلك: السين ستون والنون خمسون والواو ستة والراء مائتان
فهذه مجموع السنور.
الكركدن: ملك عظيم لا يطمع أحد في مقابلته فإن رأى الرجل أنه يحلبه نال مالاً حراماً من النسناس: رجل قليل العقل يهلك نفسه بفعل يفعله ويسقطه من أعين الناس.
النمس: دابة تقتل الثعبان عادية فمن رأى النمس فإنه يسرق الدجاج والدجاج تشبه بالنمس.


000-035- الطيور

الوحشية والأهلية والمائية سائر ذوات الأجنحة وصيد البحر ودوابه
الطائر المجهول دال على ملك الموت إذا التقط حصاة أو ورقة أو دوداً أو نحو ذلك وطار بها إلى السماء من بيت فيه مريض ونحوه مات.
وقد يدل على المسافر لمن رآه سقط عليه وقد يدل على العمل لمن رآه على رأسه وعلى كتفه وفي حجره أو عنقه لقوله تعالى: " وكُلِّ إنسانٍ ألزَمُناهُ طائِرَهُ في عُنُقهِ "
أي عمله فإن كان أبيض فهو صاف وإن كان كدراً ملوناً فهو عمل مختلف غير صاف إلا أن يكون عنده امرأة حامل فإن كان الطير ذكراً فإنه غلام وإن كان أنثى فهو بنت فإن قصه عاش له وبقي عنده وإن طار كان قليل البقاء.
وأما الفرخ الذي لا يطعم نفسه فهو يتفرخ على من حمله أو وجده أو أخذه إلا أن يكون عنده حمل فهو ولد وكذلك كل صغير من الحيوان وأما الطائر المعروف فتأويله على قدره.
وأما كبار الطير وسباعها.
فدالة على الملوك والرؤساء وأهل الجاه والعلماء وأهل الكسب والغنى وأما أكلة الجيف كالغراب والنسر والحدأ والرخم ففساق أو لصوص أو أصحاب شر وأما طير الماء فأشراف قد نالوا الرياسة من ناحيتين وتصرفوا بين سلطانين: سلطان الماء وسلطان الهواء وربما دلت على رجال السفر في البر والبحر.
وإذا صوتت كانت نوائح وبواكي وأما ما يغني من الطير أو ينوح فأصحاب غناء ونوح ذكراً كان الطائر أو أنثى.
وأما ما صغر من الطير كالعصافير والقنابر والبلابل فإنها غلمان صغار: وجماعة الطير لمن ملكها أو أصابها أموال ودنانير وسلطان ولا سيما إن كان يرعاها أو يعلفها أو يكلفها.
البازي: ملك وذبحه ملك يموت.
وأكل لحمه نال من سلطان.
وقيل: البازي ابن كبير يرزق لمن أخذه.
وقيل البازي لص يقطع جهاراً ورؤية الرجل البازي في داره ظفر بلص وقيل إذا رأى
الرجل بازاً على يديه مطوِاعاً وكان يصلح للملك نال سلطاناً في ظلم وإن كان الرجل سوقياً نال سروراً وذكراً وأن رأى الملك أنه يرعى البزاة فإنه ينال جيشاً من العرب أو نجدة وشجاعة.
فإن رأى على يده بازاً فذهب وبقي على يده منه خيط أو ريش فإنه يزول عنه الملك ويبقى حكي أن رجلاً سرق له مصحف وعرف السارق فرأى كأنه اصطاد بازياً وحمله على يده فلما أصبح أخذ السارق فارتجع منه المصحف.
وجاء رجل إلى معبر فقال: رأيت كأني أخذت بازياً أبيض فصار البازي خنفساء فقال: ألك زوجة قال نعم قال: يولد لك منها ابن.
قال الرجل: عبرت البازي وتركت الخنفساء قال المعبر: التحول أضغاث.
الشاهين: سلطان ظالم لا وفاء له وهو دون البازي في الرتبة والمنزلة فمن تحول شاهيناً تولى ولاية وعزل عنها سريعاً.
الصقر: يدل على شيئين: أحدهما سلطان شريف ظالم مذكور والثاني ابن رفيع.
ومن رأى صقراً تبعه فقد غضب عليه رجل شجاع.
الباشق: دون البازي في السلطنة وقد قيل: إن رأى كأنه أخذ باشقاً بيده فإن لصاً يقع على يديه في السجن.
ومن خرج من إحليله باشق ولد له ابن فيه رعونة وشجاعة.
وحكي أن رجلاً أتى سعيد بن المسيب فقال: رأيت على شرفات المسجد الجامع حمامة بيضاء فعجبت من حسنها فأتى صقر فاحتملها.
قال ابن المسيب: إن صدقت رؤياك تزوج الحجاج بنت عبد الله بن جعفر.
فما مضى يسيراً حتى تزوجها فقيل له: يا أبا محمد بم تخلصت إلى هذا فقال: لأن الحمامة امرأة والبيضاء نقية الحسب فلم أر أحداً من النساء أنقى حسباً من بنت الطائر في الجنة ونظرت في الصقر فإذا هو طائر عربي ليس هو من طير الأعجام ولم أر في العرب أصقر من الحجاج بن يوسف.
العقاب: رجل قوي صاحب حرب لا يأمنه قريب ولا بعيد وفرخه ولد شجاع يصاحب السلطان.
ومن رأى العقاب على سطح دار أو في عرصتها دلت الرؤيا علىِ ملك الموت فإن رأى عقاباً سقط على رأسه فإنه يموت لأن العقاب إذا أخذ حيواناً بمخلبه قتله فإن رأى أنه أصاب عقاباً فطاوعه فإنه يخالط ملكاً.
ومن رأى عقاباً ضربه بمخلبه أصابته شدة في نفسه وماله.
ومن رأى عقاباً يدنو منه أو يعطيه شيئاً أويكلمه بكلام يفهمه فإن ذلك منفعة وخير.
وولادة المرأة عقاباً ولادة ابن عظيم فإن كانت فقيرة كان الولد جندياً.
وقيل أن ركوب العقاب للأكابر والرؤساء دليل الهلاك وللفقراء دليل الخير.
النسر: أقوى الطير وأرفعها في الطيران وأحدها بصراً وأطولها عمراً فمن رأى النسر عاصياً عليه غضب عليه السلطان ووكل به رجلاً ظلومِاً لأن سليمان عليه سلام وكل النسر بالطير فكانت تخافه.
فإن ملك نسراً مطواعاً أصاب سلطاناً عظيماً يملك به الدنيا أو بعضها ويستمكن من ملك أو أذى سلطان عظيم.
فإن لم يكن مطواعاً وهو لا يخافه فإنه يعلو أمره ويصير جباراً عنيداً ويطغى في دينه لقصة نمرود فإن طار في السماء ودخل مستوياً مات فإن شجع بعدما دخل في السماء فإنه يشرف على الموت ثم ينجو ومن أصاب من ريشه أو عظامه أصاب مالاً عظيماً من ملك عظيم.
فإن سقط عن ظهره أصابه هول وغم وربما هلك.
فإن وهب له فرخ نسر رزق ولداً مذكوراً.
فإن رأى ذلك نهاراً فإنه مرض يشرف منه على الموت فإن خدشه النسر طال مرضه وقيل النسر خليفة وملك كبير يظفر به من ملكه ولحم النسر مال وولاية.
ومن تحول نسراً طال عمره.
وسباع الطيور كلها: مثل البازي والشاهين والصقر والعقاب والنسر والباشق تنسب إلى السلطان والشرف فمن حمله طائر منها وطار به عرضاً حتى بلغ السماء أو قرب منها سافر سفراً في سلطان بعيد بقدر ذلك الطائر.
فإن دخل في السماء مات في سفره ذلك.
وجميع الطيران عرضاً محمود في التأويل.
والطيران مستوياً إلى السماء طاعناً فيها فهو موت أو هلك أو مضرة.
البوم: إنسان لص شديد الشوكة لا جند له ذو هيبة وهي من الممسوخ.
القطاة: امرأة حسناء معجبة بحسنها.
البدرج: امرأة حسناء عربية فمن ذبحها افتضها.
ولحم البدرج مال المرأة وقيل البدرج رجل الحباري: رجل أكول موسر سخي نفاق.
الدراج: قيل إنه مملوك وقيل إنه امرأة فارسية.
القبجة: امرأة حسناء غير ألوف وأخذها تزويجها.
وقيل لحم القبج كسوة ومن صاد قبجاً كثيراً أصاب مالاً كثيراً من أصحاب السلطان.
وقيل إصابة القبج الكثير صحبة أقوام حسان الأخلاق ضاحكين.
وقيل إن القبج الكثير نسوة
واليعقوب: لبن لمن كانت امرأته حبلى وقيل هو رجل صاحب حرب.
العقعق: رجل منكر غير أمين ولا ألوف محتكر يطلب الغلاء وكلامه يدل على ورود خبر من غائب.
الظليم: رجل خصي أو بدوي.
العنقاء: رئيس مبتدع وكلامها إصابة مال من جهة الإمام أو نيل رياسة.
وقيل إنه يدل على امرأة حسناء.
النعام: امرأة بدوية لمن ملكها أو ركبها ذات مالك وجمال وقوام وتدل أيضاً على الخصي لأنها طويلة ولأنها ليست من الطائر ولا من الدواب وتدل أيضاً على النجيب لأنها لا تسبق وتدل على الأصم لأنها لا تسمع وهي نعمة لمن ملكها أو اشتراها ما لم يكن عنده مريض فإن كان عنده مريض فهي نعيه.
ومن رأى في داره نعامة ساكنة طال عمره ونعمته وفرخها ابن وبيضها بنات فإن رأى السلطان له نعامة فإن له خادماً خصياً يحفظ الجواري.
والظليم: هو الذكر من النعام وذبحه من قفاه لواط وركوبه ركوب البريد.
الببغاء: رجل نخاس كذاب ظلوم وهو من الممسوخ.
وقيل هو رجل فيلسوف.
البلبل: رجل موسر وامرأة موسرة وقيل هو غلام صغير وولد مبارك قارىء لكتاب الله تعالى لا يلحن فيه.
وأما العندليب فهو: امرأة حسنة الكلام لطيفة أو رجل مطرب أو قارىء.
وهو للسلطان وزير حسن التدبير.
الزرزور: رجل صاحب أسفار كالقبج والمكاري لأنه لا يسقط في طيرانه وقيل هو رجل ضعيف زاهد صابر مطعمه حلال.
الدبسي: رجل ناصح واعظ.
الخطاف: ويسمى السنونوِ وهو رجل مبارك أو امرأة مملوكة أو غلام قارىء فمن أخذ خطافاً أخذ مالاً حراماً فإن رأى في بيته أو ملكه كثيراً منها فالمال حلال.
وقيل هو رجل مؤمن أديب ورع مؤنس فمنِ أفاده أفاد أنيساً وقيل من رأى الخطاطيف تخرج من داره سافر عنه أقرباؤه وهو أيضاً دليل خير في الأعمال والحركة وخاصة فيِ غرس الأشجار.
ويدل أيضاً على المعين.
وقال بعضهم: من رأى أنه تحول خطافاً هاجم اللصوص منزله.
الخفاش: ويسمى الوطواط رجل ناسك وقيل امرأة ساحرة.
الرخمة: إنسان أحمق وبالنهار مرض وأخذها يدل على وقوع حرب ودماء كثيرة وهي للمريض دليل الموت.
ومن رأى رخماً كثيراً دخلت بلدة نزل على أهلها سفك حرام من عسكر.
وتدل على أُناس بطالين هجناء وعلى مغسل الموتى وسكان المقابر.
الشقراق: امرأة جميلة غنية.
والسلوى والصرد: رجل ذو وجهين والصعوة امرأة أو جارية أو صبي أو مال.
والطيطوي جارية عذراء.
الطاووس: الذكر منها ملك أعجمي حسيب والأنثى منها امرأة أعجمية حسناء ذات مال وجمال.
والجامع بين الطاووس والحمامة رجل قواد على النساء والرجال.
وقيل الطاووس يدل على أُناس صباح ضاحكي السن.
وحكي أن رجلاً أتى ابن سيرين فقال: رأيت كأن امرأتي ناولتني طاووساً فقالت له: لئن صدقت رؤياك لتشترين جارية ويرد عليك في ثمن تلك الجارية من الديون ستة وسبعون فى درهماً ويكون ذلك برضا امرأتك.
فقال الرجل: رحمك الله لقد كان أمس على ما عبرت سواء وردوا على الديون مقدار ما قلت سواء فقيل لابن سيرين: من أين عرفت ذلك قال: الطاوسة الجارية وطاوس من الديون بكلام الأنباط وأخرجت عدد الدراهم من حروف الطاوس من حساب الجمل: الطاء تسعة والألف واحد والواو ستة والسين ستين.
الغداف: لمن أصابه نيل سلطان بحق لمن كان من أهله ولمن يكن من أهله قول حق لا يقبل من قائله.
ومن رأى غدافاً فأوقع عليه دل على قطع للصوص.
الغراب الأبقع: رجل مختال في مشيته متبختر متكبر وهو من الممسوخ أو هو رجل فاسق كذاب.
وقيل من صاد غراباً نال مالاً حراماً فى فسق بمكابرة ومن أصاب غراباً أو أحرزه فإنه غرور باطل.
فإن رأى أن له غراباً بصيد فإنه يصيد غنائم من باطل.
ومن كلمه غراب اغتم من ذلك ثم خرج عنه.
ومن أكل لحم غراب أصاب مالاً من اللصوص.
فإن رأى غراباً على باب الملك فإنه يجني جناية يندم عليها أو يقتل أخاه ثم يتوب لقوله تعالى: " فَبَعثَ الله غُرابَاً يبحث في الأرْض "
ومن خدشته الغربان بمخالبيها هلك بشدة البرد أو شنع عليه قوم
فجار وناله ألم ووجع.
وقيل إن الغراب دليل طول الحياة.
رأى الأمير نصر بن أحمد كأنه جالس على سريره فجاء غراب فنقر قلنسوته بمنقاره فمسقطت عن رأسه فنزل عن سريره ورفع قلنسوته فوضعها على رأسه فقص رؤياه على حيوة النيسابوري فقال: سيخرج عليك رجل من أهل بيتك يزاحمك في ملكك ثم يرجع الأمر إليك.
فعرض له أن أبا إسحاق الساماني خرج وشوش عليه الأمر ثم عاد إليه.
ورأى بعضهم كأن غراباً على الكعبة فقص رؤياه على ابن سيرين فقال: سيتزوج رجل فاسق امرأة شريفة فتزوج الحجاج بنِت عبد الله بن جعفر بن أبي طالب.
ورؤية الغراب في مكان غير محمود فإن رأى غراباَ في داره دل على رجل يخونه في امرأته ويدل أيضاً على هجوم شخص من السلطان داره.
الفاختة: امرأة غير ألوفة ناقصه الدين سليطة كذابة.
وقيل هو ولد كذاب القمرية: امرأة متدينة وقيل هو ولد صاحب نعمة طيبة.
الورشان: إنسان غريب وقيل هو امرأة ويدل على استماع خبر.
الهدهد: رجل بصير في عمله كاتب ناقد يتعاطى دقيق العلم قليل الدين وثناؤه قبيح لنتن ريحه وإصابته سماع خبر خير.
العصفور: رجل صخم عظيم الخطر والمال خامل لا يعرف الناس حقوقه ضار لعامة الناس محتال في أموره كامل في رياسته سائس شاطر مدبر وقيل إنه امرأة حسناء مشفقة وقيل رجل صاحب لهو وحكايات تضحك الناس منه وقيل إنّه ولد ذكر.
ومن ملك عصافير كثيرة فإنّه يتمول ويلي ولاية على قوم لهم أخطار وقيل إنّ العصفور كلام حسن والقنبرة ولد صغير.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ معي جراباً وأنا أصيد عصافير وأدق أجنحتها وألقيها فيه.
قال: أنت معلم كتاب تلعب بالصبيان.
وحكي أيضاً أنّ رجلاً أتى ابن سيرين فقال: رأت كأنّي عمدت إلى عصفورة فأردت أن أذبحها فكلمتني وقالت: لا تذبحني.
فقال له: استغفر الله فإنّك قد أخذت صدقة ولا يحل لك أن تأخذها.
فقال: معاذ الله أن آخذ من أحد صدقة.
فقال: إن شئت أخبرتك بعددها.
فقال كم قال: ستة دراهم.
فقال له: صدقت فمن أين عرفت فقال: لأنّ أعضاء العصفورة ستة كل عضو درهم.
وحكي أنّ رجلاً أتى أبا بكر الصديق رضي الله عنه فقال: رأيت كأنّ في كمي عصافير كثيرة وطيوراً فجعلت أخرج واحدة بعد واحدة منها وأخنقها وأرمي بها.
فقال: أنت رجل دلال فاتقِ الله وتب إليه.
الكركي: قيل إنسان غريب مسكين ضعيف القدرة فمن أصاب كركياً صاهرِ أقواماً أخلاقهم سيئة وقال بعضهم: من رأى كركياً سافر سفراً بعيداً وإن كان مسافراً رجع إلى أهله سالماً وقيل الكراكي أناس يحبون الإجتماع والمشاركة فإن رأى كراكي تطير حوله بلد فإنه يكون في تلك السنة برد شديد وهجوم سيل لا يطاق.
ومن رأى الكراكي مجتمعة في الشتاء دل على لصوص وقطاع طريق.
وهي دليل خير للمسافرين ولمن أراد التزويج ولمن أراد الولد.
وقيل من أصاب كركياً أصاب أجراً ومن ركبه افتقر.
الديك: في أصل التأويل عبد مملوك أعجمي أو من نسل مملوك.
وكذلك الدجاج لأنّهم عند ابن آدم مثل الأسير لا يطيرون ويكون رب الدار من المماليك كما أنّ الدجاجة ربة الدار من الخادمات والجواري: والديك أيضاً يدل على رجل له علو همة وصوت كالمؤذن والسلطان الذي هو تحت حكم غيره لأنّه مع ضخامته وتاجه ولحيته وريشه داجن لا يطير فهو مملوك لأنّ نوحاً عليه السلام أدخل الديك والبدرج السفينة فلما نضب الماء ولم تأته الإذن من الله تعالى في إخراج من معه في السفينة سأل البدرج نوحاً أن يأذن له في الخروج ليأتيه بخبر الماء وجعلِ الديك رهينة عنده وقيل إنّ الديك ضمنه فخرج وغدر ولمِ يعد فصار الديك مملوكاً وكان شاطراً طياراً فصار أسيراً داجناً وكان البدرج ألوفاً فصار وحشياً.
وهو طائر أكبر من الدجاج أحمر العينين مليح.
وقيل إنّ الديك رجل جلد محارب له أخلاق رديئة يتكلم بكلام حسن بلا منفعة وهو على كل الأحوال إما مملوك أو من نسل مملوك.
وقيل من ذبح ديكاً دل على أنّه لا يجيب المؤذن وقال بعضهم: من رأى أنّه تحول ديكاً مات وشيكاً.
والديوك الصغار مماليك أو صبيان أولاد مماليك.
وكذلك الفراريج الإناث أولاد جوار أو عبيد أو وصائف.
وجماعة الطيور سبي وأموال رقيق قال عمر بن الخطاب رضي الله عنه: رأيت كأنّ ديكاً نقرني نقرة أو نقرتين أو قال ثلاثة وقصصتها على أسماء بنت عميس فقالت: يقتلك رجل من العجم المماليك.
وجاء رجل إلى أبي عون الضراب فقال: رأيت كأنّ ديكاً كبيراً صاح بباب بيتك هذا.
فجاء
أبو عون إلى ابن سيرين فقص عليه تلك الرؤيا فقال له ابن سيرين: لئن صدقت رؤياك لتموتن أنت بعد أربعة وثلاثين يوماً وكان له خلطاء وندماء على الشراب قال فرفع ذلك كله وتاب إلى الله تعالى من يوم الرؤية ومات فجأة كما قال ابن سيرين.
فقيل لابن سيرين: كيف استخرجت ذلك قال من حساب الجمل لأنّ الدال أربعة والياء عشرة والكاف عشرين.
الدجاجة: امرأة رعناء حمقاء ذات جمال من نسل مملوك أو من أولاد أمة أو سرية أو خادمة ومن ذبحها افتض جارية عذراء ومن صادها أفاد مالاً حلالاً هينئاً ومن أكل لحمها فإنّه يرزق مالاً من جهة العجم ومن رأى الدجاجة والطاوسة يهدران في منزله فإنّه صاحب بلايا الحمامة: هي المرأة الصالحة المحبوبة التي لا تبغي ببعلها بديلاً وقد دعا لها نوح عليه السلام وتدل على الخبر الطارىء والرسول والكتاب لأنّها تنقل الخبر في الكتاب وأصل ذلك أنّ نوحاً بعث الغراب ليعرف له أمر الماء فوجد جيفة طافية على الماء فاشتغل بها فأرسل الحمامة فأتته بورقة خضراء فدعا لها: فهي لمن كان في شدة أو له غائب بشرى إذا سقطت عليه أو أتت إليه طائرة إلا أن يكون مريضاً فتسقط على رأسها فإنّها حمام الموت ولا سيما إن كانت من اليمام وناحت عند رأسه في المنامِ وربما كانت الحمامة بنتاً.
وأفضل الحمام الخضر ومن رأى أنّه يملك منها شيئاَ كثيراً لا يحصى أصاب غنيمة وخيراً.
وبعضها بنات وجوار وبرجها مجمعِ النساء وفراخها بنون أو جوار.
ومن رأى حمامة إنسان فإنّه رجل زان فإن نثر علفاً لحمام ودعاهن إليه فإنّه يقود.
وهدير الحمامة معاتبة رجل لإمرأة.
والبيض منها دين والخضر ورع والسود منها سادة نساء ورجال والبلق أصحاب تخاليط ومن نفرت منه حمامة ولم تعد إليه فإنّه يطلق امرأته أو تموت ومن كان له حمائم فإنّ له نسوة وجواري لا ينفق عليهن.
فإن قص جناح حمامة فإنّه يحلف على امرأته أن لا تخرج أو يولد له من امرأته أوتحبل.
والحمامة رجل أو امرأة عربية ومن ذبحها افتض امرأة بكراً ومن أكل لحمها أكل مال المرأة.
والحمام مع فراخهن سبي مع أولادهن.
والحمامة الهادية المنسوبة خبر يأتي من بعيد.
وإن حكي أن رجلاً أتى ابن سيرين فقال: رأيت كأني أصبت حمامة بيضاء معجبة لي جداً وكأنّ إحدى عينيها من أحسن عيني حمامة والعين الأخرى فيها حول قد غشيتها صفرة.
فضحك ابن سيرين وقال: إنك تتزوج امرأة جميلة تعجبك جداً ولا يهمك الذي رأيت بعينها فإن العيب ليس في بصرها وإنّما هو شيء فيِ بظرها وتكون سيئة في خلقها وتؤذيك به.
فتزوج صاحب الرؤيا امرأة فرأى منها خلقاً شديداً.
الحدأة: ملك خامل الذكر شديد الشوكة متواضع ظلوم مقدر لقربه من الأرض في طيرانه وقلة خطئه في سيده مع ما يحدث فيه فمن ملك حدأ وكان يصيد له فإنّه يصيب ملكاً وأموالاً فإنّه رأى أنّه أصاب حدأ وحشياً لا يصيد له ولا يطاوعه ورأى كأنّه ممسكه بيده فإنّه يصيب ولداً غلاماً لا يبلغ مبلغ الرجال حتىِ يكون ملكاً.
فإن رأى أن ذلك الحدأ ذهب منه على تلك الحال فإنّ الغلام يولد ميتاَ أو لا يلبث إلا قليلاً حتى يموت.
وفراخه أولاده.
والواحدة امرأة تخون ولا تستتر.
وقيل الحدأة تدل على اللصوص وقطاع الطريق الخطافين والخداعين يخفون الخير عن أصدقائهم.
اللقلق: من الطير تدل على أناس يحبون الاجتماع والمشاركة وإذا رآها الإنسان مجتمعة في الشتاء دل على لصوص وقطاع طريق وأعداء محاربين وعلى برد واضطراب في الهواء فإن رآها متفرقة فهي دليل خير لمن أراد سفراً وذلك لظهورها في بعض أزمنة الشتاء وغيبوبتها في بعضها وكما أنّها تغيب ثم تظهر بعد زمان كذلك تدل على أنّ المسافر يقدم من سفره.
وأيضاً فإنّه دليل خير لمن أراد التزويج.
طير الماء: أفضل الطير في التأويل لأنهن أخصب عيشاً وأقل غائلة.
ومن أصابها أصاب مالاً وغنيمة لقوله تعالى: " ولَحْم طَيْرٍ ممّا يَشْتَهون "
والطائر رجل من الرجال بمنزلة ذلك الطائر في الطيور في قدرته وسلاحه وطعمته وقوته وريشه وطيرانه وارتفاعه في الجو فمن رأى أنّه يأكل لحم البط فإنّه يرزق مالاً من قبل الجواري ويرزق امرأة موسرة لأنّ البط مأواه الماء ولا يمله وقيل إنّ البط رجال لهم خطر أصحاب ورع ونسك وعفة.
ومن كلمته البط نال شرفاً ورفعة من قبل امرأة.
الأوز: نساء ذوات أجسام وذكر ومال.
وإذا صوتن في مكان فهن صوائحِ ونوائح.
ومن رأى أنّه يرعى الأوز فإنّه يلي قوماً ذوي رفعة وينال من جهتهم أموِالاً لأنّ الأوز قيل أنّه رجل ذو هم وحزن وسلطان في البر والبحر ومن أصاب طيراً في البحر ولد له ولد.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي أخذت كثيراً من طيرالماء فجعلت أذبح الأول فالأول فقال: إن لم تر ماء فإنّه رياش تصيبه.
ومن رأى الطير يطرق فوق رأسه نال ولاية ورياسة لقوله تعالى: " والطير محْشورَةً كُلٌّ لهُ أوّابٌ "
فإن رأى طيوراً تطير في محله فإنهّم الملائكة.
وحكي أنّ بعض الغزاة رأى كأنّ حلاقاً حلق رأسه وخرج من فيه طائر أخضر فحلق في السماء وكأنّه عاد في بطن أمه تالياً: " منْها خَلَقناكُم وفيها نُعِيدكم ومنهاِ نخرِجُكُم تارَةً أُخرى "
فقصها على أصحابه ثم عبرها لنفسه فقال: أما حلق رأسي فضرب عنقي وأما الطائر فروحي وصعوده إلى الجنة وأما عودي بطن أمي بالأرض فقتل ثاني يوم رؤياه.
وأتى ابن سيرين رجل فقال: رأيت كأنّ طائراً جاء من السماء فوقع بين يدي فقال: هي بشارة تأتيك فتفرح بها.
النحل: رؤيته تدل على نيل رياسة وإصابة منفعة.
وتدل النحل على أهل البادية وأهل الكد والسعي في الكسب والحيازة والجمع والتأليف.
ومما دل على العلماء والفقهاء وأصحاب التصنيف لأنّ العسل شفاء والنحل قد أوحى إليها وألهمت صناعتها وتفقهت في علمها.
وربما دلت على العسكر والجند لأنّ لها أميراً وقائداً وهو اليعسوب وفيها دواب وبغال وقيل النحلة إنسان كسوب مخصب نفاع عظيم الخطر فمن أصاب من النحل جماعة أو اتخذها أو أصاب من بطونها أصاب غنائم وأموالاً بلا مؤنة ولا تعب.
وإن رأى ملك أنّه يتخذ موضع النحل فإنّه يختص بلدة لنفسه عامرة نافقة حلال الدخل.
فإن دخل في كورها فإنّه يستفيد ملك الكورة ويظفر بها فإن استخرج العسل منه ولم يترك للنحل منه شيئاً فإنّه يجور فيهم ويأخذ أموالهم فإن أخذ حصته وترك حصتها فإنّه يعدل فيهم.
فإن اجتمعت عليه ولسعته فإنّهم يتعاونون ويصيبه منهم أذى فإن قتلها فإنّه ينفيهم من تلك الكورة.
الزنبور: رجل من الغوغاء الأوباش مهيب صاحب قتال ودخول الزنابير الكثيرة موضعاً يدل على دخول جنود أولي شجاعة وقوة ذلك الموضوع ومحاربتهم أهله.
وقيل أنّه الممسوخ وهو رجل يجادل في الباطل.
وقيل هو رجل غماز سفيه دنيء المطعم ولسعها كلام يؤذي من أوباش الناس.
الفراش: إنسان ضعيف عظيم الكلام.
الذباب: رجل ضعيف طعان دنيء وأكله رزق دنيء أو مال حرام ومن رأى كأنّ ذبابة دخلت جوفه فإنّه يخالط السفلة والأرذال ويفيد منهم مالاً حراماً لا بقاء له.
والذباب الكثير عدو مضر وأما المسافر إذا رأى وقوع الذباب على رأسه يخاف أن يقطع عليه الطريق
ويذهب بماله لقوله تعالى: " وإنْ يَسْلبهم الذُّبابُ شيْئاً لا يَتْسنْقِذوهُ منهُ " .
وكذلك إذا وقع الذباب على شيء منه يعني من ماله خيف عليه اللصوص.
وقيل من قتل ذبابة نال راحة وصحة الجراد: عسكر وعامة وغوغاء يموج بعضهم في بعض.
وربما دلت على الأمطار إذا كانت تسقط على السقوف أو في الأتاجر فإن كثرت جداً وكانت على خلاف الجراد وكانت بين الناس وبين الأرض والسماء فإنّه عذاب.
وكذلك القمل والضفادع والدم لأنّها آيات عذب بها بنو إسرائيل إلا أن يكون الناس يجمعونها أو يأكلونها وليست لها غائلة ولا ضرر فإنّها أرزاق تساق إليهم ومعاش يكثر فيهم وقد يكون من ناحية الهواء كالعصفور والقطا والمن والكماة والفطر ونحوه لا وقيل إنّ اجتماعها في وعاء يدل على الدراهم والدنانير فقد حكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي أخذت جراداً فجعلته في جرة.
فقال: دراهم تصيبها فتسوقها إلى امرأة.
وقيل إنّ كل موضع يظهر فيه الجراد ولا يضر يدل على فرح وسرور لقصة أيوب عليه السلام.
ولو رأى أنّه أمطر عليه جراد من ذهب فإنه ينال نعمة وسرور.
وقيل إنّ الجراد خباز يغش الناس في الطعام.
والبراغيث: جند الله تعالى وبها أهلك نمرود والبرغوث رجل دنيء مهين طعان.
ومن رأى برغوثاً قرصه نال مالاً.
وكذلك البق: إذا كان طرياً كثير العدد فهو أموال وغنيمة لمن أصابه.
وصغار السمك: أحزان لمن أصابه بمنزلة الصبيان ومن أصاب سمكة طرية أو اثنتين أصاب امرأة أو امرأتين فإن أصاب في بطن السمكة لؤِلؤة فإنّه يصيب منها غلاماً.
وإن أصاب في بطنها شحماً أصاب منها مالاً وخيراً ومن أصاب سمكاً مالحاً أصابه هم من جهة ملوحته وصغاره أيضاً لا خير فيه.
وربما كان في طبع الإنسان إذا رأى السمك المالح في منامه أن يصيب مالاً وخيراً ومن خرجت من فمه سمكة فهي كلمة يتكلم بها من المحال في امرأة ومن رأى سمكة خرجت من ذكره ولدت له بنت والسمكة الحية الطرية بكر وصيد السمك في البر ارتكاب فاحشة وقيل إنّه خبر سار.
وصيد السمك من الماء الكدر هم شديد ومن الماء الصافي رزق أو يولد له ابن سعيد.
ومن أكل سمكاً حياً نال ملكاً.
والسمك المشوي الطري غنيمة وخير لقصة مائدة عيسىِ عليه السلام.
وقيل هو قضاء حاجة أو إجابة دعوة أو
رزق واسع وإن كان الرجل تقياً وإلا كانت عقوبة والمالح المشوي سفر في طلب علم أو حكمة لقوله تعالى: " نَسِيا حوتهُما "
ومن رأى أنه مرغ صغار السمك في الدقيق وقلاها بالدهن فإنه يصلح ما لا ينفعه وينفق على ذلك من مال شريف ويتعب فيه حتى يصير مالاً لذيذاً شريفاً.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ على مائدتي سمكة آكل منها أنا وخادمي السلحفاة: امرأة تتعطر وتتزين وتعرض نفسها على الرجال وقيل السلحفاة قاضي القضاة لأنّه أعلم أهل البحر وأورعهم ومن رأى سلحفاة في مزبلة مستخفاً بها فإنّ هناك عالم ضائع لجهل أهل ذلك الموضع وقيل هو رجل عالم عابد قارىء وأكل لحمه مال أو علم وهي من الممسوخ.
السرطان: رجل كياد هيوب رفيعِ الهمة وأكل لحمه استفادة مال وخبر من أرض بعيدة وقيل من رأى السرطان نال مالاً حراماً.
الدعموص: مسخ وهو في التأويل رجل ملعون نباش.
التمساح: شرطي لأنّه أشر ما فيِ البحر لا يأمنه عدو ولا صديق وهو لص خائن وهو بمنزلة السبع ويدلك أيضاً على التاجر الظالم الخائن.
فمن رأى أنّ تمساحاً جره إلى الماء وقتله فيه فإنّه يقع في يد شرطي يأخذ ماله ويقتله.
فإن سلم فإنّه يسلم.
الضفدع: رجل عابد مجتهد في طاعة الله وأما الضفادع الكثيرة في بلد أو محلة فهو عذاب.
ومن أكل لحم ضفدعة أصاب منفعة من بعض أصحابه ومن رأى ضفدعاً كلمه أصاب ملكاً والضفدع أطفأ نار نمرود.


000-036- أدوات الصيد

والشباك والفخاخ والشصوص المصايد وقوس البندق
الشبكة: في يد المسافر تدل على رجوعه والمهموم تدل على زيادة همه وشدته.
وأما للصيادين فتدل على خير ومنفعة.
وأما الفخ: فمن رأى أنّه صاد عصفوراً بفخ فإنّه رجل فاسد الدين يمكر برجل عظيم لأنّ الخشب نفاق والفخ مكر والعصفور رجم.
وقضبان الدبق: تدل على الآبق أنّه يوجد وفيمن أهلك شيئاً على رجوع ذلك الشيء إليه ولمن يرجو شيئاً يتوقعه أنّ رجاءه يتم.
والشص: وجميع الآلات التي يصاد بها فهي خديعة ومكر.
وأما قوس البندق: فالرمي به في البرية غنيمة مال حلال وفي البلد كذب وبهتان وغيبة والرامي به على باب السلطان غماز.
ورامي الحمامة قاذف امرأة ومن رأى أنّه يرمي بقوس البندق بنبل فإنّه يتكلم بكلام في غير موضعه فإن أصابت رميته قبل منه وإن أخطأت كان كلامه وبالاً عليه.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت أني أرمي بقوس جلاهق وأنا أُخطىء وأُصيب.
فقال: اتق الله فإنّك تغتاب الناس.


000-037- الهوام والحشرات ودواب الأرض

أما الحيات: فإنّها أعداء وذلك أنّ إبليس اللعين توسل بها إلى آدم عليه السلام.
وعداوة كل حية على قدر نكبتها وعظمها وسمها وربما كانت كفاراً وأصحاب بدع لما معها من السم.
وربما دلت على الزناة ولدغهم وطبعهم وربما أخذت الحياة من اسمها مثل أن ترى في الفدادين أو تنساب تحت الشجر فيها مياه وسيوِل وقد شبهوا نفخها بحسو الماء.
وقد تكون الحية سلطاناً وقد تكون زوجة وولداً لقوله تعالى: " إنَّ مِنْ أزْواجِكْم وأوْلادكُم عَدُوّاً لكُم فاحْذروهم "
ومن قاتل الحية أو نازعها قاتل عدواً فإن قتلها ظفر بعدوه وإن لدغته ناله مكروه من عدوه بقدر مبلغ النهشة.
وأكل لحمها مال من عدو وسرور وغبطة.
وإن لدغته بنصفين انتصف من عدوه.
ومن كلمته الحية بكلام لين ولطف أصاب خيراً يعجب الناس منه
فإن رأى حية ميتة فهو عدو يكفيه الله شره بغير حول ولا قوة.
وبيضها أصعب الأعداء وسودها أشدهم.
فإن رأى أنّه ملك من سود الحياة العظام جماعة قاد الجيوش ونالت ملكاً عظيماً.
فإن أصاب حية ملساء تطيعه ولا غائلة ولا صلاح يؤذي أصاب كنزاً من كنوز الملوك وربما كانت جده إذا كانت بهذه الصفة.
ومن تخوف حية ولم يعاينها فهو أمن له من عدوه وإن عاينها وخافها فهو خوف وكذلك كل خوف وكذا كل شيء يخافه ولا يعاينه وخروج الحية من الإحليل ولد ومن أدخل حية بيتاً مكر به عدوه فمن رأى أنّه أخذها فإنّه يصير إليه مال من عدو في أمن لقوله تعالى: " خُذّها ولا تَخفْ " .
والحية الصغيرة ولد.
وإن رأى الحيّات تقتتل في السوق وقعت الحرب وظفر بالأعداء.
والحية سلطان كتوم العداوة فإن رأى أنّ حية تخرج من ذكره مرة وترجع إليه مرة فإنّه يخونه.
والحية امرأة فمن رأى أنّه قتل حية على فراشه ماتت امرأته فإن رأى في عنقه حية فقطعها ثلاث قطع فإنّه يطلق امرأته ثلاثاً وقوائم الحية وأنيابها قوة العدو وشدة كيده.
ومن تحول حية فإنّه يتحول من حال إلى حال ويصير عدواً للمسلمين فإن رأى بيته مملوءاً من الحيات لا يخافها فإنّه يؤوي في بيته أعداء المسلمين وأصحاب الأهواء والحيات المائية مال فإن رأى في جيبه أو كمه حية صغيرة بيضاء لا يخافها فإنّها جده فإن رأى حية تمشي خلفه فإنّ عدوه يريد أن يمكر به فإن مشت بين يديه أو دارت حوله فإنّهم أعداء يخالطونه ولا يمكنهم مضرته فإن رأى حيات تدخل بيته وتخرج من غير مضرة فإنّهم أعدائه من أهل بيته وقراباته فإن رآها في غير بيته فالأعداء غرباء.
ولحم الحية وشحمها مال عدو خلال وترياق من عدو فإن رأى الحيات تقاتل في كل ناحية فقتل منهن حية عظيمة فإنّه يملك تلك البلدة.
فإن كانت الحية المقتولة مثل سائر الحيات قتل أحد جنود الملك فإن كانت الحية تصعد في علو أصاب راحة وفرحاً وسروراً فإن رأى حية تنحدر من علو مات رئيس في ذلك المكان.
فإن رأى حية خرجت من الأرض فهو عذاب في ذلك الموضع.
فإن رأى بستانه مملوءاً حيات فإنّه البستان ينمو والنبات الذي فيه يزيد ويحيا.
وحكي أن رجلاً اتى ابن سيرين فقال: رأيت كأن حية تسعى وأنا أتبعها فدخلت جحراً وفي يدي مسحاة فوضعتها على الجحر.
فقال: أتخطب امرأة قال: نعم.
قال: إنك ستتزوجها وترثها فتزوجها فماتت عن سبعة آلاف درهم.
ورأى آخر كأن بيته مملوء حيات فقص رؤياه على ابن سيرين فقال: اتقِ الله ولا تؤوي عدو المسلمين.
وجاءته امرأة فقالت: يا أبا بكر امرأة رأت جحرين خرج منهما حيتان فقام إليهما رجلان واحتلبا من رأسيهما لبناً فقال ابن سيرين: الحية لا تحلب لبناً إنما تحلب السم.
وهذه امرأة يدخل عليها رجلان من رؤوس الخوارج يدعوانها إلى مذهبهما وإنما يدعوانها إلى شتم الشيخين رضي الله عنهما.
وأما حيات البطن فهم الأقارب وخروجها من الرجل مصيبة في قريب الرجل.
وأما التنين: فمن رأى أنّه تحول تنيناً طال عمره ونال سلطاناً فإن أكل لحم تنين نال مالاً من الملك.
والتنين رجل عدو كاتم العداوة وإن كان له رؤوس كثيرة فإنه يكون له فنون كثيرة في الرداءة والشر والسوء فإن كان له رأسان أو ثلاثة أو أربعة إلى أن يبلغ سبعة رؤوس فكل رأس من رؤوسه بلية وفن من الشر فإذا صارت سبعة رؤوس فليس له نظير في كمال شره وعداوته ولا يطاق ولا يقوى به.
ويدل هذا الحيوان في المرضى على الموت.
والضب: رجل من الممسوخ وهو بدوي قتال ورؤيته في المنام مرض.
وأما العقرب: فمن الممسوخ وهو رجل تمام يقتل بعض أقربائه فإن رأى كأنّ عقرباً أحرقت بالنار فإنّه يموت عدو له.
فإن رأى أنّه أخذ عقرباً فطرحها على امرأته فإنّه يرتكب منها فاحشة والجرارة أشد عداوة.
وقيل العقرب مال وقتلها مال يذهب منه ثم يرجع إليه ولدغها مال لا بقاء له.
وإن رأى في سراويله عقرباً دل على فساد امرأته وكذلك إن رآها على فراشه وإن رأى أنّه بلع عقرباً فإنه يفضي سراً إلى عدوه.
فإن رأى في بطنه عقارب فهم أعداؤه من أقربائه فإن أكل لحم عقرب نياً نال مالاً حراماً من عدو نمام بسبب إرث أو غيره.
وشوكة العقرب لسان الرجل النمام والعقرب في الأصل عدو لا يحور لبذاءة لسانه وجميع الحشرات المؤذية أعداء على قدر نكاياتها.
الوزغة: رجل ضالة خامل يأمر بالمنكر وينهي عن المعروف.
العظاية: إنسان سوء يفسد في الناس فمن قتلها ظفرِ بإنسان كذلك ومن أكل من لحمها مطبوخاً.
أكل من مال ذلك الإنسان فإن كان نيئاً اغتابه.
العلق: في التأويل العيال وهو الذي يرشف دم الإنسان.
الحرباء: تذم للملك كصاحب حرب يهيجها بين الناس.
الأرضة: أجير أو جار أو خادم لص يسرق قماشات البيت قليلاً قليلاً.
بنات وردان: عدو ضعيف.
لجمل: رجل حقود بغيض صاحب سفر ينقل المال من مكان إلى مكان وقيل هو عدو وصاحب مال حرام.
الخنفساء: عدو ثقيل قذر.
دابة الأذن: عدو للرؤساء.
السوس: رجل نمام ساع.
العنكبوت: من الممسوخ ويدل على امرأة ملعونة تهجر فراشِ زوجها.
ورؤية نسجها وبيتها اقتناء امرأة بلا دين ومن رأى عنكبوتاً فإنّه يرى رجلاً مكايداً ضعيفاً متوارياً جديد العهد.
الفأرة: امرأة فاسقة أو سارقة أو لها سريرة فاسدة.
وإن كانت جماعة وألوانها مختلفة سود وبيض فهي الليالي والأيام تقرض الأعمار والأبدان في غفلة واستتار.
والجرذ: منها كذلك لا خير فيه وقيل هو لص ثقاب وقد قيل إنّ الفأر يدل على العيال وعلى المماليك.
وقيل إنّ خروج الفأر من الدار زوال النعمة.
وقد حكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأني وطئت فأرة خرجت من أستها تمرة فقال ألك امرأة فاسقة قال: نعم.
قال: تلد لك ولداً صالحاً.
اليربوع: من الممسوخ وهو رجل جلاف كذاب.
القنفذ: مسخ وهو رجل ضيق القلب قليل الرحمة سريع الغضب.
القمل: إذا كان في الثياب الجدد فإنّه زيادة دين.
وإذا كانت على الأرض فإنّه قوم ضعاف فإن دبت حواليه فإنّه يصاحب قوماً ضعافاً لا يناله منهم مضرة.
وقرص القملة طعن عدو ضعيف ومن رأى كأنّ قملة كبيرة خرجت من جسده وذهبت عنه دل على نقص حياته وقيل إنّ القمل العيال والإحسان إليهم وقيل إنّ القمل يدل على الهموم والحبس وهو زيادة مرضه وأكلها غيبة.
والكبار منها عذاب وقيلِ هو جيش الملك وعيال الرجال ومن التقط القمل من ثوبه فإنّه يكذب عليه كذباً فاحشاً.
فأما قمل الخط فإنّه عذاب لأنّه من آيات موسى عليه السلام.
وأما النمل: الكثير فجند ورؤيتها على الفراش أولاد ورؤية النمل تدل على نفس صاحب الرؤيا وقيل تدل على قراباته وقيل إنّ خروج النمل من جحرهم غم ورؤية النمل تدب على المريض موته ومعرفة كلام النمل ولاية لقصة سليمان عليه السلام ومن رأى النمل يدخل داره بالطعام.
يكثر خير داره.
ومن رأى النمل يخرج بالطعام من داره افتقر وخروج النمل من الأنف أو الأذن أو غيرهما من الأعضاء يدل على موت صاحب الرؤيا شهيداً إذا رأى نفسه تفرح بخروجها فإن كان يسوء خروجها فيخشى عليه والنمل إنسان ضعيف حريص والكثير منه جند أو ذرية أو مالك أو طول الحياة.
ومن رأى النمل يدخل قرية أو بلداً دخل ذلك البلد جند فإن خرجوا منها فإنّهم يتحملون منها فإن رأى أنّ النمل هارب من بلد أو بيت فإنّ اللصوص يحملون من ذلك الموضع شيئاً ويكون هناك عمارة لأنّ النمل والعمارة لا يجتمعان.
وكثرة النمل في بلد من غير إضرار بأحد يدل على كثرة أهل البلد.
وأما اليسروع: وهو ذو خضر فإنّه رجل يتحلى بالدين ويدخل في أموال الرؤساء والتجار ويسرق قليلاً قليلاً ولا يتهم بذلك لحسن ظاهره.
وخشاش الأرض: كله يدل على أوغاد الناس وعامتهم وشرارهم كل حيوان على نعته وطبعه وعمله وضرره وعدواته.
والنمل لصوص وكواسب.


000-038- السماء والهواء

والليل والنهار الرياح والأمطار والسيول ولخسف والزلازل والبرق والرعد وقوس قزح والوحل والشمس والقمر والكواكب والسحاب والبرد والثلج والجمد السماء
تدل على نفسها فما نزل منها أوجاء من ناحيتها جاء نظيره منها من عند اللهّ ليس للخلق فيه تسبب مثل أن يسقط منها نار في الدور فيصيب الناس أمراض وبرسام وجدري وموت.
وإن سقطت منها نار في الأسواق عز وغلا ما يباع بها من المبيعات.
وإن سقطت في الفدادين والأنادر وأماكن النبات أذت الناس واحترق النبات وأصابه برد أو جراد وإن نزل منها ما يدل على الخصب والرزق والمال كالعسل والزيت والتين والشعير فإن الناس يمطرون أمطاراً نافعة يكون نفعها في الشيء النازل من السماء وربما دلت السماء على حشم السلطان وذاته لعلوها
على الخلق وعجزهم عن بلوغها مع رؤيتهم وتقلبهم في سلطانها وضعفهم عن الخروج من تحتها.
فما رؤي منها وفيها أو نزل بها وعليها من دلائل الخير والشر وربما دلت على قصره ودار ملكه وفسطاطه وبيت ماله فمن صعد إليها بسلم أو سبب نال مع الملك رفعة.
وعنده وإن صعد إليها بلا سبب ولا سلم ناله خوف شديد من السلطان ودخل في غزر كثير في لقياه أو فيما أمله عنده أو منه.
وإن كان ضميره استراق السمع تجسس على السلطان أو تسلل إلى بيت ماله وقصره ليسرقه.
وإن وصل إلى السماء بلغ غاية الأمر فإن عاد إلى الأرض نجا مما دخل فيه وإن سقط من مكانه عطب في حاله على قدر ما آل أمره في سقوطه وما انكسر له من أعضائه وإن كان الواصل إلى السماء مريضاً في اليقظة ثم لم يعد إلى الأرض هلك من علته وصعدت روحه كذلك إلى السماء.
وإن رجع إلى الأرض بلغ الضر فيه غايته ويئس منه أهله ثم ينجوان شاء الله إلا أن يكون في حين نزوله أيضاً في بئر أوحفير ثم لم يخرج منه فإن ذلك قبره الذي يعود فيه من بعد رجوعه وفي ذلك بشارة بالموت على الإسلام لأن الكفار لا تفتح لهم أبواب السماء ولا تصعد أرواحهم إليها.
وأما رؤية الأبواب فربما دلت إذا كثرت على الربا إن كان الناس في بعض دلائله أو كان في الرؤيا يصعد منها ذباب أو نحل أو عصافير أو نحو ذلك فإن كان الناس في جدب مطروا مطراً وابلاً قال الله تعالى: " ففتحنا أبواب السماء بماء منهمر "
ولا سيما إن نزل منها ما يدل على الرحمة والخصب كالتراب والرمل بلا غبار ولا ضرر.
وأما إن رمى الناس منها بسهام فإن كانوا في بعض أدلة الطاعون فتحت أبوابه عليهم.
وإن كانت السهام تجرح كل من أصابته وتسيل دمه فإنه مصادرة من السلطان على كل إنسان بسهمه وإن كان قصدها إلى الأسماع والأبصار فهي فتنة تطيش سهامها يهلك فيها دين كل من أصابت سمعه أو بصره.
وإن كانت تقع عليهم ضرر فيجمعونها ويلتقطونها فغنائم من عند الله كالجراد وأصناف الطير كالعصفور والقطا والمن غنائم وسهام بسبب السلطان في جهاد ونحوه أو أرزاق وعطايا يفتح لها بيوت ماله وصناديقه وأما دنو السماء فيدل على القرب من الله وذلك لأهل الطاعات والأعمال الصالحات.
وربما دل ذلك على الملهوف المضطر الداعي يقبل دعاؤه ويستجاب لأن الإشارة عند الدعاء بالعين إلى ناحية السماء وربما دل ذلك على الدنو والقرب من الإمام والعالم والوالد والزوج والسيد وكل من هو فوقك بدرجة الفضل على قدر همة كل إنسان في يقظته ومطلبه وزيادة منامه وما وقع في ضميره
.
وأما سقوط السماء على الأرض إن كان مسافراً وقد يعود أيضاً ذلك خاصة على سلطان صاحب المنام وعلى من فوقه من الرؤساء من والد أو زوج أو سيد ونحوهم وقد يدل سقوطها على الأرض الجدبة أو كان الناس يدوسونها بالأرجل من بعد سقوطها وهم حامدون وكانوا يلتقطون منها ما يدل على الأرزاق والخصب والمال فإنها أمطار نافعة عظيمة الشأن والعرب تسمي المطر سماء لنزوله منها.
ومن سقطت السماء عليه أو على أهله دل على سقوط سقف بيته عليه لأن الله تعالى سمى السماء سقفاً محفوظاً وإن كان من سقطت عليه في خاصيته مريضاً في يقظته مات ورمي في قبره على ظهره إن كان لم يخرج من تحتها في المنام.
ومن صعد فدخلها نالت الشهادة وفاز بكرامة الله وجواره ونال مع ذلك شرفاً وذكراً.
ومن رأى أنه في السماء فإنه يأمر وينهي.
وقيل أن السماء الدنيا وزارة لأنها موضع القمر والقمر وزير والسماء الثانية أدب وعلم وفطنة ورياسة وكفاية لأن السماء الثانية لعطارد.
ومن رأى أنه في السماء الثالثة فإنه ينال نعمة وسروراً وجواري وحلياً وحللاً فرشاً ويستغني ويتنعم لأن سيرة السماء الثالثة للزهرة.
ومن رأى أنه في السماء الرابعة نال ملكاً وسلطنة وهيبة أو دخل في عمل ملك أو سلطان لأن سيرة السماء الرابعة للشمس.
فإن رأى أنه في الخامسة فإنه ينال ولاية الشرط أو قتالاً أو حرباً أو صنعة مما ينسب إلى المريخ لأن سيرة السماء الخامسة للمريخ فإن رأى أنه في السماء السادسة فإنه ينال خيراً من البيع والشراء لأن سيرة السماء السادسة للمشتري فإن رأى أنه في السماء السابعة فإنه ينال عقاراً وأرضاً ووكالة وفلاحة وزراعة ودهقنة في جيش طويل لأن سيرة السماء السابعة لزحل فإن لم يكن صاحب الرؤيا لهذه المراتب أهلاً فإن تأويلها لرئيسه أو لعقبه أو لنظيره أو لسميه فإن رأى أن السماء اخضرت فإنه يدل على كثرة الزرع في تلك السنة فإن رأى أن السماء اصفرت دل على الأمراض فإن رأى أن السماء من حديد فإنه يقل المطر.
وإن رأى أنه خر من السماء فإنه يكفر.
وإن انشقت السماء وخرج منها شيخ فهو جدب تلك الأرض ونيلهم خصباً.
فإن خرج شاب فإنه عدو يظهر ويسيء إلى أهل تلك المواضع ويقع بينهم عداوة وتفريق.
وإن خرج غنم فإنه غنيمة.
وإن خرج إبل فإنهم يمطرون ويسيل فيهم سيل وإن خرج فيهم سبع فإنهم يبتلون بجور من سلطان ظلوم فإن رأى أن السماء صارت رتقاً فإنه يحبس المطرِ عنهم فإن انفقت فإن المطر يكثر ومن رأى أنه ينظر إلى السماء فإنه يتعاطى أمراً عظيماً ولا يناله والنظر إلى السماء ملك من ملوك الدنيا فإن نظر إلى ناحية المشرق فهو سفر وربما نال سلطاناً عظيماً.
فإن رأى أنه سرق السماء وخبأها في جرة فإنه يسرق مصحفاً ويدفعه إلى امرأته.
ومن رأى أنه يصعد إلى السماء من غير استواء ولا مشقة نال سلطاناً ونعمة وأمن مكايد عدوه.
فإن رأى أنه أخذ السماء بأسنانه فإنه تصيبه مصيبة في نفسه أو نقصان في ماله ويريد شيئاً لا تبلغه يده وإن رأى أنه دخل في السماء ولم يخرج منها فإنه يموت أو يشرف على الهلاك فإن رأى كأنه يدور في السماء ثم ينزل فإنه يتعلم علم النجوم والعلوم الغامضة ويصير مذكوراً بين الناس.
فإن رأى كأنه استند إليها فإنه ينال رياسة وظفراً بمخالفيه.
وحكي أن رجلاً اتى ابن سيرين فقال: رأيت ثلاثة نفر لا أعرفهم رفع أحدهم إلى السماء ثم حبس الآخر بين السماء والأرض وأكب الآخر على وجهه ساجداً فقال ابن سيرين: أما الذي رفع إلى السماء فهي الأمانة رفعت من بين الناس وأما المحتبس بين السماء والأرض فهي الأمانة تقطعت وأما الساجد فهي الصلاة إليها منتهى الأمة.
الهواء: ربما دل على اسمه.
فمن رأى نفسه فيه قائماً أو جالساً أو ساعياً فيكون على هوى من دينه أو في غرر من دنياه وروحه في المشي الذي يدم عليه عمله في الهواء أو حالة في اليقظة وآماله فإن كان في بدعه فهو بدعته وإن كان سلطان كافر فسد معه دينه وإلا خيف على روحه معه فإن كان في سفينة البحر خيف عليه العطب.
وإن كان في سفر ناله فيه خوف.
وإن كان مريضاً أشرف على الهلاك وإن سقط من مكانه عطب في حاله وهوى في أعماله لقوله تعالى: " أو تَهْوِي بهِ الريحُ في مكانٍ سَحِيق "
فإن مات في سقطته كان ذلك أعلى بلوغ غاية ما يدل عليه من يموت أو بدعة أو قتل أو نحو ذلك.
وأما أن يبني الهواء بنياناً أو يضرب فيه فسطاطاً أو يركب فيه دابة أو عجلة فإن كان مريضاً مات أوعنده مريض مات وذلك نعشه وقبره فإن كان أخضر اللون كان شهيد وإن رأى ذلك سلطان أو أمير أو حاكم عزل على عمله أو زال عن سلطانه بموت أو حياة وإن رأى ذلك من عقد نكاحاً أو بني بأهله فهو في غرر معها وفي غير أمان منها وإن رأى ذلك من هو في البحر عطبت سفينته أو أسره عدوه أو أشرف على الهلاك من أحد الأمرين.
وقد يدل ذلك على عمل فاسد عمله على غير علم ولا سنة إذا لم يكن بناه على أساس ولا كان سرادقه أو فسطاطه على قرار.
وأما الطيران في الهواء فدال على السفر في البحر أو في البر.
فإن كان ذلك بجناحِ فهو أقوى لصاحبه وأسلم له وأظهر فقد يكون جناحه مالاً ينهض به سلطاناً يسافر في كنفه وتحت جناحه.
وكذلك السباحة في الهواء وقد يدل أيضاً إذا كان بغير جناح على التغرير فيما يدخل فيه من جهاد أو حسبة أو سفر فيِ غير أوان السفر في بر أو بحر ومن رأى طار عرضاً في السماء وأما الوثب فدال على النقلة مما هو فيه إلى غيره أما من سوق إلى غيره من دار إلى محلة أو من عمل إلى خلافه على قدر المكانين فإن وثب من مسجد إلى سوق آثر الدنيا على الآخرة وإن كان من سوق إلى مسجد فضدّ ذلك وقد يترقى الطيران في الهواء لمن يكثر من الأماني والآمال فيكون أضغاثاً.
ومن وثب مكان إلى مكان تحول من حال إلى حال.
والوثب البعيد سفر طويل فإن اعتمد وثبه على عصا اعتمد على رجل قوي.
وأما ألوان الهواء فإن اسودت عين الرائي حتى لم ير السماء فإن كانت الرؤيا خاصته أظلم ما بينه وبين من فوقه من الرؤساء فإن لم يخصه برئيس عمي بصره وحجب من نور الهدى نظره فإن كانت الرؤيا للعالم وكانوا يستغيثون في المنام أو يبكون أو يتضرعون نزلت بهم شدة على قدر الظلمة إما فتنة أو غمة أو جدب وقحط.
وكذلك إحمرار والعرب تقول لسنة الجدب: سنة غبراء لتصاعد الغبار إلىِ من شدة الجدب فيكون الهواء في عين الجائع ويتخايل له أن فيه دخاناً فكيف إن كان الذي أظلم الهواء منه دخاناً فإنه عذاب من جدب أو غيره وأما الضباب فالتباس وفتنة وحيرة تغشى الناس.
وأما النور: بعد الظلمة لمن رآه للعامة إن كانوا في فتنة أو حيرة اهتدوا ستبانوا وانجلت عنهم الفتنة وإن كان عليهم جور ذهب عنهم وإن كانوا في حدب فرح عنهم وسقوا واخصبوا.
ويدل للكافر على الإسلام وللمذنب على التوبة وللفقير على الغنى وللأعزب على الزوجة وللحامل على ولادة غلام إلا أن تكون حجزته في تختها أو صرته في ثوبها أو أدخلته في جيبها فولد لها جارية محجوبة جميلة.
وأما الليل والنهار فسلطانان ضدان يطلبان بعضهما بعضاً.
والليل كافر والنهار مسلم لأنه يذهب بالظلام والله تعالى عبر في كتابه عن الكفر بالظلمات وعن دينه بالنور وقد يدلان على الخصمين وعلى الضرتين وربما دل الليل على الراحة والنهار على التعب والنصب.
وربما دل الليل على النكاح والنهار على الطلاق وربما دل الليل على
الكساد وعطلة الصناع والسفار والنهار على النفاق الأسواق والأسعار وربما دل الليل على السجن لأنه يمنع التصرف مع ظلمته والنهار على السراج والخلاص والنجاة وربما دل الليل على البحر والنهار على البر.
وربما دل الليل على الموت لأن الله تعالى يتوفى فيه نفوس النيام والنهار على البعث وربما دلا جميعاً على الشاهدين العدلين لأنهما يشهدان على الخلق.
فمن رأى الصبح قد أصبح فإن كان مريضاً انصرم مرضه بموت أو عافية.
فإن صلى عند ذلك الصبح بالناس أو ركب إلى سفر أو خرج إلى الحج أو مضى إلى الجنة كان ذلك موته وحسنِ ما يقدم عليه من الخير وضياء القبر.
وإن استقى ماء طعاماً أو اشترى شعراً فإن الصبح فرجه مما كان فيه من العلة وإن رأى ذلك مسجون خرج من السجن وإن رأى ذلك معقول عن السفر في بر أو بحر ذهبت عقلته وجاءه سراحه وإن رأى ذلك من نشزت عليه زوجته فارقها وفارقته لأن النهار يفرق بين الزوجين والمتآلفين وإن رأى ذلك مذنب غافل بطال أو كافر ذو هوى تاب عن حاله واستيقظ من غفلاته وظلماته.
وإن رأى ذلك محروم أو تاجر قد كسدت تجارته وتعطل سوقه تحركت أسواقهما وقويت أرزاقهما.
وإن رأى ذلك من له عدو كافر يطلبه أو خصم ظالم يخصمه ظفر بعدوه واستظهر بالحق عليه وإن رأى ذلك للعامة وكانوا في حصار وشدة أو جور أو جدب أو فتنة خرجوا من جميع ذلك ونجوا منه وكذلك دخول الليل على النهار يعبر في ضد النهار على أقدار الناس وما في اليقظة.
ومن رأى كأن الدهر كله ليل لا نهار فيه عم أهل تلك الناحية فقر وجوع وموت.
وإن رأى أن الدهر كله ليل والقمر والكواكب تدور حول السماء عم أهل ذلك المكان ظلم وزير أو كاتب.
والظلمة ظلم وضلالة وإذا كان معها الرعد والبرق فهي أبلغ في ذلك وقال بعضهم: طلوع الفجر يدل على سرور وأمن وفرج من الهموم وأول النهار يدل على أول الأمر الذي يطلبه صاحب الرؤيا ونصف النهار يدل على وسط الأمر وآخر النهار يدل على آخر الأمر.
ومن رأى أنه ضاع له شيء فوجده عند انفجار الصبح فإنه يثبت على غريمه ما ينكره بشهادة الشهود لقوله تعالى: " إن قُرانَ الفَجْرِ كانَ مَشْهوداً " .
ومن رأى أن الدهر كله نهار لا ليل فيه والشمس لا تغرب بل تدور حول السماء دل ذلك على أن السلطان يفعل برأيه ولا يستشير وزيراً فيما يريده من الأمور.
والنور هو الهدى من الضلالة وتأويله بضد الظلام رأت آمنة أم النبي صلوات الله عليه وسلامه كأن نوراً أخرج منها أضاءت قصور الشام من ذلك النور فولدت النبي صلى الله عليه وسلم.
الشمس: في الأصل الملك الأعظم لأنها أنور ما في السماء من نظرائها مع كثرة نفعها وتصرف كل الناس في مصالحها وربما دلت عن ملك المكان الذي يرى الرؤيا فيه وفوقه أرفع منه تدل السماء عليه وهو ملك الملوك وأعظم السلاطين لأن الله سبحانه وتعالى ملك الملوك وجبار الجبابرة ومدير السماء ومن فيها والأرض ومن عليها.
وربما دلت الشمس على سلطان صاحب الرؤيا إذا رآها خاصة دون الجماعة والمجامع كأميره وعريفه أو أستاذه أو والده أو زوجها إن كانت امرأة وربما دلت على المرأة الشريفة كزوجة الملك أو الرئيس أو السيد أو ابنته أو أمه أو زوجة الرائي أو أمه أو ابنته أو جمالها.
والشعراء يشبهون جمال العذارى بالشمس في الحسن والجمال.
وقد قيل أنها كانت في رؤيا يوسف عليه السلام دالة على أمه وقيل بل على خالته زوجة أبيه وقيل بل على جدته وقيل بل كانت دالة على أبيه والقمر على أمه كل ذلك جائز في التعبير فإن دلت الشمس على الوالد فلفضلها على القمر بالضياء والإشراق وإن دلت على الأم فلتأنيثها وتذكير القمر فما رؤي في الشمس من حادث عاد تأويله على من يدل عليه ممن وصفناه على أقدار الناس ومقادير الرؤيا ودلائلها وشواهدها.
وإن رؤيت ساقطة إلى الأرض أو ابتلعها طائر أو سقطت في البحر أو احترقت بالنار وذهبت عينها أو اسودت وغابت في غير مجراها من السماء أو دخلت في بنات نعش مات المنسوب إليها.
وإن رأى بها كسوفاً أو غشاها سحاب و تراكم عليها غبار أو دخان حتى نقص نورها أو رؤيت تموج في السماء بلا استقرار كان ذلك دليلاً على حادث يجري على المضاف إليهِا إما من مرض أو هم أو غم أو كرب أو خبر مقلق إلا أن يكون من دلت عليه مريضاً في اليقظة فإن ذلك موته وإن رآها قد اسودت من غير سبب غشيها ولا كسوف فإن ذلك دليل على ظلم المضاف وجوره أو على كفره وضلالته وإن أخذها في كفه أو ملكها في حجره أو نزلت عليه في بيته بنورها وضيائها تمكن من سلطانه وعز مع ملكه إن كان ممن يليق به ذلك أو قدوم رب ذلك المنزلة إن كان غائباً سواء رأى ذلك ولده أو عبده أو زوجته لأنه سلطان الجميع وقيم الدار وإلا ولدت الحامل ان كانت له جارية أو غلاماً يفرق بين الذكر والأنثى بزيادة تلتمس من الرؤيا مثل أن يأخذها فيسترها تحت ثوبه أو يدخلها في وعاء من أوعيته فيشهد بذلك فيها بالإناث المستورات ويكون من يدل عليه جميلاً مذكوراً بعلم أو سلطان.
وإن كانت في هذه الحال مظلمة ذاهبة اللون غدر بالملك في ملكه أو في أهله إن لاق ذلك به وإلا تسور عليه سلطان أو عداه عليه عامل أو قدم غائب أو مات من عنده من المرضى والحوامل سقط جنينها أو ولدت ابناً يفرق بين هذه الوجوه بزيادة الأدلة.
وإن رآها طالعة من المغرب أو عائدة بعد غروبها أو راجعة إلى المكان الذي منه طلوعها ظهرت آية وعبرة يستدل على ما هيأتها بزيادة أدلتها.
وربما دل ذلك على رجوع المنسوب إليها عما أمله من سفر أو عدل أو جور على قدر منفعة طلوعها ومغيبها وأوقات ذلك.
وربما دل على نكسة المنسوب إليها من المرضى وربما دل مغيبها من بعد بروزها لمن عنده حمل على موت الجنين من بعد ظهوره.
وربما دل على قدوم الغائب من سفره والأموال العجيبة وربما دل مغيبها على إعادة المسجون إلى السجن بعد خروجه وربما دل على من أسلم من كفره أو تاب من ظلمه على رجوعه إلى ضلالته.
وإن رأى ذلك من يعمل أعمالاً خفية صالحة أو رديئة دل على سترته وإخفاء أحواله ولم تكشف أستاره لذهاب الشمس عنه إلا أن يكون ممن أهديت إليه في ليلته زوجة أو اشترى سرية قال الزوجة ترجع إلى أهلها والسرية تعود إلى بائعها.
وقد يدل أيضاً طلوعها من بعد مغيبها لمن طلق زوجته على ارتجاعها ولمن عنده حبلى على خلاصها ولمن تعذرت عليه معيشته أو صنعته على نفاقها وخاصة إن كان صلاحها بالشمس كالقصار والغسال وضرائب اللبن وأمثال ذلك ولمن كان مريضاً على موته لزوال الظل المشبه بالإنسان مع قوله تعالى: " ثمَّ جَعَلْنا الشّمْسَ عليْهِ دليلاً ثَمّ قبَضْناهُ إليْنا قَبْضَاً يَسيرا "
ولمن كان في جهاد أو حرب على النصر لأنها عادت ليوشع بن نون عليه السلام في حرب الأعداء له حتى أظهره الله عليهم ولمن كان فقيراً في يوم الشتاء على الكسوة والغنى وفي يوم الصيف على الغم والمرض والحمى والرمد.
وجلوس الميت في الشمس في الصيف دلالة على ما هو فيه من العذاب والحزن من أجل مصاحبة السلطان أو من سبب من نزلت الشمس عليه على قدره وناحيته.
ومن رأى أنه تحول شمساً أصاب ملكاً عظيماً على قدر شعاعها.
ومن أصاب شمساً معلقة بسلسلة ولي ولاية وعدل فيها.
وإن قعد في الشمس وتداوى فيها نال نعمة من سلطان ومن
رأى أن ضوء الشمس وشعاعها من المشرق إلى المغرب فإن كان أهلاً للملك نال ملكاً عظيماً وإلا رزق علماً يذكر به في جميع البلاد ومن رأى أنه ملك الشمس أو تمكن منها فإنه يكون مقبول القول عند الملك الأعظم.
فمن رآها صافية منيرة قد طلعت عليه فإن كان والياً نال قوة في ولايته وإن كان أميراً نال خيراً من الملك الأعظم وإن كان من الرعية رزق رزقاً حلالاً وإن كانت امرأة رأت من زوجها ما يسرها.
ومن رأى الشمس طلعت في بيته فإن كان تاجراً ربح في تجارته وإن كان طالباً للمرأة أصاب امرأة جميلة وإن رأت ذلك امرأة تزوجت واتسع عليها الرزق من زوجها.
وضوء الشمس هيبة الملك وعدله ومن كلمته الشمس نال رفعة من قبل السلطان ومن رأى الشمس طلعت على رأسه دون جسده فإنه ينال أمراً جسيماً ودنيا شاملة.
وإن طلعت على قدميه دون سائر جسده نال رزقاً حلالاً من قبل الزراعة فإن طلعت على بطنه تحت ثيابه والناس لا يعلمون أصابه برص وكذلك على سائر أعضائه من تحت ثيابه.
ومن رأى بطنه انشق وطلعت فيه الشمس فإنه يموت فإن رأت امرأة أن الشمس دخلت من جربانها وهو طوقاً ثم خرجت من ذيلها فإنها تتزوج ملكاً ويقيم معها ليلة فإن طلت على فرجها فإنها تزني وإن رأى أن الشمس غابت كلها وهو خلفها يتبعها فإنه يموت فإن رأى أنه يتبع الشمس وهي تسير ولم تغب فإنه يكون أسيراً مع الملك.
فإن رأى الشمس تحولت رجلاً كهلاً فإن السلطان يتواضع للهّ تعالى ويعدل وينال قوة وتحسن أحوال المسلمين فإن تحولت شاباً فإنه يضعف حال المسلمين ويجور السلطان.
فإن رأى ناراً خرجت من الشمس فأحرقت ما حواليها فإن الملك يهلك أقواماً من حاشيته فإن رأى الشمس احمرت فإنه فساد في مملكته.
فإن رآها اصفرت مرض الملك.
فإن اسودت يغلب وتتم عليه آفة.
فإن رأى أنها غابت فاته مطلبه.
ومنازعة الشمس الخروج على الملك ونقصان شعاع الشمس انحطاط هيبة الملك.
فإن رأى الشمس انشقت نصفين فبقي نصفها وذهب الآخر فإنه يخرج على الملك خارجي فإن تبع النصف الباقي النصف الذاهب وانضما وعادت شمساً صحيحاً فإن الخارجي يأخذ البلد كله فإن رجع النصف الذاهب إلى النصف الباقي وعادت شمساً كما كانت عاد إليه ملكه وظفر بالخارجي.
فإن صار كل واحد من النصفين شمساً بمفرده فإن الخارجي يملك مثل ما مع الملك من الملك ويصير نظيره ويأخذ نصف مملكته.
فإن رأى الشمس سقطت فهي مصيبة
في قيم الأرض أو في الوالدين.
فإن رأى كأن الشمس طلعت في دار فأضاءت الدار كلها نال أهل الدار عزة وكرامة ورزقاً.
ومن رأى أنه ابتلع الشمس فإنه يعيش عيشاً مغموماً.
فإن رأى ذلك ملك مات.
ومن أصاب من ضوء الشمس أتاه الله كنزاً ومالاً عظيماً.
ومن رأى الشمس نزلت على فراشه فإنه يمرض ويلتهب بدنه.
فإن رأى كأنه يفعل به خير دل على خصب ويسار ويدل في كثير من الناس على صحة.
ومن أخذت الشمس منه شيئاً أو أعطته شيئاً فليس بمحمود.
ومن دلائل الخيرات أن يرى الإنسان الشمس على هيأتها وعادتها وقد تكون الزيادة والنقص فيها من المضار.
ومن وجد حر الشمس فأوى إلى الظل فإنه ينجو من حزن.
ومن وجد البرد في الظل فقعد في الشمس ذهب فقره لأن البرد فقر.
ومن استمكن من الشمس وهي سوداء مدلهمة فإن الملك يضطر إليه في أمر من الأمور.
وحكي أن قاضي حمص رأى كأن الشمس والقمر اقتتلا فتفرقت الكواكب فكان شطر مع الشمس وشطر مع القمر.
فقص رؤياه على عمر بن الخطاب رضي اللهّ.
فقال له: مع أيهما كنت قال: مع القمر.
فقرأ عمر: " فَمَحَوْنَا آيَةَ الليّلِ وَجَعَلْنا آية النّهارِ مُبْصِرَة " .
وصرفه عن عمل حمص فقضي أنه خرج مع معاوية إلى صفين فقتل.
ومن رأى الشمس والقمر والنجوم اجتمعت في موضع واحد وملكها وكان لها نور وشعاع فإنه يكون مقبول القول عند الملك والوزير والرؤساء.
فإن لم يكن نور فلا خير فيه لصاحب الرؤيا.
فإن رأى الشمس والقمر طالعين عليه فإن والديه راضيان عنه.
فإن لم يكن لهما شعاع فإنهما ساخطان عليه.
فإن رأى شمساً وقمراً عن يمينه وشماله أو قدامه أو خلفه فإنه يصيبه هم وخوف أو بلية وهزيمة ويضطر معها إلى الفرار لقوله تعالى: " وَجُمِعَ الشّمسُ والقَمَرُ يَقُولُ الإِنسانُ يَوْمَئِذٍ أيْنَ المَفَر " .
وسواد الشمس والقمر والنجوم وكدورتها تغير النعم في الدنيا.
ومن رأى سحاباً غطى الشمس حتى ذهب نورها فان الملك يمرض.
فإن رآها وهي لا تتحرك في السحاب ولا تخرج منه فإن الملك يموت وربما كانت الشمس عالماً من العلماء فإن انجلى السحاب انجلى الغم عنه.
القمر: في الأصل وزير الملك الأعظم أو سلطان دون الملك الأعظم والنجوم حوله جنود.
ومنازله ومساكنه أو زوجاته وجواريه.
وربما دل على العالم والفقيه وكل ما يهتدي به من
الأدلة لأنه يهدي في الظلمات ويضيء في الحنادس.
ويدل على الولد والزوج والسيد وعلى الزوجة والإِبنه لجماله ونوره يشبه به ذو الجمال من النساء والرجال فيقال كأنه البدر وكأنه فلقة قمر.
ثم يجري تأويل حوادثه ومزاولته كنحو ما تقدم في الشمس وربما دل على الزيادة والنقص لأنه يزيد وينقص كالأموال والأعمال والأبدان مع ما سبق من لفظ المرور مثل مريض يراه في أول الشهر قد نزل عليه أو أتى به إليه فإنه يفيق من علته ويسلم من مرضه.
وإن كان في نقصان الشهر ذهب عمره وتقرب أجله على مقدار ما بقي من الشهر فربما كان أياماً وربما كان جمعاً أو شهوراً أو أعواماً بأدلة تزاد عند ذلك في المنام أو في اليقظة.
وإن نزل في أول الشهر أو طلع على من له غائب فقد خرج من مكانه وقدم من سفره.
وإن كان ذلك في آخر الشهرِ بعد في سفره وتغرب عن وطنه.
ومن رآه عنده أو في حجره أو في يده تزوج زوجاً رأت عائشة رضوان الله عليها ثلاثة أقمار سقطت في حجرتها فقصت رؤياها على أبيها رضي الله عنه فقالت لها: إن صدقت رؤياك دفن في حجرتك ثلاثة هم خير أهل الأر.
فإن رأى القمر غاب فإن الأمر الذي هو طالبه من خيرِ أو شر قد انقضى وفات.
فإن رآه طلع فإن الأمر في أوله.
ومن رأى القمر تاماً منيراً في موضعه من السماء فإن وزير الملك ينفع أهل ذلك المكان.
ومن نظر إلى القمر فرأى مثال وجهه فيه فإنه يموت.
ومن رأى كأنه تعلق بالقمر نال من السلطان خيراً.
ومن رأى كأن القمر أظلم والرائي ملك فإن رعيته يؤذونه وينكرون أمره.
ومن رأى القمر صار شمساً فإن الرائي يصيب خيراً وعزاً ومالاً من قبل أمه أو امرأته.
ومن رأى القمر موافقه وهو موافق القمر فإنه يدل على المسافرين والملاح والمنجم لرطوبته وحركته ولأن المنجم يعرف ما يحتاج إليه القمر.
وحكي أن ابن عباس رضي الله عنه رأى في المنام كأن قمراً ارتفع من الأرض إلى السماء بأشطان فقصها على رسول الله صلى الله عليه وسلم فقال: ذاك ابن عمك يعني نفسه عليه أفضل الصلاة وأزكى التحيات.
وحكي أن امرأة جاءت إلى ابن سيرين وهو يتغذى فقالت: رأيت كأن القمر دخل الثريا ومنادياً ينادي أن ائتي ابن سيرين فقصي عليه رؤياك.
فقبض يده عن الطعام وقال لها: ويلك كيف رأيت فأعادت عليه فأربد لونه وقام وهو آخذ ببطنه فقالت أخته مالك فقال زعمت هذه أني ميت إلى سبعة أيام فمات في السابع.
ورأى رجل كأنه نظر إلى السماء وتأمل القمر فلم يره ونظر إلى الأرض فرأى القمر قد تلاشى.
فقص رؤياه على معبر فقال: إن كان صاحب هذه الرؤيا رجلاً فإنه صاحب كيمياء وذهب فيذهب ماله وإن كان فقيراً فيسقط في الثرى.
وإن رأت ذلك امرأة قتل زوجها.
وأتى ابن سيرين رجل فقال: رأيت كأن القمر في دارنا.
قال: السلطان ينزل بمصركم.
واحتجاب القمر بالحجاب يجري في ذلك مجرى الشمس.
الهلال: يدل أيضاً على الملك والأسير والقائد والمقدم والمولود البارز من الرحم المستهل بالصراخ وعلى الخبر الطارىء والفتح القادم من الناحية التي طلع منها وعلى الثائر والخارجي إذا طلع من غير مكانه أو كانت معه ظلمة أومطر بالدم أو ميازيب تسيل من غير مطر.
وعلى قدوم الغائب وعلى صعود المؤذن فوق المنار نقص 262 من الكتاب رجاله وإن كان عروسة فالنجوم نساؤها.
فمن رأى قمرين يتقاتلان في السماء مع كل واحد منهما نجوم كان ذلك اختلافاً أو حرباً بين ملكين أو وزيرين أو رجلين عظيمين والغائب منهما مغلوب يستدل عليه بناحيته في الأفق ومكانه في السماء فيضاف إلى ملك ذلك الملك في الأرض.
وكذلك إذا رأى كوكبين يقتتلان ومعهما نجوم تتبع كل واحد منهما.
وإن لم يكن معهما نجوم ورأى ذلك في خاصيته أو بيته وكان له زوجتان أو شريكان كان الاختلاف بينهما باللسان أو باليد.
وإن رأت ذلك امرأة أو عبد أو رآهما يقاتلان على رأسه أو سقطا كذلك يتقاتل عليهما الزوج أو السيد مع أخيه أو مع رجل شريف من جنسه.
وقد يدل ذلك في العبد على خصام يقع بين بائعه ومشتريه وقد يدل في المرأة على شر يدور بين ولديها أو بين بنتيها أو بين والدها وزوجها أو بين زوجها وابنها إن كان أحد النجمين أكبر من الآخر.
وأما سقوط النجوم في الأرض أو في البحر أو احتراقها بالنار أو إلتقاط الطير لها فدلالة على موت يقع بين الناس أو قتل على قدر الكثرة والقلة وقد يقع ذلك في جنس دون جنس إن عرف الجنس الساقط من الكواكب وأما من ملك النجوم في حجره أو كان يرعاها في السماء أو يديرها في الهواء فإن كان أهلاً للسلطان ناله وكان والياً على الناس أو قاضياً أو مفتياً.
وإن كان أوضع من ذلك فلعله ينظر في علم النجوم.
وأما سقوطها عليه أو علىِ رأسه فإن كان
مريضاً مات.
وإن كان غريماً عليه ديون منجمة أو كان عبداً مكاتباً حلت نجومه وطولب بما عليه.
وكذلك إن رأى جسمه عاد نجوماً.
أو رأسه فإن كانت النجوم له على الناس منجمة وصلت إليه واجتمعت له وكذلك لو كان يلتقطها من الأرض أو من السماء لدنوها منه.
وإن سقط النجم على من له غائب قدم عليه وإن سقط على حامل ولدت غلاماً مذكوراً شريفاً إلا أن يكون من النجوم المؤقتة كبنات نعش والشعريين والزهرة فالسيد جارية على قدر ذكر النجم وجماله وجوهره.
وقد يدل على موت الحامل إذا أيد ذلك شاهد معه يشهد بالموت.
وأما رؤية الكواكب بالنهار فدليل على الفضائح والاشتهار وعلى الحوادث الكبار وعلى المصائب والبوار.
وعلى قدر الرؤيا وعمومها وخصوصها وكثرة النجوم وقلتها قال النابغة الذبياني يذكر يوم حرب:
تـبـدو كـواكـبـه والـشـمـس طـالـــعة لا الـنـور نـور ولا الإظـلام أظـــلام
ومن رأى النجوم مجتمعة في داره ولها نور وشعاع فإنه يصيب فرحاً وسروراً ويجتمع عنده أشراف الناس على السرر.
وإن لم يكن لها نور فهي مصيبة تجمع أشراف الناس.
فإن رأى أنه يقتدي بالنجوم فإنه على ملة رسول الله صلى الله عليه وسلم وأصحابه وعلى الحق.
فإن رأى أنه يسرق نجماً من السماء فإنه يسرق منِ ملك شيئاً له خطر ويستفقد رجلاً شريفاً.
ومن رأى أنه تحول نجماً فإنه يصيب شرفاً ورفعة.
ومن رأى أنه أخذ كوكباً رزق ولداً شريفاً كبيراً.
فإن رأى أنه مد يده إلى السماء فأخذ النجوم نال سلطاناً وشرفاً.
ومن رأى سبيلاً طلع عليه أصابه الإِدبار إلى آخر عمره.
ومن طلعت عليه الزهرة ناله الإِقبال وكذلك المشتري.
ومن ركب كوكباً أصاب سلطاناً وولاية ومنفعة ورياسة.
وقال بعضهم: من رأى أن الكواكب ذهبت من السماء ذهب ماله إن كان غنياً وإن كان فقيراً مات.
فإن من رأى بيده كواكب صغاراً فإنه ينال ذكراً أو سلطاناً بين الناس.
ومنِ رأى كوكباً على فراشه فإنه يصير مذكوراً فإنه يفوق نظراءه أو يخدم رجلاً شريفاَ.
ومن رأى الكواكب اجتمعت فأضاءت دل على أنه ينال خيراً من جهة السفر.
فإن كان مسافراً فإنه يرجع إلى أهله مسروراً.
وقال بعضهم: من رأى الكواكب تحت سقف فهو دليل رديء وتدل على خراب بيت صاحبها وتدل على موت رب البيت.
ومن رأى أنه يأكل النجوم فإنه يستأكل الناس ويأخذ أموالهم.
ومن ابتلعها من غير أكل تداخله أشراف الناس في أمره وسره وربما سب الصحابة رضي الله عنهم.
ومن امتص الكواكب فإنه يتعلم من العلماء علماً.
الثريا: هو رجل حازم الرأي يرى الأمور في المستقبل لأنه إذا طلع غدوة فهو أول الصيف.
وإذا كان سمت رؤوس الناس بالغداة فإنه وسط الصيف وإذا طلع عشاء فإنه أول الشتاء.
وإذا دل على فساد الدين فهو رجل كاهن.
وإذا دل على التجارة فإنه بصير.
فإن رأى أن الثريا سقطت فهو موت الأنعام وذهاب الثمار.
والثريا مشتقة من الثرى وقيل أنها تدل على الموت لاسمها.
وأما الخمسة السيارة فزحل: صاحب عذاب الملك.
والمشتري: صاحب مال الملك.
والمريخ: صاحب حرب الملك.
والزهرة: امرأة الملك.
وعطارد: كاتب الملك وسهيل: رجل عشار وكذلك كان مسخ.
والشعري: تعبد من دون الله سبحانه وتعالى وتأويلها أمر باطل.
وبنات نعش: رجل عالم شريف لأنّها من النجوم التي يهتدى بها في ظلمات البر والبحر.
ومن رأى الكواكب تناثرت من السماء فهو موت الملوك أو حرب يهلك فيه جماعة من الجنود.
ومن رأى كأن الفلك يدور به أو يتحرك فإنّه يسافر ويتحرك من منزل إلى منزل ويتغير حاله.
ومن تحول نجماً من النجوم التي يهتدى بها فإنّ الناس يحتاجون إليه في أمورهم وإلى تدبيره ورأيه.
الريح: تدل على السلطان في ذاته لقوتها وسلطانها على ما دونها من المخلوقات مع نفعها وضرها.
وربما دل على ملك السلطان وجنده وأوامره وحوادثه وخدمه وأعوانه وقد كانت خادماً لسليمان عليه السلام.
وربما دلت على العذاب والجوائح والآفات لحدوثها عند هيجانها وكثرة ما يسقط من الشجر ويغرق من السفن بها لاسيما إن كانت دبوراً ولأنّها الريح التي هلكت عاد بها ولأنّها ريح لا تلقح.
وربما دلت الريح على الخصب والرزق والنصر والظفر والبشارات لأنّ الله عزّ وجلّ يرسلها نشراً بين يدي رحمته وينجي بها السفن الجاريات بأمره فكيف بها إن كانت من رياح اللقاح لما يعود منها من صلاح النبات والثمر وهي الصبا وقد قال صلى الله عليه وسلم: " نصرت بالصبا وأهلكت عاد بالدبور " .
والعرب تسمي الصبا القبول لأنّها تقابل الدبور ولو لم يستدل بالقبول والدبور إلا باسمها لكفى.
وربما دلت الريح على الأسقام والعلل والهائجة في الناس كالزكام والصداع ومنه قول الناس عند ذلك هذه ريح هائجة لأنّها علل يخلقها الله عزّ وجلّ عند ريح تهب وهواء يتبدل أو فصل ينتقل.
فمن رأى ريحاً تقله وتحمله بلا روع ولا خوف ولا ظلمة ولا ضبابة فإنّه يملك الناس إن كان يليق به ذلك أو يرأس عليهم ويسخرون لخدمته بوجوه من العز أو يسافر في البحر سليماً إن كان من أهل ذلك أو ممن يؤمله أو تنفق صناعته إن كانت كاسدة.
أو تحته ريح تنقله وترفعه ورزق إن كان فقيراً وإن كان رفعها إياه وذهابها به مكوراً مسحوباً وهو خائف مروع قلق.
أو كانت لها ظلمة وغبرة وزعازج وحس فإن كان في سفينة عطبت به وإن كان في علة زادت به وإلا نالته زلازل وحوادث أو خرجت فيه أو أمر السلطان أو الحاكم ينتهي فيها إلى نحو ما وصل إليه في المنام.
فإنّ لم يكن شيء من ذلك أصابته فتنة غبراء ذات رياح مطبقة وزلازل مقلقة.
فإن رأى الريح في تلك الحال تقلع الشجر وتهدم الجدر أو تطير بالناس أو بالدواب أو بالطعام فإنّه بلاء عام في الناس إما طاعون أو سيف أو فتنة أو غارة أو سبي أو مغرم وجور ونحو ذلك.
فإن كانت الريح العامة ساكتة أو كانت من رياح اللقاح فإن كان الناس في جور أو شدة أو وباء أو حصار من عدو بدلت أحوالهم وانتقلت أمورهم وفرجت همومهم.
وريح السموم أمراض حارة.
والريح مع الصفرة مرض والريحِ مع الرعد سلطان جائر مع قوة.
ومن حملته الريح من مكان إلى مكان أصاب سلطاناً أو سافر سفراً لا يعود منه لقوله تعالى: " أو تَهْوي بهِ الريخ في مَكَانٍ سحيق " .
وسقوط الريح على مدينة أو عسكر فإن كانوا في حرب هلكوا والريح اللينة الصافية خير وبركة والريح العاصف جور السلطان والريح مع الغبار دليل الحرب.
المطر: يدل على رحمة الله تعالى ودينه وفرجه وعونه وعلى العلم والقرآن والحكمة لأنّ الماء حياة الخلق وصلاح الأرض ومع فقده هلاك الأنام والأنعام وفساد الأمر في البر والبحر فكيف إن كان ماؤه لبناً أو عسلاً أو سمناً.
ويدل على الخصب والرخاء ورخص الأسعار والغنى.
لأنّه سبب ذلك كله وعنده يظهر فكيف إن كان قمحاً أو شعيراً أو زيتاً أو تمراً أو زبيباً أو تراباً لا غبار فيه ونحو ذلك مما يدل على الأموال والأرزاق وربما دل على الحوائج النازلة من السماء كالجراد أو البرد أو الريح سيما إن كان فيه نار أو كان ماؤه حاراً لأنّ الله سبحانه عبر في كتابه عما أنزله على الأمم من عذابه بالمطر كقوله تعالى: " وَأمطَرْنَا عليْهم مَطَراً فَسَاءَ مَطَرُ المُنْذِرين " .
وربما دل على الفتن والدماء تسفك سيما إن كان ماؤه دماً.
وربما دل على العلل والأسقام الجدري والبرسام إن كان في غير وقته وفي حين ضرره لبرده وحسن نقطه وكل ما أضر بالأرض ونباتها منه فهو ضار للأجسام الذين أيضاً خلقوا منها ونبتوا فيها فكيف إن كان المطر خاصة في دار أو قرية أو محلة مجهولة وربما دل على ما نزل السلطان من البلاء والعذاب كالمغارم والأوامر سيما إن كان المطر بالحيات وغير ذلك.
من أدلة العذاب وربما دلت على الأدواء والعقلة والمنع والعطلة للمسافرين والصناع وكل من يعمل عملاً تحت الهواء المكشوف لقوله تعالى: " إنْ كَانَ بِكُمْ أذَى من مَطَرٍ " .
فمن رأى مطراً عاماً في البلاد فإن كان الناس في شدة خصبوا ورخص سعرهم إما بمطر كما رأى أو لرفقه أو سفن تقدم بالطعام.
وإن كانوا في جور وعذاب وأسقام فرج ذلك عنهم إن كان المطر في ذلك الحين نافعاً وإن كان ضاراً أو كان فيه حجر أو نار تضاعف ما هم فيه وتواتر عليهم على قدر قوة المطر وضعفه.
فإن كان رشاً فالأمر خفيف فيما يدل عليه.
ومن رأى نفسه في المطر أو محصوراً منه تحت سقف أو جدار فأمر ضرر يدخل عليه بالكلام والأذى.
وإما أن يضرب على قدر ما أصابه من المطر وإما أن يصيبه نافض إن كان مريضاً أو كان ذلك أوانه أو كان المكان مكانه.
وأما الممنوع تحت الجدار فإما عطلة عن عمله أو عن سفره أو من أجل مرضه أو سبب فقره أو يحبس في السجن على قدر ما يستدل على كل وجه منها بالمكان الذي رأى نفسه فيه وبزيادة الرؤيا وما في اليقظة إلا أن يكون قد اغتسل في المطر من جنابة أو تطهر منه للصلاة أو غسل بمائه وجهه فيصح له بصره أو غسل به نجاسة كانت في جسمه أو ثوبه فإن كان كافراً أسلم وإن كان بدعياً أو مذنباً تاب وإن كان فقيراً أغناه الله وإن كان يرجو حاجة عند السلطان أو عند من يشبهه نجحت لديه وسمح له بما قد احتاج إليه.
وكل مطريستحب نوعه فهومحمود وكل مطريكره نوعه فهومكروه.
وقال ابن سيرين: ليس في كتاب الله تعالى فرج في المطر إذا جاء اسم المطر فهو غم مثل قوله تعالى: " وأمْطَرْنَا عَلَيْهمْ مَطَراً " .
وقوله: " وَأمْطرْنَا عَلَيْهِمْ حِجَارة " .
وإذا لم يسم مطراَ فهو فرج الناس عامة لقوله تعالى: " ونَزّلنا مِنَ السّمَاءِ مَاءً مُبَارَكاً "
وقال بعضهم: المطر يدل على قافلة الإبل كما أنّ قافلة الإبل تدل على المطر.
والمطر العام غياث فإن رأى أنّ السماء أمطرت سيوفاً فإنّ الناس يبتلون بجدال وخصومة فإن أمطرت بطيخاً فإنّهم يمرضون وإن أمطرت من غير سحاب فلا ينكر ذلك لأنّ المطر ينزل من السماء.
وقيل إنّه فرج من حيث لا يرجى ورزق من حيث لا يحتسب
.
ولفظ الغيث والماء النازل وما شاكل ذلك أصلح في التأويل من لفظ المطر.
السحاب: يدل على الإسلام الذي به حياة الناس ونجاتهم وهو سبب رحمة الله تعالى لحملها الماء الذي به حياة الخلق وربما دلت على العلم والفقه والحكمة والبيان لما فيها من لطيف الحكمة بجريانها حاملة وقراً في الهواء ولما ينعصر منها من الماء.
وربما دلت على العساكر والرفاق لحملها الماء الدال على الخلق الذي خلقوا من الماء.
وربما دلت على الإبل القادمة بما ينبت بالماء كالطعام والكتّان لما قيل إنّها تدل على السحاب لقوله تعالى: " أفَلاَ يَنْظرُونَ إلى الإبِلْ كَيْفَ خُلِقَتْ " .
وربما دلت على السفن الجارية في الماء في غير أرض ولا سماء حاملة جارية بالرياح وقد تدل على الحامل من النساء لأنّ كلتيهما تحمل الماء وتجنه في بطونها إلا أن يأذن لها ربها بإخراجه وقذفه وربما دلت على المطر نفسه لأنّه منها وبسببها وربما دلت على عوارض السلطان وعذابه وأوامره وإذا كانت سوداء أو كان معها ما يدل على العذاب لما يكون فيها من الصواعق والحجارة مع ما نزل بأهل الظلمة حين حسبوها عارضاً تمطرهم فأتتهم بالعذاب وبمثل ذلك أيضاً يرتفع على أهلِ النار فمن رأى سحاباً في بيته أو نزلت عليه في حجره أسلم إن كان كافراً ونال علماً وحكماً إن كان مؤمناً أو حملت زوجته إن كان في ذلك راغباً أو قدمت إبله وسفينته إن كان له شيء من ذلك.
فإن رأى نفسه راكباً فوق السحاب أو رآها جارية تزوج امرأة صالحة إن كان عزباً أو سافر أو حج إن كان يؤمل ذلك وإلا شهر بالعلم والحكمه إن كان لذلك طالباً وإلا ساق بعسكر أو سرية أو قدم في رفقة إِن كان لذلك أهلاً وإلاّ رفعه السلطان على دابة شريفة إن كان ممن يلوذ به وكان راجلاً وإلاّ بعثه على نجيبٍ رسولاً.
وإن رأى سحباً متوالياً قادمة جانية والناس لذلك ينتظرون مياهها وكانت من سحب السماء ليس فيها شيء من دلائل العذاب قدم تلك الناحية ما يتوقعه الناس وما ينتظرونه من خير يقدم أو رفقة تأتي أو عساكر ترد أو قوافل تدخل.
وإن رآها سقطت بالأرض أو نزلت على البيوت أو في الفدادين أو على الشجر والنبات فهي سيول وأمطار أو جراد أو قطا أو عصفور.
وإن كان فيها مع ذلك ما يدل على الهم والمكروه كالسموم والريح الشديدة والنار والحجر والحيات والعقارب فإنّها غارة تغير عليهم وتطرقهم في مكانهم أو رفقة قافلة تدخل بنعي أكثرهم ممن مات في سفوهم أو مغرم وخراج يفرضه السلطان عليهم أو
جراداً ودباً يضر بنباتهم ومعايشهم أو مذاهب وبدع تنتشر بين أظهرهم ويعلن بها على رؤوسهم وقال بعضهم إنّ السحاب ملك رحيم أو سلطان شفيق فمن خالط السحاب فإنّه يخالط رجال من هؤلاء ومن أكل السحاب فإنّه ينتفع من رجل بمال حلال أو حكمة.
وإن جمعه نال حكمة من رجل مثله فإن ملكه نال حكمة وملكاً فإن رأى أنّ سلاحه من عذاب فإنّه رجل محتاج.
فإن رأى أنّه يبني داراً على السحاب فإنّه ينال دنيا شريفة حلالاً مع حكمة ورفعة.
فإن بنى قصراً على السحاب فإنّه يتجنب من الذنوب بحكمة يستفيدها وينال من خيرات يعلمها.
فإن رأى في يده سحاباً يمطر منه المطر فإنّه ينال بحكمة ويجري على يده الحكمة.
فإن رأى أنّه تحول سحاباً يمطر على الناس نال مالاً ونال الناس منه.
والسحاب إذا لم يكن فيه مطر فإن كان ممن ينسب إلى الولاية فإنّه و الله لا ينصف ولا يعدل وإذا نسب إلى التجارة فإنّه لا يفي بما يتبع ولا بما يضمن.
وإن نسب إلى عالم فإنّه يبخل بعمله.
وإن كان صانعاً فإنّه متقن الصناعة حكيم والناس محتاجون إليه.
والسحاب سلاطين لهم يد على الناس ولا يكون للناس عليهم يد.
وإن ارتفعت سحابة فيها رعد وبرق فإنّه ظهور سلطان مهيب يهدد بالحق.
ومن رأى سحاباً نزل من السماء وأمطر مطراً عاماً فإنّ الإمام ينفذ إلى ذلك الموضع إماماً عادلاً فيهم سواء كان السحاب أبيض أو أسود وأما السحاب الأحمر في غير حينه فهو كرب أو فتنة أو مرض.
وقال بعضهم من رأى سحاباً ارتفع من الأرض إلى السماء وقد أظل بلداً فإنه يدل على الخير والبركة وإن كان الرائي يريد سفراً تم له ذلك ورجع سالماً وإن كان غير مستور بلغ مناه فيما يلتمس من الشر وقال بعضهم أنّ السحاب الذي يرتفع من الأرض إلى السماء يدل على السفر ويدل فيمن كان راجعاً على رجعته من سفره.
والسحاب المظلم يدل على غم والسحاب الأسود يدل على برد شديد أو حزن.
الرعد: ربما دل على وعيد السلطان وتهدده وإرعاده ومنه يقال هو يرعد ويبرق.
وربما دل على المواعيد الحسنة والأوامر الجزلة لأنّه أوامر ملك السحاب بالنهوض والجود إلى من أرسلت إليه.
وتدل الرعود أيضاً على طبول الزحف والبعث والسحاب على العساكر والبرق على النصال والبنود المنشورة الملونة والأعلام والمطر على الدماء المراقة والصواعق على الموت
.
فمن رأى رعداً في السماء فإنّها أوامر تشيع من السلطان فإن رأى ذلك من صلاحه بالمطر وكان الناس منه في حاجة دل على ذلك الأمطار أو على مواعيد السلطان الحسان وقد يدل على الوجهين ويبشر بالأمرين وإن كان صاحب الرؤيا ممن يضره المطر كالمسافر والقصار والغسال والبناء والحصاد ومن يجري مجراهم فإما مطر يضر به ويفعله ويفسد ما قد عمله وقد أوذنوا به قبل حلوله ليتحذروا بأخذ الأهبة ويستعدوا للمطر وإما أوامر السلطان أو جناية عليه في ذلك مضرة.
فكيف إن كان المطر في ذلك الوقت ضاراً كمطر الصيف.
وإن رأى مع البروق رعوداً تأكدت دلالة الوعد فيما يدل عليه.
وإذا كانت الشمس بارزة عند ذلك ولم يكن هناك مطر فطبول وبنود تخرج من عند السلطان لفتح أتى إليه وبشارة قدمت عليه أو لإمارة عقدها لبعض ولاته أو لبعث يخرجه أو يتلقاه من بعض قواده.
وإن كان مع ذلك مطر وظلمة وصواعق فإما جوائح من السماء كالبرد والريح والجراد والدبا وإما وباء وموت وإما فتنة أو حرب إن كان البلد بلد حرب أو كان الناس يتوقعون ذلك من عدو.
وقال بعضهم: الرعد بلا مطر خوف فإن رأى الرعد فإنّه يقضي ديناً وإن كان مريضاً برىء وإن كان محبوساً أطلق.
وأما الرعد والبرق والمطر فخرف للمسافر وطمع للمقيم.
وقيل الرعد صاحب شرطة ملك عظيم.
وقال بعضهم: الرعد بغير برق يدل على اغتيال ومكر وباطل وكذب وذلك لأنّه إنّما يتوقع الرعد بعد البرق.
وقيل صوت الرعد يدل على الخصومة والجدال.
البرق: يدل على الخوف من السلطان وعلى تهدده ووعيده وعلى سل النصال وضرب السياط وربما دل من السلطان على ضد ذلك على الوعد الحسن وعلى الضحك والسرور والإقبال والطمع من الرغبة والرجاء لما يكون عنده من الصواعة والعذاب والحجر ومن الرحمة والمطر لأنّه مما وصف أهل الأخبار " يُرِيكُمْ البَرْقَ خَوْفاً وطَمَعاً " .
قيل خوفاً للمسافر وطمعاً للمقيم الزارع لما يكون معه من المطر.
وكلما دل عليه البرق فسريع عاجل لسرعة ذهابه وقلة لبثه.
فمن رأىِ برقاً دون الناس أو رأى أنواره تضربه أو تخطف بصره أو تدخل بيته فإن كان مسافراً أصابه عطلة إما بمطر أو بأمر سلطان وإن كان زارعاً قد أجدبت أرضه وعطش زرعه بشّر بالغيث والرحمة وإن كان مولاه أو والده أو سلطانه ساخطاً عليه وضحك في وجهه.
والشعراء تشبه الضحك بالبرق والبكاء بالمطر لأنّ الضحك عند العرب ابداء المخفيات
وظهور المستورات لذلك يسمون الطلع إذا انفتق عند جفنه ضحكاً وإن كان معه مطر دل على قبيح ما يبدو إليه مما يبكي عليه فإما أن يكون البرق.
كلاماً يبكيه أو سوطاً يدميه ويكون المطر دمه أو سيفاً يأخذ روحه.
وإن كان مريضاً برق بصره ودمعت عيناه وبكى أهله وقل لبثه وتعجل موته سريعاً ومن رأى أنّه تناول البرق أو أصابه أو سحابه فإنَّ إنساناً يحثه على أمر بر وخير.
والبرق يدل على خوف مع منفعة.
وقيل البرق يدل على منفعة من مكان بعيد.
ومن رأى البرق أحرق ثيابه ماتت زوجته إن كانت مريضة.
الصواعق: تدل على الحوائج والبلايا التي يصيب بها ربنا من يشاء ويصرفها عمن يشاء.
كالجراد والبرد والرياح والصواعق والأسقام والبرسام والجدري والوباء والحمى لارتياع الخلق لها واهتزازهم عندها واصفرارهم من حسها مع إفسادها وإتلافها لما صادفها.
وقد تدل على صحة عظيمة وأمرة كبيرة تأتي من قبل الملك فيها هلاك أو مغرم أو دمار.
وقد تدل على قدوم سلطان جائر وعلى نزوله في الأرض التي وقعت فيها.
وقد تدل على ما سوى ذلك من الحوادث المشهورة والطوارق المذكورة التي يسعى الناس إلى مكانها وإلى اختبار حالها كالموت الشنيع والحريق والهدم واللصوص.
فمن رأى صاعقة وقعت في داره فإن كان مريضاً مات وإن كان منها غائب قدم نعيه وإن كان بها ريبة وفساد نزلْها عامل وتسور عليها صاحب شرطة وإن كان صاحبها يطوف بالسلطان نفذ فيه أمره وإلا طرقه لص أو وقع به حريق أو هدم على قدر زيادة الرؤيا وما يوفق الله تعالى إليه عابرها.
وإن رأى الصواعق تساقط في الدور فربما يكون في الناس نعاة يقدمون عن الغياب أو الحجاج أو المجاهدين أو مغرم يرمى لى الناس.
وإن تساقطت في الفدادين والبساتين فجوامع أصحاب عشور وجباة ويغشى ذلك المكان الجور والفساد.
السيل: يدل دخوله إلى المدينة على الوباء إذا كان الناس في بعض ذلك أو كان لونه لون الدم أو كدراً.
وقد يدل على دخوله عسكر بأمان أو رفقة إذا لم يكن له غائلة ولا كان الناس منه في مخافة فإن هدم بعض دورهم ومر بأموالهم ومواشيهم فإنّه عدو يغير عليهم أو سلطان يجور عليهم على قدر زيادة الرؤيا وأدلة اليقظة.
وقال بعضهم السيل هجوم العدو كما أنّ هجوم العدو سيل.
فإن صعد السيل الحوانيت فإنّه طوفان أو جنود من سلطان جائر هاجم والسيل عدو مسلط فإن رأى أنِّ الميازيب تسيل من غير مطر فذلك دم يهرق في تلك البلدة أو المحلة.
فإن رأى أنّه سالت من مطر وانصب ماؤها فإنّها هموم تنجلي عن أهل ذلك الموضع وخصب دولة بقدر الميازيب فإن لم تنصب الميازيب فهو دون ذلك.
وإن انصب الميزاب على إنسان وقع عليه العذاب.
فإن طرق السيل إلى النهر فإنّه عدو له من قبل الملك ويستعين برجل فينجو من شره.
ومن رأى أنّه سكر السيل عن داره فإنّه يعالج عدواً ويمنعه عن ضرر يقع بأهله أو فنائه.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت المباغث تسيل من غير مطر ورأيت الناس يأخذون منه فقال ابن سيرين: لا تأخذ منه.
فقال الرجال: إني لم أفعل ولم آخذ منه شيئاً فقال: قد أحسنت فلم يلبث إلاّ يسيراً حتى كانت فتنة ابن المهلب.
وتدل الميازيب: على الأفواه وعلى الأقارب وعلى العيون بجريانها من أعالي الدور وربما دلت على الأرزاق.
فمن رأى ميازيب الناس تجري من مطر وكان الناس في كرب وهم درت أرزاقهم وتجلت همومهم لأنّها مفارج إذا جرت وأما جريانها من غير مطر ففتنة ومال حرام وأما حركة أفواه الرجال وألسنتهم فهي الفتنة النازلة بما لا يعنيهم وأما جريانها فهي دماء سائلة ورقاب مضروبة وإن كان جريانها بالدم فهو أوكد لذلك.
وأما جريان الميازيب في البيوت أو تحت الأسرة لمن كان حريصاً على الولد والحمل فلا يأمن منه لذهاب مائه من فرجه في غير وعائه.
وقد يدل ذلك على العيون الهطالة في ذلك المكان على ما يدل عليه بقية الرؤيا.
الوحل: في الحمأة والطين لا خير في جميع ذلك.
فإن رأى ذلك مريض دام مرضه إلا أن يرى أنّه خرج منه فإنّه خروجه من المرض وعافيته وغير المريض إذا مشى فيه أو وحل فيه دخل في فتنة وبلاء وغم أو سجن ويد سلطان فإن خلص منه في منامه أو سلم ثوبه وجسمه منه في تلك الوحلة سلم مما حل فيه من الإثم في الدين والعطب في الدنيا وإلا ناله على قدر ما أصابه.
وكلما تعلك طينه أو تعمق قعره كان ذلك أصعب وأشد في دليله.
وكلما فسدت رائحته واسود لونه كان ذلك أدل على حرامه وكثرة آثامه وسوء نياته.
وكذلك عجن الطين وضربه لبناً لا خير فيه لأنّه دال على الغمة والخصومة حتى يجف لبنه أو يصير تراباً فيعود مالاً يناله من بعد كد وهم وخصومة وبلاء.
وأما قوس قزح فالأخضر دليل الأمن من قحط الزمان وجور السلطان والأصفر دليل الأمراض والأحمر دليل سفك الدماء وقال بعضهم: إنّ رؤية قوس قزح تدل على تزوج صاحب
الثلج والجليد والبرد: كل هذه الأشياء قد تدلت على الحوادث والأسقام والجدري والبرسام وعلى العذاب والأغرام النازلة بذلك المكان الذي يرى ذلك فيه وبالبلد الذي نزل به وكذلك الحجارة والنار لأنّها تفسد الزرع والشجر والثمر وتعقل السفن وتضر الفقير وتهلكه في القر والبرد وتسقم في بعض الأحيان وربما دلت على الحرب والجراد وأنواع الجوائح وربما دلت على الخصب والغنى وكثرة الطعام في الأنادر وجريان السيول بين الشجر.
فمن رأى ثلجاً نزل من السماء وعم في الأرض فإن كان ذلك في أماكن الزرع وأوقات نفعه دل ذلك على كثرة النور وبركات الأرض وكثرة الخصب حتى يملأ تلك الأماكن بالإطعام والإنبات كامتلائها بالثلج وأما إن كان ذلك بها في أوقات لا نفع فيه للأرض ونباتها فإنّ ذلك دليل على جور السلطان وسعي أصحاب الثغور.
وكذلك إن كان الثلج في وقت نفعه أو غيره غالباً على المساكن والشجر والناس فإنّه جور يحل بهم وبلاء ينزل بجماعتهم أو جائحة على أموالهم على قدر زيادة الرؤيا وشواهدها.
وكذلك إن رأى في الحضارة وفي غير مكان الثلج كالدور والمحلات فإنّ ذلك عذاب وبلاء وأسقام أو موتان أو غرام يرمي عليهم وينزل عليهم وربما دل على الحصار والقلة عن الأسفار وعن طلب المعاش.
وكذلك الجليد: لأنّه لا خير فيه وقد يكون ذلك جلداً من الشيطان أو ملك أو غيره وأما البرد: فإن كان في أماكن الزرع والنبات ولم يفسد شيئاً ولا ضر أحداً فإنّه خصب وخير وقد يدل على المن والجراد الذي لا يضر وعلى القطا والعصفور فكيف إن كان الناس عند ذلك يلقطونه في الأوعية ويجمعونه في الأسقية.
وكذلك الثلج أو الجليد فإنّها فوائد وغلات وثمار وغنائم ودراهم بيض وإن أضر البرد بالزرع أو بالناس أو كان على الدور والمحلات فإنّه جوائح وإغرام ترمى على الناس أو جدري وحبوب وقروح تجمع وتذوب وأما من حمل البرد في منخل أو ثوب أو فيما لا يحمل الماء فيه فإن كان غنياً ذاب كسبه وإن كان له بضاعة في البحر خيف عليها وإن كان فقيراً فجميع ما يكسبه ويفيده لا بقاء له عنده ولا يدخر لدهره شيئاً منه وقال بعضهم: الثلج الغالب تعذيب السلطان لرعيته وقبح كلامه لهم ومن رأى الثلج يقع عليه سافر سفراً بعيداً فيه معزة.
والثلج هم إلا أن يكون من الثلج قليلاً غير غالب في جنبه وموضعه الذي يثلج فيه الموضع وفي الذي لا ينكر الثلج فيه فإن كان كذلك فإنَّ الثلج خصب لأهل ذلك الموضع وإن كان كثيراً غالباً لا يمكن كسحه فإنّه حيئنذٍ عذاب يقع في ذلك المكان.
ومن أصابه برد الثلج في الشتاء والصيف فإنّه يصيبه فقر ومن اشترى وقر ثلج في الصيف فإنّه يصيب ما لا يستريح إليه ويستريح من غم بكلام حسن أو بدعاء لمكان الثلج فإن ذاب الثلج سريعاً فإنّه تعب وهم يذهب سريعاً فإن رأى أنّ الأرض مزروعة يابسة وثلوجاً فإنّه بمنزلة المطر وهو رحمة وخصب.
ومن ثلج وعليه وقاية من الثلج فإنّه لا يصعب عليه لما قد تدثر وتوقى به وهو رجل حازم ولا يروعه ذلك وقيل من وقع عليه الثلِج فإن عدوه ينال منه.
ومن أصاب من البرد شيئاً معدوداً فإنه يصيب مالاً ولؤلؤاً.
وقيل: البرد إذا نزل من السماء تعذيب من السلطان للناس وأخذ أموالهم.
والنوم على الثلج يدل على التقيد ومن رأى كأنّ الثلج علاه فإنّه تعلوه هموم فإن ذاب الثلج زال الهم.
وأما أصل القر ففقر.
والجليد هم وعذاب إلا أن يرى الإنسان أنّه جعل ماء وعاء فجمد به فإنَّ ذلك يدل على إصابة مال باق.
والمجمدة بيت مال الملك وغيره.
وأما الخسف والزلزلة: من رأى أرضاً تزلزت وخسف طائفة منها وسلمت طائفة فإنَّ السلطان ينزل تلك الأرض ويعذب أهلها وقيل إنّه مرض شديد فإن رأى جبلاً من الجبال تزلزل أو رجف أو زال ثم استقر قراره فإنّ سلطان ذلك الموضع أو عظماءه تصيبهم شدة شديدة ويذهب ذلك عنهم بقدر ما أصابهم والزلزلة إذا نزلت فإنَّ الملك يظلم رعيته أو يقع به فتنة أو أمراض ومن سمع هذه السحاب فإنّه يقع بأهل تلك الناحية فتنة وعداوة وخسران وقال بعضهم: الخسوف والزلازل دليل رديء لجميع الناس وهلاكهم وهلاك أمتعتهم وإذا رأى الإنسان كأنّ الأرض متحركة فإنّها دليل على حركة صاحب الرؤيا وعيشه.
وأما من رأى أنّه أصابه برد فإنّه فقر.
وإن اصطلى بنار أو مجمرة أو بدخان فإنّه يفتقر للسعي في عمل السلطان ويكون فيه مخاطرة وهول.
وإن كان ما يصطلى به ناراً تشتعل فإنّه يعمل عمل السلطان.
فإن كان جمراً فإنّه يلتمس مال يتيم.
وإن اصطلى بدخان فإنّه يلقي نفسه في هول وقال بعضهم: إنّ البرد فعل بارد ويدل في المسافر على أنّ سفره لا يتم وأموره باردة.
والضباب أمر ملتبس وفتنة ويوم الغيم هي هم وغم ومحنة.


000-039-الأرض وجبالها وترابها وبلادها

وقراها ودورها وأبنيتها وقصورها وحصونها ومرافقها ومفاوزها وسرابها ورمالها وتلالها وحماماتها وأرحيتها وأسواقها وحوانيتها وسقوفها وأبوابها وطرقها وسجونها وبيعها وكنائسها وبيوت نيرانها ونواويسها وما أشبه ذلك أما الأرض فتدل على الدنيا لمن ملكها على قدر اتساعها وكبرها وضيقها وصغرها وربما دلت الأرض على الدنيا والسماء على الآخرة لأنّ الدنيا أدنيت والآخرة أخرت سيما أنّ الجنة في السماء وتدل الأرض المعروفة على المدينة التي هو فيها وعلى أهلها وساكنها.
وتدل على السفر إذا كانت طريقاً مسلوكاً كالصحارى والبراري وتدل على المرأة إذا كانت مما يدرك حدودها ويرى أولها وآخرها.
وتدل على الأمة والزوجة لأنّها توطأ وتحرث وتبذر وتسقى فتحمل وتلد وتضع نباتها إلى حين تمامها.
وربما كانت الأرض أماً لأن خلقنا منها.
فمن ملك أرضاً مجهولة استغنى إن كان فقيراً وتزوج إن كان عزباً وولي إن كان عاملاً.
وإن باع أرضاً أو خرج منها إلى غيرها مات إن كان مريضاً سيما إن كانت الأرض التي انتقل إليها مجهولة وافتقر إن كان موسراً سيما إن كانت الأرض التي فارقها ذات عشب وكلأ أو خرج من مذهب إلى مذهب إن كان نظاراً.
فإن خرج من أرض جدبة إلى أرض خصبة انتقل من بدعة إلى سنة وإن كان على خلاف ذلك فالأمر على ضده وإن رأى ذلك مؤمل السفر فهو ما يلقاه في سفره فإن رأى كأنّ الأرض انشقت فخرجٍ منها شاب ظهرت بين أهلها عداوة فإن خرج منها شيخ سعد جدهم ونالوا خصباً وإن رآها انشقت فلم يخرج منها شيء ولم يدخل فيها شيء حدث في الأرض حادثة شر فإن خرج منها سبع دل على ظهور سلطان ظالم فإن خرج حية فهي عذاب باق في تلك الناحية.
وإن انشقت الأرض بالنبات نال أهلها خصباً فإن رأى أنّه يحفر الأرض ويأكل منها نال مالاً بمكر لأنّ الحفر مكر فإن رأى أرضاً تفطرت بالنبات وفي ظنه أنّه ملكه وفرح بذلك دل على أنّه ينال ما يشتهي ويموت سريعاً لقوله تعالى: " حتّى إذا فَرِحوا بما أوتوا أخَذْناهُم بَغْتَةً " .
ومن تولى طي الأرض بيده نال ملكاً وقيل إن طيء الأرض أصاب ميراثاً.
وضيق الأرض ضيق المعيشة.
ومن كلمته الأرض بالخير نال خيراً في الدين والدنيا وكلامها المشتبه المجهول المعنى مال من شبهة.
والخسف بالأرض: زوال النعم وانقلاب الأحوال والغيبة في الأرض من غير حفر طول غربة في
طلب الدنيا أو موت في طلب الدنيا.
فإن غاب في حفيرة ليس فيها منفذ فإنّه يمكر به في أمر بقدر ذلك.
ومن كلمته الأرض بكلام توبيخ فليتق الله فإنّه مال حرام.
ومن رأى أنّه قائم في مكان فخسف به فإن كان والياً فإنه تنقلب عليه الدنيا ويصير الصديق عدوه وسروره غماً لقوله تعالى: " فَخَسَفنْا بهِ وبدارِهِ الأرْض " فإن رأى محلة أو أرضاً طويت على الناس فإنّه يقع هناك موت أو قال وقيل يهلك فيه أقوام بقدر الذي طويت عليهم أو ينالهم ضيق وقحط أو شدة.
فإن كان ما طوي له وحده فهو ضيق معيشته وأموره.
فإن رأى أنّها بسطت له أو نشرت له فهو طول حياته وخير يصيبه.
المفازة: اسمها مستحب وهي فوز من شدة إلى رخاء ومن ضيق إلى سعة ومن ذنب إلى توبة ومن خسران إلى ربح وٍ من مرض إلى صحة.
ومن رأى أنّه في بر فإنّه يناله فسحة وكرامة وفرحاً وسروراً بقدر سعة البر والصحراء وخضرتها و زرعها.
والأرض القفر: فقر والوادي بلا زرع حج لقوله تعالى: " رَبّنا إنّي أسْكَنْتُ مِنْ ذرّيتي بوادٍ غيرِ ذي زرع "
ومن رأى أنّه يهيم في واد فإنّه يقول ما لا يفعل لقوله تعالى عن الشعراء: " أَلَمْ تَرَ أَنّهُمْ في كُلِّ وادٍ يَهيمونَ وأنّهُمْ يقولونَ ما لا يَفْعَلون " .
الجبل: ملك أو سلطان قاسي القلب قاهر أو رجل ضخم على قدر الجبل وعظمه وطوله وقصره وعلوه.
ويدلك على العالم والناسك ويدل على المراتب العالية والاماكن الشريفة والمراكب الحسنة و الله تعالى خلق الجبال أوتاداً للأرض حين اضطربت فهي كالعلماء والملوك لأنّهم يمسكون ما لا تمسكه الجبال الراسية وربما دل على الغايات والمطالب لأن الطالع إليه لا يصعد إلا بجاهه فمن رأى نفسه فوق جبل أو مسنداً إليه أو جالساً في ظله تقرب من رجل رئيس واشتهر به واحتمى به إما سلطان أو فقيه عالم عابد ناسك فكيف به إن كان فوقه يؤذن أذان السنة مستقبل القبلة أو كان يرمى عن قوس بيده فإنّه يمتد صيته في الناس على قدر امتداد صوته وتنفذ كتبه وأوامره إلى المكان الذي وصلت إليه سهامه.
وإن كان من رأى نفسه عليه خائفاً في اليقظة أمن وإن كان في سفينة نالته في بحره شدة وعقبة يرشى من أجلها قال ابن سيرين: الجبل حينئذٍ عصمة إلا أن يرى في المنام كأنّه فر من سفينة إلى جبل فإنّه يعطب ويهلك لقصة ابن نوح.
وقد يدل ذلك على من لم يكن في يقظته في سفينة ولا بحر على مفارقة رأي الجماعة والانفراد
بالهوى والبدعة فكيف إذا كان معه وحش الجبال وسباعها أو كانت السفينة التي فر منها إلى الجبل فيها قاض أو رئيس في العلم أو إمام عادل.
وأما صعود الجبال فإنّه مطلب يطلبه وأمر يرومه فيسأل عما قد هم به في اليقظة أو أمله فيها من صحبة السلطان أو عالم أو الوقوف إليهما في حاجة أو في سفر في البر وأمثال ذلك.
فإن كان صعوده إياه كما يصعد الجبال أو بدرج أو طريق آمن سهل عليه كل ما أهله وخف عليه كل ما حوله.
وإن نالته فيه شدة أو صعد إليه بلا درج ولا سلم ولا سبب ناله خوف وكان أمره غرراً كله.
فإن خلص إلى أعلاه نجا من بعد ذلك.
وإن وهب من نومه دون الوصول أو سقط في المنام هلك في مطلوبه وحيل بينه وبين مراده أو فسد دينه في عمله وعندها ينزل به من التلاف والإصابة من الضرر والمصيبة والحزن على قدر ما انكسر من أعضائه.
وأما السقوط من فوق الجبل والكوادي والروابي والسقوف 0 وأعالي الحيطان والنخل والشجر فإنّه يدل على مفارقة من يدل ذلك الشيء الذي سقط عنه في التأويل عليه من سلطان أو عالم أو زوج أو زوجة أو عبد أو ملك أو عمل أو حال من الأحوال يسأل الرائي عن أهم ما هو عليه في يقظته مما يرجوه ويخافه ويقدمه ويؤخره في فراقه له ومداومته إياه فإن شكلت اليقظة لكثرة ما فيها من المطالب والأحوال أو لتغيرها من الآمال حكم له بمفارقة من سقط عنه في المنام على قدر دليله في التأويل.
ويستدل على التفرقة بين أمريه على قدر دليله وأنّ علمه باستكماله من الشيء الذي كان عليه وقوته وضعفه واضطرابه ربما أفضى إليه من سقوطه من جدب أو خصب أو وعر أو سهل أو حجر أو رمل أو أرض أو بحر ربما عاد عليه في جسمه في حين سقوطه ويدل على السقوط في المعاصي والفتن والردى إذا كان سقوطه فيما يدل على ذلك مثل أن يسقط إلى الوحش والغربان والحيات وأجناس الفأر أو إلى القاذورات والحمأة وقد يدل ذلك على ترك الذنوب والإقلاع عن البدع إذا كان فراره من مثل ذلك أو كان سقوطه في مسجد أو روضة أو إلى نبي أو روضة أو إلى نبي أو أخذ مصحف أو إلى صلاة في جماعة.
وأما ما عاد إلى الجبل من سقوط أو هدم أو احتراف فإنّه دال على هلاك من دل الجبل عليه أو دماره أو قتله إلا أن يرتفع في الهواء على رؤوس الخلق فإنه خوف شديد يظل على الناس من ناحيه الملك لأن بني إسرائيل رفع الجبل فوقهم كالظلة تخويفاً من الله لهم وتهديداً على أما تسيير الجبال فدليل على قيامة قائمة إما حرب تتحرك ففيه الملوك بعضها على بعض أو اختلاف واضطراب يجري بين علماء الأرض في فتنة وشدة يهلك فيها العامة وقد يدل ذلك على موت وطاعون لأنّها من علامات القيامة وأما رجوع الجبل زبداً أو رماداً أو تراباً فلا خير فيه لمن دل الجبل عليه لا في حياته ولا في دينه فإن كان المضاف إليه ممن عز بعد ذلته وآمن بعد كفره واتقى الله من بعد طغيانه عاد إلى ما كان عليه ورجع إلى أولى حالتيه لأن الله تعالى خلق الجباك فيما زعموا من زبد الماء والزبد باطل كما عبر به تعالى في كتابه.
والجبل الذي فيه الماء والنبات والخضرة فإنّه ملك صاحب دين.
وإذا لم يكن فيه نبات ولا ماء فإنّه ملك كافر طاغ لأنِّه كالميت لا يسبح الله تعالى ولا يقدسه.
والجبل القائم غير الساقط فهو حي وهو خير من الساقط والساقط الذي صار صخوراً فهو ميت لأنّه لا يذكر الله ولا يسبحه.
ومن ارتقى على جبل وشرب من مائه وكان أهلاً للولاية نالها من رجل ملك قاسي القلب نفاع وما لا يقدر ما شرب وإن كان تاجراً ارتفع أمره وربح وسهولة صعوده فيه سهولة الإفادة للولاية من غير تعب.
والعقبة عقوبة وشدة فإنّ هبط منه نجا وإن صعد ارتفاع وسلطنة مع تعب.
والصخور التي حول الجبل والأشجار قواد ذلك المكان.
وكل صعود رفعة وكل هبوط ضعة وكل طلوع يدل على هم فنزوله فرج وكل صعود يدل على ولاية فنزوله عزل.
وإن رأى أنّه حمل جبلاً فثقل عليه فإنّه يحمل مؤونة رجل ضخم أو تاجر يثقل عليه فإن خف خف عليه.
فإن رأى أنّه دخل في كهف جبل فإنّه ينال رشداً في دينه وأموره ويتولى أمور السلطان ويتمكن.
فإن دخل كهف جبل في غار فإنّه يمكر بملك أو رجل منيع فإن استقبله جبل استقبله هم أو سفر أو رجل منيع أو أمر صعب أو امرأة صعبة قاسية فإن رأى أنّه صعد الجبل فإن الجبل غاية مطلبه يبلغها بقدر ما أنّه صعد حتى يستوي فوقه.
وكل صعود يراه الإنسان أو عقبة أو تل أو سطِح أو غير ذلك فإنّه نيل ما هو طالب من قضاء الحاجة التي يريدها والصعود مستوياً مشقة ولا خير فيه.
فإن رأى أنّه هبط من تل أو قصر أو جبل فإنّ الأمر الذي يطلبه ينتقص ولا يتم ومن رأى أنّه يهدم جبلاً فإنّه يهلك رجلاً ومن رأى أنّه يهتم بصعود جبل أو يزاوله كان ذلك الجبل حينئذٍ غاية يسمو إليها فإن هو علاه نال أمله فإن سقط عنه يغترب حاله.
والصعود المحمود على الجبل أن يعرج في ذلك كما يفعل صاعد الجبل.
وكل الإرتفاع محمود إلا أن يكون مستوياً لقوله تعالى: " سأرْهِقُهُ صَعُوداً " .
فإن رأى أنّه يأكل الحجر: فإنّه ييئس من رجاء يرجوه.
فإن أكله مع الخبز فإنّه يداري ويحتمل بسبب معيشته صعوبة.
فإن رأى أنّه يحذف الناس بالحجر فإنّه يلوط لأنّ الحذف من أفعال قوم لوط.
التراب: يدل على الناس الأرض وبه قوام معاش الخلق والعرب تقول: أترب الرجل إذا استغنى.
وربما دل على الفقر والميتة والقبر لأنّه فراش الموتى.
والعرب تقول: ترب الرجل إذا افتقر.
وقال تعالى: " أوْ مِسْكيناً ذا مَتْرَبة "
فمن حفر أرضاً واستخرج ترابها فإن كان مريضاً أو عنده مريض فإن ذلك قبره وإن كان مسافراً كان حفره سفرهِ وترابه كسبه وماله وفائدته لأنّ الضرب في الأرض سفر لقولْه تعالى: " وآخرون يَضْرِبونَ في الأرض " .
وإن كان طالباً للنكاح كانت الأرض زوجة والحفر افتضاضاً والمعول الذكر والتراب مال المرأة أو دم عذرتها.
وإن كان صياداً فحفره ختله للصيد وترابه كسبه وما يستفيده وإلا كان حفره مطلوباً يطلبه في سعيه ومكسبه مكراً أو حيلة.
وأصل الحفر ما يحفر للسباع من الزبى لتسقط فيها فلزم الحفر المكر من أجل ذلك.
وأما من عفر يديه من التراب أو ثوبه من الغبار أو به تمعك في الأرض فإن كان غنياً ذهب ماله ونالته ذلة وحاجة وإن كان عليه دين أو عنده وديعة رد ذلك إلى أهله وزال جميعه من يده واحتاج من بعده وإن كان مريضاً نقصت يده من مكاسب الدنيا وتعرى من ماله ولحق بالتراب.
وضرب الأرض بالتراب دال على المضاربة بالمكاسبة وضربها بسيرِ أو عصا يدل على سفر بخير وقال بعضهم: المشي في التراب التماس مال فإن جمعه أو أكله فإنه يجمِع مالاً ويجري على يديه مال وإن كانت الأرض لغيره فالمال لغيره فإن حمل شيئاً من التراب أصاب منفعة بقدر ما حمل فإن كنس بيته وجمع منه تراباً فإنّه يحتال حتى يأخذ من امرأته مالاً فإن جمعه من حانوته جمع مالاً من معيشته.
ومن رأى أنّه يستف التراب فهو مال يصيبه لأنّ التراب مالك ودراهم فإن رأى
أنّه كنس تراب سقف بيته وأخرجه فهو ذهاب مال امرأته فإن مطرت السماء تراباً فهو صالح ما لم يكن غالباً.
ومن انهدمت داره وأصابه من ترابها وغبارها أصاب مالاً من ميراث فإن وضع تراباً على رأسه أصاب مالاً من تشنيع ووهن.
ومن رأى كأنّ إنساناً يحثي التراب في عينه فإنّ الحاثي ينفق مالاً على المحثي ليلبس عليه أمر أو ينال منه مقصوده.
فإن رأى كأنّ السماء أمطرت تراباً كثيراً فهو عذاب ومن كنس دكانه وأخرج التراب ومعه قماش فإنّه يتحول من مكان إلى مكان.
الرمل: أيضاً يجري مجرى التراب في دلالة الموت والحياة والغنى والمسكنة لأنه من الأرض والعرب تقول: أدمل الرجل إذا افتقر.
ومنه أيضاً المرملات وهن اللواتي قد مات أزواجهن وربما دل السعي فيه على القيود والعقلة والحصار والشغب والنصب وكل ما سعى فيه من الهم والحزن والخصومة والتظلم لأن الماشي فيه يحصل ولا يركض راجلاً يمشي فيه أو راكباً على قدر كثرته وقلته ونزول القدم فيه يكون دلالته في الشدة والخفة ومن رأى أن يده في الرمل فإنه يتلبس بأمرهن أمور الدنيا.
فإن رأى أنه استف الرمل أو جمعه أو حمله فإنه يجمع مالاً ويصيب خيراً.
ومن مشى في الرمل فإنه يعالج شغلاً شاغلاً على قدر كثرته وقلته.
التل والرابية: إذا كانت الأرض دالة على الناس إذ منها خلقوا.
فكل نشز منها وتل ورابية وكدية وشرف يدل على كل من ارتفع ذكره على العامة بنسب أو علم أو مال أو سلطان.
وقد تدل على الأماكن الشريفة والمراتب العالية والمراكب الحسنة فمن رأى نفسه فوق شيء منها فإن كان مريضاً كان ذلك نعشه سيما إن رأى الناس تحته.
وإن لم يكن مريضاً وكان طالباً للنكاح تزوج امرأة شريفة عالية الذكر لها من سعة الدنيا بقدر ما حوت الرابية من سعة الأرضِ وكثرة التراب والرمل.
وإن رأى أنه يخطب الناس فوق ذلك أو يؤذن فإن كان أهلاً للملك ناله أو القضاء أو الفتيا أو الآذان أو الخطبة أو الشهرة والسمعة لأنها مقام أشراف العرب ومن رأى أرضاً مستوية فيها رابية أو تل فإنه رجل له من سعة الدنيا بقدر ما حوله من الأرض المستوية.
فإن رأى حوله خضرة فإنه دينه أو حسن معاملته فمن رأى أنه قعد على ذلك التل أو تعلق به أو استمكن منه فإنه يتعلق برجل عظيم كما وصفت فإن رأى أنه جالس في ظل التل فإنه يعيش في كنف الرجل.
فإن رأى أنه سائر على التلال فإنه ينجو ومن رأى كأنه ينزل من مكان مرتفع فإنه يناله هم وغم.
والسير في الوهدة عسر يرجو صاحبه اليسر في عاقبته.
المدينة: تدل على أهلها وساكنيها وتدل على الاجتماع والسواد الأعظم والأمان والتحصين لأن موسى حين دخل إلى مدين قال له شعيب: لا تخف نجوت وربما دلت القرية على الدنيا والمدينة على الآخرة لأن نعيمها أجل وأهلها أنعم ومساكنها أكبر.
وربما دلت المدينة على الدنيا والقرية على الجبالة وذلك إنها بارزة منعزلة عنها مع غفلة أهلها.
ربما دلت المدينة المعروفة على دار الدنيا والمجهولة على الآخرة.
وربما دلت المدينة المجهولة الجميلة على الجنة والقرية السوداء المكروهة على النار لنعيم أهل المدن وشقاء أهل المرى.
فمنِ انتقل في منامه من قرية مجهولة إلى مدينة كذلك فانظر في حاله فإن كان كافراً أسلم وإن كان مذنباً تاب وإن كان صالحاً فقيراً حقيراً فإنه يستغنى ويعز وإن كان مع صلاحه خائفاً أمن وإن كان صاحب سرية تزوج وإن كان مع صلاحه عليلاً مات وإن كان ذلك لميت تنقلت حاله وابتدلت داره فإنما هناك داران إحداهما أحسن من الأخرى فمن انتقل من الدار القبيحة إلى الحسنة الجميلة نجا من النار ودخل الجنة إن شاء اللهّ.
وأما من خرج من مدينة إلى قرية مجهولتين فعلى عكس الأول وإن كانتا معروفتين اعتبرت أسماؤهما وجواهرهما فتحكم للمنتقل بمعاني ذلك كالخارج من باغاية إلى مدينة مصر فإنه يخلص من بغي ويبلغ سؤله ويأمن خوفه لقوله تعالى: " ادْخُلوا مِصْرَ إنْ شاءَ الله آمِنين " .
فإن كان خروجه من سر من رأى إلى خراسان انتقل في سرور إلى سوء قد آن وقته.
وكذلك الخارج من المهدية والداخل إلى سوسة خارج عن هدى وحق إلى سوء وفساد على نحو هذا ومأخذه في سائر القرى والمدن المعروفة.
وأما أبواب المدينة المعروفة فولاتها أو حكامها ومن يحرسها ويحفظها.
وأما دورها فأهلها من الرؤساء وكبراء محلتها وكل درب دال على من يجاوره ومن يحتاج إليه أهل تلك المحلة في مهماتهم وأمورهم ويردّ عنهم حوادثهم بجاهه وسلطانه أو بعلمه وماله.
وقال بعضهم: المدينة رجل عالم إذا رأيتها من بعيد وقيلِ: المدينة دين والخروج من المدينة خوف لقوله تعالى: " فَخَرَجَ مِنْهَا خائِفاً يَتَرَقّب "
ودخول المدينة صلح فيما بينه وبين الناس يدعونه إلى حق قال الله تعالى: " ادخُلوا في السِّلم كافّةً "
وهو المدينة فإن رأى أن مدينة عتيقة قد خربت قديماً فإنه يظهر أو يولد هناك عالم أو إمام يحدث هناك ورعاً ونسكاً.
ومن رأى أنه دخل بلداً فرأى
مدينة خربة لا حيطان لها ولا بنيان ولا آثار فإنه إن كان في ذلك اليوم علماء ماتوا وذهبوا ودرسوا ولم يبق منهم ولا من ذريتهم أحد فإن رأى أنه يعمر فإنه يولد من نسل العلماء الباقين ولد يظهر فيه سيرة أولئك العلماء ومن رأى مدينة أو بلداً خاليين من السلطان فإن سعر الطعام يغلو هناك فإن رأى مدينة أو بلداً مخصبة حسنة الزرع فذلك خير حال أهلها وقال بعضهم: إذا كانت المدن هادئة ساكنة فإنها في الخصب في ليل على الجدب وفي الجدب دليل الخصب.
والأفضل أن يرى الإِنسان المدن العامرة الكثيرة الخصب فإنها تدل على رفعة وخصب وإن رأى الجدبة القليلة الأهل دلت على قلة الخير وبلدة الإنسان تدل على الآباء مثال ذلك: أن رجلاً رأى كأن مدينته وقعت من الزلازل فحكم على والده بالقتل.
وحكي أن وكيعاً كان مع قتيبة لما سار من الري إلى خراسان فرأى وكيع في منامه كأنه هدم شريف مدينته ونسفها فسأل المعبر فقال: أشراف يسقطون من جاههم على يدك ويوسمون فكان كذلك.
القرية: المعروفة تدل على نفسها وعلى أهلها وعلى ما يجيء منها ويعرف بها لأن المكان يدل على أهله كما قال تعالى: " واسْأل القَرْيةَ "
يعني أهلها.
وربما دلت القرية على دار الظلم والبدع والفساد والخروج عن الجماعة والشذوذ عن جماعة رأي أهل المدينة ولذا وسم الله تعالى دور الظالمين في كتابه بالقرى.
وقد تدل على بيت النمل ويدل بيت النمل على القرية لأن العرب تسميها قرية.
فمن هدم قرية أو أفسدها أو رآها خربت وذهب من فيها أو ذهب سيل بها أو احترقت بالنار فإن كانت معروفة جار عليها سلطان وقد يدل ذلك على الجراد والبرذ والجوانح والرباء.
وردم كوة النمل في سقف البيت وكذلك في المقلوب من صنع ذلك بكوة النمل أو الحيات عدا أهل القرية بالظلم والعدوان وعلى كنيسة أو دار مشهورة بالفسوق ومن رأى أنه دخل قرية حصينة فإنه يقتل أو يقاتل لقوله تعالى: " لا يُقاتِلوكُمْ جميعاً إلا في قُرَىً مُحَصنة " .
وقيل من رأى أنه يجتاز من بلد إلى قرية فإنه يختار أمراً وضيعاً على أمر رفيع أو قد عمل عملاً محموداً يظن أنه في محمود أو قد عمل خيراً يظن أنه شر فيرجع عنه وليس بجازم فإن رأى أنه دخل قرية فإنه يلي سلطاناً فإن خرج من قرية فإنه ينجو من شدة ويستريح لقوله تعالى: " أخْرِجْنا مِنْ هَذِهِ القَرْيةِ الظّالم أهْلُها " .
فإن رأى كأن قرية عامرة خربت والمزارع تعطلت فإنه ضلالة أو مصيبة لأربابها.
وإن رآها عامرة فهو صلاح دين أربابها.
الصخور الميتة: المقطوعة الملقاة على الأرض ربما دلت على الموتى لانقطاعها من الجبال الحية المسبحة وتدل على أهل القساوة والغفلة والجهالة وقد شبه الله تعالى بها قلوب الكفار والحكماء تشبه الجاهل بالحجر وربما أخذت الشدة من طبعها والحجر والمنع من اسمها فمن رأى كأنه ملك حجراً أو اشترى له أو قام عليه ظفر برجل على نعته أو تزوج امرأة على شبهه على قدر ما عنده من الحال فيِ اليقظة.
ومن تحول فصار حجراً قسا قلبه وعصى ربه وفسد دينه وإن كان مريضاً ذهبت حياته وتعجلت وفاته وإلا أصابه فالج تتعطل منه حركاته.
وأما سقوط الحجر من السماء إلى الأرض على العالم أو في الجوامع فإنه رجل قاس والٍ أو عشار يرمي به السلطان على أهل ذلك المكان إلا أن يكونوا يتوقعون قتالاً فإنها وقعة تكون الدائرة فيها والشدة والمصيبة على أهل ذلْك المكان فكيف إن تكسر الحجر وطار فلق تكسيره إلى الدور والبيوت فإنه دلالة على افتراق الأنصبة في تلك الوقعة وتلك البلية فكل من دخلت داره منها فلقة نزل بها منها مصيبة وإن كان الناس في جدب يتقون دوامه ويخافون عاقبته كان الحجر شدة تنزل بالمكان على قدر عظم الحجر وشدته وحاله فكيف إن كان سقوطه في الإنادر أو في رحاب الطعام.
وإن كانت حجارة عظيمة قد يرمي بها الخلق من السماء فعذاب ينزل من السماء بالمكان لأن الله سبحانه قتل أصحاب الفيل حين رمتهم الطير بها فإما وباء أو جراد أو برد أو ريح أو مغرم أو غارة ونهبة وأمثال ذلك على قدر زيادة الرؤيا وشواهد اليقظة.
الحصا: تدل على الرجال والنساء وعلى الصغار من النساء وعلى الدراهم البيض المعدودة لأنها من الأرض وعلى الحفظ والإحصاء لما ألم به طالبه من علم أو شعر وعلى الحج ورمي الجمار وعلى القساوة والشدة وعلى السباب والقذف.
فمن رأى طائراً نزل من السماء إلى الأرض فالتقط حصاة وطار بها فإن كان ذلك في مسجد هلك منه رجل صالح أو من صلحاء الناس فإن كان صاحب الرؤيا مريضاً وكان منِ أهل الخير أو ممن يصلي أيضاً فيه ولم يشركه في المرض أحد ممن يصلي أيضاً فيه فصاحب الرؤيا ميت وإن كان التقاطه للحصاة من كنيسة كان الاعتبار في فساد المريض كالذي قدمناه وإن التقطها من دار أو من مكان مجهول فمريض صاحب الرؤيا من ولد أو غيره هالك فأما من
التقط عدداً من الحصى وصيرها في ثوبه أو ابتلعها في جوفه فإن كان التقاطه إياها من مسجد أو دار عالم أو حلقة ذكر أحصى من العلم والقرآن وانتفع من الذكر والبيان بمقدار ما التقط من الحصار.
وإن كان التقاطه من الأسواق أو من الفدادين وأصول الشجر فهي فوائد من الدنيا وفي دراهم تتألف له عن سبب الثمار أو النبات أو من التجارة والسمسرة أو من السؤال والصدقة لكل إنسان على قدر همته وعادته في يقظته.
وإن كان التقاطه من طف البحر فعطايا من السلطان إن كان يخدمه أو فوائد من البحر إن كان يتجر فيه أو علم يكتسبه من عالم إن كان ذلك طلبه أو هبة وصلة من زوجة غنية إن كانت له أو ولد أو نحوه.
وأما من رمى بها في بحر ذهب ماله فيه.
وإن رمى بها في بئر أخرج مالاً في نكاح أو شراء خادم.
وإن رمى بها في ممطر أو ظرف من ظروف الطعام أو في مخزن من مخازن البحر اشترى بما معه أو بمقدار ما رمى به تجارة يستدل عليها بالمكان الذي رمى ما كان معه فيه.
والعامة تقول: رمى فلان ما كان معه من دراهم في حنطة أو زيت أو غيرهما.
وإن رمى بها حيواناً كالأسد والقرد والجراد والغراب وأشباهها.
كان ذلك في أيام الحج بشرته بالحج ورمي الجمار في مستقبل أمره لأن أصل رمي الجمار أن جبريل عليه السلام أمر آدم عليه السلام أن يقذف الشيطان بها حين عرض له فصارت سنة لولده.
وإن لم يكن ذلك في أيام الحج كانت الحصاة دعاءه على عدو أو فاسق أو سبه وشتمه أو شهادات يشهد بها عليه.
وإن رمى بها خلاف هذه الأجناس كالحمام والمسلمين من الناس كان الرجل سباباً مغتاباً متكلماً في الصلحاء والمحصنات من النساء.
الدور: وأما الدور فهي دالة على أربابها فما نزل بها من هدم أو ضيق أو سعة أو خير أو شر عاد ذلك على أهلها وأربابها وسكانها.
والحيطان رجال والسقوف نساء لأنّ الرجال قوامون على النساء لكونها من فوقها ودفعها للاسواء عنها فهي كالقوام فما تأكدت دلالته رجع إليه وعمل عليه.
وتدل دار الرجل على جسمه وتقسيمه وذاته لأنّه يعرف بها وتعرف به فهي مجده وذكره واسمه وسترة أهله وربما دلت على ماله الذي به قوامه وربما دلت على ثوبه لدخوله فيه فإذا كانت جسمه كان بابها وجهه وإذا كانت زوجته كان بابها فرجه وإذا كانت دنياه وماله كان بابها الباب الذي يتسبب فيه ومعيشته وإذا كانت ثوبه كان بابها طوقه.
وقد يدل الباب إذا انفرد على رب الدار وقد يدل عليه منه الفرد الذي يفتح ويغلق والفرد الآخر على زوجته الذي يعانقها في الليل وينصرف عنها في الدخول والخروج بالنهار ويستدل فيها على الذكر والأنثى بالشكل والغلق فالذي فيه الغلق هو الذكر والذي فيه العروة هو الأنثى زوجته لأنّ القفل الداخل في العروة ذكر ومجموع الشكل إذا انفلق كالزوجين وربما دلا على ولدي صاحب الدار ذكر وأنثى وعلى الأخوين والشريكين في ملك الدار.
وأما اسكفة الباب ودوراته وكل ما يدخل فيه منه لسان فذاك على الزوجة والخادم وأما قوائمه فربما دلت على الأولاد الذكران أو العبيد والأخوة والأعوان.
وأما قوائمه وحلقة الباب فتدل على إذن صاحبه وعلى حاجبه وخادمه فمن رأى شيئاً من ذلك نقصاً أو حدوثاً أو زيادة أو جدة عاد ذلك على المضاف إليه بزيادة الأدلة وشواهد اليقظة.
وأما الدار المجهولة سوى المعروفة فهي دار الآخرة لأنّ الله تعالى سماها داراً فقال: " وتلكَ الدّارُ الآخِرة " .
وكذلك إن كانت معروفة لها اسم تدل على الآخرة كدار عقبة أو دار السلام فمن رأى نفسه فيها وكان مريضاً أفضى إليها سالماً معافى من فتن الدنيا وشرها وإن كان غير مريض فهي له بشارة على قدر عمله من حج أو جهاد أو زهد أو عبادة أو علم أو صدقة أو صلة أو صبر على مصيبة يستدل على ما أوصله إليها وعلى الذي من أجله بشر به زيادة الرؤيا وشواهد اليقظة فإن رأى معه في المنام كتباً يتعلمها فيها فعلمه أداه إليها.
وإن كان فيها مصلياً فبصلاته نالها وإن كان معه فرسه وسيفه فبجهاده بلغها ثم على المعنى وأما اليقظة فينظر إلى أشهر أعمالها عند نفسه وأقربها بمنامه من سائر طاعاته إن كانت كثيرة ففيها كانت البشارة في المنام.
وأما من بنى داراً غير داره في مكان معروف أو مجهول فانظر إلى حاله فإن كان مريضاً أو عنده مريض فذلك قبره وإن لم يكن شيء من ذلك فهي دنيا يفيدها إن كانت في مكان معروف فإن بناها باللبن والطين كان حلالاً وإن كانت بالآجر والجص والكلس كانت حراماً من أجلِ النار التي توقد على عمله.
وإن كان بناؤه الدار في مكان مجهول ولم يكن مريضاً فإن كانت باللبن فه وعمل صالح يعمله للآخرة أو قد عمله.
وإن كانت بالآجر فهي أعمال مكروهة يندم في الآخرة عليها إلا أن يعود إلى هدمها في المنام فإنّه يتوب منها وأما الدار المجهولة البناء والتربة والموضع والأهل المنفردة عن الدور ولا سيما إن رأى فيها موتى يعرفهم فهي دار
الآخرة فمن رأى أنّه دخلها فإنّه يموت إن لم يخرج منها فإن دخلها وخرج منها فإنّه يشرف على الموت ثم ينجو ومن رأى أنّه دخل داراً جديدة كاملة المرافق وكانت بين الدور في موضع معروف فإن كان فقيراً استغنى وإن كان غنياً ازداد غنى وإن كان مهموماً فرجِ عنه وإن كان عاصياً تاب وعلى قدر حسنها وسعتها إن كان لا يعرف لها صاحباَ فإن كان لها صاحب فهي لصاحبها وإن كانت مطينة كان ذلك حلالاً وإن كانت مجصصة كانت ذلك حراماً.
ولسعة الدار سعة دنياه وسخاؤه وضيقها ضيق دنياه وبخله وجدتها تجديد عمله وتطيينها دينه وأما إحكامها فإحكام تدبيره ومرمتها سروره والدار من حديد طول عمر صاحبها ودولته.
ومن خرج من داره غضبان فإنّه يحبس لقوله تعالى: " وذا النوِن إذ ذهب مغاضبا " .
فإن رأى أنّه دخل دار جاره فإنّه يدخل في سره.
وإن كان فاسقاً فإنّه يخونه في امرأته ومعيشته.
وبناء الدار للعزب امرأة مرتفعة يتزوجها ومن رأى داراً من بعيد نال دنيا بعيدة فإن دخلها وهي من بناء وطين ولم تكن منفردة عن البيوت والدور فإنّه دنيا يصيبها حلالاً.
ومن رأى خروجه من الأبنية مقهوراً أو متحولاً فهو خروجه من دنياه أو مما يملك على قدر ما يدل عليه وجه خروجه.
حكي أن رجلاً من أهل اليمن أتى معبراً فقال: رأيت كأني في دار لي عتيقة فانهدمت علي.
فقال: تجد ميراثاً فلم يلبث أن مات ذو قرابة فورثه ستة آلاف درهم.
ورأى آخر كأنه جالس على سطح دار من قوارير وقد سقط منه عريان فقص رؤياه على معبر فقال: تتزوج امرأة من دار الملك جميلة ولكنها تموت عاجلاً فكان كذلك.
وبيوت الدار نساء صاحبها والطرز والرقاق رجال والشرفات للدار شرف الدنيا ورياسة وخزانها أمناؤه على ماله من أهل داره وصحتها وسط دولة دنياه وسطحها اسمه ورفعته والدار للإمام العدل ثغر من ثغور المسلمين وهدم دار الملك المتعزز نقص في سلطانه.
وكون الرجل على سطح مجهول نيل رفعة واستعانة برجل رفيع الذكر وطلب المعونة منه.
وقالت النصارى من رأى كأنّه يكنس داره أصابه غم أو مات فجأة وقيل إنّ كنس الدار ذهاب الغم و الله أعلم بالصواب وقيل إنّ هدم الدار موت صاحبها.
البيوت: بيت الرجل زوجته المستورة في بيته التي يأوي إليها ومنه يقال دخل فلان بيته إذا
تزوج فيكنى عنها به لكونها فيه ويكون بابه فرجها أو وجهها ويكون المخدع والخزانة بكراً كابنته أو ربيبته لأنّها محجوبة والرجل لا يسكنها.
وربما دل بيته على جسمه أيضاَ وبيت الخدمة خادمه ومخزن الحنطة والدته التي كانت سبب تعيشه باللبن للنمو والتربية والكنيف يدل على الخادم المبذولة للكنس والغسل وربما دل على الزوجة التي يخلو معها لقضاء حاجته خالياً من ولده وسائر أهله.
ونظر إنسان من كوة بيته يدل على مراقبة فرج زوجته أو دبرها فما عاد على ذلك من نقص أو زراعة أو هدم أو إِصلاح عاد إلى المنسوبة إليه مثل أن يقول: رأيت كأني بنيت في داري بيتاً جديداً فإن كان مريضاً أفاق وصح جسمه وكذلك إن كان في داره مريض دل على صلاحه إلا إن كان يكون عادته دفن من مات له في داره فإنّه يكون ذلك قبر المريض في الدار سميا إن كان بناؤه إياه في مكان مستحيل أو كان مع ذلك طلاء بالبياض أو كان في الدار عند ذلك زهر أو رياحين أو ما تدل عليه المصائب وإن لم يكن هناك مريض تزوج إن كان عزباً أو زوج ابنته وأدخلها عنده إن كانت كبيرة أو اشترى سرية على قدر البيت وخطره.
ومنِ رأى أنّه يهدم داراً جديدة أصابه هم وشر ومن بنى داراً أو ابتاعها أصاب خيراً كثيراً ومن رأى أنه في بيت مجصص جديد مجهول مفرد عن البيوت وكان مع ذلك كلام يدل على الشر كان قبره.
ومن رأى أنّه حبس في بيت موثقاً مقفلاً عليه بابه والبيت وسط البيوت نال خيراً وعافية.
ومن رأى أنّه احتمل بيتاً أو سارية احتمل مؤونة امرأة.
فإن احتمله بيت أو سارية احتملت امرأة مؤونته.
وباب البيت امرأة وكذلك اسكفته ومن رأى أنّه يغلق باباً تزوج امرأة.
والأبواب المفتحة أبواب الرزق.
وأما الدهليز فخادم على يديه يجري الحل والعقد والأمر القوي.
ومن رأى أنّه دخل بيتاً وأغلق بابه على نفسه فإنه يمتنع من معصية الله تعالى لقوله تعالى: " وَغَلّقَت الأبْوَاب " .
فإن رأى أنّه موثق منه مغلق الأبواب والبيت مبسوط نال خيراً وعافية.
فإن رأى أن بيته من ذهب أصابه حريق في بيته ومن رأى أنّه يخرج من بيت ضيق خرج من هم.
والبيت بلا سقف وقد طلعت فيه الشمس أو القمر امرأة تتزوج هناك.
ومن رأى في داره بيتاً وسعاً مطيناً لم يكن فيه فإنّها امرأة صالحة تزيد في تلك الدار.
فإن كان مجصصاً أو مبنياً بآجر فإنّه امرأة سليطة منافقة.
فإن كانت تحت البيت سرب فهو رجل مكار.
فإن كان من طين فإنّه مكر في الدين.
والبيت المظلمِ امرأة سيئة الخلق رديئة وإن رأته المرأة فرجل كذلك.
فإن رأى أنّه دخل بيتاً مرشوشاَ أصابه هم من امرأة بقدر البلل وقدر الوحل ثم يزول ويصلح.
فإن رأى أنّ بيته أوسع مما كان فإنّ الخير والخصب يتسعان عليه وينال خيراً من قبل امرأة.
ومن رأى أنّه ينقش بيتاً أو يزوقه وقع في البيت خصومة وجلبة.
والبيت المضيء دليل خير وحسن أخلاق المرأة.
الحائط: رجل وربما كان حال الرجل في دنياه إذا رأى أنّه قائمِ عليه وإن سقط عنه زال عن حاله.
وإن رأى أنّه دفع حائطاً فطرحه أسقط رجلاً من مرتبته وأهلكه.
والحائط رجل ممتنع صاحب دين ومال وقدر على قدر الحائط في عرضه وإحكامه ورفعته والعمارة حوله بسببه.
ومن رأى حيطان بناء قائمة محتاجة إلى مرمة فإنه رجل عالم أو إمام قد ذهبت دولته.
فإن رأى أنّ أقواماً يرمونها فإنّ له أصحاباً يرمون أموره.
ومن رأى أنّه سقط عليه حائط أو غيره فقد أذنب ذنوباً كثيرة وتعجل عقوبته.
والشق في الحائط أو الشجرة أو في الغصن مصير الواحد من أهل بيته واثنين بمنزلة القرطين والحلمتين.
ومن رأى حيطاناً دارسة فهو رجل إمام عادل ذهبت أصحابه وعترته.
فإن جددها فإنهم يتجددون وتعود حالتهم الأولى في الدولة.
فإن رأى أنه متعلق بحائط فإنّه يتعلق برجل رفيع ويكون استمكانه منه بقدر استمكانه من الحائط.
ومن نظر في حائط فرأى مثاله فيه فإنّه يموت ويكتب على قبره.
السقف: رجل رفيع فإن كان من خشب فإنّه رجل غرور.
فإن رأى سقفاً يكاد أن ينزل عليه ناله خوف من رجل رفيع.
فإن نزل عليه التراب من السقف فأصاب ثيابه فإنّه ينال بعد الخوف مالاً.
فإن انكسر جذع فهو موت صاحب الدار أو آفة تنزل به.
فإن رأى أنّ عارضته انشقت طولاً بنصفين فلم يسقط فهو جمع ما ينسب إلى ذلك البيت والطرز وغيره مضاعف الواحد اثنان والخشب والجذوع في البناء رجل منافق متحمل لأمور الناس.
وكسره موت رجل بهذه الصفة.
القصر: للفاسق سجن وضيق ونقص مال وللمستور جاه ورفعة أمر وقضاء دين.
وإذا رآه من بعيد فهو ملك.
والقصر رجل صاحب ديانة وورع.
فمن رأى أنّه دخل قصراً فإنّه يصير إلى سلطان كبير ويحسن دينه ويصير إلى خير كثير لقوله تعالى: " تَبَارَكَ الذيِ إنْ شَاءَ جَعَلَ لَكَ خَيْراً مِنْ ذَلِكَ جَنّاتٍ تَجّري منْ تحْتِهَا الأنْهَارُ ويَجْعَل لكَ قُصوراً " .
ومن رأى كأنّه قائم على قصر وكان القصر له فإنّه يصيب رفعة عظيمة وجلالة وقدرة.
إن كان القصر لغيره فإنّه يصيب من صاحبه منفعة وخيراً.
الإيوان الأزج: الأزج من اللبن: امرأة قروية صاحبة دين وبالجص دنيا مجددة وبالآجر مال يصير إليه حرام وقيل هو امرأة منافقة.
ومن رأى أنّه يعقد أزجاً بآجر صهريج فإنّه يؤدب ولده.
القبة: قوة منِ رأى أنّه بنى قبة على السحاب فإنّه يصيب سلطاناً وقوة بحلمه.
ومن رأى أنّ له بنياناً بين السماء والأرض من القباب الخضر فإنّ ذلك حسن حاله وموته على الشهادة.
ويدل البناء على بناء الرجل بامرأته وقيل من رأى كأنّه يبني بناء فإنّه يجمع أقرباءه وأصدقاءه على سرور.
ومن رأى أنّه طين قبر النبي صلى الله عليه وسلم فإنه يحج بمال.
واللبن إذا كان مجموعاً ولا يستعمل في بناء فهو دراهم ودنانير ومن رأى أنّه يجدد بنياناً عتيقاً لعالم فإنّ تجديد سيرة ذلك العالم.
إن كان البناء لفرعوِن أو ظالم فإنّه تجدد سيرته.
وقال النبي صلى الله عليه وسلم: من رأى كأنّه يبني بنياناً فإنّه يعمل عملاً.
ومن رأى أنّه ابتدأ في بناء فحفره من أساسه وبناه من قراره حتى شيده فإنّه طلب علم أو ولاية أو حرفة وسينال حاجته فيما يروم.
وقيل من رأى أنّه يبني بنياناً في بلدة أو قرية فإنّه يتزوج هناك امرأة.
فإن بناه من خزف فتزيين ورياء وإن بناه من طين فإنّه حلال وكسب.
وإن كان منقوشاً فهو ولاية أو علم مع لهو وطرب.
وإن بناه من جص وآجر عليه صورة فإنّه يخوض في الأباطيل.
الغرفة: تدل على الرفعة وعلى استبدال السرية بالحرة لعلو الغرفة على البيت.
وتدل على أمن الخائف لقوله تعالى: " وَهُم في الغُرُفَاتِ آمِنُون " .
وتدل على الجنة لقوله تعالى: " أولئكَ يُجْزَوْنَ الغُرْفةَ بمَا صَبَروا " .
وتدل أيضاً على المحراب لأنّ العرب تسميها بذلك.
فمن بنى غرفة فوق بيته ورأى زوجته تنهاه عن ذلك وتسخط فعله أو تبكي بالعويل أو كأنّها ملتحفة في كساء فإنّه يتزوج على امرأته أُخرى أو يتسرى وإن كانت زوجته عطرة جميلة متبسمة كانت الغرفة زيادة في دنياه ورفعة.
وإن صعد إلى غرفة مجهولة فإن كان خائفاً أمن وإن كان مريضاً صار إلى الجنة وإلا نال رفعة وسروراً وعلواً.
وإن كان معه جمع يتبعه في صعوده يرأس عليهم بسلطان أو علم أو إمامة في محراب.
وإن رأى عزباً أنّه في غرفة تزوج امرأة حسنة رئيسة دينة.
وإن رأى له غرفتين أو ثلاثة أو أكثر فإنّه يأمن مما يخاف.
وإن رأى أن البيت الأعلى سقط على
البيت الأسفل ولم يضره فإنّه يقدم له غائب.
فإن كان معه غبار كان معه مال.
المنظرة: رجل منظور إليه فمن رآها من بعيد فإنّه يظفر بأعدائه وينال ما يتمنى ويعلو أمره في سرور.
فإن رآها تاجر فإنه يصيب ربحاً ودولة ويعلو نضاره حيث كان ويكون.
وبناء المنظرة يجري مجرى بناء الدور.
وأما الأسطوانة: من خشب أو من طين أو من جص أو آجر فهي قيم دار أو خادم أهل الدار وحامل ثقلهم وبيوتهم ويقوى على ما كلفوه فما يحدث فيها ففي ذلك الذي ينسب إليه.
والكوة في البيت أو الطرز والغرفة ملك يصيبه صاحبها وعز وغنى يناله.
وللمكروب فرج وللمريض شفاء وللعزب امرأة وللمرأة زوج.
وإذا رأيت الكوة في البيت الذي ليس فيه كوة فإنّها لأجل الدرج: تدل على أسباب العلو والرفعة والإقبال في الدنيا والآخرة لقول معرب: ارتفعت درجة فلان وفلان رفيع الدرجة.
وتدل على الإملاء والاستدراج لقوله تعالى: " سَنَسْتَدْرِجُهمْ مِنْ حَيْثُ لا يَعْلَمُون " .
وربما دلت على مراحل السفر ومنازل المسافرين التي ينزلونها منزلة منزلة ومرحلة مرحلة.
وربما دلت على أيام العمر المؤدية إلى غايته.
ويدل المعروف منها على خادم الدار وعلى عبد صاحبها ودابته فمن صعد درجاً مجهولاً نظرت في أمره فإن وصل إلى آخره وكان مريضاً مات فإن في دخل في أعلاه غرفة وصلت روحه إلى الجنة وإن حبس دونها حجب عنها بعد الموت وإن كان سليماً ورام سفراً خرج لوجهه ووصل على الرزق إن كان سفره في المال وإن كان لغير ذلك استدلت بما أفضى إليه أو لقيه في حين صعوده مما يدل على الخير والشر وتمام الحوائج ونقصها مثل أن يلقاه أربعون رجلاً أو يجد دنانير على هذا العدد فإنَّ ذلك بشارة بتمام ما خرج إليه وإن كان العدد ثلاثين لم يتم له ذلك لأنّ الثلاثين نقص والأربعون تمام أتمها الله عزّ وجلّ لموسى بعسر ولو وجد ثلاثة وكان خروجه في وعدٍ تم له لقوله تعالى في الثلاثة: " ذَلِكَ وَعْدٌ غَيْرُ مَكْذُوب " .
وكذلك إن أذن في طلوعه وكان خروجه إلى الحج تم له حجه وإن لم يؤمل شيئاً من ذلك ولا رأى ذلك في أشهر الحج نال سلطاناً ورفعة إما بولاية أو بفتوى أو بخطابة أو بأذان على المنار أو ينجو ذلك من الأمور الرفيعة المشهورة.
وأما نزول الدرج فإن كان مسافراً قدم من سفر وإن كان مذكوراً رئيساً نزل عن رياسته.
وعزل عن عمله وإن كان راكباً مشى راجلاً وإن كانت له امرأة عليلة هلكت وإن كان هو المريض نظرت فإن كان نزوله إلى مكان معروف أو إلى أهله وبيته أو إلى تبن كثير أو شعير أو
إلى ما يدل على أموال الدنيا وعروضها أفاق من علتها.
وإن كان نزوله من مكان مجهول لا يدريه أو برية أو إلى قوم موتى قد عرفهم ممن تقدمه أو كان سقوطه تكويراً أو سقط منها في حفرة أو بئر أو مطمورة أو إلى أسد افترسه أو إلى طائر اختطفه أو إلى سفينة مرسية أقلعت به أو إلى راحلة فوقها هودج فسارت به فإنّ الدرج أيام عمره وجميع ما أنزل إليه منها موته حين تمّ أجله وانقضت أيامه.
وإن كان سليماً في اليقظة من السقم وكان طاغياً أو كافراً نظرت فيما نزل إليه فإن دلّ على الصلاح كالمسجد والخصب والرياض والاغتسال ونحو ذلك فإنّه يسلم ويتوب وينزل عما هو عليه ويتركه ويقطع عنه وإن كان نزوله إلى ضد ذلك مما يدل على العظائم والكبائر والكفر كالجدب والنار العظيمة المخيفة والأسد والحيات والمهاوي العظام فإنه يستدرج له ولا يؤخذ بغتة حتى يرد عليه ما يهلك فيه ويعطب عنده ولا يقدر على الفرار منه.
وتجدد بناء الدرج يستدل به على صلاح ما يدل عليه من فساده فإن كان من لبن كان صالحاً وإن كان من آجر كان مكروها.
وقال بعضهم: الدرجة أعمال الخير أولها الصلاة والثانية الصوم والثالثة الزكاة والرابعة الصدقة والخامسة الحج والسادسة الجهاد والسابعة القرآن.
وكل المراقي أعمال الخير لقوله صلى الله عليه وسلم: اقرأ وارق: فالصعود منها إذا كان من طين أو لبن حسن الدين والإسلام ولا خير فيها إذا كانت من آجر وإن رأى أنّه على غرفة بلا مرقاة ولا سلم صعد فيه فإنه كمال دينه وارتفاع درجته عند الله لقوله تعالى: " نرفع درجات من نشاء " .
والمراقي من طين.
للوالي رفعة وعز مع دين وللتجار تجارة مع دين وإن كانت من حجارة فإنه رفعة قساوة قلب.
وإن كانت من خشب فإنّها مع نفاق ورياء.
وإن كانت من ذهب فإنّه ينال دولة وخصباً وخيراً.
وإن كانت من فضة فإنه ينال جواري بعدد كل مرقاة وإن كانت من صفر فإنّه ينال متاع الدنيا.
ومن صعد مرقاة استفاد فهماً وفطنة يرتفع به.
وقيل الدرجة رجل زاهد عابد ومن قرب منه نال رفعة ونسكاً لقوله تعالى: " يَرْفعُ الله الّذِينَ آمنوا مِنْكُمْ والّذِينَ أوتُوا العِلْمَ دَرَجَاتٍ " .
وكل درجة للوالي ولاية سنة.
والسلم الخشب: رجل رفيع منافق والصعود فيه إقامة بنية لقوله تعالى: " أوّ سلُماً في السّماءِ فَتَاتِيهُمْ بآية " .
وقيل انّ الصعود فيه استعانة بقوم فيهمِ نفاق وقيل هو دليل سفرِ.
فإن صعد
فيه ليستمِع كلاماً من إنسان فإنّه يصيب سلطاناً لقوله: " أمْ لَهُمْ سُلّم يَسْتمِعونَ فيهِ فَلْيَأتِ مُسْتمِعُهُم بِسُلْطَانٍ مبِينِ " .
وقال رجل لابن سيرين: رأيت كأنّي فوق سلم فقال: أنت رجل تستمع علىَ الناس.
والسلم الموضوع على الأرض مرض وانتصابه صحة.
الطاق: الواسعة دليل على حسن خلق المرأة والضيقة دليلِ على سوء خلقها.
والرجل إذا رأى أنّه جالس في طاق ضيق فإنّه يطلق امرأته جهاراً وإن كان موضعه من الطاق واسعاً فإنّ المرأة تطلق من زوجها سراً.
والصفة رئيس يعتمده أهل البيت.
الأبواب: الأبواب المفتحة أبواب الرزق وباب الدار قيمها فما حدث فيه فهو في قيم الدار.
فإن رأى في وسط داره باباً صغيراً فهو مكروه لأنّه يدخل على أهل العورات وسيدخل تلك الدار خيانة في امرأته.
وأبواب البيوت معناه يقع على النساء فإن كانت جدداً فهن أبكار وإن كانت خالية من الأغلاق فهن ثيبات.
وإن رأى باب دار قد سقط أو قلع إلى خارج أو محترقاً أو مكسوراً فذلك مصيبة في قيم الدار.
فإن عظم باب داره أو اتسع وقوي فهو حسن حال القيم فإن رأى أنّه يطلب باب داره فلا يجده فهو حائر في أمر دنياه.
ومن رأى أنّه دخل من باب فإن كان في خصومة فهو غالب لقوله تعالى: " ادْخُلُوا عَلَيْهم البَابَ فَإذَا دَخَلتموهُ فَإنّكُم غَالبُون " .
فإذا رأى أبواباً فتحت من مواضع معروفة أو مجهولة فإنَّ أبواب الدنيا تفتح له ما لم يجاوز قدرها فإن جاوز فهو تعطيل تلك الدار وخرابها.
فإن كانت الأبواب إلى الطريق فإنّ ما ينال من دنياه تلك يخرج إلى الغرباء والعامة.
فإن كانت مفتحة إلى بيت في الدار كان يناله لأهل بيته.
فإن رأى أنّ باب داره اتسع فوق قدر الأبواب فهو دخول قوم عليه بغير إذن في مصيبة وربما كان زوال باب الدار عن موضعه زوال صاحب الدار على خلقه وتغيره لأهل داره.
فإن رأى أنّه خرج من باب ضيق إلى سعة فهو خروجه من ضيق إلى سعة ومن هم إلى فرِج.
وإن رأى أنّ لداره بابين فإنَّ امرأته فاسدة فمن رأى لبابه حلقتين فإنّ عليه ديناً لنفسه فإن رأى أنّه قلع حلقة بابه فإنّه يدخل في بدعة.
وانسداد باب الدار مصيبة عظيمة لأهل الدار.
العتبة: امرأة: روي أن إبراهيم الخليل صلى الله عليه وسلم قال لامرأة ابنه إسماعيل: قولي له غير عتبة بابك فقالت له ذلك فطلقها وقيل أنّ العتبة الدولة والأسكفة هي المرأة والعضادة رئيس الدار وقيمها فقلعها ذلك لقيم الدار بعد العز وتغيبها عن البصر موت القيم كما أن قلع أسكفته تطليق المرأة.
وحكي أنّ امرأة أتت ابن سيرين فقالت: رأيت في المنام أسكفة بابي العليا وقعت على السفلى ورأيت المصراعين قد سقطا فوقع أحدهما خارج البيت والآخر داخل البيت.
فقال لها: ألك زوج وولد غائبان قالت نعم.
فقال أما سقوط الأسكفة العليا فقدوم زوجك سريعاً وأما وقوع المصراع خارجاً فإنّ ابنك يتزوج امرأة غريبة.
فلم تلبث إلا قليلاً حتى قدم زوجها وابنها جمع غريبة.
الغلق: من خشب هو البلط إذا فتح يكون فيه مكر.
ومن رأى أنّه يغلق باب داره بالبلط فإنّه محكم في حفظ دنياه.
فإن لم يكن له بلط فليس له ضبط في أمر دنياه.
فإن رأى أنّه يزيد إغلاق باب داره ولا ينغلق فإنّه يمتنع من أمر يعجز عنه.
وإن رأى غاز أنّه يفتح باباً يغلق فإنّه ينقب حصناً أو يفتحه.
فإن فتحه رجل فإنّه يمكر بالمنسوب إلى ذلك النقب ويفتح عليه خير من قبل ذلك الرجل.
ودخول الدرب دخول في سوم تاجر أو ولاية وال أو صناعة ذي حرفة.
فمن رأى درباً مفتوحاً فإنّه يدخل في عمل كما ذكرت.
مرافق الدار: المطبخ: طباخة.
والمبرز: امرأة فإن كان واسعاً نظيفاً غير ظاهر الرائحة فإنّ امرأته حسنة المعاشرة ونظافته صلاحها وسعته طاعتها وقلة نتنه حسن بنائها.
وإن كان ضيقاً مملوءاً عذرة لا يجد صاحبه منه مكاناً يقعد فيه فإنّها تكون ناشزة.
وإن كانت رائحته منتنة فإنّها تكون سليطة وتشتهر بالسلاطة.
وعمق بئرها تدبيرها وقيامها في أمورها.
وإن نظر فيها فرأى فيها دماً فإنّه يأتي امرأته وهي حائض فإن رأى بئرها قد امتلأت فإنّه تدبيرها ومنعها للرجل من النفقة الكبيرة مخافة التبذير فإن رأى بيده خشبة يحرك بها في البئر فإنّ في بيته امرأة مطلقة.
فإن كانت البئر ممتلئة لا يخاف فورها فإنّ امرأته حبلى.
ومن رأى أنّه جعل في مستراح فإنّه يمكر به فإن أغلق عليه بابه فإنّه يموت.
وقد تقدم في ذكر الكنيف والمبرز في أول الباب ما فيه كفاية.
والمعلف: عز لأنّه لا يكون إلا لمن له الظهور والدواب وقيل أنّه امرأة الرجل.
ومن رأى كأنّ في بيته معلفاً يعتلف عليه دابتان فإنّه يدل على تخليط في امرأة مع رجلين إما امرأته أو غيرها من أهل الدار.
وأما الجحر: في الأرض أو الحائط فإنّه الفم.
فمن رأى جحراً خرج منه حيوان فإنّه فم يخرج
منه كلام بمنزلة ذلك الحيوان وتأويله.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت جحراً ضيقاً خرج منه ثور عظيم فقال: الجحر هو الفم تخرج منه الكلمة العظيمة ولا يستطيع العود إليه.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ يزيد بن المهلب عقد طاقاً بين داري ودراه.
فقالت ألك أم قال نعم.
قال: هل كانت أمة قال لا أدري فأتى الرجل أمه فاستخبرها فقالت صدق كنت أمة ليزيد بن المهلب ثم صرت إلى أبيك.
السرب: كل حفيرة في الأرض مكر فمن رأى أنّه يحفر سرباً أو يحفر له غيره فإنّه يمكر مكراً أو يمكر به غيره.
فإن رأى أنّه دخل فيه رجع ذلك المكر إليه دون غيره.
فإن رأى أنّه دخله حتى استترت السماء عنه فإنه تدخل بيته اللصوص ويسرقون أمتعة بيته.
فإن كان مسافراً فإنّه يقطع عليه الطريق.
فإن رأى أنّه توضأ في ذلك السرب وضوء صلاة أو اغتسل فإنّه يظفر بما سرق منه أو يعوض عاجلاً وتقر عينه لأنّه يأخذ بتأويل الماء.
وإن كان عليه دين قضاه الله تعالى.
فإن رأى أنّه استخرج مما احتفره أو أحفر له ماء جارياً أو راكداً فإنّ ذلك معيشة في مكر لمن احتفر.
الحفائر: دالة على المكر والخداع والشباك ودور الزناة والسجون والقيود والمراصد وأمثاله ذلك وأصل ذلك ما يحفر للسباع من الربا لتصطاد فيها إذا سقطت إليها والمطمورة ربما دلت على الأم الكافلة الحاملة المربية لأنّ قوت الطفل في بطن أمه مكنوز بمنزلة الطعام في المطمورة يقتات منه صاحبه شيئاً بعد شيء حتى يفرغ أو يستغني عنه بغيره.
وربما دلت المجهولة على رحبة الطعام جرت فيما تجري الحفائر فيه لأنّها حفرة فمن رأى مطمورة انهدمت أو ارتدمت فإن كانت أمه عليلة هلكت وإن كانت عنده حامل خلصت وردم قبرها لأنّ قبر الحامل مفتوح إلا أن يأتي في الرؤيا ما يؤكد موتها فيكون ذلك دفنها.
وإن لم يكن شيء من ذلك فانظر.
فإن كان عنده طعام فيها في اليقظة باعه وكان ما ردمت به من التراب والأزبال عوضه وهو ثمنه.
وإن رأى طعامه بعينه زبلاً أو تراباً رخص سعره وذهب فيه ماله وإن لم يكن له فيها طعام ورآها مملوءة بالزبل أو التراب ملأها بالطعام عند رخصه.
وإن كانت مملوءة بالطعام حملت زوجته إن كان فقيراً أو أمته.
فإن كانت المطمورة مجهولة في جامع أو سماط أو عليها جمع من الناس وكان فيها طعام وهي ناقصة نقص من السعر في الرحبة بمقدار ما نقص من المطمورة.
وإن فاضت وسالت والناس يفرقون منها ولا ينقصونها رخص السعر وكثر الطعام.
وإن رأى ناراً وقعت في الطعام كان في الطعام الذي فيها غلاء عظيم أو حادث من السلطان في الرحبة أو جراد أو حجر في الفدادين.
فإن رأى في طعامها تمراً أو سكراً فإنّ السعر يغلو والجنس الذي فيها من الطعام يغلو على قدر ما فيها من الحلاوة في القلة والكثرة.
فإن كان كقدر نصف طعامها فهو على النصف وإلا فعلى هذا المقدار.
وأما من سقط في مطمورة أو حفير مجهولة فعلى ما تقدم في اعتبار السقوط في البئر.
الآبار: أما بئر الدار فربما دلت على ربها لأنّه قيمها.
وربما دلت على زوجته لأنّه يدل فيها دلوه وينزل فيها حبله في استخراج الماء وتحمل الماء في بطنها وهي مؤنثة.
وإذا كان تأويلها رجلاً فماؤها ماله وعيشه الذي يجود به على أهله وكلما كثر خيره ما لم يفض في الدار فإذا فاض كان ذلك سره وكلامه وكلما قل ماؤه قل كسبه وضعف رزقه وكلما بعد غوره دل على بخله وشحه.
وكلما قرب ماؤه من اليد دل ذلك على جوده وسخائه وقرب ما عنده وبذله لماله وإذا كان البئر امرأة فماؤه أيضا مالها وجنينها فكلما قرب من اليد تدانت ولادتها وإن فاض على وجه الأرض ولدته أو أسقطته وربما دلت البئر على الخادم والعبد والدابة وعلى كل من يجود في أهله من نفع من بيع الماء وأسبابه أو من السفر ونحوه لأنّ البئر المجهولة ربما دلت على السفر لأن الدلاء تمضي فيها وتجيء وتسافر وترجع بمنزلة المسافرين الطالعين والنازلين.
وربما دلت البئر المجهولة المبذولة في الطرقات المسبلة في الفلوات على الأسواق التي ينال منها كل من أتاها ما قدر له.
ودلوه وحمله تشبثه بها.
وربما دلت على البحر وربما دلت على الحمام وعلى المسجد الذي يغسل فيه أوساخ المصلين وربما دلت على العالم الذي يستقي العلم من عنده الذي يكشف الهموم.
وربما دلت على الزانية المبذولة لمن مر بها وأرادها.
وربما دلت على السجن والقبر لما جرى على يوسف في الجب.
فمن رأى كأنه سقط في بئر مجهولة فإن كان مريضاً مات وإن كان في سفينه عطب وصار في الماء وإن كان مسافراً في البر قطع من الطريق ومكر به وغدر في نفسه وإن كان مخاصماً سجن وإلا دخل حماماً مكرهاً أو دخل دار زانية.
وأما إن استقى بالدلو من بئر مجهولة فإن كان عنده حمل بشر عنه بغلام لقوله تَعالى: " فَأَدْلَى دَلْوَهُ قَالَ يَا بشرى هَذا غلاَم " .
وإن كانت له بضاعة في البحر أو البر قدمت عليه أو وصلت إليه.
وإن كان عنده عليل أفاق ونجا وخلص.
وإن كان له مسجون نجا منِ السجن.
وإن كان له مسافر قدم من سفره.
فإن لم يكن شيء من ذلك وكان عزباً تزوج.
وإلا توسل إلى سلطان أو حاكم في حاجته وتمت له.
وكل ذلك إذا طلع دلوه سليماً مملوءاً.
والعرب تقول: دلونا إليك بكذا أي توسلنا إليك.
وإن لم يكن شيء من ذلك طلب علماً فإن لم يلق به ذلك فالبئر سوقه واستقاؤه وتسببه فما أفاد من الماء أفاد مثله وإن مجه أو أراقه أتلفه وأنفقه.
قال الشاعر:
وما طلب الـمـعـيشة بـالـتـمـنـي ولـكـن ألـقـي دلـوك فـي الـدلاء
تجـيء بـمـلـئهـا طـوراً وطـوراً تـجـيء بـحـمـأة وقــلـــيل مـــاء
وقال بعضهم: إذا رأى الرجل البئر فهي امرأة ضاحكة مستبشرة وإذا رأت امرأة فهو رجل حسن الخلق.
ومن رأى أنّه احتفر بئراً وفيها ماء تزوج امرأة موسرة ومكر بها لأن الحفر مكر.
فإن لم يكن فيها ماء فإن المرأة لا مال لها.
فإن شرب من مائها فانّه يصيب مالاً من مكر إذا كان هو الذي احتفر وإلا فعلى يد من احتفر أو سميه أو عقبه بعده.
فإن رأى بئراً عتيقة في محلة أو دار أو قرية يستقي منها الصادرون او الواردون بالحبل والدلو فإنّ هناك امرأة أو بعل امرأة أو قيمها ينتفع به الناس في معايشهم ويكون له في ذلك ذكر حسن لمكان الحبل الذي يدلى به إلى الماء لقوله عزّ وجلّ: " وَاعْتَصِمُوا بحَبْل الله جميعاً "
فإن رأى أنّ الماء فاض من تلك البئر فخرج منها فإنّه هم وحزن وبكاء في ذلك الموضع.
فإن امتلأت ماء ولم يفض فلا بأس أن يلقى خير ذلك وشره.
فإن رأى أنّه يحفر بئراً يسقي منها بستانه فإنّه يتناول دواء يجامع به أهله.
فإن رأى أنّ بئره فاضت أكثر مما سال فيها حتى دخل الماء البيوت فإن يصيب مالاً يكون وبالاً عليه.
فإن طرق لذلك حتى يخرج من الدار فإنّه ينجو من هم ويذهب من ماله بقدر ما يخرج من الدار.
ومن رأى أنّه وقع في بئر فيها ماء كدر فإنّه يتصرف مع رجل سلطان جائر ويبتلي بكيده وظلمه.
وإن كان الماء صافياً فإنه يتصرف لرجل صالح يرضى به كفافاً.
فإن رأى أنّه يهوي أو يرسل في بئر فإنّه يسافر.
البئر إذا رآها الرجل في موضع مجهول وكان فيها ماء عذب فإنّها دنيا الرجل ويكون فيها مرزقاً طيب النفس طويل العمر بقدر الماء.
وإن لم يكن فيها ماء فقد نفذ عمره.
وانهدام البئر موت المرأة فإن رأى أنّ رجليه تدلتا في البئر فإنّه يمكر بماله كله أو يغضب.
فإن
نزل فيِ بئر وبلغ نصفها وأذن فيها فإنّه سفر.
وإذا بلغ طريقه نال رياسة وولاية أو ربحاً عن تجارة وبشارة فإن سمع الأذان في نصف البئر عزل إن كان والياً وخسر إن كان تاجراً وقال بعضهم: من رأى بئراً في داره وأرضه فإنّه ينال سعة فيِ معيشته ويسراً بعد عسر ومنفعة.
وقيل من أصاب بئراً مطمورة أصاب مالاً مجموعاً.
الحمام: يدل على المرأة لحل الإزار عنده ويؤخذ الإنسان معه مع خروج عرقه كنزول نطفته في الرحم وهو كالفرج.
وربما دل على دور أهل النار وأصحاب الشر والخصام والكلام كدور الزناة والسجون ودور الحكام والجباة لناره وظلمته أو جلبة أهله وحسن أبوابه وكثرة جريان الماء فيه.
وربما دل على البحر والأسقام وعلى جهنم.
فمن رأى نفسه في حمام أو رآه غيره فيه فإن رأى فيه ميتاً فإنّه في النار والحميم لأنّ جهنم ادراك وأبواب مختلفة وفيها الحميم والزمهرير وإن رأى مريض ذلك نظرت في حاله فإن رأى أنّه خارج من بيت الحرارة إلى بيت الطهر وكانت علته في اليقظة حراً تجلت عنه.
فمان اغتسل وخرج منه خرج سليماً.
وإن كانت علته برداً تزايدت به وخيف عليه.
فإن اغتسل مع ذلك ولبس بياضاً من الثياب خلاف عادته وركب مركوباً لا يليق به فإنّ ذلك غسله وكفنه ونعشه.
وإن كان ذلك في الشتاء خيف عليه الفالج.
وإن رأى أنّه داخل في بيت الحرارة فعلى ضد ما تقدم في الخروج يجري الاعتبار ويكون البيت الأوسط لمن جلس فيه من المرضى دالاً على توسطه في علته حتى يدخل أو يخرج فإما نكسة أو إفاقة.
وإن كان غير مريض وكانت له خصومة أو حاجة في دار حاكم أو سلطان أو جاب حكم له وعليه على قدر ما ناله في الحمام من شدة حرارته أو برده أو زلق أو رش.
فإن لم يكن شيء من ذلك وكان الرجل عزباً تزوج أو حضر في وليمة أو جنازة وكان فيها من الجلبة أو الضوضاء والهموم والغموم كالذي يكون في الحمام وإلا ناله عنه سبب من مال الدنيا عند حاكم لما فيه من جريان الماء والعرق وهي أموال.
وربما دل العرق خاصة على الهم والتعب والمرض مع غمه الحمام وحرارته.
فإن كان فيه متجرداً من ثيابه فلأمر مع زوجته ومن أجلها وناحيتها وناحية أهلها يجري عليه ما تؤذن الحمام به.
فإن كان فيه بأثوابه فالأمر من ناحية أجنبية أو بعض المحرمات كالأم والابنة والأخت حتى تعتبر أحواله أيضاً وتنقل مراتبه ومقاماته وما لقيه أو يلقاه بتصرفه في الحمام وانتقاله فيه من مكان إلى مكان.
وإن رأى أنّه دخله من قناة أو طاقة صغيرة في بابه أو كان فيه أسد أو سباع أو
وحش أو غربان أو حيات فإنّه امرأة يدخل إليها في زينة ويجتمع عندها مع أهل الشر والفجور من الناس.
وقال بعضهم: الحمام بيت أذى ومن دخله أصابه هم لا بقاء له من قبل النساء.
والحمام اشتق من اسمه الحميم فهو حم والحم صهر أو قريب.
فإن استعمل فيه ماء حاراً أصاب هماً من قبل النساء وإن كان مغموماً ودخل الحمام خرج من غمه.
فإن اتخذ في الحمام مجلساً فإنّه يفجر بامرأة ويشهر بأمره لأنّ الحمام موضع كشف العورة.
فإن بنى حماماً فإنّه يأتي الفحشاء ويشنع عليه بذلك.
فإن كان الحمام حاراً ليناً فإنّ أهله وصهره وقرابات نسائه موافقون مساعدون له مشفقون عليه.
فإن كان بارداً فإنّه لا يخالطونه ولا ينتفع بهم.
وإن كان شديد الحرارة فإنّه يكونون غلاظ الطباع لا يرى منهم سروراً لشدتهم.
وقيل إن رأى أنّه في البيت الحار.
فإنّ رجلاً يخونه في امرأته وهو يجهد أن يمنعه فلا يتهيأ له.
فإن امتلأ الحوض وجرى الماء من البيت الحار إلى البيت الأوسط فإنّه يغضبه على امرأته وإن كان الحمام منسوباً إلى غضارة الدنيا فإن كان بارداً فإنّ صاحب الرؤيا فقير قليل الكسب لا تصل يده إلىِ ما يريد.
وإن كان حاراً ليناً واستطابه فإنّ أموره تكون على محبة ويكون كسوباً صاحب دولة يرى فيه فرجاً وسروراً.
وإن كان حاراً شديد الحرارة فإنّه يكون كسوباً ولا يكون له تدبير ولا يكون له عند الناس محمدة.
وقيل من رأى أنّه دخل حماماً فهو دليل الحمى النافض.
فإن رأى أنّه شرب من البيت الحار ماء سخناً أو صب عليه أو اغتسل به على غير هيئة الغسل فهو هم وغم ومرض وفزع بقدر سخونة الماء وإن شربه من البيت الأوسط فهي حمى صالبة.
وإن شربة من البيت البارِد فهو برسام فإن رأى أنّه اغتسل بالماء الحار وأراد سفراً فلا يسافر.
فإن كان مستجيراً بإنسان يطلب منفعته فليس عنده فرج لقوله تعالى: " وإنْ يَسْتَغِيثُوا يُغَاثُوا بِمَاءٍ كَالْمُهْل " .
فإذا اجتمع الحمام والاغتسال والنورة فخذ بالاغتسال والنورة ودع الحمام فإنّ ذلك أقوى في التأويل.
فإن رأى في محله حماماً مجهولاً فإنّ هناك امرأة ينتابها الناس.
وقال بعضهم: من رأى كأنّه يبني حماماً قضيت حاجته.
وحكي أنّ رجلاً رأى كأنّه زلق في الحمام فقصها على معبر فقال: شدة تصيبك.
فعرض له أنّه زلق في الحمام فانكسرت رجله.
والأتون: أمر جليل على كلِ حال وسرور فمن رأى أنّه يبني أتوناً فإنّه ينال ولاية وسلطاناً.
وإن لم يكن متحملاً فإنّه يشغل الناس بشيء عظيم.
الفرن: المعروف دال على مكان معيشة صاحبه وغلته ومكسبه كحانوته وفدانه ومكان متجره لما يأوي إليه من الطعام وما يوقد فيه من النار النافعة وما يربى فيه من زكاة الحنطة المطحونة وريعها وطحن الدواب والأرحية وخدمتها وربما دل على نفسه فما جرى عليه من خير أو شر أو زيادة أو نقص أو خلاء أو عمارة عاد عليه أو على مكان كسبه وغلته.
وأما الفرن المجهول فربما دل على دار السلطان ودار الحاكم لما فيه من وقيد النار.
والنار سلطان يضر وينفع ولها كلام وألسنة.
وأما العجين والحنطة التي تجيء إليه من كل مكان وكل دار فهي كالجبايات والمواريث التي تجبى إلى دار السلطان وإلى دار الحاكم ثم يردونها أرزاقاً.
والدواب كالأبناء والأعوان والوكلاء وكذلك ألواح الخبز.
وربما دل على السوق لأنّ أرزاق الخلق أيضاً تساق إليها ويكون فيها الربح كرماده المطحون والخسارة كنقص المخبوز والحرام والكلام للنار التي فيه فمن بعث بحنطة أو شعير إلىِ الفرن المجهول فإن كان مريضاً مات ومضي بماله إلى القاضي.
وإن لم يكن مريضاً وكان عليه عشر للسلطان أو كراء أو بقية من مغرم ونحو ذلك أدى ما عليه وإلا بعث بسلعة إلى السوق.
فإن كان المطحون والمبعوث به إلى الفرن شعيراً أتاه في سلعته قريب من رأس ماله.
وإن كانت حنطة ربح فيها ثلثاً للدينار أو ربعاً أو نصفاً على قدر زكاتها إن كان قد كالها أو وقع في ضميره شيء منها.
الرحا: الطاحون تدل على معيشة صاحبها وحانوته وكل من يتعيش عنده أو كل من يخدمه ويصلح طعامه وينكحه من زوجة وأمة.
وربما دلت على السفر لدورانها وربما دلت علىِ الوباء والحرب لسحقها.
والعرب والشعراء كثيراً ما يعبرون بها عنهما فمن اشترى رحاً تزوج إن كان عزباً أو زوج ابنته أو ابنه أو اشترى خادماً للوطء أو للخدمة أو سافر إذا كان من أهل السفر وإن كان فقيراً استفاد ما يكتفي به لأنّ الرحا لا يحتاج إليها إلا من عنده ما يطحنه فيها.
وأما من نصب رحاً ليطحن فيها الناس على ماء أو بحر أو غيره فإنّه يفتح دكاناً أو حانوتاً إن لم يكن له حانوت ويدر فيها رزقه إن كان قد تعذر عليه أو جلس للناس بمساعدة سلطان لحكومة أو منفعة أو أمانة وكان له حس في الناس.
وأما من تولى الطحين بيده فإنّه يتزوج أو يتسرى أو يجامع لأنّ الحجرين كالزوجين والقطب كالذكر والعصمة.
وإن كانت بلا قطب كان الجماع حراماً وقد تكون امرأتين يتساحقان فإن لم يكن عنده شيء من ذلك فلعله يتوسط العقد بين زوجين أو شريكين أو يسافر في طلب الرزق.
وأما الرحا الكبيرة إذا رؤيت في وسط المدينة أو في الجوامع فإن كانت بلد حرب كان حرباً سيما إن كانت تطحن ناراً أو صخراً.
وإلا كانت طاحوناً سيما إن كان المطحون شعيراً معفوناً أو ماء وطيناً ولحماً هزيلاً.
وقال بعضهم: الرحا على الماء رجِل يجري على يديه أموال كثيرة سائس للأمور ومن التجأ إليه حسن جده رأى رحاً تدور در عليه خير بمقدار الدقيق.
ومجرى الماء الذي يدخل إلى الرحا من جهة هذا المذكور.
وربما كانت الرحا إذا دارت سفراً.
فإن دارت بلا حنطة فهو شغب والرحا إذا دارت معوجة يغلو الطعام.
ورحا اليد رجلان قاسيان شريكان لا يتهيأ لغيرهما إصلاحهما.
وحكي أنّ رجلاً رأى كأنّ رحا تدور بغير ماء فقص رؤياه على معبر فقال: قد تقارب أجلك.
ورحا الريح خصومة لا بقاء لها.
وانكسار الرحا مختلف في تأويله فمنهم من قال تدل على فرج صاحبها من الهموم ومنهم من قال تدل على موت صاحبها.
ومن رأى له رحا تطحن أصاب خيراً من كد غيره.
والرحا تدل على الحرب لقول العرب فيها رحا الحرب.
السوق: تدل على المسجد كما يدل المسجد على السوق لأنّ كليهما يتجر فيه ويربح.
وقد يدل على ميدان الحرب الذي يربح فيه قوم ويخسر فيه قوم وقد سمى الله تعالى الجهاد تجارة فِي قوله: " هَلْ أدلّكُمْ عَلىَ تِجَارَةٍ تُنْجيكُم "
فأهل الأسواق يجاهدون بعضهم بعضاً بأنفسهم وأموالهم.
وربما دلت على مكان فيه ثواب أجر وربح كدار العلم والرباط وموسم الحج.
ومما يباع في السوق يستدل على ما يدل عليه.
وكل ذلك ما كانت السوق مجهولة فسوق اللحم أشبه شيء بمكان الحرب ما يسفك فيه من الدماء وما فيه من الحديد.
وسوق الجوهر والبز أشبه شيء بحلق الذكر ودور العلم.
وسوق الصرف أشبه شيء بدار الحاكم لما فيها من تصاريف الكلام والوزن والميزان.
فمن رأى نفسه في سوق مجهولة قد فاتته فيها صفقة أو ربح في سلعة فإن كان في اليقظة في جهاد فاتته الشهادة وولى مدبراً وإن كان في حج فاته أو فسد عليه وإن كان طالباً للعلم تعطل عنه أو فاته فيه موعداً وطلبه لغير الله وإن لم يكن في شيء من ذلك فاتته الصلاة الجماعة في المسجد.
وأما من يسرق في سوقه في بيعه وشرائه فإن كان مجاهداً غل وإن كان حاجاً محرماً اصطاد
أو جامع أو تمتع وإن كان عالماً ظلم في مناظرته أو خان في فتاويه وإلا رأى بصلاته أو سبق إمامه فيها بركوعه أو سجوده أو لم يتم هو ذلك في صلاة نفسه لأنّ ذلك أسوأ السرقة كما في الخبر.
وأما السوق المعروفة: فمن رآها عامرة بالناس أو رأى حريقاً وقِع فيها أو ساقية صافية تجري في وسطها أو كان التبن محشواً في حوانيتها أو ريحا طيبة تهب من خلالها درت معيشة أهلها وأتتهم أرباح وجاءهم نفاق.
وإن رأى أهل السوق في نعاس أو الحوانيت مغلقة أو كان العنكبوت قد نسج عليها أو على ما يباع كان فيها كساد أو نزلت بأهلها عطلة.
وإن رأى سوقاً انتقلت انتقلت حالة المنتقل إلى جوهر ما انتقلت إليه كسوق البز ترى القصابين فيه فإنّه يكثر أرباح البزازين في افتراق المتاع وخروجه.
وإن رأى فيه أصحاب الفخار والقلال قلت أرباحهم وضعفت أكسابهم.
وإن رأى فيه أصحاب هرائس ومقالي نزلت فيه محنة إما عن حريق أو نهر أو هدم أو نحوه.
وقال بعضهم: السوق الدنيا واتساع السوق اتساع الدنيا.
وقيل السوق تدل على اضطراب وشغب بسبب من يجتمع إليها منِ العامة.
َ فأما من تعيش من السوق فإنّه دليل خير إذا رأى فيها خلقاً كبيراً أو شغلاً فأما إذا كانت السوق هادئة دلت الحانوت: يدل على كل مكان يستفيد المرء فيه فائدة في دنياه وأخراه كبستانه وفدانه ونخلته وشجرته وزوجته ووالده ووالدته أو كتابه من قول العامة لمن اعتمد مكانا للفائدة جعله حانوته.
فمن رأى حانوته انهدم فإن كان والده مريضاً مات لأن معيشته منه.
وإن كانت أمه مريضة هلكت لأنّها كانت تربيه بلبنها وتقويه بعيشها.
وكانت زوجته حاملاً أو سقيمة ماتت لأنّها دنياه ولذته ومتعته ومن في بطنها ماؤه وولده الذي هو في التأويل ماله.
فإن لم يكن شيء من ذلك تعذرت عليه معيشته وتعطلت عليه الأماكن التي بها قوامه.
ومن رأى أنّه يكسر باب حانوت فإنّه يتحول منه.
وإن رأى أبواب الحوانيت مغلقة نالهم كساد في أمتعتهم وانغلاق في تجاراتهم.
فإن رأى أبوابها مسدودة ماتوا وذهب ذكرهم.
فإن رآها مفتحة تفتح عليهم أبوابِ التجارة.
الخان: فندق الرجل يدل على ما تدل عليه داره من جسمه ومجده واسمه وذكره وحمامه وفرنه ومجلس قضائه فما جرى عليه عاد عليه.
وأما المجهول منها فدال على السفر لأنّه منزلهم.
وربما دل على دار الدنيا لأنّها دار سفر يرحل منها قوم وينزل آخرون.
وربما دل على الجباية
لأنّها منزل من سافر عن بيته وخرج عن وطنه إلى غير بلاده وهو في حين غربته إلى أن يخرج منها مع صحابته وأهل رفقته.
فمن رأى كأنّه دخل في فندق مجهول مات إن كان مريضاً أو سافر إن كان صحيحاً أو انتقل من مكان إلى مكان.
فأما من خرج من فندق إلى فندق فركب دابة عند خروجه أو خرج بها من وسطه نظرت إلى حاله فإن كان مريضاً خرج محمولاً وإن كان في سفر تحرك منه وسافر عنه وكذلك إن رأى رفقة نازلة في فندق مجهول ركباناً أو خرجوا منه كذلك فإنّه يكون وباء في الناس أو الرفاق كما تقدم.
أو يخرج بفرق بين الأمرين بأهل الرفقة وأحوالهم في اليقظة ولما لهم ومعروفهم ومجهولهم وبرهم ومراكبهم.
السجن: يدل على ما يدل عليه الحمام وربما دل على المرض المانع من التصرف والنهوض وربما دلت على العقلة عن السفر وربما دل على القبر وربما دل على جهنم لأنّها سجن العصاة والكفرة ولأن السجن دار العقوبة ومكان أهل الجرم والظلم.
فمن رأى نفسه في سجن فانظر في حاله وحال السجن فإن كان مريضاً والسجن مجهولاً فذلك قبره يحبس فيه إلى القيامة وإن كان السجن معروفاً طال مرضه ورجيت إفاقته وقيامه إلى الدنيا التي هيِ سجن لمثله لما في الخبر أنّها سجن المؤمن وجنة الكافر وإن كان المريض مجرماَ فالسجن المجهول قبره والمعروف دالة على طول إقامته في علته ولم ترج حياته إلا أن يتوب أو يسلم في مرضه.
وإن رأى ميتاً في السجن فإن كان كافراً فذاك دليل على جهنم وإن كان مسلماً فهو محبوس عنِ الجنة بذنوب وتبعات بقيت عليه وأما الحي السليم يرى نفسه في سجن فانظر أيضاَ إلى ما هو فيه فإن كان مسافراً في بر أو سفينة أصابته عقلة وعاقة بمطر أو ريح أو عدو أو حرب أو أمر من سلطان.
وإن لم يكن مسافراً دخل مكاناً يعصي الله فيه كالكنيسة ودار الفكر والبدع أو دار زانية أو خمار كل إنسان على قدره.
وما في يقظته مما ينكشف عند المسألة أو يعرف عنه بالشهرة أو بزيادة منامه من كلامه وأفعاله في أحلامه.
وقال بعضهم من رأى أنّه اختار لنفسه فإنّ امرأة تراوده عن نفسه و الله يصرف عنه كيدها ويبلغه مناه لقوله تعالى: " رَبِّ السِّجْنُ أَحَبّ إليَّ مِمّا يَدْعُونَني إلَيْهِ " .
وحكي أنّ سابور بن أردشير في حياة والده رأى كأنّه يبني السجون ويأخذ الخنازير والقردة من الروم فيدخلها فيه وكان عليه أحد وثلاثون تاجاً فسأل المعبر عنه فقال: تملك إحدى وثلاثين سنة وأما بناء السجون فبعددها تبني مدائن وتأخذ الروم وتأسر منهم.
فكان كذلك.
كأنّه بعد موت أبيه أخذ ملك الروم وبنى مدينة نيسابور ومدينة الأهواز ومدينة ساوران.
المزبلة: هي الدنيا وبها شبهها رسول الله صلى الله عليه وسلم حين وقف عليها.
والزبل الماء لأنّه من تراب الأرض وفضول ما يتصرف الخلق فيه ويتعيشون به من عظام وخزف ونوى وتبن ونحو ذلك مما هو في التأويل أموال.
فمن رأى نفسه على مزبلة غير مسلوكة فانظر إلى حاله وإلى ما يليق به في أعماله فإن كان مريضاً أو خائفاً من الهلاك بسبب من الأسباب بشَرته بالنجاة أو بالقيام إلى الدنيا المشبهة بالمزبلة.
وإن رأى ذلك فقير استغنى بعد فقره وكسب أموالاً بعد حاجته وإن كان له من يرجو ميراثه ورثه لأنّ الزبل من جمع غيره ومن غير كسبه.
والمزبلة مثل مال مجموع من ههنا ومن ههنا بلا ورع ولا نحر لكثرة ما فيها من التخليط والأوساخ والقاذورات.
وإن كان أعزب تزوج.
وكان الأزبال شوارها وقشها المقشش من كل ناحية والمشترى من كل مكان والمستعار من كل دار.
فإن لم تكن ذلك فالمزبلة دكانه وحانوته ولا يعدم أن يكون صرافاً أو خماراً أو سفاطاً أو من يعامل الخدم والمهنة كالفران.
وإن كان يليق به القضاء والملك والجباية والقبض من الناس ولي ذلك وكانت الأموال تجيء إليه والفوائد تهدى إليه والمغارم والمواريث لأنّ الزبل لا يؤتى به إلى المزبلة إلا من بعد الكنس.
والكنس دال على الغرم وعلى الهلاك والموت.
وربما كانت المزبلة للملك بيت ماله وللقاضي دار أمينة وصاحب ودائعه.
وأما من يقرأ فوق مزبلة فإن كان والياً عزل وإن كان مريضاً مات وإن كان فقيراً تزهد وافتقر.
الطرق الجادة: الطريق هو الصراط المستقيم والصراط هو الدين والاستقامة.
فمن يسلك فيه فهو على الطريق المستقيم ومنهاج الدين وشرائع الإسلام ومتمسك بالعروة الوثقى من الحق.
فإن ضل الطريق فهو متحير في أمر نفسه ودينه.
وإن رأى أنّه يمشي مستوياً على الطريق فإنّه على الحق.
فإن كان صاحب دنيا فإنّه يهدي إلى تجارة مربحة.
وأما الطريق المضلة فضلالة لسالكها.
فإن استرشد وأصاب عاد إلى الحق.
والطريق الخفي غرور وبدعة.
وأما الطريق المنعرج في السلوك فيكون في المذاهب والأعمال.
قال أبو موسى الأشعري رضي الله عنه: رأيت كأنّي أخذت جواد كثيرة فاضمحلت حتى بقيت جادة واحدة فسلكتها حتى انتهيت إلى جبل فإذا رسول الله صلى الله عليه وسلم فوقه إلى جنبه أبو بكر رضوان الله عليه قلت: إنّا للّه وإنا إليه راجعوان.
وأما السراب: فمن رأى سراباً فإنّه يسعى في أمر قد طمع فيه لا يحصل له منه مقصود لقوله تعالى: " كَسَرَابِ بَقِيْعَة " .
بئر الكنيف: تدل على المطمورة وعلى المخزن وعلى الكيس لما فيها من العذرة الدالة على المال فمن كنسها ورمى بما فيها من العذرة باع ما عنده من السلع الكاسدة أو بعث بماله في سفر أو عامل به نسيئة إن كان ذلك شأنه إذا حمل فيها في الجرار وإن صب في القناة أو وجدها لا شيء فيها ذهب ماله ودناه فقره وإن كان فقيراً ذهب همه ونقصِ حزنه حزن الفقر لكنسها عند امتلائها في يقظته وقد يدل على الدين فإن كان مديوناً قضى دينه لأنّها حش.
وأما من بال فيها لبناً أو عسلاً أتى دبراً حراماً إن كانت مجهولة وإن كانت في داره صنع ذلك الجبانة: تدل على الآخرة لأنها ركابها وإليها يمضي بمن وصل إليها وهي محبس من وصل إليها وربما دلت على دار الرباط والنسك والعبادة والتخلي من الدنيا والبكاء والمواعظ لأنّه أهلها في نزاويهم عن الناس عبرة لمن زارهم وموعظة لمن رآهم وانكشف إليه أحوالهم وأجسامهم المنهوكة وفرقهم المسحوقة وقد سماها النبي صلى الله عليه وسلم حين دخلها وسلم على ساكنيها: دار قوم مؤمنين.
وربما دلت على الموت لأنّه داره وربما دلت على دار الكفار وأهل البدع ومحلة أهل الذمة لأنّ من فيها موتى.
والموت في التأويل فساد الدين وربما دلت على دور المستخفين بالأعمال المهلكة والفساد كدور الزناة ودور الخمور التي فيها السكارى مطرحين كالموتى ودور الغافلين الذين لا يصلون ولا يذكرون الله تعالى ولا ترفع لهم أعمال وربما دلت على السجن لأنّ الميت مسجون في قبره فمن دخل جبانة في المنام وكان مريضاً فيِ اليقظة صار إليها ومات من علته ولا سيما إن كان فيها بيتاً أو داراً فإن لم يكن مريضاً فانظر فإن كان في حين دخوِله متخشعاً باكياً بعينه أو تالياً لكتاب الله تعالى أو مصلياً إلى القبلة فإنّه يكون مداخلأَ لأهل الخير وحلق الذكر ونال نسكاً وانتفع بما يراه أو يسمعه وإن كان حين دخوله ضاحكاً أو مكشوف السوأة أو بائلاً على القبور أو ماشياً مع الموتى فإنّه يداخل أهل الشر والفسوق وفساد الدين يخالطهم على ما هم عليه وإن دخلها بالأذان وعظ من لا يتعظ وأمر بالمعروف من لا يأتمر وقام بحق وشهد بصدق بين قوم غافلين جاهلين أو كافرين وأما من رأى الموتى وثبوا من قبورهم أو رجعوا إلى دورهم مجهولين غير معروفين فإنّه يخرج من السجن أو يسلم أهل مدينة مشركين أو ينبت ما زرعه الناس من الحب في الأرض مما أيسوا منه لدوام القحط على قدر ما في زيادة الرؤيا وما في اليقظة من الشواهد والأمور الظاهرة الغالبة.
وأما منِ نبش القبور: فإنّ النباش يطلب مطلوباً خفياً مندرساً قديماً لأنّ العرب تسميه مختفياً إما في خير أو شر فإن نبش فهو عالم ففيه نبش على مذهبه وإحياء ما اندرس من علمه وكذلك قبر رسول الله صلى الله عليه وسلم إلا أن يفضي به نبشه إلى رمة بالية وخرق متمزقة أو تكسِر عظامه فإنه يخرج في علمه إلى بدعة وحادثة وإن وجده حياً استخرج من قبره أمراً صالحاً وبلغ مراده من إحياء سنته وشرائعه على قدره ونحوه.
وإن نبشِ قبر كافِر أو ذي بدعة أو أحد من أهل الذمة طلب مذهب أهل الضلالة أو عالج مالاً حراماً بالمكر والخديعة وإن أفضى به النبش إلى جيفة منتنة أو حمأة أو عذرة كثيرة كان ذلك أقوى في الدليل وأدل على الوصول إلى الفساد المطلوب.
وأما من رأى ميتاً قد عاش فإنّ سنته تحيا في خير أو شر لرائيها خاصة إن كان من أهل بيته أو رآه في داره أو للناس كافة إن كان سلطاناً أو عالماً.
وأما أكل الميت من دار فيها مريض فدليل على هلاكه وإلا ذهب لأهلها مال.
وأما من ناداه الميت فإن كان مريضاً لحقه وإن كان فقيهاً فقد وعظه وذكره فيما لا بد منه ليرجع عما هو فيه ويصلح ما هو عليه وأما من ضربه ميت أو تلقاه بالعبوس والتهدد وترك السلام فليحذر وليصلح ما قد خلفه عليه من وصية إن كانت إليه أو في أعمال نفسه وذنوبه فيما بينه وبين الله تعالى.
وإن تلقاه بالبشر والشكر والسلام والمعانقة فقد بشره بضد حال الأول وقد تقدم في ذكر باب الأموات ما فيه غنى.
وأما الحمل فوق النعش: فمؤيد لما دل عليه الموت في الرؤيا وقد يلي ولاية يقهر فيها الرقاب.
وأما الدفن فمحقق لما دل عليه الموت وربما كان بأساً لمن فسد دينه من الصلاح وربما دل على طول إقامة المسافر وعلى النكاح وعلى العروس ودخول البيت في الكلة مع العروس من الاغتسال ولبس البياض ومس الطيب ثم يزوره إخوانه في أسبوعه.
وربما دل على السجن لمن يتوقعه فإن وسع عليه ونوم نومة عروس كان ما يدل عليه خير أكله وحسنت فيه عقباه وكثرت دنياه وإن كان على خلاف ذلك ساءت حالته وكانت معيشته ضنكاً.
وكان ابن سيرين يقول: " أحب أن آخذ من الميت وأكره أن أعطيه " .
وقال: إذا أخذ منك الميت فهو شيء يموت.
ومن مات ولم ير هناك هيئة الأموات فإنّه انهدام داره أو شيء منها وإذا رأى الحي أنّه يحفر لنفسه قبراً بنى داراً في ذلك البلد أو تلك المحلة وثوى فيها ومن دفن في
قبر وهو حي حبس وضيق عليه وإن رأى ميتاً عانقه وخالطه كان ذلك طول حياة الحي وإن رأى الميت نائماً كان ذلك راحته.
وأما السور: فسور المدينة دال على سلطانها وواليها وأما المجهول منه فيدل على الإسلام والعلم والقرآن وعلى المال والأمان وعلى الورع والدعاء وعلى كل ما يتحصن به من سائر الأعداء وجميع الأسوار من علم أو زوجة أو زوج أو درع أو سيد أو والد أو نحوهم.
فمن رأى سور المدينة مهدوماً مات واليها أو عزل عن عمله وإن رآه ماشياً كما يمشي الحيوان فإنّه يسافر في سلطان إلى الناحية التي مشى عليها في المنام فإن كان فوقه سافر معه.
وأما من بنى سوراً على نفسه أو داره أو على مدينته فانظر في حاله فإن كان سلطاناً حفظ من عدوه ودفع الأسواء عن رعيته وإن كان عالماً صنف في علمه ما فيه عصمة لغيره وإن كان عبداً ناسكاً حفظ الناس بدعائه ونجا هو من الفتنة به وإن كان فقيراً أفاد ما يستغني به أو يتزوج زوجة إن كان عزباً تحصنه وتدفع فتن الشيطان عنه.
وإن رأى سوراً مجهولاً وقد تثلم منه ثلم حتى دخل إلى المدينة لصوص أو أسد فإن أمر الإسلام يضعف أو العلم في ذلك المكان أو ثلم من أركان الدين ركن.
فإن كان ذلك فيما رآه كأنّه فيما يخصه وكأنّه كان فيه وحده دخل ذلك عليه في دينه أو علمه أو في ماله أو في درعه إن كان في الجهاد أو في عقوق والد أو والدة القلعة: القلاع من هم إلى فرج والقلعة ملك من الملوك يبلغ الملوك من خير إلى شر فمن رأى كأنّه دخل قلعة رزق رزقاً ونسكاً في دينه ومن رأى قلعة من بعيد فإنه يسافر من موضع إلى موضع ويرتفع أمره.
ومن رأى أنّه بنى حصناً: أحصن فرجه من الحرام وماله ونفسه من البلاء والذل.
فإن رأى أنّه خرب حصنه أو داره أو قصره فهو فساد دينه ودنياه أو موت امرأته.
ومن رأى أنّه في قلعة أو مدينة أو حصن فإنّه يرِزق صلاحاً وذكرِاً ونسكاً في دينه فإن رأى قاعد على شرف حسن فإنه يستعد أخاً أو رئيساً أو والداً ينجو به.
وقيل: الحصن رجل حصين لا يقدر عليه أحد.
فمن رآه من بعيد فإنّه علو ذكره تحصين فرجه ومن رأى أنّه تعلق بحصن من داخله أو خارجه فكذلك يكون حاله في دينه.
وقيل من رأى أنّه تحصن في قلعة نصر.
وأما البرج: فمن رأى أنّه على برج أو فيه فإنّه يموت ولا خير فيه لقوله تعالى: " أيْنَمَا تَكُونوا يُدْرِكُكُمْ المَوْتُ وَلوْ كُنْتمْ في بُرُوج مُشيّدَةِ "
خراب العمران: من رأى الدنيا خربة من المزارع والمساكن ورأى نفسه في خراب مع حسن هيئة من لباس ومركب فإنّه في ضلالة.
ومن رأى حيطان الدار انهدمت من سيل ماء فهو موت أهلها.
فإن رأى الخراب في محلته فإنّه موت يقع هناك.
ومن رأى أنّه وثب على بيته فهدمه فهو موت امرأته.
ومن رأى أنّ بيته سقط عليه وكان هناك غبار فهوِ حصبة وربما كان سقوط السقف عليه نكبة.
ومن رأى خراباً عاد عمراناً صحيحاً فإنّ ذلك صلاح في دين صاحبه ورجوعه من الضلالة إلى الهدى.
ومن رأى سقوط شيء من داره أو قصره أو بيته إلى داخل وكان له غائب قدم عليه وإن كان عنده شيء يخطب إليه خطب من ابنة أو أخت أو غيرهما وإن هدمت الريح داراً فهو موت من في ذلك على يد سلطان جائر.
القناطر: القنطرة المجهولة تدل على الدنيا سيما إن كانت بين المدينة والجبانة لأنّ الدنيا تعبر ولا تعمر.
وربما دلت على السفن لأنّها كالمسافة والسبيل المسلوك المتوسط بين المكانين وربما دلت على السلطان والحاكم والمفتي وكل من يتوصل الناس به إلى أمورهم ويجعلون ظفره جسراً في نوازلهم وربما دلت على الصراط لأنّه عقبة في المحشر بينه وبين الجنة.
فمن جاز في المنام على قنطرة عبر الدنيا إلى الآخرة سيما إن لقي من بعد عبوره موتى أو دخل داراً مجهولة البناء والأهل والموضع أو طار به طائر أو ابتلعته دابة أو سقط في بئر أو حفير أو صعد إلى السماء كل ذلك إذا كان مريضاً في اليقظة.
وإن لم يكن مريضاً نظرت فإن كان مسافراً بشرته بتقضي سفره واستدللت كلى ما تقدم عليه بالذي أفضى عليه عند نزول القنطرة من دلائل الخير والغنى أو الشر والفقر.
فإن نزل إلى خصب أو تين أو شعير أو تمر أو امرأة أو عجوز وصل إلى فائدة ومال وإن نزل إلى أرض ومسجد نال مراده في سفره إما حج أو غزو أو رباط.
وإن تلقته أسد أو حمأة أو جدب أو تبن أو عنب أسود أو سودان أو ماء قاطع أو سيل دافق فلا خير في جميع ما يلقاه في سفره أو حين وصوله إلى أهله فإن كانت له خصومة أو عند رئيس حاجة نال منها ورأى منه فيها ما يدل على جميع ما نزل إليه من خير أو شر.
وأما من صار جسراً أو قنطرة فإنّه ينال سلطاناً ويحتاج إليه وإلى جاهه وإلى ما عنده.
الأعمدة: العمود يدل على كل من يعتمد عليه وما هو عمدة وعماد ودعامة كالإسلام والقرآن والسنن والفقه والدين والسلطان والفقيه والحاكم والوالد والسيد والزوج والوصي والشاهد والزوجة والحال.
وبمكان العموِد وزيادة المنام وصفات النائم يستدل على تأويل الأمر وحقيقة الرؤيا فمن رأى عموداً قد مال عن مكانه وكاد أن يسقط من تحت بنائه فإن كان في الجامع الأعظم فإنّ رجلاً من رجال السلطان ينافق عليه أو يهم بالخروج عن طاعته أو عن مذهبه أو رجلاً من العلماء أو الصلحاء يحور عن علمه ويميل عن استوائه لفتنة دخلت عليه أو بلية نزلت به وإن كان في مسجد من مساجد القبائل فإنّه إمامه أو مؤذنه أو من يعمره ويخدمه.
وإن كان العمود في داره ومسكنه فإن كان صاحب الرؤيا عبداً فالعمود سيده يتغير عليه ويبدو إليه منه ما يكره ويخافه إذا كان قد خاف منه في المنام من سقوطه عليه وإن كان امرأة فالعمود زوجها وإن كان رجلاً فالعمود والده وسقوط العمود مرض المنسوب إليه أو هلك إن كان مريضاً وكذلك إن ارتفع إلى السماء فغاب فيها أو سقط في بئر أو حفير فلم ير.
وإن كان العمود من أعمدة الكنائس فالمنسوب فيما جرى عليه كافر أو مبتدع كالرهبان والشمامسة ورؤوس البدع.
المساجد: المسجد يدل على الآخرة لأنّها تطلب فيه كما تدل المزبلة على الدنيا وتدل على الكعبة لأنّها بيت الله وتدل على الأماكن الجامعة للريح والمنفعة والثواب والمعاونة كدار الحاكم وحلقة الذكر والموسم والرباط وميدان الحرب والسوق لأنّه سوق الآخرة.
ثم يدل كل مسجد على نحوه في كبره واشتهاره وجوهره.
فمن بنى مسجداً في المنام فإن كان أهلاً للقضاء ناله وكذلك إن كان موضعاً للفتوى وقد يدل في العالم على مصنف نافع تصنيفه وفي الوراق على مصحف يكتبه وفي الأعزب على نكاح وتزويج ولطلاب المال والدنيا على بناء يبنيه تجري عليه غلته وتدوم عليه فائدته كالحمام والفندق والحانوت والفرن والسفينة وأمثاله ذلك لما في المسجد من الثواب الجاري مع كثرة الأرباح فيه في صلاة الجماعة ومجيء الناس إليه من كل ناحية ودخولها فيه بغير إذن.
ومن كان في يقظته مؤثراً للدنيا وأموالها أو كان مؤثراً لآخرته على عاجلته عادت الأمثال الرابحة إلى الأرباح والفوائد في الدنيا له أو إلى الآخرة والثواب في الآجلة التي هي مطلبه في يقظته.
وأما من هدم مسجداً فإنّه يجري في ضد من بناه وقد يستدل على ابتذال حالته بالذي يبنيه في مكانه أو يحدثه في موضعه من بعد هدمه فإن بنى حانوتاً آثرِ الدنيا على الآخرة وإن بنى
حماماً فسد دينه بسبب امرأة وإن حفر في مكانه حفيراً أثم من مكر مكره أو من أجل جماعة فرقها عن العلم والخير والعمل أو من أجل حاكم عزله أو رجل صالح قتله أو مكان فيه من عطلة أو نكاح معقود أفسده وأبطله.
وإن رأى نفسه مجرداً من الثياب في مسجد تجرد فيما يليق به من دلائل المسجد فإن كان ذلك في أيام الحج فإنّه يحج إن شاء الله سيما إن كان يؤذن فيه وإن كان مذنباً خرج مما هو فيه إلى التوبة والطاعة وإن كان يصلي فيه على غير حالة إلى غير القبلة بادي السوأة فإنّه يتجرد إلى طلب الدنيا في سوق من الأسواق وموسم من المواسم فيحرم فيه ما أمله ويخسر فيه كل ما قد اشتراه وباعه لفساد صلاته وخسارة تعبه.
وقد يدل ذلك على فساد ما يدخل عليه في غفلته من الحرام والربا إن لاق ذلك به.
.
وأما المسجد الحرام فيدل على الحج لمن تجرد فيه أو أذن وإن لم يكن ذلك في أيام الحج بجوهره في ذلك ودليله لأنّ الكعبة التي إليها الحج فيه.
وقد تدل على دار السلطان المحرمة ممن أرادها التي يأمن من دخلها وعلى دار العالم وعلى جامع المدينة وعلى السوق العظيم الشأن الكبير الحرام كسوق الصرف والصاغة لكثرة ما يجب فيها من التحري وما يدخل على أهلها من الحرام والنقص والإثم وكذلك كل الحرام بما الإنسان فيه مطلوب بالمحفظ من إتيان المحرمات ومن التعدي على الحيوانات ومن إماطة الأذى.
وأما جامع المدينة: فدال على أهلها وأعاليه رؤساؤها وأسافله عامتها وأساطينه أهل الذكر والقيام بالنفع في السلطان والعلم والعبادة والنسك ومحرابه إمام الناس ومنبره سلطانهم أو خطيبهم وقناديليه أهل العلم والخير والجهاد والحراسة في الرباط وأما حصره فأهل الخير والصلاح وكل من يجتمع إليه ويصلي فيه وأما مأذنته فقاضي المدينة أو عالمها الذي يدعي الناس إليه ويرضى بقوله ويقتضى بهديه ويصار إلى أوامره ويستجاب لدعوته ويؤمن على دعائه وأما أبوابه فعمال وأمناء وأصحاب شرط وكل من يدفع عن الناس ويحفظهم ويحفظ عليهم.
فما أصاب شيئاً من هذه الأشياء أو رأى فيه من صلاح أو فساد عاد تأويله على من يدل عليه خاصة أو عامة.
الكعبة: ربما دلت على الصلاة لأنّها قبلة المصلين وتدل على المسجد والجامع لأنّها بيت الله وتدل على من يقتدي به ويهتدي بهديه ورجع إلى أمره ولا يخالف إلى غيره كالإسلام والقرآن
والسنن والمصحف والسلطان والحاكم والعالم والوالد والسيد والزوج والوالدة والزوجة وقد تدل على الجنة لأنّها بيت الله.
والجنة داره بها ويوصل إليها.
وقد تدل على ما تدل عليه الجوامع والمساجد من المواسم والجماعات والأسواق والرحاب.
فمن رأى الكعبة صارت داره سعى إليه الناس وازدحما على بابه لسلطان يناله أو علم يعلمه أو امرأة شريفة عالية سلطانية أو ناسكة تتزوجين.
وإن كان عبداً فإنّ سيده يعتقه لأنّ الله تعالى أعتق بيته من أيدي الجبابرة.
وأما إن كان حولها أو يعمل عملاً من مناسكها فهو يخدم سلطاناً أو عالماً أو عابداً أو والده أو والدته أو زوجة أو سيداً بنصح وبر وكد وتعب.
وإن رأى كأنّه دخلها تزوج إن كان عزباً وأسلم إن كان كافراً وعاد إلى الصلاة والصلاح إن كان غافلاً وإلى طاعة والديه إن كان عاقاً.
وإلا دخل دار سلطان أو حاكم أو فقيه لأمر من الأمور الذي يستدل عليه بزيادة منامه وأحواله في يقظته إلا أن يكون خائفاً في اليقظة فإنّه يأمن ممن يريده.
وإن كان مريضاً فذلك موته وفوزه سيما إن كان في المنام قد حمل إليها في محمل صامتاً غير متكلم أو ملبياً متجرداً من وأما إن رآها في بلاد أو محلة فإن كانت الرؤيا خاصة لرائيها ولم ير جماعة من الناس معه عند رؤيتها فانظر إلى حالته فإن كان منتظراً الزوجة قد عقد نكاحها وطال عليه انتظارها فقد دنا أمرها وقرب إليه مجيئها سيما إن رآها في محلتها أو في محلته وإن دخلها وهي عنده أهديت إليه وإن دخلها دخل عليها في دارها عاجلاً سرِيعاً لقرب الكعبة منه من بعد بعدها ومشقة مسافتها وإن رآها في ذلك من كان غافلاً في دينه أو تاركاً للصلاة فإنّها له نذير وتحذير من تركه لما عليه أن يعمله من التوجيه إليها في مكانه وكذلك إن كان ممن يلزمه الحج وقد غفل عنه فقد ذاكرته في نفسها واقتضته في المجيء إليها وإن لم يكن شيء من ذلك وكانت الرؤيا لعامة الناس اجتماعهم حولها في المنام وضجيجهم عندها في الأحلام فإما سلطان عادل يلي يقدم عليهم أو حاكم أو رجل عالم أو إمام مذكور يقدم من حج الناس أو سفر بعيد أو يخرج من داره من بعد تزاويه لحادث يحدث له أو فرض يلزمه أو ميت يموت له فيتبعه الناس ويطوفون حوله بالدعاء له والتبرك به ونحو ذلك.
الكنيسة: دالة على المقبرة وعلى دار الزانية وعلى حانوت الخمر ودار الكفر والبدع وعلى دار المعازف والزمر والغناء وعلى دار النوح والسواد والعويل وعلىِ جهنم دار من عصى ربه
وعلى السجن فمن رأى نفسه في كنيسة فإن كان فيها ذاكراً لّه تعالى أو باكياً أو مصلياً إلى الكعبة فإنّه يدخل جبانة لزيارة الموتى أو لصلاة على جنازة.
وإن كان بكاؤه بالعويل أو كان حاملاً فيها ما يدل على الهموم فإنه يسجن في السجن.
وإن رأى فيها ميتاً فهو في النار محبوس مع أهل العصيان.
وإن دخلها حياً مؤذنَاً أو تالياً للقران فإن كان في جهاد غلب هو ومن معه على بلد العدو وإن كان في حاضرة دخل على قومه في عصيان أو بدع وإلحاد فوعظهم وذكرهم وحجهم وقام بحجة الله فيهم.
وإن كان من يرى معهم ويصلي بصلاتهم ويعمل مثل أعمالهم فإن كان رجلاً خالط قوماً على كفر أو بدعة أو زناً أو خمر أو على معصية كبيرة كالغناء والزمر وضرب البربط والطبل سيما إن كان قد سجد معهم للصليب لأنّه من خشب.
وإن كان امرأة حضرت في عرس فيه معازف وطبول فخالطتهم أو في جنازة فيها شق وسواد ونوح وعويل فشاركتهم.
الصومعة: تدل على السلطان وعلى الرئيس العالي الذكر بالعلم والعبادة وكذلك المنازل بمكانها ومنافعها وجوهرها ومعروفها ومجهولها يستدل على تأويلها وحالة المنسوب إليها فما أصابها أو نزل بها من هدم أو سقوط أو غير ذلك عاد تأويله على من دلت عليه.
وما كان منها في الهواء أو الجبانة أو في البرية فدالة على قبور الأشراف ونفوس الشهداء على قدر ألوانها وجوهر بنائها وما كان منها أسود اللون أو مملوءاً بالخنازير فهي كنائس.
والبيعة مجراها في التأويل.
وأما الناوس فإذا رأى فيه الموتى دل على بيت مال حرام وإذا رآه خالياً من الموتى فيدل على رجل سوء يأوي إليه رجال سوء.


000-040- الذهب والفضة

وألوان الحلى والجواهر سائر ما يستخرج من المعادن مثل الرصاص والنحاس والكحل والنفط والصفر والزجاج والحديد والقار وأشباهها
أما معادن الأرض
فتدل على الكنوز وعلى المال المحبوس وعلى العلم المكنوز وعلى الكسب المخزون لأنّها ودائع الله في أرضه أودعها لعباده لمصالحهم في دنياهم ودينهم فمن وجد منها معدناً أو معدنين أو معادن مختلفة نظرت في حاله فإن كان حراثاً زراعاً بشرته عن عامه بكثرة الكسب مما تظهر الأرض له من باطنها وأفلاذ كبدها من فوائدها وغلاتها وإن كان طالباً للعلوم بشرته بنسلها ومطالعتها والظفر بها فإن أباحها للناس في المنام وامتارها الأنام بسببه في الأحلام دل ذلك على ما يظهر من علمه بالكلام وما ينشره من السنن والأعلام فإن كان سلطاناً في بحر عدوه أو معروفاً بالجهاد فتح على عددها مدناً من مدن الشرك وسبى المسلمون منها وغنموا وإن كان كافراً بدعياً ورئيساً في الضلال داعياً كانت تلك فتناً يفتحها على الناس وبلايا ينشرها في العباد لأنّ الله سبحانه سمى أموالنا وأولادنا فتنة في كتابه ومعادن الأرض أموال صامتة مرقوبة قارة كالعين المدفونة.
الذهب
لا يحمد في التأويل لكراهة لفظه وصفرة لونه وتأويله حزن وغرم مال والسوار منه إذا لبسه ميراث يقع في يده فمن رأى أنّه لبس شيئاً من الذهب فإنه يصاهر قوماً غير أكفاء ومن أصاب سبيكة ذهب ذهب منه ماله أو أصابه هم بقدر ما أصاب من الذهب أو غضب عليه سلطان وغرمه فإن رأى أنّه يذهب الذهب خاصم في أمر مكروه ووقع في ألسنة الناس ومن رأى بيته مذهب أو من ذهب وقع فيه الحريق.
ومن رأى عليه قلادة أو فضة أو خرز أو جوهر ولي ولاية وتقلد أمانة ومن رأى عليه سوارين من ذهب أو فضة أصابه مكروه مما تملك يداه والفضة خير من الذهب ولا خير في السوار والدملج قال رسول الله صلى الله عليه وسلم: " رأيت كأن في يدي سوارين من ذهب فنفختها فسقطا فأولتهما مسيلمة الكذاب والعنسي صاحب صنعاء " .
ومن رأى أنّ عليه خلخالاً من ذهب أو فضة أصابه خوف أو حبس وقيد.
ويقال خلاخيل الرجال قيودها وليس يصلح للرجال شيء من الحلي في المنام إلا القلادة والعقد والخاتم والقرط.
والحلي كله للنساء زينة وربما كان تأويل السوار والخلخال الزوج خاصة.
والذهب إذا لم يكن مصوغاً فهو غرم وإذا كان مصوغاً فهو أضعف في الشر لدخول اسم آخر عليه.
وقيل إنّ حلي النساء يدل للنساء على أولادهن فذهبه ذكورهن وفضته إناثهن وقد يدل المذكر منه على الذكور والمؤنث منه على الإناث.
وحكي أنّ امرأة أتت معبراً فقالت: رأيت كأنّ لي طستاً من ذهب إبريز فانكسرت واندفعت في الأرض فطلبتها فلم أجدها فقال: ألك عبد مريض أو أمة قالت نعم قال: إنّه يموت.
ورأى إنسان كأنّ عينيه من ذهب فعرض له ذهاب بصره.
الفضة: غال مجموع والنقرة منه جارية حسناء بيضاء ذات جمال لأنّ الفضة من جوهر النساء.
فمن رأىِ أنّه استخرج فضة نفرة من معدنها فإنّه يمكر بامرأة جميلة فإن كانت كبيرة أصاب كنزاَ فإن رأى أنّه يذيب فضة فإنّه يخاصم امرأته ويقع في ألسن الناس.
وأما الدنانير: فإنّ الدينار الأحمر العتيق الجيد دين حنيفي خالص والدينار الواحد ولد حسن الوجه والدنانير كنز وحكمة أو ولاية وأداء شهادة فمن رأى أنّه ضيع ديناراً مات ولد أو ضيع صلاة فريضة.
والدنانير الكثيرة إذا دفعت إليك أمانات وصلوات ومن رأى أنّه ينقل إلى منزله أوقار دنانير فهو مال ينقلِ إليه لقوله تعالى: " فالحامِلاتِ وِقْرا " .
فإن رأى في يده ديناراً فإنّه قد ائتمن إنساناً على شيء فخانه.
والبهرج: دين فيه خلاف والمطلية قلة دين وكذب وزور.
وقيل أن ابن سيرين كان يقول: الدنانير كتب تجيء أو صكاك يأخذها.
وإن كانت الدنانير خمسة فهي الصلوات الخمس.
وربما كان الدينار الواحد المفرد ولداً.
وجميع لباس الحلى محمود للنساء وهو لهن زينة وأمور جميلة وربما دل على ما تفتخر به النساء وربما دل على أولادهن المذكر منه ذكر والمؤنث منه أنثى وجميعه للرجال مذموم مكروه إلا مالا ينكر لباسه عليهم.
الدراهم: الدراهم الجياد دين وعلم وقضاء حاجة أو صلاة والنقية دنيا صاحب الرؤيا ومعاملته كل أحد على الوفاء وبقاء الكسب والأمانة.
والصحاح ونثارها على رجل سماع كلام حسن صحيح.
وعددها أعداد أعمال البر لأنّها مكتوب عليه لا إله إلا اللهّ محمد رسول اللهّ ولا تتم الأعمال إلا بذكر الله تعالى.
فإن رآها إنسان فإنّه يتم له أمر الدين والدنيا فإن رأى معه صحاحاً واسعة حساناً فإنّه دين فإن كان من أبناء الدنيا نال دنيا واسعة ورزقاً حسناً.
وإن كانت امرأة حبلى ولدت غلاماً حسناً.
والدراهم الكثيرة إذا أصابها إفادة خير كثير من فرح وسرور فإن رأى أنّ له على إنسان دراهم جياداً صحاحاً فإنه له عليه شهادة حق وإن طالبه بها فهو مطالبته إياه بالشهادة فإن ردها كذلك فهو شهادة بالحق والصحة فإن ردها مكسرة مال في الشهادة فإن ضيع درهماً حسناً فإنّه ينصح جاهلاً ولا يقبل منه.
الدراهم المزغلة غش وكذب وخلاف وخيانة في المعيشة أو اجتراء على الكبائر والتي لا نقش فيها كلام ليس فيه ورع.
والتي نقشها صور بدعة في الدين وفسق والمقطعة خصومة لا ينقطع وقيل بل ينقطع فيها المقال.
وأخذها خير من دفعها لأن دفعها هم فإن سرق درهماً وتصدق به فإنه يروي مالا يسمعه.
فإن رأى معه عشرة دراهم فصارت خمسة نقص ماله فإن رأى خمسة صارت عشرة تضاعف ماله.
وقال بعضهم الدراهم في الرؤيا دليل شر وجميع ما ختم بالسكة وقيل الدراهم تدل على كلام تواتر في الأشياء الجليلة وقيل الدراهم كلام وخصومة إذا كانت بارزة فإن أعطى دراهم في صرة أو كيس استودع سراً.
وربما كان الدرهم الواحد ولداً والفلوس كلام رديء وصعب والدراهم الجياد كلام حسن والدراهم الرديئة كلام سوء حكي أن رجلاً أتى ابن سيرين فقال: رأيت كأني في كمي دينارين فسقطا فكنت أطلبهما فقال: أنظر قد فقدت من كتبك شيئاً.
قال فنظرت فإذا قد فقدت حجتين.
وحكي أن رجلاً أتى النبي صلى الله عليه وسلم فقال: رأيت كأني أصبت أربعة وعشرين ديناراً معدودة فضيعتها كلها فلم أجد منها إلا أربعة.
فقال: أنت تصلي وحدك وتضيع الجماعات.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي أصبت درهماً كسروياً فقال: تنال خيراً فلم يمس حتى أفاده.
ثم أتى آخر فقال: رأيت كأنّي أصبت درهماً عربياً.
فقال له إنك تضرب.
فعرض له أنه ضرب مائة مقرعة.
فقيل لابن سيرين كيف عرفت ذلك فقال: إن الكسروي عليه ملك وتاج والعربي عليه ضرب هذا الدرهم.
وأتاه آخر فقال: رأيت كأنّي أضرب الدراهم.
فقال أشاعر أنت فقال نعم.
ورأى رجل كأنّه وضع درهماً تحت قدمه فقص رؤياه على معبر.
فقال: إنك - سترتد عن
الدين.
فارتاع صاحب الرؤيا وقام فقصد الجهاد ليسلم دينه فلما أن تراءي الجمعان أسرته الكفار وضرب بألوان العذاب إلى أن ارتد عن دينه ودليل ارتداده وطؤه اسم الله تعالى.
وجاء رجل آخر فقال: كأني أطأ وجه النبي صلى الله عليه وسلم بقدمي فقال له ابن سيرين: بت البارحة وخفك في رجلك قال نعم.
قال انزعه.
فنزعه فسقط منه درهم عليه اسم الله واسم رسول الله.
ومن رأى كأنّه أصاب طستاً من ذهب أو إبريقاً أو كوزاً وله عروة فهو خادم يشتريه أو امرأة يتزوجها أو جارية فيها سوء خلق.
وقال بعضهم: من رأى كأنّه يستخدم أواني الذهب والفضة فإنّه يرتكب الآثام وما رأى من ذلك للموتى أهل السنة فهو بشارة لقوله تعالى: " يُطافُ عَلَيْهِم بصِحافٍ مِنْ ذَهَبٍ وَأكْواب " .
الكنز: يدل على حمل المرأة لأنّ الذهب غلمان والفضة جواري.
وربما دل على مال بكثرة أو علم للعالم ورزق للتاجر وولاية لأهلها في عدل.
وقد قيل أنّ الكنز يدل على الاستشهاد والكنوز أعمال ينالها الإنسان في بلاد كثيرة وقال بعض: من رأى كأنّه وجد كنزاً فيه مال فيدل على شدة تصيبه.
وحكي أنّ امرأة رأت بنتاً لها ميتة فقالت لها يا بنية أي الأعمال وجدت خيراً فقالت عليك بالجوز فاقسميه في المساكين.
فقصت رؤياها على ابن سيرين فقال: لتخرج هذه المرأة الكنز الذي عندها فلتتصدق به فقالت المرأة استغفر الله إنّ عندي كنزأ دفنته من أيام الطاعون.
ورأى رجل ثلات ليال متواليات كأنه أتاه آتٍ فقال له اذهب إلى البصرة فإن لك بها كنزاً فاحمله فلم يتلفت إلى رؤياه حتى صرح له بالقول في الليلة الثالثة فعزم على الذهاب إلى البصرة وجمع أمتعته فلما أن وردها جعل يطوف في نوِاحيها مقدار عشرة أيام فلم يظهر له شيء وأيس ولام نفسه على ما تجشم فدخل يوماً خربة فرأى فيها بيتاً مظلماً ففتشه فوجد فيه دفتراً فأخرجه ونظر فيه فلم يعلم منه شيئاً وقد كان مكتوباً بالعبرانية ولم يجد أحداً بالبصرة يقرأه فانطلق به إلى شاب في بغداد فلما نظر فيه الشاب طلب منه أن يبيعه إياه فأبى وقال: ترجمه بالعبرانية لي لأدفعه من بعد إليك فترجمه له وكان ذلك الكتاب في التعبير.
التاج: وأما التاج إذا رأته المرأة على رأسها فإنّها تتزوج برجل رفيع ذي سلطان أو غني وإن كانت حاملاً ولدت غلاماً.
وإن رآه رجل على رأسه فإنّه ينال سلطاناً أعجميَاً فإن دخل
عليه ما يصلحه سلم دينه وإلا كان فيه ما يفسد الدين لأنّ لبس الذهب مكروه في الشرع للرجال وقد يكون أيضاً زوجة ينكحها رفيعة القدر غنية موسرة وإن رأى ذلك من هو مسجون في سجن السلطان فإنّه يخرجه ويشرف أمره معه كما شرف أمر يوسف عليه السلام مع الملك إلاّ أن يكون له والد غائب فإنّه لا يموت حتى يراه فيكون هو تاجه والتاج المرصع بالجوهر خير من التاج الذهب وحده.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ على رأسي تاجاً من ذهب فقال له: إنّ أباك في عربة قد ذهب بصره فورد عليه الكتاب بذلك وقال إنّ التاج على رأس الرجل رئيسه الذي كان فوقه وقد ذهب عنه شيء يعز عليه وأعز ما عليه بصره.
والإكليل: يجري مجرى التاج وقيل هو مال زائد وعلم وولد يرزقه والإكليل للمرأة زوج أعجمي وللرجال ذهاب ما ينسب إليه لأنّ الذهب مكروه فإن رأى تاجر وضع الإكليل عن رأسه أو سلبه فإنّه يذهب ماله فإن وضعه ذو سلطان أصابه خطأ في دينه وإذا رأى الملك أنّ إكليله أو تاجه وضع عن رأسه أو سلب زال ملكه.
القرط في الأذن: أما القرط للرجال فإنّه يعمل عملاً من السماع ولذة الأذن لا تليق إلا بالنساء كالغناء وضرب البربط وإلا فعل ما لا ينبغي له فيغني بالقرآن فإن لمِ يكن في شيء من ذلك نظرت إلى الحامل من أهله أما زوجته أو ابنته فإنّها تلد غلاماً إن كان القرط ذهباً وإن كان القرط فضة ولدت أنثى.
ومن رأى امرأة أو جارية في أذنيها قرط أو شنف فإنّه يظهر له تجارة في كورة عامرة نزهة فيها إماء وجوار مدللات مزينات لأنّ المرأة والجارية تجارة والأذن التي وضع عليها القرط إماء ونساء فإن رأى في أذنيه قرطين مرصعين باللؤلؤ فإنّه يصيب من زينة الدنيا وجمالها لأنّ جمال كل شيء اللؤلؤ ويرزق القرآن والدين وحسن الصوت وكمالاً في أموره.
فإن كان مع ذلك شنف فإنّه يرزق بنتاً.
فإن رأت امرأة حبلى ذلك فإنّها ترزق ولداً ذكراً.
والقرط والشنف للرجال والنساء سواء وإن كان القرط من ذهب فرجل مغن وإن كان من فضة فإنّه يحفظ نصف القرآن.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ في إحدى أذني قرطاً فقال له: كيف غناؤك فقال إني لحسن الصوت.
الخاتم: وأما الخاتم فدال على ما يملكه ويقدر عليه فمن أعطي خاتماً أو اشتراه أو وهب له نال سلطاناً أو ملك ملكاً إن كان من أهله لأنّ ملك سليمان عليه السلام كان في خاتمه وأيضاً فإنّه مما تطبع به الملوك كتبها والأشراف خزائنها.
وقد يكون من الملك داراً يسكنها ويدخلها أو يملكها وفصه بابها وقد يكون امرأة يتزوجها فيملك عصمتها ويفتض خاتمها أو يولج أصبح بطنه فيها ويكون فصه وجهها وقد يكون أخذ الخاتم من الله عزّ وجلّ للزاهد العابد أماناً من الله تعالى من السوء عند تمام الخاتمة وأخذه من النبي صلى الله عليه وسلم أو من العالم بشارة بنيل العلم وكل هذا ما كان الخاتم فضة وإما إن كان ذهباً فلا خير فيه وكذلك إن كان حديداً لأنّه حلية أهل النار أو نحاساً لما في اسمه من لفظ النحس وما يصنع منها من خواتيم الجن نعوذ بالله من الشر كله.
وقيل: الخاتم يدل أيضاً على الوالد والمرأة أو شراء جارية أو دار أو دابة أو مال أو ولاية وإن كان من ذهب فهو للرجل ذل وقيل من رأى أنّه لابس خاتم من حديد فإنّه يدل على خير يناله بعد تعب وإن كان من ذهب وله فص فإنه جد.
والخواتم المفرغة والمصمتة هي أبداً خير والمنفوخة التي في داخلها حشو تدل على اغتيال ومكر لأنّ فيها شيئاً خفياً أو تدل على رجاء لشيء عظيم ومنافع كثيرة لأنّ عظمها أكبر من وزنها وأما الخواتيم من قرن أو عاج فإنّها محمودة للنساء.
وقيل الخاتم سلطان كبير والحلقة أصل الملك والفص هيبته والختم نفاذ السلطان وماله وولاية والخاتم أمره ونهيه والنقش فيه مراده ومنيته.
فمن رأى أنّ الملك طبع بطابعه نالت السلطان من سلطانه سريعاً لا يخالفه لأنّ الطابع أقوى من الخاتمِ.
ومن رأى أنّه لبس خاتماً من فضة فأنفذه حيث أراد وجاز له ذلك فإنّه يصيب سلطاناً.
ومن رأى أنّه يختم بخاتم الخليفة وكان من بني هاشم أو من العرب فإنّه ينال ولاية جليلة فإن كان من الموالي أو يكون له أب فإنّه يموت أبوه ويصير خلفاً وإن لم يكن له أب فإنّه ينقلب أمره إلى خلاف ما يتمنى.
وإن رأى ذلك خارجي نال ولاية باطلة.
ومن وجد خاتماً صار إليه مال من العجم أو ولد له ولد أو تزوج ومن رأى فص خاتمه تقلقل أشرف سلطانه على العزل فإن رأى فصه سقط مات ولده أو ذهب ببعض ماله.
ومن انتزع خاتمه وكان والياً فهو عزله أو ذهاب ملكه أو طلاق امرأته.
ويكون ذلك للمرأة موت زوجها أو
أقرب الناس إليها وقيل إنّ الخاتم إذا لبسه الإنسان تجدد له شيء مما ينسب إلى الخاتم ومن رأى الحلقة انكسرت وذهبت وبقي الفص فإنّه يذهب سلطانه ويبقى اسمه وذكره وجماله.
والخاتم من ذهب بدعة ومكروه في الدين وخيانة في ملكه ويجور في رعيته والخاتم من حديد سلطان شجاع أو تاجر بصير ولكنه خامل الذكر والخاتم من رصاص سلطان فيه وهن والخاتم ذو الفصين سلطان ظاهر وباطن فإن كان ذا الخاتم مما ينسب إلى التجارة فهو ربح وإن كان منسوباً إلى العلم فإنّه يداوي أصحاب الدين والدنيا.
وضيق الخاتم يدل على الراِحة والفرج.
ومنِ استعار خاتماً فإنّه يملك شيئاً لا بقاء له ومن أصاب خاتماً منموشاً فإنّه يملك شيئاً لم يملكه قط مثل دار أو دابة أو امرأة جارية أو ولد.
وإن رأى خواتيم تباع في السوق فهو بيع أملاك رؤساء الناس.
فإن رأى السماء تمطر خواتيم فإنه ومن تختم بخاتم في خنصره ثم نزعه عنها وأدخله في غيره فإنه يقود على امرأته ويدعو إلى الفساد وإن رأى أن خاتمه الذي كان في خنصره مرة في بنصره ومرة في الوسطى من غير أن حوله فإنّ امرأته تخونه.
ومن باع خاتمه بدراهم أو دقيق أو سمسم فإنّه يفارق امرأته بكلام حسن أو مال.
والفص ولد فإن كان فص خاتمه من جوهر فإنّه سلطان مع جاه وبهاء ومال كثير وذكر وعز.
فإن كان فصه من زبرجد فإن كان سلطاناً فإنّه شجاع مهيب قوي وإن كان في الولد فإنّه ولد مهذب راجح كيس وإن كان فصه خرزاً فإنه سلطان ضعيف مهين وإن كان الفص ياقوتاً أخضر فإنّه يولد له ولد مؤمنِ عالم فهم والخاتم من خشب امرأة منافقة أو ملك من نفاق فإن أعطيت امرأة خاتماً فإنّها تتزوج أو تلد.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ خاتمي انكسر.
فقال إن صدقت رؤياك طلقت امرأتك.
فلم يلبث إلا ثلاثة أيام حتى طلقها.
وجاءه رجل فقال: رأيت كأن في يدي خاتماً أختم به في أفواه الرجال وأرحام النساء فقال أنت رجل مؤذن تؤذن في غير الوقت في شهر رمضان فتحرم على الناس الطعام والمباشرة.
ومن رأى أنّه ختم لرجل على طين فإنّ المختوم له ينال سلطاناً من صاحب الخاتم.
ومن رأى أنّ ملكاً أو سلطاناً أعطاه خاتمه فلبسه وكان أهلاً لذلك نال سلطاناً وإلاّ رجع ذلك في قوم الذي رآه أو عشيرته أو سميه في الناس أو نظيره فيهم وبيع الخاتم فراق المرأة.
المخنقة: للرجال الخناق وللمرأة زينة وولد من زوج جوهري وإن كانت من صفر فمن زوج أعجمي وإن كانت من خرز فإنه من زوج دنيء فإن كانت مفصلة من جوهر ولؤلؤ وزبرجد فإنّها تتزوج بزوج رفيع وتلد منه بنتين وتجد مناها فيه.
القلادة والعقد: هما للنساء جمالهن وزينتهن ومناهن والعقد المنظوم من اللؤلؤ والمرجان ورع ورهبة مع حفظ القرآن على قدر صغرى اللؤلؤ وجماله وكثرته وخطره ومن رأى عليه قلادة ذهب ودر وياقوت ولي عملاً من أعمال المسلمين أو تقلد أمانة والجوهر في العقد جواهر عمله ومبلغه ومنتهاه والقلادة للرجال إذا كان معها نقود من فضة دليل تزويج بامرأة حسناء والياقوت والجوهر فيها حسنها.
وإن كانت من الفضة والجوهر فإنه ولاية جامعة مع مال وفرح وإذا كانت من حديد فهي ولاية في قوة وإذا كانت من صفر فهي متاع الدنيا وإذا كانت من خرز فولاية في وهن وضعف وإذا كانت منسوبة إلى المرأة فإنها امرأة دنيئة.
والقلادة: للنساء مال ائتمنها عليه زوجها وقال الزينة كما أنّها تعانق المرأة فكذلك الزوج والولد.
وأما الرجال فإنّ مثل هذه الرؤيا تدل على اغتيال ومكر فيهم وتّعقد أسباب وليس وأما العقد: للرجل في عنقه فإن كان طالباً للقرآن جمعه وإن كان طالباً للفقه أحكمه وإن كان عليه عهد أو عقد وفى به وإن لم يكن شيء من ذلك وكان عزباً تزوج امرأة تحسن القرآن وإن كان عنده حمل ولد له غلام إلا أن ينقطع سلكه ويتبدد نظمه فإن كان في عنقه عهد نكثه وإن كان حافظاً للقرآن نسيه وغفل عنه وإلا تشتت منه العلم وتلفه له وإذا اجتمعت أسلاك فالجوهر منها قرآن واللؤلؤ سنن وسائر الجوهر حكم وكلام البر والفقه وعقد المرأة زوجها أو ولدها والقلادة من جوهر تدل على الإيمان والعلم والقرآن.
وأما الطوق: للرجال فإحسان المرأة إلى زوجها وسعته غنى للزوج وإحكامه علم الزوج وكونه من حديد قوته وكون الخشب في وسطه نفاقه.
وهو للسلطان ظفر وللتاجر ربح.
وإن رأى كأنّه مطوق طوقاً ضيقاً فإنّه بخيل وإن كان صاحب الرؤيا من أهل الورع فإنّه لا ينفع به أحد من أهل الدين.
وإن كان عالماً فإنّه يكتم علماً قال الله تعالى: " سَيُطًوّقونَ ما بخِلُوا بهِ يَوْمَ القِيامَة " .
ومن رأى كأنّه اشترى جارية وفي حلقها طوق من فضة فإنّه يتجر على قدر الجارية تجارة ويستفيد منها قوة أو يصيب من التجارة امرأة أو جارية لأنّ الفضة من جوهر النساء.
وقيل إنّ الطوق من أي نوع كان فساد في الدين.
السوار: من رآه من الرجال فهو ضيق يده فإن كانت أسورة من فضة فهو رجل صالح للسعي في الخيرات لقوله تعالى: " وَحُلوا أساوِرَ مِنْ فِضةٍ " .
وإن كان له أعداء فإنّ الله يعينه.
ومن رأى في يده سواراً منِ ذهب غلت يده فإن رأى ملكاً سوّر رعيته فإنّه يرفق بهم ويعدل فيهم وينالون كسباً ومعيشة وبركة ويبقى سلطانه.
فإن سوّرت يد السلطان فهو فتح يفتح على يديه مع ذكر وصوت.
وقيل إنّ السوار من الفضة يدل على ابن وخادم وقيل سوار الفضة زيادة مال وقد تقدم ذكر السوار أيضاً في أول الباب.
وأما الدملج: فهو للنساء زينة وفخر وجمال وإن عدد عليهن فهو افتتاح خيرهن وسرورهن من قيمهن.
والدملج للرجال قوة على يد أخيه لأنّ العضد أخ وكذلك الساعد.
وإن كان من ذهب ورأى كأنّه عليه دل على أنّه يضرب بالسياط والضيق منه أقوى في التأويل.
وأما المعضد: فمن كان في يده معضد من فضة فإنّه يزوج ابنه ابنة أخيه وإن كان المعضد من خرز فإنّه ينال من أخواته هموماً متتابعة من قبل أخ أو أخت وكل شيء تلبسه المرأة من الحلي فهو زوجها لقوله تعالى: " هُنَّ لِباسٌ لَكُم " .
المنطقة: هي أب أو أخ أو عم أو ولد وتدل أيضاً على رجل من الرؤساء يستعين به في الأمور.
فإن رأى كأنّ ملكاً أعطاه منطقة وشد بها وسطه دل على أنّه قد بقي من عمره النصف وإن كانت المنطقة محلاة بالذهب فإن حلية المنطقة قواد الولي وكونها من ذهب ظلمه ومن حديد قوة جنده ومن رصاص ضعفهم ومن فضة غناهم.
فإن رأى كأنّ عليه منطقتين أو أكثر حتى عجز عن حملها فإن صاحبها يطول عمره حتى يبلغ أرذله فإن رأى كأنّه أعطي منطقة فأخذها بيمينه ولم يشد بها وسطه فإنه يسافر سفراً في سلطان.
وإن كانت بيساره منطقة وبيمينه سوط نال ولاية والوالي إذا انقطعت منطقته قوي أمره وطال عمره.
ومن شد وسطه بخيط مكان المنطقة فقد ذهب نصف عمره.
وإن شد وسطه بحية فإنّه يشده بهميان فيه دراهم أو دنانير.
وقيل من أعطاه الملك منطقة نال ملكاً.
ومن رأى عليه منطقة بلا حلي استند إلى رجل شريف قوي ينال منه خيراً ونعمة يشتد بها ظهره فإن كان غنياً فهو قوته وصيانته وثباته في تجارته أو سلطانه ونيل مال حلال وتكون سريرته خيراً من علانيته.
والمنطقة المبهمة ظهر الرجل الذي يستند إليه ويتقوّى به إذا كانت في وسطه وإن كانت محلاة بالجوهر أصاب مالاً يسود به أو ولداً يسود أهلِ بيته.
والخلخال: من فضة ابن والرجل إذا رأى عليه خلخالاً من ذهب دلت رؤياه على مرض يصيبه أو خطأ يقع عليه في الدين والخلخال للمرأة أمن من الخوِف إن كانت ذات بعل وإن كانت أيما اللؤلؤ: اللؤلؤ المنظوم في التأويل القرآن والعلم فمن رأى كأنّه يثقب لؤلؤاً مستوياً فإنّه يفسر القرآن صواباً ومن رأى كأنّه باع اللؤلؤ أو بلعه فإنّه ينسى القرآن وقيل من رأى كأنّه يبيع اللؤلؤ فإنه يرزق علماً ويفشيه في الناس.
وإدخاله اللؤلؤ في الفم يدل على حسن الدين فإن رأى كأنّه ينثر اللآلىء من فيه والناس يأخذونها وهو لا يأخذها فإنّه واعظ نافع الوعظ.
وقيل إنّ اللؤلؤة امرأة يتزوجها أو خادم.
وقيل اللؤلؤ ولد لقوله تعالى: " يَطُوفُ عَلَيْهِمْ وِلْدانٌ إذا رَأَيْتَهُمْ حَسِبْتُهُمْ لؤلؤاً مَنْثُوراً " .
واستعارة اللؤلؤ تدل على ولد لا يعيش واستخراج اللؤلؤ الكثير من قعر البحر أو من النهر مال حلال من جهة بعض الملوك.
واللؤلؤ الكثير ميراث أيضاً وهو للوالي ولاية وللعالم علم وللتاجر ربح.
واللؤلؤ كمال كل شيء وجماله.
ومن رأى كأنّه يثقب لؤلؤاً بخشبة فإنّه ينكح ذات محرم.
ومن بلع لؤلؤاً فإنّه يكتم شهادة عنده ومن مضغ اللؤلؤ فإنّه يغتاب الناس ومن رأى كأنّه تقيأه ومضغه وبلعه فإنّه يكابد الناس ويغتابهم ومن رأى لؤلؤاً كثيراً مما يكال بالقفزان ويحمل بالأوقار وكأنّه استخرجه من بحر فإنّه يصيب مالاً حلالاً من كنوز الملوك فإن رأى كأنّه يعد اللؤلؤ فقد قيل أنّه يصيبه مشقة.
ومن رأى كأنّه فتح باب خزانة بمفتاح وأخرج منها جواهر فإنه يسأل عالماً عن المسائل لأنّ العالم خزانة ومفتاحها السؤال وربما كانت هذه الرؤيا امرأة يفتضهِا ويولد له منها أولاد حسان.
ومن رأى كأنّه رمى لؤلؤاً في نهر أو بئر فإنه يصطنع معروفاً إلى الناس.
فمن رأى كأنه ميزّ بين لؤلؤة وقشرها وأخذ القشر ورمى بما في وسطه فإنّه نباش وكبير اللؤلؤ أفضل من صغيره وربما دل كبيره على السور الطوال من القرآن.
واللؤلؤ غير المنظوم يدل على الولد وإن كان مكتوباً فإنّه جوار وربما دل منثوره على مستحسن الكلام وأصناف اللؤلؤ والجوهر وغيره دالة على حب الشهوات من النساء والبنين.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت رجلين يدخلان في أفواهما اللؤلؤ.
فيخرج
أحدهما أصغر مما أدخله ويخرج الآخر أكبر منه.
فقال: أما ما رأيته يخرج صغيراً فإنّك رأيتها لي وأنا أحدث بما أسمعه وأما من رأيته يخرج كبيراً فرأيته للحسن البصري ولعبادة يحدثان بأكثر مما سمعاه.
وجاءته امرأة فقالت: إني رأيت في حجري لؤلؤتين إحداهما أعظم من الأخرى فسألتني أختي إحداهما فأعطيتها الصغرى فقال لها أنت امرأة تعلمت سورتين إحداهما أطول من الأخرى فعلمت أختك الصغرى.
فقالت: صدقت تعلّمت البقرة وآل عمران فعلمت أختي آل عمران.
وجاءه رجل فقال: رأيت كأني أبتلع اللؤلؤ ثم أرمي به فقال أنت رجل كلما حفظت القرآن وجاءه آخر فقال: رأيت كأني أثقب لؤلؤة فقال: ألك أم قال نعم كانت وسبيت قال: فلك جارية اشتريتها من السبي قال نعم قال: اتق الله فأمك هي.
وجاءه آخر فقال: رأيت كأنّي أمشي على لؤلؤ فقال: اللؤلؤ القرآن ولا ينبغي أن يجعل القرآن تحت قدميك.
وجاءه آخر فقال: رأيت كأنّ فمي مليء لؤلؤاً وأنا ضام عليه لا أخرجه فقال: أنت رجل تحسن القرآن ولا تقرؤه فقال: صدقت.
وجاءه آخر فقال: رأيت كأنّ في إحدى أذني لؤلؤة بمنزلة القرط فقال اتق الله ولا تغن بالقرآن.
وجاءه آخر فقال: رأيت كأنّ اللؤلؤ ينثر من فمي فجعل الناس يأخذون منه ولا آخذ منه شيئاً قال: أنت رجل قاص تقول ما لا تعمل به.
المرجان: قال بعضهم هو مال كثير وجارية حسناء مذكورة خيرة هشة بشة والقلادة منه ومن الخرز ما نهى الله تعالى عنه بقوله تعالى: " لا تُحِلُّوا شَعَائِرَ الله وَلا الشّهَر الحَرامَ ولا الهَدْيَ وَلا القَلائِد " .
الياقوت: فرح ولهو فمن رأى أنّه تختم بالياقوت فإنّه يكون له دين واسم.
فإن رأى أنّه أخذ فص ياقوت وكان يتوقع ولداً ولد له بنت.
وإن أراد التزويج تزوج امرأة حسناء جميلة ذات دين لقوله تعالى: " كأنّهُنَّ الياقوت والمرّجان " .
فإن رأى كأنّه استخرج من قعر البحر أو النهر ياقوتاً كثيراً يكال بالميكال أو يحمل بالأوقار فإنّه مال كثير من سلطان والكثير من الياقوت للعالم علم وللوالي ولاية وللتاجر تجارة.
وفيل إنّ الياقوت صديق.
ومن رأى أنّه نظر في جوهر أو لؤلؤ لا ضوء له أو في زجاجة لا ضوء لها فليحذر الخناق والشدة لأنّ النفس في البدن كالنور في الزجاج والجوهر أو يذهب عقله لأنّ العقلِ جوهر مبسوط
.
وإذا كانت الياقوتة صديقاً كان قاسي القلب ومن رأى كأن له إكليلاً من ياقوت ومرجان فإنّ ذلك عزة وقوة من قبل امرأة حسناء وقال بعضهم إنّ الياقوت منسوب إلى النساء حتى يكون كثيراً يكال.
الزمرد والزبرجد: هو المهذب من الأخوان والأولاد والمال الطيب الحلال والكلام الخالص من العلم والبر ويكون أيضاً صديقاً صاحب دين وورع وحب.
وأما الفيروزج: فهو فتح ونصر وإقبال وطول عمر.
حكي أنّ رجلاً أتى ابن سيرين فقال: رأيت في يدي خاتماً فصه من ياقوتة حمراء فقال: تحبك امرأة جميلة فيها قسوة شديدة.
العقيق: مبارك ينفي الفقر على ما روي في الخبر عن النبي صلى الله عليه وسلم فمن رأى كأنّه تختم به فإنّه يملك شيئاً مباركاً وينال نعمة نامية وكذلك الجزع.
السبج: مال من شبهة ولمن يتوقع الولد ولد له ويدل أيضاً على الصديق المنافق والخرزة الواحدة صديق لا معين له والكثير منه مال حرام.
والرصاص: يدل على عوام الناس ويدل أخذه على استفادة مال من قبل المجوس.
وأخذ الرصاص الذائب دليل خسران في المال والرصاص الجامد لا يدل على خسران.
ومن رأى أنّه يذيب رصاصاً فإنّه يخاصم في أمر فيه وهن ويقع في ألسنة الناس.
الصفر والنحاس: مال من قبل النصارى واليهود فمن رأى أنّه يذيب صفراً فإنّه يخاصم في أمور من متاعِ الدنيا ويدل أيضاً على كلام السوء والبهتان ومن رأى في يده شيئاَ منه فليحذر أناساً يعادونه وليتق الله ربه في دينه لأنّ الله تعالى يقول: " مِنْ حُلِيّهِم عِجْلاً جَسَداً لَهُ خُوارٌ "
فلم يكن ذهباً ولا فضة وإنما كان نحاساً.
ومن رأى صفراً أو نحاساً فإنّه يرمى بكذب أو بهتان أو يشتم.
الحديد: قال الله تعالى: " وأنْزَلنا الحَدِيدَ فيهِ بَأسٌ شَديدٌ ومَنافِعُ لِلنّاس "
والحديد مال وقوة وعز وأكله مع الخبز مداراة واحتمال لأجل المعاش ومضعفه غيبة والحديد ظفر.
وحكي أنّ رجلاً أتى جعفر الصادق عليه السلام فقال: رأيت كأنّ ربي أعطاني حديداً وسقاني شربة خل ثقيف فقال: تعلم ولدك صنعة داود عليه السلام والخل مال حلال في مرض والكحل: مال والمكحلة امرأة والاكتحال يستحب من الرجل الصالح ولا يستحب من الرجل الفاسق والميل ولد وقيل الكحل يدل على زيادة ضوء البصر.
وأما الزجاج: فهو لا بقاء له وهو من جوهر النساء ورؤيته في وعاء أقل ضرراً.
وقيل هو هم لا بقاء له وقد تقدم ذكر أوانيه في باب الخمر وأوانيها.
وقد جاء في الخبر عن أم سلمة رضي الله عنها بأنها قامت من نومها باكية فسئلت عن ذلك فقالت: رأيت رسول الله صلى الله عليه وسلم وفي يده قارورة فقلت ما هذه يا رسول الله قال أجمع فيها دم الحسين فلم تلبث أن جاء نعي الحسين عليه السلام.
أما الزئبق: فيدل على خلف الموعد والخيانة والنفاق وأتباع الهوى ومن رأى بيده شيئاً من الزئبق فإنّه مذبذب في دينه متابع لهواه خائن غير مؤتمن وأكله لا خير فيه والقار: وقاية وجنة من محذور.
والنفط: مال حرام وقيل امرأة مفسدة.
ومن صب عليه نفطاً أصابه مكروه من جهة السلطان.
وأما الفلوس: فالمنثور منها في وعاء قضاء حاجة والمكشوف منها كلام رديء وصخب.
ومن رأى أنّه أدخل في فمه درهماً فأخرج فلساً فإنّه زنديق والفلس كلام مع رياء ومجادلة ومن رأى فلوساً عليها اسم الله تعالى فإنّه رخص لنفسه السماع واستماع الشعر مثل القرآن.
ومن رأى كأنّه ابتلع ديناراً وأخرجه من سفله فلساً فإنّه يموت على الكفر لأنّ الدينار دين والفلس غش وكفر وضلال.
وقال بعضهم: الفلوس تدل على حزن وضيق وكلام يتبعه غم.
وقيل الفلس يدل على الإفلاس.
مركب الحلى: مال شريف بقدر ما أراد لأنّه إذا كان من ذهب لا يضر لأنّه شريف الدابة ورفعة ثمنها وكثرة حليها ارتفاع ذكره وعلم رياسته.
فمن رأى في يده مركباً فإنّه ينال مال رجل شريف ويفيد جارية حسناء وإن كان من فضة وذهب فإنه جوار وغلمان حسان أصحاب زينة.


000-041- البحر

وأحواله والسفينة والغرق والأنهار والآبار والمياه وظروفها من الدلاء والخوابي والجرر والكيزان
البحر: في التأويل سلطان مهيب قوي كما أن البحر أعظم الأنهار.
الماء: يدل على الإسلام والعلم وعلى الحياة والخصب والرخاء لأنّ به حياة كل شيء كما قال الله تعالى: " لأسْقَيْنَاهًمْ مَاءً غَدَقَاً لِنَفْتِنَهًمْ فيهِ " .
وربما دل على النطفة لأنّ الله تعالى سماها ماء والعرب تسمي الماء الكثير نطفة ويدل على المال لأنّه يكسسب به فمن شرب ماء عذباً صافياً من بئر أو سقاء ولم يستوعب آخره فإن كان مريضاً أفاق من علته ودامت حياته ولم تتعجل وفاته وإن لم يكن مريضاً تزوج إن كان عزباً لتلذذه بشربه ونزول الماء من أعلاه إلى ذكره وإن كان متزوجاً ولم ينكح أهله في ليلة اجتمع معها وتلذذ بها.
وإن لم يكن شيء من ذلك أسلم إن كان كافراً ونال علماً إن كان صالحاً وللعلم طالباً وإلا نال ديناً حلالاً إن كان تاجراً إلاّ أن يدخل على الماء ما يفسده فيدل ذلك على حرامه وإثمه مثل أن يشربه من دور أهل الذمة فإما علم فاسد أو وطء رديء أو مال خبيث.
وإن كان الماء كدراً أو مراً أو منتناً فإنّه يمرض أو يفسد كسبه أو يتمرر عيشه أو يتغير مذهبه لكل إنسان على قدره وما يليق به وبالمكان الذي شرب منه والإناء الذي كان فيه.
وأما من حمل ماء في وعاء فإن كان فقيراً أفاد مالاً وإن كان عزباً تزوج وإن كان متزوجاً حملت زوجته أو أمته منه إن كان هو الذي أفرغ الماء في الوعاء أو زوجته أو خادمه من بئره أو وزيره أو قريبه.
وأما جريان الماء في البيوت ودخوله إلى الدور فلا خير فيه فإن كان ذلك عاماً في الناس دخلت عليهم فتنة أو مغرم أو سبي أو أسقام أو طواعين وإن كان ذلك في دار مخصوصة نظرت في أمرها فإن كان فيها مريض مات فسعى الناس إليه في نعيه بالبكاء والدموع.
وكذلك إن سالت في البيت ميازيب أو انفجرت فيه عيون فإنها عيون باكية على موت المريض أو عند وداع المسافر أو في شر ومضاربة بين ساكنيه أبلاء يحل فيه من مرض أوسلطان.
وكذلك جريان الماء أو ركوده يؤذن باجتماع جمع من الناس.
وجريانه في أماكن النبات يؤذن بالخصب وكثرته وغلبته على المساكن والدور من عيون الأرض أو سيولها بلاء من الله عزّ وجلّ على أهل ذلك المكان إما طاعون جارف أو سيف مبيد إن تهدمت له المساكن وغرق فيه الناس وإلا كان عذاباً من السلطان أو جائحة من الجوائح.
فإن رأىِ أنّه أعطي ماء في قدح دل ذلك على الولد وإن شرب ماء صافياً في قدح نال خيراً من ولده أو زوجته لأنّ الزجاج من جوهر النساء والماء جنين.
وقال بعضهم: من رأى كأنّه
يشرب ماء سخناً أصابه غم فإن رأى أنّه ألقى في ماء صاف سر مفاجأة.
وقيل أنِّ عين الماء لأهل الصلاح خير ونعمة لقوله تعالى: " فيهمَا عَيْنَان تَجْرِيَان " .
ولغير أهل الصلاح مصيبة.
وانفجار الماء من حائط حزن من الرجال مثل أخ أو صهر أو صديق فإن رأى أن الماء انفجر وخرج من الدار فإنّه يخرج من الهموم كلها وإن لم يخرج منها فإنه هم دائم.
فإن كان ذلك المكان صافياً فهو حزن في صحة جسم.
وهذا كله في العين إذ لم تكن جارية فإن كانت جارية فهو خير جار لصاحبه حياً وميتاً إلى يوم القيامة.
وقال بعضهم من رأى كأنّ في داره عين ماء جارية فإنّه يشتري جارية.
وإذا رأى كأنّ عيوناً انفجرت فإنّه ينال أموالاً في توبيخ.
والماء الصافي رخص الأسعار وبسط العدل ومن رأى كأنّه شرب ماء كثيراً أكثر من عادته في اليقظة فإن عمره يطول.
وقيل إنَّ شرب الماء سلامة من العدو ومضغه معالجة الكد والشدة في المعيشة.
وبسط اليد في الماء تقليب مال وتصرف فيه.
والماء الراكد أضعف من الماء الجاري في كل حال وقيل أنّ الماء الراكد حبس فمن رأى أنّه سقط في ماء راكد فهو في حبس وغم والماء المالح غم وأما الأسود إذا نزح من البئر فإنّها امرأة يتزوجها ولا خير فيها.
وقيل أنَّ رؤية الماء الأسود خراب الدور وشربه ذهاب البصر.
والماء الآسن عيش نكد والماء المنتن مال حرام والماء الأصفر مرض وغور الماء عزل وذل وزوال النعمة لقوله تعالى: " قُلْ أرَأَيْتُمْ إنْ أصبَحَ مَاؤُكُمْ غَوْرَاً فَمَنْ يَأتِيَكُمْ بمَاءٍ مَعِينٍ " .
والماء الحار الشديد الحرارة إذا رأى كأنّه استعمله بالليل أو بالنهار أصابته شدة من قبل السلطان وإذا رأى كأنّه استعمله بالليل أصابه فزع من الجن.
والماء الكدر عسر وتعب وشربه مرض.
وزبد الماء مال لا خير فيه.
ومن شرب من ماء البحر وهو كدر أصابه هم من الملك.
وِمن رأى كأنّه نظر في ماء صاف فرأى وجهه فيه كما يراه في المرآة فإنّه ينال خيراً كثيراً.
فإن رأى وجهه فيه حسناً فإنّه يحسن إلى أهل بيته.
وصب الماء إنفاق المال في غير ظروفه من صرة أو ثوب دليل الغور لأنّه يظن أنّه أحرزه ولم يحرزه.
والوضوء من ماء لا يكره صافياً كان أو كدراً حاراً أو بارداً بعد أن يكون نظيفاً يجوز به الوضوء لأنّ الوضوء أقوى في التأويل من مخارج الماء واختلافه.
ويكره من العيون ماء كدر لم يجر.
والمشي فوق الماء غرور ومخاطرة فإن خرج منه قضيت حوائجه.
ومن رأى أنّه في ماء عميق كثير ونزل فيه فلم يبلغ قعره فإنّه يصيب دنيا كثيرة ويتمول وقيل بل يقع في أمر رجل كبير.
والاغتسال بالماء البارد توبة وشفاء من المرض والخروج من الحبس وقضاء الدين والأمن من الخوف.
ومن رأى كأنّه يشرب ماء كثيرأ عذباً كان طول حياة وطيب عيش فإن شربه من البحر نال مالاً من الملك وإن شربه من النهر ناله من رجل حاله في الرجال كحال ذلك النهر في الأنهار وإن استقاه من بئر أصاب مالاً بحيلة ومكر.
ومن رأى أنّه يستقي ماء ويسقي به بستاناً وحرِثاً أفاد مالاً من امرأة فإن أثمر البستان أو سنبل الزرع أصاب من تلك المرأة مالاً وولداً وسقي البستان والزرع مجامعة امرأته.
والماء في قدح زجاج ولد فإن انكسر القدح وبقي الماء ماتت الأم وبقي الولد وإن ذهب الماء وبقي القدح مات الولد وبقيت الأم.
سئل ابن سيرين عن امرأة رؤي لها أنّها تسقي الماء فقال: لتتق الله هذه المرأة ولا تسعى بين الناس بالكذب.
وجاءه رجل فقال: رأيت كأنّي أشرب من خرق ثوبي ماء لذيذاً بارداً فقال: اتق الله ولا تخلون بامرأة لا تحل لك فقال: إنّما هي امرأة خطبتها إلى نفسي.
البحر: أما البحر فدال على كل من له سلطان على الخلق كالملوك والسلاطين والجباة والحكام والعلماء والسادات والأرواح لقوته وعظيم خطره وأخذه وعطائه وماله وعلمه ماؤه وموجه رجاله أو صولاته أو حججه وأوامره وسمكه رعيته ورجاله أرزاقه وأمواله أو مسائله وحكمه ودوابه قواده وأعوانه وتلاميذه وسفنه عساكره ومساكنه ونساؤه وأمناؤه وتجاراته وحوانيته أو كتبه ومصاحفه وفقهه.
وربما دل البحر على الدنيا وأهوالها تعز واحداً وتموله وتفقر آخر وتقتله وتَملكه اليوم وتقتله غداً وتمهد له اليوم وتصرعه بعده.
وسفنه أسواقها ومواسمها وأسفارها الجارية تغني أقواماً وتفقر آخرين.
ورياحه أرزاقها وأقبالها وحوادثها وطوارقها وأسقامها وسمكه رزقها وحيوانه وربما دل البحر على الفتنة الهائجة المضطربة الفائضة وسفنه عصمة الله تعالى لمن عصم فيها وأمواجه ترادفها وسمكه أهلها الخاطئون فيها الذين لا يرحم صغيرهم كبيرهم بل يأكله ويستأكله ويهلكه إن قدر عليه ودوابه رؤساؤها وقادتها وأهل البأس والسر فيها.
وربما دل على جهنم وسفنه كالصراط المنصوب عليها فناج ومخدوش م ومكدوس وغريق في النار وأمواجه زفيرها.
فمن رأى نفسه في بحر أو رؤى له ذلك فإن كان ميتأ فهو في النار لقوله تعالى: " أُغْرِقُوا فادْخِلوا نَارَاً " .
فكيف بالميت إن كان غريقاً.
وإن كان مريضاً اشتدت به علته وعظم بحرانه فإن غرق فيه مات من علته وإن لم يكن مريضاً داخل سلطاناً إن كان ذلك في الصيف وفي هذه البحر أو يسبح في العلم ويخالط العلماء أو يتسع في الأموال والتجارة على قدر سبحه في البحر واقتداره على الماء فإن غرق في حاله ولم يمت في غرقه ولا أصابه وجل ولا غم تبحر فيما هو فيه ومنه قولهم غرق فلان في الدنيا وغرق في النعيم والعلم ومع السلطان فإن مات شي غرقه فسد دينه وساء قصده في مطلوبه لاجتماع المولد والغرق.
أما إن دخله أو سبح فيه في الشتاء والبرد أو في حين ارتجاجه نزل به بلاء من السلطان إما سجن أو عذاب أو يناله مرض واستسقاء ورياح ضارة أو يحصل في فتنة مهلكة.
فإن غرق في حينه قتل في محلته أو فسد دينه في فتنة.
ومن أخذ من مائه فشربه أو اقتناه جمع مالاً من سلطان مثله أو كسب من الدنيا نحوه.
ومن دخل البحر فأصابه من قعره وحل أو طين أصابه هم من الملك الأعظم أو من سلطان ذلك المكان.
ومن قطع بحراً أو نهراً إلى الجانب الآخر قطع همساً وهولاً أو خوفاً وسلم منه.
وقال بعضهم: من رأى البحر أصاب شيئاً كان يرجوه ومن رأى أنّه خاض البحر فإنّه يدخل في عمل الملك ويكون منه على غرر فإن شرب ماءه كله فإنّه يملك الدنيا ويطول عمره ويصيب مثل مال الملك أو مثلِ سلطانه أو يكون نظيره في ملكه.
فإن شربه حتى روي منه فإنّه ينال من الملك مالاً يتمول به مع طول حياته وقوته فإن استقى منه فإنّه يلتمس من الملك عملاً ويناله بقدر ما استقى منه فإنَّ صبه في إناء فإنّه يجني مالاً كثيراً من ملك أو يعطيه الله تعالى دولة يجمع فيها مالاً والدولة أقوى وأوسع وأدوم من البحر لأنّها عطية الله.
ومن اغتسل من البحر فإنّه يكفر عنه ذنوبه ويذهب همه بالملك.
ومن بال في البحر فإنه يقيم على الخطايا.
ومن رأى البحر من بعيد فإنّه يرى هولاً وقيل يقرب إليه شيء يرجوه.
ورؤية البحر هادئاً خير من أن تكون أمواجه مضطربة.
والبحيرة: تدل على امرأة ذات يسار تحب المباشرة لأنّ البحيرة واقفة لا تجري وهي تقتل من يقع فيها ولا تدفعه.
والموجِ شدة وعذاب لقوله تعالى: " غَشِيَهُمْ مَوْجٌ كَالظُلَل " .
وقال تعالى: " وحَالَ بَيْنهمَا الموج " .
وحكي أن تاجراً رأى كأنّه يمشي في البحر ففزع فزعاً شديداً لهيبة البحر فقص رؤياه على معبر.
فقال: إن كنت تريد السفر فإنّك تصيب خيراً.
وذلك أنّ رؤياه تدل على ثبات أموره.
ورأى رجل كأنّ ماء البحر غاض حتى ظهرت حافتاه.
فقصها على ابن مسعدة فقال: بلاء ينزل على الأرض من قبل الخليفة أو قحط في البلدان أو سلب مال الخليفة.
فما كان إلا يسيراً حتى قتل الخليفة ونهب ماله وقحطت البلدان.
ومن رأى كأنّه أخرج من البحر لؤلؤة استفاد من الملك مالاً أو جارية أو علماً.
وإذا رأى أنّ ماء البحر أو غيره من المياه زاد حتى جاوز الحد وهو معنى المد حتى دخل الدور والمنازل والبيوت فأشرف أهلها على الغرق فإنّه يقع هناك فتنة عظيمة.
والأصل في الماء الغالب هم وفتنة لأنّ الله تعالى سمى غلبته وكثرته طغيانَاً وقال إنّ الغرق يدل على ارتكاب مصيبة كبيرة وإظهار بدعة والموت في الغرق موت على الكفر.
وأما الكافر إذا رأى أنّه غرق في الماء فإنّه يؤمن لقوله تعالى: " حتّى إذَا أدرَكَهُ الغَرَقُ قَالَ آمَنْتُ " .
ومن رأى كأنّه غرق وغاص في البحر فإنَّ السلطان يهلكه.
فإن رأى كأنّه غرق وجعل يغوص مرة ويطفو مرة ويحرك يديه ورجليه فإنّه ينال ثروة ودولة.
فإن رأى كأنّه خرج منه ولم يغرق فإنّه يرجع إلى أمر الدين خصوصاً إذا رأى على نفسه ثياباً خضراً.
وقيل من رأى أنّه مات غريقاً في الماء كاده عدوه والغرق في الماء الصافي غرق في مال كثيرة.
وأما السباحة: فمن رأى أنّه يسبح في البحر وكان عالماً بلغ في العلم حاجته فإن سبح في البر فإنّه يحبس وينال ضيقاً في محبسه ويمكث فيه بقدر صعوبة السباحة أو سهولتها وبقدر قوته.
فإن رأى أنّه يسبح في واد مستوياً حتى يبلغ موضعاً يريده فإنّه يدخل في عمل سلطان جائر جبار يطلب منه حاجة يقضيها له ويتمكن منه ويؤمنه الله تعالى على قدر جريه في الوادي.
فإن خافه فإنّه يخاف سلطاناً كذلك وإن نجا فإنّه ينجو منه وإن دخل لجة البحر وأحسن السباحة فيها فإنّه يدخل في أمر كبير وولاية عظيمة ويتمكن من الملك وينال عزاً وقوة.
وإن سبح على قفاه فإنّه يتوب ويرجع عن معصية.
ومن سبح وهو يخاف فإنّه ينال خوفاً أو مرضاً أو حبساً وذلك بقدر بعده من البر.
وإن ظن أنّه لا ينجو منه فإنّه يموت في ذلك الهم وإن كان جريئاً في سباحته فإنّه يسلم من ذلك العمل.
وإن رأى سلطان أنّه يريد أن يسبح في بحر والبحر مضطرب بموجه فإنّه يقاتل ملكاً من الملوك فإن قطع البحر بالسباحة قتل ذلك الملك.
وكل بحر أو نهر أو واد جف فإنّه ذهاب دولة من ينسب إليه فإن عاد الماء عادت الدولة.
وقيل إذا رأى الإنسان كأنّه قد نجا من الماء سباحة قبل انتباهه من نومه فهو خير من أن ينتبه وهو في الماء يسبح.
وقيل من رأى كأنّه يسبح خاصم خصماً وغلب خصمه ونصر عليه.
والمشي فوق الماء في بحر أو نهر يدل على حسن دينه وصحة يقينه وقيل بل يتيقن أمراً هو منه في شك وقيل يسافر سفراً في خطر على توكل.
ومن رأى كأن الماء يجري على سطحه أصابته بلية من السلطان دالة على رجِل المسلط الذي لا يقدر عليه إلا بملاطفة لجريانه وسلطانه.
والراكد منه أهون مراماً وألطف أمراً ويدل على المحارب القاطع للطريق فإن كان مسافراً قطع عليه الطريق لص أو أسد أو عقله عن سفره مطر أوِ سلطان أو صاحب مكس.
وإن كان حاضراً نالته غمة وبلية لقوله تعالى: " مُبْتَلْيِكُمْ بِنهْر " .
وأما سلطان يقدم إليه سيما إن دخل فيه.
فإما أن يسجنه أو يأمر بضربه أو يناله حزن إذا كان قد ناله منه وجل أو منعه من الخلاص منه تياره فإما مرض يقع فيه من برد أو استسقاء فكيف إن كان ذلك في الشتاء وكان ماؤه كدراً فهو أشد في جميع ما يدل عليه فإن قطعه وجاوزه أو خرج منه نجا من كل ما هو فيه من الغم والأسقامٍ ومن كل ما يدل عليه من البلايا والأحزان.
ومن استقى من نهر فشرب أصاب مالاً من رجل خطير كقدر ذلك النهر.
ومن دخل نهراً فأصابه من قعره وحل أو طين أصابه هم من رجل حاله كحالة ذلك النهر في الأنهار.
ومن قطع نهراً إلى الجانب الآخر قطع هماً أو هولاً أو خوفاً وسلم منه إن كان فيه وحل.
والنهر الكبير: الغالب رجل منيع ذو سلطان ودخول السلطان إليه وصفاء الماء عدل السلطان ورجوع الماء إلى وراء عزل السلطان وعلو الماء فوق المقدار علو من ذلك السلطان فوق مقداره وصعوده السطح قهر السلطان رعيته وإخلاله بالجذوع أسره للرجال وذهاب الماء بالطعام إغارة السلطان على أموالهم وذهابه بالفرش سبيه لنسائهم وحفر النهر إصابة مال وكذلك الماء فيه وكذلك رؤية الرجل الماء في بستانه رزق يساق إليه لقوله تعالى: " نَسُوقُ المَاءَ إلى الأرْض الجُرزِ " .
فان رأى كأنّه وقع في ماء ثم خرج منه فإنّه يقع في حزن ثم يخرج منه.
فإن رأى كأنه وثب من النهر إلى شطه فإنّه ينجو من شر السلطان وينال ظفراً على الأعداء لقوله تعالى: " فَلَمّا جَاوَزَهُ هُوَ والذِينَ آمَنُوا مَعَهُ " .
وأما دجلة: فمن شرب ماءها فإنّه ينال الوزارة إن كان من أهلها ويصيب مال الوزير.
ومن رأى أنّه يشرب من ماء الفرات نال بركة ونفعاً ونعمة.
فإن رأى أنّ ماء الفرات قد يبس فإنّه يموت الخليفة أو يذهب ماله وربما وقع التأويل على وزير الخليفة.
ومن شرب من نهر النيل فإنّه ينال ذهباً بقدر ما شرب.
ومن رأى أنّ ماء الوادي غمره من غير أن يغرق فيه فإنّه يصيبه غم غالب.
وإن خرج منه نجا من الغم وإن رأى الإنسان كأن ماء النهر يختطفه أو شيئاً منِ دوابه أو متاعه أو يذهب به فإنّه مضر وخسران له فإن رأى كأنّ يجري إلى بيته نهراً صافي الماء دل على يسار ومال وقيل أنّ ذلك للغني علة تصيبه ومنفعة تكون لأهل البيت.
فإن رأى نهراً يجري من بيته والناس يشربون منه فإنّه إن كان غنياً أو ذا شرف فذلك يدل على خير ومنافع تكون منه لأهل البلد يكرمهم وينفق عليهِم ويأتي منزله قوم كثيرون محتاجون وينالون منه منفعة وإن كان صاحب الرؤيا فقيراً فإنّه يطرد امرأته أو ابنه أو أحداً من بيته بسبب زنا أو فعل قبيح.
فإن رأى أنّه يجري إلى بيته ماء صافياً دل على يسار ومال.
السواقي: الساقية تدل على مجرى الرزق ومكانه وسببه كالحانوت والصناعة والسفر ونحو ذلك.
وربما دل على القروح لمدها بالماء فهي مجراه مع سبقها البساتين وربما دلت على السقاء والسقاية لحملها للماء ومجيئها به.
وربما دلت على محجة طريق السفر لسير المسافرين عليها كالماء.
وربما دلت على الخلق لأنّه ساقية الجسم.
وربما دلت على حياة الخلق إن كانت للعامة أو حياة رأسها إن كانت خاصة.
فمن رأى ساقية تجري بالماء من خارج المدينة إلى داخلها في أخدود بماء صاف والناس يحمدون الله عليها أو يشربون من مائها ويملؤون آنيتهم منها فانظر إلى ما فيهم فإن كانوا في وباء انجلى عنها وأمدهم الله سبحانه بالحياة وإن كانوا في شدة أتاهم الله بالرخاء إما بمطر دائم أو رفقة بالطعام وإن لم يكونوا في شيء من ذلك أتتهم رفقة بأموال كثيرة لشراء السلع وما كسد عندهم من المتاع وإن كان ماؤها كدراً أو مالحاً أو خارجاً على الساقية مضراً بالناس فإنّه سوء يقدم على الناس وشر فيهم إما سقم عام كالزكام في الشتاء والحمى في الصيف أو خبر مكروه على المسافرين أو غنائم حرام وأموال خبيثة تدخل على قدر الرؤيا وزياداتها.
وأما من رآها جارية إلى داره أو حانوته فدليلها عائد عليه في خاصته على قدر صفائها
وطيب مائها واعتدال جريانها.
ومن رآها جارية إلى بستانه أو فدانه نظرت في حاله فإن كان عزباً تزوج أو اشترى جارية ينكحها فإن كانت له زوجة أو جارية وطئها وحملت منه إن شربت أرضه أو بستانه أو نبت نباته وإن رأى جريانها شنعاً بخلاف ما تجري السواقي به إن كان ماؤها دماً فإنّ أهله ينكحها غيره إما في عصمته أو من بعد فرقه على قدر حاله وما في زيادة منامه.
وقال بعضهم: الساقية التي يسدها الرجل الواحد ولا يغرق فيها فهي حياة طيبة لمن ملكها خاصة إذا نقص الماء من مجراه المحدود في الأرض فإن فاض عن مجراه يميناً وشمالاً فهو هم وحزن وبكاء لأهل ذلك الموضع وكذلك لو جرت الساقية في خلال الدور والبيوت فإنّها حياة طيبة للناس.
حكي أنّ رجلاً رأى ساقية مملوءة زبلاً وكناسة وقد كان أخذ مجرفة ونظف تلك الساقية وغسلها بماء كثير لتكون جرية الماء فيها سريعة صافية فعرض له أنّه أصبح من الغد وقد احتقن وأسهل طبيعته.
الحوض: رجل سلطان شريف نفاع فإن رأى حوضاً ملآن فإنّه ينال كرامة وعزاً من رجل سخي.
فإن توضأ منه فإنه ينجو من هم.
القنوات: القناة تدل على خادم الدار لما يجري فيها من أوساخ الناس وأهلها وربما دلت على الفرج الحرام سيما الجارية في الطرقات والمحلات المبذولة لكل من يطأ عليها ويبول فيها لقذارتها لأنّ الرسول صلى الله عليه وسلم كنى عن الفاحشة بالقاذورة.
وربما دلت على الفرج والغمة لأنه فرج أهل الدار إذا جرت وهمهم إذا انحسرت أو انسدت.
فمن رأى قناة داره قد انسدت حملت خادمه أو نشزت زوجته أو منعته نفسها فاهتم لذلك أو سدت عليه مذاهبه فيما هو له في اليقظة طالب من رزق أو نكاح أو سفر أو خصومة.
وقد يدل ذلك على حصر يصيبه من تعذر البول.
وأما القناة المجهولِة فمن بال فيها دماً أو سقط فيها وتخضب بمائها وتلطخ بنجاستها أتى امرأة حراماً بزنا أو غير ذلك إن لاق ذلك به وإلا وقع في غمة وورطة من سبب خادم أو امرأة أو غير ذلك على قدر زيادة الرؤيا وما في اليقظة.
والناعورة: خادم يحفظ أموال الناس في السر وقيل الدواليب والنواعير دوران التجارات
والأموال وانتقال الأحوال على السفر.
الجرة: أجير منافق يجري على يديه مال ويؤتمن عليه وشرب الماء منها مال حلال وطيب عيش.
فمن رأى أنّه شرب نصف مائها فقد نفد نصف عمره فإن شرب أقل أو أكثر فتأويله ما بقي أو نفد من عمره وكذلك في سائر الأواني فقِس عليه.
وقيل الجرة امرأة أو خادم أو عبد وربما دلت إذا كانت مملوءة زيتاً أو عسلاً أو لبناً لأهل الدنيا على المطمورة والمخزن والكيس وعلى العقدة ومن بدرة فأقل.
وكذلك سائر أوعية الفخار من الكيزان والقلال وغيرها تجري مجرى الجرة.
الكيزان: هي الجواري والخدم والمستحبون للنكاح والوطء فمن شرب منها أفاد مالاً من جهنم وانكسار مؤنهم.
وقال بعضهم: من رأى أنّه شرب ماء في موضع غير مألوف على ظهر سفرة في إناء مجهولة من يد ساق مجهول فإنّه قد نفد من عمره بقدر ما شرب من الإناء.
وربما كان ذلك نفاد رزقه من البلدة الذي هو فيها أو المحلة أو السوق وأشباه ذلك.
وكل ماء عذب في إناء فهو مال مجموع حلال.
والبرادة: قيل هي امرأة رئيسة رفيعة نافعة ذات خدم كثيرة.
والخابية: امرأة خيرة والشرب منها مال يناله من قبلها.
ومن رأى كأنّه استقى ماء وصبه في خابية فإنّه يحتال مالاً ويودعه لامرأة.
والخابية تجري مجرى الزير.
زير الماء: وهو الحب يدل على قيم الدار ويدل على مخزنه وحانوته وعلى زوجته الحاملة لمائه والقربة دالة على نحو ما دل عليه.
الزير والبربخ: رجل حازم قد جرب السلطان وإذا جرى الماء فيه فإنّه وال وإذا لم يجرِ فيه فإنه معزول.
حكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي أشرب من قلة ضيقة الرأس.
قال تراود جارية عن نفسها.
وسئل ابن سيرين عن رجل أخذ جرة وأوثق فيها حبلاً وأدلاها في ركية فلما امتلأت الجرة انحل الحبل وسقطت الجرة.
فقال: الحبل ميثاق والجرة امرأة والماء فتنة والركية مكر وهذا رجل بعثه صاحب له يخطب عليه امرأة فمكر الرجل وتزوجها.
فقال: امرأتك حامل قال نعم.
قال: فإنّها تموت ويبقى الولد.
الدلو: رجل يستخرج أموالاً بالمكر فمن رأى أنّه يدلو من بئر ماء ويحوي الماء في إنائه فإنّه يحوي مالاً من مكر.
فإن رأى أنّه يفرغه في غير إناء فإنّه لم يلبث معه ذلك الماء حتى يذهب وتذهب منافعه عنه.
فإن سقاه بستانه فإنّه يصيب به امرأة ويصيب منها إصابة.
فإن أثمر البستان أصاب منها ولداً على نحو ما يرى من تمام ذلك.
فإن رأى بئراً عتيقة فسقى منها إبلاً أو أناساً أو بهائم فهو يعمل خير الأعمال وأشرفها من البر على قدر قوته وجده فيه وهو بمنزلة الراعي الذي يفرغ الماء من البئر على رعيته من الإبل والشاء.
ومن رأى أنّه يدلو من بئر عتيقة ويسقي الحيوان فهو مراء لدين أو لدنيا بقدر قوته عليها.
وإن رأى أنّه يدلو لنفسه خاصة فهو يبلغ في عمله بمصلحة دنيا بمقدار قوته لنزعة الدلو لدنياه خاصة.
قال رسول الله صلى الله عليه وسلم: رأيت كأني على قليب أنزع على غنم سود ثم أخذ أبو بكر الدلو بعد ونزع ذنوباً أو ذنوبين وفي نزعه ضعف و الله يغفر له ثم أخذ الدلو من بعده عمر بن الخطاب وخالط الغنم غنم بيض فاستحالت الدلو في يده غرباً فلم أر عبقرياً من الرجال يفري فريك يا ابن الخطاب.
وحكي أنّ رجلاً أتى ابن عباس فقال: رأيت كأنّي أدليت دلواً في بئر وامتلأ ثلثا الدلو وبقي الثلث.
فقال: غبت عن أهلك منذ ستة أشهر وامرأتك حامل وستلد لك غلاماً.
فقال: ما الدليل قال: لأني جعلت البئر امرأة والبشارة التي كانت في الجب كان يوسف عليه السلام فعلمت أنّه غلام وأما ثلثا الدلو فستة أشهر والثلث الباقي ثلاثة أشهر.
فقال: صدقت قد ورد كتابها بأنّها حامل منذ ستة أشهر.
والبكرة: رجل نفاع مؤمن يسعى في أمور الناس من أمور الدنيا والدين فمن رأى أنّه يستقي بها ماء ليتوضأ به فإنّه يستعين برجل مؤمن معتصم بدين الله تعالى لأنّ الحبل دين.
فإن توضأ وتم وضوءه به فإنه يكتفي كل هم وغم ودين.
وقيل الدلو يدل على من ينسب إلى المطالبة ومنه دلونا إليه بكذا وكذا أو توسلنا فمن أدلى دلوه في بئر نظرت في حاله فإن كان طالب نكاح نكح فكان عصمته وعهده النكاح والدلو ذكره وماؤه نطفته والبئر زوجته وإن كان عنده حمل أتاه غلام كما في قوله تعالى: " فَأدْلَى دَلْوَه قَالَ يا بُشْرَى هَذَا غلاَم " .
وإلا أفاد فائدة من سفر أو مطلب لأنّ السيارة وجدوا يوسف عليه السلام حين أدلوا دلوهم فشروه وباعوه بربح وفائدة قال الشاعر:
وما طلب الـمـعـيشة بـالـتـمـنـيِ ولـكـن ألـق دلـوك فـي الـــدلاء
تجـيء بـمـلـئهـا طـوراً وطـوراً تـجـيء بـحـمـأة وقــلـــيل مـــاء
وإن كان المستقي بالدلو طالباً للعلم كانت البئر أستاذه الذي يستقي منه علمه وما جمعه من الماء فهو حظه وقسمه ونصيبه.
السفينة: دالة على كل ما ينجى فيه مما يدل الغرق عليه لأنّ الله سبحانه نجى بها نوحاً عليه السلام والذين معه مما نزل بالكفار من الغرق والبلاء.
وتدل على الإسلام الذي به ينجى من الجهل والفتنة.
وربما دلت على الزوجة والجارية التي تحصن وينجى بها من النار والفتن لأنّ الله سبحانه سماها جارية.
وربما دلت على الوالد والوالدة اللذين كانت بهما النجاة من الموت والحاجة لا سيما أنها كالأم الحاملة لولدها في بطنها.
وربما دلت على الصراط الذي عليه ينجو أهل الإيمان من النار وربما دلت على السجن والهم والعقلة إذا ركدت لقصة يونس عليه السلام.
فمن رأى أنّه ركب سفينة في البحر فانظر إلى حاله ومآل أموره فإن كان كافراً أسلم سيما إن كان صعد إليها من وسط البحر من بعدما أيقن بالهلاك وإن كان مذنباً تاب من ذنبه.
وإن كان فقيراً استغنى من بعد فقره.
وإن كان مريضاً أفاق من مرضه إلا أن يكون ركبها مع الموتى وكان في الرؤيا ما يؤكد الموت فيكون ركوبها نجاة من فتن الدنيا.
وإن كان مفيقاً وكان طالب علم صحب عالماً أو استفاد علماً ينجو به من الجهل لركوب موسى مع الخضر عليه السلام في السفينة.
وإن رأى ذلك مديون قضى دينه وزال همه.
وإن رأى ذلك محروم ومن قدر عليه رزقه.
أتاه الله الرزق من حيث لا يحتسب إذا كانت تجري به في طاروسها فيدل ذلك على ريح الربح وطاروس الإقبال.
وإن رأى ذلك عزب تزوج امرأة أو اشترى جارية تحصنه وتصونه.
وإن رأى فيها ميتاً في دار الحق نجا وفاز برحمة الله تعالى من النار وأهوالها.
وكذلك في المقلوب لو رأى من هو في البحر كأنّه في المحشر وقد ركب على الصراط أوجازه فإنّه ينجو في سفينته وممره من هول بحره وحوادثه إلا أن يكون أصابه في المنام في ممره من النار سوء فإنه يناله في البحر مثل ذلك ونحوه.
وإن جرت بمسجون نجا من سجنه وتسبب في نجاته وإن وصل إلى ساحل البحر أو نزل إلى البر كان ذلك أعجل وأسرع وأحسن.
وأما إن رأى السفينة راكدة وأسواج البحر عاصفة دام سجنه إن كان مسجوناً وطال مرضه إن كان مريضاً
ودام تعذر الرزق عليه وعجز عن سفر إن حاول ذلك وتعذر عليه الوصول إلى زوجته إن كان قد عقد عصمتها وفتر عن طلب العلم إن كان طالباً لا سيما إن كان ذلك في الشتاء وارتجاج البحر.
وقد يدل ذلك على السجن لما جرى على يونس عليه السلام من الحبس في بطن الحوت حين وقفت سفينته.
إلا أنّ عاقبة جميع ما وصفناه إلى خير إن شاء الله ونجاة لجوهر السفينة وما تقدم لها وفيها من نجاة نوح عليه السلام ونجاة الخضر وموسى عليهما السلام ونجاة السفينة من الملك الغاضب لأنّ الخضر عابها وخلع لوحاً من ألواحها مع حسن عاقبة يونس عليه السلام من بعد حاله وما نزل به.
ولذلك قالوا لو عطبت السفينة أو انفتحت لنجا من فيها إلا أن يخرج راكبها إلى البر أو يسعى به فيه فلا خير فيه.
فإن كان مريضاً مات وصار إلى التراب محمولاً حملاً شنيعاً فإن كان في البحر عطب فيه ولعل مركبه تنكسر لجريانه في غير مجراه.
بل من عادته في اليقظة إذا دفع بطاروسه إلى البر انكسر وعطب.
وإن رأى طالب علم أنّ سفينته خرجت إلى البر ومشت به عليه خرج في علمه وجدله إلى بدعة أو نفاق أو فسوق لأنّ الفسوق هو الخروج عن الطاعة وأصل البروز والظلم ومنع الشيء في غير مكانه فمن ركوب السفينة من الماء الذي به نجاتها وهو عصمتها إلى الأرض التي ليس من عادتها أن تجري عليها فقد خرج راكبها كذلك عن الحق والعصمة القديمة.
فإن لم يكن ذلك فلعلّه يحنث في زوجته ويقيم معها على حالته أو لعله يعتق جاريته ويدوم في وطئها بالملك أو لعل صناعته تكسد ورزقه يتعذر فيعود يلتمسه من حيث لا ينبغي له.
وأما إن جرت سفينته في الهواء على غير الماء فجميع ما دلت عليه هالك إما عسكر لما فيها من الخدمة والريش والعدة وإما مركوب من سائر المركوبات وقد تدل على نعش من كان مريضاً من السلاطين والحكام والعلماء والرؤساء وقال بعضهم: من رأى أنّه في سفينة في بحر داخل ملكاً عظيماً أو سلطاناً.
والسفينة نجاة من الكرب والهم والمرض والحبس لمن رأى أنّه ملكها.
فإن رأى أنّه فيها كان في ذلك إلا أن ينجو فإن خرج منها كانت نجاته أعجل فإن كان فيها وهو على أرض يابسة.
كان الهم أشد والنجاة أبعد فإن رأى وال معزول أنّه ركب في سفينة فإنّه يلي ولاية من قبل الملك الأعظم على قدر البحر ويكون الولاية على قدر أحكام السفينة وسعتها وبعد السفينة من البر بعده من العزل.
وقيل إنّ ركوب السفينة في البحر سفر في شدة ومخاطرة وبعدها من البر بعده من الفرج.
وإن كان في أمر فإنّه يركب مخاطرة فإن خرج منها فإنّه ينجو ويعصي ربه لقوله تعالى: " فَلَمّا نَجّاهُم إلىَ البَرِّ إذَا هُمْ يُشْرِكُون " .
فإن كان صاحب الرؤيا قد ذهبت دولته أو كان تاجراً قد ضاعت تجارته فإنَّ السفينة رجوع ذلك.
فإن غرقت السفينة وتعلق منها بلوح فإنَّ السلطان يغضب عليه إن كان والياً ثم ينجو وترجع إليه الولاية.
وإن كان تاجراً فهو نقصان ماله ويعوض عنه وإن غرقت فهو بمنزلة الغريق.
ومن رأى أنّه في سفينة في جوف البحر فإنّه يكون في يدي من يخافه ويكون موته نجاة من شر ما يخافه.
وغرق سفينته وتفرق ألواحها مصيبة له فيمن يعز عليه.
وقيل أنّ غرق السفينة سفر في سلامة لقوله تعالى: " سَخّرَ لَكُمْ الفُلْكَ لِتَجْريَ فِي البَحْرِ بأمْره " .
والسفينة المشحونة بالناس سلامة لمن كان فيها في سفر لقوله تعالى: " فأنجيْناه وَمَنْ مَعَهُ في الفُلْكِ المَشْحُونِ " .
وأخذ مجذاف السفينة إصابة علم أو نيل مال من شكوة.
وأخذ حبل السفينة حسن الدين وصحبة الصالحين من غير أن يفارقهم لقوله تعالى: " وَاعْتَصِمُوا بِحَبْل الله جَمِيعاً ولا تَفَرّقُوا " .
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي في سفينة سوداء لم يبق منها إلا الحبال.
قال: أنت رجل لم يبق من دينك إلا الإخلاص وحبال السفينة أصحاب الدين.


000-042- النار وأدواتها

من الزند والحطب والفحم والتنور والكانون والسراج والشمع والقنديل وما اتصل بذلك
النار: دالة على السلطان لجوهرها وسلطانها على ما دونها مع ضرها ونفعها وربما دلت على جهنم نفسها وعلى عذاب الله وربما دلت على الذنوب والآثام والحرام وكل ما يؤدي إليها ويقرب منها.
من قول أو عمل.
وربما دلت على الهداية والإسلام والعلم والقرآن لأنّ بها يهتدى في الظلمات مع قول موسى عليه السلام: " أو أجد على النار هدى " فوجد وسمع كلام الله تعالى عندها بالهدى.
وربما دلت على الأرزاق والفوائد والغنى لأنّ بها صلاحاً في المعاش للمسافر والحاضر كما قال الله عزّ وجلّ: " نَحْن جَعَلْنَاهَا تَذْكرَةً وَمَتَاعاً لِلْموِقين " .
ويقال لمن افتقر أو مات خمدت ناره.
لأن العرب كانت تقدمها هداية لابن السبيل والضيف المنقطع كي يهتدي بها ويأوي إليها فيعبرون بوجودها عن الجود والغنى وبخمودها عن البخل والفقر.
وربما دلت على الجن لأنّهم خلقوا من نار السموم.
وربما دلت على السيف والفتنة إذا كان لها صوت ورعد وألسنة ودخان.
وربما دلت على العذاب من السلطان لأنّها عذاب الله وهو سلطان الدارين.
وربما دلت على الجدب والجراد.
وربما دلت على الأمراض والجدري والطاعون.
فمن رأى ناراً وقعت من السماء في الدور والمحلات فإن كانت لها ألسنة ودخان فهي فتنة وسيف يحل في ذلك المكان سيما إن كانت في دور الأغنياء والفقراء ومغرمِ يرميه السلطان على الناس سيما إن كانت في دور الأغنياء خاصة فإن كانت جمراً بلا ألسنة فهي أمراض وجدري أو وباء سيما إن كانت عامة على خلط الناس.
وأما إن كان نزول النار في الأنادر والفدادين وأماكن الزراعة والنبات فإنّها جدب يحرق النبات أو جراد يحرقه ويلحقه.
وأما من أوقد ناراً على طريق مسلوك أو ليهتدي الناس بها إن وجدها عند حاجته إليها فإنّها علم وهدى يناله أو يبثه وينشره إن كان لذلك أهلاً وإلا نال سلطانَاً وصحبة ومنفعة وينفع الناس معه.
وإن كانت النار على غير الطريق أو كانت تحرق من مر بها أو ترميه بشررها أو تؤذيه بدخانها أو حرقت ثوبه أو جسمه أو ضرت بصره فإنّها بدعة يحدثها أو يشرف عليها أو سلطان جائر يلوذ به أو يجور عليه على قدر خدمته لها أو فراره منها.
وأما إن كانت ناراً عظيمة لا تشبه نار الدنيا قد أوقدت له ليرمى فيها كثر أعداؤه وأرادوا كيده فيظفر بهم ويعلو عليهم ولو ألقوه فيها لنجا لنجاة إبراهيم عليه السلام.
وكل ذلك إذا كان الذين فعلو به أعداءه أو كان المفعول به رجلاً صالحاً.
وأما إن رآها تهدده خاصة أو كان الذين تولوا إيقادها يتواعدونه فليتق الله ربه ولينزع عما هو عليه من أعمال أهل النار من قبل أن يصير إليها فقد زجر عنها إذ خوف بها.
وأما من رأى النار عنده في تنور أو فرن أو كانون أو نحو ذلك من الأماكن التي يوقد فيها فإنّها غنى ومنفعة تناله سيما إن كانت معيشته من أجل النار وسيما إن كان ذلك أيضاً في الشتاء
.
وإن رأى ناره خمدت أو طفئت أو صارت رماداً أو أطفأها ماء أو مطر فإنّه يفتقر ويتعطل عن عمله وصناعته.
وإن أوقدها من لا يتعيش منها في مثل هذه الأماكن ليصلح بها طعاماً طلب مالاً أو رزقاً بخدمة سلطان أو بجاهه ومعونته أو بخصومة أو وكالة أو منازعة وسمسرة وإلا هاج كلاماً وشراً وكلام سوء.
وأما من رآها أضرمت في طعام أو زيت أو في شيء من المبيعات فإنّه يغلو ولعل السلطان يطلبه فيأخذ الناس فيه أمواله.
وأما مات أكل النار فإنّه مال حرام ورزق خبيث يأكله ولعله أن يكون من أموال اليتامى لما في القرآن فإن رأى النار تتكلم في جرة أو قربة أو وعاء من سائر الأوعية الدالة على الذكور والإناث أصاب المنسوب إلى ذلك الوعاء صرع من الجن ومداخله حتى ينطق على لسانه.
وقال بعضهم: النار حرب إذا كان لها لهب وصوت فإن لم يكن الموضع الذي رؤيت فيه أرض حرب فإنّها طاعون وبرسام وجدري أو موت يقع هناك.
قال أبو عمرو النخعي لرسول الله صلى الله عليه وسلم: رأيت ناراً خرجت من الأرض فحالت وبيني وبين ابن لي ورأيتها تقول: لظى لظى بصير وأعمى أطعموني آكلكم كلكم أهلكم ومالكم فقال عليه السلام: تلك فتنة تكون في آخر الزمان تقتل الناس الناس أمامهم ثم يشتجرون اشتجار أطباق وخالف بين أصابعه ويحسب المسيء أنّه محسن ودم المؤمنين عند المؤمنين أحل من شرب الماء.
ومن أجج ناراً ليصطلي بها هاج أمراً يسد به فقره لأن البرد فقر.
وقد سئل ابن سيرين عن رجل رأى على إبهامه سراجاً فقال: هذا رجل يعمى ويقوده بعض ولده.
فإن أججها ليشوي بها لحماً أنار أمراً فيه غيبة للناس.
فإن أصاب من الشواء أصاب رزقاً قليلاً مع حزن.
فإن أججها ليطبخ بها قدراً فيها طعام أثار أمراً يصيب فيه منفعة من قيم بيته.
فإن لم يكن في القدر طعام هاج رجلاً بكلام وحمله على أمرِ مكروه.
وما أصابت النار فأحرقت من بدن أو ثوب فهو ضرر ومصائب.
ومن قبس ناراً أصاب مالاً حراماً من سلطان.
ومن أصابه وهج النار اغتابه الناس.
والكي بالنار: لذعة من كلام سوء.
والشرارة: كلمة سوء.
ومن تناثر عليه الشرر سمع من الكلام ما يكرهه.
ومن رأى بيده شعلة من نار أصاب سعة من السلطان.
فإن أشعلها في ناس أوقع بينهم العداوة وأصابهم بضر فإن رأى تاجر ناراً وقعت في سوقه أو حانوته كان ذلك نفاق تجارته إلا أنّ ما يتناوله من ذلك حرام.
والعامة تقول في مثل هذا وقعت النار في الشيء إذا نفق.
والرماد: كلام باطل لا ينتفع به.
ومن أوقد ناراً على باب سلطان فإنّه ينال ملكاً وقوة.
فإن رأى ناراً عالية ساطعة لها ضوء كبير ينتفع بها الناس فإنّه رجل سلطاني نفاع.
فإن رأى أنّه قاعد مع قول حول نار يأمن غوائلها كان ذلك نعمة وبركة وقوة لقوله تعالى: " أنْ بُورِكَ مَنْ في النَارِ ومَنْ حَوْلهَا " .
وإن رأى ناراً أخرجتَ من داره نال ولاية أو تجارة أو قوة في حرفة فإن رأى ناراَ سقطت من رأسه أو خرجت من يده ولها نور وشعاع وكانت امرأته حبلى ولدت غلاماً ويكون له نبأ عظيم.
فإن رأى شعلة نار على باب داره ولم يكن لها دخان فإنّه يحج.
فإن رآها وسط داره فإنّه يعرس في تلك الدار.
فإن آنس ناراً في ليلة مظلمة نال قوة وظفراً وسروراً ونعمة وسلطاناً لقصة موسى عليه السلام.
ومن رأى في تنوره ناراً موقدة حملت امرأته إن كان متأهلاً.
فإن رأى ناراً نزلت من السماء فأحرقته ولم يؤثر فيه الحرق نزل داره الجند.
فإن رأى ناراً خرجت من إصبعه فإنّه كاتب ظالم فإن خرجت من فمه فإنّه غماز.
فإن خرجت من كفه فإنه صانع ظالم.
ومن أوقد ناراً في خراب ودعا الناس إليها فإنّه يدعوهم إلى الضلالة والبدعة ويجيبه من وأتى ابن سيرين رجل فقال: رأيت كأنّي أصلي بخفي بالنار فوقعت إحداهما في النار فاحترقت وأصابت النار من أخرى سفعاً.
فقال ابن سيرين: إن لك بأرض فارس ماشية قد أغير عليها وذهب نصفها وأصيب من النصف الآخر شيء قليل.
فكان كذلك.
ومن رأى كأنّه في نار لا يجد لها حراً فإنّه ينال صدقاً وملكاً وظفراً على أعدائه لقصة إبراهيم.
ومن رأى ناراً أو لهيباً أو شرراً طفئ فإنّه يسكن الشغب والفتنة والشحناء في الموضع الذي طفئت فيه.
ومن رأى ناراً توقد في داره يستضيء بها أهلها طفئت فإن قيم الدار يموت فإن كان ذلك في بلد فهو موت رئيسه العالم.
فإن انطفأت في بستانه فهو موته أو موت عياله.
فإن انطفأت وفي بيته ريح فأضاءت بها دخل بيته اللصوص.
فإن رأى أنّه أوقد ناراً وكان في اليقظة في حرب فإن أطفأت قهر وإن كان تاجراً لم يربح.
والدخان: هول وعذاب من الله تعالى وعقوبة من السلطان.
فمن رأى دخاناً يخرج من حانوته
فإنّه يقع فيه خير وخصب بعد هول وفضيحة ويكون ذلك من قبل السلطان.
فإن كان دخان تحت قدر فيها لحم نضيج فإنّه خير وخصب وفرج بعد هول يناله.
ومن رأى الدخان قد أضله فهو حمى تأخذه.
ومن أصابه حر الدخان فهو غم وهم.
والحطب: نميمة وإيقاده بالنار سعاية إلى السلطان.
والفحم: من الشجر رجل خطير وقيل هو مال حرام وقيل هو رزق من السلطان.
والفحم الذي لا ينتفع به بمنزلة الرماد باطل من الأمر فإن كان فحماً ينتفع به في وقود فهو عدة الرجل في العمل الذي يدخل فيه الفحم لأنّ فيه من المنافع.
رأى سيف بن ذي يزن كأنّ ناراً هوت من السماء إلى أرض عدن وسقط في كل دار من دورها جمرة فانطفأت وصارت فحمة.
فقصها على معبري مملكته فقالوا: إنّ الحبشة تستولي على بلدك.
فكان كذلك.
وقيل إنّ الرماد مال حرام وقيل هو رزق من قبل سلطان.
فمن رأى الرماد فإنّه يتعب في أمر السلطان ولا يحصل له إلا العناء وقيل هو علم لا ينفع.
ومن رأى أنّه يسجر تنوراً فإنّه ينال ربحاً في ماله ومنفعة في نفسه.
فإن رأى في دار الملك تنوراً فإنّ كان للملك أمر مشكل استنار واهتدى وإن كان له أعداء ظفر بهم.
فإن رأى أنّه يبني تنوراً وكان للولاية أهلاً نال ولاية وسلطاناً وينجو من عدوه إن كان له عدو.
ومن أصاب تنوراً بغير رماد تزوج امرأة لا خير فيها.
والكانون: من الحديد امرأة من أهل بيت ذي بأس وقوة وإذا كان من صفر فمن أهل بيت أمتعة الدنيا وزينتها وإن كان من خشب فمن بيت قوم فيهم نفاق.
وإن كان من جص فمن أهل بيت مشبهين بالفراعنة.
وإذا كان من طين فمن أهل بيت الدين.
وإذا كان فيه النار دل على والمنارة: خادم فما رؤي فيها من حدث في ترسها أو عمودها أو كرسيها فإنَّ تأويلها في الخادم والترس أشرف قطاعها وتأويله رأس الخدم.
السراج: هو قيم بيت فمن رأى أنّه اقتبس سراجاً نال علماً ورفعة.
فإن رأى أنّه يطفئ سراجاً فإنّه يبطل أمر رجل يكون علي الحق ولكنه لا يبطل لقوله تعالى: " يريدونَ لِيطفِؤا نَورَ الله بأفواهِهِم والله مُتَمُّ نورَه " ومن رأى كأنه يمشي بالنهار في سراج فإنّه يكون شديد الدين مستقيم الطريقة لقوله تعالى: " ويَجْعَل لَكُم نوراً تَمْشون به " .
فإن رأى كأنّه يمشي بالليل في سراج فإنّه يتهجد إن كان من أهله وإلا اهتدى إلى أمر تحير فيه لأن الظلمة حيرة والنور هدى.
وربما يكون في معصية فيتوب عنها فإن رأى كأنّ سراجاً يزهر من أصابعه أو من بعض أعضائه فإنه يتضح له أمر مبهم حتى يتيقنه ببرهان واضح فإن رأى كأن له سراجاً داخله سلطان أو عالم أو رزق مبارك فإن رأى كأنّ له سراجاً ضوءه كضوء الشمس فإنّه يحفظ القرآن ويفسره والسراج زيادة نور القلب وقوة في الدين ونيل المراد.
وقيل السراج ولد تقي عالم فقيه أو تاجر منفق سخي.
ومن رأى في داره سراجاً ولد له غلام مبارك.
وِمن رأى كأنّ في يده سراجاً أو شمعة أو ناراً فطفئ فإن كان سلطاناً عزل أو تاجراً خسر أو مالكاً ذهب ماله لقوله تعالى: " كمَثَل الذي اسْتَوْقَدَ ناراً فَلَمّا أضاءَتْ ما حَوْلَهُ ذَهَب الله بنورِهِم وتَرَكَهُمْ في ظُلُماتٍ لا يُبْصِرون " .
والسراج في البيت للعزب امرأة يتزوجها وللمريض دليل العافية.
وإذا كان وقوده غير مضيء.
فإنّه يدل على غم.
والسرج كلها تدل على ظهور الأشياء الخفية.
والفتيلة: قهرمانة تخدم الناس فإن رأى أنّها احترقت كلها فإنَّ القهرمانة تموت فإن وقعت منها شرارة في قطن واحترق فإنّها تخطئ خطأ وتزل زلة.
والشمعة: سلطان أو ولد رفيع خطير سخي منفق ونقرة الشمع مال حلال يصل إليه صاحبه بعد مشقة لمكان تذويبه حتى يستخرج منه العسل.
والقنديل: ولد له بهاء ورفعة وذكر وصوت ومنفعة إذا أسرج في وقته كان مسرجاً فإنّه قيم بيت أو عالم.
والقناديل في المساجد العلماء وأصحاب الورع والقرآن قال أبو عيينة: رأيت قناديل المسجد قد طفئت فمات مسعر بن كدام.
وقدح النار: تفتيش عن أمر حتى يتضح له فمن رأى كأنّه قدح ناراً ليصطلي بها استعان رجلاً قاسي القلب له سلطنة ورجلاً قوياً ذا بأس على شدة فقر وانتفاع به فإنّهما إذا اجتمعا يؤسسان أساس ولايات السلطان ويدلان عليها لأنّ الحجر رجل قاس والحديد رجل ذو بأس والنار سلطان.
والمرأة إذا رأت أنّها قدحت ناراً فانقدحت وأضاءت بنفحتها ولدت غلاماً ومن رأى أنّه قرع حجراً على حجر فانقدحت منهما نار فإنَّ رجلين قاسيين يتقاتلان قتالاً شديداً ويبطش بهما في قتالهما لأنّ الشرارة بالسيوف وقال بعضهم الزناد قدحه يدل على نكاح العزب فإن علقت النار فإنَّ الزوجة تحبل ويخرج الولد بين الزوجين وربما دل على الشرِ بينهما أو بين خصمين أو شريكين والشرر كلام الشر بينهما فإن أحرقت ثوباً أو جسماً كان ذلك الشر يجري في مال أو عرض أو جسم.
وإن أحرقت مصحفاً أو بصراً كان ذلك قدحاً في الدين.
والمسرجة: قيم البيت لقيامه بصلاحهم وربما دلت على زوجته والسراج على زوجها وربما كان المصباح زوجة والفتيلة زوجها وربما كانت ولدها الخارج من بطنها وربما دل السراج على كل من يهتدي به وما يستضاء بنوره من عين وغيرها فمن رأى سراجاً أطفئ مات من يدل عليه من المرضى من عالم أو قيم أو ولد أو يعمى بصر صاحبه أو يصاب في دينه على قدره وزيادة منافعه.
فإن رأى في بيته سراجاً مضيئاً كانت امرأته أو ولده حسن الذكر.


000-043- الأشجار

المثمرة وثمارها والأشجار التي لا تثمر
البستان: دال على المرأة لأنّه يسقى بالماء فيحمل ويلد.
وإن كان البستان امرأة كانت شجرة قومها وأهلها وولدها ومالها وكذلك ثماره وقد يدل البستان المجهول على المصحف الكريم لأنّه مثل البستان في عين الناظر وبين يدي القارئ لأنّه يجني أبداً من ثمار حكمته وهو باق بأصوله مع ما فيه من ذكر الناس وهو الشجرة القديمة والمحدثة.
وما فيه من الوعد والوعيد بمثابة ثماره الحلوة والحامضة.
وربما دل مجهول البساتين على الجنة ونعيمها لأنّ العرب تسميه جنة.
وكذلك سماه الله تعالْى بقوله: " أيَودُّ أحَدُكُمْ أنْ تَكونَ تكون له جنةُ مِنْ نخيل وأعْنابٍ تجْري مِنْ تحْتِها الأنهار " وربما دل البستان على السوق وعلى دار العرس فشجره موائدها وثمره طعامها وربما دل على كل مكان أو حيوان يستغل منه ويستفاد فيه كالحوانيت والخانات والحمامات والأرحاء والمماليك والدواب والأنعام وسائر الغلات لأن شجر البستان إذا كان فهو كالعقدة لمالكها أو كالخدمة والأنعام المختلفة لأصحابها.
وقد يدل البستان على دار العالم والحاكم والسلطان الجامعة للناس والمؤلفة بين سائر الأجناس فمن رأى نفسه في بستان نظرت في حاله وزيادة منامه فإن كان في دار الحق فهو في الجنة والنعيم والجنان وإن كان مريضاً مات من مرضه وصار إليها إن كان البستان مجهولاً وإن كان مجاهداً نال الشهادة سيما إن كان فيه امرأة تدعوه إلى نفسها ويشرب فيه لبناً عسلاً من أنهاره وكانت ثماره لا تشبه ما قد عهده وإن لم يكن شيء من ذلك ولا دلت الرؤيا على شهادة نظرت إلى حاله فإن كان عزبَاً أو من قد عقد نكاحاً تزوج أو دخل بزوجته ونال منها ورأى فيها على نحو ما عاينه في البستان منه في المنام من خير أو شر على قدر الزمان.
فإن كانت الرؤيا في أدبار الزمان وإبان سقوط الورق من الشجر وفقد الثمر أشرف منها على ما لا يحبه ورأى فيها ما يكرهه من الفقر ورعاية المتاع أو سقم الجسم.
وإن كان ذلك في إقبال الزمان وجريان الماء في العيدان أو بروز الثمر وينعها فالأمر في الإصلاح بضد الأول وإن رأى ذلك من له زوجة ممن يرغب في مالها أو يحرص على جمالها اعتبرته أيضاً بالزمنين وبما صنع في المنام من قول أو سقي أو أكل ثمرة أو جمعها.
فإن رأى ذلك من له حاجة عند السلطان أو خصومة عند الحاكم عبرت أيضاً عن عقبى أمره ونيله وحرمانه بوقته وزمانه وبما جناه في المنام من ثماره الدالة على الخير أو على الشر على ما يراه في تأويل الثمار.
وأما من رأى معه فيه جماعة ممن يشركونه في سوقه وصناعته فالبستان سوق القوم يستدل أيضاً على نفاقها وكسادها بالزمانين والوقتين.
وكذلك إن وقعت عينه في حين دخوله إليه على مقبل حمامه أو فندقه أو فرنه فدلالة البستان عائدة على ذلك المكان فما رأى فيه من خير أو شر عاد عليه إلا أن يكون من رآه فيه من أجير أو عبد يبول فيه أو يسقيه من غير سواقيه أو من بئر غير بئره فإنّه رجل يخونه في أهله أو يخالفه إلى زوجته أو أمته فإن كان هو الفاعل لذلك في البستان وكان بوله دماً أو سقاه من غير البحر وطئ امرأة إن كان البستان مجهولاً وإلا أتى من زوجته ما لا يحل له إن كان البستان بستانه مثل أن يطأها بعدما حنث فيها أو ينكحها في الدبر أو في الحيض.
وقيل إنّ البستان والكرم والحديقة هو الاستغفار والحديقة امرأة الرجل على قدر جمال الكرم وحسنه وقوته وثمرته مالها وفرشها وحليها وذهبها.
وشجره وغلظ ساقه سمنها وطوله طول حياتها وسعته سعة في دنياها فإن رأى كرماً مثمراً فهو دنيا عريضة ومن رأى أنّه يسقي بستانه فإنّه يأتي أهله ومن دخل بستاناً مجهولاً قد تناثر ورقه أصابه هم ومن رأى بستانه يابساً فإنه يجتنب إتيان زوجته.
الشجر: المعروف عددها هم الرجال وحالهم في الرجال بقدر الشجرة في الأشجار فإن رأى أنّه زاول منها شيئاً فإنّه يزاول رجلاً بقدر جوهر الشجرة ومنافعها.
فإن رأى له نخلاً كثيراً فإنّه يملك رجالاً بقدر ذلك إذا كانت النخل في موضع لا يكاد النخل تكون في مثل ذلك الموضع وإن كانت في مثل بستان أو أرض تصلح ذلك فإنَّ جماعة النخل عند ذلك عقدة لمن ملكها فإن رأى أنّه أصاب من ثمرها فإنّه يصيب من الرجال مالاً أو من العقدة مالاً ويكون الرجال أشرافاً والعقدة شريفة على ما وصفت من حال النخل وفضله على الشجر في الخصب والمنافع.
وإن كانت شجرة جوز فإنّه رجل أعمى شحيح نكد عسر وكذلك ثمره هو مال لا يخرج إلا بكد ونصب فإن رأى أنّه أصاب جوزاً يتحرك وله صوت فإنّ الجوز إذا تحرك أو صوت أو لعب به فإنّه صحب ويظفر القامر بصاحبه وكل ما يقامر به كذلك إذا قمر صاحبه ظفر بما طلب وأصل ذلك كله حرام فاسد فإن رأى أنّه على شجرة جوز فإنّه يتعلق برجل أعمى ضخم فإن نزل منها فلا يتم ما بينه وبين ذلك الرجل.
فإن سقط منها أو مات فإنّه يقتل على يد رجل ضخم أو ملك فإن انكسرت به هلك ذلك الرجل الضخم وهلك الساقط إذا كان رأى أنّه مات حين سقط فإن لم يمت حين سقط فإنّه ينجو.
وكذلك لو رأى أن يديه أو رجليه انكسرتا عند ذلك فإنّه يشرف على هلاك وينال بلاء عظيماً إلا أنّه ينجو بعد ذلك.
وكذلك كل شجرة عظيمة تجري مجرى الجوز وتنسب في جوهرها مثل الجوز إلى العجم.
وشجر السدر: رجل شريف حسيب كريم فاضل مخصب بحسب الشجرة وكرم ثمرتها.
والنبق: مال غير منقوش وليس شيء من الثمار يعدله في ذلك خاصة.
شجر الزيتون: رجل مبارك نافع لأهله وثمره هم وحزن لمن أصابه أو ملكه أو أكله وربما دلت الشجرة أيضاً على النساء لسقيها وحملها وولادتها لثمرها وربما دلت على الحوانيت والموائد والعبيد والخدم والدواب والأنعام وسائر الأماكن المشهورة بالطعام والأموال كالمطامر والمخازن وربما دلت على الأديان والمذاهب لأنّ الله تعالى شبه الكلمة الطيبة بالشجرة الطيبة وهي النخلة وقد أولها رسول الله صلى الله عليه وسلم بالرجل المسلم وأول الشجرة التي أمسكها في المنام بالصلاة التي أمسكها على أمته.
قال المفسرون: وإذا دلت الشجرة على عمل صاحبها وعلى دينه ونفسه دل ورقها على خلقه وجماله وملبسه وشعبها على نسبه وإخوانه واعتقاداته.
ويدل قلبها على سرائره وما يخفيه من أعماله ويدل قشرها على ظاهره وجلده وكل ما تزين به من أعماله ويدل ماؤها على إيمانه وورعه وملكه وحياته لكل إنسان على قدره وربما رتبوها على خلاف هذا الترتيب وقد ذكرته في البحور.
فمن رأى نفسه فوق شجرة أو ملكها في المنام أو رؤي ذلك له نظرت في حاله وفي حال شجرته فإن كان ميتاً في دار الحق نظرت إلى صفة الشجرة فإن كانت الشجرة كبيرة جميلة حسنة فالميت في الجنة ولعلها شجرة طوبى فطوبى له وحسن مآب وإن كانت شجرة قبيحة ذات شوك وسواد ونتن فإنه في العذاب ولعلها شجرة الزقوم قد صار إليها لكفره أو لفساد طعمته فإن رأى ذلك المريض انتقل إلى أحد الأمرين على قدره وقدر شجرته وإن كان حياً مفيقاً نظرت إلى حاله فإن كان رجلاً طالب نكاح أو امرأة لزوج نال أحدهما زوجاً على قدر حال الشجرة وهيئتها إن كانت مجهوله أو على طبع نحو طبعها ونسبها وجوهرها إن كانت معروفة وإن كان زوج كل واحد منهما في اليقظة مريضاً نظرت إلى الزمان في حين ذلك فإن كانت تلك الشجرة التي ملكها أو رأى نفسه فوقها في إقبال الزمان قد جرى الماء فيها فالمريض سالم قد جرت الصحة في جسده وظهرت علامات الحياة على بدنه وإن كان في إدباره فالمريض ذاهب إلى الله تعالى وصائر إلى التراب والهلاك.
وإن رآها في حانوته أو مكان معيشته فهي دالة على كسبه ورزقه فإن كانت في إقباله أفاد استفاد.
وإن كانت في إدباره خسر وافتقر.
وإن رآها في مسجد فهي دالة على دينه وصلواته.
فإن كانت في إدبار الزمان فإنه غافل في دينه لاه عن صلواته وإن كانت في إقباله فالرجل صالح مجتهد قد تمت عماله وزكت طاعته.
وأما من ملك شجراً كثيراً فإنّه يلي على جماعة ولاية تليق به إما إمارة أو قضاء أو فتوى أو إمامة محراب أو يكون قائداً على رفقه و رئيساً على سفينة أو في دكان في صناع تحت يده وعلى هذا ونحوه.
وأما من رأى جماعتها في دار فإنّها رجال أو نساء أو كلاهما يجتمعان هناك على خير أو شر فإن رأى ثمارها عليها والناس يأكلون منها فإن كانتَ ثمارها تدل على الخير والرزق فهي وليمة وتلك موائد الطعام فيها وإن كانت ثمارها مكروهة تدل على الغم فهو مأتم يأكلون فيه طعاماً وكذلك إن كان في الدار مريض وإن كان ثمرها مجهولاً نظرت فإن كان ذلك في إقبال الشجر كان طعامها في الفرح وإن كان في إدبارها كان مصيبة سيما إن كان في اليقظة قرائن أحد الأمرين.
وأما من رأى شجرة سقطت أو قطعت أو احترقت أو كسرتها ريح شديدة فإنّه رجل أو امرأة يهلكان أو يقتلان يستدل على الهلاك بجوهرها أو بمكانها وبما في اليقظة من دليلها فإن كانت في داره فالعليل فيها من رجل أو امرأة هو الميت أو من أهل بيته وقرابته وإخوانه أو مسجون على دم أو مجاهد أو مسافر وإن كانت في الجامع فإنّه رجل أو امرأة مشهوران يقتلان أو يموتان موتة مشهورة.
فإن كانت نخلة فهو رجل عالي الذكر بسلطان أو علم أو امرأة ملك أو أم رئيس فإن كانت شجرة زيتون فعالم واعظ أو عابر أو حاكم أو طبيب ثم على نحو هذا يعبر سائر الشجر على قدر جوهرها ونفعها وضرها ونسبها وطبعها.
ومن رأى أنّه غرس شجرة فعلقت أصاب شرفاً أو اعتقد لنفسه رجلاً بقدر جوهرها لقول الناس: فلان غرس فيه إذا اصطنعه.
وكذلك إن بذر بذراً فعلق أو لم يلق ذلك فإنّه هم وغرس الكرم نيل شرف وقيل من رأى في الشتاء كرماً حاملاً أو شجرة فإنّه يعتبر بامرأة أو رجل قد ذهب مالهما أو يظنهما غنيين.
وشجرة السفرجل: رجل عاقل لا ينتفع بعقله والصفرة ثمرها.
وشجر اللوز: رجل غريب.
وشجر الخلاف: رجل مخالف لمن والاه مخالط لمن عاداه.
وشجرة الرمان: رجل صاحب دين ودنيا وشوكها مانع له من المعاصي وقطع شجرة الرمان قطع الرحم.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّ قائلاً يقول: إن شئت لي أن تنال العافية من مرضك فخذ لا ولا فكله فقال ابن سيرين: إنّما ذلك يدل على أكل الزيتون لأنّ الله تعالى قال: " زَيْتُونَة لا شَرْقِيّة ولا غرْبِيّة " .
وحكي أيضاً عنه أنَّ رجلاً أتاه فقال: رأيت كأني أصب الزيت في أصل شجرة الزيتون فقال له: ما قصتك قال: سبيت وأنا صبي صغير فأعتقت وبلغت مبلغ الرجال قال فهل لك امرأة قال لا ولكني اشتريت جارية قال انظر فإنّها أمك.
قال فرجع الرجل من عنده وما زال يفتش عن أحوال الجارية حتى وجدها أمه.
وحكي عنه أيضاً أنّ رجلاً أتاه فقال: رأيت كأني عمدت إلى أصل زيتون فعصرته وشربت ماءه.
فقال له ابن سيرين: اتق الله فإنَّ رؤياك تدل على أنَّ امرأتك أختك من الرضاعة.
ففتش عن الأمر فكان كما قال.
ومن رأى شجرة مجهولة الجوهر في دار فإنَّ ناراً تجتمع هناك أو يكون هناك بيت نار لقوله تعالى: " جَعَلَ لَكُمْ مِنَ الشّجَرِ الأخْضَرِ نارَاً " .
وربما كانت الشجرة في الدار أو في السوق مشاجرة بين قوم إذا كانت الشجرة مجهولة لقوله تعالى: " يحَكموكَ فيما شَجَرَ بَيْنَهُمْ " .
وأما الشجر العظام التي لا ثمر لها مثل السرو والدلب فرجال صلاب ضخام لا خير عندهم وما كان من الأشجار طيب الريح فإنَّ الثناء على الرجل الذي تنسب إليه تلك الشجرة مثل ريح تلك الشجرة وكل شجرة لها ثمر فإنَّ الرجل الذي ينسب إليها مخصب بقدر ثمرها في الثمار في تعجل إدراكها ومنافعها.
والشجر التي لها الشوك رجل صعب المرام عسر ومن أخذ ماء من شجرة فإنّه يفيد مالاً من رجل ينسب إلى نوع تلك الشجرة ومن رأى أنّه يغرس في بستانه أشجاراً فإنّه يولد له أولاد ذكور أعمارهم في طولها وقصرها كعمر تلك الأشجار فإن رأى أشجاراً نابتة وخلالها رياحين نابتة فإنهم رجال يدخلون ذلك الموضع للبكاء والهم والمصيبة.
الكرم والعنب: الكرم دال على النساء لأنّه كالبستان لشربه وحمله ولذة طعمه ولا سيما أنّ السكر المخدر للجسم يكون منه وهو بمثابه خدران الجماع مع ما فيه من العصير وهو دال على النكاح لأنه كالنطفة.
وربما دل على الرجل الكريم الجواد النافع لكثرة منافع العنب فهو كالسلطان والعالم والجواد بالمال فمن ملك كرماً كما وصفناه تزوج امرأة إن كان عزباً أو تمكن من رجل كريم ثم ينظر في عاقبته وما يصير من أمره إليه بزمان الكرم في الإقبال والإدبار فإن كان ذلك في إدبار الزمان وكانت المرأة مريضة هلكت من مرضها وإن كانت حاملاً أتت بجارية وإن كان يرجو فرجاً أو صلة أو مالاً من سلطان أو على يد حاكم أو سلطان أو امرأة كالأم والأخت والزوجة حرم ذلك وتعذر عليه وإن كان عقد نكاحها تعذر عليه وصول زوجته إليه وإن كان موسراً افتقر من بعد يسر وإن كان في إقبال ونفاق في سوقه وصناعته تعذرت وكسدت وإن كان ذلك في إقبال الزمان والصيف فالأمر على ذلك بالضد منه ويكون جميع ذلك صالحاً.
والعنب الأسود في وقته مرض وخوف وربما كان سياطاً لمن ملكه على قدر عدد الحب ولا ينتفع بسواد لونه مع ضر جوهره.
والعنب الأبيض في وقته عصارة الدنيا وخيرها وفي غير وقته مال يناله قبل الوقت الذي كان يرجوه.
والزبيب: كله أسوده وأحمره وأبيضه خير ومال.
ومن رأى أنّه يعصر كرماً فخذ بالعصير واترك ما سواه وهو أن يخرج الملك ويملك من ملك العصير غصباً.
وكذلك عصير القصب وغيره لأنّ العصير ومنافعه يغلب ما سواه من أمرِه مما يكون معه مما لم تمسه النار إلاّ ما يتفاضل فيه جوهره.
وقيل من التقط عنقوداً من العنب نال من امرأته مالاً مجموعاً وقيل النقود ألف درهم.
وقيل أنّ العنب الأسود مال لا يبقى وإذا رآه مدلى من كرمه فهو برد شديد وخوف.
وقد قال بعض المعبرين: العنب الأسود لا يكره لقوله تعالى: " سكراً ورِزْقاً حَسَناً " .
وكان زكريا عليه السلام يجده عند مريم فهو لا يكره وأكثر المعبرين يكرهونه.
وقيل أنّه كان بجوار ابن نوح حين دعا عليه أبوه وكان أبيض اللون فلما تغير لونه تغير ما حوله من العنب فأصل الأسود من ذلك.
وما كان من الثمار لا ينقطع في كل أبان وليس له حين ولا جوهر يفسده فهو صالح كالتمر والزبيب وما كان منها يوجد في حين ويعدم في حين غيره فهي في إبانها صالحة إلا ما كان له منها اسم مكروه أو خبر قبيح وفي غير إبانها فهو مكروه في المآل.
وما كان له أصل يدل على المكروه فهو في إقباله هم وغم وفي غير حينه ضرب أو مرض كالتين.
لأنّ آدم عليه السلام خصف عليه من ورقه وعوتب عليه عند شجرته وهو مهموم نادم فلزم ذلك في كل حين ولزم شجرته وورقه كذلك.
وكل ما كان من الثمار في غير إبانه مكروهاً صرفت بكروهه فما كان أصفر اللون كان مرضاً كالسفرجل والزعرور والبطيخ مع ضرره في غير إبانه وغير أصفرها هموم وأحزان.
فإن كانت حامضة كانت ضرباً بالسياط لأكلها سيما إن كان عدداً لأنّ ثمر السوط طرفه.
والشجر التي هي أصل الثمر في إدبارها عصاً يابسة.
وما كان له اسم في اشتقاقه فائدة حمل تأويله على لفظه إن كان ذلك أقوى من معانيه كالسفرجل الأخضر في غير وقته تعب وأصفره مرض.
والخوخ الأخضر: توجع من هم أو أخ وأصفره مرض.
والعناب: في وقته ما ينوبه من شركة أو قسمة وأخضره في غير وقته نوائب تنوبه وحوادث تصيبه ويابسه في كل حين رزق آزف وشجرته رجل كامل العقل حسن الوجه وقيل رجل شريف نفاع صاحب سرور وعز وسلطنة.
والإجاص: في وقته رزق أو غائب جاء أو يجيء وفي غير وقته مرض جاء إن كان أصفر أو هم جاء إن كان أخضر.
فإن رأى مريض أنّه يأكل إجاصاً فإنّه يبرأ.
وما كان له اسم مكروه وأصل مكروه جمعا عليه في كل حين كالخرنوب: خراب من اسمه ولما يروى عن سليمان عليه السلام فيه.
وربما دل التين الأخضر والعنب الأبيض في الشتاء على الأمطار وأسودهما جميعاً على البرد.
وقد يكون ذلك في الليل والأول في النهار فمن اعتاد ذلك فيهما أو رآه العامة أو في
الأسواق أو على السقوف كان ذلك تأويله والهم في ذلك لا يزاوله لأنّ المطر مع نفعه وصلاحه وقد تدل الثمرة الخضراء في غير إبانها التي هي صالحة في وقتها إذا كان معها شاهد يمنع من ضررها في الدنيا على الرزق والمال الحرام إذا أكلها أو ملكها من ليس له إليها سبيل ومن هو ممنوع منها.
العصير والعصر: صالح جداً فمن تولى ذلك في المنام نظرت في حاله فإن كان فقيراً استغنى وإن كانت رؤياه للعامة كأنهم يعصرون في كل مكان العنب أو الزيت أو غيرهما من سائر الأشياء المعصورات وكانوا في شدة أخصبوا وفرج عنهم.
فإن رأى ذلك مريض أو مسجون نجا من حاله بخروج المعصور من حبسه فإن رأى ذلك من له غلات أو ديون اقتضاها وأفاد فيها.
وإن رأى ذلك طالب العلم والسنن تفقه وتعصر له الرأي من صدره انعصاراً.
وإن رأى ذلك عزب تزوج فخرجت نطفته وأخصب عيشه.
وإن كان العصير كثيراً جداً وكان معه تين أو خمر أو لبن سلطاناً.
ومن رأى كأنه عصر العنب وجعله خمراً أصاب حظوة عند السلطان ونال مالاً حراماً لقصة يوسف عليه السلام.
والتين: مال كثير وشجرته رجل غني كثير المال نفاع يلتجئ إليه أعداء الإسلام وذلك لأن شجرة التين مأوى الحيات والأكل منه يدل على كثرة النسل وقال بعضهم: التين رزق يأتي من جهة العراق وأكل القليل منه رزق بلا غش وأكثر المعبرين على أن التين محمود لأن الله تعالى عظمه حيث أقسم به في القرآن وقد كرهه من المعبرين جماعة وذكروا أنه يدل على الهم والحزن واستدلوا بقوله تعالى في قصة آدم وحواء عليهما السلام: " ولا تَقربَا هَذهِ الشّجَرَةَ " وقد قال بعضهم: إن التين حزن وندامة لمن أكله أو أصابه.
التفاح: هو همة الرجل وما يحاول وهو بقدر همة من يراه فإن كان ملكاً فإن رؤية التفاح له ملكه وإن كان تاجراً فإن التفاح تجارته وإن كان حراثاً فإن رؤية التفاح حرثه.
وكذلك التفاح لمن يراه همته التي تهمه فإن رأى أنه أصاب تفاحاً أو أكله أو ملكه فإنه ينال من تلك الهمة بقدر ما وصفت.
وقيل: التفاح الحلو رزق حلال والحامض حرام.
ومن رماه السلطان بتفاحة فهو رسول فيه مناه.
وشجرة التفاح رجل مؤمن قريب إلى الناس فمن رأى أنه يغرس شجرة التفاح فإنه يربي يتمياً.
ومن رأى إنه يأكل تفاحة فإنه يأكل ما لا ينظر الناس إليه وإن اقتطفها أصاب مالاً من رجل شريف مع حسن ثناء.
والتفاح المعدود دراهم معدودة فإن شم تفاحة في مسجد فإنه يتزوج.
وكذلك المرأة فإن شمتها في مجلس فإنها تشتهر وإن أكلتها في موضع معروف فإنها تلد ولداً حسناً.
وعض التفاح نيل خير ومنية وربح.
وقد حكي أن هشام بن عبد الملك رأى قبل الخلافة كأنه أصاب تسع عشرة تفاحة ونصفاً فقص رؤياه على معبر فقال له: تملك تسع عشرة سنة ونصفاً.
فلم يلبث أن ولي الخلافة الكمثري: أكثر المعبرين يكرهونه ويقولون هو مرض وقال بعضهم هو مال يصيبه من أصابه أو أكله لأن نصف اسمه مثري يدل على الثروة.
وقيل الأصفر منه مال في مرض وشجره رجل أعجمي يداري أهله ليستخرج منها مالاً وقيل أن المرأة إذا رأت كأنها تملك حمل كمثري حملت ولداً فولدته.
وقيل من أصاب كمثراة ورث مالاً مجموعاً.
الأترج: الواحدة ولد وكثيره ثناء طيب.
وروي أن النبي صلى الله عليه وسلم قال: " مثل المؤمن الذي يقرأ القران مثل الأترجة ريحها طيب وطعمها طيب " .
وأنشد بعض الشعراء يمدح قوماً:
كـأنـهـم شـجـر الأتـرج طـــاب مـــعـــاً نـوراً وريحـاً وطـاب الـعـود والــورق
ومنهم من كرهها وعبرها بالمعنى فقال: إنها تدل على النفاق لأن ظاهرها مخالف لباطنها وأنشد:
أهـــدى لـــه إخـــوانـــه أتـــرجة فبـكـى وأشـفـق مـن عـيافة زاجـر
ومنهم من أنشد في كراهيتها قول القائل:
أتـرجة قـد أتــتـــك بـــرّاً لا تـقـبـلـنـهـا إذا بـررتـــا
لا تقلبنـهـا فـدتـك نـفـسـي فـإن مـقـلـوبـهـا هـجـرتـا
وذكر بعضهم أن النارنج والأترج جميعاً محمودان وأن الكل إذا كان حلواً يدل على المال المجموع وإذا كان حامضاً يدل على مرض يسير وولد يصيبه منه هم وحزن.
والأترجة الخضراء تدل على خصب السنة وصحة جسم صاحب الرؤيا إذا اقتطفها.
والأترجة الصفراء خصب السنة مع مرض.
وقيل أن الأترج امرأة أعجمية شريفة غنية فإن رأى كأنه قطعها نصفين رزق منها بنتاً ممراضة وابناً ممراضاً.
وإن رأت امرأة في منامها كأن على رأسها إكليلاً من شجرة الأترج تزوجها رجل حسن الذكر والدين.
فإن رأت كأن في حجرها أترجة ولدت ابناً مباركاً.
فإن رأى رجل كأن امرأة أعطته أترجة ولد له ابن.
ورمي الرجل آخر بأترجة يدل على طلب مصاهرة.
والنارنج دون الأترج في باب المحمدة وفوقها في باب الكراهة على قول من كرهه وقد
كرهه أكثرهم لما في اسمه من لفظ النار.
وأنشد في معناه:
إن فـاتـنـا الـورد زمـانـاً فــقـــد عوّضـنـا الـبـسـتـان نـارنـجـنـا
يحـسـب جـانـيهـا وقـد أشـرقـت حمرتهـا فـي الـكـف نـاراً جـنـا
والأترج نظير المؤمن في طعمه وريحه وكرم شجرته وجوهره.
ولا تضر صفرته مع قوة جوهره فمن أصاب منه واحدة أو اثنين أو ثلاثة فهي ولد.
والكثير منه مال طيب مع اسم صالح والأخضر منه أجود من الأصفر.
وربما كانت الأترجة الواحدة دولة فإن أكله وكان حلواً كان مالاً مجموعاً.
وإن كان حامضاً مرض مرضاً يسيراً.
الخوخ: في غير وقته مرض شديد وقيل إن الحامض من الخوخ خوف.
وشجر الخوخ رجل شجاع منفق في الناس شديد الرأي يجمع مالاً كثيراً في عنفوان شبابه ويموت قبل أن يبلغ الشيب.
المشمش: مرض وأكل الأخضر منه تصدق بدنانير وبرء من مرض وأكل الأصفر منه نفقة مال في مرض.
فإن رأى كأنه يأكل مشمشاً من شجرة فإنه يصاحب رجلاً فاسد الدين كثير الدنانير.
وقيل إن التقاط المشمش من شجرة تزوج بامرأة في يدها مال من ميراث.
فإن رأى كأن بعض السلاطين التقط مشمشاً من شجرة التفاح فإنه يضع في رعيته مالاً غير محمود.
وشجرة المشمش رجل كثير المرض.
وقال بعضهم بل هي رجل منقبض مع أهله منبسط مع الناس جريء غير جبان.
فإن كانت موقرة بحملها فإنها تدل على رجل صاحب دنانير كثيرة وإذا كان مشمشاً أخضر كانت رجلاً صاحب دراهم كثيرة.
ومن كسر غصناً من شجرته فإنه يجحد مالاً من رجل أو ينكر عليه أو يترك صلاة أو صياماً أو يفسد مالاً ليس له.
فإن كسر من شجرة غيره مثمرة غصناً ليتخذه عصاً فإنه ينال منه سروراً.
وما كان من الثمار والفواكه أصفر فهو مرض وما كان حامضاً فهو هم وحزن والأخضر منه ليس بمرض.
السفرجل: قد كرهه أكثر المعبرين وقالوا إنه مرض لصفرة لونه ولما فيه من القبض.
وقيل إنه يدل على سفر وقال قوم إنه سفر واقع مع وفق وقال بعضهم إنه سفر لا خير فيه.
وأنشد في ذلك:
أهـدى إلـيه سـفـرجـلاً فـتـطـــيرا مـنـه وظـل نـهـاره مـتــفـــكـــرا
خـاف الـفـراق لأن أول اسـمـــه سـفـر وحـق لـه بـأن يتـــطـــيرا
وشجرة السفرجل رجل عاقل لا ينتفع بعلة لصفرة ثمرها.
وقال بعضهم إن السفرجل محمود في المنام لمن رآه على أي حال يراه لأن اسمه بالفارسية نهي وهو خير.
والتاجر إذا رآه دل على ربحه.
والوالي إذا رآه دل على زيادة ولايته.
ومن رأى أنه يعصر سفرجلاً فإنه يسافر في تجارة وينال ربحاً كثيراً.
والغبيرا: قيل إنه يدل على إصابة مال وشجرته رجل أعجمي وقيل رجل فقير نفاع للناس.
التوت: أكله يدل على كسب واسع لصاحب الرؤيا الأسود منه دنانير والأبيض منه دراهم وشجرته رجل صاحب أموال وأولاد.
النبق: وأما النبق فإنه رجل محمود بإجماع المعبرين لشرف شجرته وقوة جوهره وهو مال ورزق ورطبه أقوى من يابسه وليس تضر صفرته وليس شيء من الثمار يعدله في التأويل.
وهو لأصحاب الدنيا مال ولأصحاب الدين زيادة في الدين وصلاح وهو مال غير دنانير أو دراهم.
وحكي أن امرأة أتت ابن سيرين فقالت: رأيت كأن سدرة في داري سقطت فالتقطت من نبقها دوخلتين.
فقال: ألك زوج غائب قالت: نعم.
قال: فإنه قد مات وترثين منه ألفين.
وقال بعضهم هو رزق من قبل العراق.
وأكل النبق للسلطان قوة في سلطانه.
وقد تقدم ذكر شجرته في أول الباب.
الموز: وأما الموز فإنه لطالب الدنيا رزق يناله بحسب منبته ولطالب الدين يبلغ فيه بحسب إرادته قوة في عبادته.
وشجرة الموز تدل على رجل غني مؤمن حسن الخلق ونباتها في دار دليل على ولادة ابن قال الله تعالى: " وطَلَح مَنْضُود " وهو الموز وليس يضر معه لونه ولا حموضته ولا غير أوانه وهو مال مجموع.
وشجرته من أكرم الشجر وورقها أفضل الورق وأوسعها ويكون تأويل ذلك حسن خلق من تنسب إليه شجرته.
وكل ثمر حلو سوى ما وصفت مما يغلب عليه صفرة اللون أو يكون حامضاً لم يدرك في وقته المعروف فإنه رزق ومال وخير.
ويكون بقاؤه بقدر بقاء ذلك الثمر مع الثمار وخفة مؤونته وتعجيل طلوعه ومنفعته لأهله إلا العنب الأسود والتين فإنه لا خير فيهما على حال.
ومن رأى أنه أصاب من الثمر شيئاً فإن ذلك لا بأس به في وقته إذا كان فيه ما يستحب مما
وصفت من أنواع الخير من الرزق والدين ومن العلم.
فإن كان ضميره أن تلك الثمار من ثمار الجنة فإنه علم ودين لا شك فيه وإلا فعلى ما وصفت الشجرة الموقرة رجل مكثر.
ومن التقط من شجرة وهو جالس فإنه مال يصيبه بلا كد ولا تعب.
فإن كلمته الشجرة بما وافقه كان ما يقال من ذلك أمراً عجباً يتعجب الناس منه.
وقيل إن الشجرة امرأة وذلك إذا كان معها ما يشبه المرأة وينبغي لتلك المرأة أن تكون أم ملك أو امرأة أو بنت ملك أو خادم ملك.
اللوز: مال وأكله إصابة مال في خصومة والتقاطه من الشجر إصابة مال من رجل بخيل.
وشجرة اللوز رجل غريب والحلو منه يدل على حلاوة الإيمان والمر يدل على كلام الحق.
وإن رأى كأنه نثر عليه قشور اللوز فإنه ينال كسوة.
وقيل أن اللوز اليابس القصر يدل على صخب وذلك لصوت الخشخشة.
وقد يدل أيضاً على حزن.
الفستق: مال هين وشجرته تدل على رجل كريم فمن أكل فستقاً أكل مالاً هينأ.
والجوز الهندي هو النارجيل قال بعضهم هو مال من جهة رجل أعجمي ومنهم من قال هو يدل على رجل منجم.
فمن رأى كأنه يأكل جوزاً هندياً فإنه يتعلم علم النجوم أو يتابع منجماً في رأيه ويصدقه.
وكذلك من رأى أنه كاهن أو منجم فإنه يصيب في اليقظة جوزاً هندياً.
والبلوط: رجل صعب موسر جماع للمال وشجرته رجل غني وذلك لأن البلوط كثير الغذاء يدل على شح وذلك لعظمها أو على زمان ذلك لأنها تتقادم وتكبر.
وكذلك تدل على عبودية.
النخل: هو الرجل العالم وولده وقطعه موته والنخلة رجل من العرب حسيب نفاع شريف عالم مطواع للناس وأصله عشيرته وجذوعه نكال لقوله تعالى: " ولأصلِبَنّكُمْ فِي جُذُوع النّخْل " .
وكربه أصحابه يقوى بهم وعلى أيديهم لسعف زيادة في العيال وذرية.
وإصابة النخل الكثير ولاية للوالي وتجارة للتاجر وللسوقي مكسب.
وربما كانت النخلة الواحدة امرأة شريفة كثيرة الخير والذكر.
والنخلة اليابسة رجل منافق.
ومن رأى كأن الرياح قلعت النخل وقع هناك الوباء وربما كان ذلك عذاباً في تلك البلدة من الله تعالى أو السلطان وطلعها مال لقوله تعالى: " لَها طَلْعٌ نَضِيدٌ رزْقَاً لِلعِبَادِ " .
والبلح: مال ليس باق ومن رأى أنه صرم نخلة فإن الأمر الذي هو فيه من خصومة أو ولاية أو سفر مكروه ينصرم.
وخوصها بمنزلة الشعر من النساء.
ومن رأى نواة صارت نخلة فإن هناك
ولداً يصير عالماً أو يكون هناك رجل وضيع يصير رفيعاً.
وقال بعضهم النخل طول العمر.
رأى السيد الحميري رسول الله صلى الله عليه وسلم وكأنه في أرض سبخه ذات نخيل وإلى جانبها أرض طيبة لا نبات فيها فقال صلى الله عليه وسلم: أتدري لمن هذه الأرض قال: لا قال: هذه لامرئ القيس بن حجر خذ هذا النخل الذي فيها فأغرسه في تلك الأرض الطيبة.
ففعلت ما أمرني به فلما أصبحت غدوت على ابن سيرين وأنا غلام فقصصت عليه رؤياي فتبسم وقال: يا غلام أتقول الشعر قلت لا.
قال: أما إنك ستقول الشعر مثل امرئ القيس إلا أنك تقول في أقوام طاهرين وقد تقدم ذكر النخل في أول الباب.
الرطب: رزق حلال وشفاء وفرج.
ومن رأى كأنه يأكل رطباً في غير وقته فإنه ينال شفاء وبركة وفرحاً لقصة مريم عليها السلام وكان في أوانه.
وقيل إن أكل الرطب الجني قرة عين قال رسول الله صلى الله عليه وسلم: رأيت الليلة كأني في دار أبي رافع فأتينا برطب من ابن طاب فتأولنا أن الرفعة لنا في الدنيا وأن دنيانا قد طابت.
والتمر: مال حلال على قدر قلته وكثرته ومن التقط من شجرة ثمراً غير ثمرها فإنه مشتغل بحرام أو طالب شيئاً لا يجاب له أو راسم رسوماً جائرة.
واقتطاف الثمر من الشجرة يدل على نيل علم من عالم والتقاطها من أصل الشجرة مخاصمة رجل.
وقيل أن الفواكه للفقراء غنى وللأغنياء زيادة مال لقوله تعالى: " وفَاكِهة وأَبّا مَتَاعاً لكم ولأنْعَامَكُمْ " .
وللخائفين أمن قال الله تعالى: " يَدعُونَ فِيها بِكُل فَاكهة آمِنين " .
وقيل إن الفواكه الرطبة رزق لا بقاء له لأنها تفسد سريعاً.
واليابسة رزق كثير باق.
ومن رأى كأن فاكهة تنثر عليه فإنه يشتهر بالصلاح والخير.
ومن رأى كأنه يقتطف من شجرة موصولة غير ثمرها فإن رؤياه تدل على صهر سار بار وشريك صالح.
ومن رأى في الشتاء شجراً مثمراً فاستحسن ذلك فإنه يحتاج إلى رجل يظن أنه موسر فإن لم يجن من ثمرها شيئاً نجا منه على السواء وإن جنى منه فإنه ينفق من ماله على ذلك بقدر ما جنى.
الرمان: مال مجموع إذا كان حلواً وربما كانت الرمانة كورة عامرة وربما كانت عقدة.
وشجرة الرمان رجل وربما كانت امرأة والرمان الحامض هم وغم.
وحكي أن رجلاً أتى ابن سيرين فقال: رأيت في يدي رمانة فقال: هي امرأة.
تتزوجها فإن أكلتها فجيد.
والرمانة أيضاً ربما كانت ولداً وتدل للوالي على ولاية بلدة عامرة وعلى ضيعة فاخرة للدهقان ومال مجموع للتاجر.
وقيل من رأى كأنه أصاب رمانة حبها أحمر أصاب ألف دينار وإن كان حبها أبيض أصاب ألف درهم.
وإن كانت حلوة كان ذلك في سرور.
وإن كانت حامضة كان في هم وحزن.
ومن باع رمانة فإنه رجل قد اختار الدنيا على الآخرة.
فإن رأى كأنه أكل قشور الرمان عوفي من المرض.
وعصر الرمان وشرب مائه نفقة الرجل على نفسه.
وشجرة الرمان تدل على قطع الرحم.
وأما الرمان المبهم الذي لا يدرى حلو هو أم حامض فهو بمنزلة الحلو إلا أن يدل كلام صاحب الرؤيا على غير ذلك.
وأما الأزادرخت فرجل حسن المعاشرة حسن الاسم لحسن نوره.
الورد: ولد أو مال شريف وقيل إن الورد يدل على ورود غائب أو ورود كتاب.
وقيل إن الورد امرأة مفارقة أو ولد يموتِ أو تجارة لا تدوم أو فرح يزول لقلة بقاء الورد.
ومن رأى كأن شاباً دفع إليه ورداً فإن عدواً له يدفع إليه عهداً لا يدوم عليه.
ومن رأى كأن على رأسه إكليلاً من الورد فإنه يتزوج امرأة وتقع الفرقة بينهما عن قريب.
وإن رأت ذلك امرأة فهو لها زوج بهذه الصفة.
والورد المبسوط زهرة الدنيا من غير أن يكون لها قوة أو بقاء.
وقطع شجرة الورد غم وقطف الورد سرور والتقاط الأبيض من بستانه تقبيل امرأة له عفيفة.
فإن كان الورد أحمر فإن امرأته صاحبة لهو وطرب.
وإن كان الورد أصفر فهي امرأة مسقام.
والتقاط أزرار الورد الذي لم تفتح دليل على إسقاط المرأة ولداً.
وقيل إن الورد طيب الذكر.
ومن التقط وردة كبيرة الأوراق معروفة فإنه قبل منه متواترة لامرأة حسناء مليحة يراودها كل إنسان ترمى بالمقالة القبيحة وهي بريئة منها: وقد قال جماعة من المعبرين: إن الرياحين قليلها وكثيرها هم وحزن.
والورد بكاء وهم وحزن إلا ما يرى منها في موضعها الذي تعرف فيه من غير أن يمسه أو يقلعه.
فإن الريحان بكاء إذا نزع من موضعه ومات شجره.
فأما ما دام حياً في منبته تجد رائحته فإن يكون ولداً وما يشبه ذلك.
وكذلك الورد والآس والبهار وكل ما ينسب إلى الرياحين وكذلك البقول وما لا يعرف عدد أصوله في منابته فإنه هم وحزن.
وأكل البقول هم وحزن والنعنع ناع ونعي.
وأما الياسمين: فقد حكي أن رجلاً أتى الحسن البصري رحمه الله فقال: رأيت البارحة كأن
الملائكة نزلت من السماء تلتقط الياسمين من البصرة.
فاسترجع الحسن وقال: ذهب علماء البصرة.
وقد قيل إن الياسمين يدل على الهم والحزن لأن أول اسمه يأس.
وأما القصب: فمن رأى بيده قصبة متوكئاً عليها فإنه قد بقي من عمره أقله ويفتقر ويموت في الفقر.
وكل شيء مجوف لا بقاء له.
والقصبة قصب الناس ونميمه والقصب إنسان معتقل لا دين له ولا وفاء وقيل هو أوباش الناس وكلام سوء.
وأما قصب السكر فمن رأى أنه يمصه فإنه يصير إلى أمر يكثر فيه الكلام ويردده إلاّ أن كلامه يستحيل فيه.
ومن رأى أنه يعصره فإنه يملك من ملكه خصباً ما لم تمسه النار ويؤخذ بالعصير ويترك ما سواه لأن ذكر العصير ومنافعه تغلب على ما سواه من أمره.
الصفصاف: رجل رفيع صبور مخلف ومن رأى كأنه نبت في داره عود وقد اخضر وزاد في الحسن على كل نبات دل ذلك على زيادة ولد مختار شريف في تلك الدار.
الطرفاء: رجل مضر منافق بالأغنياء وينفع الفقراء.
الصنوبر: رجل بعيد رفيع الصوت مقل سيء الخلق شحيح تأوي إليه الظلمة واللصوص كما يأوي إلى الصنوبر الحدأ والبوم والغربان.
والباب المتخذ من خشب الصنوبر للسلطان بواب سيء الخلق ظالم وللتاجر حافظ ظالم لص.
وأما السرو فيدل على الأولاد وقيل السرو يدل على طول الحياة وصبر في الأشياء ومنفعة وذلك بسبب طولها.
وقال أيضاً شجر الصنوبر للملاحين ولمن يعمل السفن دليل يعرف منه أمر السفينة وذلك لما يتهيأ من هذه الشجرة من الزفت.
وقال بعضهم: السرو يدل على ولد كريم لأن معنى الكرم في اللغة السرو ويقال للكريم سري.
وأنشد:
فـإن الـسـري هـو الـسـري بـنـفـســـه وابـن الـسـري إذا سـرى أسـرارهـمـا
وأما الشوك: فرجل بدوي جاهل صعب.
وقيل هو فتنة أو دين.
ومن رأى كأنه يجري على الشوك فإنه يماطل في قضاء الديون.
ومن ناله من الشوك ضرر نال من الدين ما يكرهه بقدر والخشب: نفاق في الدين ورجال فيهم نفاق.
والحطب رطبه ويابسه كلام نميمة وخصومة.
والعصا زجل شريف رفيع بقدر جوهر العصا وقوتها وهو رجل قوي منيع والشجرة الكثيرة الشعب تدل على كثرة إخوان من تنسب إليه وولده وأقربائه.
وأما شجرة الحنظل: فرجل جزوع جبان لا دين له مثر وقد سماها الله تعالى خبيثة وقد وصفها بأن لا نبات لها فقال: " كَشَجَرَةٍ خَبِيثَةٍ اجْتُثّتْ مِنْ فَوْقِ الأرْض مَا لهَا مِنْ قَرَار " .
وثمره هم وحزن.
الأبنوس: امرأة هندية موسرة أو رجل صلب موسر.
وأما الآجام: فرجال لا ينتفع بصحبتهم وفيهم دغل لأن أصل الدغل الشجر الملتف والصياد يخيفي فيها فيرمي الصيد من حيث لا يعلم الصيد ذلك فإن رأى أن الأجمة لغيره ملكاً فإنه يقاتل أقواماً هذه صفتهم فيظفر بهم.
شجرة الساج: ملك أو عالم أو شاعر أو منجم.
وأما الشجرة المجهولة الجوهر: فمن رآها في داره فإنها تدل إما على مشاجرة بين أقوام وإما على نار في تلك الدار.
وأما الربيع: فيدل على الدراهم وقيل إنه يدل علىِ ولد لا يطول عمره وامرأة لا يدوم نكاحها أو ولاية لا تبقى أو فرح يزول سريعاً.
والحشيش والمرعى دين فمن رأى أنه نبت على كفه حشيش رأى امرأته مع رجل.
فإن نبت على باطن راحته فإنه يموت وينبت على قبره الحشيش.
وكذلك الحلفاء.


000-044- الحبوب والزرع

والرياحين والنبات والبقول والروضة والبطيخ والخيار والقثاء وأشباههما وما شاكلهما
بذر البذور: في الأرض يدل في التأويل على الولد ومن رأى كأنه بذر بذراً فعلق فإنه ينال شرفاً فإن لم يعلق أصابه هم.
الحنطة: مال حلال في عناء ومشقة وشراء الحنطة يدل على إصابة المال مع زيادة في العيال وزراعة الحنطة عمل في مرضاة الله تعالى والسعي في زراعتها يدل على الجهاد.
فإن رأى كأنه زرع حنطة فنبت شعيراً فإنه يدل على أن ظاهره خير من باطنه.
وإن زرع شعيراً فنبت حنطة فالأمر بضد الأول.
وإن زرع حنطة فنبت دماء فإنه يأكل الربا.
والسنبلة الخضراء خصب السنة والسنبلة اليابسة النابتة على ساقها جدب السنة لقوله تعالى في قصة يوسف
والسنابل المجموعة في يد إنسان أو في بيدر أو في وعاء مال يصيبها مالكها من كسب غيره أو علم يتعلمه.
وحكي أن أعشى همذان رأى كأنه باع حنطة بشعير فأخبر الشعبي برؤياه فقال: إنه استبدل الشعر بالقرآن.
ومن التقط مفرَّق السنابل من زرع يعرف صاحبه أصاب مالاً متفرقاً من صاحبه.
فإن رأى كأن الزرع يحصد في غير وقته فإنه يدل على موت في تلك المحلة أو حرب.
فإن كانت السنابل صفراً فهو يدل على موت الشيوخ.
وإن كانت خضراً فهو موت الشباب أو قتلهم.
والحنطة في الفراش حبل المرأة وقيل من رأى أنه زرع زرعاً فهو حبل امرأته فإن رأى أنه يحرث في أرض لغيره وهو يعرف صاحبها فإنه يتزوج امرأته.
ومن بذر بذراً في وقته فإنه قد عمل عملاً خيراً.
فإن كان والياً أصاب سلطاناً وإن كان تاجراً نال ربحاً وإن كان سوقياً أصاب بغلة وإن كان زاهداً نال ورعاً.
فإن نبت ما زرع كان الخبر مقبولاً فإن حصده فقد أخذ أجره.
ومن رأى أنه يأكل حنطة يابسة أو مطبوخة ناله مكروه.
فمن رأى أن بطنه أو جلده أو فمه قد امتلأ حنطة يابسة أو مطبوخة فذلك فناء عمره وإلا فعلى قدر ما بقي فيه يكون ما بقي من عمره.
ومن مشى بين زرع مستحصد مشى بين صفوف المجاهدين.
وقيل إن الزرع أعمال بني آدم إذا كان معروفاً يشبه موضعه مواضع الزرع في طوله.
يقال في المثل: " من يزرع خيراً يحصد غبطة ومن يزرع شراً يحصد ندامة " .
قال الشاعر:
إذا أنـت لـم تـزرع وأبـصـرت حـاصـداً ندمت علـى الـتـفـريط فـي زمـن الـبـذر
وإن خالف الزرع هذه الصفة فإنهم رجال يجتمعون في حرب.
فإن حصدوا قتلوا.
قال الله عزّ وجلّ: " ذَلِكَ مَثَلُهُمْ فِي التّورَاةِ وَمَثَلَهُمْ في الإِنْجيل كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتوى عَلَى سُوقِهِ " .
وإن رأى أنه أكلِ حنطة خضراء رطبة فإنه صالح ويكون ناسكاً في الدين.
ومن رأى أنه له زرعاً معروفاً فإن ذلك عمله في دينه أو دنياه.
ويستدل بأي ذلك ما كان على كلام صاحب الرؤيا ومخرجه فإن كان في دينه فإن ثواب عمله في دينه بقدر ذلك الزرع ومبلغه ومنفعته وإن كان في دنياه كان مالاً مجموعاً يصير إليه ومجازاة عن عمل.
فإن كان عمله في أمور دنياه فرأى ثوبه على قدر ما يرى من حال الزرع فلا يزال ذلك المال مجموعاً حتى يخرج الحب من السنبل
وإذا خرج تفرق ذلك المال عن حاله الأول إلا أنه شريف من المال في كد أو نصب ولا سيما إن كانت حنطة وإن كان شعيراً فهو أجود وأهنأ مع صحة جسم وخفة مؤونة.
فإن كان دقيقاً فإنه مال مفروغ منه وهو خير من الحنطة وخير من الخبز لأن الخبز قد مسته النار.
الشعير: مال مع صحة جسم لمن ملكه أو أكله وهو خير من الحنطة وقال بعضهم إنه ولد قصير العمر لأنه طعام عيسى عليه السلام.
وحصده في أوانه مال يصير إليه ويجب للّه تعالى فيه حق لقوله تعالى: " وآتُوا حَقّهُ يَوْمَ حصَادهِ " وزرعه يدل على عمل يوجب رضا الله تعالى.
والشعير الرطب خصب وشراء الشعير من الحناط إصابة خير عظيم.
ومن مشى في زرع الشعير أو شيء من الزرع رزق الجهاد.
ورؤيا الشعير على كل حال خير ومنفعة ورزق.
الأرز: مال فيه تعب وشغب وهم.
والذرة والجاورس مال كثير قليل المنفعة خامل الذكر.
وأما الباقلا والعدس والحمص والماش والحبوب التي تشبه ذلك مطبوخاً ومقلواً على كل حال فهمَّ وحزن لمن أكلها أو أصابها رطباً ويابساً والكثير منها مال.
وقيل إن الباقلا الخضراء هم واليابسة مال وسرور وقيل إن العدس مال دنيء.
وحكي أن رجلاً أتى ابن سيرين فقال: رأيت كأني أحمل حمصاً حاراً فقال أنت رجل تقبل امرأتك في شهر رمضان.
والسمسم: مال نام لا يزال في زيادة لدسم السمسم ويابسه أقوى من رطبه.
التين: مال كثير وخصب لمن أصابه أو أدخله منزله.
وقد حكي عن ابن سيرين أنه نظر إلى تين في اليقظة فقال: لو كان هذا في النوم.
وقيل من رأى التين في منامه فليخط الكيس وهو مال لمن أصابه ويكون أثره ظاهراً عليه كثيراً.
وأما البطيخ: فهو مرض وقيل هو رجل ممراض وقيل إن إصابته إصابة هم من حيث لا يحتسب.
وقيل أن الأخضر الفج منه الذي لم ينضج صحة جسم.
ومن رأى كأنه مد يده إلى السماء فتناول بطيخاً فإنه يطلب ملكاَ ويناله سريعاً.
وحكي أن رجلاً رأى كأنه رمي في داره بالبطيخ فقص رؤياه على معبر فقال له: يموت بكل بطيخة واحد من أهلك.
فكان كذلك.
والبطيخ الأخضر الهندي رجل ثقيل الروح بارد في أعين الناس.
وأما القثاء: فقد قيل أنه يدل على حبل امرأة صاحب الرؤيا وقيل إنه مكروه كالبقل والعدس.
وأما القرع وهو اليقطين فإن شجرته رجل عالم أو طبيب نفاع قريب إلى الناس مبارك.
وقيل إنها رجل فقير.
واليقطين للمريض شفاء.
ومن رأى كأنه أكله مطبوخاً فإنه يجد ضالاً أو يحفظ علماً بقدر ما أكل منه أو يجمع شيئاً متفرقاً والذي يستحب من المطبوخات في المنام: القرع واللحم والبيض.
فإن رأى أنه أكل القرع نيئاً فإنه يخاصم إنساناً ويصيبه فزع من الجن.
الاستظلال بظل القرع أنس بعد وحشة وصلح بعد المنازعة.
ومن رأى كأنه اجتنى من البطيخة قرعاً فإنه يبرأ من مرض بسبب دواء أو دعاء والأصل فيه قصة يوسف عليه السلام.
والقنبيط: رجل قروي يعتريه حدة.
والباذنجان: في غير وقته رزق في تعب.
والبصل: منهم من كرهه لقوله تعالى: " وبصلها " .
ومنهم من قال: إنه يدل على ظهور الأشياء الخفية وكذلك سائر البقول ذوات الرائحة ومنهم من قال إنه مال وتقشير البصل يدل على التملق إلى رجل.
والثوم: ثناء قبيح وقيل إنه مال حرام وأكله مطبوخاً يدل على التوبة من معصية.
وروي أن رجلا أتى أبا هريرة وقال: رأيت رسول الله صلى الله عليه وسلم جالساً في المسجد والناس يدخلون يسلمون عليه فجئت لأدخل عليه فإذا رجال معهم سياط فمنعوني أن أدخل قال دعوني حتى أدخل فقالوا إنك أكلت ثوماً وطردوني.
فقال أبو هريرة: هذا مال خبيث أكلته.
والجزر: هم وحزن لمن أصابه أو أكله.
ومن رأى بيده جزراً فإنه يكون في أمر صعب يسهل عليه وقال بعضهم: من رأى كأنه يأكل الجزر فإنه ينال خيراً ومنفعة.
والخشخاش: مال هنيء لمن أكله أو أصابه.
والخردل: سم فمن أكله سقي سماً أو شيئاً مراً أو يقع في همة رديئة وقيل بل ينال مالاً شريفاً في تعب.
والحرمل: مال يصلح به مال فاسد والحبة الخضراء منفعة من رجل غريب شديد.
والحناء: عدة الرجل لعمله الذي يعمله.
وأما الحلفاء: فقد حكي أن رجلاً رأى في منامه كأن الحلفاء نبتت على ركبتيه فقص رؤياه على معبر فقال: هو للشركاء في عمل واسع خير وبركة وللمدبرين يأس رجائهم وللمرضى موتهم فعرض لصاحب الرؤيا جميع ذلك.
والخضر: كلها سوى الحنطة والشعير والسمسم والجاورس والباقلا هي الإسلام.
ومن رأى كأنه يسعى في مزرعة خضرة فإنه يسعى في أعمال البر والنسك.
والمزرعة: تدل على المرأة لأنها تحرث وتبذر وتسقى وتحمل وتلد وترضع إلى حين الحصاد.
واستغناء النبات عن الأرض فسنبله ولدها أو مالها وربما دل على السوق وسنبله أرزاقها وأرباحها وفوائدها لكثرة أرباح الزرع وحوائجه وربحه وخساراته ويدل على ميدان الحرب وحصيد سنبله حصيد السيف.
وربما دل على الدنيا وسنبله جماعة الناس صغيرهم وكبيرهم وشيخهم وكهلهم لأنهم خلقوا من الأرض وسبوا ونبتوا كنبات الزرع كما قال تعالى: " و الله أنبتكتم من الأرض نباتاً " .
وقد تدل السنابل في هذا الوجه على أعوام الدنيا وشهورها وأيامها وقد تأولها يوسف الصديق عليه السلام بالسنين وقد تدل على أموال الدنيا ومخازنها ومطامرها لجمع السنبلة الواحدة حباً كثيراً.
وربما دلت المزارع على كل مكان يحرث فيه للآخرة يعمل فيه للأجر والثواب كالمساجد والرباطات وحلق الذكر وأماكن الصدقات لقوله تعالى: " مَنْ كَانَ يُريدُ الآخِرَةِ نَزِدْ لَهُ في حَرْثِهِ وَمَنْ كَانَ حَرْثَ الدُّنْيَا نُؤتِهِ مِنْهَا " .
فمن حرث في الدنيا مزرعة نكح زوجته.
فإن نبت زرعه حملت امرأته.
وإن كان عزباً تزوج.
وإلا تحرك سوقه وكثرت أرباحه وربما سلفه وفرقه.
وإلا تألف في القتال جمعه إن كان مقصده.
فمن رأى زرعاً يحصد: فإن كان ذلك ببلد فيه حرب أو موقف الجلاد والنزال هلك فيه من الناس بالسيف كنحو ما يحصد في المنام بالمنجل.
وإن كان ذلك ببلد لا حرب فيه ولا يعرف ذلك به وكان الحصاد منه في الجامع الأعظم أو بين المحلات أو بين سقوف الدور فإنه سيف الله بالوباء أو الطاعون.
وإن كان ذلك في سوق من الأسواق كثرت فوائد أهلها ودارت السعادة بينهم بالأرباح.
وإن كان ذلك في مسجد أو جامع من مجامع الخير وكان الناس هم الذين تولوا الحصاد بأنفسهم دون أن يروا أحداً مجهولاً يحصد لهم فإنها أجور وحسنات ينالها كل من حصد.
وأما رؤية الحصاد في فدادين الحرث فإن كان ذلك بعد كمال الزرع وطيابه فهو صالح فيه.
وإن كان قبل تمامه فهو جائحة في الزرع أو نفاق في الطعام.
والتبن: مال قليله وكثيره كيفما تصرفت به الحال لأنه علف الدواب وهو خارج من الطعام وشريك التراب.
المرج: وأما المرج المعقول النبات المعروف الجواهر بأنواع الكلأ والنواوير فهو الدنيا وزينتها وأموالها وزخرفها لأن النواوير تسمى زخرفاً ومنه سمي الذهب زخرفاً.
والحشيش: معايش للدواب والأنعام وهو كأموال الدنيا التيِ ينال منها كل إنسان ما قسم له ربه وجعله رزقه لأنه يعود لحماً ولبناً وزبداً وسمناً وعسلاً وصوفاً وشعراً ووبراً فهو كالمال الذي به قوام الأنام.
وربما دل المرج على كل مكان تكسب الدنيا وتنال منه وتعرف به وتنسب إليه كبيت المال والسوق.
وقد تدل النواوير خاصة على سوق الصرف والصاغة وأماكن الذهب.
وقد روي أن النبي صلى الله عليه وسلم تأول المرج بالدنيا وغضارتها وأنه عليه السلام قال: الدنيا خضرة حلوة فالحلوة الكلأ وكل ما حلا على أفواه الإبل دل على الحلال وكل حامض فيه يدل على الحرام وعلى كل ما ينال بالهم والنصب والمرارة.
وما كان من النبت دواء يتعالج به فهو خارج عن الأموال والأرزاق ودال على العلوم والحكم والمواعظ وقد يدل على المال الحلال المحض.
وإن كانت حامضة الطعم فإنه تعود حموضتها على ما ينال من الهم والخصومة في نيلها والتعب.
وما كان منه سمائم قاتلة فدال على الغصب من الحرام وأخذ الدنيا بالدين وأبواب الربا وعلى البدع والأهواء وكل ما يخرج من الأفواه ويدخلها من الأسواء.
وأما إذا رأى الهندبا: وأمثالها كالكزبرة: ونحوها من ذوات المرارة والحرارة فهموم وأحزان وأموال حرام.
وقد قيل إن آدم حين هبط إلى الأرض ووقع بالهند علقت رائحته بشجرة في حين حزنه وبكائه على نفسه.
وقد تدل على همومه على الآخرة والثواب بجواهر الجنة المضاف إليها دون الكزبرة والكرويا وأمثالها.
وما كان من نبت الأرض مما جاء فيه نهي في الكتاب أو السنة أو سبب مذموم في القديم فهو دال على المقدور في الكلام والرزق كالشبث والحطب والثوم والقثاء والعدس والبصل وما كان له من النبات اسم يغلب عليه في اشتقاقه لمعنى أقوى من طبعه أو مؤيد لجوهره حمل عليه مثل النعنع يشتق منه النعاة والنعي مع أنه من البقول.
وكذلك الجزر وهي الأسفنار به أسف ونار.
وما كان من النبات ينبت بلا بذر وليس له في الأرض أصل مثل الكماة والفطر فدال في الناس على اللقيط والحمل وولد الزنا ومن لا يعرف نسبه وتدل من الأموال على اللقطة والهبة والصدقة ونحو ذلك.
فمن رأى كأنه في مرج أو حشيش يجمعه أو يأكله نظرت في حاله فإن كان فقيراً استغنى وإن كان غنياً ازداد غنى وإن كان زاهداً في
الدنيا راغباً عنها عاد إليها وافتتن بها.
وإن انتقل من مرج إلى مرج سافر في طلب الدنيا وانتقل من سوق إلى آخر ومن صناعة إلى غيرها.
الروضة: وأما الروضة المجهولة الجوهر التي لا يوصف نبتها إلا بخضرتها فداله على الإسلام لنضارتها وحسن بهجتها.
وقد تأولها بذلك النبي صلى الله عليه وسلم وقد تدل من الإِسلام على كل مكان فضل وموضع يطاع الله فيه كقبر رسول الله صلى الله عليه وسلم وحلق الذكر وجوامع الخير وقبول أهل الصلاح لقوله عليه السلام: " ما بين قبري ومنبري روضة من رياض الجنة " .
وقوله عليه السلام: " القبر إما روضة من رياض الجنة أو حفرة من حفر النار " .
وقد تدل الروضة على المصحف وعلى كل كتاب في العلم والحكمة من قولهم الكتب روضة الحكماء ونزهة العلماء.
وربما دلت الروضة على الجنة ورياضها فمن خرج من روضة إلى سبخة أو إلى أرض سوداء أو محترقة أو إلى حيات وعقارب أو إلى رماد أو زبل أو إلى سقوط في بحر نظرت في حاله فإن كان ميتاً أبدل بالجنة ناراً وبالنعيم عذاباً.
وإن رؤي ذلك لمسلم حي خرج من الإسلام بكفر أو بدعة.
أو خرج من شرائطه وصفات أهله بكبيرة ومعصية.
وأما من رأى نفسه في روضة وهو يأكل من خضرتها أو يجمع مما فيها فإن كان ذلك في إبان الحج أو كان فيها يؤذن في المنام حج.
وإن كان بمكة مؤهلاً لزيارة قبر النبي صلى الله عليه وسلم تم له ذلك وزار قبره وكان ما أكله أو جمعه ثواباً وأجراً يحصل له.
فإن رؤي ذلك لكافر أسلم من كفره ودخل الإسلام صدره وإن كان مذنباً تاب عن حاله وانتقل من تخليطه وإن كان طالباً للعلم والقرآن نال ذلك على قدر ما أكله منها في المنام أو جمعه وإلا كان ذلك ثواب جمع حضره في يومه أو غد من ليلته مثل جمعة يشهدها أو جنازة يصلي عليها أو قبور قوم صالحين يزورها.
وأما السلق: فقد قيل أنه يدل على خير.
وكذلك الملوخيا والقطف.
السلجم: امرأة قروية جلدة صاحبة فضول وقيل هو هم وحزن.
فإن كان نابتاً فهم أولاد يتجددون.
الشبث: أمر يرى في المستقبل.
العنصل: رجل فاسق يثنى عليه بالقبيح: والعروق مال معه مرض.
العفص: مال تام يبقى.
العصفر: فرح فيه نعي لحمرته وهو عدة الرجل لعمل يعمله.
القوة: مال مع مرض.
الفجل: رزق حلال وقيل إنه يدل على الحج وهذا قول بعيد.
وقيل من أصاب فجلاً أو أكله فإنه يعمل عملاً في خير يعقبه ندامة.
القت: وسائر ما يأكله الدواب رزق كبير.
القطن: مال دون الصوف وندفه تمحيص للذنوب.
الكمأة: رجل دنيء أو امرأة دنيئة لا خير فيها إذا كانت واحدة أو اثنتين أو ثلاثة فإن كثرت فهي رزق ومال بلا نصب لقوله صلى الله عليه وسلم: " الكمأة من المن " ولأن المن كان يسقط عليهم بلا مؤنة ولا نصب.
وكذلك الكمأة تنبت بلا بذور ولا حرث ولا سقي ماء.
وقيل إنها إذا كانت مالاً يكون ذلك المال من قبل النساء والعطر يجري في مجرى الكمأة أو دونها.
الكرويا والكمون: مال تطيب به الأموال.
الكراث: رزق من رجل أصم وقيل من أكله أكل مالاً حراماً شنيعاً في قبح ثناء وقيل هو مطل الفقراء لحقوقهم وقيل هو رزق ومن أكل كراثاً فإنّه يقول قولاً يندم عليه.
وأكل الكراث مطبوخاَ يدل على التوبة.
الطرخون: رجل رديء الأصل لأنّ أصله حرمل ينقع في الخل سنة ليلين ثم يزرع.
السذاب: قيل إنّ كل طاقة منه مائة دينار أو مائة درهم على قدر صاحب الرؤيا.
وأما البقول: على الجملة فقد اختلفوا فيها فمنهم من قال إنّها صالحة محمودة ومنهم من قال إنّها جميعها مكروهة لقوله عزّ وجلّ: " أتَسْتَبْدِلُونَ الذي هوَ أدنَى بالّذي هُوَ خيْر " .
ولأنّه لا دسم فيها ولا حلاوة.
ومنهم من قال أنها تجارة لا بقاء لها وولاية لا ثبات لها وولد ومال لا بقاء لهما.
وإذا دلت على الحزن فلا بقاء لذلك الحزن.
البنفسج: جارية ورعة والتقاطها تقبيلها.
الأقحوان: التقاطه من سفح جبل إصابة جارية حسناء من ملك ضخم وقال بعضهم إنَّ الأقحوان أصهار الرجل من قبل امرأة فمن رأى كأنّه التقطه فإنه يتخذ بعض أقرباء امرأته صديقاً.
وأما الآس: فقيل هو رجل واف بالعهود ويدل على اليأس لاسمه.
فمن رأى على رأسه إكليل
آس رجل كان أو امرأة فهو زوج يدوم بقاؤه أو امرأة باقية.
وكذلك إنَّ شمه.
ومن رآه في داره فهوِ خير باق ومال دائم.
فإن رأى أنّه أخذ من شاب آساً فإنّه يأخذ من عدو له عهداً باقياَ.
فإن رأى أنّه يغرس آساً فإنّه يعمل الأمور بالتدبير.
والآس دباق وعمارة باقية وولاية وفرح باق.
الشمار: يدل على ثناء حسن.
السوسن: قيل هو ثناء حسن وقال بعضهم أنه يدل على السوء لاشتقاق السوء من اسمه وقال أكثر المعبرين أنّ الرياحين كلها إذا رؤيت مقطوعة فإنّها تدل على هم وحزن.
وإذا رأيت ثابتة في مواضعها فإنّها تدل على راحة أو زوج أو ولد.
وبلغنا عن علي بن عبيد أنّه قال: كنت عند سفيان الثوري فقال له رجل: رأيت البارحة كأنّ ريحانة رفعت إلى السماء من قبل المغرب حتى توارت بالسماء.
فقال له سفيان: إن صدقت رؤياك فقد مات الأوزاعي.
فوجدوه قد مات في تلك الليلة.
وإنما يدل الريحان على الولد إذا كان نابتاً في البستان ويدل على المرأة إن كان مجموعاً في حزمة ويدل على المصيبة إذا كان مقطوعاً مطروحاً في غير موضعه أو لم يكن له ريح.
وقيل إنّ الريحان نعمة لقوله تعالى: " فرَوْحٌ وَرَيْحَانٌ وَجَنّةٌ نَعِيم " .
وهو بالفارسية شاسيرم والشاة تدل على الملك والحماحم حمى الأسنة.
والمرزنجوش: يدل على صحة الجسم وغرسه يدل على ابن كيس صحيح الجسم ويدل أيضاً علىِ التزويج بامرأة تدوم عشرتها.
وإن رأت امرأة كأنّها شمت مرزنجوشاً فإنّها تلد ابناً مؤمناَ.
اللينوفور: مال حلال يجمع من وجهه وينفق من وجهه.
وأما النرجس: فمن رأى على رأسه إكليلاً من نرجس تزوج امرأة حسناء أو اشترى جارية حسناء لا تدوم له.
والمرأة إذا رأته على رأسها كذلك.
وإن كان لها زوج فإنّه يطلقها أو يموت وحكي أنّ امرأة رأت كأنّ زوجها ناولها طاقة نرجس وناول ضرتها طاقة آس فقصت رؤياها على معبر فقال: يطلقك ويتمسك بضرتك لأنّه عهد الآس أبقى من عهد النرجس.
ورأى رجل له أربع نسوة كأنّ أربع طاقات نرجس نابتة على ضفة نهر وكأنّه رمى ثلاث طاقات منهن بثلاثة أحجار فقصفهن ورمى الرابعة فلم تنقصف فقص رؤياه على معبر فقال: إنك ذو نسوة أربعة وإنك تطلق منهن ثلاثة ولا تطلق الرابعة فكان كذلك.
وقيل إنّ صفرة النرجس تدل على الدناينر وبياضها على الدراهم ينالها صاحب الرؤيا.
وأنشد:
لـمـا أطـلـنـا عـنـه تـغــيمـــضـــا أهـدى لـنـا الـنـرجـس تـعـريضــا
فـــدلـــنـــا ذاك عـــلـــى أنّــــــه قد اقتضـى الـصـفـر أو الـبـياضـا
وقال الشاعر:
لـيس لـلـنـرجـس عـهـد إنـمـا الـعـهـــد لـــلآس
وقال بعضهم: النرجس سرور.
النمام: سرور يدوم من المرأة أو ولد أو ولاية أو تجارة.
اللفاح: مرض ودنانير فمن التقط لفاحاً مرضت امرأته وأصاب منها دنانير كثيرة.
المنثور: رجل يموت طفلاً أو فرح لا يدوم أو ولاية تزول أو تجارة تنتقل أو امرأة تفارق.
المبقلة: المبقلة رجال ذوو إحسان فمن رأى أنّه جمع من بستانه باقة بقل فإنّه يجمع عليه من قرابات نسائه شر وخصومة.
فإن كانت طاقة بقل فإنّها نذير له ليحذر من الشر فإن عرف جوهرها فإنّها حينئذٍ ترجع إلى الطبائع.
واليابس من البقل مال يصلح به الأموال.
وأكثر المعبرين يجعلون البقول هماً وحزناً وتكون البقلة النابتة رجلاً إن كان موضعها مستنشعاً مجهولاً فيه ذلك.
وكذلك جميع النباتات إذا كان الأصل والأصلان في بيت أو دار أو مسجد مستشنع فيه نبات ذلك.
فإنّه رجل قد دخل على أهل ذلك الموضع بمصاهرة أو مشاركة وقد بلغنا أنّ رجلاً أتى إلى سعيد بن المسيب فقال: رأيت كأنّ بقلاً أخضر قد نبت في بيت عائشة رضي الله عنها والناس ينظرون إليه متعجبين فجاء عبد الملك بن مروان فاقتلع ذلك البقل.
فقال له سعيد بن المسيب: إن صدقت رؤياك فإنّ الحجاج يطلق أسماء بنت جعفر بن أبي طالب.
فعرض أنّ عبد الملك خاف ميل الحجاج إلى أهل بيت رسول الله صلى الله عليه وسلم لأجل أسماء فكلفه أن يطلقها فطلقها.
الكزبرة: رجل نافع في الدنيا والدين واليابسة منها مال تصلح به الأموال.
الصمغ: فضل مال.
البلسان: مالك مبارك.
القطران: مال من خيانة وتلطخ الثياب من خلل في المعاش وصبه على إنسان رميه ببهتان.
الكرنب: رجل فظ غليظ بدوي فمن رأى بيده طاقة كرنب فإنّه في طلب شيء لا يدركه دون أن يكون فظاً غليظاً.
وأما البزور: فكل بزر يلقى في الأرض فهو ولد ويجب أن ينسب إلى ذلك النوع.
والبزور والحبوب التي هي من الأدوية فإنّها كتب مستنبطة فيها الزهد والورع.
البندق: رجل سخي غريب ثقيل الروح مؤلف بين الناس ويقال أنّه مال في كد.
فمن أكله نال مالاً بكد.
وقال بعضهم البندق وكل ما كان له قشر يابس يدل على صخب وعلى حزن.
الخيار والقثاء: همّ وحزن فمن أكله فإنّه يسعى في أمر يثقل عليه خصوصاً الأصفر منه فإنّه في أوانه رزق وفي غير أوانه مرض فإن رأى أنّه يأكله وكانت امرأته حاملاً ولدت جارية.
وقال بعضهم: الخيار إذا قطع بالحديد فإنه جيد للمرضى وذلك لأنّ الرطوبة تتميز عنه.
وقال: القثاء تدل على حبل المرأة صاحب الرؤيا.
الخشب اليابس: نفاق قال الله تعالى: " كأنّهُمْ خشُبٌ مُسَنّدَة " .
والخشب رجال فيهم نفاق في دينهم.
رأى رجل كأنّ في يده اليمنى غصناً وفي يده اليسر خشبة وهو يقومها فيقوم الغصن ولا تتقوم الخشبة.
فقص رؤياه على معبر.
فقال: لك ابنان أحدهما من أمة والآخر من حرة.
تؤدبهما فتؤدب ابن الأمة فيقبل أدبك وتعظ ابن الحرة فلا يتعظ بوعظك.
فكان كذلك.
ورأى رجل كأنه لابس ثوباً من خشب وكان يسير في البحر فعرض له أن سيره كان بطيئاً.
وإنما دل البحر والخشب على السفينة.


000-045- القلم والدواة

والنقص والمداد والورق والكتابة والشعر وما أشبهه
القلم: يدل على ما يذكر الإنسان به وتنفذ الأحكام بسببه كالسلطان والعالم والحاكم واللسان والسيف والولد الذكر.
وربما دل على الذكر والمداد نطفته وما يكتب فيه منكوحه.
وربما دل على السكة والأصابع أزواجه ومداده بذره وإنّما يوصل إلى حقائق تأويله بحقائق الكتبة وزيادة الرؤيا والضمائر وما في اليقظة منِ الآمال.
وقيل أنّ القلم يدل على العلم.
فمن رأى أنّه أصاب قلماً فإنّه يصيب علماً يناسب ما رأى في منامه أنّه كان يكتبه به.
وقيل أنّه دخول في كفالة وضمان لقوله تعالى: " وَمَا كُنْت لَدَيْهِمْ إذْ يلْقُونَ أَقْلاَمَهُمْ أيّهم يَكْفَل مَرْيَم " .
وحكي أنّ رجلاً قال لابن سيرين: رأيت كأني جالس وإلى جنبي قلم فأخذته فجعلت أكتب به وأرى عن يميني قلماً آخر فأخذته وكتبت بهما جميعاً فقال: هل لك غائب قال نعم.
قال:
فكأنك به قد قدم عليك.
فإن رأى كاتب كأنّ بيده قلماً أو دواة فإنّه يأمن الفقر لحرفته.
فإن رأى كأنّه استفاد دواة الكتابة بأسرها فإنّه يصيب في الكتابة رياسة جامعة يفوق فيها أقرانه من الكتاب.
وهكذا كل من رأى أنّه استفاد أداة واحدة من أدوات حرفته أمن بها الفقر.
فإن رأى أنّه أصاب حرفة جامعة فإنّه ينال فيها رياسة جامعة.
والسكة الذي يقطع به القلم يدل على ابن كيس محسود.
وقيل إن من رأى في يده سكيناً من حديد فإنّه يعاود امرأة قد فارقته من قبل.
لقوله تعالى: " قُلْ كُونُوا حِجَارةً أوْ حَديداً أوْ خلْقَاً ممّا يَكْبر في صُدُورِكُمْ فَسَيَقولونَ مَنْ يُعِيدُنَا قُلْ الذي فَطَرَكُمْ أوَّلَ مًرّة " .
والقلم الأمر والنهي والولاية على كل حرفة والقلم قيم كل شيء.
وقيل القلم ولد كاتب.
ورأىِ رجل كأنّه نال قلماً فقص رؤياه على معبر فقيل له: يولد لك غلام يتعلم علما حسناً.
وأما الدواة: فخادمة ومنفعة من قبل امرأة وشأن من قبل ولد.
فمن رأى أنه يكتب من دواة اشترى خادمة ووطئها ولا يكون لها عنده بطء ولا مقام وقيل من رأى أنّه أصاب دواة فإنّه وحكي أنّ رجلاً رأى كأنّه يليق دواة فقص رؤياه على معبر فقالت: هذا رجل يأتي الذكران.
وقال أكثر المعبرين أنّ الدواة زوجة ومنكوح وكذلك المحبرة إلا أنّها بكراً وغلام.
والقلم ذكر وإن كانت امرأته كان مدادها مالها أو نفعها أو همها وبلاءها سيما إن سود وجهه أو ثوبه.
وقد تدل الدواة على القرحة والقلم على الحديد والمداد على المدة لمن رأى أنّ بجسمه دواة وهو يستمد منها بالقلم ومن رأى أنّه يكتب في صحيفة فإنّه يرث ميراثاً.
قال الله تعالى: " إنَّ هَذَا لَفي الصُّحُفِ الأولى صُحُف إبْراهيمَ وَمَوسَى " .
فإن رأى أنّه يكتب في قرطاس فإنّه جحود ما بينه وبين الناس.
وإن رأى أنّ الإمام أعطاه قرطاساً فإنّه يقضي له حاجة يرفعها عليه.
ويدل القرطاس على أمر ملتبس عليه لقوله تعالى: " تَجْعَلونَهُ قَرَاطِيسَ تُبْدُونَهَا " .
وأما النقش: في الأصل فيدل على فرح وشرف ما لم يتلطخ به الثوب فإن تلطخ به الثوب دل على مرض وعلى أنّ الذي لطخه به يقع فيه ويرميه بعيب وتظهر براءته من ذلك العيب للناس.
وربما يلطخ ثوبه في اليقظة كما رآه.
والمداد سؤدد ورفعة في مدد والكتاب قوة.
فمن رأى بيده كتاباً نال قوة لقوله تعالى: " يا يَحْيَى خذِ الكِتَابَ بِقُوَّة " .
والكتاب: خبر مشهور إن كان منشوراً وإن كان مختوماً فخبر مستور.
وإن كان في يد غلام فإنّه بشارة وإن كان في يد جارية فإنّه خبر في بشارة وفرح وإن كان في يد امرأة فإنّه توقع أمر في فرح.
فإن كان منشوراً والمرأة متنقبة فإنّه خبر مستور يأمره بالحذو.
فإن كانت متطيبة حسناء فإنّه خبر وأمر فيه ثناء حسن فإن كانت المرأة وحشية فإنّه خبر في أمر وحش.
ومن رأى في يده كتباً مطوية فإنّه يموت قريباً لقوله تعالى: " يَوْمَ نَطْوي السّمَاءَ كَطَيِّ السَّجل لِلكُتُب " .
فإن رأى أنّه أخذ من الإمام منشوراً فإنه ينال سلطاناً وغبطة ونعمة إن كان محتملاً ذلك وإلا خيف عليه العبودية.
فإن رأى أنّه أنفذ كتاباً مختوماً إلى إنسان فرده إليه.
فإن كان سلطاناً وسرى إليه جيش فإنّهم مهزومون.
وإن كان تاجراً خسر في تجارته.
وإن كان خاطباً لم يزوج.
فإن رأى كتابه بيمينه فهو خير.
فإن كان بينه وبين إنسان مخاصمة أو شك أو تخليط فإنّه يأتيه البيان.
وإن كان في عذاب يأتيه الفرج لقوله تعالى: " وَأنْزَلْنَا عَلَيْكَ الكِتَابَ تبْيَانَاً لِكل شَيءٍ وَهُدَى " .
وإن كان معسرأَ أو مهموماً أو غائباً فإنّه يتيسر عليه أمره ويرجع إلى أهله مسروراً.
وأخذ الكتاب باليمين خير كله فإن أعطى كتابه بشماله فإنّه يندم على فعل فعله.
ومن أخذ كتاباً من إنسان بيمنه فإنّه يأخذ أكرم شيء عليه.
لقوله تعالى: " لأخذنا منه باليمين " .
وإذا رأى الكافر بيده مصحفاً أو كتاباً عربياً فإنّه يخذل أو يقع في هم وغم أو كربة وشدة.
ومن نظر في صحيفة ولم يقرأ ما فيها فهو ميراث يناله.
وقيل من رأى كأنّه مزق كتاباً ذهبت غمومه ورفعت عنه الفتن والشرور ونال خيراً.
وكذلك المؤمن إذا رأى بيده كتاباً فارسياً يصيبه ذل وكربة.
ومن رأى أنّه أتاه كتاب مختوم انقاد لملك وتحقيقه ختمه.
لأنّ بلقيس انقادت لسليمان عليه السلام حين ألقى إليها كتاباً مختوماً وكان من سبب الكتاب دخولها في الإسلام.
ومن رأى أنّه وهبت له صحيفة فوجد فيها رقعة ملفوفة فهيِ جارية وبها حبل.
وقال ابن سيرين: من رأى أنّه يكتب كتاباً فإنّه يكسب كسباً حراماً لقوله تعالى: " فَوَيْلٌ لَهُمْ ممّا كَتَبَتْ أيْدِيهمُ وَوَيْلٌ لَهُمْ ممّا يَكْسبون " .
والنقش: على يد الرجل حيلة تعقب الذل وللنساء حيلة لاكتساب.
ومن رأى كأن آية من القرآن مكتوبة على قميصه فإنّه رجل متمسك بالقرآن.
والكتابة باليد اليسرى قبيحة وضلالة وربما يولد له أولاد من زنا أو يصير شاعراً.
والكتابة: في الأصل حيلة والكاتب محتال.
وإن رأى أنّه رديء الخط فإنّه يتوب ويترك الحيل على الناس.
ويتوب.
ومن رأى أنّه يقرأ وجه صحيفة فإنّه يرث ميراثاً.
فإن قرأ ظهرها فإنّه يجتمع عليه دين لقوله تعالى: " إقْرَا كِتَابَكَ كَفَى بِنَفْسِكَ اليَومَ عَلَيْكَ حَسِيبا " .
فإن رأى أنّه يقرأ كتابِاً وكان حاذقاً في قراءته فإنّه يلي ولاية إن كان أهلاً لها أو يتجر تجارة إن كان تاجراً بقدر حذقه فيه.
فإن رأى أنّه يقرأ كتّاب نفسه فإنّه يتوب إلى الله من ذنوبه لقوله عزّ وجلّ: " واكْتُبْ لَنَا في هَذِه الدُّنْيَا حَسَنَةً وفي الآخِرَة " .
ومن رأى كأنّه كتب عليه صك فإنّه يؤمر بأن يحتجم.
فإن كتب عليه كتاب ولا يدري ما في الكتاب فإنّه قد فرض الله عليه فرضاً وهو يتوانى فيه لقوله تعالى: " وَكَتَبْنَا عَلَيْهِمْ فِيَها " .
فإن رأى أنّه يكتب عليه كتاب فإن عرف الكاتب فإنه يغشه ويضله ويفتنه في دينه لقوله تعالى: " كتبَ عَلَيْهِ أنّهُ مَنْ تَولاهُ " .
والاصطرلاب: خادم الرؤساء وإنسان متصل بالسلطان فمن رأى أنّه أصاب اصطرلاباً فإنّه يصحب إنساناً كذلك وينتفع به على قدر ما رأى في المنام وربما كان متغيراً بالأمر ليست له عزيمة صحيحة ولا وفاء ولا مروأة.
الشاعر: رجل غاو يقول ما لا يفعل والشعر قول الزور ومن رأى أنّه يقول الشعر ويبتغي به كسباً فإنّه يشهد بالزور فإن رأى أنّه قرأ قصيدة في مجلس فإنه حكمة تميل إلى النفاق فإن سمع الشعر فإنّه يحضر مجالس يمال فيها الباطل ومن رأى كأنه أعجمي فصار فصيحاً فإنّه شرف وعز أو ملك حتى لا يكون له فيه نظير إن كان والياً.
وإن كان تاجراً فإنّه يكون مذكوراً في الدنيا وكذلك في كل حرفة.
ومن رأى أنّه يتكلم بكل لسان فإنّه يملك أمراً كبيراً من الدنيا ويعز لقوله تعالى حكاية عن يوسف: " إني حَفِيظٌ عَلِيمٌ " .
يعني بكل لسان.
والكاتب ذو حيلة وصناعة لطيفة مثل الإسكافي والقلم كالأشفى والإبرة.
والمداد كالشيء الذي يحزم به من خيوط وسيور.
وكالحجام وقلمه مشرطته ومداده دمه وكالرقام والرفاء ونحوهما.
وربما دل على الحراث والقلم كالسكة والمداد كالبذر.
فمن حدث عليه حادثة مع كاتب مجهول تعرف تلك الصفة ماذا تدل عليه ثم أضفها إلى من تليق به أومن هو في اليقظة في أمر حال فيه ممن ينصرف الكاتب إليه كالذي يقول رأيت كأنّي مررت بكاتب فدفع إليّ كتاباً أو كتابين أو ثلاثة وكان فيها دين لي أو علي فأخذتها منه ومضيت فانظر إلى حاله ويقظته فإن كان له نعل أو خف عند خراز وقد مطله أو هم بشرائه فهو ذلك.
وأشبه ما بهذا الوجه أن يأخذ منه رقعتين أو كتابين.
وإن كان قد أضر الدم به أو هم بالحجامة أو أحتجم قبل تلك الليلة فهو ذاك.
وأشبه ما بهذا المكان أن تكون الرقاع ثلاثة إن كان ممن يحتجم كذلك.
فإن كان له ثوب عند مطرز أو صانع ديباجي فهو ذاك.
وإن كان له سلم عند حراث أخذ منه ما كان له.
وإلا قدمت إليه أخبار ووردت عليه أمور فإن كانت الكتب مطوية فهي أخبار مخفية وإن كانت منشورة فهي أخبار ظاهرة.
والكاتب: إذا رأى أنّه أُمي لا يحسن الكتابة فإنّه يفتقر إن كان غنياً أو يجن إن كان عاقلاً أو يلحد إن كان مذنباً أو يعجز إذا كان ذا حيلة.
وإذا رأى الأمي أنّه يحسن الكتابة فإنّه في كرب وسيلهمه الله تعالى سبباً يتخلص به من كربه وتمزيق الكتاب ذهاب الحزن والغم.


000-046- الصنم

وأهل الملل الزائغة والردة وما أشبه ذلك
المستحق للعبادة هو الله تعالى فمن عبد غيره فقد خاب وخسر.
فمن رأى كأنه يعبد غيره دل على أنّه مشتغل بباطل مؤثر لهوى نفسه على رضا ربه.
فإن كان لك الصنم الذي عبده من ذهب فإنّه يتقرب إلى رجل يبغضه الله تعالى ويصيبه منه ما يكره وتدل رؤياه على ذهاب ماله مع وهن دينه.
وإن كان ذلك الصنم من فضة فإنّه يحصل له سبب يتوصل به إلى امرأة أو جارية على وجه الخيانة والفساد إن كان ذلك الصنم من صفر أو حديد أو رصاص فإنّه يترك الدين لأجل الدنيا متاعها وينسى ربه.
وإن كان ذلك الصنم من خشب فإنّه ينبذ دينه وراء ظهره يصاحب والياً ظالماً أو رجلاً منافقاً ويكون متحلياً بالدين لأجل أمر من أمور دنيا لا من أجل الله تعالى.
وقال بعض المعبرين أنّ رؤية الصنم تدل على سفر بعيد وقيل إذا رأى ولم ير عبادته نال مالاً وافراَ.
فإن رأى كأنّه يعبد نجماً أو شجرة فإنّه رجل دينه دين الصابئين وهم من القوم زين وصفهم الله تعالى فقال: " فذَبْذَبِينَ بَيْنَ ذَلِكَ " .
وقيل أن هذه رؤيا تدل على أن صاحبها يتقرب إلى خدمة رجل جليل يتهاودن بدينه.
فإن رأى كأنّه يعبد النار: فإنّه يعصي الله تعالى بطاعة الشيطان أو يطلب الحرب.
فإن لم يكن
للنار لهب فإنّه حرام يطلبه بدينه لأنّ الحرام نار.
فإن رأى أنه تحول كافراً فإنَّ اعتقاده يوافق اعتقاد ذلك الجنس من الكفار.
فإن رأى كأنّه تحول مجوسياً: فإنّه قد نبذ الإسلام وراء ظهره بارتكاب الفواحش.
فإن رأى كأنّه يهودي فإنّه يترك الفرائض فتصيبه عقوبتها قبل الموت ويتلقاه ذل لأنّ اليهود اعتدوا بأخذ الحيتان يوم السبت وعصوا أمر الله وعفوا عما نهوا عنه فمسخهم الله تعالى قردة.
فإن رأى كأنّه قيل له يا يهودي وعليه ثياب وهو تارك لتلك التسمية فإنّه في ضيق ينتظر الفرج وسيفرج الله تعالى عنه برحمته لقوله تعالى: ^^^ إنّا هُدْنَا إلَيْكَ.
قَالَ عَذَابي أُصِيبُ بِهِ مَنْ أَشَاء وَرَحْمَتي وَسعَت كلَّ شَيءٍ ^^^.
فإن رأى كأنّه تحول نصرانياً: فإنّه يكفر نعم الله تعالى ويصفه بما هو متنزه عنه متقدس.
فإن فإن رأى كأنّ يده تحولت يد كسرى: فإنّه يجري على يده ما جرى على أيدي الأكاسرة والجبابرة من الظلم والفساد ولا تحمد عاقبته.
فإن رأى كأنّ يده تحولت كما كانت أولاً فإنّه يتوب ويرجع إلى ربه جلَّ جلاله.
وكل فرعون يراه الرجل في منامه فهو عدو الإسلام وصلاح حاله يدل على فساد حال أهل الإسلام وإمامهم.
وهذا أصل في الرؤيا مستمر فإنَّ كل من رأى عدوه في منامه سيء الحال كان تأويل رؤياه صلاح حاله هو.
وكل من رأى عدوه حسن الحال كان تأويلها فساد.
فإن رأى كأنّه تحول أحد فراعنة الدنيا فإنّه ينال قوة وتضاهي سيرته سيرة ذلك الجبار ويموت على شر.
وكذلك إذا رأى كأنّ بعض أموات الجبابرة حي في بلد ظهرت سيرته في تلك البلد.
والتحير في كل الأديان جحود ومن رأى كأنّه متحير لا يعرف لنفسه ديناً فإنّه تنسد عليه أبواب المطالب وتتعذر عليه الأمور حتى لا يظفر بمراد ولا ينال مراماً مع اقتضاء رؤياه وهن دينه.
والكفر: في التأويل يدل على غنى لقوله تعالى: " كلا إنَّ الإنسان لَيَطْغَى أن رَآه استَغْنَى " .
وقد يدل على الظلم لقوله: " والكافرُونَ هُمْ الظَالِمون " .
ويدل على مرض لا ينفع صاحبه علاج لقوله تعالى: " سَواءٌ عَلَيْهِمْ أأنْذَرْتَهُمْ أمْ لَمْ تُنْنِرْهُمْ لا يُؤمِنُون " .
فكثرة الكفار كثرة العيال.
والشيخ الكافر عدو قديم العداوة ظاهر البغضاء والشيخ المجوسي عدو لا يريد هلاك خصمه والشيخ اليهودي عدو يريد هلاك خصمه.
والشيخ النصراني عدو لا تضر عداوته والجارية الكافرة سرور مع خنا.
ومن رأى كأنّه فسد دينه سفه على الناس وأذاهم كما لو رأى أنّه سفه فسد
دينه لقوله تعالى: " وأنّهُ كانَ يَقُولُ سَفِيهُنَا عَلَى الله شَطَطا " .
الزنار والمسح: يدلان على ولد إذا كانا فوق ثياب جدد وانقطاعهما موت الولد.
وإذا كانا تحت الثياب دلا على النفاق في الدين وإذا كانا مع ثياب رديئة دلا على فساد الدين والدنيا.
وقيل من رأى كأنّه يهودي ورث عمه.
ومن رأى كأنّه نصرِاني ورث خاله أو خالته.
فإن رأى كأنّه يضرب بالناقوس فإنّه يفشي بين الناس خبراً باطلاً.
فإن رأى أنّه يقرأ التوراة والإنجيل ولا يعرف معانيهما فإنَّ مذهبه فاسد ورأيه موافق لرأي اليهود والنصارى.
قال الله تعالى: " وأنتُمْ تَتلونَ الكِتَابَ أَفَلاَ تَعْقِلًون " .
فإن رأى كأنّه صار جاثليقاً: زالت نعمته وانقضى أجله.
فإن رأى أنّه صار راهباً فإنّه مبتدع مفرط في بدعته لقوله تعالى: " ورَهْبَانَيةً ابتَدَعُوها " .
وقيل إنّ صاحب هذه الرؤيا يضيق عليه معاشه وتتعسر عليه أموره ويصحبه في جميع الأمور ذلك وخوف ورهبة لا تزايله.
ويدل أيضاَ على أنّه مكار خداع كياد مبتدع داع إلى بدعته بالله العياذ من ذلك.
رأى رجل الحسن البصري كأنّه لابس لباس صوف وفي وسطه كستيج وفي رجليه قيد وعليه طيلسان عسلي وهو قائم على مزبلة وفي يده طنبور يضرب به وهو مستند إلى الكعبه.
فبلغ ذلك ابن سيرين فقال: أما درعه الصوف فزهده وأما كستيجه فقوته في دين اللهّ وأما عسليه فحبه للقرآن وتفسيره للناس وأما قيده فثباته في ورعه وأما قيامه على المزبلة فدنياه جعلها تحت قدمه وأما ضربه الطنبور فنشره حكمته بين الناس وأما استناده إلى الكعبة فالتجاؤه إلى الله عزَّ وجل.


000-047- البسط والفريق والسرادقات

والفساطيط والأسرة والشراع والستور وما أشبهها
البساط: دنيا لصاحبه وبسطه بسط الدنيا وسعته سعة الرزق وصفاقته طول العمر.
فإن رأى كأنّه بسط في موضع مجهول أو عند قوم لا يعرفهم فإنّه ينال ذلك في سفر.
وصغر البساط ورقته قلة الحياة وقصر العمر.
وطيه طي النعيم والعمر.
ومن رأى كأنه على بساط نال السلامة إن كان في حرب وإن لم يكن في حرب اشترى ضيعة.
وبسط البساط بين قوم معروفين أو في موضع معروف يدل على اشتراك النعمة بين أهل ذلك الموضع.
وقيل إن بسط البساط ثناء
لصاحبه الذي يبسط له وأرضه الذي يجري عليه أثره.
كل ذلك بقدر سعة البساط وثخانته ورقته وجوهره.
فإن رأى أنّه بسط له بساط جديد صفيق فإنّه ينال في دنياه سعة الرزق وطول العمر.
فإن كان البساط في داره أو بلده أو محلته أو في قومه أو بعض مجالسه أو عند من يعرفه بمودته أو بمخاطبته إياه حتى لا يكون شيء من ذلك مجهولاً فإنّه ينال دنياه تلك على ما وصفت.
وكذلك يكون عمره فيها في بلده أو موضعه الذي هو فيه أو عند قومه أو خلطائه.
وإن كان ذلك في مكان مجهول وقومِ مجهولين فإنّه يتغرب وينال ذلك في غربة.
فإذا كان البساط صغيراً ثخيناً نال عزاَ في دنياه وقلة ذات يد.
وإن كان رقيقاً قدر رقة البسط واسعاً فإنّه ينال دنيا واسعة وعمره قليل فيها.
فإذا اجتمعت الثخانة والسعة والجوهر اجتمع له طول العمر وسعة الرزق.
ولو رأى أنّ البساط صغيراً خلقاً فلا خير فيه.
فإن رأى بساطه مطوياً على عاتقه قد طواه أو طوي له فهو ينقله من موضع إلى موضع.
فإن انتقل كذلك إلى موضع مجهول فقد نفد عمره وطويت دنياه عنه وصارت تبعاته منها في عنقه.
فإن رأى في المكان الذي انتقل إليه أحداً من الأموات فهو تحقيق ذلك.
فإِن رأى بساطاً مطوياً لم يطوه هو ولا شهد طيه ولا رآه منشوراً قبل ذلك وهو ملكه فإن دنياه مطوية عنه وهو مقل فيها ويناله فيها بعض الضيق في معيشته.
فإن بسط له اتسع رزقه وفرج عنه.
ويدل البساط على مجالسة الحكام والرؤساء وكل من يوطأ بساطه.
فمن طوى بساطه تعطل حكمه أو تعذر سفره أو أمسكت عنه دنياه.
وإن خطف عنه أو احترق بالنار مات صاحبه أو تعذر سفره.
وإن ضاق قدره ضاقت دنياه عليه.
وإن رق جسم البساط قرب أجله أو أصابه هزال في جسده أو أشرف على منيته.
والوسادة والمرفقة خادمة فما حدث فيها ففيهم.
وقال بعضهم المخاد: الأولاد والمساند: العلماء.
وأما الفرش: فدال على الزوجة وحشو لحمها أو شحمها.
وقد يدل الفراش على الأرض التي يتقلب الإنسان عليها بالغفلة إلى أن ينتقل عنها إلى الآخرة.
وقال بعضهم للفراش المعروف صاحبه أو هو بعينه أو موضعه فإنّه امرأته.
فما رؤي به من صلاح أو فساد أو زيادة على ما وصفت في الخدم كذلك يكون الحدث في المرأة المنسوبة إلى الفراش.
فإن رأى أنّه استبدل بذلك الفراش وتحول إلى غيره من نحوه فإنّه يتزوج أُخرى ولعله يطلق الأولى إن كان ضميره أن لا يرجع إلى ذلك الفراش.
وكذلك لو رأى أن الفراش الأول قد تغير عن حاله إلى ما يكره في التأويل فإنَّ المرأة تموت أو ينالها ما ينسب إلى ما تحولت إليه.
فإن كان تحول إلى ما يستحب في التأويل فإنّه مراجعة المرأة الأولى بحسن حال وهيئة بقدر ما رأى من التحول فيه.
فإن رأى فراشه تحول من موضع إلى موضع فإنَّ امرأته تتحول من حال إلى حال بقدر فضل ما بينِ الموضعين في الرفق والسعة والموافقة لهما أو لأحدهما.
فإن رأى مع الفراش فراشاً آخر مثله أو خيراً منه أو دونه فإنّه يتزوج أخرى على نحو ما رأى من هيئة الفراش ولا يفرق بين الحرائر والإماء في تأويل الفراش لأنّهن كلهن نساء وتأويل ذلك سواء.
ومن رأى أنّه طوى فراشه فوضعه ناحية فإنّه يغيب عن امرأته أو تغيب عنه أو يتجنبها.
فإن رأى مع ذلك شيئاً يدل على الفرقة والمكارة فإنّه يموت أحدهما عن صاحبه أو يقع بينهما طلاق.
فإن رأى فراشاً مجهولاً في موضعِ مجهول فإنّه يصيب أرضاً على قدر صفة الفراش وهيئته.
فإن رأى فراشاً مجهولاً أو معروفاً على سرير مجهول وهو عليه جالس فإنّه يصيب سلطاناً يعلو فيه على الرجال ويقهرهم لأنّ السرير من خشب والخشب من جوهر الرجال الذي يخالطهم نفاق في دينهم لأنّ الأسرة مجالس الملوك.
وكذلك لو رأى كأنّ فراشه على باب السلطان تولى ولاية.
وإذا أولنا الفرِاش بالمرأة فلين الفراش طاعتها لزوجها وسعة الفراش سعة خلقها وكونه جديداَ يدل على طراوتها وكونه من ديباج امرأة مجوسية وكونه من شعر أو صوف أو قطن يدل على امرأة غنية وكونه أبيض امرأة ذات دين وكونه مصقولاً يدل على امرأة تعمل ما لا يرضي اللهّ وكونه أخضر امرأة مجتهدة في العبادة والجديد امرأة حسناء مستورة والمتمزق امرأة لا دين لها.
فمن رأى كأنّه على فراش ولا يأخذه النوم فإنّه يريد أن يباشر امرأته ولا يتهيأ له ذلك فإن رأى كأنّ غيره مزق فراشه فإنّه يخونه في أهله.
وأما السرير: فقد قيل من رأى أنّه على سرير فإنّه يرجع إليه شيء قد كان خرج عن يده وإن كان سلطاناً ضعف في سلطانه ثم يثبت بعد الضعف لقوله تعالى: " وأَلْقَيْنَا عَلَى كُرْسِيّه جَسَدَاً ثمَّ أَنَاب " .
وإن كان يريد التزويج فذلك نكاح امرأة وإن كان على سرير وعليه فرش فذلك زيادة رفعة وذكر على قوم منافقين في الدين.
وإن لم يكن عليه فرش فإنّه يسافر.
وقال بعضهم السرير وجميع ما ينام عليه يدل على المرأة وعلى جميع المعاش وكذلك تدل الكراسي.
وأرجل السرير تدل على المماليك وخارجه على المرأة خاصة وداخله على صاحب الرؤيا وأسفله على الأولاد والإناث.
وقال القيرواني إنّ السرير دال على كل ما يسر المرء به ويشرف من أجله ويقربه.
والعرب تقول: ثل عرشه إذا هدم عزه.
والعرش: السرير وربما دل على مركوب من زوجة أو محمل أو سفينة لأنّ النائم يركبه في حين سفر روحه عن أهله وبيته.
وربما دل على النعش لأنهّ سرير الْمنايا.
فمن تكسر سريِره في المنام أو تفكك تأليفه ذهب سلطانه إن كان ملكاً وعزل عن نظره إن كان حاكماَ وفارق زوجته إن كانت ناشز أو ماتت مريضة أو زوجها إن كان هو المريض أو سافر عنها أو هجرها وقد يدل وجهه على الزوج ومؤخره على الزوجة وما يلي الرأس منه على الولد وما يلي الرجلين على الخادم والابنة وقد يدل حماره على قيم البيت وألواحه على أهله.
وقد يدل حماره على الخادم وألواحه على الفراش والبسط والفرش والحصر وثياب المرأة.
وأما من رأى نفسه على سرير مجهول فإن لاق به الملك ناله وإلا جلس مجلساً رفيعاً.
وإن كان عزباً تزوج وإن كانت حاملاً ولدت غلاماً.
وكل ذلك إن كان عليه فرش فوقه أو كان له جمال.
وإن كان لا فرش فوقه فإنّ راكبه يسافر سفرِاً بعيداً وإن كان مريضاً مات وإن كان ذلك في أيام الحج وكان يؤمله ركب محملاً على البعير أو سفينة في البحر أو جلس فيها على السرير.
السرادق: سلطان في التأويل فإذا رأى الإنسان سرادقاً ضرب فوقه فإنّه يظفر بخصم سلطاني.
وقيل من رأى له سرادقاً مضروباً فإنّ ذلك سلطان وملك ويقود الجيوش لأنّ والقبة: دون الفسطاط والخباء دون القبة.
ومن رأى للسلطان أنّه يخرج من شيء من هذه الأشياء المذكورة دل على خروجه عن بعض سلطانه.
فإن طويت باد سلطانه أو فقد عمره.
وربما كانت القبة امرأة.
تقوله ضرب قبة إذا بنى بأهله والأصل في ذلك أنّ الداخل بأهله كان يضرب عليها قبة ليلة دخوله بها فقيل لكل داخل بأهله بان بأهله.
قال عمر وبن معدي كرب.
ألـم يأرق لـه الـبـرق الـيمـانـي يلـوح كـأنّـه مـصــبـــاح بـــان
وقيل إنّ الفساطيط: من رأى أنّه ملكها أو استظل بشيء منها فإنَّ ذلك يدل على نعمة منعم
عليه بما لا يقدر على أداء شكرها.
والمجهول من السرادقات والفساطيط والقباب إذا كان لونه أخضر أو أبيض مما يدل على البر فإنّه يدل على الشهادة أو على بلوغه لنحوها بالعبادة لأنّ المجهول من هذه الأشياء يدل على البر فإنّه يدل على قبور الشهداء والصالحين إذا رآه أو يزور بيت المقدس.
وقيل أنِّ الخيمة: ولاية وللتاجر سفر.
وقيل إنّها تدل على إصابة جارية حسناء عذارء لقوله تعالى: " حورٌ مَقْصُورَاتٌ في الخِيام " .
والقبة اللبدية سلطان وشرف.
وأما الشراع: فمن رأى كأنّ شراعاً ضرب له فإنّه ينال عزاً وشرفاً.
وأما الستر: فقد قال أكثرهم هو همّ فإذا رآه على باب البيت كان هماً من قبل النساء فإن رآه على باب الحانوت فهو هم من قبل المعاش فإن كان على باب المسجد فهو هم من قبل الدين فإن كان على باب دار فهو هم من قبل الدنيا والستر الخلقِ هم سريع الزوال والجديد هم طويل والممزق طولاً فرج عاجل والممزق عرضاَ تمزق عرض صاحبه والأسود من الستور هم من قبل ملك والأبيض والأخضر فيها محمود العاقبة.
هذا كله إذا كان الستر مجهولاً أو في موضع مجهول.
فإذا كان معروفاً فبعينه في التأويل.
وقال بعضهم الستور كلها على الأبواب هم وخوف مع سلامة.
وإذا رأى المطلوب أو الخائف أو الهارب أو المختفي كان عليه ستراً فهو ستر عليه من اسمه وأمن له.
وكلما كان الستر أكبر كان همه وغمه أعظم وأشنع.
وقال الكرماني إنَّ الستور قليلها وكثيرها ورقيقها وصفيقها إذا هو رؤي على باب أو بيت أو مدخل أو مخرج فإنّه هم لصاحبه شديد قوي ومأزق منه وضعف وصغر فإنّه أهون وأضعف في الهم.
وليس ينفع مع الشر لونه إن كان من الألوان التي تستحب لقوته في الهم والخوف كما وصفت.
وليس في ذلك عطب بل عاقبته إلى سلامة.
وما كان من الستور على باب الدار الأعظم أو على السوق العظمى أو ما يشبه ذلك فالهم والخوف في تأويله أقوى وأشنع.
وما رؤي من الستور لم يعلق على شيء من المخارج والمداخل فهو أهون فيما وصفت من حالها وأبعد لوقوع التأويل.
وكذلك ما رؤي أنّه تمزق أو قلع أو ألقي أو ذهب فإنّه يفرج عن صاحبه الهم والخوف.
والمجهول من ذلك أقوى في التأويل وأشده.
وأما المعروف من الستور في مواضعها المعروفة فإنّه هو بعينه في اليقظة لا يضر ذلك ولا ينفع حتى يصير مجهولَا لم يعرفه في اليقظة.
واللحاف: يدل على أمن وسكون وعلى امرأة يلتحف بها.
والكساء: في البيت قيمة أو ماله أو معاشه.
وأما شراؤه واستفادته مفرداً أو جماعة فأموال وبضائع كاسدة في منام الصيف ونافقة في منام الشتاء.
وأما اشتماله لمن ليس ذلك عادته من رجل أو امرأة فنظراء سوء عليه وإساءة تشمله.
فإن سعى به في الأماكن المشهورة اشتهر بذلك وافتضح به.
وإن كان ممن عادته أن يلبسه في الأسفار والبادية عرض له سفر إلى المكان الذي عادته أن يلبسه إليه.
وأما الكلة: فدالة على الزوجة التي يدخل بين فخذيها لحاجته.
وربما دلت على الغمة لأنّها تغم من تحتها وكذلك الستور.
إلا أنّ الغمة التي يدل الستر عليها لا عطب فيها.
والطنفسة كالبساط.
وحكي أنَّ رجلاً أتى ابن سيرين فقال: رأيت كأنني على طنفسة إذ جاء يزيد بن عبد الملك فأخذ الطنفسة من تحتي فرص بها ثم قعد على الأرض.
فقال ابن سيرين: هذه الرؤيا لم ترها أنت وإنما رآها يزيد بن المهلب وإن صدقت رؤيا هزمه يزيد بن عبد الملك.
وأما اللواء: فمن رأى أنّه أعطي لواء وسار بين يديه أصاب سلطاناً ولا يزال في ذوي السلطان بمنزلة حسنة.
ومن رأى أنّ لواءه نزع منه نزع من سلطان كان عليه.
وقال القيروانيِ الألوية والرايات دالة على الملوك والأمراء والقضاة والعلماء وكذلك المظلة أيضاً.
ومن رأى في يده لواء أو راية فإنَّ ذلك يدل على الملك والولاية وربما دل على العز والأمان مما يخافه ويحذره من سلطان أو حاكم.
وربما دل على ولاء الإسلام.
وعلى ولادة الحامل الغلام أو على تزويج الرجل أو المرأة أيهما رأى ذلك.


000-048- أدوات الركبان والفرسان

مثل السرج والآكاف والمركب واللجام والثفر واللبب والسوط والرحالة والحزام والزمام والصولجان والكرة والمقود والغاشية والهودج
الآكاف: امرأة أعجمية غير شريفة ولا حسيبة تحل من زوجها محل الخادمة.
وركوب الرجل الآكاف يدل على توبته عن البطالة بعد طول تنعمه فيها.
وأما السرج فيدل على امرأة ما لم يكن مسرجاً به فإن كان مسرجاً به كان من أداة الدابة لا يعتد به.
وقيل إنَّ السرج يدل على امرأة عفيفة حسناء غنية.
وحكي أنّ رجلاً أتى ابن سيرين فقال: رأيت كأنّي على دابة وأخذت في مضيق فبقي السرج فيه وتخلصت أنا والدابة.
فقال ابن سيرين: بئس الرجل أنت.
إنّه يعرض لك أمر تخذل فيه امرأتك.
فلم يلبث الرجل أن سافر مع امرأته فقطع عليه اللصوص الطريق فخلى امرأته في أيديهم وأفلت نفسه.
وقيل أنّ السرج إصابة مال وقيل إصابة ولاية وقيل بل هو استفادة دابة وقال بعضهم من رأى كأنّه ركب سرجاً نصر في أموره.
وأما المركب: فمال رجل شريف ورياسة.
وكثرة حليه ارتفاع الرياسة والذكر.
وكون حليه من ذهب لا يضر ويدل على جارية حسناء.
وكونه من حديد قوة صاحب الرؤيا.
وكونه من رصاص يدل على وهن أمره وديانته.
وكونه من فضة مطلية بالذهب يدل على جوار وغلمان حسان.
وكون السرج واللجام واللبب بلا حلي يدل على تواضع راكبه وكونه باطنه خير من ظاهره.
واللبب ضبط الأمر.
والمقود مال أو آداب أو علم يحجزه عن المحارم.
واللجام حسن التدبير وقوة في المال ونيل رياسة ينقاد له بها ويطاع.
والسرج إذا انفرد عن الدابة فهو امرأة.
ويدل على المجلس الشريف والمقعد الرفيع.
وإن كان على الدابة فهو من أدواتها.
فإن كانت الدابة تنسب إلى المرأة فهو فرجها وقد يكون بطنها.
وركابها فرجها وحزامها صداقها ولجامها عصمتها والزمام مال وقوة.
والسوط: سلطان وانقطاعه في الضرب ذهاب السلطان وانشقاقه انشقاق السلطان.
وضرب الدابة بالسوط يدل على أنَّ صاحبه يدعو إلى الله تعالى في أمر.
فإن ضرب رجلاً بالسوط غير مضبوط ولا ممدود اليدين فإنّه يعظه وينصحه.
فإن أوجعه فإنّه يقبل الوعظ.
فإن لم يوجعه لم يتعظ.
وإن سال منه الدم عند الضرب فهو دليل الجور.
وإن لم يسل فهو دليل الحق.
فإن أصاب الضارب من دمه فإنّه يصيب من المضروب مالاً حراماً.
واعوجاج السوط عند الضرب يدل على اعوجاج الأمر الذي هو فيه أو على حمق الذي يستعين به في أمره.
وإن أصابه السوط تدل على الاستعانة برجل أعجمي متصل بالسلطان يقبل قوله.
فإن رأى كأنَّ سوطاً نزِل عليه من السماء وعلى أهل بلده فإنَّ الله تعالى يسلط عليه أو عليهم سلطاناً جائراَ بذنب قد اكتسبوه لقوله تعالى: " فَصبّ عَلَيْهِمْ رَبّكَ سَوْطَ عَذَابٍ " .
وأما الصولجان: فهو ولد أهوج وقيل رجل منافق معوج.
واللعب به استعانة برجل هذه صفته.
والكرة: من أديم رجل رئيس أو عالم وقيل إنّ اللعب بالكرة مخاصمه لأنّ من لعب بها كلما أخذها ضرب بها الأرض.
وأما الغاشية: فمال أو خادم أو امرأة وقيل إنّها غير محبوبة في المنام لقوله تعالى: " فَآمِنُوا أنْ تأتِيَهُمْ غَاشِيَةٌ مِنْ عَذَابِ الله " .
والرحالة: امرأة حرة من قوم مياسير.
والحزام: نظام الأمر.
والزمام: طاعة وخصوم.
ومن رأى في يده سوطاً مخروزاً فإنّها ولاية وعمالة في الصدقات.
وإن رأى أنّه ضرب بسوطه حماره فإنّه يدعو الله في معيشته فإن ضرب بها فرساً قد ركبه وأراه ركضه فإنّه يدعو الله في أمر فيه عسر.
وقيل إنَّ الكرة قلب الإنسان والصولجان لسانه فإن لعب بهما على المراد جرى أمره في خصومة أو مناظرة على مراده.
والخطام: زينة.
والهودج: امرأة لأنّها من مراكب النساء.
ومن رأى أنّه ملجم بلجام فإنّه يكف عن الذنوب.
وروي في الحديث التقي ملجم وقال الشاعر:
إنّـمـا الـسـالـم مــن أل جــم فـــاه بـــلـــجـــام
واللجام: دال على الورع والدين والعصمة والمكنة فمن ذهب ذلك من يده ومن رأس دابته تلاشى أمره وفسد حاله وحرمت زوجته وكانت بلا عصمة تحته وكذلك من ركب دابة بلا لجام فلا خير فيه.


000-049- أثاث البيت

وأدواته وأمتعته وأدوات الصناع سوى ما تضمن ذكره الأبواب المتقدمة والغزل والحبال وفتلها
الطست: جارية أو خادم.
فمن رأى كأنّه يستعمل طستاً من نحاس فإنّه يبتاع جارية تركية لأنّ النحاس يحمل من الترك.
وإن كان الطست من فضة فإنَّ الجارية رومية.
وإن كان من ذهب فإنّها امرأة جميلة تطالبه بما لا يستطيع وتكلفه ما لا يطيق.
وقيل إنَّ الطست امرأة ناصحة لزوجها تدله على سبب طهارتة ونجاته.
والباطية: جارية مكرة غير مهزولة.
والبرمة: رجل تظهر نعمه لجيرانه.
وقيل إنّ القدر قيمة البيت.
والكانون: زوجها الذي يواجه الأنام ويصلي تعب الكسب وهو يتولى في الدار علاجها مستورة مخمرة.
وقد يدل الكانون على الزوجة والقدر على الزوجِ فهي أبداً تحرقه بكلامها وتقتضيه في رزقها وهو يتقلى ويتقلب في غليانها داخلاً وخارجاً.
ومن أوقد ناراً ووضع القدر عليها وفيها لحم أو طعام فإنّه يحرك رجلاً على طلب منفعة.
فإن رأى كأنّ اللحم نضج وأكله فإنه يصيب منه منفعة ومالاً حلالاً وإن لم ينضج فإنَّ المنفعة حرام وإن لم يكن في القدر لحم ولا طعام فإنّه يكلف رجلاً فقيراً ما لا يطيقه ولا ينتفع منه بشيء.
وقدر الفخار: رجل تظهر نعمته للناس عموماً ولجيرانه خصوصاً.
والمرجل: قيم البيت من نسل النصارى.
والمصفاة: خادم جميل.
والجام: هو حبيب الرجل والمحبوب منه يقدم عليه من الحلاوة وذلك لأنّ الحلو على الجام يدل على زيادة المحبة في قلب حبيبه له.
فإن قدم الجام وعليه شيء من البقول أو من الحموضات فإنّه يظهر في بيت حبيبه منه عداوة وبغضاء.
والزنبيل: يدل على العبيد.
والسلة: في الأصل تدل على التبشير والإنذار فإن رأى فيها ما يستحب نوعه أو جنسه أو جوهره فهي مبشرة وإن كان فيها ما لا يستحب فهي منذرة.
الصندوق: امرأة أو جارية.
وذكر القيرواني الصندوق بلغته وسماه التابوت فقال إنّه يدل على بيته وعلى زوجته وحانوته وعلى صدره ومخزنه وكذلك العتبة.
فمارؤي فيه أو خرج منه إليه رآه فيما يدل عليه من خير أو شر على قدر جوهر الحادثة فإنَّ فيه بيتاً دخلت صدره غنيمة.
وإن كانت زوجته حاملاً ولدت ابناً.
وإن كان عنده بضاعة خسر فيها أو ندم عليها وعلى نحو هذا.
والتابوت: ملك عظيم فإن رأى أنّه في تابوت نال سلطاناً إن كان أهلا له لقوله تعالى: " إنَّ آيَةَ مُلْكِهِ أَنْ يأتِيَكُمْ التّابُوت " .
وقيل إنَ صاحب هذه الرؤيا خائف من عدو وعاجز عن معاداته وهذه الرؤيا دليل الفرج والنجاة من شره بعد مدة.
وقيل إن رأى هذه الرؤيا من له غائب قدم عليه.
وقيل من رأى أنّه على تابوت فإنّه في وصية أو خصومة وينال الظفر ويصل إلى المراد.
والحقة: قصر فمن رأى كأنّه وجد حقة فيها لآلىء فإنّه يستفيد قصراً فيه خدم.
والسفط: امرأة تحفظ أسرار الناس.
والصرة: سر فمن رأى أنّه استودع رجلاً صرة فيها دراهم أو دنانير أو كيساً فإن كانت الدراهم أو الدنانير جياداً فإنّه يستودعه سراً حسناً وإن كانت رديئة استودعه سراً رديئاً.
فإن رأى كأنَّه فتح الصرة فإنّه يذيع ذلك السر.
والقربة: عجوز أمينة تستودع أموالاً.
بالقوارير.
والكيس: يدل على الإنسان فمن رآه فارغاً فهو دليل موت صاحب الكيس.
وقيل إنَّ الكيس سر كالصرة.
وقيل من رأى كأنَّ في وسطه كيساً دل على أنّه يرجع إلى صدر صالح من العلم فإن كانت فيه دراهم صحاح فإنَّ ذلك العلم صحيح وإن كانت مكسرة فإنه يحتاج في عمله إلى دراسة.
وحكي أنَّ رجلاً أتى أبا بكر رضوان للّه عليه فقال: رأيت كأنني نفضت كيسي فلم أجد فيه إلاَّ علقة.
فقال: الكيس بدن الإنسان والدرهم ذكر وكلام والعلقة ليس لها بقاء.
فإن رأى الإنسان أنّه نفض كيسه أو هميانه أو صرته مات وانقطع ذكره من الدنيا.
قال فخرج الرجل من عند أبي بكر فرمحه برذون فقتله.
والهميان: جارٍ مجرى الكيس.
وقيل إنَّ الهميان مال فمن رأى كأنَّ هميانه وقع في بحر أو نهر ذهب ماله على يدي ملك.
وإن رأى كأنَّه وقع في نار ذهب ماله على يدي سلطان جائر.
والمقراض: رجل قسام فمن رأى كأنّ بيده مقراضاً اضطر في خصومة إلى قاض.
وإن كانت أم صاحب الرؤيا في الأحياء فإنّها تلد أخاً له منِ أبيه.
وقيل إنّ المقراض ولد مصلح بين الناس قال القيرواني: من رأى بيده مقراضاً فإن كان عنده ولد آتاه آخر وكذلك في العبيد والخدم وإن كان عزباً فإنّه يتزوج وأما من سقط عليه من السماء مقراض في مرض أو في الوباء فإنّه منقرض من الدنيا.
وأما من رأى أنّه يجز به صوفاً أو وبراً أو شعراً من جلد أو ظهر دابة فإنّه يجمع مالاً بفهمه وكلامه وشعره وسؤاله أو بمنجله وسكينه.
وأما من جز به لحى الناس وقرض به أثوابهم فإنّه رجل خائن أو مغتاب كما قال الشاعر:
كـأن فـكـيك لـلأعـراض مـقـراض ومـنـــه فـــلان يقـــرض فـــلانـــاً
وأما الإبرة: فدالة على المرأة والأمة لثقبها وإدخال الخيط فيها بشارة بالوطء وإدخال غير الخيط
فيها تحذير لقوله تعالى: " وَلَا يَدْخُلُونَ الجَنّة حَتّى يَلِجَ الجَمَلُ في سَمِّ الخَيّاطِ " .
وأما إن خاط بها ثياب الناس فإنّه رجل نصحهم أو يسعى بالصلاح بينهم لأنّ النصاح هو الخيط في لغة العرِب والإبرة المنصحة والخياط الناصح.
وإن خاط ثيابه استغنى إن كان فقيراَ واجتمع شمله إن كان مبدداً وانصلح حاله إن كان فاسداً.
وأما إن رفأ بها قطعاً فإنّه يتوب من غيبة أو يستغفر من إثم إذا كان رفوه صحيحاً متقناً وإلا اعتذر بالباطل وتاب من تباعة ولم يتحلل من صاحب الظلامة ومنه يقال من اغتاب فقد خرق ومن تاب فقد رفأ.
والإبرة رجل مؤلف أو امرأة مؤلفة فإن رأى كأنّه يأكل إبرة فإنّه يفضي بسره إلى ما يضر به.
وإن رأى كأنّه غرز إبرة في إنسان فإنّه يطعن ويقع فيه من هو أقوى منه.
وحكي أنَّ رجلاً حضر ابن سيرين فقال: رأيت كأنني أعطيت خمس إبر ليس فيها خرق.
فعبر رؤياه بعض أصحاب ابن سيرين فقال: الإبر الخمس التي لا ثقب فيهن أولاد والإبرة المثقوبة ولد غير تمام فولد له أولاد على حسب تعبيره.
وقال أكثر المعبرين أن الإبرة في التأويل سبب ما يطالب من صلاح أمره أو جمعه أو التئامه وكذلك لو كانت اثنتين أو ثلاثة أو أربعة فما كان منها بخيط فإن تصديق التئام أمر صاحبها أقرب ومبلغ ذلك بقدر ما خاط به.
وما كان من الإبر قليلاً يعمل به ويخيط به خير من كثير لا يعمل بها وأسرع تصديقاً فإن رأى أنّه أصاب إبرة فيها خيط أو كان يخيط بها فإن يلتئم شأنه ويجتمع له ما كان من أمره متفرقاً ويصلح.
فإن رأى أن إبرته التي يخيط بها أو كان فيها خيط انكسرت أو انخرمت فإنه يتفرق شأن من شأنه.
وكذلك لو رأى أنّه انتزعت منه أو احترقت فإن ضاعت أو سرقت فإنّه يشرف على تفريق ذلك الشأن ثم يلتئم 0 والخيط: بيّنة فمن رأى أنّه أخذ خيطاً فإنّه رجل يطلب بينة في أمر هو بصدده لقوله تعالى: " حتى يتبَيّنَ لكم الخيْط الأبيَض مِنَ الخيْطِ الأسْوَدِ " .
فان رأى كأنه فتل خيطاً فجعله في عنق إنسان وسحبه أو جذبه فإنه يدعو إلى فساد وكذلك إذا رأى أنه نحر جملاً بخيط.
وأما الخيوط المعقدة فتدل على السحر.
ومن رأى أنه يفتل حبلاً أو خيطاً أو يلوي ذلك على نفسه أو على قصبة أو خشبة أو غير ذلك من الأشياء فإنّه سفر على أي حال كان.
فإن رأى أنّه يغزل صوفاً أو شعراً أو مرعزاً مما يغزل الرجال مثله فإنه يصيب خيراً في سفره.
فإن رأى أنه يغزل القطن والكتان أو القز وهو في ذلك متشبه بالنساء
فإنه ينال ذلك ويعمل عملاً حلالاً غير مستحسن للرجال ذلك فإن رأت امرأة أنها تغزل من ذلك شيئا فإن غائبا لها يقدم من سفر.
فإن رأت أنها أصابت مغزلاً فإن كانت حاملاً ولدت جارية وإلا أصابت أختاً فإن كان في المغزل فلكة تزوجت بنتها أو أختها فإن انقطع سلك المغزل أقام المسافر عنها فإن رأت خمارها انتزع منها أو انتزع كله فإنها يموت زوجها أو يطلقها.
فإن احترق بعضه.
أصاب الزوج ضر وخوف من سلطان.
وكذلك لو رأت فلكتها سقطت من مغزلها طلق ابنتها زوحها أو أختها.
فإن كان خمارها سرق منها وكان الخمار ينسب في التأويل إلى رجل أو امرأة فإن إنساناً يغتال زوجها في نفسه أو في ماله أو في بعض ما يعز عليه من أهله.
فإن كان السارق ينسب إلى امرأة فإن زوجها يصيب امرأة غيرها حلالاً أوحراماً وكذلك مجرى الفلكة 0 وقال القيرواني: الحبل: سبب من الأسباب فإن كان من السماء فهو القرآن والدين وحبل الله المتين الذي أمرنا أن نعتصم به جميعاً فمن استمسك به قام بالحق في سلطان أوعلم وإن رفع به مات عليه وإن قطع به ولم يبق بيده منه شيء أو انفلت من يده فارق ما كان عليه وإن بقي في يده عنه شيء ذهب سلطانه وبقي عقده وصدقه وحقه.
فإن وصل له وبقي على حاله عاد إلى سلطانه فإن رفع به من بعد ما وصل له غدر به ومات على الحق.
وإن كان الحبل في عنقه أو على كتفه أو على ظهره أو في وسطه فهو عهد يحصل في عنقه وميثاق إما نكاح أو وثيقة أو نذر أو دين أو شركة أو أمانة قال الله تعالى: " إلاَّ بِحَبْلٍ مِنَ الله وَحَبْلٍ مِنَ النّاس " .
وأما الحبل على العصا فعهد فاسد وعمل رديء وسحر قال الله تعالى: " فَألْقًوا حِبَالُهم وَعِصيّهُمْ " .
وأما من فتل حبلاً أو قاسه أو لواه على عود أو غيره فإنّه يسافر وكذلك كل ليَّ وفتل.
وقد يدل الفتل على إبرام الأمور والشركة والنكاح.
وأما مغزل المرأة ولفاظاتها: فدالان على نكاح العزب وشراء الأمة وِولادة الحامل أنثى.
وأما من غزل من الرجال ما يغزله الرجال فإنّه يسافر أوٍ يبرم أمراً يدل على جوهر المغزول أو يتغزل في شعر.
فإن غزِل ما يغزله النساء فإن ذلك كله ذلة تجري عليه في سفر أو في غيره أو يعمل عملاً ينكر فيه عليه وليس بحرام.
وأما غزل المرأة فإنّه دليل على مسافر يسافر لها أو غائب يقدم عليها لأنّ المغزل يسافر عنها ويرجع إليها وإلا أفادت من عمل يدها وصناعتها.
وقد حكي عن ذي القرنين أنّه قال: الغزل عمر الرجل.
فإن رأى كأنّه غزل أو نسج وفرغ من
النسخ فإنّه يموت.
وفكة المغزل زوج المرأة وضياعها تطليقه إياها ووجودها مراجعته إياها ونقضها الغزل نكثها العهد.
وأما المشط: فمنهم من قال يدل على سرور ساعة لأنّه يطهر وينظف ويزين زينة لا تدوم.
وقيل المشط عدل.
وقيل إنَّ التمشيط يدل على أداء الزكاة والمشط بعينه يدل على العلم وعلى الذي ينتفع بأمره وكلامه كالحاكم والمفتي والمعبر والواعظ والطبيب فمن مشط رأسه أو لحيته فإن كان مهموماً سلى همه وإلاّ عالج زرعه ونخله أو ماله مما يصلحه ويدفع الأذى عنه من كلام أو حرب ونحوه.
وأما المرآة: فمن نظر وجهه فيها من العزاب فإنّه ينكح غيره ويلقي وجهه وإن كان عنده حمل أتى مثله ذكراً كان الناظر أم أنثى وقد يدل على فرقة الزوجين حتى يرى وجهه في أرض غيره وفي غير المكان الذي هو فيه وقد تفرق فيه بنية الناظر فيها وصفته وآماله فإن كان نظره فيها ليصلح وجهه أو ليكحل عينيه فإنّه ناظر في أمرِ أخوته مروع متسنن وقد تدل مرآته على قلبه فما رأى عليها من صدأ كان ذلك إثماً وغشاوة على قلبه.
والناظر في مرآة فضة يناله مكروه في جاهه.
والنظر في المرآة للسلطان عزله عن سلطانه ويرى نظيره في مكانه وربما فارق زوجته وخلف عليها نظيره 0 وقيل المرآة مروأة الرجل ومرتبته على قدر كبر المرِآة وجلالتها فإن رأى وجهه فيها أكبر فإنَّ مرتبته فيها ترتفع وإن كان وجهه فيها حسناَ فإنَّ مروأته تحسن فإن رأى لحيته فيها سوداء مع وجه حسن وهوعلى غير هذه الصفة في اليقظة فإنّه يكرم على الناس ويحسن فيهم جاهه في أمر الدنيا.
وكذلك إن رأى لحيته شمطاء مكهلة مستوية.
فإن رآها بيضاء فإنّه يفتقر ويكثر جاهه ويقوى دينه.
فإن رأى في وجهه شعراً أبيض حيث لا ينبت الشعر ذهب جاهه وقوي دينه وكذلك النظر في مرآة الفضة يسقط الجاه.
وقال آخر: المرآة امرأة فإن رأى في المرآة فرج امرأة أتاه الفرج.
والنظر في المرآة المجلوة يجلو الهموم وفي المرآة الصدئة سوء حال.
فإن رأى كأنّه يجلو مرآة فإنّه في هم يطلب الفرج منه.
فإن لم يقدر على أن يجلوها لكثرة صدئها فإنه لا يجد الفرج.
وقيل إنّه إذا رأى كأنّه ينظر في مرآة فإن كان عزباً تزوج وإن كانت امرأته غائبة اجتمع معها.
وإن نظر في المرآة من ورائها ارتكب من امرأته فاحشة وعزل إن كان سلطاناً ويذهب زرعه إن كان دهقانَاَ.
والمرأة إذا نظرت في المرآة وكانت حاملاً فإنّها تضع بنتاً تشبهها أو تلد ابنتها بنتاً.
فإن لم يكن شيء من ذلك تزوج زوجها أخرى عليها نظيرها فهِي تراها شبهها.
وكذلك لو رأى صبي أنّه نظر في مرآة وأبواه يلدان فإنّه يصيب أخاً مثله ونظيره.
وكذلك الصبية لو رأت ذلك والمذبة: دالة على الرجل الذاب والرجل المحب.
وأما المروحة: فتدل على كل من يستراح إليه في الغم والشدة.
والدرج: بشارة تصل بعد أيام خصوصاً إذا كان فيه لؤلؤ وجوهر.
وكذلك تخت الثياب.
والخلال: لا تستحب في التأويل لتضمنه لفظ الخلل وقيل أنّه لا يكره لأنّه ينقي وسخ الأسنان وهي في التأويل أهل البيت فكأنّه يفرج الهموم عن أهل البيت.
فإن فرق به شعره افترق ماله وأصابته فيه ذلة وإن خلل به ثوبة انخل ما بينه وبين أهله وحليلته.
المكحلة: وأما من أولج مردوداً في مكحلة ليكحل عينه فإن كان عذباً تزوجِ وإن كان فقيراً أفاد مالاً وإن كان جاهلاً تعلم إلا أن يكون كحله رماداً أو زبدا أو رغوة أو عذرة أو نحوه فإنّه يطلب حراماً من كسب أو فرج أو بدعة.
والمكحلة في الأصل امرأة داعية إلى الصلاح.
والميل: ابن وقيل هو رجل يقول بأمور الناس محتسباً.
والمقدمة: خادمة.
والمهد: بركة وخير وأعمال صالحة.
والصفحة والطبق: حبيب الرجل والمحبوب ما يقدم عليه شيء حلو.
وأما السكين: فمن أفادها في المنام أفاد زوجة إن كان عزباً وإن كانت امرأته حاملاً سلم ولدها وإن كان معها ما يؤيد الذكر فهي ذكر وإلا فهي أنثى.
وكذلك الرمح.
وإن لم يكن عنده حمل وكان يطلب شاهداً بحق وجده.
فإن كانت ماضية كان الشاهد عدلاً وإن كانت غير ماضية أو ذات فلول جرح شاهده وإن أغمدت له ستر له أو ردت شهادته لحوادث تظهر منه في غير الشهادة.
فإن لم يكن في شيء من ذلك فهي فائدة من الدنيا ينالها أو صلة يوصل بها أو أخ يصحبه أو صديق يصادقه أو خادم يخدمه أو عبد يملكه على إقرار الناس.
وإن أعطى سكيناً ليس معها غيرها من السلاح فإنّ السكين حينئذٍ من السلاح هو سلطان وكذلك الخنجر.
والسكين حجة لقوله تعالى: " وآتَتْ كُلّ وَاحِدةٍ مِنْهنَّ سِكْينَاَ " .
وقيل من رأى في يده سكين المائدة وهو لا يستعملها فإنّه يرزق إبناً كيساً فإن رأى كأنّه يستعملها فإنّها تدل على انقطاع الأمر الذي هو فيه.
والشفرة: اللسان وكذلك المبرد.
وأما المسن: فامرأة وقيل رجل يفرق بين المرء وزوجه وبين الأحبة.
وأما الموس: فلا خير في اسمها من امرأة أو خادم أو رجل يتسمى باسمها أو مثلها إلاّ أن يكون يشرّح بها لحماً أو يجرح حيواناً فهي لسانه الخبيث المتسلط على الناس بالأذى.
والميسم: يدل على ثلب االناس ووضع الألقاب لهم.
وقيل انّه يدل على برء المريض.
وأما الفأس: فعبد أو خادم لأنّ لها عيناً يدخل فيها غيرها.
وربما دلت على السيف في الكفار إذا رؤيت في الخشب وربما دلت على ما ينتفع به لأنّها من الحديد.
وقال بعضهم هو ابن.
وقال بعضهم وهو أمانة وقوة في الدين لقوله تعالى في قصة إبراهيم: " فَجَعَلَهُمْ جُذَاذَاً إلا كَبِيراً لَهُمْ " .
وإنما جذذهم إبراهيم بالفأس.
وأما القدوم: فهو المحتسب المؤدب للرجال المصلح لأهل الاعوجاج وربما دل على فم صاحبه وعلى خادمه وعبده.
وقيل هو رجل يجذب المال إلى نفسه وقيل هو امرأة طويلة اللسان.
والساطور: رجل قوكط شجاع قاطع لخصومات.
والمنشار: يدل على الحاكم والناظر الفاصل بين الخصمين المفرق بين الزوجين مع ما يكون عنده من الشر مع اسمه وحسبه ص وربما دل على القاسم وعلى الميزان وربما دل على المكاري والمسدي والمداخل لأهل النفاق والجاسوس عالى أهل الشر المسيء بشرهم وربما دل على الناكح لأهل الكتاب لدخوله في الخشب.
وقيل هو رجل يأخذ ويعطي ويسامح.
والمطرقة: صاحب الشرطة.
وأما المسحاة: فإنّها خادم ومنفعة أيضاً لأنّها تجرف التراب والزبل وكل ذلك أموال ولا يحتاج إليها إلاّ من كان ذلك عنده.
وهي للعزب ولمن يؤمل شراء جارية نكاح تسر ولمن تعذر عليه رزقه إقبال ولمن له سلم بشارة يجمعه ولمن له في الأرض طعام دلالة على تحصيله.
فكيف إن جرف بها تراباً أو زبلاً أو تبناً فذلك أعجب في الكثرة وقد يدل الجرف بها على الجبانة والمقتلة لأنّها لا تبالي ما جرفت وليست تبقى باقية.
وربما دلت على المعرفة.
وقيل هي ولد إذا لم يعمل بها وإن عمل بها فهي خادم.
والمثقب: رجل عظيم المكر شديد الكلام ويدل على حافر الآبار وعلى الرجل النكاح وعلى الفحل من الحيوان.
والأرجوحة: المتخذة من الحبل فإن رأى كأنّه يتأرجح فيها فإنّه فاسد الاعتقاد في دينه يلعب به.
والجواليق والجراب: يدلان على حافظ السر وظهور شيء منها يدل على انكشاف السر.
وقيل إنّها خازن الأموال.
والزق: رجل دنيء وإصابة الزق من العسل إصابة غنيمة من رجل دنيء وكذلك السمن.
وإصابة الزق من النفط إصابة مال حرام من رجل شرير.
والنفخ في الزق ابن لقوله تعالى: " فَنَفَخْنَا فيهِ مِنْ روحِنَا " .
والنفخ في الجراب كذلك.
والنحي: زق السمن والعسل فإنّه رجل عالم زاهد.
والوطب: رجل يجري على يديه أموال حلال يصرفها في أعمال البر.
وأما النطع: فهو دال على الرجل لأنّه يعلو على الفراش ويقيه الإدناس.
وقد يدل على ماله الذي تتمعك فيه المرأة وولدها.
وربما دل على السرية المشتراة وعلى الحرة المؤثرة عليها.
وقد يدل على الخادم لأنّ خادم الفراش يدفع الأوساخ عنه.
والوضم: رجل منافق يدخل في الخصومات ويحث الناس عليها.
والسفود: قيم البيت وقيل هو خادم ذو بأس يتوصل به إلى المراد.
والتور: خادم.
والجونة: خازن.
والمنخل: رجل يجري على يديه أموال شريِفة لأنّ الدقيق مال شريف ويدل على المرأة والخادمة التي لا تحمل ولا تكتم سراً.
والغربلة: تدل على الورع في المكسب وتدل على نفاد الدراهم والدنانير والمميز بين الكلام الصحيح الفاسد.
وقفصِ الدجاج: يدل على دار فإن رأى كأنّه ابتاع قفصاً وحصر فيها دجاجة فإنّه يبتاع داراً وينقل إليها امرأته.
وإن وضع القفص على رأسه وطاف به السوق فإنّه داره وتشهد به الشهود عليه.
والقبان: ملك عظيم ومسماره قيام ملكه وعقربه سره وسلسلته غلمانه وكفته سمعته ورمانته قضاؤه وعدله.
والميزان: دال على كل من يقتدي به ويهتدي من أجله كالقاضي والعالم والسلطان والقرآن وربما دل على لسان صاحبه فما رؤي فيه من اعتدال أو غير ذلك عاد عليه في صدقه وكذبه
وخيانته وأمانته فإن كان قاضياً فالعمود جسمه ولسانه لسانه وكفتاه أذناه وأوزانه أحكامه وعدله والدراهم كلام الناس وخصوماتهم وخيوطه أعوانه ووكلاؤه.
والمكيال: يجري مجراه.
والعرب تسمي الكيل وزناً.
والميزان عدل حاكم وصنجاته أعوانه وميل اللسان إلى جهة اليمين يدل على ميل القاضي إلى المدعي وميله إلى اليسار يدل على ميله إلى المدعى عليه واستواء الميزان عدله واعوجاجه جوره وتعلق الحجر في إحدى جهتيه للاستواء دليل على كذبه وفسقه.
وقيل إنَّ وفور صنجاته دليل على فقه القاضي وكفاءته ونقصانها دليل على عجزه عن الحكم فإن 0 رأى كأنّه يزن فلوساً فإنّه يقضي بشهادة الزور.
وميزان العلافين خازن بيت المال 0 والميزان الذي كفتاه من جلد الحمار يدل على التجار والسوقة الذي يؤدون الأمانة في التجارات.
والمهراس: رجل يعمل ويتحمل المشقة في إصلاح أمور يعجز غيره عنها.
والمسمار: أمير أو خليفة ويدل على الرجل الذي يتوصل الناس به إلى أمورهم كالشاهد وكاتب الشروط ويدل على الفتوة الفاصلة وعلى الحجج اللازمة وعلى الذكر.
ويدل على وأما الوتد: فمن رأى كأنّه ضربه في حائط أو أرض فإن كان عزباً تزوج وإن كانت له زوجة حملت منه.
وإن رأى نفسه فوقه تمكن من عالم أو مشىِ فوق جبل.
وقيل الوتد أمير فيه نفاق.
وإن رأى كأنّه غرسه في حائط فإنّه يحب رجلاً جليلاً.
فإن غرزه في جدار بيت فإنّه يحب امرأِة.
فإن غرسه في جدار اتخذ من خشب فإنّه يحب غلاماً منافقاً.
فإن رأى كأنَّ شيخاً غرز في ظهره مسماراً من حديد فإنّه يخرج من صلبه ملك أو نظير ملك أو عالم يكون من أوتاد الأرض.
فإن رأى أنّ شاباً غرز في ظهره وتداً من خشب فإنّه يولد له ولد منافق يكون عدواً له.
فإن رأى كأنّه قلع الوتد فإنّه يشرف على الموت.
وقيل من رأى أنّه أوتد وتداً في جدار أو أرض أو شجرة أو أسطوانة أو غير ذلك فإنّه يتخذ أخبية عند رجل ينسب إلى ذلك الشيء الذي فيه الوتد.
والحلقة: دين.
والجلجل: خصومة وكلام في تشنيع.
والجرس: رجل مؤذ من قبل السلطان.
والرواية والركوة: للوالي كورة عامرة وللتاجر تجارة شريفة.
والمندفة: امرأة مشنعة ووترها رجل طنان وقيل هو رجل منافق.
والمنفخة: وزير.
والعصا: رجل حسيب منيع فيه نفاق.
فمن رأى كأنَّ بيده عصا فإنّه يستعين برجل هذه صفته وينال ما يطلبه ويظفر بعدوه ويكثر ماله.
فإن رأى العصا مجوفة وهو متوكىء عليها فإنّه يذهب ماله ويخفي ذلك من الناس.
فإن رأى كأنّها انكسرت فإن كان تاجراً خسر في تجارته وإن كان والياً عزل.
وإن رأى كأنّه ضرب بعصا أرضاً فيها تنازعِ بينه وبين غيره فإنّه يملكها ويقهر منازعه.
وإن رأى كأنّه تحول عصا مات سريعاً.
وأما الكرسي: لمن جلس عليه فإنّه دال على الفوز في الآخرة إن كان فيها وإلاّ نال سلطاناً ورفعة شريفة على قدره ونحوه.
فإن كان عزباً تزوج امرأة على قدره وجماله وعلوه وجدته.
ولا خير فيه للمريض ولا لمن جلس داخلاً فيه لما في اسمه من دلائل كرور السوء لا سيما إن كان ممن قد ذهب عنه مكروه مرض أو سجن فإنّه يكر راجعاً.
وأما الحامل فكونها فوقه مؤذن بكرسي القابلة التي تعلوه عند الولادة عند تكرار التوجع والآلام فإن كان على رأسها فوقه تاج ولدت غلاماً أو شبكة بلا رأس أو غمد سيف أو زج بلا رمح ولدت جارية.
وقيل من رأى أنّه أصاب كرسياً أو قعد عليه فإنّه يصيب سلطاناً على امرأة وتكون تلك في النساء على قدر جمال الكرسي وهيئته.
وكذلك ما حدث في الكرسي من مكروه أو محبوب فإنَّ ذلك في المرأة المنسوبة إلى الكرسي.
والكرسي امرأة أو رفعة من قبل السلطان.
وإن كان من خشب فهو قوة في نفاق وإن كان من حديد فهو قوة كاملة.
والجالس علىِ الكرسي وكيل أو والٍ أو وصي إن كان أهلاً لذلك أو قدم على أهله إن كان مسافراَ لقوله تعالى: " وألفينا عَلَى كُرسيّه جَسَداً ثَمّ أَنَاب 0 " والإنابة الرجوع.
والقمع: رجل مدبر ينفق على الناس بالمعروف.
ودخول الكندوج مصيبة.
واللوح: سلطان وعلم وموعظة وهدى ورحمة لقوله تعالى: " وكَتَبْنَا لَهُ في الألْوَاح " .
وقوله: " في لَوْحٍ مَحًفوظٍ " .
والمصقل منه يدل على أنّ الصبي مقبل صاحب دولة والصدىء منه يدل على أنّه مدبر لا دولة له.
وإذا رأى لوحاً من حجر فإنّه ولد قاسي القلب وإذا كان من نحاس فإنّه ولد منافق وإذا كان من رصاص فإنّه ولد مخنث.
والمحرضة: خادم يسلي الهموم.
والمسرجة: نفس ابن آدم وحياته وفناء الدهن والفتيلة ذهاب حياته وصفاؤهما صفاء
عيشه وكدرهما كدر عيشه وانكسار المسرجة بحيث لا يثبت فيها الدهن علة في جسده.
بحيث لا تقبل الدواء.
والمسرجة قيم البيت.
والمكنسة: خادم.
والخشنة: خادم متقاض.
وأما من كنس بيته أو داره فإن كان بها مريض مات وإن كان له أموال تفرقت عنه.
وإن كنس أرضاً وجمع زبالتها أو ترابها أو تبنها فإنّه يفيد والممخض: رجل مخلص أو مفتٍ يفرق بين الحلال والحرام.
فإن رأى كأنّه ثقب الممخض فإنّه لا يقبل الفتوى ولا يعمل بها.
وأما القصعة: فدالة على المرأة والخادم وعلى المكان الذي يتعيش فيه وتأتي الأرزاق إليه.
فمن رأى جمعاً من الناس على قصعة كبيرة أو جفنة عظيمة فإن كان من أهل البادية كانت أرضهم وفدادينهم وإن كانوا أهل حرب داروا إليها بالمنافقة وحركوا أيديهم حولها بالمجالدة على قدر طعامها وجوهرها وإن كانوا أهل علم تألفوا عليه إن كان طعامها حلواً ونحوه وإن كانوا فساقاً أو كان طعامها سمكة أو لحماً منتناً تألفوا على زانية.
وأما الطاجن: فربما دل على قيم البيت وربما دل على الحاكم والناظر والجاني والعاشر والماكس والسفافيد أعوانه وقد يدل على السجان وصاحب الخراج والطبيب وصاحب البط.
والحصير: دالة على الخادم وعلى مجلس الحاكم والسلطان.
والعرب تسمي الملك حصيراً فما كان به من حادث فبمنزلة البساط.
وأما التحافة فدال على الحصار والحصر في البول.
وأما من حمله أو لبسه فهو حسرة تجري عليه وتناله ويحل فيها من تلك الناحية أو امرأة أو مريض أو محبوس.
والظرف منه آنية أو زوجة أو خادم أو غيرهن من النساء.
وكثرته في البيت دالة على اجتماع النساء في خير أو شر.
وأما العروة: فمن تعلق بعروة أو أدخل يده فيها فإن كان كافراً أسلم واستمسك بالعروة الوثقى وإن استيقظ ويده فيها مات علي الإسلام.
ويدل على صحبة العالم وعلى العمل بالعلم والكتاب.
والمنقار: دال على ذكر صاحبه وفمه وعلى عبده وخادمه الذي لا يستقيم إلا بالصفع وحماره الذي لا يمشي إلا بالضرب.
القفل والمفاتيح: وأما من فتح قفلاً فإن كان عزباً فهو يتزوج وإن كان مصروفاً عن عروسه فإنّه يفترعها فالمفتاح ذكره والقفل زوجته.
كما قال الشاعر:
فقم إلـيهـا وهـي فـيِ سـكـرهـا واسـتـقـبـل الـقـفـل بـمـفـتـــاح
إلا أن يكون مسجوناَ فينجو منه بالدعاء قال الله تعالى: " إنْ تَستَفْتِحُوا فَقَدْ جَاءَكُمْ الفَتْحً " 0 أي تدعوا فقد جاءكمِ النصر.
وإن كان في خصومة نصر فيها وحكم له قال الله تعالى: " إنّا فَتَحْنا لكَ فتْحَاً مُبِينَاَ " .
وإن كان في فقر وتعذر فتح له منِ الدنيا ما ينتفع به على يد زوجة أو من شركة أو من سفر وقفول.
وإن كان حاكماَ وقد تعذر عليه حكم أو مفتٍ وقد تعذرت عليه فتواه أو عابر وقد تعذرت عليه مسألة ظهر له ما انغلق عليه وقد يفرق بين زوجين أو شريكين بحق أو باطل على قدر الرؤيا.
وأما المفتاح فإنّه دال على تقدم عند السلطان والمال والحكمة والصلاح.
وإن كان مفتاحٍ الجنة نال سلطاناً عظيماً في الدين أو أعمالاً كثيرة منِ أعمال البر أو وجد كنزاً أو مالا حلالاً ميراثاً.
فإن حجب مفتاح الكعبة حجب سلطاناً عظيماً أو إماماً ثم على نحو هذا في المفاتيح.
والمفاتيح سلطان ومال وخطر عظيم وهي المقاليد.
قال الله تعالى: " لهُ مَقَالِيدُ السّمَوَاتِ والأرْض " .
يعني سلطان السموات والأرض وخزائنهما.
وكذلك قوله في قارون: " مَا إنَّ مَفَاتِحَهُ لتَنُوءُ بالْعُصْبَةِ أو القوَّةَ " .
يصف بها أمواله وخزائنه.
فمن رأى أنّه أصاب مفتاحاً أو مفاتيح فإنّه يصيب سلطاناً أو مالاً بقدر ذلك.
وإن رأى أنّه يفتح باباً بمفتاح حتى فتحه فإن المفتاح حينئذٍ دعاء يستجاب له ولوالديه أو لغيرهما فيه ويصيب بذلك طلبته التي يطلبها أو يستعين بغيره فيظفر بها.
ألا ترى أنّ الباب يفتح بالمفتاح حين يريد ولو كان المفتاح وحده لم يفتح به وكان يستعين في أمر ذلك بغيره.
وكذلك لو رأى أنّه استفتح برجاً بمفتاح حتى فتحه ودخله فإنّه يصير إلى فرج عظيم وخير كبير بدعاء ومعونة غيره له.
والقفل: كفيل ضامن وإقفال الباب به إعطاء كفيل وفتح القفل فرج وخروج من كفالة.
وكل غلق هم وكل فتح فرج.
وقيل إنَّ القفل يدل على التزويج وفتع القفلٍ قد قيل هو الافتراع والمفتاح الحديد رجل ذو بأس شديد ومن رأى أنّه فتح باباً أو قفلاً رزق الظفر لقوله تعالى: " نصْرٌ مِنَ الله وَفَتْح قَرِيبٌ " .


000-050- النوم والاستلقاء

على القفا والانتباه والعجوز والمرأة والجارية
النعاس: أمن لقوله عز وجلّ: " إذْ يَغشِّيكُمُ النعاسُ أمَنَة مِنْهُ " والنوم غفلة وقد قال النبي صلى الله عليه وسلم: " الناس نيام فإذا ماتوا انتبهوا " .
وورد في الدعاء: نبهنا من نوم الغافلين.
ومن رأى كأنّه مستلق على قفاه قوي أمره وأقبلت دولته وصارت الدنيا تحت يده لأنّ الأرض مسند قوي ولأن من استلقى على قفاه وكان فمه منفتحاً فخرج منه أرغفة فإن تدبيره ينتقص ودولته تزول وبفوز بأمر غيره.
فإن رأى كأنّه منبطح فإنه يذهب ماله وتضعف قوته ولا يشعر بجري الأحوال ولا يدري كيف تصرف الأمور.
وذلك أنّه إذا نام على هذه الصفة جعل والانتباه من النوم: يدل على حركة الجد وإقباله وقال القيرواني: إنَّ النوم على البطن ظفر بالأرض والمال والأهل والولد.
والرقاد على الظهر: تشتيت وذلة وموت وربما دل على فراغ بالأعمال والراحة من الأحزان إذا كان حامداً للّه عزّ وجلّ.
والنوم على الجنب خير أو مرض أو موت.
ومن رأى أنّه مضطجع تحت أشجار كثر نسله وولده.
وأما العجوز: القبيحة أو الناقصة وذات العيب المجهولة فهي الدنيا رأس كل فتنة لأنّ المرأة فتنة وقد تمثلت الدنيا لرسول الله صلى الله عليه وسلم ليلة الإسراء في صورة امرأة وتخايلت لكثير من الناس في صورة امرأة عجوز ذات عيب وقد تدل إذا كانت حسنة جميلة نظيفة كأنّها عابدة زاهدة وعلى الآخرة وما يقرب منها ويعمل لها من عمل ومال حلال لأنّ الدنيا والآخرة ضرتان إحداهما أعظم وأحسن من الأخرى.
.
وربما دلت على الدنيا الذاهبة والأرض الميتة والدار الخربة والمعروفة هي نفسها أو سميتها أو شبيهتها أو نظيرتها فمن رأى عجوزاً هرمة شابت في المنام نظرت في حاله إن كانت الرؤيا في خاصته فإن كان فقيراً استغنى وإن كانت ممن أدبرت دنياه عاد إليه إقبالها وإن كان حراثاً أو كان عنده مكان يدل على النساء قد تعطل كالبستان والفدان والحمام ونحوِه فإنّه يعود إلى عمارته وبنائه وهيئته وإن كان مريضاً أفاق من علته وإن كان لاهياً عن آخرته عاد إليه وإن كانت للعامة نظرت فإن كانت السنة قد يئس الناس منها ومن خيرها أعقبوها بالخصب وأتوا بالقوت وإن كانوا في حرب قد تشعبت وكبرت ومكرت انجلى أمرها وعادوا في حالهم في أولها.
وأما المرأة: الكاملة فدالة على ما هو مأخوذ من اسمها فإما من أمور الدنيا لأنّها دنيا ولذة ومتعة وأما من أمور الآخرة لأنّها تصلح الدين.
وربما دلت على السلطان لأنّ المرأة حاكمة على الرجل بالهوى والشهوة وهو في كده وسعيه في مصالحها كالعبد.
وتدل على السنة لأنّه تحمل وتلد وتدر اللبن وربما دلت على الأرض والفدان والبستان وسائر المركوبات.
فمن رأى امرأة دخلت عليه أو ملكها أو حكم عليها أو ضاحكة إليه أو مقبلة عليه نظرت في أمره إن كان مريضاً ببطن ونحوه أو عزباً وكانت المرأة موصوفة بالجمال أو ظنها حوارء نال الشهادة.
وإن لم يكنِ ذلك ولكنها من نساء الدنيا نجا مما هو فيه ونال دنيا.
وإن رأى ذلك فقير أفاد مالاً.
وإن رأى ذلك من له حاجة عند سلطان فليرجها وليناهزها.
فإن رأى ذلك من له سفينة أو دابة غائبة قدمت عليه بما يسره.
وإن رأى ذلك مسجون فرج عنه لجمالها وللفرج الذي معها وإن رأى ذلك من يعالج غرساً أو زرعاً فليداومه ويعالجه.
فإن رآها للعامة فإنّه أمر يكون في الناس يقدم عليهم أو ينزِل فيهم.
فإن كانت بارزة الوجه كان أمرها ظاهراً.
وإن كانت منتقبة كان أمرها مخفياً.
فإن كانت جميلة فهو أمر سار وإن كانت قبيحة فهو أمر قبيح.
وإن كانت تعظهم وتأمرهم وتنهاهم فهو أمر صالح في الدين وإن كانت تعارضهم وتلمسهم أو تقبلهم أو تكشف عورتها إليهم فهي فتنة يهلك فيها ويفتتن بها منِ ألم بها أو نال شيئاً منها في المنام أو نالته في الأحلام وقد تكون من الفتن حصناً وغنائم في تلك السنة التي هم فيها.
وإن رآها في وسط الناسِ أو في الجامع لأنّ الخير قد يكون فتنة لقوله تعالى: " وَنَبْلُوَكُمْ بالشَرِّ والخَيْرِ فِتْنَةَ " .
وإن رآها داخلة عليهم أو نازلة إليهم فهي السنة الداخلة بعد التي هم فيها.
وأما الجارية: دالة على خير يجيء وأمر يجري وفتنة تعتري مأخوذ من اسمها جار.
فمن رأى جارية ملكها أو نكحها أو دخلت عليه فإن كان له غائب جاءه أو خبره أو كتابه وإن رأى ذلك من تقتر رزقه يسر له وإن رأى ذلك من هو في البحر فمن تعذر طاروسه جرت سفينته.
وإن رآها للعامة تطاردهم في الأسواق أو تدعوهم إلى السفاح ففتنة تموج فيهم.
وإن رآها تضرب الدف فخبر مشهور يقدم على الناس.
ثم على قدر جمالها وقبحها وسائر أحوالها.


000-051- أكل الإنسان لحم نفسه

أو لحم جنسه ومضغ العلك والطبخ بالنار
أما العطش: في التأويل فخلل في الدين فمن رأى أنّه عطشان وأراد أن يشرب من نهر فلم يشرِب فإنّه يخرج من حزن لقوله تعالى في قصة طالوت: " إنَّ الله مُبْتَلِيكُمْ بِنَهْرٍ فمَنْ شَرِبَ مِنْهُ فَلَيْسَ مِنِّي وَمَنْ لَمْ يَطعمه فإنّهُ مِنِّي " .
وقال بعضهم: من أراد أن يشرب فلم يشرب لم يظفر بحاجته ومن شرب الماء البارد أصاب مالاً حلالاً.
وإذا رأى أنّه ريان من الماء دل على صحة دينه واستقامته وصلاح حاله فيها.
وأما الجوع: فإنّه ذهاب مال وحرص في طلب معاش.
والشبع: تحصيل المعاش وعود المال.
والأكل: يختلف في أحواله.
وقال بعضهمِ الجوع خير من الشبع والري خير من العطش.
وقيل من رأى أنّه جائع أصاب خيراً ويكون حريصاً.
ومن رأى أنّ غيره دعاه إلى الغداء دلت رؤياه على سفر غير بعيد لقوله تعالى: " لَقَدْ لَقينَا مِنْ سَفَرِنَا هَذَا نَصَبَا " .
فإن دعاه إلى الأكل نصف النهار فإنه يستريح من تعب.
فإن دعاه في العشاء فإنّه يخدع رجلاً ويمكر به قبل أن يخدعه هو.
ومن رأى أنّه أكل طعاماً وانهضم فإنّه يحرص على السعي في حرفته.
ومن رأى أنّه أكل لحم نفسه فإنّه يأكل من مدخور ماله ومكنوزِه.
فإنَّ أكل لحم غيره فإن أكله نيئاً يغتابه أو أحد أقربائه وإن أكله مطبوخاً أو مشوياً فإنّه يأكل رأس مال غيره.
فإن رأى كأنّه يعض لحم نفسه ويقطعه ويطرحه إلى الأرض فإنّه رجل لماز.
وأكل المرأة لحم المرأة مساحقة أو مغالبة.
وأكل المرأة لحم نفسها دليل على أنّها تزني وتأكل كد فرجها.
وأكل لحم الرجل في التأويل مثل أكل لحم المرأة وكذلك أكل لحم الشاب أقوى في التأويل من أكل لحم الشيخ.
فإن رأى أنّه يأكل لحم لسان نفسه أصاب منفعة من قبل لسانه وربما دلت هذه الرؤيا على تعود صاحبها السكوت وكظم الغيظ والدمداراة.
وأما مضغ العلك: فمن رأى أنّه يمضغه فإنّه ينال مالاً في منازعة.
وقيل إنّ مضغ العلك إتيان فاحشة لأنّه من عمل قوم لوط.
وأما من رأى أنّه طبخ بالنار شيئاً ونضج فإنّ لم ينضج لم ينل مراده.
ولو رأى أنّه يأكل اللبان فإنَّ اللبان بمنزلة بعض الأدوية.
ولو يرى أنّه يمضغ اللبان والعلك فإنّه يصير إلى أمر يكثر فيه الكلام وترداده مثل منازعة أو شكوى أو ما يشبه ذلك.
وكل ما يمضغ من غير أكل فإنّه يزداد الكلام بقدر ذلك المضغ وكذلك قصب السكر إلا أنّه
كلام يستحلى ترداده.
فإن رأى أنّه يأكل من رؤوس الناس أو يطعمها غيره أو ينال منها شعراً أو عظاماً فإنّه يصيب مالاً من رؤساء الناس وعظمائهم.
فإن أكل من أدمغتهم فإنّه يصيب من ذخائر أموالهم.
وكذلك رؤوس البهائم والسباع إلا أنّها دون رؤوس الناس في الشرف.
فإن رأى رؤوس الناس مقطوعة في بلدة أو محلة أو بيت أو على باب دار فإن رؤوس الناس يأتون ذلك الموضع ويجتمعون فيه.
وقيل من رأى أنّه يأكل لحم نفسه أصاب مالاً وسلطاناً عظيماً.
فإن رأى أنّه يأكل لحم مصلوب أو لحم أبرص أو لحم مجذوم فإنّه يصيب مالاً عظيماً حراماً.
فإن رأى أنّه عانق رجلاً ميتاً أو حياً فإنّه تطول حياته وكذلك المصافحة.
ومن رأى أنّه يأكل من لحم نفسه أو لحم غيره وكان لم يأكل أثر ظاهر أكل من ماله أو من مال غيره.
فإن لم يكن له أثراً اغتاب إنساناً من أهل بيته أو غيرهم.
ومن أكل لحم المصلوب أكل مالاً حراماً من رجل رفيع القدر إذا كان لما يأكل إثر.


000-052- ذكر أنواع من البلايا

من اليأس واليتم والوجع والكد والفزع والعثور والعبوس والعري والعزل والصد والسرقة والسفه والذلة والخسران والخيانة والحبس والحمل الثقيل والبؤس والطغيان والضلالة
أما اليأس من الأمر: فدليل الفرج والنجاة لقوله تعالى: " فَلَمّا اسْتَيْأسُوَا مِنْهُ خَلِصُوا نَجِيا " .
وقوله تعالى: " حَتّى إذَا اسْتَيْأَسَ الرُّسُلُ وَظَنّوا أنَّهمْ قَدْ كذبوا جَاءَهُمْ نَصْرُنَا " .
وأما اليتيم: فمن رأى كأنّه يتيم فإنَّ غيره يلعب في أمره امرأة أو مالى أو تجارة وما أشبه ذلك.
والوجع: ندامة من ذنب وقيل إنَّ من رأى أنّه مستريح فإنّه يكد.
والكد: را حة.
والفزع: يدل على اكتساب مظالم وارتكاب مآثم.
ومن رأى أنّه مات من الفزع مات فقيراً والمظالم باقية في ذمته.
والعزل: عهد كما أنّ العهد عزل.
وقد قيل أنّه يدل على طلاق المرأة.
وعبوس الوجه: يدل على بنت لقوله تعالى: " وإذَا بُشِّرَ أحَدُهُمْ بالأنْثَى ظَلَّ وَجْهُهُ مُسْوَدّأً وَهُوَ كَظِيمْ " .
وأما العثور: فمن رأى كأن إبهام رجله عثرت في الأرض.
اجتمع عليه دين فإن خرج منها دم
نابتة نائبة.
وقيل أنّه يصيب مالاً حرامأ.
وأما العري: فمن رأى أنّه نزع ثيابه ظهر له عدو مكاتم غيو مجاهر بالعداوة بل يظهر المودة والنصيحة.
قال الله تعالى: " يا بَني آدَم لا يفتنكم الشّيْطَانُ كَمَا أخْرَح أبَوْيْكُمْ مِنَ الجَنّةِ يَنْزعُ عَنْهُمَا لِبَاسَهُمَا " .
فإن رأى كأنّه عريان في محفل فإنه يفتضح.
وإن كان عرياناً في موضع وحده فإنَّ عدوه يطلب عثراته فلا يجد مراده من هتك ستره.
والطرد: غير محمود في التأويل فمن رأى أنّه طرد أحداً من أهل إلمفضل أو هول أو صاح عليه فإنّه يقع في أمر هائل ويغلبه عدوه.
وأما السرقة: فإن السارق المجهول ملك الموت والسارق المعروف يستفيد من المسروق منه علماً أو موعظة أو منفعة فإن رأى كأن سارقاً مجهولاً دخل بيته وسرق طسته أو ملحفته أو قمقمته ماتت امرأته وسرقة الدار أيمة تتزوج.
والسفه: الجهل.
فمن رأى أنّه سفه جهل لقوله تعالى: " فإنْ كَان الذِي عَلَيْهِ الحَقّ سفيهَاً " .
قالوا جاهلاً.
وأما الذلة: فنصرة في التأويل.
والخسران: الذنب.
والخيانهّ: الزنا.
والحبس: ذل وهم.
وقيل أن الحبس في السجن يدل على نيل ملك بدليل قصة يوسف.
والحبس في البيت المجصص المجهول المنفردِ عن البيوت دليل الموت والقبر.
فإن رأى كأنّه موثق في وأما الحمل الثقيل: فجار السوء.
وإصابة الؤس: دليل الافتقار.
وأما الضلالة: عن الطريق فخوض في باطل.
والاهتداء بعد الضلالة إصابة الخير و الفلاح.


000-053- الأضداد كالصعود والهبوط

والبخل والإنفاق والهبة واللجاجة والمصالحة والكبر والتواضع والكذب والصدق والفقر والغنى والخوف والأمن والغم والفرح والجحود والإقرار والإحسان والإساءة والذنب والتوبة
من رأى أنّه صعد جبلاً: دل على حزن وسفر 0 فإن صعد في السماء حتى بلغ نجومها فإنّه يصيب شرفاً ورياسة.
فإن رأى أنّه لما صعد فيها تحول نجماً من النجوم التي يهتدي به نال الإمامة.
والهبوط من السماء: بعد صعودها ذل بعد العز وقيل هو نيل نعمة الدنيا مع رياسة الدين.
إذا رأى الهبوط من الجبل نال الفرح وقيل أنّه يدل على تغيير الأمر وتعذر المراد.
وأما البخل: فهو الذم فإن رأى أنّه يبخل فإنّه يذم كما أنّه لو يرى أنّه يذم فإنّه يبخل.
وإنفاق المال: على الكره دليل اقتراب الأجل لقوله تعالى: " وانْفِقُوا ممّا رَزَقنَاكْم مِنْ قَبْل أنْ يأتي أحَدَكُمْ المَوتُ " .
وإذا أنفق عن طيب نفس منه أصاب خيراً ونعمة لقوله تعالى: " وَانْفِقُوا خيراً لأنْفُسِكُمْ " .
وقوله تعالى: " وَمَا أنْفَقْتُمْ مِنْ شَيءٍ فَهُو َيُخْلِفُهُ " .
وأما الهبة: فمن رأى كأنّه وهب لرجل عبداً فإنّه يرسل إليه عدوأ.
واللجاجة: فرار فمن رأى كأنّه يلج فإنّه يفر من أمر هو فيه كائناً ما كان من ولاية أو تجارة أو صناعة أو خصومه ويدل أيضاً على نفور الناس عن موعظة واعظ أو تعظيم عالم لقوله تعالى: " بَلْ لَجُّوا في عُتُوٍ ونُفُور " .
وأما المصالحة: فمن رأى كأنّه يدعو غريماً إلى الصلح من غير قضاء دين فإنّه يدعو ضالاً إلى الهدى.
ومصالحة الغريم على شطر المال نيل خير.
وأما الكبر: فمن رأى كأنّه تكبر لتمسكه بدور الدنيا وفوزه بنعيمها واستقامة أمورها فإنّه يدل على نفاد عمره لقوله تعالى: ^^^ حَتّى إذَا أخَذَتِ الأرْضُ زُخْرُفَهَا وازَّيَنَتْ وَظنَّ أهْلُهَا أنّهُمْ والتبختر: خطأ في الدين.
لقوله تعالى: " واقصِدْ في مَشْيِكَ " .
ويدل على إصابة شرف في الدنيا زائل عن قريب.
والتواضع: للناس ظفر وعلو ورفعة لما روي في الأخبار من تواضع للهّ رفعه الله.
والكذب: دليل على أنّ صاحب الرؤيا لا عقل له خصوصاً إذا رأى كأنّه يكذب على اللهّ لقوله تعالى: " يَفْتَرونَ عَلَى الله الكَذِبَ وأكْثَرُهًمْ لا يَعْقِلُون " .
والصدق: الإيمان فمن رأى من الكفار أنّه صدق فإنّه يؤمن كما لو رأى مؤمن أنّه آمن فإنّه يصدق.
وأما الفقر: فمن رأى أنّه فقير فإنّه يصيب طعاماً كثيراً لقوله تعالى حكاية عن موسى: ^^^
ربِّ إني لمَا أنْزَلْتَ إلئيَ مِنْ خَيرٍ فَقير ^^^.
والغنى: هو الفقر فمن رأى أنه يغتني فإنه يفتقر.
وأما الخوف: فيدل على التوبة وكل خائف تائب.
وقيل: من رأى كأنّه خائف فاز من الخوف.
ونال رياسة.
فإن رأى أنّه آمن فإنّه يخاف.
وأما الغم: فدال على السرور وقيل هو الغم بعينه.
والفرح: هو الغم.
لقوله تعالى: " لا يُحِبّ الفَرِحينَ " .
وأما الجحود: فعلى ضربين: جحود حق وجحود باطل.
فمن رأى أنّه جحد باطلاً فإنّه يأمر بالمعروف وينهى عن المنكر.
ومن رأى كأنّه جحد حقاً فإنّه يكفر 0 لقوله تعالى: " ومَا يَجْحَدُ بِآيَاتِنَا إلأَ الكَافِرُون " .
والإقرار: بعبودية إنسان إقرار بعداوته.
والإقرار على النفس بالذنب والمعصية نيل عز وشرف وتوبة لقوله تعالى حاكياً عن آدم وحواء: " قَالَا رَبّنَا ظَلَمْنَا أنْفُسَنا " 0 والإقِرار بقتل الإنسان يدل على نيل ولاية أو رياسة أو أمن لقصة موسى قتلت منهم نفساً.
وأما الإِحسان: فيدل على نجاة صاحب الرؤيا.
والإساءة: تدل على هلاكه.
وارتكاب الذنب: يدل على ركوب صاحبه الدين كما أنّ الدين يدل على ارتكاب الآثام.
والتوبة: تدل على نيل ملك وإصابة شرف وبركة بعد احتمال بلية.


000-054- في النكاح

وما يتصل به من المباشرة والطلاق والغيرة والسمن وشراء الجارية والزنا واللواط والجمع بين الناس بالفساد وتشبه المرأة بالرجل
ومن رأى أنّه عريس: ولم ير امرِأته ولا عرفها ولا سميت ولا نسبت له إلا أنّه سمي عريساً فإنّه يموت أو يقتل إنساناَ ويستدل على ذلك بالشواهد.
فإن هو عاينِ امرأته أو عرفها أو سميت له فإنّه بمنزلة التزويج.
وإذا رأى أنّه تزوج أصاب سلطاناَ بقدر المرأة وفضلها وخطرها ومعنى اسمها وجمالها إن عرف لها إسماً أو نسبة.
ولو رأى أنّه طلق امرأته فإنّه يعزل عن سلطانه إلا أن يكون له نساء حرائر وإماء فإنّه نقصان شيء من سلطانه.
فإن رأى بعض أبناء الدنيا أنّه ينكح زانية أصاب دنيا حراماً.
وجميع النكاح: في المنام إذا احتلم صاحبه فوجب عليه الغسل فليس برؤيا فإن رأى رجل أنّه يأتي امرأة معروفة فإنَّ أهل بيتها يصيبون خيراً في دنياهم.
فإن رأى أنّه لم يغشاها ولكن نال منها بعض اللمم فإن غنى أهل بيتها يكون دون ذلك لأنّ الغشيان أفضل وأبلغ.
ولو رأى أو رؤي له أنّه ينكح أمه أو أخته أو ذات الرحم: فإنَّ ذلك لا يراه إلا قاطع لرحمه مقصر في حقهم فهو يصل رحمه ويراجع.
فإن رأى أنّ امرأته متصنعة مضطجعة معه فوق ما هي في هيئتها ومخالفة لذلك فإنّها سنة مخصبة تأتي عليه ويعرف وجه ما يناله منها.
فإن كانت امرأة مجهولة فهو أقوى ولكن لا يعرف صاحبها وجه ما يناله من السنة فمن رأى أنّه ينكح رجلاً مجهولاً وكان المجهول شاباً فإنّ الفاعل يظفر بعدو له.
وكذلك لو كان المنكوح معروفاً أو كانت بينهما منازعة أو خصومة أو عداوة فإنَّ الفاعل يظفر بالمفعول به.
وإن كان المنكوح معروفاً وليست بينهما منازعة ولا عداوة فإنَّ المفعول به يصيب من الفاعل خيراً أو سميه إن لم يكن لذلك أهلاً أو نظيره أو في سبب من أسباب هؤلاء.
فإن كان المنكوح شيخاً مجهولاً فإنَّ الشيخ جده وما يصل إلى جده من خير فإنّه يحسن ظنه واحتماله فيه.
وكذلك لو رأى أنّه يقبل رجلاً أو يضاجعه أو يخالطه بعد أن يكون ذلك من شهوة بينهما فإنّه على ما وصفت في النكاح إلا أنّه دونه في القوة والمبلغ.
فإن رأى أنّه يقبل رجلاً غير قبلة الشهوة فإنّ الفاعل ينال من المفعول به خيراً ويقبله كقبوله.
فإن رأى رجلاً أنّ بنفسه حملاً: فإنّه زيادة في دنياه.
ولو رأى أنّه ولد له غلام أصابه هم شديد فإن ولد له جارية أصاب خيراً وكذلك شراء الغلام والجارية.
فإن رأى أنّه ينكح بهيمة معروفة فإنّه يصل بخيره من لا حق له في تلك الصلة ولم يؤجر على ذلك.
فإن كانت البهيمة مجهولة فإنّه يظفر بعدو له في نفسه ويأتي في ظفره به ما لا يحل له ولا استحق العدو ذلك منه وكذلك لوكان ما ينكح غير البهيمة من الطير والسباع ما خلا الإنسان.
فإن رأى أنّه ينكح ميتاً معروفاً: فإنَّ المفعول به يصيب من الفاعل خيراً من دعاء أو صلة.
فإن رأى أنّه ينكح ذا حرمة من الموتى فإنَّ الفاعل يصل المفعول به بخير من صدقة أو نسك أو دعاء.
وإن رأى ميتاً معروفاً ينكح حياً وصل إلى الحي المنكوح خير من تركة الميت أو من وارثه أو عقبه من علم أو غيره.
والقبلة بعكس ذلك لأن الفاعل فيها يصيب خيراً من المفعول به ويقبله.
ومن رأىَ أنّه تزوج بامرأة ميتهَ ودخل بها فإنّه يظفر بأمر ميت يحتاله وهو في الأمور بقدر جمال تلك المرأة فإن لم يكن دخل بها ولا غشيها فإنّ ظفره بذلك الأمر يكون دون ما لودخل بها.
ولو رأت امرأة أنَّ رجلاً ميتَاَ تزوجها ودخل بها في دارها أو عندها فإنَّ ذلك نقصان في مالها وتغير حالها وتفريق أمرها.
فإن كان دخل بها الميت في دار الميت فهي مجهولة فإنّها تموت.
وإن كانت الدار معروفة للميت فهي علىٍ ما وصفت نقصان في مالها.
ولو رأت امرأة لها زوج أنّها تزوجت بآخر أصابت خيراً وفضلاً.
ولو رأى الرجل المتزوج أنّه تزوج بأخرى أصاب سلطاناً.
ولو تزوج بعشر كان ذلك له صالحاً.
كل ذلك إذا عاين امرأته أو سميت لْه أو عرفها.
وكذلك المرأة إذا تزوجت برجل مجهول ولم تعاينه ولا عرفته ولا سمي لها فإنّها تموت.
وقيل لو رأت امرأة أنَّ ميتاً نكحها فإنها تصيب خيراً من موضع لا ترجوه كما أنّ الميت لا يرجى وكذلك نكاح الرجل الميت.
ومن نكح امرأة في دبرها حاول أمراً من غير وجهه.
ومن رأى أنّه يدخل على حرم المملوك أو يضاجعهن فإنّها حرمة تكون له بأولئك الملوك إن كان في الرؤيا ما يدل على بر وخير وإلا فإنّه يغتاب تلك الحرم.
ومن رأى أنّ امرأته حائض انغلق عليه أمره.
فإن ظهرت انفتح عليه ذلك الأمر.
فإنَّ جامعها عند ذلك تيسر أمره.
فإن رأىَ أنّه هو الحائض أتى محرماً.
وإن رأى أنّه جنب اختلط عليه أمره.
فإن اغتسل ولبس ثوبه خرج من ذلك وكذلك المرأة.
ومن رأى لامرأته لحية لم تلد المرأة أبداً.
وإن كان لها رلد ساد أهل بيته.
وقال القيرواني: أما عقد النكاح للمرأة المجهولة إذا كان العاقد مريضاً مات وإن كان مفيقاً عقد عقداً على سلطان أو شهد شهادة على مقتول لأنّ المرأة سلطان والوطء كالقتل والذكر كالخنجر والرمح سيما الافتضاضِ الذي فيه جريان الدم عن الفعل.
وِإن كانت معروفة أو نسبت له أو كان أبوها شيخاً فإنّه يعقد وجهاً من الدنيا إما داراً أو عبداً أو حانوتاً أو يشتري سلعة أو ينعقد له من المال ما تقرّ به عينه.
وإن تأجل وقته حتى يدخل بالزوجة وينال منها حاجته فيتعجل ما قد تأجل.
وأما الوطء: فدالت على بلوغ المراد مما يطلبه الإنسان أو هو فيه أو يرجوه من دين أو دنيا كالسفر والحرت والدخول على السلطان والركوب في السفن وطلب الضال لأنّ الوطء لذة
وأما نكاح المحرمات فإن وطأه إياهن صلات من بعد إياس وهبات في الأم خاصة من بعد قطيعة لرجوعه إلى المكان الذي خرج منه بالنفقة والإقبال من بعد الصد إلا أن يطأهن في أشهر الحج أو يكون في الرؤيا ما يدل عليه فإنّه يطأ بقدمه الأرض الحرام ويبلغ منها مراده.
وإن كانت قد تمت لذته وتكون نطفته ماله الذي ينفقه في ذلك المكان الطيب الذي لا يمله طالب وإن رجع منه طالبته نفسه بالعودة إليه.
ومن أحرز في يده شيئاً من نطفة أو رآها في ثوبه نال مالاً من ولد أو غيره.
وأما نكاح البهائم والأنعام المعروفة فإنّه دليل على الإحسان إلى من لا يراه أو النفقة في غير الصواب إن كانت مجهولة ظفر بمن تدل عليه تلك الدابة من حبيب أو عدو ويأتي في ذلك ما لا يحل له منه.
فإن كانت الدابة هي التي نكحته كان هو المغلوب المقهور إلاّ أن يكون عند ذلك غير مستوحش ولا كان من الدابهّ أو السبع وشبهه إليه مكروه فإنّه ينال خيراً من عدوه أو ممن لم يكن يرجوه.
وقد يدل ذلك على وطء المحرمات من الإناتّ والذكران إذا كان مع ذلك شاهد يقويه.
وأما الوطء في الدبر فإنّه يطلب أمراً عسيراً من غير وجهه ولعله لا يتم له ويذهب فيه ماله ونفقته ويتلاشى عنده عمله لأنّ الدبر لا تتم فيه نطفة ولا تعود منه فائدة كما يعود من الفرج.
وأما افتضاض البكر العذراء: فمعالجة الأمور الصعاب كلقيا بعض السلاطين كالحرب والجلاد وافتتاح البلدان وحفر المطامير والآبار وطلب الكنوز والدواوين والبحث عن العلوم الصعاب والحكمة المخفية والدخول في سائر الأمور الضيقة.
فإن فتح وأولج في منامه نجح في مطلوبه في يقظته وإن انكسر ذكره أو حفي رأسه وأتته شهوته دون أن يولجه ضربه جده أو ضعفت حيلته أو استماله هواه عما أراد.
أو بذل له مال عما طلبه حتى تركه على قدر المطالب في اليقظة.
وأما نكاح الذكران: فانظر إلى المنكوح فإن كان شاباً ظفر الناكح بعدوه وإن كان شيخاً ظفر بجده وعلا بحظه وإن كان معروفاً قهره الناكح وظلمه وعدا عليه وإن كان طفلاً صغيراً ركب ما لا ينبغي له وحمل غير مشقة لا تصلح له.
وإن كان المنكوح صديقه باينه بأمر لم يكن المنكوح يظنه.
فإن كان بميله وإرادته فإنّه ينال من الفاعل خيراً ويشترك الفاعل والمفعول مع غيرهما ويجتمعان على شيء مكروه.
وأما مناكحة الميت: فإنَّ المفعول به ينال من الفاعل خيراً.
فأما الحي فلعله ينال من ميراثه أو من أحد من أهل بيته أو عقبه وأما البيت فلعل الحي يتصدق عنده أو يصل أهله أو يترحم عليه.
وإن كانت المنكوحة الميتة مجهولة فإنّه يحيا له أمر ميت يطلبه إما أرض خربة يعمرها أو بئر مهدومة يحفرها أو أرض ميتة يحرثها أو مطلَب ميت يحييه بالطلب ووجود البيئة والأنصار إلاّ أنّ يضعف ذكره عند المجامعة أو يكسل عند الشهوهّ فإنّه يحاول ذلك ويعجز عنه.
وأما نكاح الميت الحية: فإن كانت مريضة أو كان عندها مريض لحقه واتصل به وإلاّ كان ذلك شتاتاً في بيتها أو علة في جسمها إلا أن يكون مع ذلك ما يدل على الصلاح مثل أن يقول لها إني لست بميت أو ترى أنّه مع ذلك قد دفع إليها تبناً أو وهبها شعيراً فإنّه خير يحيا لها لم تكن ترجوه أو قد يئست من ميراثه أو عقبه أو من زوج إن كانت أرملة أو من غائب يقدم عليه إن كان لها غائب.
وأما إن تزوجت المرأة زوجاً غير زوجها في المنام: فإنّه نفع يدخل عليها أو على أهل بيتها أو زوجها من شريك يشاركه أو ولد يعاونه أو صانع يخدمه ويعمل له.
وأما من نكح امرأته في المنام فإنّه يظفر بما يحاوله في أمور صناعته.
فإن رأى أنّه جنب اختلط أمره فإن اغتسل خرج من جميع ما أصابه.
والحيض في المنام للحامل غلام لقوله تعالى: " فَضَحِكَتْ فَبَشّرْنَاهَا بإسحاق " .
وإن رأى الرجل أنّه حائض وطىء مالاً يحل وطؤه.
فإن رأى أنّه نكح امرأته وهي معرضة عنه فربما الثابت عليه دنياه وإن رآها حاضت كسدت صناعته.
وأما القبلة للشهوة فإنّها تجري مجرى النكاح ولغير الشهوة فإنَّ الفاعل يقبل على المفعول ويقصد إليه بمجيئه أو بسؤال وحاجة فينالها إن كان قد أمكنه منها أو تبسم له ولم يدفعه عنها ولا أنكر فعله ذلك عليه.
المضاجعة: في الفراش الواحد واللحاف الواحد والمخالطة تجري مجرى النكاح والقبلة فإن رأى كأنه تزوج بأربعة نسوة يستفيد مزيداً من الخير لقوله تعالى: " فَانْكحُوا مَا طَابَ لَكُمْ مِنَ النِسَاء مَثْنَى وثُلاَث ورُبَاعَ " .
فإن رأى كأنّه تزوج امرأته رجل آخر وذهب بها إليه فإنّه يزول ملكه إن كان من الملوك وتبطل تجارته إن كان من التجار.
وإن رأى أنّه زوج امرأته لرجل وذهب بذلك الرجل إلى امرأته فإنّه يصيب تجارة رابحة زائدة.
والعرس لمن يتخذه مصيبة ولمن يدعى إليه سرور وفرح إذا لم ير طعاماً.
وحكي أنّ رجلاً أتى ابن سيرين فذكر له أنّه ينكح أمه فلما فرغ منها نكح أخته وكأنّ يمينه قطعت.
فكتب ابن سيرين جوابه في رقعة حياء من أن يكلم الرجل بذلك فقال: هذا عاق قاطع للرحم بخيل بالمعروف مسيء إلى والدته وأخته.
ومن رأى كأنّ الخليفة نكحه: نال ولاية وإن نكحه رجل من عرض الناس أصاب فرجاً من الهموم وشفاء من الأمراض.
ومن رأى كأن شيخاً مجهولاً ينكح امرأته فإنّه ينال ربحاً وزيادة فإنَّ الشيخ جده.
فإن نكحها شاب فإنَّ عدواً له يخدمه ويحثه على الظلم وسوء المعاملة.
والمنكوح إذا كان محبوساً فرجِ عنه.
ومن رأى كأنّه ينكح أمه الميتة في قبرها فإنّه يموت لقوله تعالى: " مِنْهَا خلَقْنَاكُمْ وفِيَها نُعِيدُكُمْ " .
ومن رأى كأنّه نكح جارية نال خيراً.
فإن رأى أنّه ينكح امرأة على غير وجه الإباحة فإنّه يطلب أمراً من غير وجهه ولا ينتفع به.
فإن رأى الرجل كأنّه ينكح عبده أو أمته نال زيادة في ماله وفرحاً بما ملكه.
فإن رأى كأنّ عبده يجامعه فإنّ عبده يستخف به.
وقيل من رأى كأنّه طلق زوجته استغنى لقوله تعالى: " وإنْ يَتَفرَّقَا يُغْنِ الله كُلاً مِنْ سَعَته " .
وقيل إنَّ هذه الرؤيا تدل على أنَّ صاحبها يفارق ملكاً كان يصحبه فإنَّ النساء ذات كيد كالملوك والطلاق فراق.
وقيل إنَّ طلاق المرأة للوالي عزله وللصانع ترك حرفته.
فإن طلقها رجعية فإنّه يرجع إلى شغله.
ومن رأى أنّه غيور فإنه حريص.
والسمن: زيادة في المال.
فمن رأى أنّه سمين زاد.
وقيل من رأى كأنّه زنى فإنّه يخون وقيل يرزق الحج.
وقيل إنَّ الزنا بامرأة رجل معروف طلب مال ذلك الرجل وطمع فيه.
والزاني بامرأة شابة واضع ماله في أمر محكم غير مضيع له.
وإن أقيم الحد على هذا الزاني دل على استفادة فقه وعلم في الدين إن كان من أهل العلم وعلى قوة الولاية وزيادتها إن كان والياً.
وأما الجمع بين الناس بالفساد: فمن رأى أنّه يجمع بين زانٍ وزانية ولا يرى الزانية فإنّه رجل دلال يعرض متاعاً ويتعذر عليه.
وأما تشبه المرأة بالرجل: فإن رأت المرأة كأنَّ عليها كسوة الرجال وهيئتهم فإنَّ حالها يحسن إذا كان ذلك غير مجاوز للقدر.
فإن كانت الثياب مجاوزة للقدر فإنَّ حالها يتغير مع خوف وحزن.
فإن رأت كأنّها تحولت رجلاً كان صلاحها لزوجها.
وأما التخنث: فمن رأى كأنّه مخنث أصاب هولاً وحزناً.
وأما النظر إلى الفرج: فمن رأى كأنّه نظر إلى فرج امرأته أو غيرها من النساء نظر شهوة أو مسه فإنه يتجر تجارة مكروهة.
وإن رأى أنّه نظر إلى امرأة عريانة من غير علمها فإنّه يقع في خطأ وزلل.
وأما اللواط: فمنهم من قال أنّه يدل على الظفر بالعدو لأنّ الغلام عدو.
ومنهم من قال يفتقر ويذهب رأس ماله.


000-055- في السفر

والقفز والمشي والوثوب والهرولة والقصد في المشي والغيبة في الأرض والطيران والركوب والرجوع عن السفر
السفر: يدل على الانتقال من مكان إلى مكان وعلىِ الانتقال من حال إلى حال وعلى المساحة.
فمن رأى كأنّه يسافر فإنّه يمسح أرضاً كما لو رأى أنّه يمسح أرضَاً فإنّه يسافر.
وأما القفز: فمن رأى كأنّه يقفز قفزات في الأرض بفرد رجل لعله به لا يقدر معها على المشي فإنّه يصيبه نائبة يذهب فيها نصف ماله ويتعيش بالباقي في مشقة وتعب.
وأما الوثوب: فمن رأى كأنّه وثب إلى رجل فإنّه يغلبه ويقهره لأنّ الوثوب يدل على القوة وقوة الإنسان في قدميه.
فإن رأى كأنّه وثب من مكان إلى خير منه فإنّه يتحول من حال إلى حال أرفع منه عاجلاً فإن رأى كأنه وثب من الأرض حتى بلغ قرب السماء سافر حتى وافى مكة.
فإن رأى كأنّه يمشي مستوياً: فإنّه يطلب شرائع الإسلام ويرزق خيراً.
فإن رأى كأنّه يمشي في السوق دل على أنَّ في يده وصية.
وإن كان أهلاً للوصية نالها لقوله تعالى: (مَال هَذَا الرَّسُول يأكلُ الطّعَامَ وَيَمْشي في الأسواق).
فإن رأى كأنّه يمشي حافياً دل على حسن دينه وذهاب وأما الهرولة: في أي موضع كان فظفر بالعدو.
والقصد في المشي تواضع للّه تعالى لقوله: " اقصِدْ في مَشْيِكَ " .
والغيبة في الأرض: من غير حفر إذا طال عمقها وظن أنّه يموت فيها ولا يصعد منها مخاطرة بالنفس وتغرير بها في طلب الدنيا أو الموت في ذلك.
وأما الطيران: فقد حكي أنّ رجلاً أتى ابن سيرين: فقال رأيت كأنّي أطير بين السماء والأرض
فقال أنت تكثر المنى.
ومن رأى كأنّه طاف فوق جبل فإنّه ينال ولاية يخضع له فيها الملوك.
وقيل من رأى كأنّه يطير فإن كان أهلاً للسلطان ناله وإن سقط على شيء ملكه وإن لم يصلح للولاية دل على مرض يصيبه يشرف منه على الموت أو خطأ منه يقع في دينه.
فإن طار من سطح إلى سطح فإنّه يستبدل بامرأته امرأة أخرى.
وقال بعضهم: الطيران دليل السفر إذا كان بجناح فإنّه انتقال من حال إلى حال.
فإن بلغ طيرانه منتهاه فإنّه ينال في سفره خيراً.
وإذا طار من أرض إلى أرض نال شرفاً وقرة عين لما قيل: وإذا نبا بك منزل فتحول فإن طار من أسفل إلى علو بغير جناح نالت أمنيته وارتفع بقدر ما علا.
فإن طار كما تطير الحمامة في الهواء نال عزاً.
فإن رأى كأنّه طار حتى توارى في جو السماء ولم يرجع فإنّه يموت.
ومن طار من داره إلى دار مجهولة فإنه يتحول من داره إلى قبره.
ومن رأى كأنّه ركب دابة: فإنّه يركب هو غالباً.
وقيل إنَّ ركوب الدواب كلها نيل عز ومراد.
فإن لم يحسن ركوبها فإنّه يدل على اتباع الهوى.
فإن ركبها وأحسن الركوب وضبط الدابة سلم من فتنة الهوى ونال المنى.
فإن رأى كأنّه ركب عنق إنسان فإنّه يموت ويحمل المركوب جنازته.
وقيل إنَّ ركوب عنق الإنسان يدل على أمر صعب.
فإن أسقطه من عنقه فإنَّ ذلك الأمر الذي طلبه لا يتم.
وأما الرجوع من السفر فيدل على أداء حق واجب عليه.
وقيل أنّه يدل على الفرج من الهموم والنجاة من الأسواء ونيل النعمة لقوله تعالى: " فَانْقَلِبوا بِنِعْمَةٍ مِنَ الله وَفَضْلٍ لَمْ يَمْسَسْهُمْ سُوءٌ " .
وربما تدل هذه الرؤيا على توبة الرائي من الذنوب لقوله تعالى: " لَعَلّهُمْ يَرْجعُون " .
فإنَّ معنى التوبة الرجوع عن المعصية.
والركض: على الدابة أو على الرجلين دال على سرعة ما يطلبه وعلى النجاة والأمن ممن يخافه لقول موسى كما أخبر عنه تعالى في القرآن: " فَفَرَرْتُ مِنْكُمْ لمّا خِفْتُكُمْ " إلا أن يكون هربه من الله تعالى أو من ملك الموت فإنه مدرك هالك وبلوغ الغايات والمنى والكمال دال على النقص والزوال.
ومن طار عرضاً في السماء دل على أنّه يسافر سفراً أو ينال شرفاً.
ومن وثب من موضع إلى موضع تحول من حال إلى حالة.
والوثب البعيد سفر طويل فإن اعتمد في وثبه على عصا
اعتمد على رجل قوي منيع.


000-056- أنواع المعاملات

الجارية بين الناس كالبيع والرهن والإجارة والشركة والوديعة والعارية والقرض والضمان والكفالة وقضاء الدين وأداء الحق والإمهال
البيع: يختلف في التأويل بحسب اختلاف المبيع.
ومن رأى كأنّه يباع أو ينادى عليه فإنّه إن كان مشتريه رجلاً ناله هم وإن اشترته امرأة أصاب سلطاناً أو عزاً وكرامة.
وكلما كان ثمنه أكثر كان أكرم.
وإنّما قلنا إن البيع في الرؤيا يقتضي إكرام المبيع لقوله تعالى في قصة يوسف عليه السلام: " وَقَالَ الذِي اشْتَرَاهُ مِنْ مِصْرِ لامْرَأتِهِ أكْرِمي مَثْواه " .
وكل ما كان شراً للبائع كان خيراً للمبتاع.
وما كان خيراَ للبائع فهو شر للمبتاع.
وقيل إن البيع زوال ملك والبائع مشتري والمشتري بائع.
والبيع إثارة على المبيع فإن باع ما يدل على الدنيا آثر الآخرة عليها وإن باع ما يدل على الآخرة آثر الدنيا عليها.
وإلا استبدل حالاً بحال على قدر المبيع والثمن.
وبيع الحرّ ذلته وحسن عاقبته لقصة يوسف عليه السلام.
وأما الرهن: فمن رأى كأنّه رهينة في موضع فإن رؤياه تدل على أنّه قد اكتسب ذنوباً كثيرة لقوله تعالى: (كلُّ نَفْس بمَا كَسبَتْ رَهِينَة).
وقيل إنَّ المرهون مأسور فإن رأى كأنّه رهن عنده رهن فَإنّه يظلم في شيء ويبخس حقه ثم يصل إلى حقه بسبب الراهن الذي رهن عنده الرهن والمرهون مأسور بذنب أو دين عند المرتهن وكذلك الراهن حتى يفك رهنه.
وأما الإجارة: فإنَّ المستأجر رجل يخدع صاحب الإجارة ويغره ويحثه على أمر مضطرب وإذا انخدع له تبرأ منه وتركه في الهلكة.
وأما الشركة: فهي دليل على الإنصاف فمن رأى كأنّه شارك رجلاً فإنَّ كل واحد منهما ينصف صاحبه في أمر يكون بينهما.
فإن رأى كأنّه شارك شيخاً مجهولاً فإنّه جده ويدل على أنّه ينال إنصافاً في تلك السنة ممن كانت بينه وبينه معامله.
وإن رأى كأنّه شارك شاباً مجهولاً فإنّه يجده من عدوه الإنصاف مع خوفه من بليته وظلمه وأذيته.
وأما الوديعة: فمن رأى كأنّه أودع رجلاً صرة فإنّه سره.
وقيل إنَّ المودع غالب والمودع وأما العارية: فمن رأى كأنّه استعار شيئاً أو أعاره فإن كان ذلك الشيء محبوباً فإنّه ينال خيراً
لا يدوم.
فإن كان مكروهاً أصابته كراهية لا تدوم.
وذلك أنّ العارية لا بقاء لها.
وقيل من استعار من رجل دابة فإن المعير يحتمل مؤونة المستعير.
وأما القرض: فمن رأى أنّه يقرض الناس لوجه الله تعالى فإنّه ينفق مالاً في الجهاد لقوله تعالى: (إنْ تقْرِضُوا الله).
وأما الضمان: فمن رأى كأنّه ضمن عن إنسان شيئاً لرجل فإنّه يعلمه أدباً من آداب ذلك الرجل.
وأما الكفالة: فقد قيل أنّها تجري مجرى القيد في التأويل وتدل على الثبات في الأمر وسواء في ذلك الكافل والمكفول.
وقيل من تكفل للإنسان فقد أساء إليه.
فإن رأى كأنَّ إنساناً تكفل به فإنّه يرزق رزقاً جليلاً لقوله تعالى: " وكَفّلْها زَكَريّا " .
فإن رأى كأنّه تكفل صبياً فإنّه ينصح عدواً.
لقوله تعالى: " يَكْفَلُونَه لَكمْ وَهُمْ لَهُ نَاصِحُون " .
وأما قضاء الدين: فمن رأى كأنّه قضى دينَاً أدى حقاً فإنّه يصل رحماً أو يطعم مسكيناً وييسر عليه أمر متعذر من أمور الدين وأمور الدنيا.
وقيل أنّ أداء الحق رجوع عن السفر كما أنّ الرجوع عن السفر اداء للحق.
وأما الإمهال: فيدل على العذاب لقوله تعالى: " فَمَهِّلِ الكَافِرينَ أمْهِلْهُمْ رُوَيْداً " .
وإن رأى كأنّه أمهل رجلاً في غضب فإنّه يعذبه عذاباً شديداً.


000-057- 058- المنازعات والمخاصمات

وما يتصل بها من البغي والبغض والتهدد والجور والحسد والخداع الخصومة والنقب والرفس والضرب والخدش والرضخ والرجم والسب والسخرية والصفح والعداوة والغيبة والغيظ والغلبة واللطم والمقارعة والمصارعة والذبح
أما البغض: فغير محمود لأنّ المحبة نعمة من الله تعالى والبغض ضدها وضد النعمة الشدة.
وقد ذكر الله تعالى منته على المؤمنين برفع العداوة الثابتة بينهم بمحبة الإسلام فقال تعالى: " إذا كُنْتُمْ أعْدَاء فَألّفَ بَيْنَ قُلُوبكُمْ فَأَصْبَحْتُمْ بِنعْمَتِهِ إخْواناً " .
والبغي: راجع على الباغي والمبغى عليه منصور لقوله تعالى: " إنّمَا بَغْيُكُمْ عَلَى أنْفُسِكُم " .
وقال تعالى: " ثم بُغي عَلَيْهِ ليَنَصُرنّهُ الله " .
والتهدد: ظفر للمتهدد بالمتهدد وأمن له وأمان.
وأما الحسد: فهو فساد للحاسد وصلاح للمحسود.
وأما الخداع: فإنَّ الخادع مقهور والمخدوع منصور لقوله تعالى: " وإنْ يُرِيدُوا أنْ يخْدَعُوكَ فإنَّ حَسْبَكَ الله " .
والخصومة: المصالحة فمن رأى أنّه خاصم خصماً صالحه.
والخيانة: هي الزنا.
والنقب في البيت: مكر.
فإن رأى كأنّه نقب في بيت وبلغ فإنّه يطلب امرأة ويصل إليها بمكر.
فإن رأى كأنّه نقب في مدينة فإنّه يفتش عن دين رجل عالم لقول النبي صلى الله عليه وسلم: " أنا مدينة العلم وعليَّ بابها " .
فإن رأى كأنّه نقب في صخر فإنّه يفتش عن دين سلطان قاس.
وأما الرفس: فمن رأى رجلاً يرفسه برجله فإنه يعيره بالفقر ويتصلف عليه بغناه.
وأما الضرب: فإنّه خير يصيب المضروب علىِ يدي الضارب إلا أن يرى كأنّه يضربه بالخشب فإنّه حينئِذِ يدل على أنّه يعده خيراً فلا يفي له به.
ومن رأى كأنّ ملكاً يضربه بالخشب فإنّه يكسوه.
وإن ضربه على ظهره فإنّه يقضي دينه.
وإن ضربه على عجزه فإنّه يزوجه.
وإن ضربه بالخشب أصابه منه ما يكره.
وقيل إنَّ الضرب يدل على التغيير وقيل إنَّ الضرب وعظ.
ومن رأى كأنّه يضرب رجلاً على رأسه بالمقرعة وأثرت في رأسه وبقي أثرها عليه فإنّه يريد ذهاب رئيسه.
فإن ضرب في جفن عينه فإنّه يريد هتك دينه.
فإن قلع أشفار جفنه فإنّه يدعوه إلى بدعة.
فإن ضرب جمجمته فإنّه قد بلغ في تغييره نهايته وينال الضارب بغيته.
فإنَّ ضربه على شحمة أذنه أو شقها وخرج منها دم فإنّه يفترع ابنة المضروب.
وقيل إنَّ كل عضوِ من أعضائه يدل على القريب الذي هو تأويل ذلك العضو.
وقال بعض المعبرين إنّ الضرب هو الدعاء فمن رأى أنّه يضرب رجلاً فإنّه يدعو عليه.
فإنَّ ضربه وهو مكتوف فإنّه يكلمه بكلام سوء ويثني عليه بالقبيح.
والخدش: الطعن والكلام.
وأما الرضخ: فمن رأى كأنّه يرضخ رأسه على صخرة فإنّه لاينام ولا يصلي العتمة لما روي عن النبي صلى الله عليه وسلم.
وأما الرجم: فمن رأى كأنّه يرجم إنساناً فإنّه يسب ذلك الإنسان.
وأما السب: فهو القتل.
وأما السخرية: فهي الغبن فمن رأى كأنّه سخر به فإنّه يغبن.
وأما الصفع: إذا كان على جهة المزاح فاتخاذ يد عند المصفوع.
وأما العداوة: فمن رأى كأنّه يعادي رجلاً فإنّه يظهر بينهما مودة لقوله تعالى: ^^^ عَسَى الله أنْ والغيبة: راجعة بمضرتها إلى صاحبها فإن اغتاب رجلاً بالفقر ابتلي بالفقر وإن اغتابه بشيء آخر ابتلى بذلك الشيء.
وأما الغيظ: فمن رأى كأنّه مغتاظ على إنسان فإنّ أمره يضطرب وماله يذهب لقوله تعالى: " وَرَدّ الله الّذِينَ كَفَرُوا بِغَيْظِهِمْ لَمْ يَنَالُوا خَيْراً " .
فإن غضب على إنسان من أجل الدنيا فإنّه رجل متهاون بدين الله.
وإن غضب لأجل الله تعالى فإنّه يصيب قوة وولاية لقوله تعالى: " وَلَمّا سَكَتَ عَنْ مُوسَى الغَضَبَ " .
وأما الغالب: في النوم فمغلوب في اليقظة.
وأما اللطم: فمن رأى كأنّه يلطم إنساناً فإنّه يعظه وينهاه عن غفلة.
وأما المقارعة: فمن رأى أنّه يقارع رجلاً أصابته القرعة فإنّه لم يظفر به ويغلبه في أمر حق.
فإن وقعت القرعة له ناله هم وحبس ثم يتخلص لقوله عزّوجل: " فَسَاهَمَ فَكَانَ مِنَ المُدْحَضِين " وأما المصارعة: فإن اختلف الجنسان فالمصارع أحسن حالاً من المصروع كالإنسان والسبع.
فإن كان المصارعة بين رجلين فالصارع مغلوب.
وأما الذبح: فعقوق وظلم.
الهدية: خطبة فمن رأى أنّه أهدى إلى أحد هدية أو أُهدي إليه شيء خطبت إليه ابنته أو امرأة من أقربائه وحصل النكاح لقوله تعالى: (وإنِّي مُرْسَلَةٌ إلَيْهِمْ بهَدِيّةٍ فَنَاظِرةٌ بِمَ يَرْجِعُ المُرْسَلُون).
فكانت بلقيس مرسلة بالهدية وكان سليمان خاطباً لها.
وقيل إنَّ الهدية المحبوبة تدل على وقوع صلح بين المهدي والمهدى إليه.
قال رسول الله صلى الله عليه وسلم: " تهادوا تحابوا " .
وأما استراق السمع: فهو كذب ونميمة لقوله تعالى: (يُلْقُونَ السّمْعَ وأكْثَرَهُمْ كَاذِبُون).
ويقتضي أن يصيب مسترق السمع مكروه من جهة السلطان لقوله تعالى: (إلاً مَنْ اسْتَرَقَ السّمعَ فأتْبَعَهً شِهَابٌ مبين).
وأما الاستماع: فمن رأى كأنّه يستمع فإنّه إن كان تاجراً استقال من عقدة بيع وإن كان والياً عزل لقوله تعالى: (إنّهُمْ عَنِ السّمَعَ لمَعْزُولُون).
فإن رأى كأنّه يتسمع على إنسان فإنّه يريد هتك ستره وفضيحته.
ومن رأى كأنّه يسمع أقاويل ويتبع أحسنها فإنّه ينال بشارة لقوله تعالى: (فَبَشِّرْ عِبَادَ الّذِينَ يَسْتَمِعُونَ القَوْلَ فيَتّبِعُون أحْسَنَهُ).
فإن رأى كأنّه يسمع ويجعل نفسه أنّه لا يسمع فإنّه يكذب ويتعود ذلك لقوله تعالى: (يَسْمَعُ آياتَ الله تُتْلَى عَلَيْهِ ثمَّ يصر مُسْتَكْبِراً كَأنْ لَمْ يَسْمَعْهَا فَبَشِّرْهُ بِعَذَابٍ أليم).
وأما الاختيار: فمن رأى كأنّه مختار في قومه فإنّه يصيب رياسة لقوله تعالى: (وَرَبُّكَ يَخُلُقُ مَا يَشَاءُ وَيَخْتَارُ).
وأما إخراج الرجل: من مستقره فإنّه يدل على نجاته من الهموم.
وحكي أنّ رجلاً أتى بعض المعبرين فقال: رأيت كأنّ جيراني أخرجوني من داري.
فقال له المعبر: ألك عدو قال: نعم.
قال: وهل أنت في حزن قال: نعم.
قال: البشارة فإنّ الله تعالى ينجيك من شر كل عدو ويفرج عنك كل همِ وحزن لقوله تعالى في قوم لوط: (أخْرِجُوا آلَ لُوطٍ منْ قَرْيَتِكُمْ إنّهمْ أُنَاسٌ يَتَطَهّرُون فَأنْجَيْنَاهُ وَأهْلَه).
وأما البرهان: فمن رأى في منامه كأنّه يأتي ببرهان على شيء فإنّه في خصومة مع إنسان والحجة له عليه فيها لقوله تعالى: (هَاتُوا بُرْهَانَكًمْ إنْ كُنْتُمْ صَادِقِين (.
وأما التدلي: فمن رأى كأنّه تتدلى من سطح إلى أرض بحبل فإنّه يتورع في جميع أحواله ويترك
طلب حاجاته استعمالاً للورع.
فإن رأى أنّه يسقط من سطح إلى أرض فإنّه يقنط من رجل كان يأمله أو يسقط من مرتبته بسبب كلام يتكلم به.
فإن رأى كأنّه في سقوطه وقع في وحل وأما التعزية: فمن رأى كأنّه عزى مصاباً نال أمناً لقول النبي صلى الله عليه وسلم: " من عزى مصاباً فله مثل أجره " وإن رأى كأنّ عزى نال بشارة لقوله تعالى: (وَبَشِّرْ الصَّابِرين).
وأما تغيير الاسم: فمن رأى كأنّه يدعى بغير اسمه فإن دعي باسم قبيح فإنّه يظهر به عيب فاحش أو مرِض فادح.
فإن دعي باسم حسن مثل محمد أو علي أو حسن أو سعيد نال عزاً وشرفاً وكرامة على حسب ما يقتضيه معنى ذلك الاسم.
وأما تزكية المرء نفسه: فإنها تدل على اكتسابه إثماً لقوله تعالى: (فَلا تُزَكّوا أنْفْسَكُمْ هُوِ أعْلَمُ بِمَنْ اتّقى).
فإن رأى كأنّ شاباً مجهولاً يزكيه فإنّه يصيب ذكراً حسناً جميلاً في عامة الناس.
وإن كان الشيخ والشاب معروفين نال بسببهما رياسة وعزاً.
وأما الملق: فمن رأى كأنّه يتملق إنساناً في شيء من متاع الدنيا فذلك مكروه.
وإن رأى كأنّه يتملق له في علم يريد أن يعلمه إياه أو عمل من أعمال البر يستعين به عليه فإنّه ينال شرفاً ويصح دينه ويدرك طلبته لما روي في الآثار أنّ الملق ليس من أعمال المؤمن إلا في طلب العلم.
وقيل أنّ الملق لمن تعود ذلك في أحواله غير مكروه في التأويل ولمن لم يتعود ذلك ذلة ومهانة.
وأما التوديع: فمن رأى كأنّه يودع امرأته فإنّه يطلقها.
وقيل إنَّ التوديع يدل على مفارقة المودع المودع بموت أو غيره من أسباب الفراق.
ويدل على افتراق الشريكين وعزل الوالي وخسران التاجر.
وقال بعضهم إنَّ التوديع محبوب في التأويل وهو يدل على مراجعة المطلقة ومصالحة الشريك وربح التاجر وعود الولاية إلى الوالي وبرء المريض وذلك لأنّه من الوداع ولفظه يتضمن الودع وهو الدعة والراحة وأيضاً فإنّ الوداع إذا قلب صار عادوا وأنشد:
إذا رأيت الـــوداع فـــافـــرح ولا يهــمـــنـــك الـــبـــعـــاد
وانـتـظـر الـعـود عـن قـريب فـإن قـلــب الـــوداع عـــادوا
وأما التواري: فقد اختلفوا في تأويله فمنهم من قالت إنَّ رأى أنّه توارى فإنّه تولد له بنت لقوله تعالى: (يَتَوَارَى مِنَ القَوْم).
وقال بعضهم من رأى كأنه توارى في بيت فإنّه يفر لقوله تعالى: (إنَّ بُيُوتَنَا عَوْرَةٌ وما هي بِعَوْرةٍ إنْ يُرِيدُونَ إلا فِرَارَاً).
وأما النورة: فقد حكي أنّ قتيبة بن مسلم رأى بخراسان كأنّه نور جسده فحلقت النورة
الشعر حتى انتهت إلى عورته فلم تحلقها فرفعت رؤياه إلى ابن سيرين فقال: أنّه يقتل ولا يوصل إلى عورته يعني حرمه.
فكان الأمر كما عبره.
والتنور: في موضع السنة إذا ذهب بشعر العانة دليل الفرج فإذا لم يذهب بشعر العانة فدليل ركوب الدين وزيادة الحزن.
وأما التهاون: فمن رأى في منامه كأنّه تهاون بمؤمن فإنّ دينه يختل ويقنط من رجل يرجوه وتستقبله ذلة.
ومن رأى كأنّ غيره تهاون به وكان شاباً مجهولاً ظفر بعدوه.
وإن تهاون به شيخ مجهول افتقر لأنهّ جده.
وأما التمطي: فملالة من أمر أو كسل في عمل.
وأما الحراسة: فإن رأى أن غيره يحرسه فإنّه يقع في محنة لأنّ النبي صلى الله عليه وسلم ما دام أصحابه يحرسونه كان في محنة فلما فرج الله تعالى عنه قال لأصحابه: " ارجعوا فقد عصمني الله " .
.
فإن رأى كأنّه يحرس غيره كيلا يظلم فإنّه يأمن شر الشيطان.
لما روي أنّ النبي صلى الله عليه وسلم قال: " ثلاثة أعين لا تمسها النار: عين حرست في سبيل الله " والنار في التأويل سلطان وقيل أنَّ حارس الغير يرزق الجهاد لهذا الخبر الذي رويناه.
وأما الحطب: فمن رأى أنّه يحتطب في الأرض فإنّه يكون مكثاراً تماماً لقوله تعالى: (وامرأتهُ حَمّالَةَ الحَطَب).
يعني النميمة.
وروي عنه عليه السلام أنّه قال: المكثار كحاطب الليل.
وأما الحفر: فمن حفر أرضاً وكان التراب يابساً نال قدره مالاً.
وإن كان رطباً فإنّه يمكر بإنسان لأجل ما يناله ويناله من ذلك المكان تعب بقدر رطوبة التراب.
وأما الحلف: فمن الأصل دليل الغرور والخداع لقوله تعالى: (وَقَاسَمَهُمَا إنيِّ لَكُمَا لَمِنَ النّاصِحِين.
فَدَلاهمَا بِغرُورِ.
وقوله: (فيَحْلَفُونَ له كَمَا يَحْلِفُونَ لَكُمْ).
والحلف الصادق ظفر وقول حق لقوله تعالى: (وإنّهُ لَقَسَمٌ لَوْ تَعْلَمُون عَظِيم).
والحلف الكاذب خذلان وذلة وارتكاب معصية وفقر لقوله تعالى: (وَلا تُطِعْ كُلّ حًلاّفٍ مهين).
ولما روي عن النبي صلى الله عليه وسلم أنّه قال: اليمين الكاذبة تدع الديار بلاقع.
وأما الدغدغة: فمن رأى كأنّه يدغدغ رجلاً فإنّه يحول بينه وبين حرفته.
وأما الذرع: فمن ذرع ثوباً بشبره أو أرضاً أو خيطاً فإنّه يسافر سفراً بعيداً فإنّ مسحه بعقد إصبع فإنه يتحول من محلة إلى محلة.
وأما رعي النجوم: فإنّه يدل على ولاية.
وأما الرحمة: فمن رأى كأنّه يرحم ضعيفاً فإنّ دينه يقوى ويصح لقوله صلى الله عليه وسلم: " من لم يوقر كبيرنا ويرحم صغيرنا فليس منا " .
فإن رأى كأنّه مرحوم فإنّه يغفر الله له.
فإن رأى كأنّ رحمة الله تنزل عليه نال نعمة لقوله تعالى: (وَلَوْلا فَضْلُ الله عَلَيْكُمْ وَرحْمَتهُ) وهي النعم.
فإن رأى كأنّه رحيم فرح فإنّه يرزق حفظ القرآن لقول تعالى: (قُلْ بِفَضْل الله وبرحمته فَبِذَلِكَ فَلْيَفْرَحوا).
قالوا الرحمة هنا القرآن.
وأما السؤال: فمن رأى أنّه يسأل فإنّه يطلب العلم ويتواضع لله ويرتفع.
وأما الشغل: فمن رأى كأنّه مشغول فإنّه يتزوج بكراً ويفترعها لقوله تعالى: (إنَّ أصحَابَ الجنّةِ والشفاعة: قيل إنها تدل على غش وقيل إنّها تدل على عز وجاه.
فإنّه لا يشفع من لا جاه له.
وأما صوت الزنبور: فمواعيد من رجل طعان دنيء لا يتخلص منه دون أن يستعين برجل فاسق.
وأما صوت الدراهم فكلام حسن يسمعه من موضع يحب استزادته فإن كان زيوفاً فمنازعة في عداوة ولا يحب قطع الكلام.
وأما ضفر الشعر: فجيد للنساء ولمن اعتاد ذلك من الرجال ورديء لغيرهم.
وأما الطول: فمن رأى كأنّه طال فإنّه يزيد في علمه وماله.
وإن كان صاحب الرؤيا سلطاناً قوي سلطانه وكان حسن السيرة فيه وإن كان تاجراً ربحت تجارته لقوله تعالى: (وَزَادَهُ بسْطَة في العِلْم وَالجسْم).
وإن كان صاحب الرؤيا امرأة دلت رؤياها على اليتم والولادة.
وأما الطلب: فمن رأى كأنّه يطلب شيئاً فإنّه ينال مناه لما قيل من طلب شيئاً ناله أو بعضه.
ومن رأى كأنّ أحداً يطلبه فإنّه هم يصيبه.
وأما: العلو: فمن رأى كأنّه يريد أن يعلو على قوم فعلاً فإنّه يستكبر ثم يذل لقوله تعالى: (تِلْكَ الدّار الآخِرَةُ نَجْعَلُهَا لِلّذين لاً يُرِيدُونَ عُلُوّاً في الأرْض وَلاً فَسَاداً والعَاقِبةُ للمُتّقِين).
وإن رأى كأنّه لا يريد العلو نال رفعه وشروراً.
وأما العفو: فمن رأى كأنّه عفا عن مذنب ذنباً فإنّه يعمل عملاً يغفر له الله تعالى به لقوله تعالى: (وَلْيَعْفُوا وَلْيَصْفَحُوا ألاً تُحبُّونَ أنْ يَغْفِرَ الله لَكُمْ).
ومن رأى كأنّ غيره عفا عنه طال عمره ونالت رفعة.
وأما العظم: فمن رأى كأنّه عظم حتى صارت جثته أعظم من هيئة الناس فإنّه دليل موته.
وأما العمل: الناقص فيدل على الإياس عن المرجو ووقوع الخلل في الرياسة.
وأما العقد: فهو على القميص عقد تجارة وعلى الحبل صحة دين وعلى المنديل إصابة خادم وعلى السراويل تزوج امرأة وعلى الخيط إبرام أمر هو فيه من ولاية أو تزويج أو تجارة.
فإن انعقد الخيط تيسر ما يطلبه.
وإن لم ينعقد تعسر مرامه وتعذر مطلوبه.
فإن رأى كأنّ العقدة وقعت على شيء من هذه الأشياء من غير أنَّ يعقدها فإنّه تدل على ضيق وغم من قبل السلطان فإن رأى كأنّ غيره فتحها كان ذلك الغير سبب فرجه عنه.
فإن رأى كأنّه فتحها بعد جهد فإنّه ينجو من ذلك بعد جهد.
وإن رأى كأنّها انفتحت بنفسها فإنَّ الله تعالى يفرج عنه من حيث لا يحتسب.
وأما العدد: فيختلف باختلاف المعدود فإن رأى كأنّه يعد دراهم فيها اسم الله فهو يسبح.
وإن رأى كأنّه يعد دنانير فيها اسم الله تعالى فإنّه يستفيد علماً.
فإن رأى فيها نقش صورة فإنّه يشتغل بأباطيل الدنيا.
وإن رأى كأنّه يعد لؤلؤاً فإنّه يتلوِ القرآن.
فإن رأى كأنّه يعد جوهراً فإنّه يتعلم العلم أو يدرسه.
فإن رأى كأنّه يعد خرزاً فإنّه مشتغل بما لا يعنيه.
فإن رأى كأنّه يعد بقرات سماناً فإنّه تمضي عليه سنون خصبة.
فإن رأى كأنّه يعد جمالاً وحمولاً.
فإن كان سلطاناً أفاد من أعدائه مالاً قيمته توافق تلك الحمول وإن كان دهقاناً أمطر زرعه وإن كان تاجراً نال ربحاً كثيراً.
فإن رأى كأنّه يعد جاورساً فإنّه يقع في شدة وتعب في معيشته وكذلك العدد في كل شيء سواه يرجع إلى جوهره.
العجب: في التأويل ظلم فمن رأى كأنّه أعجب بنفسه أو بغناه أو بقوته فإنّه يظلم.
وأما عتق العبد: فهو موت المعتق.
فإن رأى حراً كأنّه قد أعتق فإنّه يضحي عن نفسه أو يضحي غيره عنه.
وإن كان صاحب الرؤيا مريضاً نال العافية.
وإن كان مديوناً وجد قضاء ديونه.
والعجلة: في التأويل ندامة كما أنّ الندامة عجلة.
والعلم: اتصال ببعض العلوية فمن رأى أنّه أصاب علماً فإنّه يتزوج بعلوية لقوله له: " أنا مدينهَ العلم وعليّ بابها " .
وأما العتاب: فيدل على المحبة وأنشد:
فإن رأى كأنّه يعاتب نفسه فإنه يعمل عملاً يندم عليه ويلوم عليه نفسه لقوله تعالى: " يَوْم تَأتِي كُلّ نَفْسٍ تُجَادِلْ عَنْ نَفْسِهَا " .
وأما غزل المرأة: فقد بلغنا عن ابن سيرين أنّ امرأة أتته فقالت: رأيت امرأة تغزل القطران فعجبت منها.
فقال: وما يعجبك من هذا ونقضه أهون من إبرامه وقال هذه امرأة كان لها حق فتركته لصاحبه ثم رجعت فيه.
قالت: صدقت: كان لي على زوجي صداق فتركته في حياته ثم لما مات أخذته من ميراثه.
فإذا رأت المرأة كأنّها تغزل وتسرع الغزل فإنَّ غائباً لها يقدم.
وإن رأت كأنّها تبطئ الغزل فإنّها تسافر ويسافر زوجها.
فإن انقطعت فلكة المغزل.
انتقض تدبير السفر وانتقض تدبير الغائب للرجوع.
فإن رأت كأنّها تغزل سحاباً فإنّها تسعى إلى مجالس الحكمة.
فإن رأت كأنّها تغزل قطنَاً فإنّها تخون زوجها.
وإن رأى رجل كأنّه يغزل قطناً وكتاناً وهو في ذلك يتشبه بالنساء فإنّه ينال ذلاً ويعمل عملاً حلالاً.
فإن كان الغزل دقيقاً فإنّه عمل بتقتير.
وإن كان غليظاً فإنّه سفر في نصب وتعب.
وأما غسل اليدين بالأشنان: فإنّه يدل على قطع الصداقة ويدل على انقطاع الخصومة.
وقيل إنّه نجاة من الخوف وقيل إنّه إياس من مرجو وقيل إنّه توبة من الذنوب.
وأما فعل الخير: فمن رأى كأنّه يعمل خيراً فإنّه ينال مالاً.
فإن رأى كأنّه أنفق مالاً في طاعة الله فإنّه يرزق مالاً لقوله تعالى: " وَمَا تنْفِقُوا مِنْ خَيْرِ يُوفَّ إلَيْكمْ " .
وأما الفراسة وتوسم بعض الغائبات فيدل على كثرة الخير والأمن من السوء لقوله تعالى: " وَلَوْ كُنْتُ أعْلَمُ الغَيْبَ لاسْتَكْثَرْتُ مِنَ الخَيْرِ وَمَا مَسّني السُّوءُ " .
وأما الفتل: فمن رأى كأنّه يفتل حبلاً أو خيطاً أو يلويه على نفسه أو على قصبة أو خشبة فإنّه سفر.
وأما القوة: فمن رأى فضل قوة لنفسه فإن اقترن برؤياه ما يدل على الخير كانت قوته في أمر الدين وإلا كانت قوته في أمر الدنيا.
وقيل إنَّ القوة ضعف لقوله تعالى: " مِنْ بَعْدِ قوَّةٍ ضَعْفاً " .
وأما كثرة العدد: فمن رأى كثرة العدد والزحام والبؤس فإن كان والياً كثرت جنوده وارتفع اسمه وسلطانه.
وإن كان تاجراً كثر معاملوه.
وإن كان داعياً كثر مستجيبوه.
وأما كلام الأعضاء: فإنّ كلامها يدل كل عضو على افتقار من هو تأويل ذلك العضو من أقرباء صاحب الرؤيا.
وأما اللوم: فمن رأى كأنّه يلوم غيره على أمر فإنّه يفعل مثل ذلك الأمر فيستحق اللوم لما قيل: وكم لائم لام وهو مليم.
فمن رأى كأنّه يلوم نفسه على أمر فإنّه يدخل في أمر متشوش مضطرب يلام عليه ثم يخرجه الله تعالى من ذلك وتظهر براءته من ذلك للناس فيخرج من ملامتهم لقوله تعالى في قصة يوسف عليه السلام: " إنَّ النَّفْسَ لأمّارة بِالسُوءِ إلا مَا رَحِمَ رَبِّي " .
واللي: في العمامة والحبل سفر.
وأما البيعة: فمن رأى كأنّه بايع أهل بيت النبي صلى الله عليه وسلم وأشياعهم فإنّه يتبع الهدى ويحافظ على الشرائع.
فإن رأى كأنّه بايع أميراً من أمراء الثغور فإنّه بشارة له ونصرة له على أعدائه وجد في العبادة وأمر بالمعروف ونهي عن المنكر لقوله تعالى: " إنَّ الله اشْتَرى مِنَ المُؤمْنيِنَ أنْفُسَهُمْ وَأمْوِالهُمْ بِأنَّ لَهُمْ الجنَّة " .
إلى قوله: " وبَشِّرْ المُؤمِنينَ " .
فإن رأى كأنّه بايع فاسقاً فإنّه يعين قوماً فاسقين.
فإن بايع تحت شجرة فإنّه ينال غنيمة في مرضاة الله تعالى لقوله تعالى: " لَقَدْ رَضيَ الله عَنْ المؤْمِنين إذْ يُبَايعونَكَ تَحْتَ الشّجَرَة " .
وأما نسج الثوب: فإنّه يدل على سفر.
فإن نسج ثوبه ثم قطعه فإنَّ الأمر الذي هو طالبه قد بلغ آخره وانقطع.
وإن كان في خصومة انقطعت وإن كان في حبس فرج عنه.
ونسج القطن والصوف والشعر والأبريسم كله سواء.
ورؤية الثوب مطوياً سفر ونشر الثوب قدومه من سفر أو قدوم غائب له.
وأما الوعد: فمن رأى كأنّه وعد وعداً حسناً فهو لاقيه.
فإن رأى كأنّ عدوه وعده خيراً أصابه مكروه من عدوه أو من غيره.
فإن رأى كأن عدوه وعده شراً أصاب خيراً من عدوه أو من غيره.
ونصيحة العدو غش لقوله تعالى في قصة آدم عليه السلام حكاية عن إبليس: " هَلْ أدُلّكَ عَلى شَجَرةِ الخُلدِ وَمُلْك لا يَبَلْى " .
وكل أفعال العدو بعدوه فتأويلها ضدها.
والوحدة: في التأويل ذل وافتقار وعزل الملك.
ووزن المال: بين المتبايعين غرامة.
وأما الإرضاع: فإن رأت امرأة كأنّها ترضع إنساناً فإنّه انغلاق الدنيا عليها أو حبسها لأنّ المرضع كالمحبوس ما لم يخل الصبي ثديها وذلك لأنّ ثديها في فم الصبي ولا يمكنها القيام وكذلك
الذي يمص اللبن كائناً من كان من صبي أو رجل أو امرأة.
وإن كانت المرضع حبلى سلمت بحملها.
وأما تنفس الصعداء: فدليل على أنّه يعمل ما يتولد منه حزن.
وأما البكاء: فسرور وخفقان القلب ترك أمر من خصومة أو سفر أو تزويج.
وأما الصبر: فمن رأى كأنّه يصبر على ضر نال رفعة وسلامة لقوله تعالى: " أولَئِكَ يُجْزَوْنَ الغُرْفَةَ بمَا صَبَرُوا " .
واجتماع الشمل: دليل الزوال لقبوله تعالى: " حتّى إذَا أخَذَتِ الأرْضُ زخْرُفَهَا " الآية.
وأنشد:
إذا تـم أمـر بـدا نـقــصـــهُ تـوقـع زوالاً إذا قــيل تـــم
والمعانقة: مخالطة ومحبة.
فإن رأى كأنّه عانقه ووضع رأسه في حجره فإنّه يدفع إليه رأس ماله ويبقى عنده.
وأما القبلة: بالشهوة فظفر بالحاجة وتقبيل الصبي مودة بين والد الصبي وبين الذي قبله.
وتقبيل العبد مودة بين المقبل وسيّده.
فإن رأى كأنّه قبل والياً ولّي مكانه.
وإن قبل سلطاناً أو قاضياً قبل ذلك السلطان أو القاضي قوله.
وإن قبّله السلطان أو القاضي نال منهما خيراً فإن رأى كأنّ رجلاً قبل بين عينيه فإنّه يتزوج.
والعض: كيد وقيل حقد.
وقيل العض يدل على فرط المحبة لأي معضوض كان من آدمي أو غيره.
فإن عض إنساناً وخرج منه دم كان الحب في إثم.
فإن عض إصبعه ناله هم في مخاطرة دينه.
وأما المص: فأخذ مال.
فإن مص ثدييه أخذ من امرأته مالاً.
وكذلك كل عضو يدل على قريب.
وأما القرص: فطمع.
فإن بقي في يده من قرصه لحم نال من طمعه.
وإن قرص إليته فإنّه يخونه ومن باع مملوكاً: فهو له صالح ولا خير فيه لمن اشتراه.
ومن باع جارية فلا خير فيه.
ومن اشترى جارية فهو له صالح.
وكل ما كان خيراً للبائع فهو له للمشتري.
والنار: في التأويل هو الهدى والظلمة هي الضلالة.
والطريق: المضلة ضلالة وجور عن الطريق والخراب: من الأماكن ضلالة لمن رأى أنّه فيه إذا كان صاحب دنيا.
ومن رأى أنّه عامراً تساقط وخرب.
فإنَّ ذلك مصائب تصيب أهل ذلك الموضع.
والحصن: حصانة في الدين لمن رأى أنّه فيه.
ومن جمع له أمره واستمكن من الدنيا فقد أشرف على الزوال وتغيير الحال لأنّ كل شيء إذا تم زالت.
ومن رأى كأن فمه امتلأ ماء حتى لم يبق فيه موضع فذلك استيفاء رزقه.
ومن رأى داره حديداً أو ثوبه أو ساقه أو بعض أعضائه دل ذلك على طول عمره ونموّه.
ومن رأى شيئاً من ذلك قوارير مجهولة قصر عمره.
والمفتاح سلطان ومال وخطر عظيم.
ومن رأى أنّه أعرج أو مقعد فإنَّ ذلك ضعف يقعد به عما يحاول.
ومن توكأ على عصا اعتمد على رجل في أمره.
ومن رأى أنّه مقفع اليدين أو يابسهما وكان في الرؤيا ما يدل على البر فإنَّ ذلك كف عن المعاصي.
ومن رأى أنّه صائم أو ملجم بلجام فإنّه كف عن الذنوب قال الشاعر: ومن رأى أنّه أصم أو أخرس فإنَّ ذلك فساد في الدين.
ومن رأى أنّه فقيه يؤخذ عنه ويقبل منه فإنه يبتلى ببلية يشكوها إلى الناس فيقبل قوله.
ومن رأى أنّه شيخ وهو شاب.
فإنَّ ذلك وقار.
وكذلك المرِأة إذا رأت أنّها نصف أو عجوز وهي شابة.
ومن رأى أنّه صبي وهو رجل أتى جهلاًً وصبا.
ومن رأى أن صلاته فاتته أو أنه لا يجد موضعاً يصلي فيه.
فذلك عسر في أمره.
وكذلك إن فاته الوضوء ولم يتيمم.
وكذلك الغسل والتيمم.
وأما البربط: وما أشبه من المطربات فلهو الدنيا وباطلها وكلام مفتعل.
لأنّ الأوتار تنطق بمثل الكلام.
وليس بكلام إلا أن يكون صاحب الرؤيا ذا دين وورع فيكون ذلك ثناء حسناً.
وقد يكون البربط لمن رأى أنّه يضرب به ولم يكن صاحب دين ثناء رديئاً على نفسه وهو كاذب.
والمزمار والرقص مصيبة عظيمة.
والطبل: إذا انفرد خبر باطل مشهور.
والدف: شهرة.
والشطرنج: باطل من القول وزور يطالب به.
وكذلك النرد واللعب بالكعاب واللعب بالجوز منازعة وخصومة إذا حرك وقعقع.
فإذا لمِ تحرك ولم يكن له صوت فإنّه مال محظور عليه.
فإن رأى أنّه كسره وأكله أصاب مالاًً من رجل أعجمي.
وزجر الطير والكهانة: أباطيل.
وقول الشاعر: إذا لم يكن فيه حكمة ولا ذكر الله تعالى فهو زور والنبط يسمون الشاعر مؤلف زور والله تعالى يقول: ^^^ والشُعَرَاءً يَتّبِعُهُم الغَاوُونَ.
ألَمْ تَرَ
وإنـمـا الـشـاعـر مـجـنـون كـلـب أكثر مـا يأتـي عـلـى فـيه الـكـذب
والغناء والحداء: باطل ومصيبة.
والرقى: باطل إلا رقية فيها القرآن أو ذكر الله تعالى.
والشيطان: عدو مخادع في الدين.
والجن: هم دهاة الناس لقول الناس: فلان جني وما هو إلاّ من الجن إذا كان داهية.
وكذلك السحرة.
ومن رأى أنّه انهدم عليه بيت أو بناء أصاب مالاً كثيراً وِمن مشى في رمل أو وعث عالج شغلاً شاغلاً.
فإن حمله أو استفه أصاب مالاً وخيراً.
ومن رأى فرساناً يتراكضون خلال الدور ويدخلون أرضاً أو محلة فإنّها أخطار تصيبهم.
ومن رأى إبلاً مجهولة تدخل محلة أصابتهم أمطار وسيول.
وإن رأى ثوراً ذبح في محلة أو دار فاقتسموا لحمه فإنَّ ذلك مصيبة برجل ضخم يموت ويقسم ماله وكذلك البعير والكبش والعجل فإن ذبح شيئاً من ذلك على غير هذه الصفة وصار لحمه إلى قدره أو مأكله فإنّه رزق إن أكله ومال يحوزه.
ومن قطع عليه الطريق: وذهب له مال أو متاع أصيب بإنسان يعز عليه.
وإن رأى لصاً دخل منزله فأصاب من ماله وذهب به فإنّه يموت إنسان هناك.
فإن لم يذهب بشيء فإنّه إشراف إنسان على الموت ثم ينجو.
ومن رأى أنّه أسير أصابه هم.
ومن رأى أنّه ضعيف في جسمه أصابه هم.
ومن رأى أنّه محزون أصابه سرور.
ومن رأى أنّه عليه حملاً ثقيلاً مجهولاً أصابه وإن رأى أنّ رؤوس الناس مقطوعة: في بلد أو محلة فإنَّ رؤساء الناس يأتون ذلك الموضع.
وإن أكل منها أو نال شعراً أو عظماً أو مخاً أو عيناً أصاب مالاً من رؤساء الناس.
فإن رأى والياً ميتاً كأنّه عاش وهو في بلده.
فإن سيرته تحيا في ذلك المكان أو يليه رجل من عقبه أو عشيرته أو نظيره أو سميه ومن رأى أنّه تحول خليفة وليس هو لذلك موضعاً شهر بمكروه من مصائب تصيبه وشمت به عدوه.
ومن رأى هلالاً طلع من مطلعه في غير أول الشهر فإنّه طلعة ملك أو ولادة مولود عظيم الخطر أو قدوم غائب أو ورود أمر جديد وليس طلوع الهلال كطلوع القمر.
وطلوع النجم رجل شريف.
ومن عانق رجلاً: حياً أو ميتاً طالت حياته وكذلك إن صافحه.
والدواب والأنعام: جدود ومنافع للناس وركوب دابة البريد سفر في سلطان قليل الأتباع.
والجبال والشجر والكهوف ملجأ ومأوى وكنف.
ومن رأى أنّه يقطع شجرة أو نخلة مرض هو أو بعض أهله وربما كان موتاً إذا قلعها.
ومن دخل بيتاً جديداً: ازداد غنى وتزوج فالبيت المفرد امرأة.
ومن رأى أن رجله انكسرِت فلا يقربن السلطان زماناً وليدع الله عزِّ وجل.
ومن رأى خبزاً كثيراً كباراً وصغاراً من غير أن
يأكله زاره إخوانه وأصدقاؤه عاجلاً والخبز النقي صفاء عيش لمن أكله.
ومن رأى أرضاً مخضرة: قد يبست أو أجدبت أصابه شر وما أصابه من الملك رفعة.
ومن رأى أنّه يدخل بيتاً مجصصاً عمِل عمَل السوء وكذلك لو كان ابتناه.
وإن كان منِ طين فهو صالح وبالحري أن يتزوج.
ومنِ نقل الحجارة أو الجبال زاول أمراً عظيماً.
ومن أصاب طلعة أو طلعتين أصاب ولداً وإن أكل من ذلك أكل من مال الولد.
وأكل الطلع نيل رزق.
ومن رأى أنّه يصرم نخلة.
فإنَّ أمره ينصرم.
ومن رأى أنّه يرجع في أرجوحة فإنّه يلعب بدينه.
ومن أصاب جوز هند سمع قول الكهنة.
واللبان: بمنزلة الدواء لمن أكله فإن مضغه كثر كلامه فيما لا ينفعه.
ومن رأى أنّه يسعل فإنّه يشكو رجلاً.
فإن تثاءب هم بالشكاية.
فإن رأى أنّ به فواقاً فإنّه يغضب ويتكلم بما لا يريده أو يمرض مرضاً شديداً.
ومن خرجت منه ريح: لها صوت في مجمع الناس أو غير المتوضأ زل بكلمة ومن بصق خرج منه كلام ومن امتخط ألقح ولداً.
والضرب: لمن رأى أنّه ضرب وهو موثق بأسطوانة أو مغلوب مقموط فهو ضرب اللسان.
ومن ضرب بالسياط من غير شد وأخذ بالأيدي فهو مال كسوة.
ومن رأى أنّه يحضن بيضاً فإنّه يصيب نساء ويمكث معهن.
ومن رأى في ثديه لبناً فإنّه زيادة في دنياه.
ومن رأى أنّ لامرأتّه لبناً لم تلد المرأة أبداً.
فإن كان لها ولد ساد أهل بيته.
ومن خضب يده أو رجله فإنّه يزين قرابته بغير زينة الدين ويغطي على أحوالهم.
فإن كان الخضاب في غير موضع الخضاب أصابه خوف وهم ثم ينجو.
ومن رأى أنّ له قرناً فإنّه منعة.
فإن رأى أنّ له ذؤابة فإنّها ولد وقرابة يعز بهم.
ومن رأى أنَّ له حافراً فإنّه قوة.
ولو رأى أنّ له خفَاً كخف البعير أو مخلباً كمخلب الطير أو منقاراً كمنقاره فذلك قوة.
ومن رأى أنّه يجز شعر جسده نال زيادة في دنياه وكذلك كل زيادة في الجسم إذا أخذت.
ومن قطعت خصيتاه انقطعت عنّه إناث الأولاد.
ومن انقطع ذكره انقطع عنه ذكور الأولاد وإن رأى الأصلع أنّ له شعراً أصاب مالاً.
ومن رأى أنّ ثيابه تحرّقت وقع بينه وبين قرابته خصومة وقطيعة.
ومن دخل بستاناً مجهولاً: في أيام سقوط الورِق فرأى الورق يسقط أو رأى الشجر عارية مجهولة أصابته هموم.
ومن رأى بستاناً عامراً له فيه ماء يجري وقصور وامرأة تدعوه إلى نفسها رزق الشهادة ويدخل الجنة.
فإن رأى أنّه له بستاناً يأكل من ثمر شجره فإنّه يصيب مالاً من امرأة غنية.
فإن التقط الثمار من أصول الشجر خاصم رجلاً شريفاً وظفر به.
فإن رأى أنّ الغبار ركب شيئاً فهو مال لأنّه من التراب فإن رآه بين السماء والأرض فإنّه أمر يلتبس لا يعرف المخرج منه بمنزلة الضباب.
والمسمار: رجل يتوصل به الناس في أمورهم وكذلك الجسر والقنطرة والركض على الدابة أو على القدمين ارتكاض في طلب الدنيا.
ومن رأى أنّه يكنس بيته ذهب ماله فإن كنس بيت غيره أصاب من ماله.
ومن رأى أنّه مقطوع الأرنبة مات وإن كانت امرأته حبلى ماتت أو مات ولدها.
ومن رأى أنّه ينادى من موضع بعيد مجهول فأجاب مات.
ومن سقط من ظهر بيته فانكسرت يده أو رجله أصابه بلاء في نفسه أو ماله أو صديقه أو ناله من السلطان مكروه.
ومن رأى أنّه نبت عليه الحشيش أو الشجر أصاب خيراً ونعمة بعد أن لا يغلب ذلك على سمعه أو بصره أو لسانه أو بعض جوارحه فيهلك.
ومن رأى فعلة يعملون في داره خاصم أقاربه وهجر صديقاً له.
وأما الكامخ والصحناء والخردل فهم: ومن رأى أنّه نشر بمنشار أصاب ولداً أو أخاً أو أختاً.
والجوع خير من الشبع والري خير من العطش والفقر خير من الغنى والبكاء خير من الضحك إلا تبسماً.
ومن رأى أنّه مظلوم فهو خير من أن يرى أنّه ظالم.
ومن رأى أنّه يملك الريح أصاب سلطاناً عظيماً وكذلك الطير والجن ومن رأى أنّه معلق بحبل من السماء إلى الأرض ولي سلطاناً بقدر ما استعلى عن الأرض.
فإن انقطع به زال ذلك السلطان عنه.
والملح الأبيض: دراهم وعين.
والملح الطيب دراهم فيها هم ونصب.
والصمغ: فضول منن أموال الرجال.
والتخلل بالهلال لا خير فيه لأن السنان هي القرابة والخلال بمنزلة المكنسة.
ومن أهدى هدية يستحب نوعها كان ذلك للمهدي أو المهدى إليه.
ومن رأى من أصحاب السلطان أنه يسلب قميصه حتى تجرد فهو عزله.
وقال عثمان بن عفان رضي الله عنه أن رسول الله صلى الله عليه وسلم عهد إلي أن الله عز وجل سيقمصك قميصاً فإن أرادوك على خلعه فلا تخلعه فإن رأى أنه معزول فإنه مغلوب على أمره.
فإن رأى السلطان في النزع أو مخبولاً أو أن منبره انكسر أو سقط منه أو حلق رأسه أو نزع سيفه أو انهدمت داره التي يسكنها أو نصبت له شبكة وقع فيها أو نطحه ثور أو وطئته
دابة فإن ذلك كله هم وعزل.
فإن رأى أنه جالس على الأرض أو أن عليه قبة فإنه ثبات في سلطانه.
وإن اتصل ثوبه بثوب آخر زيد في سلطانه ولا سيما إن كانت عمامة.
ومن رأى الكعبة داره لم يزل ذا سلطان وصيت في الناس فإن رأى أنه يريد سفراً أو يشيعه قوم فإنه فراق لحالة تحول عنها إلى خير منها أو شر وكذلك إن شيع قوماً.
ومن رأى أنه يباع مملوكاً ضيق الله أمره وذل.
ومن أعار أو استعار نال مرفقاً لا يدوم أو ناله إن كان نوعه مما يستحب ومن رأى أنه مسموم بأمر أو أخذ فيه ومن رأى أن منارة مسجد قد انهدمت تفرق أهل ذلك المسجد واختلفوا في آرائهم وذات بينهم.
ومن رأى أنه غواص في البحر لإخراج اللؤلؤ: فإنه طالب كنز أو مال من قبل ملك والخوص من النخل بمنزلة الشعر من الشاة والأرضة من الخشب بمنزلة الدود في الجسد.
ومن أصابته زمانة في جسده خذله قرابة له ومن أصاب قلماً أصاب علماً.
ومن رأى أنه يأكل ثوبه فإنه يأكل من ماله.
ومن ركب عجلة أصاب سلطاناً أعجمياً ونال شرفاً وكرامة.
وإن رأى في السماء أبواباً مفتحة كثرت الأمطار في تلك السنة وزادت المياه بقوله تعالى: " ففتحنا أبواب السماء بماءٍ منهمر " .
ومن رأى أنه يقرع باباً فإنه يستجاب دعاؤه لقولهم: من ألحَّ على قرع الباب يوشك أن يفتح له.
وربما كان ظفراً بأمر يطلبه.
فإن قرع الباب وفتح له كان يوشك له الاستجابة والظفر.
وكل ما كان له قوة على غيره ورفعة على ما سواه فهو سلطان ومالك وقاهر.
وكل ما كان وعاء للمال وجيد المتاع فدال على القلب.
وكل ممزوج ومدخول بعضه في بعض فدال على الاشتراك والنكاح والمعاونة.
وسقوط العلويات على الأرض: دليل على هلاك من ينسب إليها من الأشراف.
وكل ما أحرقته النار فجائحه فيه وليس يرجى صلاحه ولا حياته.
وكذلك ما انكسر من الأوعية التي لا يشعب مثلها.
وكذلك ما خطف أو سرق من حيث لا يرى الخاطف ولا السارق فإنه لا يرجى.
والضائع والتالف يرجى صلاحه رجوع ما دل عليه وصلاحه وإفاقته لأنّه موجود عند آخذه وسارقه في مكانه.
والمخطوف كخطف الموت.
وكل ما كان له أسفل وأعلى فأعاليه سادة وذكور وأسافله نساء ورعية وعبيد وعامة.
وما اشتهر من الحيوان بذكوره فهو ذكر كالذئاب حتى يقوله ذئبه والثعالب حتى يقول ثرملة
والوعول حتى يقول أروية والقرود حتى يقول قشة والخيل حتى يقول رمكة ونحوه.
وما اشتهر بإناثه فهو نساء حتى يذكر ذكره كالحجل حتى يقوله يعقوب والفأر حنى يقول جرذ والقط حتى يقول العصر فرط والخنافس حتى يقول الحنظب.
هذا ونحوه.
وما كان من الفواكه غالبه حلو: فهو على ذلك حتى يقول كأنّه مر أو حامض في مذاقه.
أو ضميره.
وما عرف بالحموضة أكثره جرى على ذلك حتى تصفه بالحلاوة.
وكل ما كانت زيادته محمودة كالبدن والقامة واللسان واللحية واليد والذكر إذا خرج عن حده عاد تأويله إلى الفضيحة إلا أن يدخل عليه ما يصلحه أو يعبره عابر في المنام أو يفسره.
وكل ما رؤي في غير مكانه وفي ضد موضعه فمكروه كالنعل في الرأس والعمامة في الرجل والعقد في اللسان.
وكل من استقضى أو استفتى أو استحلف ممن لا يليق به ذلك نالته بلايا الدنيا واشتهر بذلك وافتضح.
وكذلك إن خطب على منبر فقد يصلب على خشبة.
وإذا تواترت أدلة العز والغنى في الرؤيا عاد ذلك سلطاناً.
وكل ما يقوى فيه من أدلة الغم والهم صار خوفاً من جهة السلطان لأنّه أعظم المخاوف وقد يصير موتاً.
وكل ما دل من الملابس على المكروه فخلقه على رأس أهون من جديد.
وكل ما كان جديده صالحاً فخلقه رديء.
والتبسم: صالح فإذا خرج إلى القهقهة صار بكاء وحزناً.
والبكاء: بالعين ضحك وفرح.
وإن كان معه عويل أو صراخ أو رنة فهو مصيبة وترحة.
والدهن: ثناء حسن فإن سال وكثر صار هماً.
والزعفران ثناء حسن وماله فإن صبغ به جسد أو ثوب عاد هماً وغماً والضرب كسوة.
ومن صار له جناح نال مالاً فإن طار به عاد سفراً.
ومن قطعت يده فارق ما تدل عليه.
وإن أخذها أو أحرزها بعد القطع استفاد من تدل عليه.
والمريض: إذا خرج متكلماً أفاق.
وإذا خرج صامتاً مات.
والمقلوب في التأويل تعاقب الأشياء في التفسير واشتراكها في التغيير كالحجامة ربما كانت صكاً يكتب في عنقه.
وكذلك الصك المكتوب حجامة.
وأكل التين: ندامة وهم وغم الندامة والهم أكل التين.
والحرب طاعون والطاعون حرب.
والسواد من ألوان الثياب: دال على السؤدد والمال أو على السوء والمرض: والذنوب والعذاب.
والحمرة: دالّة للرجال على البغي والذنوب والشهرة وهيجان الدم وللنساء على الفرج.
والصفرة: دالة على الأسقام والأفزاع والهموم.
والبياض: دالة على البهاء والجمال والتوبة والصلاح.
والخضرة: دالة على الشهادة ودخول الجنة والأعمال الصالحة وربما دلت على الضر الموجب للأجر.
والخروج من الأبواب الضيقة: بشارة بالنجاة والسلامة لمن لا ذنب له من الصغار ولأهل الخير من الكبار.
وفي المرضى دالة على الموت والخلاص مت الدنيا والراحة.
ولمن كان سالماً دالة على المرض لأنّ السلامة لا يسر بها إلا من فقدها.
ومن رأى ميتاً مقبلاً عليه ضاحكاً إليه فقد شكر له عمله في وصيته أو أهله أو لما وصل إليه من دعائه.
فإن لم يكن هناك شيء من ذلك فقد بشره بحسن حاله وطاعته لربه.
ومن دعا له ميت فدعاؤه أخبار عما في غيب الله عزّ وجلّ.
ومن أكل شيئاً من المواعين والمستخدمات: أكلاً لا ينقص المأكول أكل من عمله أو من مال من يدل عليه من الناس.
وإن أكله كله باعه وأكل ثمنه.
وإن أكل من حيوان أو جارح أفاد منه أو ممن يدل عليه أو من كده وسعيه.
وإن لم ينقصها أكله اغتاب من يدل عليه من الناس.
ومن عاد في المنام إلى حال كان فيه في اليقظة عاد إليه ما كان يلقاه فيها من خير أو شر.
والسفر والنقلة من مكان إلى مكان: انتقال من حال إلى حال على قدر اسم المكانين.
وإسلام الكافر في المنام دال على موته لأنّه يؤمن عند الموت ولا ينفعه إيمانه.
وموته أيضاً يدل على إسلامه ورجوعه إلى الخير.
ومن أخبر في المنام بأمر فإن كان المخبر من أهل الصدق كان ما قاله كما قاله.
وإن كان إقراراً على نفسه فهو إخبار عما ينزل به ويكون ذلك مثل قوله.
ومن تكلم في غير صناعته مجاوبَاً لغيره فالأمر عائد عليه في نفسه.
وإن كان ذلك من علمه وصناعته فالأمر عائد على السائل.
ومن تحول اسمه أو صفته أو جسمه ناله من الخير والشر على ما انتقل إليه وتبدل فيه.
ونبات الحشيش على الجسم: إفادة غنى.
وإن نبت فيما يضر به نباته فمكروه إلا أن يكون مريضاً فدليل على موته.
والوداع دال للمريض على موته وطلاق للزوج وعلى السفر وعلى النقلة مما الإنسان فيه من خير أو شر أو غنى أو فقر على قدر المكان الذي ودع فيه وضميره في السير وما في اليقظة من الدليل.
وأما الملح: فقال القيرواني أنّه يدل على مال عليه التراب من الأموال لأنّه من الأرض سيما أنّ به صلاح أقوات النفس فهو بمنزلة الدراهم والأموال التي بها صلاح الخلق ومعايشهم.
ويدل أبيضه على بيض الدراهم وأسوده على سود الدراهم ومطيبه على الذهب.
والمال الحلال وربما دل على الدباغ لأنّ كليهما أموال وعروض وغنائم وهو دباغ بالحقيقة وربما دل على الفقه والسنن والأديان لأنّ به صلاح ما به معاشه ويخشى منه كقول بعض الحكماء في فساد العلماء:
بالملـح يصـلـح مـا يخـشـى تـغـيره فكيف بالمـلـح إن حـلـت بـه الـغـير
وربما دل الشفاء من الأسقام لما جاء في بعض الآثار أنَّ فيه شفاء من اثنين وسبعين داء.
وربما دلت السبخة على دار العلم وحلقة الذكر ودكان المتطبب ومعدن الفضة والأندر والجرين وعلى المرأة العقيم ذات المال والغلات فمن استفاد ملحاً في المنام أو ورثه وهب له أو نزل عليه من السماء أو استقاه بالرشاء نظرت إلىِ حاله فإن كان سقيماً بشرته بالصحة.
وإن كان طالباً للعلم ظفر بالفقه وإن كان طالباً للدنيا عبرته له بالمال وخليق أن تكون فائدته وكسبه له من أسباب الملح أو الملوحة كالجلاد والدباغ والمسافر في البحر والصياد وبائع الزيتون والملوحة وإن مرّ بسبخة في منامه وأخذ من ملحها في وعائه وأداه إلى بيته فإما دواء يأخذ من طبيب أو جواب يأخذه من فقيه أو مال يأخذه من عجوز عقيم أو سلعة من الملوحات يشتريها من بائعها أو جلابها أو عاملها أو أصلها ومكانها.
والطفل: يدل على ما دلت عليه التراب من الأموال والفوائد لأنّه من تراب الأرض.
وهو في ذلك أنفع وأدل على الكسب والبقاء.
فمن أفاد طفلاً في المنام أو اشتراه أو حفر عليه أفاد مالاً.
فإن أكله أكل حراماً لما فيه من النهي عن أكله.
ويدل أكل الطفل على الجبل لأنّه من شهوات الحامل.
ومن رأى أنّ صلاته فاتت عن وقتها أو لا يصيب موضعاً يصليها فيه فإنَّ ذلك عسر في أمره الذي هو يطلبه من دين أو دنيا.
ولو رأى أنّه فاته صلاة ولم يتم الوضوء أو تعذر ذلك عليه فإنّه لا يتم له أمره الذي يطلبه إلاّ أن يرى أنّه قد أتم وضوءه سابقاً.
ولو رأى أنّه أتم وضوءه بغير ما يجوز به الوضوء فإنّه بمنزلة من لم يتم وضوءه.
وكذلك غسل الجنابة إذا تم غسله تم له أمره وإن لم يتم غسله لم يتم أمره.
فإن رأى التيمم بدد أن لا يقدر على الماء فهو جائز ويجري مجرى ما ذكرنا.
ومن رأى أنّه قائم على حائط أو راكبه فإنَّ الحائط حاله التي يقيمه إن كان
وثيقاً كانت حاله حسنة وإلاّ فعلى قدر الحائط واستمكانه منه.
ولو سقط عن ذلك الحائط سقط عن حاله تلك أو عرت رجاء يرجوه أو عن أمر هو به مستمسك متعلق.
ومن رأى أنّه ضعيف في جسمين: فإنّه يصيبه هم.
والزعفران من الطيب ثناء حسن ما لم يظهر له صيغ.
فإن ظهر له صبغ في ثوب أو جسم فهو مرض.
فإن رأت امرأة أنّها حاضت لغير وقتهِا: ظهر لها مال.
والرجل بمنزلتها إذا رأى أنّه أمذى ظهر له مال.
ومن رأى أنَّ به فواقاً فإنّه يغضب ويتكلم بما ليس من شأنه أو يمرض مرضاً شديداً.
وإذا رأت المرأة أنّها امتخطت ولدت جارية تشبهها.
ولو رأت امرأة مريضة أنها تزوجت زوجاً مجهولاً فإنّها تموت إلا أن يكون شيخاً مجهولاً فإنّها تبرأ وتصيب خيراً إذا هي عاينته أو وصف لها أنّه شيخ.
وكذلك لو رأى رجل أنّه تزوج بابنة شيخ مجهول أو أخت شيخ مجهول فإنّه يصيب خيراً كثيراً لأنّ الشيخ المجهول جد صاحب الرؤيا.
ومن نكح امرأة ميتة فإنّه يحيا له أمر ميت ويظفر به أو يصيب سلطاناً من موضع لا يرجوه.
ولو رأت امرأة أنَّ رجلاً ميتاً ينكحها فإنّها تصيب خيراً من موضع لم تكن ترجوه.
ومن رأى أنّه مضروب: لا يدري كيف ضرب فهو صالح له يصيب مالاً وخيراً وكسوة.
وأجود الضرب في التأويل ما كان هكذا.
ومن رأى أنّ له ريشاً أو جناحاً فإنَّ ذلك رياسة يصيبها وخيراً إلا أن يرى أنه يطير بجناحه ذلك فإنّه يسافر سفراً في سلطان بقدر ما استقل من الأرض.
والمرأة إذا رأت كأنّ لها لحية كلحية الرجل فإنّها لا تلد ولداً أبداً.
وإن كان لها ولد ساد أهل بيته أو يكون لقيمها ذكر في الناس.
والخضاب زينة وفرج للمرأة والرجل ما لم يجاوز العادة.
ومن يرى بهيمة تنكحه: أو نحوها فإنّه يؤتى إليه من الخير والإفادة فوق أمله.
فإن كان ما ومن شتم إنساناً: مما لا يحل له فإنَّ المشتوم يظفر بالشاتم.
ومن رأى أنّه ساجد أو راكع: كان ذلك له ظفراً وصلاحاً في أمره.
ومن دخل قبراً فإنّه يسجن.
ومن رأى أنّه ملفوف كما يلف الميت فإنّه موته إذا غطي رأسه ورجلاه فإن لم يغط رأسه ورجلاه فإنّه فساد دينه.
ومن أغلق باباً: تزوج امرأة.
وإن كان الباب من حديد فهو أجود وأهنأ.
ومن رأى أنّه مريض فسد دينه ولا يموت تلك السنة.
ومن رأى أنّه يقود أعمى فإنّه يرشد ضالاً إلى الهدى.
وإن
رأى أحد خفيه انتزع منه أو احترق أو غلب عليه فإنّه يذهب نصف ماله من المواشي بأرض العجم.
ومن رأى في يده كسرة خبز: يأكلها في طريق أو سوق فقد بقي من عمره قليل.
وإن كانت الكسرة رقيقة فالأمر أعجلِ.
وإن كان على مائدة أو طبق فهو رزق ومعيشة.
فإن رأى أنّه يأكل على مائدة رغفاناً غلاظَاً فهو طول عمره بعد أن لا يرى المائدة رفعت من بين يديه.
فإن رفعت بعد فراغه.
فقد نفد رزقه من ذلك الموضع أو ذلك البلد.
ومن أصاب القرع: أصاب خيراً ويقاتل إنساناً وينازعه ويظفر.
وورق الشجر رزق وأموال إلا ورق التين فإنّه حزن.
ومن رأى أنّه يسافر فإنّه يتحول ومن تحول فإنّه يسافر.
وانهدام الدار أو بعضها موت إنسان بها.
وموت إنسان في الدار ولم تكن له هيئة الأموات من بكاء أو كفن أو نحوه.
فإنّه انهدام بعض الدار وكسر السفينة وهو فيها موت الولْد.
وشعر الرأس والجسد: مال.
وعورات الجسد هي عورات صاحبه من النساء.
ومن رأى أنّ ثيابه ابتلت عليه وهو لابسها فإنّه يقيم في الأمر الذي ينسب ذلك الثوب إليه ويمكث فيه.
ومن رأى أنّه يعبد الله أو يحمده أو يذكر الله عزّ وجل: أصاب نجيراً أو غبطة.
ومن خرج من باب ضيق إلى سعة فإنّه صالح.
ومن رأى أنّه يمشي قهقري إلى ورائه: فإنّه يرجع على أمر قد توجه فيه وعمل به.
فإن رأى أنّه يوصي وصية من يموت بحكمة فإنه يتعاهد صلاح دينه والرديف في الرؤيا هو الخلف وربما كان يسعى بجد صاحبه الذي تقدّمه.
ومن رأى أنّ منزله تحول بيعة للنصارى: فإنَّ قوله بالقدر يضارع قوله النصارى.
ولو رأى أنَّ منزله تحول كنيسة لليهود فإنَّ قوله يضارع قول اليهود.
واللحم المالح المكسور عضو والمسلوخ إذا دخل داراً فهو خير يأتيهم في مصيبة قد كانت وخمد ذكرها بقدر بلوغ اللحم.
ومن رأى أنّه يأكل مخاطه فهو يأكل من مال ولده.
وأكل مخاط غيره أكل مال ولد صاحب المخاط.
ومن رأى جنازة: يتبعها نساء مجهولات ليس فيهن رجل فهو وال يتبعه أمور أو تحيط به أمور كهيئة النفساء وإن كن منتقبات فهن أمور ملتبسات وإلاّ فعلى قدرهن في الهيئة وإن كن نساء معروفات فهن هن بأعيانهن أو أمور معروفات أو يتولى على قيمهن كما يتبعن الجنازة.
فإن
رأى ثوبه وسخ فإن الوسخ في الثوب ذنوب لابسه.
ووسخ الجسد هموم من سبب مال.
فإن رأى أنّه مشبك أصابعه: مشتغل بذلك عن العمل بها فإنّه في ضيق في ذات يده لمكان أهل بيته وولد إخوته.
وإن كانوا جميعاً في أمر قد حزبهم أو يخافون منه على أنفسهم فإنَّ أمرهم بينهم مجتمع قد انضم بعضهم إلى بعض يستظهر بعضهم ببعض.
ومن رأى أنّه مزق ستراً معروفاً على باب معروف: فإنّه يمزق عرض صاحبه وكذلك إذا مزق الكلب ثوباً على صاحبه تمزق عرضه كذلك.
فإن كان الستر مجهولاً فهو نجاة من أمر يخافه لأنّ الستر المجهول شر وخوف وإذا مزق نجا صاحبه.
ومن رأى أنّه وضع في كفة الميزان أو القبان: أو شيء مما يوزن منه فرجح فله عند الله خير كثير إذا كان مع ذلك سبب بر وخير.
ومن رأى أنّه يريد غلوّ باب داره ولا ينغلق فإنّه يمتنع من أمر يعجز عنه.
فإن رأى أنّه دخل عليه من ذلك مكروه أو محبوب فذلك يصل إليه.
فإن انغلق منه امتنع منه واحترس.
والناوس: إذا كان فيه الميت فهو بيت مال حرام.
وإن لم يكن فيه شيء فهو رجل سوء يأوي إلى قوم سوء.
فإن رأى أنّه كنس سقف بيته وأخرج عنه ترابه فهو ذهاب مال امرأته.
فإن رأى أنّه لبس قميصاً ليس له كمان فهو حسن الشأن ليس له مال لأنّ المال ذات اليد وليست له ذات اليد وهي الكمان.
ومن رأى أنّ ريقه جف: فإنّه يعجز عن القليل فيما يفعله نظراؤه.
ومن رأى أنّه ضرس الأسنان فهو خذلان أهل بيته.
وكذلك الخدر في الرجلين أو بعض الجسد فهو خذلان ما ينسب ذلك العضو إليه.
ومن رأى أنه غسل ميتاً مجهولاً: فإنّه يطهر رجلاً فاسد الدين يتوب على يديه.
والدجال إنسان مخادع يفتن الناس فإذا رأى أنّه يأكل ورق المصاحف مكتوباً أصاب رزقاً بمنكر من البر.
فإن رأى أنّ فلاناً مات وهو غائب يأتيه خبر بفساد دينه وصلاح دنياه بلا تحقيق.
فإن رأى أنّه يستاك بالعذرة: أو ما يشبهها فهو يقيم سنة بمكروه حرام.
فإن رأى شعر جسده طال كشعر الشاة فإنَّ الشعر في الجسد لصاحب الدنيا ماله وسعة دنياه يزداد منها ويطول فيها عمره وطول شعر الجسد لصاحب الهموم والخوف ضيق حاله وتفرق أمره وقوة غمه في ذلك.
فإن رأى أنّه حلقه بنورة أو بموس فإذا حلق ذلك الشعر عن جسده تفرق عنه الهموم وضيق
الحال وتحول إلى سعة وخير.
وإذا حلق ذلك الشعر من صاحب الدنيا وغضارتها نقضت دنياه وانقطع عنه من غضارتها وتحولت حاله إلى المكروه والضيق.
ومن رأى في لقمته من طعامه شعرة أو غيرها من نحوها فإنّه يجد في معيشته نقصاً والعلق بمنزلة الدود والقمل عيال.
فإن رأى أنّه يضرب بالبوق والناقوس: فهو خبر باطل مشهور.
فإن رأى ذلك في موضع حمام مجهول يدخله الناس فإن تلك المحلة أو الموضع امرأة ينتابها الناس.
ورؤيا ملك الموت كرؤيا بعض أشارف الملائكة.
ورؤيا القيء توبة أو رد شيء أخذه لغيره فإن رأى أنّه ألقى الذي خرج منه فإنّه يرجع في كل شيء كان رده على صاحبه فيعود فيه.
ومن رأى أنّه يمص ذكر الرجل: فإنّه ينال فرجاً وغنى قليلاً وذكراً خاملاً وكذلك فرج المرأة إذا عالجه الرجل بغير الذكر فهو فرج له فيه نقص وضعف فإن رأى إنساناً يقطع نصفين عرضاً فرق بينه وبين ماله أو رئيسه وكذلك سائر الأعضاء إذا بان من صاحبه فارقه الذي ينسب إليه.
وقذى العين: سمر الدين ولا يضر صاحبه ما لم تنقص حدة البصر شيئاً ومن خرج من دبره خرقة أو ما لا يكون من أجواف الناس مثله فإنّهم عياله غرباء يخرجون عنه.
ومن أصاب خرقاً من الثياب جدداً فإنّه يصيب كسوراً من الأموال شبه الدوانيق وأموالاً مكسرة وإن كانت الخرق خلقة بالية فلا خير فيها.
ومن ركب دابة مقلوباً فهو يأتي أمراً من غير وجهه منكراً إن كان تعمد ذلك فإن لم يكن تعمد فهو كذلك من غير أن يعلم.
ومن تسعط: فإنّه يغضب ويبلغ منه الغضب بقدر السعوط وكذلك الحقنة إلا أن يكون ذلك لداء يتداوى به.
ومن رأى في يده زئبقاً فهو يخلف إنساناً بالمواعيد.
وإن هو أكله كان هو المبتلى بالخلف.
وإن رأى أنّ طيراً مات في يده من غير أن يقتله أو يذبحه أصابه هم.
والسنبل: إذا رأيته نابتاً قائماً على ساقه وعرفت عدده فتأويله سنون على عدد السنابل لقول الله عزّ وجل والخضر منها سنون خصبة واليابسة سنون جدبة.
وإذا رأيته مجموعاً في يدك تملكه أو في البيدر أو في الجواليق فهو مال مجموع بقدر قلّته وكثرته يصيب.
فإن رأىِ إنساناً يستنكهه: فوجد منه رائحة شراب أو ريح نتن فإنَّ المستنكه يستطعمه كلاماً قبيحاً فيسمع منه كلاماً كذلك بقدر نتن الرائحة.
وإن لم يجد منه ريحاً مكروهاً فإنّه يستطعمه
كلامه فيجده بقدر مبلغ رائحة الفم.
فإن وجد ريحاً مكروهة من بعض أسنانه فهو ثناء قبيح ممن ينسب ذلك السن إليه من أهله ولعلّه يهجر ذلك.
فإن رأى أنّه تقيأ عذرة فإنّه يرد ما أخذه من مال حرام.
ومن رأى أنّه تطيّن بطين أو بجص حتى غطاه ذلك وغاب فهو يموت.
والخيط: عدة يعتدها المرء لأمر وكذلك الإبرة عدة لعملها الذي يعمله بها وكذلك العصفر عدة لعمله وكذلك الحناء عدة لعمله وكذلك الموس عدة وكذلك القفل عدة وكذلك المنخل والغربال والمصفى والقلم والبكرة والصابون والنخالة من كل شيء هو ثفله وأردؤه.
ومن رأى أنّه يمشي على يديه أو بطنه أو يده ورجله أو شيء غير اللسان فإنَّ كلاً من ذلك بر أو فجور وعلى الذي ينسب إليه العضو يستظهر به في ذلك ومن رأى أنّه ملزوم بدين في المنام وهو مقر به ولا يعرفه في اليقظة فإنَّ ذلك تبعات ذنوب أحاطت به وأعمال معاص اجتمعت عليه يعاقب عليها في الدنيا أو إسقام أو بعض بلايا الدنيا.
فإن رأى أنّ الشمس طلعت خاصة من بين ظلمة: على موضع خاص ينكر ذلك لها وليس لها نور كنورها المعروف فإنَّ ذلك بلية تنزله في ذلك الموضع من حرب أو حريق أو طاعون أو برسام أو نحوه.
فإن رأى أنها طلعت خاصاً أو عاماً بنورها تاماً وهيئتها ليس معها ظلمة تخالطها ولا شاهد يشهد بالمكروه فيها فإنَ ذلك مطالعة الملك الأعظم أهل ذلك الموضع بخير وإفضال عليهم وصلاح لأمرهم أو إذا غلب الماء وطمى وتموج كان تأويله عذاباً.
وكذلك النار متاع للخلق ومنافع لهم.
فإن لم تغلب وتتأجج وكانت مطيعة فهي خادمه.
فإذا غلبت وأكلت ما أتت عليه وخرجت من الطاعة فتأويلها الحرب والقتل والطاعون والبرسام والعذاب.
وكذلك الريح إذا هبت ساكنة لينة فهي تستريح الخلق إليها وتلقح النبات لهم وتنبت الأشجار وفيها المنافع فإذا هي عصفت وعفت كان تأويلها عذاباً على أهل ذلك الموضع.
وكذلك البرق والرعد.
ومن رأى كأنّه يلتقط ما يسقط من متفرق السنابل في حصاد: زرع يعرف صاحبه فإنّه يصيب من صاحب الزرع خيراً متفرقاً باقياً طويلاً.
وإن كان ما يلتقط مجموعاً عنده فهوِ يصيب ذخيرة من كسب غيره.
ومن رأى أنّه يحتك بحكاك من غير علة فإنّه يهيج أمراً عليه أو له داع إلى العظائم من الأمور.
ومنِ رأى أنّه استغنى فوق قدره المعروف فإنّه لا يعدم أن يكون قانعاً في معيشته راضياً بما قسم الله له فيها.
وكذلك القنوع هو الغنى في التأويل.
فإن رأى أنّه فقير فوق قدره المعروف فإنّه لا يعدم أن يكون ضعيف القنوع بما قسم له من الرزق كالساخط على رزقه فهو بمنزلة الفقير ينال بقنوعه منازل الأبرار والأشراف في الدين خاصة إذا كان مع فقره ذلك في رؤياه دليل على البر والتقوى.
فإن رأى مع فقره عليه ثياباً خلقة فالأمر في المكروه عليه أشد وأقوى ولا تكاد تصلح في المنام رؤيا الخلق من الثياب على حال سيما إذا كان بالياً متقطعاً.
ومن رأى رجلاً يتمطي تمطي الشبعان من الأكل: فلا يعدم أن يكون مستبداً باغياً متطاولاً في أموره يصير إلى ما صارت إليه حاله في آخر الرؤيا.
فإن رأى أنّه يتكلّم بكلام له يضارع الحكمة إلا أنّه مزاح منه فإنَّ تأويل المزاح هو البطر من فعاله المكروه في الدين.
وإن كان المتمطي ميتاً فإنَّ تأويل الرؤيا لعقبه من الأحياء لأنّ الميت لا يتطاول ولا يستبد ولا يبغي لما صار إلى دار الحق واشتغل بنفسه.
ولو رأى الميت يمازح في كلامه فليست برؤيا لأن الميت مشتغل عن المزاح وكلام الخنا وذكر الفواحش وما يشبه ذلك.
فإن رأى أنّه يمضغ الماء مضغاً: من غير أن يشربه شرباً فهو شديد الكد في طلب المعيشة شديد التعب فيها.
والعلاج لها فإنّ رأى أنّه يشرب الطعام شرباً كشرِب الماء فإنّه يكون موسعاً عليه في معيشته متسهلاً عليه المطلب لها.
فإن رأى رجلاً يحتقن من داء أو من مرض يجده فإنّه يرجع في أمر له فيه صلاح في دينه من غده إذا كان ذلك من داء وإن احتقن من غير داء يجده فإنّه يرجح في عدة وعدها إنساناً أو في شيء نذره على نفسه أو في كلام قد تكلم به أو في عطية قد خرجت منه وربما كان ذلك من غضب شديد سلى به.
ومن وقع في بئر من دم: أو خابية أو جرة من دم بعد أن يكون الدم عالياً عليه.
لا يمكن دفعه عنه فإنّه يواقع دماً يبتلى به.
وكذلك كل دم غالب يراه في موضع الماء أو في وعاء أو مجراة أو في حوض أو غير ذلك من آثار الماء الجاري والراكد بعد أن يكون غالباً إلا أن يرى أنّ الدم ضعيف يصيبه أو يشربه أو يتلطخ به فهو عند ذلك مال حرام يصيبه وإذا كان غالباً فهو دم يبتلى به.
ومن رأى الدم ينضح عليه فإنّه يناله ممن ينضح عليه ذلك الدم سوء بمنزلة الشرارة من النار فهو كلام سوء يصيب صاحبه من فاعله.
فإن رأى أنِّه ذبح دجاجة أو ديكاً: من قفاه فإنّه ينكح مملوكاً في دبره.
فإن ذبح ثوراً من قفاه فإنّه يسعى على عامل من ورائه وكذلك البعير في هذا الموضع كان من عراب الإبل أو بخاتيها فعلى قدر جوهره إلا أنّه ليس بعامل
.
وكذلك كل ما ينسب إلى رجل أو امرأة فإنّه يأتي إلى المذبوح من قفاه منكر من الفعل.
وكذلك لو لبس إزاره أو ملحفته مقلوبة أو نام على فراشه مقلوباً أو بسط له بساط مقلوب ينام عليه أو يركب دابته مقلوباً فهو أمر منكر يأتيه من غير وجهه المعروف.
وكل مقلوب عما كان فهو مقلوب إما من خير إلى شر أو من شر إلى خير إلاّ الفرو فإن لبس الفرو مقلوباً هو إظهار مال له في إفراط منه بما لو قصد فيه وستره كان أجمل.
فإن رأى الحي أنّه أعار الميت ثوباً هو لابسه فنزعه عنه ولبسه الميت فإنّه يمرض مرضاً يسيراً ويبرأ.
فإن رأى أنّه وهب للميت ثوباً أو غلبه عليه ولبسه الميت وذهب به وخرج من ملك الحي فهو موت الحي.
وإن لم يخرج الثوب من ملك الحي لكنه شبه العارية أو الوديعة أو يحفظه أو يصنعه أو يغسله أو يطويه أو ينشره وما أشبهه ذلك فإنّه مرض أو هم أو حزن ولا يعطب فإن رأى أنّه ينسج درع حديد: فإنّه يبني حصناً من الحصون جنة له من محذور أو يتخذ أخبية من محذور أو يرتبط خيلاً يعتز بها عند محذور أو يصطنع قوماً يستظهر بهم عند محذور أو يجمع مالاً يدفع به عن نفسه عند محذور أو يكون ورعاً عابداً واثقاً بدفع الله عزّ وجلّ عنه ذلك لدعاء والديه له.
والفحم: الذي يصلِح للوقود فهو عدة لصاحبه لذلك العمل الذي يدخل فيه الفحم.
والقار: عدة أيضاً ووقاية وجنة من سلطان لأنّه يحفظ السفن من الماء.
ومن رأى أنّه يبلع مسامير حديد: أو حسكاً أو شوكاً أو حجراً أو استرطه بخشونته وجوازه في حلقه من سوى الطعام والشراب فإنه يتجرع غيظاً بقدر صعوبة ذلك وخشونته في حلقه ويصبر عليه بقدر احتماله ذلك.
وإن كان ما ابتلع من جوهر الطعام أو الشراب على تلك الخشونة في حلقه فإنَّ تأويله أن تنغص عليه حياته ومعيشته ومكسبه بقدر ذلك.
وكذلك لو كان الطلب على قدر ما استرط من المرارة والملوحة والحموضة أو الحرارة والبرودة حتى يمتنع من الجواز في حلقه لذلك فهو للنغص في حياته ومعيشته ولو رأى أنّ ما استرط لبنِ حلو أو شيء عذب فهو طيب الحياة والمعيشة والْخفض والدعة إلا أن يكون شيئاً مكروهاً في التأويل مثل التين والدنب الأسود والبطيخ الأصفر والحبوب المكروهة في التأويل والبقول والكواميخ ومن رأى كأنّ به أثر كي عتيق: أو حديث ناتئ من الجلد فإنِّه يصيب دنيا من كنوز إن عمل بها في طاعة الله فقد فاز وإن عمل بها في معصية الله كوي بذلك الكنز يوم القيامة كما قال الله عزّ وجلّ.
وفي وجه آخر إن أثر الكي إذا كان فرغ منه ولم يؤلمه فإنّه من الذي يقال فيه آخر الأدواء الكي فعند ذلك يجري مجرى الدواء.
فإن رأى أنِّه يكوى بالنار كياً موجعاً فهو لذعه من كلام سوء.
ومن رأى أنّه يستظل بشجر قرع: أو بورقة نابتاً على شجرة يستأنس من وحشته ويستقبل أمره بصلاح له وموادعة بينه وبين من ينازعه.
فإن رأى أنّه يأكل القرع: مطبوخاً قطعاً لا يخالطه شيء ما يغيره عن جوهره وطعمه من التوابل أو مما يكره نوعه في التأويل لأنّ التوابل هم وحزن إذا كان يأكل من القرع مطبوخاً لم يتغير عن طعمه فهو يرجع إليه شيء قد كان افتقده في نفسه أو من ماله أو من دينه أو دنياه أو من قومه أو من صحة جسمه أو ذهاب وهن يرجع إليه ذهنه فيه وعقله بعد إدبارهما عنه أو قرة عين فاتته ترجع إليه أو اجتماع شمل كان تفرق عنه أو حفظ لعلم قد كان نسيه وذهب عنه لحفظه ويرجع إليه ذهنه فيه وعلمه على قدر ما أكل من القرع المطبوخ على نحو ما وصفت من طيب طعمه وقلته وكثرته وكلما كان طعمه أطيب وألين فالأمر يكون عليه فيما فإن رأى أنّه جمل القرع نيئَاً: على غير ما وصفت فهو يصيبه فزع من الجن والإنس أو يقاتل إنساناً يقارعه بالمنازعة في حرب أو كلام صخب يكون فيها بينهما وإنّما اشتق ذلك من كلام أبي بكر الصديق رضي الله عنه وسعيد بن المسيب رضي الله عنه في التأويل وكانا يأخذان فيه بالأسماء ومعانيها ويتأولانه فلذلك دار أكل القرع الطري النيء شبيهاً في الأسماء بالقارعة وهي الفزع الأكبر ومقارعة الرجل صاحبه بالمنازعة والحرب بينهما وباسم المقرعة يقرع بها الرجل من يؤذيه وإنما اشتق تأويل شجرة القرِع وورقه بما ارتفق يونس عليه السلام بشجرة القرع حين خرج من بطن الحوت راجعاً إلى بلاده بالموصل وقومه واستأنس من وحشته.
وحدث مقاتل أنّ نبياً من بني إسرائيل شكا إلى الله ذهاب ذهنه فأمره أن يأكل الدباء مطبوخاً وهو القرع وهو اليقطين فلذلك صار القرع مطبوخاً رجوع ذهن صاحبه إليه.
فإن رأى أنّه جمل لحم سرطان: فإنّه يصيب مالاً وخيراً من مكان بعيد.
ومن رأى أنّه أصاب سرطاناً أو ملكه أو اتخذه لنفسه فإنّه يصيب أو يظفر برجل كذلك في أخلاقه وطبائعه.
والسرطان إنسان بعيد المأخذ في أخلاقه بعيد الهمة في أمره بعيد المراجعة عما لهج به عسر في عمله.
وأما السلحفاة: فعابد زاهد عالم بالعلم الأول راسخ فيه.
فمن رأى أنّه أصاب سلحفاة أو ملكها أو دخلت منزله فإنّه يظفر بإنسان كذلك في علمه وزهده أو يداخله أو يخالطه ويجري بينه وبينه سبب بقدر ما رأى من ذلك.
فإن رأى أنّه يأكل من لحمها فإنّه يصيب من علمه ذلك.
فإن رأى سلحفاة في طريق أو مزبلة فإنَّ ذلك علم ضائع مجهول في الموضع الذي رأى فيه.
وإن رأى سلحفاة في وعاء أو كسوة أو كرامة فإنّ العلم هناك عزيز مكرم معروف فضله وخطره بقدر ما رأى من الصيانة له.
وما أكل من السمك الطري: فإنّه غنيمة وخير لأنّه من الصيد.
فإن رأى أنّه أصاب سمكاً مالحاً ورأى أنّه أكله أو لم يأكله بعد أن يصير في يده ويملكه فإنّه يصيبه هم من قبل مملوك أو خادم ونعيم له بقدر ما نال من السمك المالح أو أكله أو أصابه وكذلك صغار السمك المالح وكباره لا خير فيه وربما خالفت الطبيعة الإنسان في السمك المالح إذا رآه في منامه أصاب مالاً وخيراً إذا كان السمك كباراً.
ومن رأى أنّ لحيته ابيضّت: ولم يبق من سوادها شيء فإنّه يرى بوجهه وجاهه في الناس ما يكره.
فإن كان قد بقي منها بعض سوادها فهو وقار.
وطول اللحية فوق قدرها المعروف دين يكون على صاحبها أو هم شديد.
ونقصانها وخفتها قضاء لدينه وذهاب لهمه إذا كان بقدر ما لا يشينها.
فإن حلقت لحيته ذهب وجهه وجاهه في الناس وكذلك النتف إلا أنَّ الحلق أهون.
وشعر العانة: نقصانه صالح في السنة ورؤياه سلطان يصيبه صاحبه ليس معه دين وهو أعجمي ومبلغه بقدر طول العانة وكثرتها حتى يسحبها في الأرض.
وأما سائر شعر الجسد فماله.
ومن رأى أنّه تنور وحلق بالنورة فإن كان غنياً ذهب ماله.
وإن كان فقيراً استغنى وذهب فقره.
والأذن: امرأة الرجل أو ابنته فما حدث فيها فهو فيهما.
وأما الصوت والجرم: فإنّه صيت الرجل في الناس وفخره فيهم.
والفم: مفتاح أمره وخاتمته.
والقلب: ملك الجسد والقائم به ومدبره ومن رأى سنّه تحرّكت فإنّه مرضِ من تنسب إليه فإن رأى أنّه سقطت في يده أو بصرها في ثوبه فإنّه يستفيد ولداً أو أخاً أو أختاً.
فإن رأى أنّها تآكلت أو درست فإنّ بعض هؤلاء تصيبه بلية لا ينتفع أحد به ولا هو بنفسه.
ونوى التمر في المنام نية سفر ومن رأى أنّه نبت له سن زائدة فإنّه يستفيد ولداً أو أخاً على قدر مكان السن النابتة.
فإن رأى أنّ الزائدة تضرّ به وبأسنانه فإنّه يضر به وبأهله.
وكذلك لو انتفع بها دونهم فإنّه ينتفع بذلك دون سائر أهله.
ومن رأى أنّه عالج شيئاً من أسنانه: حتى قلعها أو رأى أنّ ذلك عالجه منه غيره فقلعها فإنه يكره على غرم مال أو يشبه ذلك.
فإن رأى جميع أسنانه سقطت وصارت في يده أو عنده فإنّه يكثر نسل أهل ذلك البيت وعددهم.
فإن رأى أنّها سقطت جميعاً فإنِّ ذوي أسنانه من الناسِ يموتون قبله في قول سعيد بن المسيب.
وكان سعيد يأخذ بالأسماء في التأويل كثيراً فإن رأى أنّه فقد بعض أسنانه فإنّه يغترب من تنسب تلك السن إليه وقال القيرواني: ربما دلت الأسنان على الأسنان التي بها قوام الإنسان واتصال الرزق إلى البطن.
وربما دلت من الأموال على ما يستخدمه الإنسان في طلب معيشته وكسبه من دواب وخدم وإرحاء.
فمن رأى أسنانه سقطت كلها نظرت في حاله وزمانه ويقظته.
فإن كان جميع أهل بيته مرضى في طاعون ونحوه هلكوا وبقي هو بعدهم.
وإن لم يكن له أهل وكان ذا مال ذهب ماله وسلب نعمته.
وإن كان فقيراً مات من تنسب إليه أسنانه وبقي بعدهم.
وأما سقوط السن الواحدة فإن كان من غير معالجة وذهبت منه في حين سقوطها مات المريض من أهل بيته أو أُصيب بمال.
وإن كان حين سقوطها أخذها بيده أو صرّها في ثوبه فانظر في حاله فإن كان عنده حمل جاءه ولد على قدر جوهر السن ومكانها وإلا صالح أخاً أو قريباً كان قد قطعه.
وإن كان هناك دم فإنَّ ذلك إثم القطيعة للرحم إلا أن يكون عليه دين فإنه يطلب فيه ويعالج على قضائه وإزالته.
ومن رأى أنّه حلق من شعر قفاه: فهو يؤدي أمانته ويقضي دينه.
فإن رأى ومن رأى أنّ يده لم تزل مقطوعة وكان مع ذلك كلام يدل على أعمال البر فإنَّ قطعها كف عن جميع المحارم والمعاصي.
وكذلك لو رأى أنّ يده أو يديه جميعاً إلى عنقه ضمتا من غير طوق مطوّق في عنقه وكان مع ذلك شيء يدل على أعمال البر نحو مسجد أو في سبيل من سبل الله عزّ وجلّ فإنّه كف عن المعاصي.
ومن رأى أنّ حاكماً أو مسلطاً قطع يمينه وبانت منه فإنّه يحلف بالله عنده بيمين كاذبة وأما اليد اليسرى إذا قطعها حاكم أو غيره وبانت منه فهو موت أخ أو أخت أو انقطاع ما بينه وبينهم.
أو بينه وبين أخ مؤاخ غير ذي رحم.
أو انقطاع شرِيك أو امرأة.
وإذا رأى يده قصرت عما يريد من العمل بها والبطش أو يبست فإن تأويلها في ذات اليد والمقدرة لا ينال ما يريد ويخذله من يستعين به.
ولو رأى في يده فضل قوة وانبساط في بطش فإنَّ تأويله في ذات يده ومقدرته على ما يريد ومعونة من يستعين به وفيها وجه آخر أنَّ طولها وقصرها وقوتها وضعفها هو صنيعة من صنائع صاحبها إلى من تصير إليه اليد ويد من الأيادي الحسنة عنده كقول أبي بكر وسعيد بن المسيب وكانا يأخذان في عبارة الرؤيا بالأسماء ومعانيها ويتأولون على ذلك الرؤيا.
فلو رأى أنّ يده ضعفت أو فتحت أو يبست أو نتنت ريحها: دون غيرها من الجوارح فإنَّ ذلك فساد صنيعة من صنائع صاحبها إلى ما صارت إليه أو ترك إتمامها عنده أو ضعف عن اقتداره عليه.
فإن رأى أنّ يده تحولت يد نبي من الأنبياء أو بعض الصالحين فانظر كيف كان حال ذلك النبي أو ذلك الصالح فيمن هدى الله على أيديهم من الضلالة أو نجا به من الهلكة وكيف كان قدره في قومه وما لقي منهم من الأذى وكيف كان عاقبة أمرهم وأمره فكذلك يهدي الله قوماً على يد صاحب الرؤيا وهي اليد التي وصفت وبها ينجي الله قوماً من ضلالة إلى هدى وما يلقى في ذلك من الأذى شبيه بما لقي ذلك النبي في الله فتكون حاله وصنائعه في عاقبتها كنحو صنائع ذلك النبي وهذه رؤيا شريفة لا يكاد يراها إلا أهل الفضائل والتقى.
ومن رأى مثل هذه الرؤيا بعينها من غير أهل الفضائل والتقى والقدرة وما وصفت منها فهي محال لا تقبلها وأعرض عنها.
وأما الأظافير: فقدرة الإنسان في دنياه.
فمن طالت أظفاره وكان جندياً لبس سلاحه لأمر يعرض له.
وإن كان صانعاً كالنجار والحداد كثر عمله ودانت له صناعته.
وإن كان صاحب بضائع وغلات كثرت أرباحه وفوائده.
وكل ذلك ما لم تطل فإن خرجت عن الحد فرط في أمره وطلبه وكان كل ما يناله ضرراً عليه.
وأما من قص أظفاره فإن كان عليه دين أو زكاة أو كانت عنده وديعة أو عليه نذر وفى وأدّى وقضى ما عليه وعنده.
وإن لم يكن شيء من ذلك تحرى في كسبه وتورع في أخذه وإعطائه.
وقصه من الفطرة والسنة.
وإن كان جندياً أو من دعي إلى حرب ومكره ترك سلاحه وفك يده.
وإن لم يكن في ذلك شيء من تحفظ في وضوئه واستن في عمله وقومه وفي جميع أهل بيته وفي آدابهم وعلمهم أو في صبيانه إن كان مؤدباً مع ما يفيده منهم إذ جميع ذلك أظفاره.
وأما من عادت أظفاره مخالب أو براثن فإنه يظفر في حربه ويعلو على خصمه ويقهره ويقتدر على مطلوبه.
وكل ذلك لا خير فيه في السنة.
وكذلك كل من انتقلت جوارحه إلى جوارح الحيوان إذا كان ذلك الحيوان ظالماً آكلاً للخبيث فلا خير فيه.
وأما الصدر واتساعه: فيدله على العلم والحلم وصلاح الحال.
وسعة القلب والصدر وضيقهما دال على ضد ذلك.
وربما دل صدره على صندوقه وعلبته وكيسه وكل ما يوعى فيه خير متاعه وأنفس ماله لأنّ القلب فيه والقلب محل سر كل عقد وقيل أنّ ضيق الصدر يدل على البخل وسعته تدل على السخاء.
والثديان: البنات.
فما حدث فيها ففي البنات من صلاح أو فساد.
واليمين هو البنين واليسار البنات ولبنهما دال على الولد لأنّه غذاؤه وحياته.
وربما دل على الرزق والخصب لأنّه من علاماته وآياته على قدر كثرته وطيبه.
فإن رضع منه أحد فلا خير فيه للراضع والمرضع لأنّه يدل على الذلة والسجن والحزن لما نال موسى وأمه من قبل التابوت وبعده.
وأما البطن: من ظاهر ومن باطن فمال أو ولد أو قرابة من عشيرته.
فإن رأى بأنّه طاوي البطن ولم ينتقص من خلقه شيء فإنّه يقل ماله أو ولده إذا كان خلاؤه من غير جوع.
وإذا رأى أنّه جائع فإنه يكون حريصاً نهماً ويصيب مالاً بقدر مبلغ الجوع منه وقوته.
والشبع ملالة له والعطش سوء حال في دينه والري صلاح في دينه.
ويدل البطن أيضاً على مخزن الإنسان وموضع غلاته لاجتماع طعامه فيه وتصرفه منه في المصالح والنفقات.
وربما كان بطنه داره أو بيته ودوارته زوجته وكبده ولده وقلبه والده ورئته خادمه وابنته وكرشه كيسه أو حانوته أو مخزنه والحلقوم حياته وعصبه وعصبته.
وربما دل قلبه: على أميره وأستاذه ومدبر أمره.
وربما كان قلبه هو نفسه المدبر على أهله القائم بصلاح بيته.
وربما دل على ولده.
فمن رأى قلبه يخطف من بطنه أو خرج من حلقه أو خرج من دبره فأكلته دابة أو التقفه طائر هلك إن كان مريضاً من يدل القلب عليه وإلا طار قلبه خوفاً ووجلاً من الله تعالى أو من طارق يطرقه.
وقد يذهب عقله أو يفسد دينه لأنّ القلب محل الاعتقادات.
وأما من رأى قلبه مسوداً أو ضيقاً لطيفاً جداً أو مغشى بغشاء أو محجوباً لا يرى أو مربوطاً عليه ثوب فإنَّ صاحبه كافر أو مذنب قد طبع على قلبه وحجب عن طاعة ربه وعمي عما يهتدى به وتراكم الران على قلبه.
وربما كان بطنه سفينة وقلبه رأسها ومصارينه خدمها ورئته قلعها وحلقومه صارتها وكرشه أنكاتها وأضلاعه حيطانها ولحمه ألواحها وجلده مشاقها وقارها.
فمن رأى بطنه متخرقاً متمزقاً وقد سالت أمعاؤه وتفرقت أحشاؤه وتبددت أضلاعه عطبت سفينته.
.
وقد يدل بطن من لا سفينة له على حانوته التي إليها يأتي الربح ومنها تخرج النفقة والخسارة.
ومعدته كيسه وحشو بضائعه وقد يدل حشو بطنه على أمواله المدفونة ومنه يقال الكنوز أكباد الأرض.
وتدل الأضلاع: على النساء من أهله لاعوجاجهن ولأنَّ حواء خلقت من ضلع آدم اليسرى.
وقد تدل على حجارة بيته وداره ولحمه طينها أو كلسها وجلده ظهرها ودمه الماء المعجون به ترابها وعظمه عقودها.
فمن رأى بيته أو داره مهدومة وهو مريض بالبطن هلك بها.
وإن عاد في المنام إلى بنائها وإصلاحهما وأفاق من علته إن كان قد كملت له في منامه وإلا بقي من أيام مرضه مقدار ما بقي عليه من عمله وبقائه.
لكن الصحة راجعة إلى اسمه والدم جار في عروقه.
وربما دلت أضلاعه على دوابه ولحمه على بضائع وسلع يحملها فوقها وجلده على جلابيبها لمن كان ذلك شأنّه.
فما أصابه في ضلع من أضلاعه من كسر دل ذلك على موت دابة من دوابه.
وإن سلخ شيء من جلده انشق حمله أو رزقه أو فتح سفطه أو قفصه بغير إذنه فتفقد اليقظة وما فيها واقدار الناس وزيادة المنام في ذلك.
والكتف امرأة وما حدث فإن رأى أمعاءه أو شيئاً مما في جوفه: فإنّه يظهر ماله المدخور عنده أو من أهل بيته من يسود ويبلغ أو هو نفسه فإن رأى أنّه يأكل أمعاءه أو شيئاً مما في جوف غيره فهو يصيب من ذلك مالاً مدخوراً ويأكله إن كان ذلك من ولد أو أخ أو غير ذلك من الناس.
فإن رأى أنّه يأكل كبد إنسان أو أصابها.
فهو يصيب مالاً مدفوناً يأكله.
فإن كانت أكباداً كثيرة مطبوخة أو مشوية أو نيئة فهي كنوز تفتح له ويصيبها.
وأما الدماغ: فدال على مال صاحبه المكنوز المجنون فإن كان فقيراً فدماغه دال على حياته.
فما رأى فيه من نقص أو زيادة أو حادثة عاد على ما يدل عليه وقد يدل على الدين واعتقاد القلب وعلى السر المكنون.
فإن رأى في بطنه دوداً يأكل من بطنه فإنّهم عياله يأكلون من ماله.
والقمل عيال الرجل فإن رأى أنّه يتناثر من جسده أو من بعض أعضائه القمل أو الدود ورأى أنهما كثيراً على جسده أو ثيابه أو أحدهما فإنَّ صاحب ذلك يصيب مالاً وحشماً وعيالاً.
والصلب: والوتين قوته ومهجة نفسه ووقار لموضع ولده فإن رأى أنّه آدر وهو القليط فإنّه يصيب مالاً لا يؤمن عليه أعداؤه.
والباقلا والعدس والحمص والجزر والبصل والثوم والقثاء والشلحم والخردل واللفت كل ذلك هم وحزن لمن أكله أو أصابه.
وكذلك من أكل فلفلاً أو زنجبيلاً أو دار صيني أو شيئاً حريفاً فإنّه يغتاظ.
وبصر الإنسان: يدل على بصيرته ودينه وعلمه وحكومته.
فما رأى فيه من نقص أو زيادة أو فساد أو عمى عاد ذلك على بصيرته.
ويدل العمى على الجهل والعمى عن الحجة.
وقد يدل على الحصار والسجن فيحجب بصره عما ينظر إليه من الدنيا وما فيها.
وأما العين: في ذاتها فدالة على كل ما تقر به عينه من مال عين أو ولد أو أخ أو والد أو أمير أو قائد فما نزل بها في جسمها أو فقدت من مكانها أو رميت به من السهام والطوارق فإنّها حوادث تنزل بمن تدل عليه ممن وصفناه فاليمنى تدل على الذكر الكبير والأشراف واليسرى على الأدنى وكذلك كل ما كان في ناحية اليمين والشمال من الجوارح لفضل اليمين على الشمال.
والحاجبان: يدلان على حفظ من تدل عليه اليمين كالحاجب والولي والصبي والوالد والزوج وصاحب المال.
وأما الأنف: فيدل على عز صاحبه أو ذله وعلى جميع من يتجمل به ويتباهى لأنّ الكبر مضاف إليه فيقال شمخ بأنفه ويقال في الذلة رغم أنفه.
وربما دل على الولد والوالد وعلى ذكر من تدل الرأس عليه وفرجه لأنّه يمتد بالمخاط من الناس وهي كالنطفة وبه شبه في المثل فيقال مخطة أبيه إذا أشبهه وأصل ذلك أنّ نوحاً عليه السلام استكثر الفأر فعطس الأسد فسقط من منخره سنوران أي قطان فالذكر من اليمين والأنثى من الشمال.
فمن قطع أنفه نظرت في حاله فإن كان مريضاً مات وإلا هلك من يدل الأنف عليه من أهله إن كان مريضاً وإن لم يكن مريضاً نزلت به نازلة يكون فيها مثله وفضيحة إما فقر أو تعب أو هجر أو حلق لحية أو عانة.
وأما الشفتان: فيدلان على الحافظين لكل ما يدل الفم عليه كأبويه وفردتي بابه وطاقات كيسه وحافتي البئر وشفري القبر والفرج.
وأما الخضاب: فدال على إخفاء الأعمال والطاعات وستر الفقر عن عيون الناس.
وربما دل على التصنع والرياء إذا خضب بخلاف خضاب المسلمين فإن علق الخضاب ستر عليه وإن لم يعلق انكشف حاله.
وما ذكرنا في خضاب اللحية.
وأما خضاب اليدين والرجلين فإنّه يزِين بنيه وعبيده وأمواله بما لا يليق به كلبس الحرير والذهب للولدين.
وإن كان فقيراً فلعله ممن يعطل وضوءه ويترك صلاته وهو للنساء سروراً ولباس حسن وفرح لأنّه من زينتهن في الأفراح.
وأما عظام الإنسان: فدالة على أمواله التي بها قوامه وعليها عماده كالدواب والعبيد والبقر والإبل والغنم والرباع والشجر وكل ما يشتغل به.
ومخ العظم ماله المخزون ورقبة العبد والدابة والدار.
وربما دل المخ على المال المدفون وربما دل على الولد وولد الولد.
وقد تدل العظام لمن ليس له مال على الدين والفرائض التي بها قوامه وعليها عماده وهي أعظم أموره عنده خطراً وصحة أعماله في السر.
فمن قويت عظامه وزاد صحة حسن عنده ما يدل ذلك عليه على قدره وزيادة منامه.
وأما لحم الإنسان: فدال على المال المستفاد كالربح والغلة لأنّه بالقوت يكثر ويقل.
والعظام رأس المال فمن زاد لحمه كثرت غلاته وأرباحه وفوائده ونفقت صنعته وكثر خصبه.
ومن قل لحمه فعلى ضد ذلك.
ولحم عمال الله تعالى.
وأهل الزهد قوافلهم وتطوعاتهم فمن رأى لحمه منهم كثر زاد عمله وامتلأت صحيفته ومن قل لحمه منهم نقص دينه وقل عمله إلا أن يكون مع زيادته شاهد آخر يؤذن بالميل إلى الدنيا ومع الهزال دليل على التخلي عنها والانقطاع فذلك هو الأولى بها.
وعظام أهل الآخرة فروضهم.
وأما العصب: فإنّه مؤلف أمره في دينه ودنياه وهو دال على الورع والإشهاد في البياعات والعقود والعهود وأسباب الرزق والعصبة من أهل البيت.
فما دخل على شيء من ذلك من نقص أو زيادة عاد تأويله على من يدل عليه بزيادة الرؤيا وشاهد اليقظة.
وأما جلد الإنسان: فدال على كل من يتوقى به ويتحصن به من الأسواء كالسلطان والوالد والزوج والسيد والعالم والدين والثوب والدرع والدار والبيت والمال ونعمة الله وستره فمن أصيب فيه بشيء عاد ذلك على من يدل عليه.
وجلود سائر الحيوان سوى الإنسان أموال وترك لأنّها تبقى من بعد صاحبها.
وأما الذكر: فدال على جميع ما يذكر به الإنسان من علم أو سلطان من خير أو شر فإن لم يلق ذلك به كانت امرأته عليلة أو ناشزاً فكيف إن كانت هي التي رأت ذلك لزوجها فإنّه يفارقها بموت أو حياة إلا أن تكون ممن تعذر الولد عليها وهو يطلب ذلك منها فإنّه لا يراه منها أبداً.
فإن لم يكن هناك زوجة وكان صاحب عيون وسواق وسقي انقطع عنه المجرى وانكسرت ساقيته أو انقطع دلوه أو سقط في البئر.
فكيف إن كان في المنام ينكح امرأة فانقطع ذكره في فرجها.
إلا أن تكون زوجته المنكوحة في المنام وليس له ساقية ولا جنان وكانت زوجته فإن كان في بطنها جنين هلك أو خرج ميتاً أو حملت بما لا يحيا.
فإن كانت ممن لا حمل بها وكان للرجل مال في سفر أو تجارة ذهب أو خسر فيه.
وإن كان فقيراً ذهب جاهه في السؤال وابتغاء المعاش وإلا سقط دلوه في البئر أو جرته أو سقط له فيها ولد أو هرة أو فرخ أو جرو أو شيء من متاعه أو نقص على قدر حيوانه حاله وزيادة منامه وتوفيق عابره.
وجميع ما يخرج من الذكر دال على المال والولد وعلى النكاح ويستدل على البول بالمكان الذي بال فيه.
فإن بال في بحر خرج منه مال إلى سلطان أو جاب أو عاشر أو ماكس والنورة تجري مجرى البول في هذا الباب وكذلك المني والمذي والودي.
وإن بال في حمام تزوج إن كان عزباً وإلا قضى مالاً لامرأة أو جاد به عليها.
وإن بال في جرة أو قربة أو إناء من الأواني فإنّه ينكح إن كان عزباً أو تحمل زوجته إن كان متزوجاً أو يدفع إليها مالاً إن كانت تطلبه.
والمني يشترك مع البول في هذا الباب.
وقد يستدل على فساد ما يدلان عليه من وطء في دم أو دبر أو بعد حنث أو في زنا أو نحو ذلك بالأماكن التي يبول فيها النائم وبصفات البول وتغيره كالذي يبول دماً أو يبول في يده أو في طعام ونحو ذلك.
وأما النعل: فهي ضروب فأما نعال السفر فمن لبسها سافر أو سافر من يشركه في الرؤيا أو سافر له مال وذلك إذا مشى فيها في المنام.
وأما إن لبسها وكان قد أمل سفراً فقد يتم وقد لا يتم إذا لم يمش فيها فإذا انقطع شراكها أو خلعها أقام عن سفره وعقل عن طريقه.
وإن كانت من نعال الماء فإنّها زوجة أو أمة يستفيدها أو يطؤها.
وأما نعال الطائف أو ما يتصرف به التجار في الأسواق فدالة على الأموال والاكتساب والمعاش.
وقد تدل على الزوجة أيضاً إذا مشى بها في خلال الدور أو اشتراها أو أهديت إليه.
فإن كانت جديدة فبكر أو حرة أو جارية وإن كانت قديمة ملبوسة فثيب.
فإن انقطع شسعها تعطلت معيشته أو كسدت صناعته أو عاقه دونها عائق وإن كانت زوجته نشزت عليه وظهرت خيانتها له.
وإن انقطع خلخالها وكانت مريضة هلكت أو ناشزاً طلقت إلا أن يعالج في المنام إصلاحه أو يوعد بذلك أو يستقر ذلك في نفسه فإنّها تبرأ بعد إياس ويراجعها بعد طلاق.
فإن رأى أنّه لبس نعلاً محذوة فمشى فيها في طريق قاصد فإنّه يسافر سفراً.
فإن لبسِ نعلاً ولم يمش فيها فإنّه يصيب امرأة يطؤها أو جارية.
وكذلك لو رأى أنّه أعطي نعلاً في يده فأخذها أو ملكها أو أحرزها عنده في بيت أو وعاء فإنّه يحوز امرأة على ما وصفت.
فإن كانت النعل غير محذوة فإنّه يصيب امرأة أو جارية عذراء وكذلك لو كانت محذوة ولم تلبس.
فإن كانت النعل من جلود البقر كانت المرأة أعجمية الأصل.
وإن كانت من جلود الخيل كانت من العرب أو من موالي العرب.
وكذلك لو كانت من جلود الإبل.
فإن رأى أنّه مشى في نعلين انخلعت إحداهما عن رجله ومضى بالأخرى فإنَّ ذلك فراق أخ له أخت أو شريك عن ظهر سفر لأنّه حين مشى فيها صار في التأويل سفراً حين انخلعت إحداهما فارق أخاه على ظهر سفر.
وإن لم يكن أخ ولا نظير ورأى نعله ضاعت أو وقعت في بئر أو غلبه أحد عليها كان ذلك حدثاً في امرأته.
فإن أصاب النعل بعد ذلك صحيحة فإنَّ امرأته تمرض ثم تصح أو تكون المرأة قد هجرته أو اعتزلته أو ما يعرض للنساء من نحو ذلك ثم ولو رأى أنّ النعل سرقت منه ولبسها غيره ثم ردت عليه بذلك أو لم يعلم فإنَّ ذلك لا خير فيه لصاحبه لأنّه يغتال في امرأته أو جاريته التي يطؤها.
فإن رأى أنّ النعل انتزعت انتزاعاً أو احترقت حتى لم يبق منها عنده شيء أو ما يشبه ذلك فإنّها موت امرأته أو جاريته.
فإن رأى أنّه رقع نعله فإنّه يدبر حال امرأته أو يجامعها.
فإن رقعها غيره فلا خير فيه في عورات النساء.
وإن كانت من النعال التي تنسب إلى السفر فإنَّ ذلك السفر لا يتم.
فإن رأى نعله من غير جلود النعال مما يستبشع مثلها أو ينسب في التأويل إلى غير ما هو للنعل بأهل فتنسب المرأة التي يطؤها إلى جوهر تلك النعل من صلاح أو فساد.
وإن كانت من النعال التي تنسب إلى سفر فأنسب ذلك السفر إلى جوهر تلك النعل إن خيراً وإن شراً كما وصفت.
ولو رأى شراكها التي يمسكها بالياً أو متقطعاً ضعيفاً.
فإنَّ حالة صاحبها في سفره ذلك أو في امرأة يطؤها على قدر جوهر الشراك وجماله وقوته وهيئته.
وكذلك التكة في السراويل: إذا كانت جديدة قوية كان سبب ما ينسب السراويل إليه في التأويل وثيقاً محكماً.
وإن كانت التكة بالية متقطعة كان ذلك السبب ضعيفاً موهناً.
وكذلك لبنة القميص: إذا كانت صحيحة جديده بأزرارها كان صاحبها لذلك مجتمع الشأن حسن الحال.
وإن كانت اللبنة بالية متقطعة أو رأى أنّها سقطت عن قميصه فإنِّه يتفرق على صاحب القميص شأنّه وأمره لأنّ جيب القميص شأنّه وأمره.
وأما الخف: إذا رآه في رجله فإن كان معه شيء من السلاح أو موفى به مكروهاً مما يطأ عليه من دواب الأرض أو الهرم أو وحل أو شوك أو ما يشبه ذلك من المكاره فإنَّ الخف حينئذٍ من السلاح وقاية لصاحبه.
وكن من المكاره.
فإن لم يكن مع الخف شيء من السلاح ولا من المكاره فإنَّ الخف هم يصيب صاحبه.
وما طال منه وضاق في رجله فهو أشد وأقوى في الهم.
ومن رأى عليه ثياباً جدداً فهو صلاح حاله.
واللؤلؤ المنظوم: كلام البر والعلم والقرآن.
وإذا كان منثوراً فإنّه ولد غلام أو أنثى أو وصيف أو وصيفة حتى يصير كاللؤلؤة المكنونة كما قال الله تعالى وهي المخزونة ويكون في الرؤيا ما يدل على امرأة أو جارية جميلة إذا كان اللؤلؤ قدراً لا يستبشع وإذا جاوز القدر حتى يكال أو يحمل بالأوقار فهو كنوز وأموال كثيرة.
فإن رأى أنّه أعطي ياقوتة حمراء أو خضراء فإنّه يصيب امرأة أو جارية حسناء.
وإن كانت امرأة حبلى ولدت جارية حسناء.
وإن كانت الياقوتة مسروقة أو فيها خيانة فإنَّ تلك المرأة أو الجارية تحرم عليه.
وإن كانت عارية عنده فإنَّ المرأة التي يصيبها لا تلبت أن تموت قبله.
وما كثر من الياقوت: حتى يجاوز الحد فهو أموال مكروهة في الدين لجوهر اسم حجر الياقوت.
والخرز: خدم أو مال.
ومن رأى أنّه أعطي خاتماً فتختم به فإنّه يملك شيئاً لم يكن يملكه وقد يكون ما يملك من ذلك سلطاناً أو مملوكاً أو دابة أو أرضاً أو مالاً أو نحو ذلك.
ومن أصاب خاتماً وهو في مسجد أو في صلاة أو في سبيل من سبل اللهّ ورأى مع ذلك شيئاً يدل على الأموال فإنّه يصيب مالاً حلالاً وينفقه في صلاح دينه.
وإن كان مع ذلك ما يدل على السلطان والملك والحرب فإنّه يصيب سلطاناً وملكاً وحرباً.
وإن رأى أنّ خاتمه انتزع فإنّه يذهب عنه ما يملك.
فإن رأى أنّ فص خاتمه ذهب منه فإنَّ الفص وجه من ينسب إليه الخاتم فإن رأى أنّه وهب خاتمه بطيب من نفسه فإنّه يخرج منه بعض ما يملك بطيبة نفس.
والكتاب خير وختمه تحقيق الخبر.
ولبس الذهب والفضة: للنساء صلاح على كل حال.
وإذا رأى الرجل أنّه أصاب ذهباً فإنّه يصيبه غرم أو يذهب له مال بقدر ما رأى ومع ذلك يغضب عليه ذو سلطان.
وما كان من الذهب معمولاً شبه إناء أو حلى أو نحوهما فهو أضعف في التأويل وأهون.
وما كان صفيحة أو سبائك فهو أقوى وأبلغ في الشر.
فإن رأى أنّه أصاب دنانير مجهولة: أو عدداً مجهولاً أو تكون الدنانير فوق أربعة فإنّه يصيب أمراً يكرهه ويسمع ما يكره كل ذلك بقدر كثرة الدنانير وإنّما ضعفت الدنانير في المكاره عن الذهب في التأويل لما فيها من الكتاب الذي فيه توحيد الله واسمه على الوجهين جميعاً.
وما كان من الدنانير قدر عدد صلاة من الصلوات الخمس فإنّه إن نال منها على هيئة أعمال البر يعمله على قدر ما نال من الدنانير.
فإن رأى أنّه ضيع منها شيئاً فإنه يضيع صلاة من الصلوات الخمس وعملاً من أعمال البر وربما كان جماعة الدنانير المعروفة العدد علم من علم البر نحو مائة دينار أو ألف دينار بعد أن يكون عدداً شفعاً ليس بوتر زوجاً ليس بفرد ويكون معه في رؤياه كلام يدل على أعمال البر.
فإن رأى أنّه أصاب من تلك الدنانير فإنّه يصيب من ذلك العلم.
وقيل أنّ الدينار الواحد إذا كان قدر الدينار المعروف أو أصغر منه فإنّه ولد صغير يصيبه من أصاب ذلك الدينار.
وأما الدراهم: فإنَّ طبائع الإنسان فيها مختلفة منهم من يرى أنّه أصابها فيصيبها فيِ اليقظة كهيئتها أو مثل عددها ومنهم من يجد البيض من الدراهم في طبيعته كلاماً حسناً وذلك النقش الذي يوجد فيه توحيد الله عزّ وجلّ واسمه عليه.
ويجد السود من الدراهم صخباً وخصومة.
وكلاهما كلام إلا أنّ البيض كلام البر والسود كلام خصومة ومنهم من لا يوافقه شيء منها على حال ويجري كل ذلك إذا كانت الدراهم ظاهرة بارزة تتحول.
فإن رأى أنّه أعطي الدراهم في كيس أو صرة أو جراب فإنّه يستودع سراً فيحفظه لصاحبه بقدر ما حفظ من ذلك فاستحفظ منه.
وكذلك لو رأى أنّه دفعها إلى غيره فإنّه يستودعه سرا يحفظه لصاحبه.
والدراهم على كل حال خير من الدنانير الكثيرة وأهون في السر.
وكذلك الدرهم الواحد الصغير ولد صغير سيما إذا كان ناقصاً وزن مبلغه فما حدث بالدرهم حدث بالولد.
فإن رأى أنّه انتزع منه أو ذهب ذهاباً لا رجوع فيه مات الولد.
وأما الفلوس: فإنّها كلام رديء.
وأما الفضة: فما كان منها معمولاً من نحو إناء أو حلي أو شبهها مكسراً أو صحيحاً فرأى أنّه أعطي من ذلك شيئاً فإنّه يستودع مالاً أو متاعاً.
وكذلك لو كانت مرآة من فضة ما لم ينظر فيها إلى وجهه.
فإن نظر فيها إلى وجهه فإنّه يناله ما يكرهه في جاهه في الناس.
ولا خير في النظر في مرآة الفضة.
والفضة النقرة إذا لم تكن معمولة هي جوهر النساء امرأة أو جارية.
فإن أصاب النقرة من معدنها أو بلادها فإنه يصيب امرأة من مسقط رأسها.
فإن رأى أنّه دخل في غار من معدن فأصاب تلك النقرة هناك فإنَّ امرأته تمكر به في أمرها أو أمر غيرها فيها.
ومن رأى ميتاً معروفاً: مات ثانية كان لموته بكاء من غير نوح أو صراخ فإنّه يتزوج بعض أهله فيكون فيهم عرس وإلا مات من عقبه إنسان.
وكذلك إذا كان لموته صراخ أو نوح أو رنة مما يكرهه أصله في التأويل.
ومن رأى أنّه مات وحمل على سرير على أعناق الرجال فإنّه يصيب سلطاناً ويفسد دينه ويقهر الرجال ويركب أعناقهم وتكون أتباعه في سلطانه بقدر من تبع جنازته ويرجى له صلاح دينه ما لم يدفن.
ومن رأى أنّه حمل ميتاً على غير هيئة الجنائز فإنّه يتبع ذا سلطان وينال منه براً ومن رأى أنّه نبش عن قبر ميت معروف فإنّه يطلب طريقة ذلك الميت في الدنيا إن كان علماً أو مالا فينال منه بقدر ذلك.
فإن رأى أنّه وصل إلى الميت في قبره حتى نبش عنه وهو حي في القبر فإنّ ذلك المطلب بر وحكمة ومن المال حلال.
وإن وجده ميتاً فلا خير فيه ولا في المطلب.
ومن رأى أنّ إمام المسلمين ولاه أمره: حاضرة عقده فهو يصيب شرفاً وذكراً عاجلاً في الدنيا والدين.
فإن ولاه من أقاصي ثغور المسلمين نائباً عنه فهو كذلك شرف وعز وسلطان فيه تأخير وبطء بقدر بعد ذلك الموضع عن الأمان.
ومن رأى أنّه دخل دار الإمام واستقر فيها واطمأن فهو يداخله في خواص أمره فإن رأى أنِّ الإمام أعطاه شيئاً فهو يصيب فخراً ورفعة وسلطاناً بقدر ما تنسب تلك العطية إليه في التأويل وجوهره.
فإن رأى أنّه يخاصم الإمام أو سلطاناً دونه بكلام حكمة وبر فهو يظفر بحاجة لديه.
فإن رأى أنّه يختلف إلى باب الإمام: أو باب نائب من نوابه فإنَّ أعداءه لا يقدرون على مضرة له.
فإن رأى أنّه في لحاف مع الإمام في فراشه ليس بينهما سترة فهو فرج من سلبه إليه ويصير ماله وما يملك في العاقبة للإمام تركة منه في حياته أو مماته.
فإن رأى أنّ الإمام مريض: فهو مرض الدين له ولرعيته لمكانه.
فإن مات فهو فساد في الدين.
ودخول الإمام العدل مكاناً تزول البركة والعدل فيه.
فإن كان إماماً جائراً فهو فساد ومصائب.
وإن كان معتاداً للدخول إلى ذلك فلا يضره.
ومن أكل مع الإمام العدل على مائدته فإنّه
يصيب شرفاً وخيراً في دينه ودنياه بقدر ما نال من الطعام وكذلك الملك والسلطان مثل الإمام.
ومن رأى أنّ القيامة قامت: فإنَّ عدل الله يبسط على الموضع الذي رآها قامت فيه.
فإن كان أهل ذلك الموضع ظالمين انتقل منهم.
وإن كانوا مظلومين نصروا وانصرم الأمر بينهم لأنّ يوم القيامة يوم الفصل والعدل.
فإن رأى أنّه موقوف بين يدي الله عزّ وجلّ: في ذلك اليوم فهو كذلك وأشد الأمر وأقواه.
وكذلك لو رأى من أعلام القيامة شيئاً من نحو نشر من القبور أو بعث لأهلها أو طلوع الشمس من مغربها حتى يصير إلى فصل القضاء والثواب والعقاب.
فإن رأى أنّه دخل الجنة: فهو يدخلها إن شاء الله تعالى وذلك بشارة له بها لما قدم لنفسه أو يقدمه من خير.
فإن رأى أنّه أصاب من ثمارها أو أكلها أو أعطاه غيره فإنّ ثمار الجنة أعمال البر والخير فهو ينال من البر والخير بقدر ذلك.
فإن أصابها ولم يأكل منها شيئاً أو لم يصل لمأكلها فهو يصيب العلم والخير في دينه ولا ينتفع به.
وإن أعطاها غيره انتفع بعلمه غيره.
وأما رياضها وبناؤها فهي بعينها كهيئتها.
وأما نساؤها فهن أمور من أعمال البر على قدر جمالهن.
فإن رأى أنّه كان في الجنة مقيماً فيها لا يدري متى دخلها لا يزال منعماً مفضلاً عزيزاً مصنوعاً له في أموره مدفوعاً عنه المكاره حتى يخرج منها إلى خير إن شاء اللهّ.
وإن رأى أنّه دخل جهنم: ثم خرج منها في يومه ذلك فإنّ ذلك براءة أصحاب المعاصي والكبائر وذلك نذير ينذره ليتوب ويرجع.
فإن رآها ولم يصبه مكروه منها فإنَّ ذلك من غموم الدنيا وبلاياها يصيبه من ذلك على قدر ما يناله منها أو رآه.
فإن رأى أنّه لم يزل فيها لم يدر متى دخلها فذلك لا يزال مضيقاً عليه متفرقاً أمره مخذولاً ذليلاً حتى يخرج منها.
فإن رأى أنّه يأكل من طعامها أو شرابها أو ناله من حرها أو أذى من خزانها.
فإنّ كل ذلك أعمال المعاصي منه.
وقال القيرواني: أما من أدخل جهنم فإن كان كافراً مريضاً مات وإن كان مؤمناً تقياً مرض واحتم لأنّ الحمى من فيح جهنم وافتقر وسجن.
وإن كان سوقياً أتى كبيرة أو داخل الكفرة والفجرة في دورهم أو خالطهم في أعمالهم وأسواقهم.
وقال إنَّ دخول الجنة للحاج يتم حجه ويصل إلى الكعبة بيت الله المؤدية إلى الجنة.
وإن كان كافراً أو مذنباً رأى ذلك في غيره أسلم من كفره وتاب.
وإن كان مريضاً مات المؤمن من مرضه وأفاق الكافر من علته لأنّ الجنة آخرة للمؤمنين والدنيا جنة الكافرين.
وإن كان عزبَاً تزوج امرأة لأنّ الجنة دار الزواج والإنكاح.
وإن كان فقيراً استغنى وقد يرث ميراثاً.
ويدل دخولها على السعي إلى الجماعة أو إلى دار علم وحلق ذكر وجهاد ورباط وإلى كل مكان يؤدي إليها.
وأما النفخ في الصور: فإنَّ النفخة الأولى دالة على الطاعون أو على نداء السلطان في البعوث أو قيامة قائمة أو سفر عام في الجميع.
وكذلك من وعد في المنام بالقيامة وقربها فإن كان مريضاً مات.
ويدل الوعيد بالقيامة غلى حادثة عظيمة من السلطان.
وأما النفخة الثانية فإن كانت في الوباء ارتفع لأنّ الخلق يحيون بها.
وربما دلت على نداء السلطان في الناس وجمعهم إلى أمر عظيم أراده ودبره.
ومن مر على الصراط سليماً من الشدائد والفتن والبلاء فإن كان في الحجاز قطعه ونجا منه وكانت الجنة التي بعده هي الكعبة.
وقد يكون الصراط له عقبة فما أصابه نزل به وإلا كان الصراط دينه فما عاقه دخل عليه مثله في الدين وفي الصراط المستقيم.
وأما الآيات التي هي أشراط القيامة فإنّه خوف وحادثة قال الله تعالى: " ومَا نُرْسِلُ بِالآيَات إلا تَخويفَاً " .
وربما دل خروج الدابة على فتنة تظهر فيهلك فيها قوم وينجو آخرون.
وأما خروج الدجال فدال على مفتون متبوع يدعو إلى بدعة تظهر وتقوم.
وأما نزول عيسى عليه السلام فدليل على عدل يكون في الأرض.
فإن قتل الدجال هلك كافر أو مبتدع وقد يقوم عليه قائم أو يقدم عليه إمام عادل.
وأما الطاعون: إذا رؤي في مدينة فإنّه عذاب من السلطان وربما دل سفر عال في الناس أو على مغرم يجري من السلطان.
وأما إلباس الجبة: لمن لبسها أو اشتراها أو خاطها وبطنها فإن كان فقيراً استغنى لأنّها تدفع البرد الدال على الفقر وإن لاقى به السلطان ناله وكان وجيهاً وله بطانة وداخله أموال قارة وهي القطن الداخل فيها كالكنز والمال في بيت المال والخيوط عهده ومواثيقه وبيعته.
وإن كان عزباً تزوج وكان وجهها نفسه وبطانتها زوجه والقطن مهرها والخيوط عهوداً وعصمة فإن خاطها ولم يلبسها زوج ابنه أو ابنته أو عقد نكاحاً لغيره أو جمع بين زوجين مفترقين سيما إن كانت قديمة قد طواها.
وكل ذلك ما كان في أيام الشتاء في أبان لبسها.
وأما لبسها في الصيف فعمة من زوجة أو دين أو مرض أو حبس أو ضيق أو كرب من أجل المرأة
.
فإن كان من أهل الحرب لبس لامته وتلقى عدوه في سعير الحرب.
وأما العمامة: إذا تعمم بها الرجل أو رآها على رأسه ولم يذكر غيرها فإنّك تنظر في حاله فإن كان السلطان به أولى ولي ولاية وإلا نال رياسة على قدر كبرها وجمالها ولا خير فيها إذا خرجت عن حدها ولا يضر سوادها ولا صفرتها لأن ذلك من زي أشراف العرب والعمائم تيجانهم.
وهي للعزب داله على النكاح ولمن عنده حمل دالة على الولد الذكر.
وتدل أيضاً للإنسان على أبيه وعلى سلطانه وسيده وأستاذه ومؤدبه.
فإن أدارها على رأسه أو لواها على يده سافر سفراً أو سافر له مال أو شريك أو قريب.
والإزار: امرأة.
والملحفة: امرأة.
والطيلسان: ولد الرجل أو جاهه أو أعز من عنده.
والرداء دين الرجل الذي هو مرتديه.
ومن رأى أنّه يسقي الناس الماء: فإنّه يعمل من خيرِ أعمال البر بعد أن لا يكون منه فيما يسقي طول على أحد ولا يبغي ولا يأخذ ثمناً فإن رأى أنّه يشرب ماء لذيذاً عذباً فإنّه يصيب حياة طيبة.
ومن رأى أنّ لحيته ورأسه حلقا جميعاً: وكان مع ذلك كلام يدل على الخير فإنّه إن كان مكروباً فرج عنه ونجا وقضى دينه.
وما نقص من الشعر فعلى مجرى النقصان منه يكون خيراً إذا كان طوله هماً.
وكذلك اللحية إذا كان سقوطها ونقصانها لا يشين الوجه ولا يشنعه.
وربما وأما من زكى: في المنام من أهل الأموال فإنّه يثمر ماله ويكثر يساره إلا أن يكون عليه دين أو عنده وديعة فإنّه يقضي ذلك ويدفعه إلى مستحقه.
وإن كان المزكي ميتاً أو رجلاً صالحاً فقد أفلح عند الله وارتفع ذكره وزكا عمله فكيف إن صلى بأثر ذلك أو ذكر اللهّ فإن أذن عند ذلك في غير إبان الحج فلعله يشهد شهادة ويزكى فيها.
فإن كان ذلك في شهور الحج فإنّه يحج إن شاء اللهّ.
وإن رأى ذلك فقير فإن يحلق رأسه أو يقص شاربه أو ينتف إبطه أو يقلم ظفره أو يحلق عانته إلا أن يكون مجرداً من الثياب أو مغتسلاً بالماء أو يفعل ذلك في مسجد أو يصلي بعد ذلك فإنّه يخرج من حاله ويتوب من آثامه ويرتفع في شأنه ويفلح بصلاة ظاهر أو بشهادة مشهودة.
وأما صدقة التطوع: فإن كان فقيراً فهو عمل يعمله ببدنه إما نافلة أو زيادة أو عبادة أو طوفاً على القبور بالتسبيح والتهليل والتقديس.
وإن كان ذا مال فهو عمل صالح يعمله في الناس إما
أمر بمعروف أو نهي عن منكر أو نصيحة أو تعليم علم قرآن أو صلاة بالناس وذلك ما كانت الصدقة مجهولة أو كانت حنطة أو خبزاً وإن كانت دراهم أو دنانير فإنّه يؤجر في الناس أو مع الذين يتصدقون عليهم بذلك إن عرفهم بأمر غمه وثوابه له وعزمه وهمه وآثامه عليهم لأنّ الصدقة أوساخ المتصدق.
واليد العليا خير من اليد السفلى فهي سيئات يكسبونها من أجله وأما من رأىِ نفسه ذاهباً إلى الحج: أو رؤي ذلك له فإن كان مريضاً مات وذهب إلى الله راكباً في نعشه بدلاً من محمله وإلا توجه إلى السلطان أو إلى رئيس العلم في حاجة إلا أن يكون مدياناً فإنّه يبتدئ في قضائه أو يكون تاركاً للصلاة فإنّه يرجع إلى القبلة إلا أن يكون تزوج امرأة ولم يدخل بها فيحمل هودجه ويتوجه به إليها ليدخل بها ويطوف بها مع أصحابه.
وأما من رأى نفسه محرماً: فإن كان مريضاً مات وأجاب الداعي ولبى المنادي وانتقل من ثياب الدنيا إلى ثياب الآخرة.
وإن كان مذنباً تاب وتعرى مما كان فيه استجابة لله بالطاعة والعمل.
وإن كان عليه نذر من صوم أو صلاة أخذ في القضاء ما عليه.
وإن رأى ذلك من له زوجة مريضة أو امرأة لها بعل مريض مات العليل منها وفارقه صاحبها.
وقد يدل على الطلاق إذا اجتمعا في المنام في الإحرام حتى يحرم بعضها على بعض أو كان في اليقظة ما يؤيد ذلك إلا أن يكون إحرامه في الحرير والمعصفر فإنّه يتجرد إلى خدمة السلطان أو يتزوج حراماً أو يأتيه ويسارع إليه.
فإن لبى غير الله أو كان في تجرده أعمى البصر أو أسي الوجه أو على غب المحجة فإنه يخلع ربقة الإسلام من عنقه في عمل يقصده أو سلطان يؤمه لأن الحج القصد في اللغة.
وأما الوقوف بعرفة: فربما دل على الصوم لأنّ المطلوب بها واقف بمراقبة مغيب الشمس وطلوع الفجر يدفع منها إذا غابت الشمس.
ومن طلع عليها الفجر ولم يقف بها فاته الحج كالصائم يرى بفطره غيبوبة الشمس.
وإذا غابت حل له الأكل والشرب.
والأكل سبب الحياة والحركة التي يدفع بها الواقف بعرفة.
وربما دل الوقوف بعرفة على الاجتماع بالحبيب المفارق والألف المجانب.
لأنّ آدم عليه السلام التقى بحواء بعد الافتراق بعرفة وبذاك سميت عرفة لأنّهما به تعارفا.
فمن وقف بها في إقبال الليل إلى طلوع الفجر من طالبي الحاجات عند الملوك وغيرهم أدرك مطلوبه.
وقضيت حاجته.
ومن أتاها في إقبال النهار فإنّه لا ينال ما يرجو ويحرم ما يطلب سيما أنَّ لفظ الفرات في اسم عرفات.
وربما دلت عرفة على موسم سوق وميعاد بيع.
فإن وقف بها في إقبال الليل ربح واستفاد في بيعه وشرائه.
وإن وقف بها في إقبال النهار خسر في ذلك.
وقد يدل يوم عرفة على يوم الجمعة لاتفاقهما في الفضل واجتماع الخلق وإلزام الفرض.
وقد يدل على يوم حرب فاصل.
وقد يدل موقف الحشر في المقلوب عليها والله أعلم.
وأما الطواف بالبيت: فإن كان ممن يخدم السلطان ويطوف به تقرب منه وحظي عنده.
وإن كان ممن يخدم عالماً ويطوف في حوائجه أو كان عبداً يطيع سيده ويخدمه بالنصيحة أو رحل إليه والدته يكثر برها ويطوف بالبر عليها أو زوجته ليسعى عليها ويجاهد عنها بصلاحها ومحبته فيها كان عنده شيء من ذلك.
فطوافه بشارة بالتواب عما به في اليقظة من هذه الأعمال ونحوها كخدمة المسجد أو الجامع وكثرة الطواف والرباط في الثغور والجموع وبين الصفين.
وأما السعي بين الصفا والمروة: فهو العمل بالمشي أو بالمقام.
وقد قال الله تعالى: " ثَمّ أدْبَرَ يَسْعَى فَحَشَرَ فَنَادىَ " .
وإنما بعث في المدائن حاشرين ولم يبرح من مكانه فربما كان ذلك سعياً بين حصنين وثغرين أو بين صفين أو عالمين أو رجلين صالحين أو زوجتين أو ابنتين أو بين سوقين بالنداء والسمسرة أو بين صناعتين بالفائدة والربح.
وأما السكر المطبوخ والفانيد ونحوهما: فإنّه كلام حلو حسن أقبل من حبيب وولد أو زوجة وقيل دنانير ودراهم.
وأما ما يعمد من العسل والحلو فإن كان هو الذي عقدها جمع مالاً من كده وسعته طيباً.
فإن أفادها ولم يدر من عقدها نال ذلك ممن عمل غيره كالغنائم والموارث والغلات.
وأما الزبد: فدال على الخصب والرطوبة والكسب والفائدة وعلى الفقه وعلى سهولة ما يطلبه أو يعالجه في يقظته.
وأما السمن فدال على العلم والفقه والقرآن لأهله وعلى الدواء لنفعه وشفائه وحسن استخراجه وبقائه وعلى المال والغلات والأرباح والفوائد لطلاب المال وعلى الخصب والرخاء لمن هو في شدة وعلى الصحة لمن هو في سقم إن أكله لما في الخبر من أنَّ سمن البقر دواء لحمه داء.
وأما الجبن: فدال على ما انعقد لصاحبه من العلم والفقه والمال والكسب وقد يدل من المال على الريع والعبيد والدواب وكل ما هو عقدة من المال المحروز.
وربما دلت الجبنة على الزوجة
لجمالها ولذتها وربما دلت على المال لكل إنسان على قدر ما يضمه إلى جنبه كالرمان والخبز والعسل واللبن والزيت.
وأما حامضه ومالحه فدال على المال المكروه وعلى الهم والحزن والفزع.
فإن كان من عمل الروم دل على الروم وربما دل جبنهم على رقيقهم وسبيهم وما يجيء من عندهم من عقد المال والمتاع أو من عند غيرهم من الأعداء.
ومن رأى أنّه أصاب سمكة طرية أو سمكتين: فإنّه يصيب امرأة أو امرأتين.
فإن رأى أنّه أصاب في بطن السمكة لؤلؤة أو لؤلؤتين فإنّه يصيب منها ولداً غلاماً أو غلامين.
فإن أصاب في بطنها شحماً.
فإنه يصيب منها مالاً وخيراً.
وكذلك لحم السمكة.
وإذا كثر السمك كان أموالاً.
فإن رأى أنّه أصاب سمكاً مالحاً يأكله بعد أن يصير في يده ويملكه فإنّه يصيبه هم من قبل مملوك أو خادم أو سبب مملوك ويغتم له بقدر ما نال من السمك المالح أو أكله أو أصابه.
وكذلك صغار السمك المالح وكباره لا خيره فيه.
وربما خالفت طبيعة الإنسان في السمك المالح إذا رآه في منامه أصاب مالاً وخيراً إذا كان السمك كباراً.
وقد كان السمك الذي قال فيه موسى عليه السلام لفتاه: آتنا غداءنا مالحاً كبيراً فدخل على موسى من الهم ما دخل.
فإن رأى سمكة حية تتقلب في موضع مجهول فإن كانت السمكة من جوهر النساء أو الخدم فلعل خادماً أو مثلها تنقلب في منكر من أمرها من دنياها أودينها.
ولو رأى سمكة خرجت من إحليله فإنّه يولد له جارية ولو رأى أنّ السمكة خرجت من فمه فإنّه يتكلم بكلام يحار في أمره.
وأما أكل السمك الطري فإنّه غنيمة وخير لأنّه من الصيد.
وأما التمساح: فإنّه عدو مكابر لص لا يأمنه عدو ولا صديق بمنزلة السبع وكذلك كل ذي ناب.
فإن رأى أنّ التمساح جره إلى الماء وقضى عليه بالموت في الماء فإنَّ موته يكون على يدي إنسان عدو ولعله يكون شهيداً.
ولو أصاب من لحم التمساح أو من دمه أو من جلده أو بعض أعضائه فإنّه يصيب من مال ذلك العدو.
ومن رأى أنّه يركب حمار وحش: يصرفه حيث شاء ويطيعه فإنَّ ذلك راكب معصية وهو مفارق لرأي جماعة المسلمين في دينه وفي رأيه وهواه.
فإن لم يكن الحمار ذلولاً ورأى أنَّه صرعه أو كسره أو جمح به أو ما أشبه ذلك فإنه يصيبه شدة في أمره وخوف شديد.
فإن رأى أنّه أدخله بيته على هذا الضمير أو اتخذه للبقاء في منزله فإنّه يداخله رجل كذلك في رأيه ولا خير فيه.
فإن رأى أنّه أدخل بيته شيئاً من ذلك وذكور الوحش في التأويل رجال.
وإناثهم نساء.
وألبان الوحش أموال نزرة قليلة لمن أصابها إلا لبن حمارة الوحش فإنّه من يشرب من ألبانها يصيب نسكاً في دينه وصلاحه فيه.
ومن تحول حمار وحش فإنّه يفارق رأي جماعة المسلمين ويعتزلهم.
وكذلك لو تحول شيئاً من الوحش إلا أن يرى أنّه تحول ظبياً فإنّه يصيب لذاذة من النساء.
ومن أصاب ظبياً: أصاب جارية حسناء فإن ذبح ظبياً افتض جارية عذراء.
ولو أصاب من جلودها أو شعرها فإنّه مال من قبل النساء.
فإن رأى قتل ظبياً ومات في يده فإنّه يصيبه هم وحزن من قبل النساء.
فإن رأى أنّه رمى ظبياً أو بقرة لغير الصيد فإنّه يقذف امرأة كذلك.
فإن رماه للصيد فإنّه يصيب غنيمة وإن فاته الصيد فإنّه يطلب غنيمة وتفوته كذلك.
فإن رأى أنّه أصاب خشفاً: فإنّه يصيب ولداً من جارية حسناء.
وكذلك لو أصاب عجلاً من بقر الوحش مجهولاً فإنّه يصيب ولداً وربما كان غلاماً.
والتيس: رجل ضخم في دينه عظيم الشأن فوق الكبش وغيره.
ومن رأى أنّه أكل لحم ماعز فإنّه يشتكي يسيراً ثم يبرأ.
ومن رأى أنّه ذبح جدياً لغير اللحم فإنّه يموت له أو لأهله ولد.
فإن كان ذبحه ليأكل من لحمه فإنه يصيب مالاً بسبب الولد أو يصيب مالاً قليلاً نزراً.
وكذلك لحوم صغار المعز والضأن في التأويل خير قليل إلا أن يرى ذلك اللحم سميناً فإنَّ الخير يكون كثير.
ومن رأى أنّه يأكل لحم جدي أصاب خيراً قليلاً من صبي وليس يجري صغار المعز والضأن مجرى كبارها.
فإن رأى أنّه يأكل رأس شاة فإنّه تطول حياته ويصيب ما لم يكن يرجوه فوق التمني.
وكذلك لو رأى أنّه يأكل رأس بقرة أو ثور أو إنسان أو غير ذلك إلا ما يتفاضل بعضها على بعض.
ورأس الإنسان أفضل في عرض الدنيا.
فإن رأى أنّه تحول شاة: فإنّه يصيب في تلك السنة خيراً.
فإن رأى أنّه يأكل أكارع الشاة فإنّه يصيب مالاً وخيراً بقدر ذلك.
وسمن الغنم: مال وخصب لمن يصيبه وفيه نصب بقدر ما نالت النار منه.
وشحم الغنم مال كثير لمن يصيبه والشحم خير من السمن.
وكبد الشاة: مال مدفون يصيبه من أصاب منها شيئاً أو أكلها نيئاً أو مشوياً أو مطبوخاً.
وكذلك الأكباد من كل الحيوان مال مدفون إلا أن أفضلها وأكثرها كبد الإنسان.
وكذلك القلب: من كل شيء مال مدخور لمن يصيبه أو يملكه.
وأما المصران من كل الحيوان
إذا كانت مع البطون فهي تجري مجراها في التأويل.
فإذا انفردت المصران عن البطون فإنّها لمن يصيبها أو يملكها أو يأكلها أن ينال من ذي قراباته خير ومنفعة.
ومن رأى أنّه جمل لحم بعير: أو ناقة فإنّه يصيبه مرض.
فإن رأى أنّه أصاب من لحومها من غير أن يأكله فإنّه يصيب مالاً من سبب ما تنسب تلك الإبل إليه في التأويل.
ومن رأى أنّه ملك جمالاً أو حميراً: أو أدخلها إلى منزله وارتبطها أو اتخذها فإنَّ الله عزّ وجلّ يسوق إليه خيراً وينجو منِ هم.
فإن كانت الحمر موقرة كان الخير أكثر وأفضل كل ذلك إذا كان الحمار ذلولاً مطواعاً.
والحمارة: تجري مجرى الحمار.
فإن رأى أنّه ذبح حمارة ليأكل لحمها فإنّه يجد مالاً وسعة وكذلك لو رأى أنّه أكله فإن لم ينو عند ذبحه إياه أنّه يأكله فإنّه يفسد على نفسه معيشته.
ولو رأى أنّه صرع حماره فإنه يفتقر.
فإن كان الحمار الذي صرع عنه لغيره فإنّه ينقطع ما بينه وبين صاحب الحمار أو نظيره أو سميه.
فإن رأى أنّه نزل عنه نزولاً لا يضمر العود إليه فإنّه ينفق ماله حتى يأتي على آخره.
فإن كان نزوله لحاجة ويضمر العود إليه فإنَّ الأمر الذي هو طالبه لا يتم.
فإن رأى أنّه يشرب من لبن أتان فإنّه يمرض مرضاً شديداً ثم يبرأ.
والبغلة: امرأة عاقر إذا كان عليها سرج أو أكاف أو برذعة أو شيء من مراكب النساء.
والبغل العري الذي لا يعرف له رب ولا هو ذلول فهو رجل صعب خبيث الحسب والطبيعة.
وركوب البغال فوق أثقالها لا بأس به إذا كان البغل ذلولاً وراكبه متمكناً.
ولحم البغال وجلودها مال.
وإن رأى أنّه يشرب لبن بغله فإنّه يصيبه هول وعسر بقدر ما شرب منه.
فإن رأى أنّ بغلته نتوجاً فإن رجاءه في زيادة ماله من قبل امرأته.
فإن وضعت البغلة فهو تصديق لذلك الرجاء وكذلك الفحل إن حمل ووضع.
فإن رأى أنّه ركب إهابه مقلوباً أو لبس ثوباً مقلوباً فإنّه يأتي أمراً من غير أن يعلم.
فإن رأى أنّه رديف رجل على فرس فإنّه يتوصل بذلك الرجل إلى الأمر الذي يصل إليه تأويل رؤيا الفرس في دين أو دنيا ويكون تأويل الرديف لذلك الرجل تبعاً أو خليفة.
وربما كان ذلك يسعى بجد صاحبه الذي يتقدمه.
ومن رأى أنّه أجج ناراً ليطبخ قدراً: بها طعام فإنّه يثير أمراً يصيب به منفعة من قيم أهل بيت.
فإن لم يكن في القدر طعام فإنّه يهيج رجلاً هو قيم أهل بيت بكلام ويحمله على أمر مكروه.
فإن رأى أنّ النار أحرقت بعض أعضائه فإنه يصيبه ضر بقدر الحرق إذا ما احترق بعض الأعضاء.
فإن كان جميع الثوب أو جميع جسده فإنّه يصيبه مصيبة فيما ينسب إليه في التأويل أو في بعض نفسه أو فيمن يعز عليه.
فإن كانت النار لهب أو لسان فإنَّ الضر الذي يصيبه على يدي سلطان أو في حرب.
فإن لم يكن لها لهب فإنَّ ذلك يكون أمراض وطاعون وبرسام.
ولو رأى أنّه أصاب ناراً في وعاء أو أحرزها: فإنّه مال حرام كأن رأى بيده شعلة نار فإنه يصيب شعبه من سلطان.
فإن كان لها لهب أو دخان كان في سلطانه ذلك حرب وهول والله سبحانه وتعالى الموفق للصواب.


000-059- رؤيا الصالحين لبعض رضي الله عنهم

أخبرنا أبو الحسن محمد بن أحمد بن العباس الأخميمي بمصر قال: حدثنا أبو جعفر محمد بن سلامة الطحاوي قال: حدثنا محمد بن إبراهيم بن جناد.
وإبراهيم بن أبي داود وأبو أمية قالوا: حدثنا سليمان بن حرب واللفظ لابن جناد قال: حدثنا حماد بن زيد عن الحجاج الصواف وأبي الزبير عن جابر أن الطفيل بن عمرو أتى النبي صلى الله عليه وسلم فقال: يا رسول الله هل لك في حصن حصنه ومنعه حصين كان لدوس في الجاهلية فأفتى ذلك رسول الله صلى الله عليه وسلم الذي ذكر الله تعالى للأنصار فلما هاجر النبي صلى الله عليه وسلم إلى المدينة هاجر إليه الطفيل بن عمرو وهاجر معه رجل من قومه فاحتوى المدينة فمرض فخرج فأخذ مشاقص وقطع بها براجمه وشخبت يداه حتى مات.
فرآه الطفيل بن عمرو في هيئة حسنة فقال: ما صنع بك ربك فقال: غفر لي بهجرتي إلى المدينة إلى نبيه صلوات الله عليه وسلامه فقال: ما لي أراك مغطياً يديك فقال: قيل لي أنّه لا تصلح منك ما أفسدت.
فقال قصها على النبي صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم: اللهم وليديه فاغفر.
أخبرنا أبو يعقوب إسحاق بن بدران الفقيه بمكة قال حدثنا إبراهيم بن محمد قال حدثنا أبو بكر بن أبي الدنيا قال: قال محمد حدثني مالك بن ضيغم قال سمعت بكر بن معاذ يذكر عن عنبسة الخواص أنّ رجلاً من الصدر الأول دخل المقابر فمر بجمجمة بادية من بعض القبور
فحزن حزناً شديداً وواراها بالثرى ثم التفت يميناً وشمالاً فلم ير أحداً ولم ير إلا قبراً.
قال فحدث نفسه فقال: لو كشف لي عن بعضهم فسألته عما أرى.
قال فأتى في منامه فقيل له: لا تغتر بتشييد القبور من فوقهم فإنَّ القوم قد بليت خدودهم في التراب فمن بين مسرور ينتظر ثواب الله ومن بين مغموم أشفى على عقابه فإياك والغفلة عما رأيت.
فاجتهد الرجل بعد ذلك اجتهاداً كثيراً حتى مات.
أخبرنا أبو علي الحسن بن الحسن بن شيظم البلخي قال: حدثنا الحسن بن محمد قال: حدثنا أحمد بن أبي صالح الكرابيسي قال: سمعت إبراهيم الدلال ابن أخي مكي بن إبراهيم يقول: سمعت ابن عيينة يقول: رأيت سفيان الثوري في النوم فقلت ما صنع الله بك قال فذكر شيئاً.
قلت بما نجاك الله قال بقلة معرفتي بالناس.
قال فقلت له أوصني.
قال: أقلل من معرفة الناس.
أخبرنا أبو سهل بشر بن أحمد المهرجاني قال أخبرنا جعفر بن محمد العرائي حدثنا محمد بن الحسين البلخي عن عبد الله بن المبارك عن أبي بكر بن أبي مريم الغساني عن عطية بن قيس عن عوف بن مالك الأشجعي أنّه كان مؤاخياً لرجل من قيس يقال له محلم ثم أنّ محلماً حضره الموت فأقبل عليه عوف فقال: يا محلم إذا أنت وردت فأرجع إلينا وأخبرنا بالذي صنع بك.
فقال إن كان ذلك يكون لمثلي فعلت.
فقبض محلم ثم أقام عوف بعده عاماً فرآه في المنام فقال: يا محلم ما صنعت وما صنع بكم قال: وفينا أجورنا كلنا إلا خواص قد هلكوا في الشر الذين يشار إليهم بالأصابع والله قد وفيت أجري كله حتى وفيت أجر هرة ضلت في أهلي قبل وفاتي بليلة.
وأصبح عوف فغدا على امرأة محلم فلما دخل قالت له مرحباً زوراً أضيفاً بعد محلم فقال عوف: هل رأيت محلماً بعد وفاته قالت: نعم رأيته ونازعني ابنتي ليذهب بها معه فأخبرها عوف بالذي رأى وما ذكره من الهرة التي ضلت.
قالت لا علم لي بذلك خدمي أخبرنا أبو يعقوب إسحاق بن بدران الفقيه بمكة عن إبراهيم بن العرر عن ابن أبي الدنيا عن محمد بن الحسين عن سعيد بن خالد بن زيد الأنصاري عن رجل من أهل البصرة ممن يحضر القبور قال: حضرت قبراً ذات يوم فوضعت رأسي قريباً منه فأتتني امرأتان في منامي فقالت إحداهما: يا عبد الله نشدتك الله ألا صرفت عنا هذه المرأة ولم تجاورنا بها.
قال فاستيقظت فزعاً فإذا بجنازة امرأة قد جيء بها فقلت القبر وراءكم فصرفتهم إلى ذلك القبر.
فلما كان الليل إذا بالمرأتين في منامي تقول إحداهما: جزاك الله عنا خيراً فلقد صرفت عنا شراً طويلاً.
قلت: ما بال صاحبتك لا تكلمني كما تكلميني قالت: إنً هذه ماتت عن غير وصية وحق لمن مات عن غير وصية أن لا يتكلم إلى يوم القيامة.
أخبرنا أبو محمد عبد الله بن علي بن حماد عن أبي سعيد إسماعيل بن إبراهيم قال: سمعت أبا إسحاق الخواص بالشام يقول: كان رجل يخدم داود الطائي ويكنى بأبي عبد الله.
فقال له: إن مت فاغسلني ولا تخبر بي أحداً.
قال فلما أن مات رأيته في المنام على نجيب في هودج له أربعة آلاف باب بستور مرخاة والريح تخفق فقلت يا داود ادع الله أن يلحقني بك.
فقال: احفظ عني ثلاثاً: داوِ قروح بطنك بالجوع واقطع مفاوز الدنيا بالأحزان وآثر حب الله تعالى على هواك ولا تبال متى تلقى.
أخبرنا أبو القاسم الحسين بن بكر بن هارون عن أبي محمد المرعشي عن أحمد بن محمد بن الحجاج قال: تفقهت للشافعي ولمالك ولأحمد بن حنبل رضي الله عنهم وجميع من يوصل إليه الفقه فاختلفت على أقاويلهم واختلافاتهم في المسائل فأحببت أن آخذ بأصح أقوالهم فسألت الله تعالى أن يريني النبي صلى الله عليه وسلم في النوم فوقع في روعي أنّك سترى ليلة الجمعة فلما كان ليلة الجمعة في السحر وأنا قد فرغت من وردي وقد قعدت على ظهري منتظراً المؤذن غلبتني عيناي فوقع في روعي أن النبي صلى الله عليه وسلم قادم علي فدخل رجل نجراني عليه طيلسان وثياب بيض فسلم وجلس ثم قدم النبي صلى الله عليه وسلم فسلمت عليه وقبلت بين عينيه ورأيته على النعت الذي كان معي وعلى الصفة التي كانت معي ومعه جماعة من أصحابه فجلس وجلست بين يديه فسألته من مسائل ثم انتهيت إلى ما كان في نفسي من الفقه فسألته عن مسألة فقال: إني على ما يقول هذا وأومأ إلى الداخل قبله.
ثم سألته عن أخرى فقال: على ما يقول هذا ثم سألته على مسائل الاختلاف فكان يومي بيده ويقول على ما يقول هذا فوقع في روعي أنّه أحمد بن حنبل.
فقلت يا رسول الله لقد ابتلي فيك.
فصبر فقال لي: انظر ما فعل الله به ثم التفت إليّ فقال: تصلي معنا الغداة فقلت يا رسول الله ما أحوجني إلى ذلك.
فأقيمت الصلاة وتقدم رسول الله صلى الله عليه وسلم فصلى أخبرنا الوليد بن أحمد عن عبد الرحمن بن أبي حاتم عن محمد بن يحيى الواسطي عن محمد بن الحسين عن يحيى بن بسطام الأصغر عن يحيى بن ميمون عن واصل موالي ابن عيينة عن
رجل من بلحارث يقال له صالح البراد قال: رأيت زرارة بن أوفى بعد موته في منامي فقلت يرحمك الله ماذا قيل لك وماذا قلت فأعرض عني فقلت ماذا صنع الله بك فأقبل علي فقال: تفضل علي بوجوده وكرمه.
قال: قلت وأبو العلاء يزيد أخو مطرف قال بخ بخ صار إلى رضوان الله عزّ وجلّ.
قلت وأخوه مطرف قال: ذاك في الدرجات العلا.
قلت فأي الأعمال أنفع عندكم قال: التوكل وقصر الأمل.
أخبرنا أبو إسحاق إبراهيم بن محمد ويحيى عن محمد بن إبراهيم العدوي عن أبي عمرو عبد الرحمنِ بن أبي وصافة عن أبي القاسم البزار قال: قال علي بن الموفق: حججت نيفاً وخمسين حجة وجعلت ثوابها للنبي صلى الله عليه وسلم ولأبي بكر وعمر وعثمان وعلي رضوان الله عليهم ولأبوي وبقيت حجة واحدة.
قال: فنظرت إلى أهل الموقف بعرفات وضجيج أصواتهم فقلت اللهم إن كان في هؤلاء واحد لم يتقبل حجة فقد وهبت له هذه الحجة ليكون ثوابها له.
قال فبت تلك الليلة بالمزدلفة فرأيت ربي تبارك وتعالى في المنام فقال: يا علي بن الموفق عليّ تسخى قد غفرت لأهل الموقف ومثلهم معهم وأضعاف ذلك وشفعت كل رجل منهم في أهل.


000-فهرست تفسير الأحلام لمحمد بن سيرين

الباب الاول-في تأويل رؤيا العبد نفسه بين يدي ربه عز وجل في منامه
الباب الثاني-في رؤيا الأنبياء والمرسلين عموماً ورؤيا محمد خصوصاً
الباب الثالث-في رؤيا الملائكة عليهم السلام
الباب الرابع-رضي الله عنهم وأرضاهم من رأى واحداً منهم أو جميعهم أحياء دلت رؤياه على قوة الدين وأهله
الباب الخامس-في تأويل سور القرآن العزيز
الباب السادس والسابع والثامن- في تأويل رؤيا الإسلام-في تأويل السلام والمصافحة-في تأويل رؤيا الطهارة
الباب التاسع-في تأويل رؤيا الأذان والإقامه
الباب العاشر-في تأويل رؤيا الصلاة وأركانها
الباب الحادي عشر-في تأويل رؤيا المسجد والمحراب والمنارة ومجالس الذكر
الباب الثاني عشر-في تأويل رؤيا الزكاة والصدقة والإطعام وزكاة الفطر
الباب الثالث عشر-في تأويل رؤيا الصوم والفطر
الباب الرابع عشر-والمقام وزمزم وما يتصل به والأضاحي والقربانات
الباب الخامس عشر-في رؤيا الجهاد
الباب السادس عشر-في تأويل رؤيا الموت والأموات والمقابر والأكفان
الباب السابع عشر-في رؤيا القيامة والحساب والميزان والصحائف والصراط وما يتصل بذلك
الباب الثامن عشر-في تأويل رؤيا جهنم نعوذ ب الله منها
الباب التاسع عشر-في الجنة وخزنتها وحورها وقصورها وأنهارها وثمارها
الباب العشرون-في تأويل رؤيا الجن والشياطين
الباب الحادي والعشرون-في رؤيا الناس
الباب الثاني والعشرون-في تأويل اختلاف الإنسان وأعضائه واحداً واحداً على الترتيب
الباب الثالث والعشرون-في تأويل الأشياء الخارجة من الانسان وسائر الحيوان من المياه والألبان والدماء وما يتصل بذلك من الأصوات والصفات
الباب الرابع والعشرون والخامس والعشرون والسادس والعشرون-في رؤيا الأمراض والأوجاع والعاهات التي تبدو على أعضاء الإنسان
الباب السابع والعشرون-في الأطعمة والحلاوى واللحمان وما يتصل بها من القدر والمائدة والسفرة والقصاع والمغرفة والاثفية
الباب الثامن والعشرون-في مجالس الخمر وما فيها من المعازف والأواني واللعب والملاهي والعطر وما أشبهه والضيافات والدعوات
الباب التاسع والعشرون-في الكسوات واختلاف ألوانها وأجناسها
الباب الثلاثون-في السلاطين والملوك وحشمهم وأعوانهم ومن يصحبهم
الباب الحادي والثلاثون -في الحرب وحالاتها والأسلحة وآلاتها والقتل والصلب والحبس والقيد وأشباه ذلك
الباب الثاني والثلاثون- في الصناع وأصحاب الحرف والعملة والفعلة
الباب الثالث والثلاثون- في الخيل والدواب وسائر البهائم والأنعام
الباب الرابع والثلاثون -في الوحش والسباع
الباب الخامس والثلاثون -في الطيور الوحشية والأهلية والمائية وسائر ذوات الأجنحة وصيد البحر ودوابه
الباب السادس والثلاثون-في أدوات الصيد والشباك والفخاخ والشصوص والمصايد وقوس البندق
الباب السابع والثلاثون -في الهوام والحشرات ودواب الأرض
الباب الثامن والثلاثون -في تأويل السماء والهواء والليل والنهار والرياح والأمطار والسيول والخسف والزلازل والبرق والرعد وقوس قزح والوحل والشمس والقمر والكواكب والسحاب والبرد والثلج والجمد السماء
الباب التاسع والثلاثون -في الأرض وجبالها وترابها وبلادها
الباب الأربعون -في الذهب والفضة وألوان الحلى والجواهر وسائر ما يستخرج من المعادن مثل الرصاص والنحاس والكحل والنفط والصفر والزجاج الحديد والقار وأشباهها
الباب الحادي والأربعون -في البحر وأحواله والسفينة والغرق والأنهار والآبار والمياه وظروفها من الدلاء والخوابي والجرر والكيزان
الباب الثاني والأربعون -في رؤيا النار وأدواتها من الزند والحطب والفحم والتنور والكانون والسراج والشمع القنديل وما اتصل بذلك
الباب الثالث والأربعون -في رؤيا الأشجار المثمرة وثمارها والأشجار التي لا تثمر
الباب الرابع والأربعون -في الحبوب والزرع والرياحين والنبات والبقول والروضة والبطيخ والخيار والقثاء وأشباههما وما شاكلهما
الباب الخامس والأربعون -في القلم والدواة والنقص والمداد والورق والكتابة والشعر وما أشبهه
الباب السادس والأربعون -في الصنم وأهل الملل الزائغة والردة وما أشبه ذلك
الباب السابع والأربعون -في البسط والفريق والسرادقات والفساطيط والأسرة والشراع والستور وما أشبهها
الباب الثامن والأربعون -في أدوات الركبان والفرسان مثل السرج والآكاف والمركب واللجام والثفر واللبب والسوط والرحالة والحزام والزمام والصولجان والكرة والمقود والغاشية والهودج
الباب التاسع والأربعون -في أثاث البيت وأدواته وأمتعته وأدوات الصناع سوى ما تضمن ذكره الأبواب المتقدمة والغزل والحبال وفتلها
الباب الخمسون -في النوم والاستلقاء على القفا والانتباه والعجوز والمرأة والجارية
الباب الحادي والخمسون-وأكل الإنسان لحم نفسه أو لحم جنسه ومضغ العلك والطبخ بالنار
الباب الثاني والخمسون -في ذكر أنواع من البلايا من اليأس واليتم والوجع والكد والفزع والعثور والعبوس والعري والعزل والصد والسرقة والسفه والذلة والخسران والخيانة والحبس والحمل الثقيل والبؤس والطغيان والضلالة
الباب الثالث والخمسون -في بعض الأضداد كالصعود والهبوط والبخل والإنفاق والهبة واللجاجة والمصالحة والكبر والتواضع والكذب والصدق والفقر والغنى والخوف والأمن والغم والفرح والجحود والإقرار والإحسان والإساءة والذنب والتوبة
الباب الرابع والخمسون -في النكاح وما يتصل به من المباشرة والطلاق والغيرة والسمن وشراء الجارية والزنا واللواط والجمع بين الناس بالفساد وتشبه المرأة بالرجل
الباب الخامس والخمسون -في السفر والقفز والمشي والوثوب والهرولة والقصد في المشي والغيبة في الأرض والطيران والركوب والرجوع عن السفر
الباب السادس والخمسون -في أنواع المعاملات الجارية بين الناس كالبيع والرهن والإجارة والشركة والوديعة والعارية والقرض والضمان والكفالة وقضاء الدين وأداء الحق والإمهال
الباب السابع والخمسون والثامن والخمسون -في رؤيا المنازعات والمخاصمات وما يتصل بها من البغي والبغض والتهدد والجور والحسد والخداع الخصومة والنقب والرفس والضرب والخدش والرضخ والرجم والسب والسخرية والصفح العداوة والغيبة والغيظ والغلبة واللطم والمقارعة والمصارعة والذبح
الباب التاسع والخمسون -في ذكر حكايات مسندة في رؤيا بعض الصالحين لبعض رضي الله عنهم