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Chapter One

Summary:
 Microsoft word is one of the Word Processing programs. It is help in typing and formatting text, correcting errors and viewing a document before printing and includes many features and characteristics which help the publisher to format files.
To open "Microsoft Word" 

1-Open start menu 

2- Select "All programs"

Select "Microsoft Word" 3-
OR a shortcut of "Word on the desktop" Can also be used Icon" Microsoft Word" 
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The Components of the user interface program.
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The title bar  is located at  the top of the screen . It's contains name of the program and the name of the document 
The Menu Bar is found below the title bar . it's contains a group of menus Which display the functions used in the program.
The Standard Toolbar contains a group of commands on the Menu bar  in the form of icons
The Formatting Toolbar is used in formatting operations . It contains a group of buttons related to the formatting operations of a text.
The Ruler is used to change the format of any document quickly.
 To display a document 
1- The "Normal"View      is used to display different kinds of formatting such as line space, Font Style, Font Size, and Column Width.
2- The "Web Layout" Vew        is used to view the document as it would appear in a browser such as Internet Explorer.
3- The " Print Layout"       View is used to display the document as it will look when it is printed
Chapter Two
Entering Text
To open a new document:
Select "New " from the "File" menu .
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OR Click            on the "standard toolbar"
-To hide or Show paragraph marks – Click   [image: image54.png]Paragraph.
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        on the "standard Toolbar" Or Press the keys "Ctrl+Shift +*"
-TO delete the previous character to the cursor, press the key "Backspace" on the keyboard.
-To delete the character in front of the cursor, press the key "Delete "on the keyboard.

-To delete a text, first select the text, than press the key "Delete" on the keyboard .

TO type a Capital Letters, press the key "Caps Lock" on the keyboard.-
Or Hold down the key "Shift" when typing the letter.
 To save a document:

Click "File" menu bar then choose "Save" 

Or press save icon on the standard toolbar [image: image2.png]
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Or press keys "Ctrl+ S" the keyboard.
The dialog box appears

Select the location where a file is to be stored.
Write the name of the document 

Press "Save" button
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To close a document
Select "File " on the Menu bar                                                
Choose "Close"

Or Click       on the Menu bar.
To exit a document
Click "File" on the menu bar 

Choose "Exit"

Or Click             on the Title bar.
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Chapter Three 
Entering Text
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To open an existing document 
Select "Open" from the "File" menu.

Or on the" standard toolbar" press    [image: image3.png]



Open the location in which the file is to be
Stored, and select a file name.
Click the button "open"

[image: image59.wmf]
To Select a character
Click in front of the character by holding down the key "Shift"while moving with the direction arrows the background of the document 
To select aword 
Double click the word which is to be selected
To select a line
Move the cursor to the left margin, until its shape changes to the shape of an arrow pointing .

Click with the mouse button in front of the line which is to be selected.
To select a Sentence 
Click the left  button of the mouse while holding down the key "Ctrl" on the keyboard. 
To select a paragraph 

Click three times quickly within the paragraph.

To select all Text 

Press  the keys "Ctrl+A " on the keyboard 

To reverse Last actions
Use "Undo"Or Click       [image: image4.png]


 
To repeat Commands
Use "Redo" or Click   [image: image5.png]



Chapter four
Formatting text

To align a text to the left margin, click [image: image6.png]



To align a text to the right margin , click [image: image7.png]


 
To center a text between  the left and right margins click [image: image8.png]



To justify a text to both the left and right margins , click [image: image9.png]



 To adjust spaces between lines, click [image: image10.png]



There are various options for "Line Spacing"
1- " Single line" spacing which means that there is space of one line between two lines.
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2- "1.5 line" spacing that means there is a space ofone and a half line between each two lines.

"The formatting toolbar is located below the standard toolbar and is used to in the formatting process . it contains a set of buttons or icons for the various formatting functions."
3- "Double line" spacing means that there is a space of two lines between each two lines.

"The formatting toolbar is located below the standard toolbar and is used to in the formatting process. It contains a set of buttons or icons for the various formatting functions."
4- "At Least line" spacing is the narrowest possible space between lines.
"The formatting toolbar is located below the standard toolbar and is used to in the formatting process. It contains a set of buttons or icons for the various formatting functions."
5-"Exactly line" spacing is the narrowest possible space between lines adjusted to the height of the letter.
"The formatting toolbar is located below the standard toolbar and is used to in the formatting process . It contains a set of buttons or icons for the various formatting functions."
6- ."Multiple lines "spacing is a group of single lines inserted between lines within a paragraph.
"The formatting toolbar is located below the standard toolbar and is used to in the formatting process. It contains a set of buttons or icons for the various formatting functions."
To adjust line- spacing
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Choose "paragraph" from the "Format" menu
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Chapter five
Formatting Text
"Bullet": is a small symbol such as a dot put before every item in a list.

"Numbering" is replacing the bullets by successive numbers in a list.
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To use bullets:

Select the text, than click         on the "formatting Toolbar" –
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-Or Select "Bullets and Numbering" from" format" menu
- click the tab "Bulleted"

- Choose the appropriate bullet.

Yle
[image: image64.png]001 ol
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TO change Bullet style

Click "Customize"

-TO insert a picture as a bullet
- Click "picture"
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-TO insert a character as a bullet

- Click "character"
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To use numbering:

- Select the text , than click          on the" formatting Toolbar"

Or Select "Bullets and Numbering" From the "Format" menu.

-Click the tab"Numbered"

- Choose the appropriate numbering
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To change the numbering style (click "customize"
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To customize a list 
- determine the starting number in the box "start at"

- To customize the number style of a list: click the box "Number Style"

Chapter six
Formatting Text

TO Change the font style and format of a text:
1- Select the text.

2- Select  [image: image12.png]


   on the formatting Toolbar" to create a "bold" font  
3- Select   [image: image13.png]


    on the formatting Toolbar" to create an "Italic "font

4- Select     [image: image14.png]


       on the formatting Toolbar" to an underlined font.

To change the font size
 Choose    [image: image15.png]


       on the" formatting Toolbar"

To  change the font type
Choose    [image: image16.png]+ Times New Roman



   on the" formatting Toolbar"
To change the font color
Choose  [image: image17.png]


  on the "formatting toolbar"
TO change the font style and format of a text
Select "font"from "format"menu
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This window opens
To change the font type select "font"

To change the font style , select font style"
To change the font size, select "size"

To put additional effects into a text, choose from "effects"
Chapter seven

Copy, cut and paste text

To copy a text :

select the text which is to be copied   -   

choose "copy" from the "Edit"menu   -

 or click    [image: image18.png]


    on the "standard Toolbar"- 
press" Ctrl  + C" -
 - select the area where the text is to be pasted.
- Choose "paste" from the Edit"menu.

- Or click   [image: image19.png]


   on the "standard Toolbar"                       
Or press the keys "Ctrl  +  V".
 -TO cut a text:
- select the text which is to be cut.

- choose "cut"from "Edit"menu.

Or click   [image: image20.png]


      on the "standard Toolbar"

Or press the keys "Ctrl  + X

The selected text is hidden -
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- Select the area where the text is to be pasted.

- Choose "paste" from the Edit"menu.

- Or click   [image: image21.png]


   on the "standard Toolbar"                       
Or press the keys "Ctrl  +  V".

The clipboard is used to store up to 24 copied or cut items.
-To show the" clipboard " menu
Select the "Edit" menu and choose "office clipboard"
The clipboard menu" appears  -

- Click the item which is to be pasted
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To copy a text format and apply it to another selected text, the font formats such as Font, Font size, Font color……………..ect are used for the other texts……..
Select the formatted text to be copied. -

- Click    [image: image22.png]


   on the "Formatting Toolbar"
- Select the new text.
- The copied formatting is pasted into the new text.
Chapter Eight
Using Graphics

To insert a picture from the clip gallery:

1- Click the " insert"menu
2- Select "picture"
3- Select "Clip Art"
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4- "Insert Clip Art" appears in the right side of the program window.
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5- type the name of the picture in the box "Search text"
6- Click "Search", the pictures will appears in this from
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7- Click the picture which is to be inserted in the document.
To change size of the picture:
1- click on the picture to select it.

2- A frame is added around the picture in which squares appear as in  
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3- Move the cursor to one of the sides until it changes to           by holding down with dragging the picture size changes. 
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To add a border to a picture:
1- Select a picture.
2- Choose "picture" from the format menu

3- Choose the tab "color and lines"

4- From "color", choose the color for the border the picture.
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To crop a picture 
1- Select a picture to show the "picture" bar
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2- Click  [image: image23.png]



To crop one side
Drag the middle square of the side which is to be cropped towards the center.

To crop two sides
Hold down the key "ctrl" while dragging the cropping square from the corner of the two sides which are to be cropped towards the center of the picture.

To delete the effects of the cropping operation 
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Click again "Crop" 
Notes:
Cropping can be applied to any picture except an animated GIF picture.
Chapter Nine
Using Graphics

"Word Art" is used to create curved, multicolored , shadowed or three dimensional text.

To insert "WordArt" in a document:

1-  open the "Insert" menu

2- Click "picture"

3- Click "WordArt"or Click    [image: image24.png]



This window opens:
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4- Select the appropriate "WordArt"style.
5- Click "OK"

The window opens: -
6-Type the text and click "OK"
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To create "AutoShapes"
1- Click the "insert"menu
2- Click "picture"

3- Click "AutoShapes"

4- Choose one of the groups from the opened menu, each group displays several shapes.

5- Choose the shape which is to be drawn and insert it in the document.

OR  Click    [image: image25.png]Autodhapes ™



   "AutoShapes" on the "Drawing bar"

- A menu of the following shape opens.


Chapter Ten

Using Tables

To insert Table in a document:
1- choose "insert" from the "Table" menu
2- Choose "Table"      

                                                                                                                                  3- A window appears to specify the number

 of columns and rows

                                                                                                      4- Click "OK"
 Or on the "standard Toolbar" Click [image: image26.png]



When clicking at the top corner of the table, the whole table is selected

To change the size of the table (by handle),move the cursor to the end of the table.

To change the font of the text in the table, use the font size, style or color 

Chapter Eleven
Using Auto format Table

The "Word" program provides a variety of table designs 

TO use "Auto format "for a table:

1- Open the "Table" menu
2- Select "Table Auto format "  

- This window appears                                                                               

"Table styles" is used in formatting table.

"Preview"is used to view an example of the formatting table according to the choice from "Table Style"

"Apply Special formats "to include:

 1- The "First Column" is highlighted by color and font.
2-The :Last Row"is used to highlight the last row of a table.

3- The "Last Column" is used to highlight the last column of a table. 

Chapter Twelve

Finding and replacing text

To find a word or a phrase in a document:
1- Open the "Edit "menu.

2- Select "Find"

3- Type the required word in the box"Find what"

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                 

4- Click "Find Next"

5- The first word identical to the required word or phrase is shown.

6- When clicking again "find Next", the next identical word or phrase is shown, and so on

7- When selecting "Highlight all items found in ", all words and phrases identical to the required word or phrase are highlighted.

To replace a word or phrase in a document:

1- Open the "Edit"menu

2- Select "Replace"

Or

1. Select "Find"from the Edit" menu

2. Select the tab "Replace "

from the opened window then

3. In the box "Find what",

 type the word or phrase that is to be replaced 

4. In the box "Replace with", type the new word or phrase.

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                 

5. When clicking "Replace All", all identical words or phrases are replaced by the new words or phrases.

6. To change some words or phrases, click "Find Next" to highlight the word or phrases .

7. When clicking "Replace", the word or phrase will be replaced.
Chapter Thirteen

Header and Footer

By using "Header and Footer" You can add information on a page and can be repeated on all document pages.

TO insert a "Header and footer" to a document:
1. Open the "View" menu

2. Choose "Header and Footer"

3. The "Header and Footer" Toolbar of the page                                                                                                                                                                                                                                                                                                                                                

4. The insert box appears at the top of th page.


                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             TO insert page Number :

1. Select page number from insert menu.

 2. The dialog box open

3. From the list "position" select the top or the bottom of page to insert the number.

4. From the list "Alignment" select the direction for the number.

To format the number:

1. Open the " insert" menu 

and select "page Number"

 2. The dialog box opens.
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
3. Click "Format"

4. From "Number format", select the suitable number.

To format the number:
1- Open the "insert" menu and select "Page Number"

2- the dialog box opens.

3- Click "Format"

4- From "Number format",Select

The suitable number.
                                                                                                                                                                                                                                                                                                                                                         
1- Insert the number page
2- Insert the number of page

3- Format the page number

4- Insert the date

5- Insert the time

6- "Page Setup"

7- Show/Hide document text

8- Same as previous

9- Switch between header and footer.

10- Show previous
11- Show next

Chapter fourteen

Printing document

To view a document before the printing

1- Open the "file" menu , select "print preview"

OR 

Click  [image: image27.png]


  on the Toolbar.

2- The " print preview"page opens
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1-Print             2- Magnifier             3- One page          4- Multiple
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To print a document :

1- Select "print" from the" file "menu
2- The printing "dialog box appears
3- From the "Name" list, select the printer
To be used in case there are more than one
Printer installed on the computer.

Or click             on the Toolbar.

4- From" page Range" decides whether to print the whole document or certain pages.

5- From "Number of Copies" determine the number of copies be printed.
Chapter Fifteen

Using Borders

To add a border to a certain text:

1- Select the text which is to be bordered.

2- Open the "Format" menu 
select "Borders and Shading"

3- The window opens
4- Select the border type from "Setting"

5- To add a border to selected text, choose "Text" from "Apply to"

TO add a border to the whole page:

1- Open the" format" menu and select "borders and Shading"
2- Choose the tab "Page border"

3- From the box "Art" select one of the border shapes for the page.

Chapter Sixteen

Page Layout

To setup the document pages:

1- Open the "File" menu

2- Select "Page setup"


3- To set a horizontal page position, select   [image: image30.png](&)

Landscape





       From "Orientation"

Or click    [image: image31.png]Portrat




          

To set a Vertical page position

Chapter Seventeen

Using the option "Help"

1- Use "Help" the capabilities and available functions of the program

2-type the question or the subject in the space at the end of the Menu bar
3- A menu that is related to this subject or question opens

4- Choose any of elements in the menu by clicking the left button of the mouse.

5- A window containing these subject elements opens.

6- It is possible to use the" Help" icon  [image: image32.png]@



  on the Standard Toolbar
7- Here, type the subject or question.
To hide the icon"Help":

Click the right button of the mouse , select "Hide"

From "Help"on the main menu , select "Hide the Office Assistant"

To control the features and options of "Help"

1- Click"Help" with the right mouse button

2- Select "Option"
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