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>Welcome

This is the ultimate tips book, compiled
from a year’s worth of expert advice...

Windows XP hints and tricks, it's entirely possible when

you consider the source. Microsoft Windows XP: The
Official Magazine is the fastest growing PC magazine in the UK
and it’s the only home computer magazine to be officially
endorsed by Microsoft.

It’s proved to be so popular since it launched at the end of
2001 that almost all our back issues are sold out already! We
receive regular requests from readers keen to get their hands on
previous features or articles, but the simple fact is that many of
our editions from last year just aren’t available any more. Since
issue 16 we have been working in conjunction with Zinio
(www.windowsxpmagazine.co.uk/emag.asp) to turn our magazine
into a downloadable digital format, and it’s possible to buy back
issues of those versions from the internet. However, magazines
from before then are simply unavailable.

Hence this tips book, a compilation of the essential advice
we’ve crammed into Microsoft Windows XP: The Official
Magazine over the last year or so. We feel that even those
readers who have been with us from the start will benefit from
this volume. All the best tips have been combined into one
convenient source, a miniature companion for your PC. It has
been organised by category so you can pull it out of your pocket
and refer to it whenever you need a quick solution.

We’ve enjoyed reliving some of our best moments while
compiling this collection, and we’d like to think that you will get a
great deal of use out of the tips we've selected. Contact us via
the website below to let us know how you get on...

T 00 bold a claim perhaps? With 1,000 of the greatest

David Bradley
Editor

Never miss an issue! Call +44 (0)870 444 8475 now and quote code OXPTIP to
subscribe to the monthly edition of Windows XP: The Official Magazine!
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Introduction Getting Started

Getting Started

Before you buy new software, take a closer look at
the many features built into Windows XP...

indows XP is far more than just an
w empty platform on which to install

a slew of third-party applications
and multimedia programs. Take a closer
look and you’ll see that many powerful
features and useful apps are built in, and
over the next few pages you’ll discover what
these programs do, and how to use them
more successfully. For instance, discover
how to communicate instantly with your
friends and colleagues with the versatile
chat program Windows Messenger, including
how to send faxes, text messages and video
mail from it.

If you're tired of talking and want to relax
with your favourite music, brush up on : e
Windows Media Player, the powerful music o
and video application that’s included in
Windows XP. We tell you how to have a
karaoke singalong with your favourite songs,
how to download visual effects that dance Issue 13 Christmas 2002
in time to the music and how to improve SUBSCRIBE +44 (0) 870 444 8475
music quality, along with other top tips.

If you’re more productivity-minded, you
can learn how to streamline and personalise
Windows XP with our top ten system tools
tips. Also, if you haven’t got around to
buying third-party applications yet, be sure
to look at our tips for using word processing
and drawing applications within Windows XP.

If you're in need of some time-out after all
of that, improve your playtime with salient
advice on how to make Windows XP games
more fun, both on your own and in an online
multiplayer environment.

1000 Greatest Windows XP Tips 9
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Getting Started 50 Tips

50 Getting Started tips

In this section, we’ve got tips on everything from
mail, music and Minesweeper to get you started.

1 Use templates
When sending a fax, use existing templates
as a basis from which to create your own.

2 Faxing support

Find out how to fax a scanned document by
looking at article number Q306663 on the
Microsoft Support Center website.

3 Hide from view

When using Windows Messenger, click on
File > My Status > Appear Offline, to have
use of the program with no interruptions!

4 Send files

Use Windows Messenger to send files
directly to another user. Click on Actions >
Send a File or Photo.

5 Check web mail

You can check your Hotmail or MSN mail
from within Windows Messenger. Just click
on File > Email Inbox, and download the
add-in first.

23 MSN Hotmail - Ji

6 Share apps

You can share your open applications with
your Windows Messenger contacts. To do
this, simply click on Actions > Start
Application Sharing.

7 Video talk

If you've got a webcam, you can put it to
good use with Windows Messenger and your
contacts will be able to see exactly who they
are talking to.

8 Texting

Ask your contacts to set up their mobile
phones with Windows Messenger and you'll
be able to send them text messages from
your computer.

9 Different users

You can have up to nine different users
configured for MSN Explorer, each with their
own personal preferences. This is a
particularly handy feature when you’re using
a shared PC.

Fle ER Vew Favortes Took Hep
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Edit your
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You can mix, play
and edit sounds
with Sound
Recorder. Simply

e
1indows 4P Mininize way.

click on Start >

(@ windows 1 Crial Sto

@ Windows XP Restore.way
@) windows XP Ringin.wav

All Programs >
| Accessories >

File name:

[Windaws XP Default wav. ~|

Entertainment >

Fiesof ype:  [Sounds [ wav)

12 Audio settings
Double-click on the speaker icon in your
system tray to get quick access to all of
your PC’s audio settings.

13 Karaoke style

It's easy to sing along to your favourite
tunes in Windows Media Player. Simply click
on View > Now Playing > Lyrics, and join in
with the song!

14 Moving music

See what your music actually looks like and
get some great special effects by clicking on
View > Visualizations, and choosing a theme
from the list.

15 Shuffle tracks

Bored of listening to songs in the same old
order? Click on the first round button at the
top of the Windows Media Player window to
shuffle CD tracks for a random playlist.

16 Get more styles

Get a more personal look when you're
playing music by clicking on Tools >
Download Visualizations. You'll be able to
get some great styles to make your
Windows Media Player look even funkier.

Media Player 9 Series and hit [CTRL] + [P].

—
v E { Sound Recorder.

R

17 Choose quality

You can set the levels for copied music to
get a good balance between the sound
quality and the saved file size. Do this by
clicking on Tools > Options, then select the
Copy Music tab and adjust the slider to suit
your preferences.

18 Smooth streams

If your streamed video and audio is jerky
and erratic, you can easily improve the
smoothness by increasing the Network
buffering. This option is found on the
Performance tab.

19 Adjust volume

There are some handy keyboard shortcuts
that let you control Windows Media Player
even more easily. For example, you can use
the [F9] and [F10] keys to adjust the volume
of your audio or video.

20 Music types

Windows Media Player features several
preconfigured graphic equalisers. By
adjusting these, you can get the best audio
quality for your favourite type of music.
Classical, pop and rock styles are
featured, among many others.

>

To start your music playing without using the mouse, highlight a track or playlist in Windows

1000 Greatest Windows XP Tips 11
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Task
Manager
Press [Ctrl] + [Alt] +
[Del] to launch the Ao BE
Windows Task

Systen SYSTEM
System die Process_ SYSTEM

[Jshow processes from ol users

Manager and see

Processes: 33

details of what’s
running on your PC.
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22 Check the spec

Click on Start > All Programs > Accessories
> System Tools > System Information, in
order to get a detailed breakdown of your
PC’s specifications.

23 Net connection

Add a new internet connection the easy way
by selecting the New Connection Wizard.
This option can be found under the
Communications menu.

24 Defrag regularly

Run Disk Defragmenter about once a month
because this is an effective and simple way
of keeping your PC running smoothly.

25 Commands

You may need to run processes from the
command prompt. For quick access to this,
click on Start > Run, type cmd and then
press Enter.

26 Updates

Right-click on My Computer and go to
Properties. From there, make sure you
select the Automatic Updates tab to ensure
you don’t miss out on any essential updates
and upgrades.

CPU Usage: 1%

3+ 3asc paink Shop Pro.

Conmi Cherge: 1S9576K | 380724K

2 - Convrsation

27 Add/Remove

It’s easy to install new software and drivers
or remove unwanted or unused items from
Windows XP — just click on the Add/
Remove Programs option and select the
software that you'd like to add or remove
from your system.

28 Icon see you
Change the picture that’s shown for your
individual user account by going into the
User Accounts control panel. From there,
you have the option to replace the image
used for your account.

29 Hard drive space

It's always a good idea to keep an eye on
how much hard drive space you have
available on your computer, especially when
installing new software. To check it, right-
click on your C: drive in My Computer and go
to Properties. From here, you'll be able to
see how much space you have available.

30 Backup utility

There’s a handy backup utility included on
your Windows XP CD. To access it, go to
VALUEADD\MSFT\NTBACKUP and open
NTBACKUP.MSI.

On the Windows XP desktop, hit [Windows] + [F] to open the main search window, where
you can search for any files you may have lost.

12 1000 Greatest Windows XP Tips
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31 Hard sums

The Calculator is great for simple arithmetic,
but it can also cope when your calculations
are getting really technical. You can click on
View > Scientific, from within the Calculator
to get some more advanced options that
should solve your trickiest sums.

32 Find an address

Find phone numbers and email addresses
quickly and easily by using the Address
Book. In Outlook or Outlook Express, this
can be found under Accessories on the All
Programs menu.

33 Offline pages

Offline browsing is a great way to get the
best from the internet while avoiding
connection costs. Using the Synchronize
tool, found under Accessories, ensures that
your offline web pages are kept completely
up to date.

34 Symbols

If you need to type a specialist symbol
that’s not on your keyboard (for example,
many keyboards don’t feature the symbol
for the Euro, which is essential for most
business documents today), try accessing
the Character Map, which is found under the
System Tools menu. There’s a large
selection of useful characters located here.

50 Tips Getting Started

35 Insert the date

When you're using Notepad, an extremely
useful shortcut is to press F5. This will then
automatically insert the current date and
time into your document.

36 Small pictures

If you intend to email an image that has
been created in Microsoft Paint, make sure
you save the file as a JPEG because this will
keep the file size to a minimum.

37 Adding captions

Don’t forget that there’s a handy Text tool
located within Microsoft Paint. This is ideal
for easily adding captions and comments to
your images.

38 Launch Explorer

A very easy and fast way of launching
Windows Explorer is to click on Start > Run.
Then all you have to do is type ‘explorer’
and press Enter to get Windows Explorer up
and running straight away.

39 Send a movie

Why keep your film-making talents to
yourself? Any movies which you have
created using Windows Movie Maker 2 can
be sent to friends or business colleagues by
email. To do this is incredibly simple — just
click on File > Send Movie To.
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Want to quickly hide the game you’re playing? Simply hit [Windows] + [D] at any time to

minimise every open window on your PC.

41 Reshuffle

If you waste as much time playing Solitaire
as most PC users worldwide do, you’ll want
to customise it to suit your own particular
preferences. You can start by changing the
pack design that’s being used — just click on
Game > Deck, and you'll be able to select a
new card deck.

42 Different options

By selecting Options in some of the games
featured in Windows XP, you'll be able to
change the game styles and the scoring
options to suit your style of play.

43 Resigning

If you're in the middle of an online game,
finding a new opponent will not count in the
same way as resigning victory.

44 Playing again

Even if you resign in an internet game, you
still have the opportunity to play the same
opponent again.

45 Lost connections

Remember that if you're disconnected in the
middle of a game, you won’t be able to
rejoin it again.

Minesweeper
It’s tricky yet
addictive and you’ll

46 Same speed

Having a dial-up modem or broadband

connection makes no difference to the
speed of these types of game (Internet
Checkers, Hearts, Spades and so on).

47 Opponent
You can’t select the type of opponent for a
game - this is done automatically.

48 Keyboard shortcuts

Each game has its own keyboard shortcuts.
Take a look at their Help files for more
information on these.

49 Internet Spades

In Internet Spades, you work as a pair with

another player and together you have to try
to amass more points than your opponents.
It’s simple but you'll soon get hooked!

be glad to know
that everyone’s
favourite old game,
Minesweeper, is

still available in
Windows XP.

"7start)

LR o)
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Introduction Security

ecurity

Safeguard your privacy and information by crash-
proofing and protecting your Windows XP PC

T here are two types of PC safety, gnd oy hagaine

you need to ensure that your PC is N\\croso do\NS

well versed in both of them. The first
cnmm\sns\ t

involves hardware or system errors, which

can lead to the loss of important data. Over
the page, we've compiled 50 of the best
tips to prevent your PC and Windows XP
from going belly-up, as well as some
safeguards and recovery plans in case the
worst does happen.

You'll learn, among other things, how to
restore your entire system to a previous,
stable state, how to update Windows XP
with any new software that improves its
safety features, how to deal with common
hardware problems, how to prevent your PC
from overheating, how to clean up your hard
disk to improve speed and reliability, and
even how to back up your entire system so
you can recover everything in the event of
disaster. If all that sounds complicated,
don't worry — simply by being familiar with a
few major safeguards, you should easily be
able to deal with most PC catastrophes.

50 Wﬂsvﬂ"

Then there's the other type of PC safety, Issue 7 July 2002
which is all about protecting your system Issue 12 December 2002
from malicious outside influence. There are SUBSCRIBE + 44 (0) 870 444 8475

folk out there determined to hack into other
people's PCs and steal or destroy data, not
to mention the thousands of viruses
released purely to cause havoc. In this
section, you'll find our 18 most crucial tips
for safeguarding yourself against this sort of
enemy incursion, enabling you to get your
PC locked up tighter than Fort Knox.

1000 Greatest Windows XP Tips 17

o



WXP32.sup_chap2 18/3/04 12:17 pm $age 18

Security System Settings

System Settings

Windows XP has a host of tools to keep your PC
safe and stable. Here are some of the best

1 Get updates

Are you using automatic updates? If not, go
along to windowsupdate.microsoft.com —
keeping your security settings and virus
checkers up to date is essential.

2 Send alerts

In ‘Startup and Recovery’ in the System
Properties, check ‘Send an administrative
alert’ under System failure.

3 Restore updates

If you have declined updates previously then
click on ‘Restore Declined Updates’ in
System Properties.

4 Keep your CD

Always keep your Windows XP installation
CD handy as you'll be able to boot your PC
from it if all else fails.

5 Use Microsoft Support
Search support.microsoft.com for help on
specific error messages or faults.

6 Back up your data

Make sure you’ve got a backup of all your
important data, just in case the worst
happens — it only takes a single crash and
you could lose all of your essential work.
The File and Settings Transfer Wizard makes
an excellent backup tool.

7 Try Safe Mode

It is often easier to remove a troublesome
application by booting your computer up in
Safe Mode.

8 Bin unused apps

Old, unused applications are just going to
clog up your PC and slow things down.
Regular housekeeping is a must to keep
things running smoothly and efficiently.

9 Reallocate space

Free up the space that has been allocated
by System Restore on drives that don’t use
Windows XP. You can then use this space to
create backups.

Fle Edt Vew Favortes Took Heh
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Managing Hardware Security

Managing Hardware

Printers, CD burners, digital cameras... These top
tips will get them working happily with your PC

11 Recent drivers
Use www.driverguide.com to check for driver
updates, or try your PC manufacturer’s site.

12 Latest virus info
Pay a visit to www.bigfix.com for all of the
latest virus information.

13 Regular upkeep

If you have a program like Norton Utilities,
make sure you use it regularly to keep your
system in top shape.

14 Patch problems
If an application is causing problems, check
the manufacturer’s website for a patch.

15 Switch slots

Problems with conflicting PCI hardware
devices may be resolved by switching the
slots they use on your motherboard.

16 Signed drivers

Set your Driver Signing options so that
you're always alerted during a hardware
installation if software hasn’t passed the
Windows logo testing.

17 Keep it cool

Overheating can cause your PC to crash so
make sure it’s not getting too hot. Take a
look in your BIOS as some will give you
temperature readouts.

18 The right driver

When installing video card drivers, try to use
those on your card manufacturer’s website,
rather than generic ones.

19 Hardware Profiles

Use Hardware Profiles to disable a
peripheral or component that you suspect is
causing problems.

To minimize open documents, hit [Windows] + [M], then to restore them all quickly, hit
[Windows] + [Shift] + [M].

System R Aomatic Updates | Remale
General ComputerName | Hardware Advanced
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Security Managing Hard Drives

Managing Hard Drives

Find out how to avoid crashes, and how you can
recover your valuable data if the worst happens

21 Backup utility

Prepare for the worst and install the
Windows XP backup utility from your
installation CD. It’s found in \VALUEADD\
MSFT\ NTBACKUP\NTBACKUP.MSI

22 Older applications
If an older application is crashing your
system, try running it in Compatibility Mode.

23 Free up RAM
On an older system, freeing up RAM can
help to make things more stable.

24 Support tools

You can get some extra help with diagnosing
problems by using the Windows Support
Tools on your installation disc. Browse to
support\tools\setup.exe to use it.

25 Read the logs

If you have a problem, the Application and
System Logs in Event Viewer may explain
why your system crashed.

26 Overclock with care

Exercise caution if you're overclocking
essential components like your CPU and
video card as this is a very risky process
that can cause massive instability and even
permanent damage to your setup.

27 Is it compatible?

Problems can often be caused by hardware
that’s not compatible with Windows XP —
check your devices in case of trouble.

28 Update your BIOS

Check your motherboard or your PC
manufacturer’s website for a BIOS update
as these may iron out recognised bugs that
are causing your system’s problems.

29 Floppy boot

If necessary, you can boot your PC up from
the installation CD. If you need to use a
floppy disk then make sure you take a look
online at article Q310994 on the Microsoft
Knowledge Base first.

A Windows XP Support Center, - Microsoft Internet Explorer.
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File Stability Security

File Stability

Find out how to avoid problems caused by out-of-
date software or driver incompatibility issues

31 Matching memory

Mismatched memory can cause instability
problems. Try using memory modules that
are the same speed.

32 Store your drivers
Keep all your driver files on a separate disc
in case you need to reinstall hardware.

33 Display settings

If you're trying to run a graphics-intensive
game and it quits back to Windows, check
your drivers and display settings.

34 Use the Help file
Use the troubleshooters in the Windows XP
Help file to sort out specific problems.

35 Scheduled clean
Use the Task Scheduler to automate
maintenance and cleanup processes.

36 Check driver

If your display appears to be stuck at a low
resolution, this usually points to an
incorrectly installed video driver.

37 Get help online

If you're having problems finding help on a
specific error, try entering part of the error
message in a search engine — there are
many dedicated sites offering help online.

38 Hard drive status

Use the Windows XP error checking utility
and check the status of all the hard drives
installed on your PC.

39 Check reinstall

Having reinstalled Windows XP, type
upgrade.txt in the run box so you can see
the full details of how successful your
reinstallation has been.

Qu-© K[ Vot @uie @ 53 3
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Defragment
* Windows XP has its
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~ own defragmenter
- tool. While this does
provide you with
basic functionality,
for a more fully
featured program,
you should try out
something like
www.diskeeper.com.
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Security Internet Settings

Internet Settings

Going online exposes you to viruses, hackers and
other perils, but Windows XP can keep you safe

41 Using ICF
If you use multiple dial-up connections,
make sure you’ve set up the Internet

Connection Firewall to work with all of them.

42 Firewall stability

Don’t run different versions of anti-virus or
firewall applications at the same time as
this can lead to instability.

43 Rescue discs

Make sure that you've created rescue disks
for your anti-virus applications in case a
virus stops your PC from booting.

44 File sharing

Along with the obvious copyright issues that
are involved, you should be wary of file
sharing services because you cannot be
100% sure that what you’re downloading is
safe and genuine.

¥ Inbox - Outlook Express

45 Stop pop-ups

Use a pop-up stopper program to prevent
multiple browser windows from opening and
overloading your system.

46 Scan floppies
Scan any media with your anti-virus program
before opening files, even floppies.

47 Unsafe ActiveX

Ensure that you have a reasonable level of
security in your browser to avoid running
unsafe ActiveX controls.

48 Virus updates
Keep your anti-virus software regularly
updated to avoid problems.

49 Use an uninstaller
Use a specialist program to remove apps
that don’t come with their own uninstaller.

Ll £t vew Toos Message Hep
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Tarantella Enterprise 3 Validated on SuSE Limuz Enterprise Server
Supports Over 1,000 Concurrent User Sessions on a Single Server

SANTA CRUZ, Calif, March 31 [PRNewswire-FirstCall --
Taantella, Tnc., (Nasdag: TTLA), a leading supplier of secure, application
access software, today announced that Tarantela Enterprise 3, Version 3.3 has
been successfully validated on the SuSE Linux Enterprise Server 8 (SLESE)
platform.

(Photo: hitp newscom com/cgi-bin/prmh/20010504TTLALOGO )
SuSE Limax Enterprise Server 8 provides a highly scalable platform for
ustomece taling advzatass of induetry ctandacd hanterace unngtiop laroe

[/ 3ascpait shopPro ...

[Alt] + [Tab] is your fast task switching shortcut. Press these two keys together to switch

to the next open application.
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Notes Security
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Security 18 Security Tips

18 Security Tips

From selecting an effective password to avoiding
viruses, here are 18 invaluable hints and tips

51 Don’t pick an obvious
password

Don’t use your name, your dog’s name or
your birthday: hackers use programs which
generate random passwords, so obvious
ones are easier to discover.

52 Pick a good password

Make up a word and add a number to it.
Take two unrelated words and join them with
punctuation or throw in some capitals. Or,
even better, use the handy WinGuides
Random Password Generator, found at:
www.winguides.com/security/password.php.

53 Pick different passwords
Don’t use the same password for
everything: if one site displays your
password in error, or gets hacked by
another user, other accounts will be
vulnerable as well.

54 Special offer passwords

If a competition asks for your email address
and password, never use a password that
you use elsewhere — people can use fake
competitions to harvest these details.

55 IE knows

Don’t let Internet Explorer remember your
passwords. Go to Tools > Internet Options >
Content > AutoComplete and clear the ‘User
names and passwords on forms’ option.

56 Is it secure?

A headline saying ‘secure site’ means
nothing, especially if it’s flashing. Look for
https:// in the URL, or a closed padlock in
the status bar.

57 Keep it secret
Never give out your password: genuine
technical support people won’t need to ask.

3 Please sign in - Microsoft Internet Explorer [BEE
Fle Edt Vew Favortes Took Heb .z'
4 ;
Sign out Ow- O K@ / L)
adiess ] g fogn passport v
of Passport B Q- s -

If you share a PC or
use an Internet
café, tick the
increased security
option when using
.NET Passport so it
deletes cookies
and cached pages.

yn:ni‘\ylui"‘

74 start B wECGa

Password

———

DOsign me ir

in automatically

i & publiE corriputsr]

Problems logging in? Click here for Help.

In an open folder window, hit [F4] to bring down the list of recently accessed locations, then
you can skip to one by highlighting it.
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Whenever a new virus identity (IDE file) is placed on our website, we will notify
you automatically. We place new IDE files on our website when we encounter a
new virus in the wild that the current version of Sophos Anti-Virus does not

Due to the nature of virus outbreaks the frequency of notificatins may vary and

Keep up
to date
Make sure you're
always aware of the
latest viruses. Visit
a site like dispatch.
mcafee.com or
www.sophos.com/
virusinfo/notificat
ionsa/ for all the
latest news.

Sophos can send you the latest virus wamings and news by email. Thers are
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59 Control IE6 cookies

Internet Explorer 6 enables you to choose
whether to block or accept cookies, based
on who they’re from and the site’s privacy
policy. Choose Tools > Internet Options >

Privacy, to select your cookie preferences.

60 Fine-control cookies

If you don’t like the pre-set cookie schemes,
or to find out which sites send cookies, click
Advanced > Privacy, and create your own
customised settings.

61 Not OK

Never click OK or Yes in a box without
understanding exactly what it's asking. If
you’re not sure, click on No. If the site won't
work, just reload it and try again.

62 Check links

To see where a link takes you before you
click it, hover your mouse over it and look at
the status bar above, where the URL should
be displayed. If you can’t see the URL, click
on View > Status Bar.

63 Beware HTML mail

Email messages in HTML have the same
potential problems and hazards as web
pages (such as scripts, web bugs and so
on), so make sure that you're always careful
where you click.

B Intemet

64 Outlook security

The Outlook Security Update stops you
opening ‘unsafe’ file types, plus you'll get a
warning if a script tries to read your address
book or send emails without permission.
Specify which file types can be opened with
Attachment Options (www.slovaktech.com
/attachmentoptions.htm).

65 Digital signature

A digital signature proves the identity of the
sender and shows that the email hasn’t
been tampered with. Get a free digital ID
from Thawte (www.thawte.com/certs/
personal/contents.html) or a trial from
VeriSign: in Outlook, choose Tools > Options
> Security > Get a Digital ID.

66 Types of viruses

There are several virus types. Worms
replicate themselves, often mailing
themselves to every entry in your address
book disguised as images, jokes or even
anti-virus software. Trojans pretend to be
another file but don’t replicate; someone
has to trick you into downloading them.
Trojans often steal passwords.

67 Remove floppies

Floppy disks left in your drive when you shut
down or restart can spread ‘boot’ viruses,
so remove floppies once you’ve used them.
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Introduction Troubleshooting

roubleshooting

Don’t panic! Most common errors can be fixed
with a minimum of hassle - we show you how

or software should only be a last Microsoft

resort. Most problems are common ‘“do '
and not too serious, and can be solved Y
almost immediately, without spending hours
and a fortune talking to someone who may
or may not be able to help over the
telephone. Once you're relatively familiar
with Windows XP, and with the help of the
following six pages of advice and tips, you
should be able to get working on the
solution to most common problems before
you can even begin to worry.

As well as 25 of our own fix-it solutions
on what to do if your PC or Windows XP
starts behaving badly, we've spoken to
expert Richard Mannion, Partner Support
Technical Lead at Microsoft, who's shared
his top 10 support solutions that Microsoft
is asked for by Windows XP users. That's
advice straight from the horse's mouth, and Issue 9 September 2002
it deals with troubles such as upgrading SUBSCRIBE + 44 (0) 870 444 8475
from previous versions of Windows,
restoring your PC to a trouble-free state and
transferring settings and files across from
other PCs or operating systems.

We've exhaustively compiled solutions to
most of the common conundrums that
Windows XP users have been faced with,
but if the problem you're having with your PC
isn't covered by the tips in this section, your
first port of call should be the enormously
detailed Microsoft Knowledge Base, which is
available for free online. You'll find it at
http://support.microsoft.com.

. . Ane
T he technical support line for your PC o m\a\u\agaip
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35 Fix-it Solutions

If you've had a problem with your PC, our top tips
should help you get it back on its feet in no time

1 Automatic updates

By default, Windows is set to look for and
download critical updates in the background
while you're online. To adjust this, right-click
on My Computer and choose Properties >
Automatic Updates for options.

2 Manual updates

To manually check for non-critical updates
and new drivers, click on Start > All
Programs > Windows Update, to connect to
the internet. Follow the on-screen
instructions to see what’s new.

3 Shut it down

Close down all other programs before
installing any Windows XP updates as it will
almost certainly need to restart.

4 Hot fixes

For a list of ‘hot fixes’, head over to the
http://support.microsoft.com/default.aspx?
scid=/support/servicepacks/windows/xp/
pre-spl_hotfixes.asp website.

5 Stay up to date

Regularly check manufacturers’ websites for
new drivers and patches, or use a free
program like CatchUp (www.catchup.com).

6 Last known good system

If Windows XP seems to be behaving
strangely after you've loaded it, restart your
PC and press [F8] before Windows XP loads.
Choose ‘Last Known Good Configuration’ to
see if this solves the problem.

7 Registry backups

It's a good idea to back up your Registry in
case it corrupts, and prevents Windows XP
loading. Try ERUNT from http://home.
tonline.de/home/lars.hederer/erunt/.

8 Bootlogging

If you can’t boot into Windows at all, select
‘Enable Boot Logging’ from the start-up
menu. This will record the bootlog in the
Ntbtlog.txt file in the %systemroot% folder,
which you can copy to floppy for analysis.

3 Knowledge Base Links - STARTUP £ BOOTLOG - Microsoft Internet Explorer. [BEE]
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For a collection of
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Base articles, pay a
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WINDOWS XP
Shutdown Resources SH DO & RESTART
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TROUBLESHOOTING Shutdown

In a Nutshell

REBOOTS ON SHUTDOWN

Version
Hold mous:
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Logitach tardware...

SHUTDOWN HANGS ON
ing Your Settings”

SBlive & DEVIDR

HARDWARE ISSUES or an incompatible, damaged, or conflicting device driver.

“STOP” ERROR MESSAGES

SHUTDOWN 15 SLOW

POWERDOWN ISSUES

12.2 — April 19, 2003
e here for lst of most recent changes.
Receive notice whenever this page is updated.

ing new features, Windows XP Professional won't quit working,
even when your workday is done.” — Microsoft
(01 they ko what they were sauing?)

Shutdown problems in Windows XP can be caused by many factors, just lie earlier versions of Windows. These
included: 3 damaged exit sound file; incorrectly configured, damaged, or incompatible hardware; conflicting prograrms,

advice online
For an excellent
site that offers
troubleshooting
advice on all sorts
of shutdown

For a step-by-step troubleshaoting method that applies to all versions of Windows 9x, see the generic Windows
Shutdown Troubleshooter. Some of its steps may be found to apply to Windows XP as well, though many wil not

SP1: NEW PROBLEMS.

OTHER KNOWN ISSUES...
ardware and software compatibility issues.

10 Knowledge base

The Windows Recovery Console is essential
for any PC which is suffering from crashes.
For more information on the Windows
Recovery Console, take a look at article
number Q314058 in the Microsoft
Knowledge Base.

11 Hardware support

Find out whether your hardware is
supported by Windows XP by going to
www.microsoft.com/hcl/ and browsing
though the lists.

12 Look for the logo!

When buying any new hardware, make sure
you keep a look out for the ‘Designed for
Windows XP’ logo. To find out more about
this, head over to the Microsoft website at
www.microsoft.com/windowsxp/pro/
howtobuy/upgrading/compat.asp.

13 Signed drivers

Wherever possible, always try to use
digitally signed drivers with Windows XP.
Most of the problems which occur in
Windows XP are simply down to non-signed
drivers because these are drivers that
haven’t been rigorously tested by Microsoft.

Windows XP shutdown issues mostly center around a very few issues, especially legacy

Current, the Ieading cause of Windows X shutdown prablems s hardwars Incompaiy,
including driver issues. These are detailed below where known, Howev
Cvery bessile hardwars br drver Issoe mdividuslly. My best advice 1 Check ol crvers for o
ardare devicas to ensure that ey are the curront bes for Windows XP.

problems, head
over to http://www.
aumha.org/a/shtd
wnxp.htm.

itis impassible
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14 Unsigned drivers

By default, Windows is set to warn you when
you attempt to install an unsigned driver.
You can prevent it from allowing any
non-signed drivers on to your system by
right-clicking on My Computer > Properties >
Hardware and clicking the Driver Signing
button. Now click on the Block button,
followed by OK.

15 Rolling back

To roll back a driver to its previous version,
right-click on My Computer and select
Properties > Hardware. Click on Device
Manager, double-click on the device you
wish to roll back and click the Driver tab.
Now click Roll Back Driver, followed by Yes.

16 Shut down technique

Never switch off your PC with the on/off
switch — always select ‘Turn off computer’
from the Start menu so Windows can close
itself down properly.

17 STOP errors

If your PC restarts when you select Shut
Down, it’s probably not shutting down
properly. Windows XP automatically
restarts after a STOP error by default.

>

In any window, hit [F5] to refresh and update the view. This also works with an internet

page and will reload any website.
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Expert
help online
Post a question in
the Microsoft
Newsgroups
(http://communitie
s2.microsoft.com)
where thousands of
other users and
experts are
watching and are
able to assist you.

20 Stop auto-starts

To stop Windows XP from automatically
restarting after a crash, all you have to do is
right-click on My Computer and select
Properties. Now you need to switch to the
Advanced tab. Click the Settings button
under Startup and Recovery, then untick the
Automatically Restart button. Now click OK
twice for manual control over your PC’s
restart options.

21 Use the Task Manager

You can restart or shut down your computer
by using the Task Manager if you need to.
To do this, simply hold down [Ctrl] + [Alt] +
[Del] and use the Shut Down menu options
which appear.

22 Thawing frozen programs

If a program freezes up, the best way to
solve the problem with the minimum of
disruption is by pressing [Ctrl] + [Alt] + [Del]
to launch the Windows Task Manager. A list
of all of your computer’s running programs
will now appear. If any of these are listed as
Not Responding, you can click on that
program to highlight it and then click End
Task to close it, without affecting any of
your other running programs.
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of ways to get answers to questions, solutions to
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ht one for asking and answering technical questi

b sites on Microsoft,com, and many
‘ow to get community-based technical

23 Help and Support Center

If you can’t get access to Windows XP —
maybe you’re on a different PC, or you can’t
get your computer working properly — then
you can get access to all of the Help and
Support Center’'s material online at
www.microsoft.com/windowsxp/pro/techinfo
/productdoc/default.asp. There is a wealth
of information here, covering almost every
aspect of Windows XP, to help you get
things running smoothly again.

24 Search the Knowledge Base
The Microsoft Knowledge Base has a vast
amount of information. The quickest way to
search it and find what you need is through
the Help and Support menu. Whenever you
use it while online, Windows XP will look at
the Knowledge Base for more help.

25 Finding information online
Start your online search for Windows XP
material at Microsoft’s dedicated support
site, which can be found at www.microsoft.
com/windowsxp/home/support/default.asp.
This has links to the Knowledge Base and
several other useful resources which can
provide you with help and advice on keeping
your PC safe, stable and healthy.

Most new keyboards have a Windows button on them that will open the Start menu, but
[Ctrl] + [Esc] will do the same thing.
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10 Microsoft Solutions

We asked Microsoft Support Solutions for the 10
most common problems, and their fixes

26 I’'m having trouble upgrading.
Most installation problems occur when you
are upgrading from an earlier version of
Windows and are down to compatibility
issues. For a guide to Windows XP setup
problems during an upgrade, check out the
Microsoft Knowledge Base article Q310064.

27 I’'m having modem troubles...
Most, but not all, modem problems are
driver-related. Article Q308022 will help.

28 How can | restore my PC?

If Windows is working (and you’re logged on
as an administrator), choose Start > All
Programs > Accessories > System Tools >
System Restore. Select ‘Restore my
computer to an earlier time’ and click Next.
Now click the most recent checkpoint and
hit Next. A System Restore message may
appear — click OK. Now select Next on the
confirmation page and the last Windows XP
configuration is restored. If you can’t get
Windows XP to start, press [F8] at startup
and select ‘Last Known Good Configuration’
to load the last restore point which loaded
Windows XP. See article Q306084 too.

29 I can’t create audio CDs in
Windows Media Player.

Check that the CD player is properly
connected, that a blank CD is in the drive
and that no other program is using the CD
player. Article Q306319 will help too.

30 I can’t open a new window
when I’'m in Internet Explorer.
This is common when you right-click a link
on an internet page and then click Open in a
New Window. It may occur if the registry
values that control this function are missing
or incorrect, or if the Internet Explorer files
that control this function are not registered
properly. See article Q272322 for details.

31 1 can no longer use the
Search Companion after errors.
After you connect to a website, you may
receive the following message: ‘A file that is
required to run Search Companion cannot
be found. You may need to run setup.’ After
you receive this, you cannot use Search
Companion. Article Q319949 solves this.

32 My PC says the ‘System Has
Recovered from a Serious Error’
every time | start it.

If Windows XP restarts because of a serious
error, you're prompted to report the problem
to Microsoft. Windows may begin prompting
you to report this every time you restart,
even if no error occurred. Article Q317277
has a step-by-step solution to this problem.

33 My system doesn’t power off
when | shut down.

Contact your motherboard manufacturer
about updating the motherboard BIOS and
its drivers. Windows XP uses a later version
of Power Management which has to be
supported by your PC.

34 Where have all my Outlook
Express settings gone?

After you upgrade to Windows XP you'll find
your mail folders, address book and emails
are missing because the file structure is
different and the files are no longer in the
correct location. Find and import them using
the steps outlined in article Q313055.

35 How do | transfer my files
and settings between PCs?

You need is a blank floppy disk and the Files
and Settings Transfer Wizard (click on Start
and select All Programs > Accessories >
System Tools > Files and Settings Transfer
Wizard). It's easy to follow, but if you want a
guide, check out article number Q306187.
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Introduction 50 Clean-up Tips

lean-up Tips

Do some spring cleaning to get a faster, more
stable PC. Our top tips will help you do the job

tidy house is a happy house, and
A the same applies to your PC. Getting

rid of all the junk and unnecessary
files that build up over time will give you a
much more efficient machine.

Everything wants a piece of Windows XP.
Every application you install, web page you
visit or email you download leaves pieces of
itself all over your system, all of which takes
up valuable hard drive space and can even
slow down your PC's performance. Regular
house cleans are necessary to clean out
the detritus and they have the added benefit

‘ . 3
of giving your system that straight-from-the- i s&5°“‘3§:\\

. edt
shop feel all over again. 200

In issue 10’s lead feature we unearthed
the 50 best ways to use Windows XP to give
itself a good old wash behind the ears and
get running at full pelt again, without any of
the accumulated rubbish from months of PC
usage slowing it down. Issue 10 October 2002

You can discover which files are safe to SUBSCRIBE +44 (0) 870 444 8475
delete, how to completely remove an old
application from your system, how to pick
and choose which programs and processes
are loaded whenever you boot up your PC,
which types of file take up the most space
and impact most heavily on performance
and how to improve hard drive efficiency.

Nothing's too complicated either. Most of
these tips can be carried out in just a few
seconds and one decent clean up a month
should keep your PC running smoothly,
leaving you with tons of space to install new
programs and store your documents.
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50 Clean-up Tips Spring Clean Your PC

Spring Clean Your PC

Bin those unwanted files, folders and shortcuts
to increase speed, efficiency and productivity

1 Cut the shortcuts

You can easily remove any leftover program
shortcuts that are still residing on the Start
menu by right-clicking on them and then
hitting Delete.

2 Customise shortcuts

Right-click on the Start button and choose
Customize. Here you can clear all of the
shortcuts that display your most frequently
used programs.

3 Binning icons

To delete any unwanted desktop icons, all
you have to do is rightclick on the desktop
and choose Arrange Icons By > Run
Desktop Cleanup Wizard.

4 Instant clarity!

Clear your desktop in an instant by hiding all
of your icons. Right-click on the desktop,
choose ‘Arrange Icons By’, and then
uncheck ‘Show Desktop Icons’ for a
perfectly clear working environment.

Speed up
Click on Start > All

8 comter

Computer

Programs, and then [ v
check the Startup EEN——
folder. The file & e @i
shortcuts here may \;9 PO o
be slowing your }} )/ e
computer down. ypocment

=
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Atprograms [
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5 Easy access

Right-click on the Start button and choose
Open for direct access to all the folders and
shortcuts that appear on the Start menu.

6 Don’t delete these!

Some programs are vital — like Rundll32 and
the .exe file relating to anti-virus software —
so don’t remove them from Startup.

7 Drive checking

You can view the status of all your drives at
once. Open My Computer, hold down the
[Ctrl] key and click on each drive to select it,
then right-click and choose Properties.

8 Defrag your drives
Use Disk Defragmenter about once a month.

9 Automatic tidying

Create automated clean-up processes using
the command line: cleanmgr /sagerun:100.
Change the 100 to another number in order
to get more processes.

€] D Psen [ roders [
toss [ Sart e B
Google - @searchweb @ [SJsearchImages  3News B
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Start Menu
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12 Permanent deletion

Hold down the [Shift] key when deleting files
to ensure that they are deleted permanently,
rather than just sent to the Recycle Bin. This
can save you quite a lot of space!

13 Check folders

Be careful when you're deleting program
files and folders — take care to make sure
that there are no important documents or
game files that you want to keep.

14 Password protection

Along with key system files, there are other
files you shouldn’t delete. Always keep
those which have the extension .pwl
because they contain your password details.

15 Deleting shared files

When performing an uninstallation, don’t
worry if a message appears about shared
files. In the majority of cases, deleting the
files won’t have any effect on your system.

16 Clearing fonts

One file type that can take up vast amounts
of space is fonts. There are probably dozens
on your PC that you’ll never actually need.
Take a look in Windows\Fonts now.

Spring Clean Your PC 50 Clean-up Tips

Binning
files in bulk
Select multiple files
for deletion by
holding down [Ctrl]
and clicking the
individual files to
select them.

17 Empty the bin

It’s incredibly easy and quick to clear the
contents of your Recycle Bin, yet it's
something that many PC users rarely do. All
you have to do is right-click on the Recycle
Bin icon and choose Empty Recycle Bin to
permanently delete all of the files and
folders which are stored within it and that
you've probably forgotten about!

18 Old ISP information

Remove any ISPs that you don’t use any
more. You'll be able to find them all stored
away in your Network Connections folder
where you can simply delete them.

19 Remove user accounts

The more users you have on your PC, the
more hard drive space is used up, So you
should make sure that you remove all
unused accounts.

20 System Restore settings
System Restore may be in effect on any
partitions on your hard drive that don’t have
Windows XP. Go into System Properties >
System Restore and select a non-Windows
drive. From here, simply click on
Settings and turn off System Restore. }}

In most applications, as in Windows XP itself, you can hit [F1] at any time to launch the

appropriate Help file.
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" Registry Editor

Registry
Favorites
Use the Favorites
option in the
Registry Editor to
bookmark all of the
areas of your
registry that you

Name Tipe Data
3] (0efauk) REG_SZ (value nat set)
B {0OF44EAAFF21-4412... REG_DWORD 0:00000020 (32)
[){60FD7CSC-2451-11d3... REG_DWORD 0:40000021 (1073741857)
[3}{BOEADFO0-C265-11D0... REG_DWORD 0:00000001 (1)

access regularly.

22 A word of caution...

Registry editing is not for the inexperienced
and it can seriously affect the operation of
your PC, so only make alterations if you're

sure you know what you’re doing.

23 Tiny tunes

Convert your MP3 files to WMA format and
you’ll reduce their size by around 50%. You
can use Audio Converter LE to do this —it's
part of the Windows Media Bonus Pack.
This is available to download online from
www.microsoft.com/windows/windowsmedia
/download/bonuspack.asp.

24 Defragmentation process
Before you run the defragmenter tool, close
your anti-virus software as it can cause
problems with the defragmentation process.

25 Hard drive checking

Run the hard drive error checking tool and
make sure that both disk options are
checked so that system errors and bad
sectors can be fixed.

26 Switch to NTFS
Convert your hard drive to NTFS to improve
performance and security.

[ 2ascpait shoppro
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27 Organise partitions

You can use a program like Partition Magic
to create different partitions so that all of
your audio and image files can be moved to
a different drive.

28 Registry problems?

If you have any problems with your registry,
press [F8] when your PC restarts. From the
menu that appears, select ‘Last Known
Good Configuration” and press Enter to run
your PC from a trouble-free setting.

29 Back up!

We've got a lot of great tips for helping you
to fix any problems your computer may be
having, but before you try a repair or
reinstallation of Windows XP, you should
always make sure you have backed up all of
your important settings and information,
including your emails and Address Book.
This will save you a lot of trouble in the
event of things going wrong!

30 Adaware awareness

A word of caution: removing spyware with a
program like Adaware 6.0 can cause the
affected program not to work correctly, so
use it with care.

If you can’t use the mouse for any reason, simply hold down [Alt] to have access to the file
menus in an application.
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31 Activating Windows XP

If you can’t remember if you've activated
Windows XP, all you have to do is go to
Start > Run and enter oobe/msoobe /a to
find out.

32 Boot info online

For some essential information about
making boot disks for Windows XP, head
along to Microsoft’s support website at
support.microsoft.com/default.aspx?scid=k
b;EN-US;q310994.

33 Clean installs

Make sure you install the Windows Installer
CleanUp utilities from the Windows XP disc
for a tidier PC.

34 Start Defrag tool

While the Windows XP defragmenter tool
gives you some basic functionality, for a
more fully featured program, you should try
to use something like the Start Defrag
software instead.

35 Fast display

There’s an easy way to speed up your
display. Go into System Properties, click on
the Advanced tab and then click on the
Settings button under Performance. Now
clear the ‘Fade or slide menus into view’
check box and click OK.

Open Folder
Toobars

Show the Desitop

st @ m oo
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36 Zip it

Save space on your hard drive by
compressing files and folders with a
program such as WinZip.

37 Recall passwords

Have you chosen a completely unique
password that no one will ever guess and
then completely forgotten it? It happens to
most PC users! Avoid this problem by going
into Control Panel, clicking on User
Accounts and then using the Forgotten
Password Wizard to create a password reset
disk for peace of mind.

38 Check your upgrade

If you've reinstalled Windows XP using an
upgrade disc, you can type upgrade.txt in
the run box to see how well the installation
went. Any problems will be highlighted here
S0 you can see if more tweaking is going to
be necessary.

39 Keep up to date

One of the most helpful pieces of advice we
can give is that you keep Windows XP fully
up-to-date. Not only will this solve potential
compatibility problems, but you can get new
features and upgrades for Windows XP and
your other programs. Go into System
Properties and set updates to be installed
automatically and then forget all about it.

Keep the
bar steady!
Right-click on the
taskbar and choose
‘Lock the Taskbar’
to avoid it being
moved or resized
by accident.
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Keep clear
Keep your desk and
your Windows XP
desktop clear of
clutter. Don't just
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hide your icons -
move the shortcuts
into folders or
create a menu and
group items.

42 Organise your folders

Sort your work into separate folders — don’t
mix work and personal items by saving them
in the same folder because this can cause
a lot of confusion.

43 Tidy up!

Don’t leave old items lying in the Recycle
Bin, and make sure you regularly clear up all
of your temporary files too. While we’re on
the subject, it wouldn’t hurt to tidy up your
desk once in a while either!

44 Instant karma

Certain items can be distracting, such as
angry emails and those containing bad
news. Remove them all.

45 Think positive

At the end of every work period, make sure
you turn off your PC and shut your office
door. A fresh start provides a much more
positive mental attitude.

46 Desktop design

Believe it or not, your choice of desktop
wallpaper is actually very important. An
image of flowing water is said to be
particularly calming.

Ashampoo Mad Wrus Blocker.2p
§ co e
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Smart Display.

| Fie Folder
Disc Images
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47 Images to avoid

In Feng Shui, certain images are deemed to
be particularly inauspicious — for example,
wild animals, churches or any pictures which
show still or stagnant water. You should
avoid these at all costs.

48 Screensaver selection

For your screensaver, pick an image of the
globe or a world map as this is thought to
help promote opportunities and travel. You
never know, it might just work!

49 Planting ideas

PCs generate a lot of electromagnetic
energy. To counteract this, you should clear
your working atmosphere by keeping a
cleansing plant such as a Jade (money tree)
or Poinsettia on your desk.

50 Keep it clean

Always keep your PC and the area around it
clean — clutter means you’re more likely to
be unproductive and can cause a lot of
frustration when you can’t find that
essential file you need! Also, make sure
that your mouse and keyboard are working
correctly as, again, defects are both
unproductive and annoying.

Hitting [Windows] + [L] enables you to quickly lock the desktop and swap out to the
standard log on screen.
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Introduction Makeover Tips

Makeover Tips

Give your computer a fresh new look and feel by
customising the flexible features of Windows XP

indows XP may well sport its own
distinctive, stylish look, but it's
only natural that you'd want to

modify it so it feels more personal.
Fortunately, there are tons of tweaks and
customisations built in to the operating
system so you can give it a look tailored to
your own tastes. But it's not just the visual
side of Windows XP that you can give a
makeover — sound, menus, small
performance preferences, features and
security, along with many others, can all be
customised so that using your PC feels like
an experience made specifically for you.

Over the next six pages, we've catalogued
50 of the best ways to create your own,
personalised version of Windows XP,
covering everything from choosing a
different mouse cursor, customising the
appearance of menus and text, tweaking
password security, adding or removing text Issue 8 August 2002
to title bars, altering logon settings and SUBSCRIBE +44 (0) 870 444 8475
pictures, installing new screensavers and
even magnifying the screen or turning on
speech control to improve access for
visually impaired users.

It's possible to create an operating
system that looks and behaves in a hugely
different way to the default settings, and it's
all done without installing any new software
or hardware, or even having to spend much
time doing it. Ultimately, as well as the
cosmetic differences, you'll end up with a
PC that's easier and faster to use because
it's more in tune with what you need.
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Makeover Tips Personalise Your PC

Personalise Your PC

Customise the way your PC looks, sounds and
operates with our selection of top makeover tips

1 Change sounds

It’s easy to download your own WAV files
and have Windows trigger them at various
events to make your PC’s sounds really
unique and personal. Just open the Control
Panel, click ‘Sounds and Audio Devices’,
and then hit the Sounds tab.

2 Internet Explorer Kiosk mode
If you want to leave Internet Explorer so that
it completely dominates the desktop, press
[F11] to launch the full-screen Kiosk mode.

3 Moving the Start menu

Don’t like where the Start menu is? You can
easily move it to the other three sides of the
screen just by clicking on a blank spot and
dragging it to your preferred position.

4 Move toolbars

Stop your applications from squashing your
Quick Launch buttons by locking the taskbar
in place. Rightclick the taskbar and check
the option.

5 Add an address bar to

the toolbar

Browse folders and open websites from the
taskbar by enabling an Internet Explorer-
style address bar. Just right-click on the
taskbar, click Toolbars, then click Address.

6 Add your own sign-in photo

In the Control Panel’s User Accounts
section, click ‘Browse for more pictures’ and
select an image of your own.

7 Turn folders into toolbars

Drag your favourite folders to the edge of
the screen to display their contents as
easily accessible toolbars. This is extremely
useful for short periods of time.

8 Google toolbar

Google is the most popular search engine
on the internet and we all use it, whether for
business or personal browsing. To access it
quickly, you can install the Google Toolbar
from http://toolbar.google.com.

A Hotbar.com|- always there for you - Microsoft Internet Explorer
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Mouse Properties

Personalise Your PC Makeover Tips

Buttons | Painters | Pointer Options | wheel

Button configuration
[ Switch primary and secondary buttons

Select thiz check box to make the button on the
right the one pou uze for primary functions such
ag gelecting and dragging.

Double-click speed

Double-click the folder to test pour zetting. If the
falder does ot open or cloze, ty uzing a slower
zetting,

Speed:  Slow J Fast

ClickLock

11 Alter the colour of your
encrypted files

Encrypted folders can be a different colour.
To pick one, find AltEncryptionColor in the
registry and change its value to ‘RR GG BB
00’, substituting R, G and B for the new
colour’s RGB value.

12 Delete the Windows Media
Player URL history

To scrub the history, find and delete the
RecentURLList Registry key that’s located in
KEY_CURRENT_USER\Software\Microsoft\
MediaPlayer\Player.

13 Log in after a screensaver
Look in Control Panel’s Display preferences
to select the option to log in.

14 Different buttons

If the Maximise and Minimise buttons are
too large, make them smaller by adjusting
the setting in the Display Settings >
Appearances window.

15 ClearType font smoothing
Turn on ClearType font smoothing if you use
a laptop or flat-panel VDU. Go to the Display
Control Panel > Advanced options.

Hardware

Change
your Windows
pointers
The Control Panel’s
Mouse section has
loads of alternative
cursors that you
can choose from.

Ea
<«

16 Enabling menu transitions
(fade effect)

Also in the Display Panel’s Advanced
options are some menu fade effects to
spice up your desktop.

17 Menu shadows
The same screen also enables you to add
shadows to your menus.

18 Hide contents when dragging
You can easily disable the viewing of the
contents of dragged windows. Just click on
Disable in the Control Panel’s Advanced
Display settings.

19 Windows Media Player
Windows Media Player protects its files so
that only your PC can play them. To turn this
option off, head into the Copy Music tab in
the Options and then uncheck the Protect
content box.

20 Taskbar grouping

Similar application windows are grouped
together in the Taskbar. If this doesn’t suit
your style of use, you can turn this off by
going to the Taskbar and choosing the
option in the Start Menu Control Panel. }}

In Microsoft Word, hit [Ctrl] + [F] to bring up the Find dialogue box and hit [Ctrl] + [H] to

quickly access the Replace options.
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< Registry Editor

Change IE
text style
Sick of your ISP’s
Internet Explorer
branding? In the
registry, click
HKEY_CURRENT_
USER and find
Software\Microsoft
\Internet Explorer
\Main. Under the
Window Title, you
can change
REG_SZ to suit.

-] bbar

2 TypedurLs
(1 WRLsearch-

@ (1 Internet Mail an ¥
>

>

Type Data ~
REG_SZ

REG_DWORD
REG_DWORD

(valus ot set)
0x00000000 (0
Oxa00o0n0t (1)

ves
0%00000005 (5)
Once_Per_Session

REG_BINARY
REG_SZ
REG_SZ ves
REG_SZ ves
REG_SZ no
REG_SZ o
REG_SZ o
REG_SZ
REG_DWORD
R

ves
01000000

0xa0000000 (0)
o
ves

CHWINDOWS{systemaziplartk htm
00000001 (1)
ves

Oxa0000001 (1)
0x00000000 (0
oxaooo0n0t (1)
s REG_DWORD 0¢00000001 (1)
REG_SZ ves

REG_SZ ves

REG_SZ no

REG_SZ Fi

f... REGSZ no

REG_SZ

[ Computerikey_cumsenT _useRisoftn:

nternet Exploreripiain

22 Turn off balloon tips

Right-click HKEY_CURRENT_USER\
Software\Microsoft\Windows\Current
Version\Explorer\Advanced and choose New
> DWORD Value. Label it EnableBalloonTips.
Right-click on that, choose Modify and
change the Value to O (1 re-enables them).

23 Microsoft Narrator

Windows XP has a built-in speech program.
To turn it on or off, go to the Speech Control
Panel for a range of options.

24 Guest accounts

Protect your settings when others use your
PC. Set up a guest account in the Users
section of the Control Panel.

25 Disable error reporting

Want to turn off the Error Reporting pop-up?
Open the Control Panel, click ‘Performance
and Maintenance’, then select System. In
the Advanced tab, you can now disable the
error-reporting button.

26 Close multiple windows

Got lots of Internet Explorer windows or
folder windows open? Close them all by
holding [Shift] as you click to close one.

27 Turn off CD autoplay

If you don’t want your CDs to start playing
as soon as you pop them into your drive,
type GPEDIT.MSC into Run. Choose
Computer Configuration, then Administrative
Templates, then System. Now click ‘Turn off
autoplay’ for manual control of CD playing.

28 Stop password expiration

To stop passwords expiring every 42 days,
type userpasswords?2 into Run. Pick
Advanced in User Accounts and press the
advanced button in Advanced User
Management. Right-click on your username
and turn off Expiring Passwords.

29 Create your own password
reset disk

Go into User Accounts in the Control Panel
and click the ‘Prevent a forgotten password’
link for a handy password backup in case
you forget the ones you’ve chosen.

30 Turn off System Restore
There’s an easy way to instantly save up to
1GB of disk space. All you have to do is go
to Find System Restore on your Start Menu,
load it and then choose to disable it under
its options.

In most applications, including Microsoft Word, hit [Ctrl] + [O] to access the Open File

dialogue box quickly.
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31 Make all your folders look
the same

Do you want to get the same view settings
for all of your computer’s folders? It’s easy
to do. Simply get a folder in the style you
like and then click on the ‘Apply to all
folders’ option in the View menu and they’ll
all appear according to your preferences.

32 Stay online when you’ve
logged off

When you log off, so does your internet
connection. However, you may want to keep
it open for the next user. To do this, just
navigate to HKEY_LOCAL_MACHINE
\SOFTWARE\Microsoft\Windows NT\
CurrentVersion\Winlogon in the registry.
From here, you need to right-click in the right
pane and point to New and String Value. The
next step is to name the value
KeepRasConnections and, finally, double-
click on the new entry and set the value
data to 1.

33 Display your PC’s volume in
the taskbar

To display the volume control in the
Windows XP taskbar, go into Sound >
Speech > Audio Devices in the Control
Panel. From here, click ‘Change the speaker
settings’ and then select the checkbox to
activate the icon.

B Search Resulis
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Folders  [£7]-

Personalise Your PC Makeover Tips

34 Use Narrator to read the
internet for you

Start Narrator from Accessories and then
browse to a website you want it to read.
Press [Ctrl], [Shift] and [Space] and it’ll read
out all of the information that’s in the
website window.

35 Create a personal logon
message

In the registry, go to HKEY_LOCAL _
MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon and right-click
on LegalNoticeCaption. Now modify it with
the text you want.

36 Internet time server

To turn on this option, double-click on the
clock and, from the Internet Time tab, check
the Synchronisation box.

37 Minimise all windows

To instantly clear your desktop, all you have
to do is press [Windows] + [D] together to
minimise all windows.

38 Automatic camera
recognition

Try plugging your camera in without
launching the utility that came with it —
Windows XP might recognise it and copy off
the pictures itself.

5
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tagnifier it intended to provide a minimum level of functionalty
far uzers with slight visual impairments. Most users with visual
impairments will need a fagnification utility program with higher
functionality for daily us.l;:%

For a lizt of Windows-based maanification wiliies, see

B jagnifie Sattings

—

Wicrosoft Magnifier,

Microsoft

Windows XP comes
with a maghnifier in
Accessories on the
Start Menu to help
people who have
impaired eyesight.

41 Launch a firewall

Worried about hackers when you go online?
Use the firewall that’s built in to

Windows XP. Just right-click your network
connection and click on the Advanced tab.

42 Windows Update

Don’t want to download updates while
you’re online? Turn off Windows Update in
the Control Panel’s System menu.

43 Instant background

Have you seen a picture that you really like
while you’ve been browsing the internet?
You can set it as your desktop wallpaper
really quickly and easily with Windows XP.
All you have to do is right-click on it and
choose the ‘Set as Background’ option from
the drop-down menu.

44 Lock up

You can quickly lock your workstation by
hitting [Windows] + [L].

45 Undo minimise

If you've just minimised your windows and
then changed your mind, press [Windows] +
[Shift] + [M] to instantly maximise all your
windows again.
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46 Bliss screensaver

Aah, the Bliss screensaver with its rolling
clouds and lush meadows. We love it, and
recommend you try it out! You can download
it from the Microsoft website.

47 Go grey

Don’t like the new look of Windows XP?
Right-click on the desktop, select Properties
and then choose the Themes tab. Now
select Windows Classic from the menu and
you’ll go back to the grey style.

48 Customise the SendTo menu
You can customise the menu that pops up
when you right-click on files. Find the hidden
folder c:\Documents and Settings\
username\SendTo. Drop shortcuts to
programs and they’ll appear in the menu.

49 Hibernate

Are you sure you need to shut down? Try
hibernating instead. You can then reboot in
just five seconds.

50 Make a boot disc

Insert a blank disc, right click your A:\ drive
and format it as a boot disc to help your PC
to recover in the event of a bad crash.

In Microsoft Outlook, hit [Ctrl] + [Shift] + [H] to open a new blank email message quickly.

Pressing [Ctrl] + [Shift] + [C] will create a fresh contact.
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Introduction Microsoft Office

icrosoft Office

It's brimful of productivity and power and we’ve
got 300 great tips to help you get more out of it

ong gone are the days when a
L typewriter and a calculator could
support an entire business, or even

when they were adequate for a home user.
Microsoft Office (currently on its 2002 or XP
edition — Office 2003 is due sometime in
the next few months) is surely one of the
most detailed programs ever created, which
means there's an awful lot in there you
might not even have realised existed. In
tribute to its enormity, we've rounded up a
whopping 300 tips on how to use it better.
That's a sum total of 30 pages, so we've
usefully split these tips into sub-sections,
covering each of Office XP's major
applications. There's a mighty 100 on Word
2002, the incredibly powerful word
processor that's arguably the heart of the
Office suite, which teach you how to format
your documents for improved presentation,
customise the toolbars, tweak the
spellchecker and use tables and keyboard
shortcuts, along with more great advice.

Then there's another 100 on the
spreadsheet package Excel 2002, a crucial
application for modern businesses, so these
tips will be invaluable in speeding up your
productivity and getting your head around
how to set up those complicated formulae.
Next, brush up on your emailing skills with
50 of our favourite pieces of advice on using
Outlook and its slimmer, free sibling,
Outlook Express, before getting creative with
a final 50 tips on creating presentations and
slideshows in Powerpoint 2002.
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Microsoft Word Tips

Work faster and smarter with our great advice on
using this immensely powerful word processor

1 Type anywhere

Select View > Print Layout and you can type
anywhere on your document simply by
double-clicking where you wish to write.

2 Reject AutoCorrection

To reject an AutoCorrection as it’s inserted
into your document, press [Backspace]. If
that doesn’t work, try using the shortcut
[Ctrl] + [Z] instead.

3 Pasting alternatives

You can use [Insert] to paste text instead of
[Ctrl] + [V] — just enable it from the Edit tab
under Tools > Options.

4 Find alternative words

Used a word one too many times? Access
Word'’s built-in Thesaurus by right-clicking
the word and choosing Synonyms >
Thesaurus to find an alternative.

5 Change deletion mode

If you want to switch quickly between insert
and over-type mode, all you have to do is
double-click the OVR button at the bottom of
the screen.

6 Make the most of AutoCorrect
You can type faster by making use of the
AutoCorrect option. It’s possible to use this
feature to enter abbreviations for long words
or even entire phrases — for example, typing
in ‘addr.” could trigger your entire postal
address, saving you a lot of time.

7 Add formatted text

To add formatted text to an AutoCorrect
entry, all you have to do is select and copy
the text, then choose Tools > AutoCorrect.
You'll see the text that has already been
entered — all you need to do is add your own
abbreviation to it.

Themes
To apply a themed
style to your work
quickly, select Heading 1 style
Format > Themes B e < Bullet 1
and choose from the Capsules > Bullet 2
Cascade - Eullet 2

Citrus Punch
“cho
}} lipse
dge
Expedition
Industrial
Layers
Level
Metwork
Pixel
Profile

various options on
offer, such as Artsy
or Romanesque.

Quadrant
Radial
Refined

Rice Paper -

=

Set Default. ..

Horizontal Line

Heading 2 style

Reqgular Text Sample
b Eegular Hyperlink
Eollowied Hyperlink

Stwle Gallery... | [e].4 I

Cancel

Need to see all your files? Simply hold down [Windows] and tap the [E] key for instant

access to the standard Windows Explorer interface.
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Styling up
You can quickly and
easily alter a block
of text’s styling just
by right-clicking it
and choosing Font.
Select Paragraph to
apply a style - which
includes any
justification and tabs
{{ - right across the
entire paragraph.
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9 Use AutoText

It’s easy to put common phrases on the
AutoText toolbar (from the View > Toolbars
sub-menu). Highlight the phrase, then click
the New button on the AutoText toolbar to
add it.

10 Stop hyperlink conversion
You can prevent Word from automatically
converting web and email addresses into
hyperlinks by selecting Tools > AutoCorrect,
switching to the ‘AutoFormat As You Type’
tab and clicking the ‘Internet and network
paths with hyperlinks’ box.

11 Get font facts

To get the font and paragraph format details
of a block of text, simply hold down [Shift] +
[F1] and click the text. Make sure it’'s the
main text as opposed to an italicised or
similarly styled word. Press it again to quit
this mode.

12 Applying formatting

For a faster way to format your text, select
Tools > Options and switch to the Edit tab.
Make sure the ‘When selecting,
automatically select entire word’ check box
is ticked and you’ll now be able to apply
formatting to a word simply by placing the
cursor within it, as opposed to having to
highlight the entire word.

13 Control your fonts

Reading a document created on another
machine and don’t have the required font to
view it properly? Take control of the font
substitution process — choose Tools >
Options > Compatibility and click on the
Font Substitution button.

14 Hyphen options

You can switch hyphenation on and off, or
alter the margin at which it comes into play.
To access the hyphenation options, select
Tools > Language > Hyphenation.

15 Get some style

You should try to get in the habit of
formatting your text using the Style drop-
down list at the top of the page. You can
then easily and accurately make stylistic
changes across your whole document.

16 Define your copy

With the last tip in mind, use or define a
Body Text style for your main text, instead of
using Normal.

17 Change measurement units

By default Word measures in centimetres.

Change this to inches, picas, millimetres or

points, depending on your personal

preference, using the General tab

under Tools > Options. }}
51

1000 Greatest Windows XP Tips

o



WXP32.sup_chap6a 18/3/2004 1:32 Pb’r?}\ Page 52

Microsoft Office Microsoft Word Tips

| Document1 - Nicrosoft Word (@&
- x

Ble Edt dew Inseit

Symet Toos Tab window Eelp

DEEa8 &RY

4 TabkeGrid - Aral

B -
cu-n2sulE
T

S 1

LHCE

&
Guliook 2003 Uses state-of-the-art

technology developed by Microsoft

Research o evaluate whether a

The filier dces not singie ot any
particular sender or typs of e-rrail
message. Rather, it uses advanced |

message should be treated as a junk - | anaysis to determine how iikely it is tq

Moving :

your tables

mail message sased on several

factors—such as the time -he message

was sent and the content and structurs
f the messag

be thought of by yo. a a junk e-mail ;
message :

4

To move or resize a z
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Print Layout view. B
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handle resizes it.

20 Table tools

There’s only one button for inserting new
rows, columns, cells or tables on the
Standard toolbar. Its appearance is defined
by how you select part of the table — for
example, select a row and click the button
to insert a new row.

21 Use formulae

You can place formulae in tables. Just
highlight the cell in question and select
Table > Formula to enter one.

22 Erase gridlines

Remove a gridline when drawing a table with
the Draw Table button by holding down
[Shift] to convert the pointer into an eraser.

23 Change cell formats

Quickly alter a cell’s formatting by right-
clicking the cell, then choosing from the Cell
Alignment sub-menu.

24 Quickly sort text

To sort a list of text quickly, select the text,
then choose Tables > Sort. You can choose
to sort by paragraph or by fields (if you're
using tables), text, numbers or dates. You
can sort in ascending or descending order.

25 Divide tables

You can split a table in two by moving the
cursor to where you wish to split the table.
Press [Ctrl] + [Shift] + [Return] and a line
will be inserted between them.

26 Combine cells

It’s easy to combine adjacent cells in a
table. Do this by selecting the cells in
question, right-clicking and then choosing
Merge cells.

27 Convert tables and text
Quickly convert a table to text, or vice versa,
by selecting Table > Convert and then either
Table to Text, or Text to Table, depending on
your preference.

28 View guides

If you’ve hidden the borders on your table,
you can still view the guides. Just choose
Tables > Show Gridlines.

29 Table toolbars

If you find yourself working with tables a lot,
choose View > Toolbars > Tables and
Borders to bring up a floating toolbar. You
can now attach this to your standard toolbar
by dropping the floating toolbar on it.

We all know that [Ctrl] + [X] will cut an item, but did you know that you can also cut by
holding down [Shift] when you hit [Del].
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30 Floating toolbars

The View > Toolbars sub-menu enables you
to display a selection of toolbars, which
gives you access to a range of useful
commands. To view these toolbars, just tick
the relevant box to put a floating toolbar on
the screen.

31 Move toolbars

While these floating toolbars are useful, you
may find they’re getting in the way. If you
do, simply drag them on to the Taskbar at
the top of the screen and they’ll be
transferred onto there instead.

32 Menu options

Annoyed at Word’s ability to only show
recently used items on its menus? You can
switch the feature off. Choose Tools >
Customize and switch to the Options tab.
Untick the box called ‘Menus show recently
used commands first’.

33 Custom toolbars

You can create your own custom toolbar
very easily in Word. Start off by choosing
View > Toolbars > Customize. Now switch to
the Toolbars tab and click on New. Give your
toolbar a name, then switch back to the
Commands tab. Finally, just drag and drop
your choice of items from the menus on
offer onto your toolbar.
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The filter does not single out any
particular sender or type of e-mail
message. Rather, it uses advanced
junk analysis to determine howy likely itis to
al be thought of by you as a junk e-mail
message

Microsoft Word Tips Microsoft Office

34 Making menus

You can create your own menu just as easily
too. Switch back to the Commands tab,
choose New Menu from Categories and drag
New Menu from Commands onto the menu
bar where you wish the menu to go.

35 Add items to menus

To add items to your new menu, just drag
and drop whichever ones you want from the
Commands list onto the menu. Remove the
menu, but this time, drag the menu back
onto the dialogue box.

36 Resize lists

Recently Used Files list on the File menu too
small? Adjust it via the General tab under
Tools > Options to a maximum of nine.

37 Use the Work menu

The Work menu enables you to store
frequently used documents permanently on
it for fast access. Add it by selecting Tools >
Customize. Click the Commands tab and
choose Built-in Menus from the Categories
list and Work from Commands.

38 Adding and removing files

To add a file to the Work menu, open it and
choose Work > Add to Work Menu. To
remove a file, open the Work menu,
highlight the file and press [Delete].

Uncover
complex
formatting
Under the Format
menu, choose
Reveal Formatting to
open a task pane on
the right that
contains details of
all the formatting
that’s been applied
to the current
document position.

Reveal Formatting ~ x
Selected text

Sample Text

Compare to another selection
Formatting of selected text
[ Font ~
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Alignment:
Left
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Sl Table

Table Styls:
able Grid
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41 Track changes

You can track any changes you make to a
document. Select Tools > Track Changes to
switch the document on, then view your
document in Web or Print layout to view all
of your additions, deletions and changes.

42 See alterations

In Word 2000, changes are marked within
the text itself — for example, deleted text
remains visible, but is marked as red with a
line through it. In Word 2002, changes are
marked in balloons in the page margins.

43 Comment on changes

You can make use of comments with the
Track Changes tool. Just position the cursor
where you want the comment to refer to,
then choose Insert > Comment. The text
where the comment is placed will be
marked in yellow — all you need to do is
hover the mouse over it and you'll be able
to read the comment.

44 Editing comments

You can quickly edit or delete comments —
just hover the mouse over the comment,
then right-click and choose the appropriate
option from the menu.

45 Multiple conversions

If you need to convert a large number of
documents to or from Word format quickly,
you can save yourself a lot of time and
effort by getting Word to do it all for you
automatically. To use this productivity-
enhancing feature, just select File > New >
Other Documents and pick the Batch
Conversion Wizard.

46 Selecting copy

It’s very simple to highlight a rectangular
box of text within your document. You can
do it just by holding down the [Alt] key as
you click and drag to select.

47 Choosing sentences

If you want to select an entire sentence the
quick and easy way, all you have to do is
hold down [Ctrl] as you click anywhere within
that sentence.

48 Selection shortcuts

Make use of Word’s built-in keyboard
shortcuts when you need to highlight
sections of text. You can use [F8] and the
cursors to select a character, word,
sentence, paragraph or entire document in
an instant.

Highlight everything from the cursor to the end of the line by holding down [Shift] and

tapping [End]. This works in many applications.
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49 Quitting selection mode
Have you had enough of pressing the [F8]
key? Just press [Esc] and you'll be able to
quit the selection mode and return to
normal typing.

50 Personal shortcuts

If you want to use different keyboard
shortcuts to those already included in Word,
you can define your own. Do this by
selecting Tools > Customize, and then
clicking the Keyboard button.

51 Assigning shortcuts

When you're creating shortcut keys, you can
assign them to all or just some of your
documents. Use the ‘Save changes in’
menu to make your choice. If you select
Normal, your new shortcut keys will affect
all documents.

52 Smarter searching

When you’re searching your documents for
specific words, always make sure you allow
for misspellings too. You can do this by
ticking ‘Sounds Like (English)’ in the ‘Find
and Replace’ dialogue box.

53 Finding word forms

You can choose to search for all uses of a
word by checking the ‘Find All Word Forms
(English)’ option. For example, if you want to
look for uses of the word ‘go’ in your
document, you’ll find all the instances of
‘went’ and ‘gone’ as well.

54 Do sums

If you have other Microsoft Office XP
components installed on your PC as well as
Word, you can insert items such as
Microsoft Excel worksheets into your Word
documents from the appropriate toolbar
buttons. Use that instead of a table for
enhanced calculations.

55 Paint styles
Click on the Format Painter button (the little
paintbrush) and then click anywhere else in
your document to instantly transfer the
formatting from the first location to the
second — handy if you need to make
different styles match.

>

Microsoft Word Tips Microsoft Office

} Word'’s proofing tools enable you to
check spelling and grammar

S wcims

PED TURNKEY
COURSENARE

MANUAL SPELL
Word checks spelling as you type. To check
it manually, pick Tools > Options > Spelling
& Grammar, and tick the ‘Check spelling as
you type’ box. Press [F7] to check manually.

EDIT THE DICTIONARY
Remove mistaken entries by clicking
Spelling & Grammar > Dictionaries. Choose
the dictionary and click Edit. Locate and
remove any misspellings, then click Save.

I mag]

To find synonyms and antonyms, select a
word, then Tools > Language > Thesaurus.
For an unrelated word, type it in the box
‘Replace with Synonym’ and click Look Up.
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57 Cut and paste tips

Word 2002’s AutoFormat tag makes cutting
and pasting text easy. Right-click on the icon
that pops up after the text is pasted and
choose the style to apply to the new text.

58 Merging mail

Mail Merge in Word 2002 is easier than
ever thanks to the new Mail Merge Wizard.
Start it by choosing Tools > Letters and
Mailings > Mail Merge Wizard.

59 Show formats

Quickly view your document’s formatting
using the Reveal Formatting task pane. Just
select Format > Reveal Formatting.

60 Outlook contacts

Word links with your Outlook 2002 Address
book. The next time you enter a name on
your contact list, right-click on the name and
choose to view it or send an email.

61 Join documents

Tie several documents together by creating
a single overview document. Include each
document by selecting Insert > Field.
Choose Include Text under Field names, fill
in the other options and click OK.

Switch off AutoCorrect
Smart tags
You can switch off ElEDEEeE
AutoText

this option by
selecting Tools >

‘Whord can recognize certain bypes of data in vour document. For each

62 Moving lists

If you want to move or copy a numbered list
to the end of another numbered list, click on
the Smart tag that appears after the list is
pasted. You can now choose to Continue
List or ‘Paste as a New List’.

63 New Track Changes options
Although Track Changes was introduced in
Word 2000, it's been vastly improved in
2002. For example, you can filter what
additions, amendments or deletions are
displayed via the Show drop-down menu on
the Reviewing toolbar.

64 Add a watermark

You can now add a watermark to your
document, such as ‘Draft’. Simply choose
Format > Background > Printed Watermark.

65 Watermark options

Your watermark can either be a picture or
some text — for text, just type your phrase
and choose the styling.

66 Format clearing

Don’t like the way Word has formatted your
text? Just select the affected text and
choose Edit > Clear > Formats.

2

l AutoFarmat As You Type ]

AukoFormat Smart Tags

‘:L'St:f:rrtr?:tggpt'o"s recognized bype, you can perform ackions with that data.
From here, untick I, iLabel text with smart tags:

the ‘Person Names }} [:\g
(English)’ option.

SAXITIRIRIRAX]

i

Hold down [Alt] and [Shift] and then hit [Tab]. This enables you to cycle backwards

through your running programs.
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68 Delete a Smart tag
Remove a Smart tag by simply clicking the
tag and choosing ‘Remove This Smart Tag’.

69 Remove all Smart tags

To do this for the whole document, choose
Smart Tag Options > Remove Smart Tags,
under the Smart Tag tab.

70 Eyes wide

Remove all toolbars and fill the screen with
your text by selecting Full Screen from the
View menu. Click on the floating button to
instantly switch back to the usual view.

71 Demand a recount
Click on the Recount button for a Word
Count update.

72 Clipboard previews
Preview the contents of the clipboard on
Word 2002’s new thumbnail clipboard.

73 Open the clipboard
Do you want to keep the Clipboard task
pane open? Choose Edit > Office Clipboard.

74 New templates

You can create a template based on an
existing document. Choose File > New and
pick Choose Document under New from
Existing Document.

Outlook 2003 uses state-of-the-art t
to evaluate whether a message sho
based on several factors—such as

Count
your words
One of Word 2002’s
great new features is
the Word Count
toolbar. Add it with
View > Toolbars >

ucture of the mes
&,{{ Word Count.

o_f e-mail messag .
75 Translation tasks

Use Word’s new Translation task pane to
make translating single words fast and easy.

76 Web warning

Word 2002’s web components make
creating a web page easier, but they only
work if your page is hosted on a site that
supports Microsoft’s SharePoint services.

77 Designing a booklet

Choose File > Page Setup > Margins and
select Book Fold under Multiple Pages, and
All under ‘Sheets for Booklet'. You can then
create pages where you fold the paper in
half and staple it in saddle-stitch style.

78 Printing a booklet

When you print a document this way, you
need to print on both sides of the paper. If
your printer doesn’t do this automatically,
check the Manual Duplex option.

79 Print with changes

You can print a document with your changes
marked — select ‘Document Showing
Markup’ under Print What.

80 Open windows

Choose the number of windows that open

with multiple documents. Select Tools >

Options and switch to the View tab. }}
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Essential Shortcuts

Here are shortcuts to some of the more popular
symbols, as well as a few more obscure ones!

82 Hyperlink creation
To create a hyperlink, type [Ctrl] + [K]

83 Moving words
To move to the previous/next word, type
[Ctrl] + [<] or [>]

84 Move to a line end
To move to the beginning or end of a line,
type [Home] or [End]

85 Document positioning
To move to the beginning or end of a
document, type [Ctrl] + [Home] or
[Ctrl] + [End]

86 Font size
To increase or decrease font size by one
point, type [Ctrl] + []] or [Ctrl] + [[]

87 Symbol font
To assign a symbol font to the next
character, type [Ctrl] + [Shift] + [Q]

88 Align text
To align text left, right or centred, type
[Ctrl] + [L], [Ctr] + [R] or [Ctrl] +[E]

89 Remove formatting
To remove formatting from selected text,
type [Ctrl] + [Space]

90 Track Changes option
To switch Track Changes in Word 2002 on
or off, type [Ctrl] + [Shift] + [E]

91 Personalised shortcuts

If you want to add your own shortcuts, all
you have to do is choose Insert > Symbol,
then select the character you want and click
on the AutoCorrect button.

92 Word Count toolbar
To update the Word Count Toolbar, type
[Ctrl] + [Shift] + [R]

93 Insert the copyright symbol
To get the copyright symbol, type
[(1+[c]l+ DI

94 Registered trademarks
To get the registered trademark symbol, type
[+ +D]

95 Trademark symbol
To get the trademark symbol, type
[(1+ [t] + [m] + D]

96 Forward arrows
To get a forward pointing arrow, type

I+ +[>]

97 Backward arrows
To get a backward pointing arrow, type

(<I+ [+

98 Bold forward arrows
To get a bold forward pointing arrow, type

=1+ [=1+ [>]

99 Bold backward arrows
To get a bold backward pointing arrow, type
[<]+[=] +[=]

100 Assign shortcuts

There’s an alternative way in which you can
select your own keyboard shortcuts. Just
click on the Shortcut Key button and you'll
be able to assign a keyboard shortcut to
the character in question. You can also
right-click on an area of a toolbar and
choose Customize... to make other changes
to the interface.

Hit [Ctrl] + [F4] to close the window that is currently operating within an application — but

the program will continue running.
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Microsoft Excel Tips

Learn the secrets of this detailed and flexible
spreadsheet package with our 100 best tips

Syntax recall
Can’t remember a formula’s syntax? Type
the first part, for example, =pmt( and then
wait. A tooltip will appear showing the
syntax — simply hover your mouse over any
argument to find out more information.

Monitor values
Keep track of the value in a cell by setting
up a Watch. Right-click the cell and click
Watch to set it up.

} Let Excel keep your workbook
updated automatically

Options @k

Coor | Internationd | Save | ErvorChecking | Speling | Searity |
View [ Cakusbon ]| Edt | General | Transtion | customiits | char |

Cale hiow (F3)
Cale sheet
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Calculation
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I Iteration
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Warkbock options

¥ Update remote references [V Save external ik valuss

1™ Erecision as displayed I ccept labsls in formulas

1™ 1904 date system
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Take advantage of automatic
calculation updates

If your workbook is updated constantly, you
need to make sure that Excel is set up to
update calculations automatically. Choose
Tools > Options > Calculation tab and check
that Automatic is selected under
Calculation. Also, remember to tick the
‘Update remote references’ box before
finally clicking OK.

Evaluate formula
Confused by the result of a formula? It
happens to all of us! You can evaluate it in
a step-by-step fashion by choosing the
Evaluate Formula on the Formula Auditing
toolbar to try to see what’s happened.

Add or subtract cells
You can change the cells that are referred
to in a formula by moving the blue range
finder area over the cells that you wish to
include in the formula. You can add or
subtract cells in this way.

Automate Excel
You can turn on AutoSum, AutoAverage or
auto just about anything using the drop-
down list to the right of the AutoSum button
on the toolbar.

Examine contents
When you see the entry ### in a cell, you
just have to hold your mouse over that cell
in order to see its contents.

Merge cells
You can merge cells by selecting them and
clicking the Merge and Center button.
Repeat this to undo the process.

Move to certain cells
You can move to the first cell in a row at the
press of a button. Simply click on [Home] to
get there. Similarly, you just have to press
[Ctrl] + [Home] to move to cell Al.

AutoCorrect speed-ups
Set up AutoCorrect to replace a short
keyword with text you commonly type to
save yourself some time. Choose Tools >
AutoCorrect to set it up.

To highlight everything in a line of text from the cursor back to the start of the line, hit

[Shift] and [Home] at the same time.
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11 Entering days

To enter a series of weekdays into your
spreadsheet you should type the first date
in a cell and then drag the fill handle using
the right mouse button. Now choose the Fill
Weekdays option from the shortcut menu
and Excel will fill in the days for you.

12 Enter numbers as text

When you want to enter a number as a text
entry, you can prefix it with a single
apostrophe (‘). Note that you should never
do this to a number that you plan to use in
a calculation.

13 Add the date and time

Enter the date into the current cell by
pressing [Ctrl] + [:] and the time by pressing
[Ctrl] + [;].

14 Hide columns
Hide a column by right-clicking its column
letter and then selecting Hide.

15 Hide sheets
Hide a sheet by making it the current sheet
and selecting Format > Sheet > Hide.

16 Show columns

If you’ve hidden a column, you can make it
visible again by selecting the columns on
either side of it, right-clicking and then
choosing Unhide.

17 Constant creation

Create a constant to use in your
calculations by choosing Insert > Name >
Define. Now you just need to type a name
for the constant and enter its value in the
Refers To area.

18 Using constants by name
You can use your constant in a formula by
referring to its name — for example,
=VATRate*23.4 (where VATRate is your
named constant).

19 AutoSum shortcut

It's easier to create an AutoSum by using
the keyboard combination [Alt] + [=]. This is
a much faster alternative to clicking on

the toolbar button. }}
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} Don't scroll around - put the cells
you want on-screen together

KEEP TRACK OF HEADINGS
Keep labels at the top of columns visible as
you scroll down by clicking in the cell under
the labels and choosing Window > Freeze
Panes. Hit Unfreeze once you've finished.

CHOOSE WHAT YOU SEE

To see sections of the worksheet you can’t
normally fit on, choose Window > Split.
Press [F6] to jump from pane to pane and
double-click to remove the split.

SEE MULTIPLE SHEETS

Choose Window > New Window to open as
many sheets as you want. Select Window >
Arrange and check the ‘Windows of active
workbook’ box.
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21 Multiple paste

If you want to paste multiple items, first you
need to copy them. The next step is to
choose View > Toolbars > Clipboard. The
Clipboard toolbar displays its contents, so
from here you’ll be able to click the ones
you want to paste.

22 Rotate text

You can rotate text in a cell simply by
choosing Format > Cell > Alignment, and
then selecting from the range of Orientation
options there.

23 Text creation shortcuts

If you want to create multiple lines of text in
a cell, the fastest way to do so is by
pressing [Alt] + [Return] every time you
need to start a new line.

24 Copying sheets

You can easily create a copy of a worksheet
by holding down [Ctrl] as you drag the
sheet’s tab.

25 Add it up

Quickly sum the values in a range by
selecting it and reading the value from the
SUM=n area.

26 Multiple data entry

You can enter the same data in more than
one worksheet at a time simply by selecting
the worksheets that you want to use. Do
this by holding [Shift] as you click on their
tabs and then typing in your data. You'll find
that this can be a real time-saving and
hassle-free tip!

27 Sheet numbers

You can set the number of blank sheets for
every new workbook you create by choosing
Tools > Options > General, and then setting
the ‘Sheets in New Workbook’ setting to
your preferred value.

28 Alternative addition

Another way in which you can quickly sum
all of the values in a range is to view the
Count > Count Numbers > Average >
Maximum or Minimum of a selection by
right-clicking the Sum=n area of the Status
bar. From here, you just need to select
another calculation.

29 Fast chart creation

The easiest and quickest way to create a
chart from a range is by selecting it and
then pressing [F11].
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If you want an alternative to right-clicking, press [Shift] and [F10] simultaneously to bring

up the usual context-sensitive menu.
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E3 Microsoft Excel - SAMPLES.XLS,
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31 Close workbook shortcut

You can close all of your open workbooks in
an instant by holding down the [Shift] key as
you choose the File menu and then
selecting Close All.

32 Add a data series

You can add a data series to an existing
chart simply by selecting the series and
then dragging and dropping it onto the chart
you’'ve selected.

33 Remove a data series

It’s just as easy to remove a data series
from a chart. In order to do this, you just
have to select the series that you want to
remove and then press the [Del] key to
get rid of it.

34 Customised lists

Create a custom list by choosing Tools >
Options and clicking on the Custom Lists
tab. Now type the entries into the List
entries area and click Add. Use this as you
would any other built-in Excel list.

35 Non-contiguous charts

Create a chart from non-contiguous ranges
on a worksheet by holding [Ctrl] as you
select each range in turn. You should then
continue as you normally would to create
your chart.

30

36 Entering fractions

Entering a fraction into a cell is a simple
process but it's one that many people
struggle to get to grips with. To enter
fractions, all you have to do is type the
fraction, remembering to include a leading O
if it's between 1 and -1. For example, you
can enter 1 3/4, but you must type O 3/4
and -0 3/4 for the smaller figures.

37 Data sorting

You can sort data in a sheet by selecting
the data that you want to sort and then
choosing Data > Sort. Be careful to select
all of the data to avoid sorting only one
column of it.

38 Data form creation

In order to create a data form for entering
data into a list, click in the list and select
Data > Form.

39 Viewing toolbars
Some toolbars, like the Auditing toolbar,
aren’t available via the View menu, as you'd
perhaps expect them to be. If you use these
a lot and would benefit from having them
available all the time, you can choose to
show this toolbar permanently. To do so, all
you have to do is select Tools > Auditing >
Show Auditing toolbar, and you’ll have
access to it. }}
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41 Adding text

You can add text to a chart by selecting any
non-text part of the chart (for example, a
data series). Now you just need to type and
a text area will be automatically created for
you to write in.

42 Number formatting

If you want to change your format so that
numbers like 2350 appear as 23.50 (with
the decimal point inserted automatically for
you), you can set up the process easily.
Start by choosing Tools > Options > Edit
tab. From here you need to enable the Fixed
Decimal box and set the number of decimal
places to use.

43 Empty screens start

In order to start Excel with an empty screen
(instead of a blank workbook), you need to
add /e to the desktop shortcut for Excel. It
should now read something like this:
“C:\Program Files\MicrosoftOffice\Office\
excel.exe” /e

44 Ordering calculations

If you want Excel to perform addition or
subtraction first, place the sum in brackets,
like this: (3+4)*2 = 14.

45 Internet tables

To copy data that is being displayed in a
table within Internet Explorer, just select the
table in Internet Explorer and drag and drop
it into Excel.

46 Save previews

Ensure that previews are saved with your
worksheets so you'll be able to see them in
the File Open dialogue box. To do this, you
need to select File > Properties > Summary,
and then make sure you enable the ‘Save
preview picture’ box.

47 Visual Basic shortcut
Open the Visual Basic editor by pressing
[Alt] + [F11].

48 Personal macros

Get into the habit of saving any macros
you've created, which should then be
available to all worksheets, in your Personal
Macro Workbook.

49 Add comments

You can easily add a comment to a cell just
by clicking it and choosing Insert >
Comment. You'll then be given the
opportunity to type your text.
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The taskbar at the bottom of the desktop displays buttons for all open applications — cycle
through them with [Windows] and [Tab].
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51 Format dialogue shortcut

If you want to reformat your worksheets,
you’ll need to use the formatting dialogue
box. The quickest way in which you can
open this box is by pressing the [Ctrl] + [1]
keys. This is a very handy shortcut to get a
range of formatting options.

52 Draw cell borders

From the Formatting toolbar, you should
choose the drop-down button by the Border
Drawing icon and choose Draw Borders. This
will enable you to draw cell borders onto
your document using the mouse.

53 Change colours

Make your worksheets more interesting by
giving them a new colour scheme. You can
change the colour of a worksheet tab easily,
simply by right-clicking it and choosing the
colour you’d prefer to use.

54 Add graphics

Adding art to your worksheets can make
them appear far more eye-catching and
interesting, and can also help them to look
more professional if you include your
company logo, for example. You can add a
logo or an image to a worksheet footer very
easily in Excel by selecting View > Header
and Footer, and then inserting the image or
graphic of your choice.

55 Margin adjustment

Adjust the margins in Page Preview by
clicking the Margins button and dragging on
a margin to adjust it.

56 Choose fonts

It's easy to set the default font for all new
workbooks. You can do it by choosing
Tools > Options > General. Now set the
desired font and size.

57 Design a book

You can create plans and charts using the
cells in Microsoft Excel. This book — like
Microsoft Windows XP: The Official
Magazine — was ‘flatplanned’ (organised on
paper) using an Excel grid.

58 Fitting worksheets

You can fit an entire worksheet onto a single
page by choosing File > Page Setup > Page,
and setting it to Fit to 1 page(s) wide by 1
tall. This is a very useful way of getting an
overview of your documents.

59 Edit colours

The fastest way to alter a colour in Excel’s

palette is by heading over to the Tools >

Options > Color tab, and select the colour

that you want to change. All you have to do

is click Modify and choose a

replacement colour of your choice. }}
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62 View comments

It’s simple to view the contents of a
comment — all you have to do is hold your
mouse over its marker in the top right area
of the cell and the information will
automatically appear.

63 Fast formula copies

You can quickly copy a formula just by
clicking in the cell with your selected
formula, then holding [Ctrl] and dragging the
fill handle across the cells.

64 Select a cell

You can easily go to any cell in your
worksheet in an instant by pressing [F5] and
then typing in the cell reference. Finally, click
on OK.

65 Cell indents

You can indent all of the text that’s
contained in a cell simply by clicking the
Increase Indent button on the Formatting
toolbar. If you decide that the text doesn’t
need to be indented then just choose
Decrease Indent to undo the formatting.

66 View macros

If you press [Alt] + [F8] you'll be able to
view a list of all of your available macros.
Now you just have to choose one and
then click on Run.
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67 Assign macro shortcuts

A handy tip to save time is to assign a
macro to a shortcut key. In order to do this,
you need to press [Alt] + [F8]. Now select
the macro and click Options, then set a
shortcut key to run it.

68 Print selections

If you'd like to print out only one particular
part of a workbook, select the section that
you’d like to print and choose File > Print >
Selection. Finally, print your selection by
clicking OK.

69 Using the Name box

When you’ve named a cell range (see tip
number 61 in the box above), you can select
it quickly by choosing its name from the
Name box.

70 Select all

If you want to highlight every cell using just
a single mouse click, you can do so by
clicking the button at the intersection of the
row and column titles.

71 Add hyperlinks

You can easily add a hyperlink to an
AutoShape by selecting the shape, then
pressing [Ctrl] + [K] — this will then open the
Hyperlink dialogue box, giving you a range of
different options.
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72 Print previews

If you’d like to see how your worksheet will
be broken up when it is printed, choose
View > Page Break Preview, and you'll get
an on-screen view.

73 Moving worksheets

Move a worksheet from one workbook to
another the easy way by displaying both
workbooks side by side, then dragging the
sheet by its tab to the other workbook.

74 Print charts

Excel gives you the option to print any chart
on its own page simply by selecting the
chart in question and then choosing the
File > Print option.

75 Sheet shortcuts

The fastest way in which you can add a new
sheet to a workbook is by pressing the
[Shift] + [F11] keys.

76 Deletion options

To remove all of the data, comments and
formatting that you may have added to a
particular cell, all you have to do is select it
and then choose Edit > Clear > All, to leave
it blank.
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77 Check names

Are you ever unsure of what part of a chart
you have selected? It's quite easy to get
confused if you're working on a large project
or multiple spreadsheets. However, Excel
has some handy tools to help you out. For
example, you can clarify that you’re looking
at the right section of a chart simply by
reading its name in the Name box (the
Name box is located at the far left of the
Formula bar).

78 Copy data

Here are a couple of handy Excel shortcuts
to help you to work in a faster and more
productive fashion. First, you can copy data
or a formula from the cell above simply by
pressing [Ctrl] + [D]. You can also copy it
from the cell to the left by pressing [Ctrl] +
[R]. Check out the boxes at the foot of the
pages in this chapter for many more
Microsoft Office shortcuts.

79 Freeze titles

You can easily freeze any worksheet’s titles
just by placing your cell pointer below and to
the left of the titles that you want to freeze
and then choosing the relevant option from
within Window > Freeze Panes. }}

File saving
formats
Save an Excel file in
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To search for other computers on your network, hold down [Windows] + [Ctrl] + [F]. This
will open the Find Computer window.
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82 Undo options

If you think you may want to undo
something you’ve worked on at a later date,
don’t save your workbook, as this clears the
Undo list and disables this option.

83 Cell style

If you click on any of the Currency,
Percent Style or Comma Style buttons,
you can apply the style you’'ve chosen to
the current cell.

84 Modifying style

Alternatively, you can personalise one of
these styles by choosing Format > Style.
Select the style that you wish to alter,
then click on Modify and make your
changes to the style.

85 Dual display

You can display two areas from the same
worksheet at the same time by clicking

on Window Split. You are then able to
move the split bars so that they create the
display areas.

86 Multiple deletion

To delete more than one cell at once, hold
down the mouse button and drag it over a
range of cells to select them all. Then drag
the fill handle back over them to remove
their contents.
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87 Sum conditions

You can use the useful =SUMIF function if
you want to sum (add up the total of) a
range of numbers in your worksheet, based
on a single condition.

88 Multiplication and sum tools
You can use the function
=sumproduct(rangel,range2) to multiply
the contents of rangel by range2 and sum
the results.

89 Spice up your sheets

It’s simple to add extra interest and colour
to your worksheets by varying the styles and
fonts used. Just click on Insert > Picture >
WordArt, and then choose an effect that
you want to use.

90 Remove zeros

Hide any zero values in your worksheet by
clicking on Tools > Options > View. Then
disable the tick by the Zero Values box and
click on OK.

91 Analysis toolpak

You can enable the handy Analysis toolpak
for Excel by clicking on Tools > Add-ins.
Then check the box next to Analysis
Toolpak and wait while the application
installs onto your PC.
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92 Find the last day

If you need to quickly find the last day of a
particular month, you should use the
Analysis toolpak’s =EOMONTH(date,
month_forward) function — for example,
=EOMONTH(“01/01/2002",1) for the last
day of February 2002.

93 Get a double underline

You can apply a double underline to the
data in any cell. Simply select the cell, and
then hold down the [Shift] button while you
click on the Underline button.

94 Start shifting

Some Excel buttons have a double function
and change their effect when you hold
down the [Shift] key. For example, you can
hold [Shift] and then click on Sort
Ascending to reverse the function and
perform a sort in descending order.

95 Function help

If you are having trouble with using a
particular function, you can get help with

it from within Excel. Simply click on the cell
in which you want to use the function and
simultaneously press [Shift] + [F3].

HEHERVF BT 0o [8 -8 W
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96 Insert workbook information
You can enter the current workbook’s file
name and location into a cell using
=CELL(“filename”).

97 Select blank cells

If you need to highlight all of the blank cells
in a worksheet, do it the quick and easy way
by selecting Edit > Go To > Special >
Blanks, and clicking OK.

98 Background images

To make your document a bit more
interesting, you can insert a background
image that will be tiled under your
worksheet. You can do this by choosing
Format > Sheet > Background.

99 Sheet navigation tools

You can right-click on the sheet navigation
tools, found in the bottom-left corner of a
workbook, if you want to view a selectable
list of available sheets.
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Skip backwards and forwards through internet pages by holding down [Alt] while tapping

either the [<] or [>] key.
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Introduction Tablet PC

Tablet PC

Take Windows XP on the road and learn how to
use your ultra-slim Tablet PC more efficiently

Microsoft

here's a new breed of PC around
these days: the Tablet PC. Sporting a
Win

specially modified version of

Windows XP to support its mobile and
touch-screen functions, Tablets are perfect
for anyone whose job requires a lot of
travelling, but still needs them to have near-
constant access to a PC. Heavy and bulky
laptops can only really be used while you're '
sitting down, and still depend on standard Neﬂ-g.enerﬂ““‘;,,“i‘\’:“:«a‘em"‘

£2

. finestr
keyboard and mouse inputs. Tablet PCs use 3=
a magnetic pen to literally write straight onto TechnooR;,
the screen, so you can even use it standing T oo

up on a train. Even if you don't need it for %‘3}‘?“3\% 23
business, a Tablet can improve your home e
computing experience — you can use it to
browse the internet or watch movies while in
bed, or use its unique capabilities to read
books or send handwritten emails.

Over the next six pages, we'll tell you
exactly how Microsoft Windows XP: Issue 1 Special 2002
Tablet PC Edition will change your life in the DETAILS +44 (0) 870 444 8475
office, at home and on the road, with some
top tips on how it's being used by different
people and industries across the world and
why it's more environmentally friendly. We’ll
also give you some great advice on how its
special functions can be seamlessly used in
conjunction with your existing PC and a full
range of peripherals.

There are hundreds of potential uses for
Tablet PCs and they’re revolutionising the
world of mobile computing. The laptop is
definitely advancing to its next evolution...

rﬂ“““' .
F{g,\\ixﬁ oo I‘d
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Tablet PC 50 Top Tips

50 Top Tablet PC Tips

With hundreds of innovative features, we’ve
cherry-picked 50 of the best Tablet tips for you

1 Make perfect presentations
By plugging your Tablet PC into a projector,
you can make PowerPoint presentations
stand out. You can highlight or add points
on the fly by drawing on your Tablet’s screen
with its pen. Tables and charts can be
added and filled in exactly the same way.

2 Walk and work

Its clipboard size means the Tablet is ideal
for surveyors, architects, shopkeepers or
anyone who needs to work on the move.

3 Never forget anything!

Keep on your toes in important meetings
thanks to your Tablet’s built-in 802.11b
wireless network connection. Documents
can be called up instantly, so you’ll never be
caught off-guard by an awkward question.

4 Keep everything in one place
It’s easy to add a monitor or keyboard, so
you can make a Tablet your main PC,

meaning you can keep your work with you.

[o Corel Grafiga - [Floorplan.sve (unmodified) ® 200%]

5 Get more from Word
Handwritten notes in digital ink can make
full use of Word’s annotation features.

6 Never lose another note

Journal stores notes in your own handwriting
and can still search them for keywords, so
you’ll always be able to find them.

7 View documents on screen

At the touch of a button, you can switch the
screen from portrait to landscape. By
changing the viewing angle of the screen,
the reading of documents becomes more
natural, enabling you to put more text on the
screen at any one time.

8 Be polite - use Journal
Using Journal with your Tablet in slate form
is less distracting than a keyboard.

9 Travel light
A Tablet weighs just over a kilogram, so it's
goodbye to sore shoulders!

Short on
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screen space?
Go to Control Panel
> Pen, and select
the Tablet Options.
From here, you can
set the writing pad
to auto minimise
when it's not in use.
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Please read the text below out loud:

50 Top Tips Tablet PC

each recognized word is highlighted, A

mlsprununuatlun or mistake will cause the wizard to stop
highlighting words, The wizard will then back up to the last pause

detected.

Skip Word ] [

Pause ]

Training progress:

Speak
your mind

(

] The latest Microsoft

12 Complete contracts

Seal deals with style by quickly filling in a
contract and letting your clients sign it on
the Tablet’s screen.

12 Don’t run out of power

A Tablet must be capable of four hours of
work time and 72 hours in standby on a
single charge.

14 Have an instant PC

Say goodbye to admiring the view from the
train while your laptop boots up. This
Porsche of portables goes from standby to
fully on in less than five seconds.

15 Dictate your letters

Digital ink isn’t the only new way of working.
With a built-in microphone and the voice
recognition capabilities of Windows XP, you
can dictate documents straight to screen.

16 Get a promotion

A Proudfoot Consulting study demonstrated
this year that Britain’s poor productivity
record may be depriving the economy of
more than £111 billion. So, get yourself a
Tablet PC, work smarter and save your
company money.

Office tools will
enable you to add
voice notes to all
your documents.

ot

17 Internet access

You'll need broadband and a wireless router,
but being able to access the internet from
anywhere in the house with a Tablet will
change your surfing habits forever.

18 Never visit the shops again
Imagine the scenario: you're squatting in
front of the fridge, jotting down items you
need into your Tablet. You then tap your pen
and the list is sent straight to your local
supermarket (see www.sainsburys.co.uk or
www.tesco.co.uk for details). Easy.

19 Send handwritten emails
Your parents may be getting along with the
digital age pretty well, but we're sure they
still find typing out personal letters in an
email fairly formal. With a Tablet you can
send a handwritten email to anyone,
whether they have a Tablet or not.

20 Find your way home

Next generation route-planning software will
work with your Tablet PC’s pen. This enables
you to tap your destination and start points
on a map and get detailed directions. You
can use this feature when you need it
the most, too — when you're in the car. }}

You can hit the [Backspace] key in Internet Explorer 6 to take you back to the previously
viewed website, instead of clicking the Back button.
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Download
magazines
With software like
Zinio (check out
www.zinio.com),

Reader o

Subscribe to Windows XP --
UK Edition!

To get your magazines, you will need to install the Zinio
n your computer. Simply click the "Get It Now”
buttan below and follow the instructions,

SHOME  YOURACCOUNT  SHOPPING CART <HELP

Same Magazines... Now Digital

Hi.
Already have an account?
Please sian in

Windows ¥P is the United Kingdom's fastest selling computer
magazine. Take advantage of this special offer to receive 13
issues for just $70.00,

Go Digital Now!

he "Ge

Your first issue will be delivered along with the Zinio Reader.

you can buy
magazines online
and download
them to your Tablet
PC. You can get
Windows XP: The
Official Magazine
so give it a try!

2

22 Jot it

Need to jot something down while you're
reading? Call up the input panel at any time
by waving the stylus back and forth in a
small section of the screen.

23 Keep your own library

Ebooks may not have posed a serious
threat to traditional publishing methods yet,
but Tablet could be the way forward thanks
to ClearType technology, high resolution
screens and sites like the Million Book
project, where classics like Huckleberry Finn
can be found. Visit www.archive.org/texts/
millionbooks.php for more information.

24 Efficient editing

Don’t keep changing your pen type in
Journal — use the pressure-sensitive

settings for quicker document edits.

25 Make the most of your music
Stream music straight from your Tablet PC’s
hard drive, or store MP3s on it.

26 Teach your kids

Run Easiteach software and discover
exercises to improve your child’s maths and
computer skills.

Get It Nowl»

Check out these sinale copies too!

27 Use your existing peripherals
If you still can’t give up the traditional
keyboard and mouse, don’t worry — a Tablet
PC comes fully featured with USB and
FireWire ports so you can use all of your
favourite peripherals with ease.

28 Never buy a newspaper...
Many local and national newspapers put
their print content straight online so that it's
ready for you to download to your Tablet PC
to read on the train on the way to work, or
wherever and whenever is convenient for
you. Try visiting The Guardian newspaper’s
website, found at www.guardian.co.uk.

29 Chat on video

It’s easy to hook your easy-to-carry Tablet up
to a webcam. This means that you’ll be able
to chat with your friends or business
colleagues wherever and whenever you
want, all on video.

30 Be team captain

If you load up pictures of cricket or football
pitches, you can use the digital pen to easily
draw circles and lines all over them, helping
you to organise your local team’s tactics
just like a professional coach.

If you turn off number lock on your keyboard, you can use the pad to navigate within a
document — 8 is up, 6 right, 2 down and 4 left.
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31 Play games online
Forget Minesweeper — Inkball will get you
instantly addicted.

32 Be decadent

Surf the web or read while you're in bed.
With no cooling fan to get clogged up in the
duvet, it's far safer with a Tablet PC than it
is with a laptop.

33 Play Pictionary

Tablet PC is a serious business instrument
and not a toy. But Journal does have its own
entertaining uses...

34 Edit images on-screen

Pens and tablets have been available for
graphical artists to draw freehand images
for quite a long time now, and they have
proved to be a popular instrument. But with
Tablet technology, images can be drawn and
edited on-screen with true precision. Corel is
already updating its acclaimed graphics
suite to take advantage of this.

35 Waste no time!

Your Tablet PC supports grab-and-go removal
from a docking station, which means that
you can yank it up and run off without any
fear of damage. Plus it has a fast resume-
from-standby time, so it’s going to be
switched on and ready when you need it.
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36 Use current applications
Tablet PC will run every application you're
familiar with and is even upgradable to a
certain degree.

37 Make your PC work for you
Windows XP Tablet PC Edition is Microsoft’s
most customisable OS to date. Combine
this with at least five programmable buttons
on your machine and as many shortcut keys
as can fit on the pen, and you’ll soon
realise that you'll never have to work around
your PC again. It will even adapt to right or
left-handed use.

38 Tear it out and hot dock it
One of the biggest and most useful benefits
of a Tablet PC is its hot docking feature.
Even if you're in the middle of transferring a
file, you can simply lift your Tablet out of its
docking station and walk off, without losing
any data at all.

39 Save space

It may not be an issue if you live in a
mansion, but if you're crammed into a one-
bedroom flat then you’ll know the joys of
trying to work at an Ikea workstation. And
what about those fold-out tables on
aeroplanes? Pah. The Tablet PC is the
smallest and most effective way of working
in compact spaces.

3 Office XP and Tablet PC - Microsoft Internet Explorer [BEH]
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Office Home | FAQ | Site Map | Office Worldwide
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| Office XP and Tablet PC

Use Tablet PC and Enhance How You Use Office XP Programs

Office Home
Product Information

How to Buy 3
Technical Resources >

Postad: November 07, 2002

applications wherever you go.
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Take full advantage of Tablet PC by combining it with Office XP. The Office XP Pack for
Tablet pC (Tablet Pack) enables you to use the digital pen and the ink and handwriting
» | features of Tablet PC in your Office XP programs. Enjoy greater versatiity when
working on Office documents, collaborate with coworkers more naturally, and run

For even faster

manipulation of

your Word and

Excel documents,

set two shortcuts

{{ up for the Cut and
Paste tools.
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Keep your
work safe
with digital
security
Tablet PC is
equipped with the
latest in secure
digital technology,
including new EFS
file encryption.

42 Write your music on-screen
If you write your own music, Tablet PC can
do for sheet music what word processing
did for letters.

43 Make a gesture, use the pen
As well as all those customisable buttons
on the Tablet PC, shortcuts can be triggered
by intuitive gestures that are made by the
pen. And because it's an absolute joy to
use, stabbing the pen down hard on the
screen and damaging either of them won’t
be one of the gestures it makes.

44 Save the world - part one
Conserve energy, thanks to low-power
processors and the highly efficient
components that are used throughout.

45 Save the world - part two
We’ve all heard the phrase ‘paperless
office’, but using a Tablet is as natural as
using paper, so why not hear it again?

46 Save a life

Tablet-like devices are being used by
ambulance crews and police forces to
enable them to rapidly access critical data
while on the move.

-

(2]X]

Advanced Attributes

“ja Chonss the settings you want For this foldsr
==~ When you apply these changes you will be asked i you want the
changes to affect ol subfoiders and files 25 wel
Archive and Index attributes
Folder is ready For archiving

Fur fast searching, alon Tndexing Service to index this Folder

Compress or Encrypt atfributes

[] compress contents ta save dick space

Encrypt conkents bo secure data Details

47 Use menus

Think you’ll miss the functionality of your
keyboard if you switch over to a Tablet PC?
A simple tap and hold of the pen brings up
a wide variety of context sensitive menus in
any application, which should help you to
feel right at home.

48 Pretend you’re in Star Trek
Take work to your Captain (okay, boss) to
approve in digital form like they do on TV. If
you share a wireless network, you can also
transfer your documents directly to his or
her machine.

49 Which way of working?

It's a good idea to invest in a convertible
Tablet which has a foldaway keyboard if
you're reluctant to give up the more
traditional method of mouse and keyboard
altogether, giving you the best of both data
input worlds.

50 Pro printing

You can print more accurately from Journal
by formatting the page as an image first.
While this will take slightly longer, it will
make the finished product look considerably
more professional.

Hit [Ctrl] + [D] while using Internet Explorer 6 to quickly add the current web page to your

Favorites list.
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B YOUF NORES ...

www.windowsxpmagazine.co.uk

1000 Greatest Windows XP Tips 87

o



WXP32.sup_chap8 18/3/2004 7:31 PM$Page 89

Introduction 60 Camera Tips

amera Tips

Take pictures like a pro with our great advice on
how to make the most of your digital camera

cameras looked as though it was going
to price out the amateur photographer
from taking decent pictures easily and
cheaply, we were met by the dawning of the
age of digital cameras. The technology is
still evolving, but it's already possible to
take some wonderful photos and see them
instantly, as well as editing, printing and
emailing them, without having to bother with
any of the time or cost of developing them.
However, it's also possible to take really
bad photos if you rely too heavily on the
automatic or default settings of your
camera, so it's well worth having a fiddle
with the settings until you learn what gives
the best results in different locations.
To help you, we've compiled our series of
digital camera tips that ran for three issues
into one enormous archive. In fact, we

j ust when the rising cost of decent SLR

reckon that within just half an hour, you'll be Issue 16 March 2003

taking immeasurably better shots and will Issue 17 April 2003

be able to wield an impressive working Issue 18 May 2003

knowledge of what makes a good photo. SUBSCRIBE + 44 (0) 870 444 8475

Just a few of the things we’ve covered
include how to take better exterior or indoor
shots, how to create cool effects, how to
ensure the foreground is always in focus,
what size of memory card to choose, how to
take better head shots or pictures of water,
a guide to nighttime photos, a close-up look
at macro shots and more. There are 60 tips
in total, and while we can't quite promise
your photos will be 60 times better as a
result, it's a near thing for sure.
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Taking Better Pictures

Our 20 simple tips will help you to start taking
more creative, better quality images in no time

1 White Balance

When we first start using digital cameras,
most of us leave all the settings on Auto.
There’s one manual control that can make a
real difference to your shots though, and
that’s White Balance. When outdoors, try
switching it to Cloudy to get warmer colours,
or try Tungsten for some cool effects.

2 Flash to the rescue

On a beautiful day, outdoor shots of friends
can really catch life at its best. However, if
the sun is bright, you may capture the
colours in the sky and landscape while
leaving your foreground subjects dull. The
solution is simple — switch on fill-in flash.

3 Use the screen

Although most digital cameras have optical
viewfinders, it's often a better idea to
compose your shots using the screen on the
back. Why? Digital SLRs excepted, there’s
always a slight difference between what you
see in the viewfinder and the actual
photograph, which is magnified with close-up
and zoom shots.

4 Level headed

On a small LCD screen, it can be hard to
see if your photograph is level or not. To get
a level shot every time, pick something in
the shot that you know is horizontal, such
as the sea’s horizon or a rooftop, and use
that to ensure you don’t end up tilting.

5 Maximum memory

The last thing you want to do is run out of
room on your memory cards. To work out
how much space you need, estimate the
maximum number of photos you’re likely to
take, then add 50%.

6 Flattering faces

When taking a close-up shot of someone’s
head, the jaw line can often look unflattering
because of the way the shadows fall. To get
a more defined jaw line, ask your subject to
hold a white sheet of paper under their chin,
keeping it out of the shot.

7 Use a tripod

You may think that only professional
photographers need to use tripods but they
can come in handy even if you're just taking
shots of the family. Tiny tripods that can fit
into your pocket are very cheap and make
that selftimed group shot far easier.

8 Perfect your portraits

You can achieve great results by keeping
one area in focus while allowing the rest to
blur. Your digital camera almost certainly
has a Portrait Mode setting. Use this, get in
close on your subject and try to leave as
much distance as possible between the
subject and the background.

9 Manual exposure

Your digital camera is the ideal tool for
taking pictures at night, and cityscapes and
sunsets often make for stunning photos.
The key to a good shot is to turn the flash
off and manually control the exposure,
ensuring the camera is held absolutely still.

10 Zoom options

There are two types of zoom: optical and
digital. Optical uses lenses to increase the
size of your subjects while retaining the
resolution and quality of the final shot.
Digital reduces the resolution of your final
image, so get into the habit of never using it
and your photographs will thank you!

Outlook Express is a very popular email program. Navigate quickly through your messages by

holding down [Ctrl] and pressing [<] or [>].
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11 Master Macro Mode

Choose the Macro Mode on your camera
and you’ll be able to get up close and
personal with plants, insects and more.

12 Protect your kit

Digital cameras are even more sensitive to
water, dirt and vibration than film cameras.
Make sure your kit stays in perfect working
order by buying a specialist padded camera
bag, ideally with a waterproof hood. Don’t
forget to put the lens cap on whenever
you’'re not actually shooting.

13 Capturing movement

When it comes to capturing fast-moving
objects, digital cameras can be a little tricky.
If your camera has a long pause between
pressing the button and taking the picture,
you’ll need to practice timing the process so
that the photo is taken when your subject is
actually in front of you.

14 Black and white shots

All digital cameras shoot in colour but it's
easy to convert your pictures to black and
white, either on your PC or on the camera
itself. To get a strong black and white shot,
forget about the colours and concentrate on
the contrasts between them.

15 Turn the flash off

Digital cameras are far better than their film
cousins at taking shots in low light, so if
your flash is making everyone look ghostly,
try turning it off.

16 Make your own filters

Proper coloured filters can cost an arm and
a leg but there is a way to do it on the
cheap — just put translucent coloured plastic
or sunglasses in front of the lens for a funky
effect. For instance, red is good at adding
warmth to a scene. Be careful not to touch
the lens, though.

17 Rest at night

Take good night-time shots by turning the
flash off, setting the camera's autotimer
and resting it on a flat surface. There'll be
no camera shake due to the solid base, and
a long exposure will catch any light.

Taking Better Pictures 60 Camera Tips

} Get your photos looking their best
by carefully framing each shot

CLOSE-UPS
It’s usually good advice to avoid cutting
people’s heads and feet off in photographs,
but for close-ups, try framing your shot
around the face, rather than the head.

LANDSCAPES
When photographing landscapes, there’s an
easy way to compose natural-looking shots:
just place the horizon a third of the way up
from the bottom or down from the top.

PICTURE ANGLE
If your subject doesn’t inspire you then you
may struggle to get a good shot. Try
shooting from low down or high above to
literally get a change of perspective.
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On-screen Editing

Taking your photo is just the start of creating the
perfect image. Now it’s time to boot up your PC

21 Use dedicated software

Many digital cameras have built-in effects,
such as sepia or groovy frames. These may
be handy but you’ll get an infinitely superior
result, and much more control over the
effect, if you add them afterwards using
dedicated software on your PC.

22 Auto Levels editing

Whatever photo-editing software you use,
there will always be an Auto Levels
command of some form. This automatically
adjusts the brightness, contrast, colour
balance and other settings to their optimum
values for the best result. Much of the time,
it’ll be all the editing you’ll need to do.

23 Storing your photos
Photographs tend to make for huge files and
your PC can struggle if you put too many of
them in one folder, particularly if you're
viewing the contents of the folder as
thumbnails. Get round this by using lots of
sub-folders to store your pictures.

24 Creative crops

Cropping is the technique of cutting off the
edges of a photo to home in on the part you
want, creating a stronger image. Try doing
this with a middle-distance portrait shot,
zooming in on the face and shoulders.

25 Slideshow displays

A slideshow is a great way of showing
people your pictures and most photo-editing
suites (or the software that came with your
camera) can generate them. Make sure you
rotate any sideways images and only keep
the best ones to show your friends — that
way, you're guaranteed to have a more
appreciative audience.

26 Software progression

There’s lots of dedicated software out there.
Start simple and only progress to more
expensive and complicated packages when
you’re well and truly bitten by the bug.

27 Getting organised

In any folder containing images, click View >
Customize This Folder, and choose Photo
Album as the template. Click View >
Filmstrip, to view the folder with thumbnails
at the bottom and a big version of the one
you click on on the screen.

28 Clear skies ahead

Bright blue skies make for great pictures but
shots on digital cameras often end up with
speckles of different colour in them. To get
around this, select just the sky using your
photo-editing software and apply a low-level
Blur command for a smooth effect.

29 Zooming in

Zoom in close on bits of the photo you're
working on to make your alterations easier,
quicker and more accurate.

30 Maintaining image quality
Your camera saves photos as JPEG files to
squeeze lots of pictures onto a memory
card, but some image quality is lost when
the file is saved. Once the file is on your PC,
save it in your image editor’'s default format,
or as a TIFF, to maintain its quality.

31 Get creative!

Cut people, animals or anything else out of
an image and drop them into another photo.
Use the Selection tool in your software
package to specify the area that you want to
copy, then just paste it in to the new image.

In almost all applications, hitting [Ctrl] + [A] will select everything. That might be all the

words in a document or all the messages in your email program.
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32 Images on the internet

When creating images for the web, you may
be tempted to use transparent GIFs, where
the web page background shows though
sections of your image. Unfortunately, this
usually results in terrible image quality. It's
much better to put your pic on a background
the same colour as your web page and save
it as a JPEG.

33 Create stunning landscapes
You can create amazing panoramic
landscapes by taking several photos with
your camera, capturing a slightly offset
image in each one. The tricky bit is sticking
the shots together to form one long scene.
You can do this manually or use software
such as Adobe Photoshop Elements to
create the panorama for you.

34 Remove red eye

We’ve all taken photos with the dreaded red
eye, which makes people look like the devil.
Use the special red eye removal tool that’'s
available in most photo-editing suites, you
can remove this unwanted effect easily.

35 Storing original pictures

While saving your photographs as files gives
you supreme editing control over them, it
also makes it easier to lose the original
images. Whenever you download images
from your camera, save the original files
somewhere permanent (on a CD-R or other
removable media) and work on the copies.

36 Sharpen up

All digital cameras produce a somewhat soft
image compared to their film cousins. To
achieve the same crisp, sharp edges and
definition in your digital images, use the
Sharpen tool in your photo-editing software.
Apply the sharpening gradually until you get
exactly the image you want.

37 Portable network graphics

A relatively new file type, PNG, can
compress a picture file to almost as small a
size as a JPEG, but without as much loss of
clarity. This combination of size and quality
makes this the ideal file format to email or
upload to the web.

On-screen Editing 60 Camera Tips

} Make sure your photographs stand
out on the internet

FILE FORMATS
The two main formats for images on the
internet are GIF and JPEG. JPEG (bottom)
will give better results on photos, while GIF
(top) is better for logos and simple graphics.

RESOLUTION
When you're creating a web photo album,
ensure that you lower the resolution to
72dpi (dots per inch) in your photo-editing
software to ensure faster download times.

CAPTIONS
It's always good to caption photos on the
web. These don’t have to be next to the
photo - put text in your picture by using the
Text tool and typing on the photo itself.
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Displaying and Printing

Once you've created the perfect image, follow
these tips to make sure you get the perfect print

41 Up the resolution

To get the best possible printed results, you
need to take your photos at your highest
possible camera resolution. If that’s three
megapixels or higher, you may be able to
get a decent A3-sized print out of it.

42 Organising images

It’s important to organise the digital photo
files on your computer, but you can also
organise them on paper. An A4 contact
sheet, with tiny thumbnail-sized versions of
each picture and details of where each file
is saved, can make life a lot easier!

43 Multiple prints

You can save money by printing multiple,
different sized versions of the same print on
one sheet of paper. For instance, an A4
sheet can be divided into one A5, one AB,
one A7, one A8 and two A9 (passport size)
prints. You'll need a steady hand with a
scalpel to make clean, straight cuts, though.

44 Compressing images

While we recommend taking pictures at the
best possible resolution, your friends will
come to hate you if you constantly email
huge files to them. To get around this,
highlight the file in My Pictures, then click
on ‘E-mail this file’ in the task pane on the
left. Choose to send it as a compressed file
for faster sending and receiving times.

45 Finding photos

In any folder containing photos, click View >
Thumbnails to display the files as miniature
versions of the pictures. This makes it much
quicker to find the file you want, but it can
slow your PC down if you've got more than a
couple of dozen files in any one folder.

46 Protect your printer

Keep your printer away from anything that
might drop in to the paper feed, such as
leaves and hair. It sounds obvious, but any
mysterious ink smears could well be down
to a foreign object lurking inside your printer.

47 Colour compensation

There’s a big difference between the colours
on your computer’s monitor and those that
your printer can print. On-screen colours
have more impact and appear more vibrant
than those on a photo. To compensate for a
seriously vivid, colourful print, try upping the
intensity of the colours until they appear to
be really garish on the screen.

48 Borderline issues

Do you want white borders on your prints?
We suggest that you keep a border if you're
planning to put the photo in a frame - this
enables you to cover as little as possible
with the mount. If you want a print to be
passed around, go for borderless.

49 Filing your photos

You'll soon find that you've taken a few
hundred shots, so organising your files
becomes vital. The best place to store them
is in the My Pictures folder within My
Documents, but give yourself the best
chance of finding the pictures you like by
creating individual sub-folders for times,
people, places or events.

50 Printing panoramas

If you've created a panoramic scene, check
to see if your printer can accept photo paper
on a roll. If it can, print out the panorama
using the full height of the paper, with the
image extending as far in width as you like.

In both Microsoft Word and Outlook Express, you can hit [F7] to quickly bring up the built-in

spell-checking tool.
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51 Preview prints

If your photo-editing software has the option,
print using the Print Preview function. This
will give you a virtual version of the print on
the screen that you can check, before using
up your valuable ink and paper.

52 Get the optimum output
Expensive paper always gives better results
so choose good quality photo paper that’s
designed for your printer — and remember to
put it in so it prints onto the glossy side!

53 Creative printing

You don’t just have to print onto A4 photo
paper — you can buy sticky labels, miniature-
sized paper, CD labels and all sorts of stuff
to help you be as creative as possible.

54 Minimum resolutions

Some people will say that you need a
specific, minimum resolution to print at
particular paper sizes, but experiment and
find out for yourself. As long as you're happy
with your results, that’s all that matters!

55 Instant picture show

You can turn your photos into a
personalised screensaver for your PC.
Simply right-click on the desktop, choose
Properties, look under Screen Saver and
then choose ‘My Pictures Slideshow’ from
the drop-down list.

56 Keeping track of photos

If you get to the stage where you've got
thousands of photos filed away in the My
Pictures folder, even the most cleverly
devised system may not be enough to stop
you from misplacing some of your shots. A
media management software tool will give
you the option to attach keywords to photos,
making them a lot easier to find.

57 Buyer beware

When you’re buying a new printer, be careful
that you haven’t been duped into paying for
a cheap model, only to find that the
replacement ink cartridges cost almost as
much again! Always ask about how much
the consumables are going to cost you in
the long run.

Displaying and Printing 60 Camera Tips

} Following these tips will help you
make the most of your photo printer

INK CARTRIDGES

Find out the cost of the replacement ink
cartridges before buying a printer and look
for one with separate ink tanks so you only
need to replace colours that have run out.

e D | o) G Con) I——

MAXIMISE QUALITY
Printer driver software gives you a number
of printing options. If you see a slider bar
with a choice between Quality and Speed,
put the Quality up as high as it will go.

PAPER SETTINGS
Tell the printer settings what sort of paper
you have. Set the highest print resolution for
that paper to get the best detail without
using more ink than the paper can handle.
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250 Expert Tips

Everything you've always wanted to know about
Windows XP but didn't have the time to ask

e've finished the warm-up — are ccia) MaE2Z s
w you ready for the main event? M-‘C(osc‘)ﬁt e O ‘}Q@

With the help of Microsoft's top =
boffins, we've crammed no less than a
quarter of a thousand of the very finest tips
for Windows XP into the next 26 pages. If
you don't learn something new by the end of
this section, you should probably be writing
this magazine yourself. But the chances are
you'll learn a lot, and hopefully be inspired
to fiddle with elements of Windows XP
you've never ventured into before.

As there's such a wealth of material,
we've grouped the tips into convenient
sections. The first, Files and Folders, deals
with the fundamental file system of
Windows XP — customising it, setting up
shortcuts, undoing errors, cut and paste
basics, keyboard shortcuts and much more.
Next, we show you how to Customise Your
System: in other words, how to really make Issue 11 November 2002
Windows XP your own, both in terms of SUBSCRIBE +44 (0) 870 444 8475
performance and function, as well as tips
on how to activate, alter or disable all
manner of nifty features.

Following that, you can give the engine of
Windows XP a tune up with our System
Maintenance tips, then you can learn more
about using email in Outlook Express and
browsing the web with Internet Explorer.

Finally, brush up on your Windows Media
Player skills in our Audio and Video advice
section. You'll also find tons of bonus tips,
straight from the razor-sharp minds of
Microsoft's Technical Support team.
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Files and Folders

Work smarter with these tips on managing your
documents, directories and desktop space

1 Clear the clutter

Let’s start right at the beginning and clear
up all of the rubbish that’s on our desktop.
Just right-click the desktop and choose
Arrange Icons By > Run Desktop Cleanup
Wizard, to do this.

2 Toolbar lock
Stop the toolbar from being moved around
the screen by right-clicking it and choosing
‘Lock The Toolbar’.

3 Flexible toolbar

For a vertical toolbar, stretch it to double its
size and then drag it to either the left or
right of your screen.

4 Customise the toolbar

To create a custom toolbar, open My
Computer and drag any drive or folder you
want on it to the edge of your screen.

Improving

image display Qo | =, |
For an improved

Fie  Edt [ Favortes Tooks He\p

5 Adding buttons

You can easily add a button to the Quick
Launch toolbar just by dragging any folder or
shortcut icon onto it.

6 Liven up your folders

Are you bored of your plain old yellow
folders? If so, you can click on View >
Customize This Folder, and choose an
image to use instead.

7 Permanent drag and drop
When you're dragging and dropping files,
make sure that you hold down the [Shift]
key to ensure the move is permanent.

8 Miss out the bin

You can avoid the Recycle Bin and delete
items permanently by holding the [Shift] key
down while you press Delete, saving you
valuable hard disk space.
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Both [Ctrl] + [C] and [Ctrl] + [Ins] will copy a selected item in most Windows XP
applications, including Word.
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10 Undo drag and drop errors
There’s no need to worry if you drag and
drop and make a mistake with your file or
folder placement. Any errors that you make
can easily be rectified by clicking on Edit >
Undo Move.

11 View folder contents

To quickly display the full contents of the
current user’s folder, all you have to do is
click on Start > Run, enter a full stop and
then click on OK.

12 Dragging the right way

It’s a very good habit to start dragging your
files or folders with the right mouse button.
Doing it this way means you’ll get a menu
that asks if you want to Copy, Move or
Create a shortcut to the folder, allowing you
to confirm your actions.

13 Classic view

We personally love the sophisticated and
frankly gorgeous new Windows XP view.
However, if it’s not quite your cup of tea and
you’d prefer to see things differently, you've
got the option of clicking on ‘Switch to
Classic View’ for an alternative.

14 Adding to the Start menu
You can right-click a program icon in the
Quick Launch toolbar and choose ‘Pin to
Start Menu’ to quickly add a shortcut to
your Start menu.

15 See item information

To get access to item descriptions, just
right-click on the Quick Launch toolbar and
then choose Show Text to display the
relevant information.

16 Secure your folders

If you're using an NTFS-format drive, you can
choose to make a folder Private. Simply
right-click and choose ‘Sharing and
Security’, then tick Private.

17 Select folder categories

When you’re viewing the contents of a folder
in My Computer, you have the option to
right-click on a column heading and choose
your own categories.

Files and Folders 250 Expert Tips

} Change the size of the thumbnail
images that appear in My Computer

Adjusting thumbnails
In order to make this alteration, you'll need
to be familiar with editing your registry. If
you're confident of tinkering here, launch
the Registry Editor and go to this location:
HKEY_LOCAL_MACHINE\Software\
Microsoft\Windows\CurrentVersion\
Explorer. In the right pane, right-click and
choose New > DWORD Value, and give it the
name ThumbnailSize. Once you've done
this, right-click on it, select Modify and give
it a value of between 32 and 96. Obviously,
the higher the number, the larger the
thumbnail preview is going to be. Now close
the Registry Editor. You'll need to log off and
on again for the changes to take effect, but
this is usually quicker than a restart.

To put things back the way they were
originally, all you have to do is delete the
registry key that you just created.

18 Changing defaults

It’s easy to change the default application
that’s selected by Windows XP for opening a
certain file type. Under the File Types tab in
Folder Options, click on Advanced and from
here you can pick the program you’d prefer
to use when opening particular files.

19 Archive files the easy way
Archiving files can save you a considerable
amount of space on your computer. While
dedicated archive software is available,
Windows XP has its own built-in archive
capabilities — just right-click and choose
Send To > Compressed (zipped) folder. }}
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21 Cut down on clicks

You can save yourself a considerable
amount of time just by using fewer clicks to
navigate through your computer’s files and
folders. To get this speed boost, click on
Tools > Folder Options in My Computer and
then choose the Single click option, rather
than Double click.

22 Discover your desktop
Many people don’t realise this, but your
desktop is actually a folder too. You'll be
able to find it under C:\Documents and
Settings\USER\Desktop.

23 Simplify shortcut icons

You can make your icons a little bit clearer
by removing the arrow that is automatically
inserted on file shortcut icons. To do this,

you need to go to HKEY_CLASSES_ ROOT\
Inkfile and delete the IsShortcut value that
you’ll find there.

24 Change folder icons

Bored of the icons used to represent folders
on your computer? There’s no need to be
since you can easily change the icon used
for a folder. Click on View > Customize This
Folder, and select Change Icon.
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25 Easy access desktop folder
Another great time-saving tip is to set up
your computer so that you can get much
quicker access to your desktop folder. You
can do this by opening My Computer and
then selecting the Desktop option from the
Address drop-down box.

26 Make nameless folders

To create a folder which has no name, all
you have to do is highlight the title box
below the icon as if you were going to
rename it as normal and then, holding down
the [Alt] key, you need to type in 0160 on
the numeric keypad.

27 Cancelling drag and drop

If you're right in the middle of a drag and
drop operation and then you change your
mind about it, just hit [Esc] to cancel the
whole process.

28 Undelete items

Have you accidentally deleted an important
file? We’ve all done it, but there’s no need
to panic because it's easy to recover items
from the bin. You can simply right-click on
any item in the Recycle Bin and then choose
Restore to undelete it.
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Hold down [Shift] when inserting an audio CD and your PC will not automatically play it.

This also works for data CDs that would otherwise autorun.
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30 See it all

It's easy to view everything that’s open on
your desktop at once. The way to do this is
to right-click on the taskbar and from here
you can choose the ‘Tile Windows Vertically
or Horizontally’ option.

31 Automatic inserts in Notepad
When you’re working in a Notepad file,
pressing [F5] will automatically insert the
time and date for you.

32 Choose everything at once
If you've got a lot of files all located in a
single folder, you can quickly select the
entire contents of that folder by pressing
[Ctrl] + [A].

33 Multiple deletion

To delete all of the items located in a folder
apart from one, select the item that you’'d
like to keep and then click on Edit > Invert
Selection, and press [Del] to get rid of all
the others.

34 Extend the Send To menu

You can easily add items or functions to the
Send To menu in Windows XP. All you have
to do is click on Start > Run, type sendto
and then click on OK to open the Send To
folder. Now you just have to right-click and
create a new shortcut here, or drag the item
you need into the folder.

35 Drive access shortcuts

You often need to access your drive
partitions and CD drive quickly. Rather than
having to click through numerous menus to
get there, you can access them by pressing
[Win] + [E] instead.

36 Multiple minimising

The desktop is an extremely convenient
area in which to store your various files and
folders, but getting to it can prove to be a
little tricky sometimes, especially if you've
got to minimise a number of windows on the
way. For speed and simplicity, you can
minimise everything with one simple
shortcut — you just need to press [Win] +
[D] and you’ll be able to get straight to

your desktop without a problem. }}

Files and Folders 250 Expert Tips

} Clutter-free or easy access to
everything? The choice is yours...

CONTROL PANELS
Right-click on the desktop and create a new
folder called Control Panel.{21ec20 20-
3aea-1069-a2dd-08002b30309d}. Double-
click it for access to Control Panel items.

SCRAPS OF TEXT
If you're working in Word Pad and want to
save part of the text, highlight the text you
want, drag it onto the desktop to create a
document ‘scrap’, then rename it and save.
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COME BACK ICONS!
To bring back old desktop icons, go into
Display Properties, select the Desktop tab
and click on Customize Desktop. Choose
the icons you want to display and click OK.
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} Now you can easily see what
you've been copying and cutting

= — LR

See clipboard contents
You can view the contents of whatever is
stored on the clipboard by using a tool
that’s available within Windows XP. It's
called the ClipBook Viewer in this latest
version of Windows, but it’s not right at your
fingertips. It's simpler to create a shortcut to
it for easier access.

Using My Computer, open up and view
the contents of your C: drive. Open the
Windows folder and go into the System32
sub-folder. In here you'll find a program
called clipbrd.exe. Click on it and drag it
onto the Start button, pause while the menu
opens and then drag the icon into position.
Your newly created menu item will be called
Shortcut to clpbrd. Right-click on this,
choose Rename and call it ClipBook Viewer.

41 View all Windows XP files

To see all files, click on Tools > Folder
Options, select the View tab and check the
options ‘Show all files’ and ‘Don’t hide any’.

42 Change folder details
Information displayed about the contents of
a folder can be changed for each one. To do
this, click on View > Choose Details.

43 Altering attributes

Change a file’s attributes by right-clicking on
it, choosing Properties and checking Hidden
to remove it from view or Read-only to stop
it being altered.

44 Get full-size files

If a file or folder window doesn’t open to the
full screen size when you want it to, you
need to drag its corners to the edges of
your screen. Now close it and when you
open it again it should be back to the size
you want.

45 Tidy the taskbar

If you find your taskbar is getting full up with
program tabs, there’s an easy way to
remove some of them. Right-click on the
taskbar, select Properties and then choose
‘Group similar taskbar buttons’.

46 Closing files and folders

In order to close an open file or folder the
quick and easy way, just hold down the [Alt]
key and press [F4].

47 Folder size shortcut

When you’re viewing files and folders in
Windows Explorer, pressing [Ctrl] + [+] on
the numeric keypad will enable you to reset
columns to their default sizes.

48 Reclaim the Recycle Bin

If your desktop is so cluttered that the
Recycle Bin is obscured, there’s an easy
way to get rid of unwanted documents. All
you have to do is drag the files or folders
which you want to be deleted onto a blank
space on the far right of the toolbar. Don’t
believe us? Try it!

49 Rename in bulk

If you've got a large amount of files that you
need to rename, Windows XP can take the
hassle out of the task for you. Select all of
the files you need and then press [F2]. Now
you only need to rename one file and the
rest will be done automatically for you.

50 View CD contents

To browse through all of the files located on
any kind of CD, instead of letting it autoplay,
select Open from its icon in My Computer.
This enables you to browse it, as you can
do with any other folder.

Hit [Windows] + [R] to quickly open the Run box on your desktop. Quick commands can be
entered here, or even web addresses.
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Customise Your System

You can change the way Windows XP looks and
operates in a number of ways. We show you how!

Get retro menus
Do you suffer from pangs of nostalgia for
the old Windows-style menu? Well, it's
remarkably easy to get it back again. All you
have to do is rightclick on the Start button,
choose Properties and then select the
Classic Start menu.

My Network Places key
The My Network Places key is {208D2C60-
3AEA-1069-A2D7-08002B30309D}.

Multicolour music
Want to personalise Windows Media Player
9 Series? Quickly change the colour scheme
by clicking on the paintbrush icon at the
bottom of the main screen. Press it again to
cycle through the available colours.

Alter command colours
If the command prompt window is too dull
for your design tastes, you can change its
colour to get something that you’d prefer. To
do this, you just need to click on the icon in
the top-left corner, choose Properties and
select the Colors tab.

My Computer key
The My Computer key is {20DO4FEO-3AEA-
1069-A2D8-08002B30309D}.

Rename the Recycle Bin
You can change the name of the Recycle Bin
in a couple of easy steps. First of all, go
into the registry and head to My Computer\
HKEY_CURRENT_USER\Software\Microsoft\
Windows\CurrentVersion\ Explorer\CLSID\
{645FF040-5081-101B-9F08-00AA002F
954E}. Rightclick on Default and then
choose a new name.

My Documents key
The My Documents key is {450D8FBA-AD25-
11D0-98A8-0800361B1103}.

Tinker with transitions
Clicking on the Effects tab under
Appearance in Display Properties gives you
the opportunity to change the way in which
transitions for all of your menus look, giving
you some cool new effects.

Internet Explorer key
The Internet Explorer key is {871C5380-
42A0-1069-A2EA-08002B30309D}. }}

} Open files and applications quickly
at the touch of a few buttons
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Assign key combinations
Right-click on an existing file or program
shortcut and choose Properties from the
menu. Switch to the Shortcut tab and click
on the Shortcut key field. Next, you will need
to decide which key or combination of keys
will be starting the file or program. You have
the choice of using one of the function keys
- for example, [F8] - or a combination of
keys, such as [Ctrl] + [Alt] + any key.

If you want to use a function key, just
press the one you would like to use to select
it. For a combination shortcut, just hold
down the [Ctrl] key and press the additional
key you want to use. When you are done,
click on Apply, then OK. When you next
want to launch the program or file, just
press the relevant keys.
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Fast log on
One of the quickest ways in which you can
get to the Windows XP login screen is to
press [Win] + [L].

Customised pointer
Bored of your mouse pointer? Windows XP
has a range of different designs you can
use instead of the default arrow. To choose
one, simply open the Mouse option in
Control Panel, select the Pointers tab, pick a
new Scheme and get customising!

Invisible taskbar
If your taskbar is getting in the way, or you
just want to hide it for a while, select the
‘Auto-hide the taskbar’ option, found in
Toolbar Properties.

Computer readouts
Windows XP has some incredibly useful
options for computer users with impaired
vision... or for those who just can’t be
bothered to read what’s on their screen! By
pressing [Win] + [U] you can instantly launch
the Utility Manager and from here you can
start using Narrator. This innovative program
will then read out whatever is displayed on
your computer screen.

Themes
for free
For an excellent
choice of free
themes, including
celebrity wallpaper
for your PC, go along }}
to www.themexp.org.
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Shut multiple windows
Want to close down a lot of windows in a
hurry? You can do it by holding down the
[Shift] key when clicking on the X to close a
window and all of the other windows will
close too.

Add to the Send To menu
You can customise the options which are
available to you when you right-click. Simply
go to C:\Documents and Settings\USER
NAME\SendTo and you’ll be able to create
your own program shortcuts to add to the
right-click Send To menu.

Monitor manipulation
To adjust your monitor’s power options,
right-click on the desktop, choose Properties
and then select the Screen Saver tab. From
here, clicking on Power will enable you to
tinker with your monitor’s power until you
get the settings you want.

Moving icons
You can organise your working environment
by moving your icons from the desktop to
the taskbar. Do this by right-clicking on the
taskbar and selecting the Toolbars option,
then select desktop.

A little-known trick is to hit [F4] in Microsoft Word to repeat the last action again! This is
handy if you’re performing a lot of repetitive tasks with the menus.”
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70 Positioning Quick Launch

Not happy with the location of your Quick
Launch toolbar? You can move it by dragging
it from the taskbar onto your desktop and
putting it where you want.

71 Disable screensavers

If you don’t want to tinker with your
screensaver options, you can stop it from
operating simply by leaving the Start menu
open. This will disable your screensaver and
stopping it from cutting in.

72 Change icon size

Are your icons too big or too small? You can
change their size by going into Display
Properties and selecting the Appearance
tab. Now click on Advanced, select Icon
from the drop-down list and change the
default size.

73 Organise your Start menu
Once you've installed a few programs on
your PC, you may find it takes a while to find
them on your Start menu. You can get
organised by putting them all in alphabetical
order just by right-clicking on any item and
choosing ‘Sort by Name'.

74 Personalised slideshow

After following the tips in our Digital Camera
chapter, you're bound to have some great
images that you want to show off! One way
to do this is to choose the My Pictures
Slideshow screensaver and then you’ll be
able to watch a played sequence of all the
images in that folder.

75 Flexible icons

Right-click the desktop, choose ‘Arrange
Icons By’ and uncheck ‘Align to Grid” for
much greater freedom of movement for
positioning your icons.

76 Instant access
You can access the My Computer folder in a
jiffy by pressing [Win] + [E].

77 Hide old icons

In Taskbar properties, check ‘Hide inactive
icons’ and click on Customize and you

can choose which icons to display. }}
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} You know how you like it, so change
Windows XP to match your tastes
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Right-click on a shortcut icon, then
Properties > Change Icon... . Browse to
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DISABLE BALLOON TIPS
Find HKEY_CURRENT_USER\Software\
Microsoft\Windows\CurrentVersion\
Explorer\Advanced. Create a DWORD value,
EnableBalloonTips (valued 0) and set it to 1.

General | Shaing | Cutomze

ADAPT FOLDER TYPES
Right-click in a folder and hit Customize
This Folder > Customize. Under ‘What kind
of folder do you want’, select the option that
fits your folder type the best.

1000 Greatest Windows XP Tips 105

o



WXP32.sup_chap9 18/3/2004 7:30 PM$Page

250 Expert Tips Customise Your System

106

2 TGT, Soft LLC :: Home - Microsoft Internet Explorer

Fle Edt WView Favorites Took Help

©- X B G| O

Q@ oeck -

g ravomes @ reda D) (- i -

tgtsert:

StyleXP
Use StyleXP to make
alterations to the

Products

Windows XP theme.
It's available from }} Froo XP Themest
www.tgtsoft.com. [E i ottt conforoad s

D Internet

82 Classic welcome

You can make your computer give you a
more retro welcome when you log on. To do
this, go to User Accounts, click on ‘Change
the way users log on or off” and uncheck
‘Use the Welcome screen’ and your PC will
revert to the classic look.

83 Perfect resolution
A resolution of 1,024x768 pixels is ideal for
a 17-inch screen.

84 Taskbar cycle shortcuts
Pressing [Win] + [Tab] enables you to cycle
through all the taskbar button icons.

85 Get your version number

If you want to display your Windows XP
version number, locate the Registry Key
HKEY_CURRENT_USER\Control Panel\
Desktop. Right-click on PaintDesktopVersion,
choose Modify and then enter 1 to display
or O to disable it.

86 Hide the logo

You can remove the Windows XP logo from
view while your PC is booting. Do this by
running msconfig, selecting the BOOT.INI tab
and checking /NOGUIBOOT.

87 Alter appearances

Windows XP provides you with an operating
system that’s more customisable than ever.
In Display Properties, select the Appearance
tab and click on Advanced. In the Item list
you'll be able to make changes to almost all
aspects of the display.

88 Get a new theme

Change the way in which Windows XP looks
by using one of the themes in Display
Properties. A theme can change all areas of
your display, including the icons, wallpaper,
mouse cursors and even sounds. Try
Microsoft Plus! for even more themes.

89 Search options

Click on Start > Search and Change
Preferences to change the Search
Companion. You should enable the Indexing
Service for faster searches.

90 Change your menus

It’s easy to change the appearance of your
menus, buttons and more. All you have to
do is go into System Properties and select
the Advanced tab. Under Performance, pick
Settings and you’ll be able to alter the style
of your menus and other features.

Hit [Ctrl] at the same time as either [Backspace] or [Del] to remove the word to the left or
right of the cursor position.
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91 Altered images

Bored of the picture that appears on your
Start Menu? You can easily change it.
Simply select your account in User Accounts
and click on ‘Change my picture’ to get the
image you’d prefer to use.

92 Colour changes

If you want to keep the Windows XP style
but you don’t really like the colour scheme
that’s being used, just go into Display
Properties, click on Appearance and then
‘Color scheme’ to choose a colour you like.

93 Audio visual extras

Take your music and video further. Purchase
the Microsoft Plus! Digital Media Edition to
add more visualisations and tools to
Windows Media Player 9 Series. Find out
more at www.microsoft.com/windows/plus.

94 Line up icons

One particularly handy feature of the
Windows XP desktop is the way in which it
can automatically line up icons to give your
PC a tidier appearance. To enable this
feature, right-click on the desktop, choose
‘Arrange Icons By’ and then select the ‘Align
To Grid...” option.

95 Smoother fonts

For an even more attractive appearance, you
can make all of your fonts look smoother.
Go to the Appearance tab under Display
Properties, click on Effects and choose
ClearType from the options that appear.

96 Get stripey!

To get some yummy candy stripes for your
computer, select the Screen Saver tab in
Display Properties. Now you just have to
choose 3D Pipes and then click on Settings
> Multiple Pipes > Mixed Joint Type and
Textured to get this cool effect.

97 Stop highlighting

It's easy to stop your new programs from
being highlighted on your computer’s Start
menu. All you have to do is click on
Customize in ‘Start Menu Properties’ and
then make sure you uncheck the option
under the Advanced tab.

Customise Your System 250 Expert Tips

music folders

} Add original album art to your

Customise music folders

The great thing about Windows XP is that
you can personalise its folders, inside and
out, to suit the contents. We've already seen
how you can display an image on a folder
while in Thumbnail view. With this in mind,
you can use this effect to add album art to
any of your folders that contain music files
and in turn you'll be able to completely
personalise them.

Album art is widely available on the
internet - a good place to start is
www.windowsmedia.com. When you've
found the file you need, download it, give it
the name folder.jpg and save it in the folder
you want to personalise.

98 Speedier starts

If you want to speed up your computer’s
Start menu, there’s an easy way to do it.
You need to go to HKEY_CURRENT_USER
\Control Panel\Desktop\MenuShowDelay.
By default, the value is 400. Change this to
a smaller value and you’ll give yourself a
faster Start menu.

99 Save your desktop

If you've followed all of the tips in this
chapter, you'll have painstakingly
personalised your desktop with your own
screensaver, icons, wallpaper, colour
schemes, font style, folder appearance and
much, much more. To make sure all your
hard work isn’t lost, you should click on the
Themes tab and then select Save as, to
make a permanent copy. }}
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System Maintenance

All the advice and tips you need to enhance and
maintain your Windows XP system

101 Best performance

In System Properties, select the Advanced
tab, click on Settings and tick ‘Adjust for
best performance’.

102 Get the latest updates

It’s essential that you keep your computer
up-to-date. Not only will you get extra
features and enhancements, but you’ll have
a more stable and efficient machine. It's
easy to forget to keep updating, so you
should set your PC to do the task for you.
Just select the Automatic Updates tab in
System Properties and check the option to
download updates automatically.

103 Find hidden hardware

In the Device Manager, click on View >
Show Hidden Devices, and you'll be able to
see all of the hardware that is currently
installed on your PC.

Delete
spare fonts
You can free up hard
drive space by

Flo Edt Vew Favortes Toos Heb
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104 Save space

An easy way in which you can save hard
drive space is by going into System
Properties and turning off System Restore
in all of your PC’s drives (except C:).

105 Printed configuration

In the Device Manager, click on Action >
Print, and you’ll be able to get a paper copy
of your PC’s configuration.

106 Shrink your C: drive

In System Restore, select your C: drive, click
on Settings and you can reduce the space
which is allocated to it.

107 Disk Cleanup

Regular disk cleaning can keep your PC in
top condition. Right-click on one of your
drives, choose Properties and select Disk
Cleanup to carry out essential maintenance.
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removing unwanted
fonts, which are
stored in the folder
C:\windows\fonts.
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In Internet Explorer, hitting [Ctrl] + [N] will launch a new browser window, which is open at
your home page.
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109 Accurate time

You can keep the time in your system tray
perfectly accurate by using Internet Time in
‘Date and Time Properties’, found in the
Control Panel.

110 Allocate resources

In Windows Task Manager, select the
Processes tab, right-click on a process and
then choose Set Priority to increase its
allocation of CPU resources.

111 Clear Startup

It's easy to use msconfig to remove
unnecessary items from the Startup tab.
Once you’ve done this, you'll find that your
boot time should be considerably faster.

112 Bootvis tool

Download the bootvis tool from
www.microsoft.com/hwdev/platform/
performance/fastboot/BootVis.asp and
make you’ll be able to make changes to
your startup.

113 Faster application starts
Go to HKEY_LOCAL_ MACHINENSYSTEM\
CurrentControlSet\Control\Session
Manager\Memory Management\
PrefetchParameters in the registry and
adjust EnablePrefetcher from 3 to 5. This
simple tweak will speed up the start times
of your applications.

114 Free system resources

Free up some of your system resources by
going into Control Panel > Administrative
Tools > Services. Next, double-click Indexing
Service and choose Disabled.

115 Remove themes

You'll be able to disable your computer’s
themes by going into Control Panel >
Administrative Tools > Services. If you don’t
use themes, deleting them can free up a
substantial amount of RAM.

116 Remove components

In Add/Remove Programs, click on
‘Add/Remove Windows Components’ and
uncheck any items you don’t use — this will
help to streamline your system.

System Maintenance 250 Expert Tips

} Get instant access to defrag tools
with this menu addition

Get defrag at a single click
This excellent tip enables you to add the
defrag command to the menu that appears
when you right-click on one of your drives.
It's quick to add and only requires a simple
change to your system registry. The first
thing to do is locate this Registry Key:
HKEY_CLASSES_ROOT\Drive\shell. Next,
right-click on shell and choose New > Key
and label it Defrag. Then right-click on
Defrag, choose New > Key and call it
command. In the right pane, right-click on
(Default), choose Modify and enter
DEFRAG.EXE %1 as the Value data. Close
the registry, then open My Computer and
right-click on one of your drives to see the
new option. You can easily remove this
option by deleting the Defrag folder under
HKEY_CLASSES_ROOT\Drive\shell.

117 Password recovery

With passwords for email, online banking
and more, a password recovery disk could
prove to be essential. Go into Users in
Control Panel and click on ‘Prevent a
forgotten password’ to create this disk.

118 Multiple icon selection

By holding down the [Ctrl] key and clicking
on your taskbar icons, you’'ll be able to
select several icons at once.

119 Faster command prompts
For quick access to a command prompt
window, click on Start > Run, type cmd
and press Enter.

>
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Faster shutdowns
Speed up your shutdowns the easy way. For
a one-click log off, create a new shortcut
and use the command line rundll32.exe
user32.dIl,LockWorkStation, then copy it to
the Quick Launch toolbar.

Hardware boosts
If speed is a serious issue for you, it may
be time to consider a hardware upgrade.
Extra RAM is extremely cheap and can give
Windows XP a considerable boost. See
www.crucial.com for more information.

Automatic ending
Windows XP can automatically end any
tasks that aren’t responding. To enable this
feature, go to HKEY_ CURRENT_USER\
Control Panel\Desktop\AutoEndTasks and
set the value to be 1. Then go down to
WaitToKillAppTime out and set the number
of milliseconds you want to wait.

Windows Support Tools
Your Windows XP CD comes with a range of
handy tools. You can access them by putting
the CD in the drive and browsing to
support\tools. Click on setup.exe to install
the Windows Support Tools.

Command line tools
Create a file shortcut using the command
line hh.exe ms-its:C:\WINDOWS\Help\
ntcmds.chm::/ntcmds.htm for full details of
all the command line tools that come with
Windows XP.

Stop automatic restarts
If you don’t want your PC to restart after a
crash, you can disable this feature. In
System Properties, select the Advanced tab
and click on Settings under ‘Startup and
Recovery’. Under System Failure, uncheck
Automatically restart and you’ll be able to
manually restart your PC.

Stop error messages
If you don’t want your computer to send
error messages to Microsoft for analysis
after a crash, go to the Advanced tab in
System Properties, click on Error Reporting
and check ‘Disable Error Reporting’.

Upgrade report
If you've just upgraded to Windows XP, you
should click on Start > Run and type
upgrade.txt for a full, printable report,
getting details on your system and how
successful the installation process was.

In a hurry in Microsoft Excel? Get more work done by hitting [Alt] + [Shift] + [F1] to open
a new workbook.
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130 DMA settings

In the Device Manager, select your IDE
controllers, right-click and choose
Properties. Now select the Advanced
Settings tab and make sure that the DMA
option is selected.

131 Silent running

Suppress all Windows XP beeps by going to
HKEY_CURRENT _USER\Control Panel\
Sound, then double click on Beep to modify
and enter ‘no’.

132 Mouse editing

Go into the registry, head to HKEY_
CURRENT_USER\Console and QuickEdit,
and then give it a value of one. Now you’ll
be able to edit at the command prompt
using a mouse.

133 Wizard backups

Although it’s not really intended to be used
as a backup tool, you can use the File and
Settings Transfer Wizard to copy your
important files.

134 Monitor events

You can keep an eye on your system by
using the Event View in Windows XP.
Through this tool, you'll be able to monitor
all of the significant events that occur on
your system. In Control Panel, double-click
on Administrative Tools and again on
Computer Management.

135 Switch configurations

You may have different system requirements
when you’re using certain devices,
particularly with a laptop, for instance. Set
up Hardware Profiles and switch between
the configurations.

136 Effective defrags

The defragmentation process can take a
fairly long time so always make sure that
you check your drive before beginning to
defragment it. Do this by opening the Disk
Defragmenter tool, selecting the drive or
partition that you want to run a check on
and then clicking on Analyze. Finally, you
should click on View Report to see if
defragmentation is actually needed. }}
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} Here are three great tips that
can save you some time
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FAST INTERNET LAUNCH
Right-click on the Internet Explorer shortcut,
choose Properties and make the command
line in Target read: C:\Program Files\
Internet Explorer\IEXPLORE.EXE” -nohome.

|

GO INTO HIBERNATION
Add Hibernation to your list of shutdown
options and save work automatically. Go to
Control Panel > Power Options and select
Hibernate. Hit Enable Hibernation, then OK.
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QUICKER PRINTING
Move your Spool Folder. Create a folder on a
different partition, go to Printers and Faxes
> File > Server Properties > Advanced. In the
Spool box, enter the path to your new folder.
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}} Get more from Add/Remove
Windows Components

See your hidden programs
This tip will enable you to uninstall some of
the Windows XP tools which aren’t normally
displayed in Add/Remove Programs or
‘Add/Remove Windows Components’.
Having the ability to see these ‘hidden’
programs will enable you to remove or
repair them accordingly. Even better, there’s
no need to go rooting around in the registry
for this tip. Instead, you'll need to locate
C:\Windows\inf\sysoc.inf. Double-click to
open the file and its contents will be
displayed in a Notepad file.

You'll see various items listed and next to
some of them will be the word ‘hide’. It's
this that’s stopping them from being
displayed in Add/Remove Programs. All you
need to do is delete the word ‘hide’ and all
of these items will now appear in the list.

Restore points
You should use System Restore now to
create an up to date restore point.

Back up files
Use the backup utility on your Windows CD.
Browse to E:\VALUEADD\MSFT \NTBACKUP
and double-click on NTBACKUP.MSI.

New user profiles
The simplest way to create a new user
profile is to base it on an existing one. Go
to User Profiles in System Properties and
click on Copy To.

Automatic shutdowns
If your PC doesn’t shut down automatically
any more after you've upgraded to
Windows XP, you can easily fix this problem
by going into the Power Options in Control
Panel and then enabling the Advanced
Power Management support.

Defragment drives
Defragmenting your hard drive will help to
increase both its speed and performance.
Always ensure that applications such as
your anti-virus software are disabled when
you're doing this as they may interfere with
the process.

Activate old programs
Click on Run in the Start menu and type
msconfig. Select the Startup tab and click
on ‘Restore Startup Programs’. This will
activate any programs that were disabled
after upgrading.

Cache your thumbnails
If you cache your thumbnail pics, you'll really
be able to speed your computer up. To do
this, go to My Pictures, click on Tools >
Folder Options > View and uncheck the ‘Do
not cache thumbnails’ box.

Compatibility mode
If you're having trouble running any of your
old programs, you should try right-clicking on
its .exe file and choosing Properties. From
here, click on Compatibility and use the
Compatibility mode.

Roll back drivers
Are you having problems with an unstable
device driver? Rightclick on the item in
Device Manager and choose Properties.
Select the driver tab and choose Roll Back
Driver to revert to a stable, working driver.

Recovery console
If you're having problems with your PC,
restart and then press [F8] while it's
booting. This will enable you to enter the
Recovery Console.

When you've finished writing your email, hit [Ctrl] + [Enter] to send it. This is quicker than

clicking on the Send button.
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Internet and Email

We'll let you in on some secrets to get the most
from Internet Explorer and Outlook Express

151 Automatic addresses

If you find that typing full web addresses is
just too much hassle, this is the tip for you.
If you type part of an address into your
browser — for example, Microsoft — and then
hold down [Ctrl] and press [Enter], the www
and .com will be inserted for you.

152 Taskbar browsing

You can save time and browse the internet
directly from your taskbar. To do this, all you
have to do is right-click on the taskbar and
choose Toolbars > Address.

153 Thanks!

For a big thank you, open Internet Explorer,
click on Help > About Internet Explorer, and
then click on Acknowledgments.

154 Personalised toolbar

Go to HKEY_ CURRENT_USER\ Software\
Microsoft\Internet Explorer\Toolbar and
modify BackBitmaplE5 to read the file
location of a bitmap image of your choice.
You can then use this to change your
Internet Explorer toolbar image to anything
you like.

155 Update file list

For a complete list of update files, go to the
Corporate Windows Update website, which
can be found at http://corporate.windows
update.microsoft.com.

156 Applying message rules
Remember that any message rules that you
have created in Outlook Express can be
applied to your existing messages, as well
as to all of your new arrivals.

157 Quick web access

For much quicker access to the web, all you
have to do is click on Start > Run and

then enter a URL. }}

158 Fast browsing
You can also click on File > Open, and enter
a web address there.

159 Start menu Favorites

Add your Favorites to the Start menu. Right-
click on it and choose Properties. Click on
Customize, select the Advanced tab and
then check the Favorites menu.

Be safe and expand your PC’s
internet security zones

2

CatomLevel

Access hidden security
Normally hidden away from sight is the 5th
Security Zone in Internet Explorer, otherwise
known as My Computer. You may find it
useful to activate this to make security on
your PC extra tight. To make it visible you'll
need to go to the registry and locate
HKEY_CURRENT_USER\Software\Microsoft
\Windows\CurrentVersion\InternetSettings\
Zones\0. You'll see that Flags is currently
set to 0X00000021 (33), which is the
default setting. You’ll need to right-click on
it, choose Modify and change it to
0X00000001 (1). Once you've done this,
close the registry editor and restart your PC.
When you next boot, the ‘hidden’ zone
should now be visible alongside standard
settings such as Trusted Sites and
Restricted Sites.
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Internet Properties E| E|

General | Security | Privacy | Content | Connections F'rograrnsl Advanced

Settings:
(3 Just go ta the most likely site ~
Z) Security
Al’.lto Check for publizher's certificate revocation
m In,
e pty g [ Check for server certificate revocation [requires restart)

In Internet Explorer,
click on Tools >
Internet Options and
select the Advanced
tab. Go to Security
and check the
‘Empty Temporary
Internet Files folder
when browser is
closed’ option.

se S5L 20
lse S5L 3.0
[] UseTLS10
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162 IP browsing

If you know the IP address but not the URL
of a website that you want to visit then you
can just enter that instead. Try typing
212.113.202.50 into your browser and see
where it goes!

163 Remove your home page
Tired of starting with your ISP’s home page?
It can be a lot faster to start up Internet
Explorer by launching with a blank page
because you won't have to load lots of ads
and images. To do this, go to Tools >
Internet Options, and click on Use Blank.

164 See your connection

You can right-click on your DSL or cable
connection, choose Properties and then
check ‘Show icon in notification area when
connected’ if you want to get visual
confirmation of your internet connection.

165 Custom titles

It’s very simple to add a custom Internet
Explorer window title. All you have to do is
go to HKEY_CURRENT_USER\Software\
Microsoft\Internet Explorer\Main and
change the value under Window Title — it's
as easy as that!

[ Check for signatures on downloaded programs

[ Do mot save encrvpted pages to disk

[] Empty Temparary Intemet Files folder when browser iz closed
Enable Integrated Windows Authentication [requires restart)
Enable Profile &ssistant

Warn about invalid site certificates
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166 Faster website loading

If you want to quickly go to another website,
just press [Alt] + [D] and start typing the
URL from there.

167 Zoom in

If you've got a wheel on your mouse, you
can use it for much more than just scrolling
up and down through web pages. For
example, if you hold down [Ctrl] and move
the wheel, you'll be able to zoom in on the
website. This is a great fun trick, but it's
also an essential tool for visually impaired
computer users.

168 Faster browsing

Select the Advanced tab, scroll down to
Multimedia and uncheck Show pictures. This
will dramatically speed up your internet
browsing as no pictures will be loaded.

169 Radio tuning

Online radio is becoming hugely popular and
new stations are springing up every day,
covering every possible genre. Of course,
you can take advantage of this in Internet
Explorer. Click on Media on the toolbar and
then select the radio guide to see the best
stations which the internet has to offer.

Need access to the System Properties box? Simply press [Windows] at the same time as
the [Pause/Break] key at the top-right of your keyboard.
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170 Full-screen viewing

If you want to get a full-screen view of a
website, all you have to do is press [F11] in
your browser.

171 Password memory

Do you keep forgetting your user names and
passwords for email, message boards,
online banking and so on? Well, you can let
your browser remember them all for you.
Select the Content tab, click on
AutoComplete and check the option.

172 Virus-free emails

You can help to stay virus-free in Outlook
Express by following a few simple safety
precautions. One way to increase your
security is to open the Options, select the
Security tab and then check the box that
stops dangerous attachments from being
saved or opened.

173 Kill spam

Spam mail is a rapidly growing problem, but
you can cut down on the amount you receive
in your email account. Click on Tools >
Message Rules > Blocked Senders List, and
add the spammers to it to make sure you
never get an email from them again.

174 Automatic email sorting

If you want to sort your email automatically,
click on Tools > Message Rules, and create
some custom filters.

175 Synchronise Favorites

If you've stored some of your Favorites
offline then you should make sure that you
use Synchronize regularly. This will ensure
that the saved pages are kept up to date.

176 Copy your Address Book
Click on File > Export, and make a copy of
your Address Book. You'll be grateful for it if
things go wrong later and you lose all of
your contact information!

177 Compact folders
A simple way in which you can free up hard
drive space and speed up Outlook Express
is by clicking on File > Folder >
Compact All Folders. }}

Internet and Email 250 Expert Tips

and an old Windows 2000 tool

} Get enlightenment via the registry
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ERROR MESSAGES
You can customise online error messages
by changing the values in the registry at
HKEY_LOCAL_MACHINE\SOFTWARE\
Microsoft\Internet Explorer\AboutURLs.
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ADD WINIPCFG
You can add winipcfg to Windows XP.
Download it from www.microsoft.com/
windows2000/techinfo/reskit/tools/
existing/wntipcfg-o.asp.
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A NEW SEARCH ENGINE
Find HKEY_LOCAL_MACHINE\SOFTWARE\
Microsoft\Internet Explorer\Search. Right-
click on SearchAssistant, choose Modify
and enter the URL for a new search engine.
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181 No noise

Don't like the clicking noise in Internet
Explorer? You can get rid of it by going into
the registry and finding HKEY_CURRENT_
USER\AppEvents\Schemes\Apps\Explorer\
Navigating. From here, simply delete the
.Current key.

182 New noise

Alternatively, you can just change the sound
that Internet Explorer makes by amending
the file path so that it matches the location
of a new sound file.

183 Sender information

For exact details of who has sent you an
email, open up the message and click on
File > Properties, and then click on the
Details tab.

184 Automatic email

When we boot up our PCs, the first thing
that most of us do is check our emails. To
speed up the process, you can add a
shortcut to Outlook Express in the Startup
folder on the Start menu. This means that it
always opens when Windows XP starts,
saving you time.

185 Hotmail compatibility

If you've got a Hotmail account then you can
add it to Outlook Express. This means you'll
be able to send and receive mail from both
accounts within the same program.

186 Fast window opening

It’s often useful to have another browser
window to hand while you're surfing the
internet. You can quickly open an additional
one by holding down [Ctrl] and pressing [N].

187 Windows Messenger

To speed up your communication online, you
should use Windows Messenger for instant
conversations with friends and colleagues
over a network or the internet. You can even
use it to make voice calls too!

188 Firewall protection

Windows XP comes complete with firewall
protection. Note that you’ll need to enable it
separately for each internet connection that
you have.

189 Check your speed
Just how fast is your web connection? Visit
www.numion.com/YourSpeed to find out!

Get a : s - .NEt Passport
new passport A= S
If you want to start Member Sarvices | Site Directory | Privacy ‘

using Hotmail and

MSN Messenger .net One name.

then you'll need to Passport  \flla/ i) —
get yourself a [ Sign up for
Passport. Go to One easy way to your FREE
WWW.passport.com 3. Sign in and Shop online. -NET Passport

and you’ll be able to
sign up for one.

bR

Signln, .

Sign in at any participating .WET Passport, and
then sign in to other participating sites with a
single click. Read more ahout our new name.

Look for the new NET Passport button

today!

Members

¥ Edit the information in
your MET Passport
* Beset your password

p  Use ONE sign-in name and password at all NET

Passport sites,

And it's free!

b Use your NET Passport
at these sites

Businesses

b Ahout MET Passport
* Developer Information

I Security

¥ Getting Started

In Microsoft Excel, drop the current time into the selected cell by hitting the combination of

the [Ctrl] + [Shift] + [;] keys.
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191 Watch TV online

You can use your computer to watch TV over
the internet by using Windows Media Player.
Go along to http://wwitv.com to try it out,
but don’t blame us if it stops you from
getting any work done!

192 Delete history

You may be able to save yourself a
considerable amount of hard drive space
simply by reducing the number of days that
Internet Explorer keeps pages in your
History folder.

193 Find the exact route

Click on Start > Run, type cmd and then
press [Enter]. Type in a URL or IP address
and you’ll be able to see the exact route
over the net to the address you specified.

194 Delete items

You can remove unwanted items from the
File > New menu in Internet Explorer. To do
this, locate HKEY_LOCAL_MACHINE\
Software\Microsoft\Windows\
CurrentVersion\Policies\Explorer. Now right-
click in the right pane and create a new
DWORD value. Give it the name of
‘NoExpandedNewMenu’ with a value of 1.

195 Turn off the image toolbar
Head over to Internet Options under the
Advanced tab, scroll down to Multimedia
and uncheck ‘Enable Image Toolbar’ in order
to turn it off.

196 Reposition windows
Repositioning your skewed browser windows
is an easy process. All you have to do is
locate HKEY_CURRENT_USER\Software\
Microsoft\Internet Explorer\Main. Once
you’ve found it, right-click on
Window_Placement and choose Delete in
the right pane.

197 Keep it secret

If you want to send an email to a number of
different people but you want to keep the
recipients and their email addresses private,
enter their addresses in the Bcc field and
none of the recipients will be able to see
the name or address of others on the list.

Internet and Email 250 Expert Tips

} Email is the main method of virus
infection. Stay safe with this tip

[Z))

send Compose Signatures
b Maintanancs

o [ Canem [ e ]

Block viruses

In Outlook Express 6 you can stop viruses
from being sent to your address book list by
clicking on Tools > Options, and selecting
the Security tab. Check the box ‘Warn me
when other applications try to send mail as
me’. With most viruses being sent in the
form of an email attachment, a good way to
avoid infection is to set up a mail rule in
Outlook Express. This way you can move any
such emails that come into your inbox into
their own special folder for closer
inspection. If you look carefully you can
sometimes spot a virus in an attachment by
part of its filename. If the filename ends
with .VBS then you should be concerned. For
example, letter.txt.vbs is not a text file but a
Visual Basic Script file that may well contain
a virus. Don’t open these files.

198 Outlook Express stationery
You can use stationery in Outlook Express.
Click on Message > New Message Using, and
select a design.

199 Kill the cookies

Cookies can benefit your web browsing
considerably because they can remember
which sites you've visited and so they can
ensure that your return visit is personalised
specifically for you. However, many people
don’t like the idea of cookies storing personal
information about them. If that’s you, then you
can easily turn them off. Open Internet
Explorer, click on Tools > Internet Options,
and, under the General tab, click on

Delete Cookies to get rid of them. }}
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Audio and video

Make your Windows XP computer the hub of your
multimedia experience with these essential tips

201 Alter font sizes

To change the sizes of your fonts, select the
Settings tab in Display Properties, click on
Advanced and change the DPI (dots per
inch) setting.

202 Save RAM

To conserve RAM and improve your
computer’s performance, it’'s worth
dropping down to 16-bit colour quality in
Display Properties.

203 Add comedy sounds

Bored of the bleeps and bings of

Windows XP? Why not add your own
sounds? You can easily add specific sounds
to Program Events in Sounds and Audio
Devices. For a great collection of fun sounds
which you can use, we’d recommend a visit
to the BBC sound website, which can be
found at www.bbc.co.uk/comedy/wavworld.

. S
Seeitall \
See all your audio

files at a glance in

Media Player. Click
on Media Library and \
then hit All Music. }}

2y from
w

Media
Library

Radio
Tuner

Copy to (D
or Device

Premium
Services
Skin
Chooser

204 Delete Media Player files
To delete a file permanently while you're in
Windows Media Player, always make sure
that you choose ‘Delete from Library’ rather
than from the playlist.

205 Personalise your display

Go along to www.microsoft.com/windowsxp
/home/using/howto/personalize/cleartype/
tuner/default.asp and use the ClearType
tuner to personalise your display.

206 Edit movies

Edit your home movies or existing video files
with Windows Movie Maker. You’ll find it
under the Accessories menu.

207 Use introductory images
You can use still images or Title Slides in
Movie Maker to introduce different sections
of video clips.

The [Esc] key is a wonderful thing. One of its uses is to instantly interrupt the downloadi

of any webpage, like clicking on the Stop button.
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Import files
You can use the Import function in Windows
Movie Maker in order to open a non-
.mswmm file type.

Update Movie Maker
Movie Maker 2 is the latest version of the
software, with a range of new additions and
updated features. To update to this version
from Movie Maker 1.2, and to make sure
you stay up-to-date in the future, go along to
Windows Update now.

Transfer videos
If you've got a TV or Capture card in your
computer, you can hook up your video
recorder and transfer your old video tapes to
your hard drive. You can then edit them in
Windows Movie Maker 2, improving the
quality of the recordings.

Edit clip information
If you click on View > Properties, you’'ll be
able to edit the Title, Author, Date and other
information about a clip.

Change recording quality
In Record, click on the Settings drop-down
box and choose the quality you'd like to
record your files as. Click on Other for
access to the more specific options which
are available to you.

Time your clips
Click on View > Timeline, to see details of
exactly how long each clip will last. This is a
very useful tool when you're trying to find
music that will match the length of your
video clips for your home movies.

Alter audio levels
You can adjust Audio Levels under the Edit
menu to give more or less preference to the
Video and Audio tracks.

Lower the volume...
Use [F9] to quickly bring the volume down in
Windows Media Player.

...and turn it up!
Hit [F10] to turn the volume back up, and
[F8] to mute and turn on again.

Audio and Video 250 Expert Tips

} Cut your own discs using Windows
Media Player 9 Series

Make your own compilations
It's possible to create audio CDs with
Windows Media player using existing audio
tracks on your drive. The first thing you'll
need to do is create a playlist of all the
tracks you want to include. These can be a
mixture of MP3 and WMA files - Windows
Media Player can handle both file types.
Remember that most CDs have around 74
minutes of play time available so the total
length of your tracks will need to fit within
this limit. With your playlist complete, click
on ‘Copy to CD or Device’ and your tracks
will be listed. Every track with a tick next to
it will be copied. Make sure there’s a blank
CD in your burner and click on Copy Music.
You'll see a percentage progress bar as the
program works its way through each track.
When it’s finished you’ll see a message and
your drive tray will open.

Smoother streamed video
If your streamed video appears to be rather
jerky when viewed with Windows Media
Player then you should click on Tools >
Options. From here, select the Performance
tab and increase the buffer time. This
should give you a smoother, uninterrupted
video streaming experience.

Adjust copy quality
Select the Copy Music tab and adjust your
copy settings. Obviously, the higher the
sound quality, the more space the files will
take up so balance your desire for top notch
sound with the space you have }}

available on your computer.
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221 Automatic updates

Choose the Player tab and you’ll be able to
change the Automatic updates period to
once a month.

222 Keep visible

If you want to be able to always keep Media
Player visible, go to the Player tab and then
check the ‘Display on top when in skin
mode’ box.

223 Change display size

On the Visualizations tab, select one of the
options from the list and then click on
Properties. You'll now be able to adjust its
display size.

224 Smooth visualisations

Are your Visualizations not as smooth as
they could be? It’s easy to put right. In the
Task Manager, switch to the Processes tab,
right-click on wmplayer.exe and choose Set
Priority > Above Normal.

225 Sing along!

If you've been bitten by the karaoke bug and
want to practise with your PC, you can sing
along certain favourite tracks. Click on View
> Now Playing Tools > Lyrics.

226 Keyboard shortcuts

If you want to stop a file from playing, you
just need to press [Ctrl] + [S]. Alternatively,
if you want to play or pause a file, pressing
[Ctrl] + [P] will do the job for you, saving
time navigating menus.

227 Get updates

You can check for Windows Media Player
updates manually by clicking on Help >
Check For Player Updates. Make sure you
do this regularly in order to make the most
of any new versions of the software that are
made available to download — Microsoft’s
boffins are always making improvements!

228 Free official extras

If you'd like to get some free online extras,
safe in the knowledge that they’re all top
quality and fully supported by Microsoft, all
you have to do is click on Tools, then hit
Download Visualizations.

229 File facts

If you want to know more about what you're
viewing or listening to, clicking on View >
Statistics in Media Player means you'll be
able to see all of the facts and figures on
the file that’s currently playing.

- 3 Windows Media 9 Series - Microsoft Internet Explorer (=9[=1[E3]
SKin YOUr [v o o oo 1o v -
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a
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www.windows
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In all applications that use text input, like Microsoft Excel or Word, hitting [Ctrl] + [B] will

put your copy into bold.
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231 Track skipping shortcuts
Here are some more time-saving shortcuts
to help you get the most from your
multimedia experience. In order to skip back
one track, press [Ctrl] + [B] and to fast
forward, press [Ctrl] + [F].

232 Audio hardware details
For information about all of your audio
hardware, go into ‘Sounds and Audio
Devices Properties’ and click on the
Hardware tab. Here you’ll find all of the
details you need.

233 Test your kit

Is your audio hardware working correctly? If
you're not really sure, there’s an easy way
to test your system setup and find out for
definite. First, select the Voice tab in
‘Sounds and Audio Devices Properties’ and
then click on Test hardware. This will provide
you with a detailed report.

234 Get licensed

If you're upgrading to Windows XP, make
sure you run the Personal Licence Update
Wizard so that protected CD content can be
copied and moved. Go to the website at
www.microsoft.com/windows/windowsmedia
/wm7 /drm/pluwiz.asp for more information
on licensing.

235 DirectX issues

There can be problems with some games
and multimedia programs in Windows XP.
These are normally down to out of date
drivers or the wrong version of DirectX being
installed your computer. For more
information and some helpful advice, make
sure you head along to Microsoft’'s support
website at support.microsoft.com and take
a look at Knowledge Base article Q310697
which covers these subjects in depth.

236 Refresh your display

It’s easy to change the refresh rate of your
monitor in order to get a better display. Go
into Display Properties and select the
Settings tab. Now click on Advanced,
choose the Monitor tab and make sure that
the Screen Refresh rate is set to at

least 72 Hertz. }}
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}} Here are some great tips to make
Windows XP look even better
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JAZZ UP YOUR ICONS
Go to HKEY_CURRENT_USER\ControlPanel\
Desktop\WindowMetrics. Create a String
Value, ShelllconBPP, with a value equal to
the colour depth support of your video card.
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SMOOTH YOUR FONTS
Go to HKEY_CURRENT_USER\ControlPanel\
Desktop, then right-click on FontSmoothing
and change its value to 2 to enable font
smoothing for a clearer display.

[Hriise wisual styles on windows and buttons

o [ <anca ] [ amer ]

ICON TEXT BOXES
Go to System Properties > Advanced >
Settings under Performance. Check the box
‘Use drop shadows for icon labels on the
desktop’ to get rid of boxes behind icon text.
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Get a moving desktop
If you want to incorporate an AVI file into an
HTML document and create a moving
desktop, go into Display Properties, click on
Customize Desktop, select the Web tab and
pick an HTML file.

Voice effects
On the Voice tab, click on Advanced under
Voice Playback, choose your Speaker setup,
then select the Performance tab and make
sure that playback is optimised.

Watch DVDs
You can watch DVDs in Media Player but
you'll need to get a decoder pack first. Visit
www.microsoft.com/windows/
windowsmedia/windowsxp/dvdplay.asp for
all the information you’ll need.

DVD decoding
Note that you’ll only be able to access the
DVD tab in the Windows Media Player
Options menu once a suitable decoder has
been installed.

Compare clips
If you want to compare video clips, run two
copies of Media Player at the same time.
Launch one and then right-click on the icon
and choose ‘Run as’ to start the other.

Sound schemes
Sound schemes are just like themes and
there’s something for everyone. Go into
Sounds and Audio Devices, select the
Sounds tab and choose a Sound scheme.

Default player
To ensure that Media Player is the default
for all your audio and video, select the File
Types tab under Options and check the file
types that you want it to open.

File formatting
It’s worth converting all of your MP3 files to
WMA (Windows Media Audio) as the file
sizes can be halved and there’s no loss of
sound quality.

} Get some great free tools and
tweaks for your favourite app!

{7 Plus! MP3 Audio Converter LE

What would you like to do?
(@ Convert a folder of audio files to Windows Media Audia

O Convert specific audio files fo Windows Media Audio

Upgrade to Plus! for Windows XP to getthe full version of this
digital media toal, which inclules WAV file conversion,
right-click file conversion, audio nermalization, and more.

Plus! forWindows ¥P contains additional features that letyou
take advantage ofthe powsr of Windows X ke never before.
Farmore information an Plus!, the Utimate Companion far
Windaws XP, visit

Media Player Bonus Pack

A must-have download (particularly if you
haven’t updated to Media Player 9 yet) is
the free Windows Media Player Bonus Pack,
available from www.microsoft.com/
windows/windowsmedia/download/default.
asp. Packed with tools and tweaks, the
Bonus Pack includes Audio Converter LE
which you can use to convert MP3 files to
WMA and shrink their size. There’s also the
PowerToys skin, plus new visualisations.

To help you organise your files, there’s
the Media Library Management wizard
which includes an option to export your
playlists to Excel so you can reorder them if
you want to.

If you have the Plus! Digital Media
Edition, you can also download new dancers
for your player from the Microsoft website.

Quick playing
If you want to instantly play a file, all you
have to do is drag an audio or video file
onto the Media Player 9 Series icon and it
will begin playing straight away.

Graphic equaliser
To get the best from the music you're
listening to, click on Select Preset next to
the Graphic Equaliser and choose the
settings for the type of music playing.
Windows Media Player 9 has a range of
presets to enhance all types of music, from
rock to classical and pop.

You can turn your text into italic by selecting it and hitting [Ctrl] + [I] in most Microsoft

Office applications.
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B YOUF NORES ...
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100 Top Tips

The best of the best: the most useful tips you can
use right now to improve your system

ZANe
<cial Masaly

e ON y\p

just too much for you due to the sheer
volume of it, then this chapter might be
your best starting point. Rather than
compiling tips based around specific
subjects or technology, we've simply
laboured hard to bring you the ultimate ¢
century of guidelines for Windows XP. L e wioodel
It's a little like a lucky dip of advice — you
never know what you're going to get next.
These tips cover the basics, from beginner
hints like how to change desktop wallpaper,
all the way up to editing the registry to
permanently change complicated aspects of
the operating system. We've even thrown in
some tips just for fun, such as how to cheat
at the addictive built-in game Minesweeper.
But don't worry because most of these
tips concern either how to tailor Windows XP
to your specific needs and preferences, or
how to improve performance by disabling Issue 14 January 2002
system processes you don't really require. SUBSCRIBE +44 (0) 870 444 8475
For instance, we've got six ways to improve
memory performance by turning off certain
networking processes which you don't need
if you're just using a single home computer.
There are also loads of tips about hidden
programs and functions in Windows XP,
altering the contents of menus and even
running older applications that don't seem
to be compatible with your operating
system. And once you've gone through the
top 99, you'll find out what the number one
tip for Windows XP is. We won't spoil the
surprise just yet, so keep reading...

I f all that's gone before in this book is

Windows
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The Essential Tips List

Whatever your experience level, you'll learn
something new from these ultimate tips...

100 Browser shortcut

Moving the mouse pointer over to the
address bar in Internet Explorer is just too
much bother. Hitting [F6] will get it there far
more quickly.

99 Try a new font

Change the look of your text by selecting a
different font. Open the Fonts folder in
Control Panel and double-click on a font for
a preview.

98 Old-style menu

If you liked the Start Menu the way it used
to be, right-click on the Start button, choose
Properties and select the ‘Classic start
menu’ under the Start menu tab to get the
look you want.

97 Desktop clean-up

Clean up your display in an instant. Right-
click on your desktop and choose ‘Arrange
icons by’ and then uncheck ‘Show desktop
items’ for a tidier environment.

Classic
Windows

Display Properties

96 New user image

You can change the image allocated to your
user account. Go into User Accounts in
Control Panel, choose an account to change
and click on ‘Change my picture’.

95 Internet time

Double-click the clock in the system tray
and, under the Internet Time tab, check the
option to ‘Automatically synchronize with an
internet time server’ for an accurate clock.

94 New desktop wallpaper
Right-click on an image and choose ‘Set as
background’ to set it as desktop wallpaper.

93 Keyboard shortcuts

Press [Win] + [Tab] and you’ll be able to
cycle through the taskbar icons. Press [Alt]
+ [Tab] to switch between applications.

92 Faster browsing
If you know the URL, just click on Start >
Run, type the address and press Enter.

Themes | Desktop | Screen Saver | Appearance || Settings |

Curvaceous title
bars and buttons

Theme:

A theme is a background plus a set of sounds. icons. and other slements
1o help you personalize your computer with one clicl

not your thing? Go

[ windows 5P

- ‘ Save &s

into Display
Properties and,
under the Themes
tab, choose
Windows Classic.

My Conrert Theme
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Quick address entry
Type part of a web address in Internet
Explorer, then hold down [Ctrl] and press }

Bored of blue? Give your PC a whole
new colour scheme

[Enter]. The rest will be added for you.

Pin to menu
Right-click on any file shortcut or program
file and choose ‘Pin to Start menu’ to put a
shortcut on there, just below your User
Profile image.

Clearer with ClearType
Make your text sharper. In Display
Properties, select the Appearance tab and
click on Effects. Check the option ‘Use the g
following method to smooth edges of screen Get a new look

fonts’ and select ClearType. The default colour scheme for Windows XP
is blue. It's a nice blue, but if it doesn’t quite
New home page suit your particular taste, you can easily
Display the home page you want and not change it. Do this by going into Display
the one your ISP chooses for you. In Internet Properties and clicking on the Appearance
Options, select the General tab and enter tab. In the Color Scheme drop-down box,
your choice under Home page. you'll be able to choose either Olive Green

or Silver instead.
Command prompt colour
The command prompt doesn’t have to be
black and white. Open a command prompt
window, click the icon in the top left, choose Download the official Microsoft
Properties and select the Colors tab. )} Windows XP screensaver

System shortcut
Right-click on My Computer and choose
Properties. This gives you access to the
System Properties dialogue window where
you can get hands-on with Windows XP.

Outlook Express security
Go into Options in Outlook Express and
select the Security tab. Make sure the
check boxes protecting you against

unauthorised use of your Address Book and Slinky screensaver
virus infection are both checked. You've got Windows XP but what you
probably won'’t have is the official 3D

Rename shortcut screensaver. It’s the perfect way to spice up

You can rename the entire contents of a your desktop when you're not using your PC,

folder by selecting all the files you require and you can download your copy from the

and then pressing [F2]. Rename one file and Wi"d°"‘f5 XP S site, found at:

Windows XP will automatically rename www.microsoft.com/windowsxp/pro/

all of the others for you. }} downloads/xpscreensaver.asp.

Apart from Windows Media Player, most applications use the shortcut [Ctrl] + [P] to print
out the current page.
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80 Speed up your display

You can speed up System Properties by
selecting the Advanced tab and, under
Performance, clicking on Settings. Check
the option ‘Adjust for best performance’
under the Visual Effects tab to get a much
faster display.

79 Create a screensaver

You can easily turn your own pictures into a
screensaver for a more personal desktop.
Save the images you want to use in the My
Pictures folder. In Display Properties, select
the Screen Saver tab and choose ‘My
pictures slideshow’.

78 Stay updated

To make sure that Windows XP is always
fully updated, enter System Properties, click
on Automatic Updates and choose the
option to retrieve and install updates when
they’re available.

77 Customise sounds

Choose the sound that plays when

Windows XP performs a certain task or
action. Go into Sounds and Audio Devices in
the Control Panel and select the Sounds
tab. Choose an Event and then pick the
sound you want.

76 Use AutoComplete

If you've already visited a website, Internet
Explorer will remember its address. You can
then use this information to have your web
addresses automatically completed for you.
To turn this feature on, go into Internet
Options, select the Content tab and click
AutoComplete to save yourself a fair bit of
time and effort.

75 Keep folders private

You can ensure that any folders in your
Documents and Settings folder stay safe
from prying eyes. Secure them by right-
clicking on a folder and choosing ‘Sharing
and Security’. With the Sharing tab selected,
check the box ‘Make this folder private’ and
all your secrets will be safe.

74 My Computer toolbar

Create a brand new toolbar by dragging the
My Computer icon to the edge of the
screen. You can now select a drive by
clicking on a button instead. To revert back
to normal, right-click on the toolbar and
choose Toolbars > My Computer.

73 Copy user profiles

A quick way of creating a new user profile is
to go into User Profiles in System Properties
and clicking on Copy To.

72 Ending tasks

If an application stops responding, press
[Ctrl] + [Alt] + [Del] to bring up the Windows
Task Manager. Select the item that is ‘Not
responding’ and hit End Task.

71 Built-in backup

There’s a complete backup utility on your
Windows XP installation CD. Browse to
E:\VALUEADD\MSFT\NTBACKUP and
double-click on NTBACKUP.MSI to install it.

70 Fast Start menu

Click on Start and you'll probably experience
some delay while the All Programs menu
appears. You can speed things up by editing
the registry using regedit. Locate HKEY_
CURRENT_USER\Control Panel\Desktop and
then reduce the value of ‘Menu show delay’
from 400.

69 Start IE faster

The quickest way to start Internet Explorer
is to right-click on your IE shortcut and
choose Properties. Edit the command line in
Target to read C:\Program Files\
InternetExplorer\IEXPLORE.EXE” -nohome.

68 Windows XP fax

If you need your PC to have fax capabilities,
you should install the Windows XP fax. In
Add/Remove Programs, click on
‘Add/Remove Windows Components’. In the
Windows Component Wizard, check the box
next to Fax Services and make sure that
you have your installation CD to hand.

Most applications, including Microsoft Office programs, will instantly save the current

document if you hit [Ctrl] + [S].
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67 Click to clean up

Tidy up your system tray and remove some
of the icons. Right-click on the Start button
and choose Properties. Select the Taskbar
tab and check ‘Hide inactive icons’.

66 Edit shortcuts

For direct access to all of the application
shortcuts on the All Programs menu, right-
click on the Start button, choose Open and
double-click on the Programs folder.

65 Control restarts

Windows XP is set to restart automatically if
it encounters a serious problem with your
system. To change this setup, go into
System Properties, select the Advanced tab
and click on Settings under Startup and
Recovery. Then, under System Failure,
uncheck Automatically Restart.

64 Talking Windows XP

Let Windows XP talk you through each and
every move it makes. You can do this by
holding down [Windows] and pressing [U].
This will launch the Utility Manager. All you
need to do now is launch Narrator and
Windows XP will explain all of its arcane
machinations to you.

63 Password backup

If you forget your password, you'll need a
recovery disc. Create one by going into
Users, then enter your profile and click on
‘Prevent a forgotten password’.

62 Close programs

You can set Windows XP to automatically
deal with any tasks that aren’t responding.
Locate HKEY_CURRENT_USER\Control
Panel\Desktop\AutoEndTasks and set the
value to 1. Then, under the ‘Wait to kill app
timeout’” option, set the number of
milliseconds to ‘wait’.

61 Check CPU usage

Qslice enables you to see a graphical
representation of how much CPU power
each process on your system is using. You
can download it from: www.microsoft.com/

windows2000/techinfo/reskit/tools/ }}

existing/qgslice-o.asp.
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} Find the mines before they find you
in this addictive Windows XP game

* Minesweeper
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Win every time!

Start Minesweeper, type xyzzy, then hold
down [Shift] and press [Enter]. Now you can
minimise all of the other program windows
and start playing.
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Black or white?

Look at the pixel at the very top left of the
screen. If you run the mouse over a mine
square, this pixel turns black. If it's a safe
square, the pixel turns white.
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59 Use the firewall

Anyone connecting to the internet will need
to ensure that they are protected from
malicious users. Right-click on your internet
connection and choose Properties. Select
the Advanced tab and check the box under
‘Internet Connection Firewall’.

58 Quicker without sound

Speed up Windows XP startup and
shutdown times by removing unnecessary
sounds. In ‘Sounds and Audio Devices’,
click on Sounds > Program Events. Now
locate Exit Windows and Start Windows and
select None in the Sounds drop-down box.

57 Line up wallpaper

Your options for positioning wallpaper
restrict you in that you can only centre or tile
an image. A small change to the registry
enables you to put it where you like. Locate
HKEY_CURRENT_USER\Control Panel\
Desktop, then create two string values,
‘Wallpaperoriginx’ and ‘Wallpaperoriginy’.
The ‘X’ string is the horizontal position and
'y’ is vertical and the values are measured
in pixels. Set yours up as you wish.

56 Quick profile access

Rather than going into Control Panel to
access your user profile, there’s a much
quicker way. Just click on Start, then go up
to the image that’s used for your profile and
click on it.

55 Try System Restore

If things don’t go as expected after you've
added a new item of hardware or software
to your system, you’ll be glad you created
your own restore point beforehand. This will
enable you to launch System Restore and
take your system back to a point in time
when everything was working correctly.

54 Find your IP address

Do you know what your IP address is? The
quick way of finding out is to launch a
command prompt window, type ipconfig and
then hit [Return].

53 Compress data

You don’t have to delete all your files and
folders to create more space on your hard
drive. Right-click on any file or folder and
choose Properties. Click on the Advanced
button and check the option to ‘Compress
contents to save disk space’.

52 Improve video playback

If streamed video playback is jerky on
Windows Media Player, click on Tools >
Options, select the Performance tab and
increase the buffer time.

51 Clean your desktop

Your desktop easily becomes a dumping
ground for all sorts of program shortcuts
that you're never likely to use. Right-click on
your desktop and choose Arrange Icons By
> Run Desktop Cleanup Wizard.

50 Quick program shortcuts
Instead of going into the registry, it's far
simpler to open Windows Explorer, find the
.exe file that you want, right-click on it and
choose Send To > Desktop.

49 Older version compatibility

If you have problems running some of your
older applications with Windows XP, there is
a solution. Locate the executable file (.exe)
for the program, right-click on it and choose
Properties. Click on the Compatibility tab
and check ‘Run this program in compatibility
mode’ and choose the operating system it
worked with from the list.

48 Start menu tweak

Stop Windows XP from highlighting newly
installed applications on the All Programs
menu by right-clicking on Start and choosing
Properties > Customize. Now select the
Advanced tab and uncheck ‘Highlight newly
installed programs’.

47 Shutdown shortcuts

Launch a command prompt window and type
‘shutdown’ to see a list of all the available
shutdown options.

Don’t hammer the [Down] and [Up] arrows! Move rapidly through a document by holding

down [Ctrl] and hitting [Home] or [End] instead.
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46 Run command shortcut

Click on the Start button, choose Run and

drag it onto your desktop. This will create a
shortcut to the run command that you can

then copy to your Quick Launch toolbar for

added convenience.

45 Network tool

Previous versions of Windows used the
winipcfg tool to display your IP address and
network information. Although this isn’t an
integral part of Windows XP, you can
download the utility from the following site:
www.microsoft.com/windows2000/techinfo/
reskit/tools/existing/wntipcfg-o.asp. After
installation, just click on Start > Run and
type winipcfg.

44 Keep data secure

You can keep you data safe and make sure
Internet Explorer doesn’t store any of your
personal information. In Internet Options,
select the Advanced tab, scroll down to
Security and check ‘Do not save encrypted
pages to disk’.

43 See all files

By default you won’t see all the files and
folders that are stored on your PC because
Windows XP hides items so you don’t
tamper with them by mistake. To see them
all, open a folder and click on Tools > Folder
Options, select the View tab and check
‘Show hidden files and folders’.

42 Extra disc tools

There are dozens of utilities on the
Windows XP disc that can help you to
diagnose system problems. Put the CD in
your drive and browse to the Support\Tools
folder and double-click on Setup.exe to
begin. With a complete installation, you’ll
get a massive 103 new tools.

41 Display hidden apps

To see all of your PC’s hidden applications,
go into My Computer and locate the file
C:A\Windows\inf\sysoc.inf. Double-click on
this file and you’ll see various items listed.
Next to some will be the word ‘hide’. To
make these items visible, all you have to do
is delete the word ‘hide’.
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} Add defragmentation options to
your right-click menu

CREATE A NEW KEY

Open regedit and find HKEY_CLASSES_
ROOT\Drive\shell. Right-click on shell and
choose New > Key. Give it the name Defrag
and then right-click.

& Registry Editor

1/ Computer HHEY_CLASSES ROOTIDrwvelshel

CHANGE THE VALUE DATA
Now choose New > Key and call it
Command. Right-click on Default, choose
Modify and then make the Value data
DEFRAG.EXE %1.

TRY IT OUT
The next step is to close the Registry. Open
My Computer and right-click on one of your
drives and you'll be able to see the new
option that you've created.
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39 Encrypting data

Windows XP Professional users can protect
their data by right-clicking on a file or folder,
choosing Properties > Advanced, then
checking ‘Encrypt contents to secure data’.

38 Erase a CD-RW

If you have a CD-RW installed, you can
delete all the files from a disc. Right-click on
the drive in My Computer and select Open.
From the taskbar on the left, choose ‘Erase
this CD-RW'’ to get rid of it.

37 Remove indexing

All the files on your hard disk are indexed so
search results are displayed quicker, but
this indexing can affect the speed of normal
commands. Unless you do lots of searching,
turn the indexing service off by right-clicking
on your hard drive and choosing Properties.
Uncheck ‘Allow Indexing Service to index
this disk for fast file searching’.

36 Control Panel toolbar

Click on Start, then move the pointer up to
Control Panel and drag it onto your desktop
to create a file shortcut. Next, drag the
shortcut to the very edge of your screen.
You'll now have a new toolbar displaying all
the items in your Control Panel.

35 Maghnify display

When using an application like Microsoft
Word or Internet Explorer, you can magnify
the on-screen display. Just hold down [Ctrl]
and rotate the mouse wheel.

34 Your own pop-ups

You can create pop-up menus, similar to the
Start menu. Copy all the files or shortcuts
you want to access into a new folder. Now
right-click on the toolbar and hit Toolbars >
New Toolbar. Select your folder and hit OK.

33 System tray icons

Right-click on the Start button and choose
Properties > Taskbar. Check ‘Hide inactive
icons’ and click Customize. Now you can
specify the behaviour of system tray icons.

32 Easy volume control

You can move the volume control icon to the
system tray. In Control Panel, go to ‘Sounds
and Audio Devices’. Under the Volume tab,
check ‘Place volume icon in the taskbar’.

31 Convert to NTFS

A hard drive formatted as NTFS gives you
added compression and security features.
You can switch to NTFS without losing your
data by opening a command prompt window
and typing: convert C: /fs:ntfs (where ‘C:’ is
the drive you want to convert).

30 Back up your files

The Files and Settings Transfer Wizard is
also a great backup tool. When using this
utility to back up data, check the Old
computer option. When you want to restore
your backed up files, select New computer.

29 Modify your toolbar

You can change your toolbar background so
it displays the image of your choice. In the
registry, find HKEY_CURRENT_USER\
Software\Microsoft\Internet Explorer\
Toolbar. Modify the entry BackBitmaplE5 to
point to the bitmap file of your choice.

28 Faster icon redraw

You may have obsolete icons in the icon
cache that could be removed. Use Windows
Explorer or My Computer to browse to
Documents and Settings > Username >
Local Settings > Application Data. Locate
the file IconCache.db file and delete it.

27 Change your folder look
Right-click on a folder, choose Properties >
Customize, click on Change Icon and select
a system dll file to see alternative icons.

26 Change priorities

Windows XP assigns different priorities to
applications. You can change the levels of
these setting manually. In Windows Task
Manager, select the Processes tab, right-
click on the item and choose ‘Set Priority to
set an appropriate level’.

Tap [Shift] five times to activate StickyKeys, an application that makes it easy to use any

key combinations without having to hold multiple keys down.
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Order your drives
Having created additional partitions or
installed an additional hard drive or CD
drive, you may find that your drive letters are
out of sequence in My Computer. You can
rearrange things by right-clicking on My
Computer and choosing Manage. Select
Disk Management, right-click on the drive or
partition you want to amend and choose
‘Change Drive Letter and Paths’. Click on
Change and choose a new drive letter from
the drop-down box.

Customised icons
You can remove the coloured box that sits
behind the text label of your desktop icons.
In System Properties, select the Advanced
tab and click Settings under Performance.
Check the box ‘Use drop shadows for icon
labels on the desktop’.

Rebrand programs
Certain ISPs customise Internet Explorer
and Outlook Express and include their own
branding in the name of the program window
title. You can revert to the default settings
or add your own customisations. To alter
Internet Explorer, go into the Registry and
find HKEY_CURRENT_USER\Software\
Microsoft\Internet Explorer\Main. Scroll
down to Window Title to modify the text. To
change Outlook Express, locate HKEY_
CURRENT_USER\Identities\{YOUR IDENTITY
ID N\Software\Microsoft\Outlook Express\
5.0. Add or modify the string value
WindowTitle and enter the text you want.

Use album art
You can personalise the folders that contain
your MP3 and WMA files with original album
art. Find and download the image you want
and save it in your music folder. Name it
folder.jpg, then switch to Thumbnail view.

Using system properties
Right-click on My Computer and choose
Properties > Advanced. Now you can change
customisation effects for icons, menus and
text, watch each user profile to see how
much disk space someone is using and set
Windows XP to send details of any errors to
Microsoft, and to automatically update itself.
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} It may be quicker than your old
modem, but it could be even faster

[EH]DefaultTTL REG_DWORD
Domain REG_SZ

(@] DontaddDefaukGatenayDefaul  REG_DWORD 000000000 (0}

@) EnablerchPRedirect REG_DWORD 000000001 (1}

[2]EnablePMTUBHDEtect REG_SZ [

000000080 {128)

TIME TO LIVE

Use regedit and locate HKEY_LOCAL _
MACHINE\SYSTEM\CurrentControlSet\
Services\Tcpip\Parameters. Change the
Time To Live setting to DefaultTTL = 128
(decimal). Amend the next setting to read
EnablePMTUBHDetect = 0. Alter the size of
the Maximum Transmission Unit (find and
change EnablePMTUDiscovery = 1).

[aB) sackonts REG_SZ 1

[aB] Searchiist REG_SZ

[3B)rep13230pts REG_SZ 1

8] TepWindowsize 0x00007FfF (32767)
8] UseDomainflameDevolution 000000001 (1)
8] TeptaxDupiicks 0x0D000002 (2}

REG_DWORD:
REG_DWORD:
REG_DWORD:

NEW DWORDS

Amend GlobalMaxTcpWindowSize = 32767
(decimal). You may need to create this entry
if it doesn’t appear. It's a DWORD Value
called TcpMaxDupAcks and it requires a
value of 2. The same applies to SackOpts,
which needs to have a value of 1.

[38] Tep1 3230pts REG_SZ 1

(28] Tepwindawsize REG_DWORD 0x00007ffF (32767)
2] UseDomaintiameDevalution REG_DWORD: 0x00000001 (1)
2] TepmaxDuphcks REG_DWORD: 0x00000002 (2)

TWO FINAL CHANGES

For the final steps, you need to amend the
values of the two remaining items:
Tcp13230pts = 1 and TcpWindowSize =
32767 (decimal). Experiment with other
settings for the latter, such as 93440,
186880, or 372300, which may improve
the speed of your broadband connection.
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19 CD to hard drive

When you make changes to your system or
install new applications, you're often asked
to insert the Windows XP installation CD.
Avoid this by copying all the files you need
to your hard drive. Browse the contents of
the CD, locate the 1386 folder and copy it.

18 Clear pagefile

Your pagefile is used as a temporary
storage area for files and data that won't fit
into your system memory. This can include
the likes of personal information and
unencrypted passwords. As a security
precaution, you can configure Windows XP
to delete the contents of the pagefile when
you shut your PC down. In the Registry,
locate HKEY_LOCAL_MACHINE\SYSTEM\
CurrentControlSet\Control\Session Manager
\Memory Management. In the right-hand
pane, go to ‘Clear page file at shutdown’
and give it a value of 1.

17 Clear the prefetch

Windows XP monitors its own activity to see
which applications are launched. It stores
this information in the Prefetch folder. This
may become full so clear the contents and
let Windows XP start building up its usage
profile. The folder is in Windows\Prefetch.

16 Clear web history

Internet Explorer keeps details of the web
pages you visit. To remove this information
permanently, select General > Clear History,
in Internet Options. Now click Delete Files to
remove any temporary files and hit Delete
Cookies to remove them too.

15 View clipboard contents
Browse the contents of your C: drive and
locate Windows\System32. You'll find a
program called clipbrd.exe. Click it and drag
it onto the Start button. Wait for the menu
to open, then drag the icon into position.
Your new menu item is called ‘Shortcut to
clpbrd’. Right-click on it, select Rename and
call it Clipbook Viewer. Use this when you
want to view the contents of your clipboard.

14 Outlook Express folder fixes
If you've tried to back up Outlook Express
folders, you may have encountered the
problem where the folders you hoped to
restore don’t actually appear. The solution
to this problem is to rename the file
folders.dbx to folders.old and then restart
Outlook Express. This will recreate the
folders.dbx file and re-indexes the mail
folders that you have in Outlook Express.

13 Find hidden files and folders
When you search for a file or folder, you may
get zero results. There’s a good chance this
is because what you’re looking for is a
hidden or system file or folder. Before you
start your search, click on ‘More advanced
options’ and make sure they’re included.

12 Free up processing power
Free the processing power that’s being used
by idle tasks running in the background.
Click on Start > Run, type Rundll32.exe
advapi32.dll, ProcessldleTasks and click OK.

11 Free up RAM

One process in Windows Task Manager is
ctfmon.exe. This enables various advanced
text services. If you don’t use these, turn
them off to save memory. Hit “Turn off
advanced text services’, under ‘Regional
and Language Options’ in Control Panel.

10 Driver roll back

Having installed a new driver, you may find
your system isn’t as stable as it was. Solve
this with System Restore, or go to System
Properties > Hardware > Device Manager.
Double-click on the item that has been
causing problems and hit the Driver tab.
Now click on ‘Roll Back Driver’ to delete the
new driver and revert back to the old one.

9 Lock your PC

You can lock your PC by right-clicking on the
desktop and creating a shortcut. Enter the
item location rundll32.exe user32.dll,
LockWorkStation. Click on Next, enter a
name for your new shortcut and click Finish.

Hit [Alt] + [F4] together to close the current program - this is a handy ‘kill’ shortcut that

will close any open windows too.
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& Add Safe mode to boot menu
In System Properties > Advanced, click on
Settings under ‘Startup And Recovery’. Click
Edit to see your boot.ini file in Notepad. Go
to Operating Systems and copy the line that
has your normal choice of operating system
and paste this in below. In the new line,
change the description in quote marks to
‘Windows XP Safe Mode’. At the end of the
line, add /safeboot:minimal /sos /bootlog.

7 Don’t reinstall - repair

Boot from the Windows XP CD. Press [Enter]
on the ‘Welcome to Setup’ screen, then
[Enter] again. Hit [F8] to agree to the licence
agreement, then select your installation and
press [R] to repair. This will repair critical
system files while ignoring your data files.

6 Control individual user access
In Windows XP Professional, adjust the
settings in Properties > Security, to control
read and write access permissions. This
option won’t be visible for Windows XP
Home edition users, although it can be
enabled by rebooting in Safe Mode.

5 Animate your desktop

Create a folder to store all the elements of
your web page, including your AVI file. Now
create the HTML using an application like
FrontPage 2002. Give your file the name
desktop.htm. Incorporate the AVI file into
your page. The video file will only play once
so add the text loop="infinite” after
“fileopen”. The width and height settings
need to match those of your display or your
AVI won't fit correctly. If you're running your
display at 800x600, 1024x768 and so on,
amend the two figures accordingly. Save the
changes and close both desktop.htm and
FrontPage 2002. Now right-click on the
desktop and choose Properties. Select
Desktop > Customize Desktop > Web > New
> Browse. Locate the file Desktop.htm and
click Open > OK. Under the list of web
pages, your file is checked. Click OK, then
Apply, then click OK again to finish.

4 Customisation
All aspects of Windows XP can be altered to
give you a unique and personal PC.
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3 The right drag and drop

Get into the habit of right-clicking when you
drag and drop. On releasing the right mouse
button, a menu will be displayed so you can
confirm the action.

2 The group policy editor

Click on Start > Run and then type
gpedit.msc and press [Enter]. The gpedit
tool saves you the hassle of having to poke
around in the registry. For example, go to
Administrative Templates > System, and you
can ‘Turn Off Autoplay’ for all your CDs.
Another tweak you can perform without the
registry is browser customisation. You
should note that gpedit only works in
Windows XP Professional edition.

} We all want a faster PC and this
simple tip has a big effect on speed

Faster startups
Click Start > Run, type msconfig and press
[Enter]. Select the Startup tab and you'll see
a list of all the programs that are invoked
when Windows starts. If you see the names
of any applications that you don’t use,
uncheck the relevant box. Performance can
also be improved by moving the pagefile to
a different partition. In System Properties,
hit Advanced > Performance > Settings. In
Performance Options, select Advanced >
Change. Under Drive, select a partition other
than the one where Windows XP is
installed. Check the Custom size option and,
in Initial size, enter the figure listed under
Recommended. Enter a figure in Maximum
size too, then click Set. Under Drive, select
the partition where Windows XP is installed,
check ‘No paging file’ and click on Set.
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Introduction 80 Expert Tips

O Expert Tips

Check out these insider tips about almost every
subject from the experts who write the magazine

F or over 20 issues, Windows XP: The e oficial Was ™

Official Magazine has been bringing ! o "
N\\cros“ “ dO\NS

you the best advice on how to
improve your home computing experience, ( »
and in every one of those issues, we've had
several expert tips from professional
contributors who have been using PCs for
years and know Windows XP inside out.
They've shared their own favourite pieces of
advice for speeding up processes,
customising the look of the operating
system or on finding hidden features or
programs, and we've collected the lot and
crammed them into this chapter.

There's no rhyme or reason to the order
of this chapter, so it's worth flicking to a
random page of it each day and trying out
whatever you find — this is a great way of
getting to know parts of Windows XP you've
never ventured into before. For more
complicated tips, it's always worth making
backups or copies of whatever you're going

to be modifying, just in case you slip up. In Issue 5 May 2002
fact, that was another expert tip just there — Issue 12 December 2002
now that's value for money! SUBSCRIBE +44 (0) 870 444 8475

If by the end of this book there's still
some aspect of Windows XP you're not sure
about, drop us a line at the usual address —
snapshot@windowsxpmagazine.co.uk — or
visit the friendly folk on our online forum at
http://forum.windowsxpmagazine.co.uk.
Alternatively, if you've got a tip of your own
that you'd like to see featured in the
magazine, email it over to us. Send it to
jon.hicks@windowsxpmagazine.co.uk.
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1 Sound formats

One benefit of Windows XP is that any video
or sound format can be integrated into the
system as easily as downloading the
relevant codec.

2 Advice for music makers
Trying to sound exactly like your favourite
artist is a bad idea. Learn your equipment.
It takes time to discover what your kit can
do, but this is time well spent.

3 The Start menu

The Administrative tools live in the
Performance and Maintenance control panel
but you can put them on the Start menu.
Right-click on the Start button and choose
Properties > Start Menu > Customize >
Advanced > System Administrative tools.

4 System services

It’s safe to turn off the following services in
certain cases. No network: On a standalone
PC you don’t need Net Logon, Wireless Zero
Configuration, NetMeeting Remote Desktop
Sharing, DHCP Client, Distributed Link
Tracking Client or DNS Client. No printer:
Print Spooler. No CD Writer: IMAPI CD-
Burning COM service. No MP3 player:
Portable Media Serial Number (this grabs
the serial number of digital music players for
copyright protection).

5 Release RAM

Many memory utilities ‘free up” RAM by
forcing Windows to allocate a large amount
of RAM to the utility and then releasing it. To
get the memory, Windows takes it from
other programs. Windows XP is more
efficient at managing memory, but it’s also
better at freeing up memory when the
utilities request it, so these can work well.

6 Photos as icons

Use a photo as a personal user account
icon. Go to User Accounts, select an
account, click on ‘Change my picture’ and
then choose ‘Browse for more pictures’.

7 Driver signing

Check driver compatiblity by enabling driver
signing. Go to Start > Control Panel >
Printers and other hardware > System. From
the Hardware tab, click on Driver Signing.

8 Finding a copy of Cacls
You'll find an advanced version of Cacls on
the Windows XP CD. It's called Xcacls and
it’s in Support\Tools\Support.cab.

9 The pagefile

Don’t think you can do away with your
pagefile.sys. Windows XP requires it to be
present, or you could get a lot of ‘Out of
memory’ error messages.

' SUPPORT.CAB A=
GI‘ o“p Fls Edt Wiew Favortes Tooks Help @
B 3 (@) B
chats Qe = @ - (T POsewcn [ Folders
q address | (2 E1\SUPPORTITOOLSISUPPORT CAB Q> E
Send a message in e e B e e e .
Folder Tasks netdiag.exe  netdom.exe netset.exe nlkest.exe ntdetect.chk  ntfrsapi.di ntfrsutl.exe |
MSN Messenger
Copy this item
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Stop Automatically Creating Hyperlinks

Z*  Control AutoCorrect Options. ..

-

11 Download folders

Create a folder called Downloads for any
files you download. This helps you locate
them more easily.

12 Extra software

Get to know what Windows XP offers before
buying new software. That way you won'’t
waste money by duplicating one of the
pre-installed programs.

13 Using shortcut keys

You can use shortcut keys to access Smart
Tag options. Hover the mouse on the Smart
Tag button and press [Alt] + [Shift] + [F10].

14 Turn off other users

If other users on your PC leave applications
running when they’re away, it slows you
down. If you can’t log in under their names
to close programs, use Logoff in Task
Manager’s Users tab to shut them down.

15 Desktop wallpaper

If you're using a web page as wallpaper and
the page doesn't fit your display area
exactly, edit the dimensions you input to
correspond with your screen resolution.
Adjust it by a few pixels at a time.

‘You can get more exciting things for Microsoft Office from the Design Gallery

When Word turns a
URL into a
hyperlink, you can
undo it by choosing
Undo Hyperlink
from the Smart Tag
Actions menu,

—| which appears
when you hold your
mouse over the left

{{ end of the

| new hyperlink.

16 Boost your connection

A larger Receive Window will benefit high-
bandwidth internet connections. By
reducing the size of the Window, an
acknowledgement will be sent to the sender
that data has been received. This can help
stop time-outs on your connection.

17 Navigation in Explorer

You can move to a higher folder using the
‘Up One Level’ button, which you’ll find next
to the Search button in the Windows
Explorer navigation toolbar.

18 Find lost files

If you last used a file within the previous few
days, you should be able to find it under My
Recent Documents. If not, all is not lost.
Click on Search in the Start menu. Choose
Documents and supply answers to the
questions there. Windows XP will search all
your computer’s drives. If you saved your
document somewhere, Search will find it.

19 The taskbar
You can resize the taskbar by moving your
mouse pointer to the top of the bar and
dragging your mouse upwards to make
it bigger.

>

When in Microsoft Excel, if you want to strike out any text, hit [Ctrl] + [5]. This will put a

line through any selected text.
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21 Filming tricks

When filming pets, hold their favourite toy or
a food treat under your camcorder when you
want them to look into the camera.

22 WMA files

The audio files that Windows Media Player
uses are compressed using the WMA
standard. This is more efficient than the
MP3 standard.

23 Going alphabetical

Want the programs on your Start menu or
Internet Explorer Favorites in alphabetical
order? Right-click on any item in the menu
(or choose [Shift] + [F10]) and choose ‘Sort
by Name’. It works on any menu of
shortcuts, and on the Documents menu too.

24 MBSA tool

The MBSA uses the HFNetChk tool, which
network Administrators have been using
since August 2001 to check network
security. HFNetChk is a command line utility,
but the MBSA has a more user-friendly
graphical interface.

25 Event Viewer
Event Viewer can display five different
event types:

Error: Should anything happen, such as a
program crashing and data being lost, then
details will be logged here. Should a
particular service fail to launch at startup,
this will also be recorded as an error.
Warning: This indicates something that may
require attention in the future but isn’t
critical now.

Information: This is used to record a
successful event, such as an application
launching or a driver loading.

Success Audit: This notes when a security
access succeeds — for example, a login
attempt that works.

Failure Audit: This notes the opposite — a
login failing because it’s unauthorised, or a
user attempting to access a certain part of
the system.

26 Stay secure

.NET’s versatility can be a disadvantage as
well as a blessing. Your email address and
password are all that protect your .NET
Passport’s contents. When some browsers
cache passwords, you could see your
private data get into other people’s hands.
Check Public/shared computer as you sign
into .NET. This stops any password caching
and any of your emails being saved.

27 Digital postcards

Try a virtual world tour and send virtual
cards from loads of different places. Check
out www.neonpages.com/cards/scenery for
a good place to start.

28 Broadband provider details
If you want to find out what users think
about your local broadband providers, you
can visit some user forums on the net. Try
www.dslreports.com/forum/ukbb and
www.ispreview.co.uk/broadband.shtml.

29 Successful backups

Under Options, select the General tab and
check the box to ‘Verify data after the
backup completes’ to ensure that your
backup has performed correctly.

30 Restoring backups

Before restoring a backup, go into options in
the Windows XP Backup Utility and check
your settings under the Restore tab. Here
you can configure how an existing file will be
treated if an attempt is made to restore it.

31 Movie Maker file formats
Project files are saved with a .MSWMM file
name extension. They contain information
about your clips and how they are edited
and organised. Saved projects are works in
progress and can still be edited when they
are reopened. Movie files are saved with a
WMV file name extension. They're
compressed and optimised for streaming.
Collections files are saved with a .COL file
extension. These database files contain
information about your source image clips.

If you wish to minimise the current working window when using spreadsheets in Microsoft

Excel, hit [Ctrl] + [F9].
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32 Speedy shortcuts

If you hit the wrong keys, you’ll see unusual
things on-screen, so here are some handy
combinations you will want to use. Hold
down [Windows] and press [D] to hide your
applications and show the desktop. [M]
does the same thing but it won’t minimise
windows with open dialogue boxes.
[Windows] + [R] is faster than Start > Run.
[Windows] + [Pause Break] is the fastest
way to the System Properties control panel,
and [Windows] + [U] opens the Accessibility
Utility Manager. If you don’t have a
[Windows] key, press [Ctrl] + [Esc] instead.

33 Overwriting system libraries
When installing new software onto your
computer, you might find that the software
has not been optimised for Windows XP and
attempts to install old system files (DLLs). If
an installer asks to overwrite a file, select
No or Skip wherever possible.

34 Passwords

When you back up the registry keys for
Outlook Express, they won’t include
passwords for mail and news accounts
because those are encrypted. Remember to
write them down somewhere safe (in a
utility like Whisper 32 or AnyPassword)
because you’ll need them when you restore
a saved registry file.

35 Narrator

Narrator is built into Windows XP. To hear
Narrator describe a particular area on
screen, there are a number of keyboard
shortcuts you can use:

[Ctrl] + [Shift] + [Spacebar]

Hear an entire window (select it first).
[Ctrl] + [Shift] + [Enter]

Hear information about the current item.
[Ctrl] + [ Shift] + [Insert]

Hear a detailed description of an item.
[Alt] + [Home]

Hear the title bar of a window.

[Alt] + [End]

Hear the status bar of a window.

[Ctrl] + [Shift] + [Enter] or Arrow keys
Hear the contents of an edit field.

[Ctrl] + [\]

Silence Narrator.
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36 Changing drive icons

You can change drive icons in My Computer
by creating an AUTORUN.INF file in Notepad
that points at the icon you want to use. You
can save it in the root folder of the drive. If

you’re using an icon from a .DLL or .EXE file
with lots of icons in, you need to specify the
number of the icon (the first icon is 0). The

file needs to look like this:

[autorun]
ICON=c:\windows\system\cool.dll,11

37 Burning to CD

Windows XP doesn’t treat a CD burner like a
hard drive (you need extra packet writing
software to work like that) but you can
create data and audio CDs from Explorer
easily enough. Check that Windows XP
recognises your CD burner by right-clicking
and choosing Properties > Recording, and
ticking ‘Enable CD recording on this drive’.
Now you can drag and drop files onto your
CD writer as if it were a hard drive, then
right-click on the drive and choose ‘Write
these files to CD’. If you decide to cancel
the burn and delete the queue of files, right-
click on the drive icon and choose ‘Delete
temporary files’. If you want to create an
audio CD from files in different folders, you
need to use Windows Media Player and
create a playlist, but you can create a music
CD from one folder using the task pane.
Use View > Customise Folder to pick a
music template for the folder and you’ll see
a command in the task pane to Copy items
to audio CD.

38 Correct syntax switches
When using the Msiexec tool to run
Windows Installer from the command
prompt, it's useful to know which syntax
switches to use. You'll find full details here:
www.microsoft.com/technet/prodtechnol/
winxppro/proddocs/msiexec.asp.

39 Sharing your PC

You don’t have to shut down your computer

when you've finished using it. If you log off,

someone else can log into their account
o>

without having to wait for Windows XP
to boot up again.
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41 Problems installing?
If software isn’t working after installation,
reboot your PC and try it again.

42 New firewall?

Disable the Windows XP firewall before
installing an alternative firewall. Do this by
going into Network connections, right-clicking
on your internet connection and choosing
Properties > Advanced. Uncheck the box
under ‘Internet Connection Firewall’.

43 Reducing dust spots

If you use a film camera rather than a digital
model, you can get better results by
scanning your negatives and slides with a
film scanner, rather than by scanning prints
with a flatbed model. They offer better
colour and sharpness, but they highlight
every scratch. Many newer models use
special systems for eliminating blemishes.
Nikon has Digital ICE technology, while
Canon has a rival FARE system.

44 Add table functions

You can force Excel and Word to work
together by creating your table as an Excel
spreadsheet. Word will use all the functions
of Excel within that table.

45 Improve your sound card
Dedicated music soundcards will improve
sound quality and can record and play back
at extremely high quality.

46 Better speech recoghnition
Speech is bundled with Word 2002 and
Office 2002. The best way to use it is in
conjunction with your keyboard. The
recognition engine won’t understand
intonation so when you’re speaking into the
mic just say the words at the same speed.
Also, don’t shout or whisper; talk at the
same speed; don’t pause; work in a quiet
environment with a quality microphone; keep
using the training tool; talk clearly and
naturally; and don’t separate syllables.

47 Using Speech

To delete the last thing you said, say
“scratch that”. It’s also possible to highlight
items of text too.

48 Saving downloaded files

Need to work out where to save a file that
you’re downloading? Click the Folders button
to get the Explorer bar that lets you navigate
your computer and the web from within the
same window.

Also in Microsoft Excel, you can maximise any currently selected window by holding down
[Ctrl] and tapping [F10].
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49 System files

If you choose to manually erase or clean
files in your system, don’t erase information
in your Windows/System folder. The
contents are key system files that are
required for booting up.

50 Be wary of pop-ups

Watch out for pop-up pages as you visit
websites — never just click OK or Yes in a
dialogue box without understanding what it's
asking. If you're not sure, say no or close
the window without clicking. If the site won’t
work without it, reload and try again. Close
unwanted web pages by right-clicking the
icons in the toolbar, then hit Close.

51 Pre-installed support tools
Don’t forget the range of tools installed with
Windows XP that are available from the
command prompt. Take a look at ‘Command
line reference A-Z’ in the Windows XP help
file or type ‘help’ at the command prompt.

52 Backing up folders

If you want to back up music, pictures or
anything else, do this by changing the path
in the set MyDocPth line at the end of the
first section of backup.bat. For example, if
you want to back up everything in the
C:\games\highscores folder, change the
line to set MyDocPth=C:\games\highscores.
Remember that some files, particularly
pictures, take up a lot of disk space.

53 Audio-free AVI clip

A Firewire card transfers video and audio
signals simultaneously. Therefore, video is
always captured with audio. The only way
you can have a DV AVI clip without the audio
is to go to the Storyboard Step and adjust
the volume of the video clip to zero by
clicking Mute. Once the clip is rendered, the
Audio Track will be gone permanently.

54 Stop Errors

Should you be unfortunate enough to
receive a blue screen Stop Error, you'll find
more advice on how to deal with it at
www.microsoft.com/windowsxp/home/
using/howto/gettingstarted/guide/
troubleshoot.asp.

Essential Advice 80 Expert Tips

55 Safe mode

If you're unable to restart normally after a
crash, try going into Safe mode. Turn your
PC on and keep pressing [F8] until the Safe
mode menu appears.

56 Back to good configuration
If you can’t get into Windows XP at all after
a crash, try selecting ‘Last Known Good
Configuration” from the Windows Advanced
Options menu.

57 Troubleshoot

If you're having problems with persistent
Stop Errors, you should try sharing your
problem with others at this website:
http://support.microsoft.com/newsgroups/
default.aspx. You'll find a lot of good advice
from people all over the world — some of
them are bound to have encountered the
same problems as you.

58 Tech support

Remember, you're not alone. If your PC is
still under warranty, you can always just call
up the experts at the manufacturer’s
technical support centre for some help in
solving your problem.

59 Edit shortcut icons

You can remove the black arrow on file
shortcut icons by editing the registry.
However, there is another way that’s much
easier and safer, but you’ll need to install
TweakUI first. Once you’ve done this, all you
have to do is select Explorer on the left and
then choose Shortcut. Here you can remove
the shortcut overlay from your icons.

60 The Start menu
Customise the Start menu to link to the
tools you use the most. You can add any
program to the permanent list by right-
clicking the icon in Explorer and choosing
‘Pin to Start menu’. Add Search, Network
Connections, Control Panels and other
useful tools as links or flyout menus by
right-clicking on the Start button and
choosing Properties > Start menu >
Customize > Advanced. From here, all you
have to do is pick from the list of Start
>

menu items.
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61 Self-healing

If an application is causing your system to
crash, locate it in Add/Remove Programs
and click on Change as some programs are
able to repair themselves.

62 Run Scandisk

If your PC crashes and you need to restart
from the on/off switch, make sure you run
Scandisk afterwards to check for damage.

63 Try Microsoft

Depending on how you purchased your copy
of Windows XP, you may be entitled to direct
support from Microsoft. Call 0870 60 10
100 for more information.

64 Power surges

Power surges can cause your system to
crash and can damage hardware. Consider
installing an Uninterruptible Power Supply.

65 Damaged system files

Boot from the Windows XP CD and use the
Repair function to reinstall damaged or
missing system files.

66 Start again

If you have backups of your important data,
a clean start won’t do any harm. Format
your drive and reinstall Windows XP.

67 Scandisk

If Scandisk runs automatically after a
system crash, don’t cancel it. It's
performing a vital task by searching for any
errors and physical damage.

68 Internal problems

Problems relating to internal hardware
components can sometimes be resolved by
opening up your case, then removing and
reseating the offending item.

69 Device Manager

Select troublesome components in the
Device Manager, then click on Troubleshoot
in order to help to diagnose and solve any
problems they’re having.

70 Stop or don’t stop

You can’t just go around stopping any old
service. Some are vital to the operation of
Windows XP, so exercise a bit of caution.
Right-click on a service, choose Properties
and select Dependencies. You'll be able to
see which system components rely on this
service by looking at the information in the
bottom section of the tab.

71 Customising Favorites icons
Look at the links in your Favorites menu —
Internet Explorer puts a little icon next to
each one to say whether it's a web page or
a file on your PC. Some websites have
started creating their own Favorites icons
which really help sites stand out in the list.
Make one for your own website with
Favicon’s free online icon generator at
www.favicon.com, or grab the Favicon.com
version of the IconForge software.

72 Stop script errors

If you visit a website that uses JavaScript or
VBScript and those scripts don’t work
properly, you'll see a dialogue box asking if
you want to debug the problem. Unless it's
your own web page, you don’t need to see
the error messages and Internet Explorer
then defaults to not showing you any more
errors unless you tick the box asking for
more information. If you need to see every
error at a later stage, choose Tools >
Internet Options > Advanced > Browsing and
choose ‘Display a notification about every
script error’. If you don’t want to see any
errors at all, just tick ‘Disable script
debugging’ on the same tab.

73 Reinstalling Windows XP

You should only think about reinstalling
Windows XP if your computer develops a
serious problem that cannot be removed
using System Restore or via any other
reasonable method. Windows XP is stable
and includes plenty of features that prevent
serious problems from occurring.
Reinstallation is really a last resort because
it can create problems of its own.

In most Windows XP applications, including Office programs, holding down [Alt] and hitting

[E] will pull down the Edit options menu.
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prevent crashes
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75 Network gaming

You can play multiplayer game across your
home network. The connection speed is
much faster than even broadband internet,
so you can challenge other family members
to high-speed, realtime gaming. You'll need
to install the game onto each computer you
want to play on, so they will have to reach
the game’s minimum specification, and
you’ll need to buy copies of the game for
each PC. Consult the game’s instructions
for setting it up for network playing.

76 Indexing Service

The Indexing Service has been inherited
from Windows 2000. It extracts contents
from files and creates an indexed catalogue
so you can search the contents of files
quickly. To use the Indexing Service you
need to enable it. Go to Start > Search >
Change preferences > With Indexing
Service. The benefits won’t be apparent
instantly as it takes time for your PC to
create the index catalogues and it will only
do this while your computer is idle, so leave
it switched on overnight.

77 Digital video rendering

To speed up rendering times and reduce
dropped frames, you should choose project
settings and output formats that match
those of your source files.

78 Film-making online

There is a collection of great websites and
communities on the internet aimed at film-
makers. Try www.filmfour.com and click on
the Making Movies section. Alternatively,
take a look at www.filmmakers.com.

79 Microsoft Paint

Use different file names to save your
images several times as you are creating
them. This way you can go back to an earlier
version. Paint will undo a maximum of three
times, and some actions can only be
undone once. However, a saving strategy
giving file names a number allows you to
pick up an image at numerous stages during
its editing.

80 WMA v MP3

While all the hype about digital music has
centred on MP3, the truth is that it's an
ageing file format. To get near to CD quality
you need MP3 files encoded at 128Kbps,
which take up approximately 1Mb per
minute of music. Windows Media Audio
(WMA) is a much newer format with an
improved psycho-acoustic model. This
means that it can achieve the same quality
of music with files encoded at 64Kbps.
These files take up half the disk space as
equivalent sounding MP3 files so you save
space and get great-sounding music!
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